Jump to content

Starten mit Draw

From The Document Foundation Wiki
This page is a translated version of the page Videos/StartingWithDraw and the translation is 100% complete.

Vorwort

Dieses Video zeigt Ihnen, wie Sie mit Draw in LibreOffice beginnen können, und enthält Links zu dieser Seite mit weiteren Informationen und Details. Für die Komponente Draw wird auch der Begriff "Draw Zeichnung" verwendet. Alle Fragen zu Draw finden Sie im Handbuch Draw mit den einzelnen Kapiteln. Diese Beschreibung soll Ihnen den Einstieg in Draw erleichtern.
LibreOffice Draw ist ein Vektorgrafik-Zeichenprogramm, das mit Rastergrafiken (Pixeln) verwendet werden kann. Mit Draw lassen sich schnell und einfach Grafiken in vielen verschiedenen Formaten erstellen. Vektorgrafiken speichern und zeigen ein Bild als eine Zusammenstellung einfacher geometrischer Elemente wie Linien, Kreise und Polygone an, anstatt als eine Ansammlung von Pixeln (Punkten auf dem Bildschirm). Vektorgrafiken ermöglichen eine einfachere Speicherung und Skalierung von Bildern.

Falls Sie von einer anderen Office suite zu LibreOffice migrieren, können Sie hier einige grundsätzliche Hinweise finden: https://wiki.documentfoundation.org/Videos/Transition_from_MS-Office_to_LibreOffice/de

Link zum Video

Link zum Video: Starten mit Draw - LibreOffice Dieses Video ist in Arbeit!

Einstellungen in Draw

Je nachdem was Sie zeichnen möchten, kann es sinnvoll sein, Voreinstellungen vorzunehmen. Viele wichtigen Voreinstellungen finden Sie im Menü Extras ▸ Optionen. Es öffnet sich der Dialog "Optionen - [AUSWAHL]" Sollten Sie mit den Einstellungen nicht sicher sein, so lassen Sie sie zunächst wie sie sind. Sie sind auf Standardwerte eingestellt. Sie können trotzdem beginnen zu zeichnen. Prüfen Sie die nachfolgenden Einstellungen für ihr Projekt.

Menü "Extras>Optionen"

Papierformat einstellen

Über das Menü Seite ▸ Seiteneigenschaften können Sie im Dialog „Seiteneigenschaften“ im Tab „Seite“ das Papierformat einstellen. Bei Format kann aus einer Liste ein Papierformat ausgewählt werden und die Ausrichtung „Hoch-“ oder „Querformat“ festgelegt werden. Über die Felder für „Breite“ und „Höhe“ kann ein benutzerdefiniertes Format (Anwender) festgelegt werden. Die Maximalwerte betragen 600 x 600 cm (236,22 x 236,22 “). Bei „Seitenränder“ können Sie noch die Seitenränder für „Links“, „Rechts“, „Oben“ und „Unten“ festlegen.

Dialog "Seite>Eigenschaften"

Zeichnungsmaßstab einstellen

Skalierung

Je nachdem, was Sie zeichnen möchten, kann es sinnvoll sein, vor Beginn den Maßstab für die gewünschte Nutzung vorzugeben. Den Maßstab können Sie im Menü über Extras ▸ Optionen ▸ LibreOfficeDraw ▸ Allgemein bei Skalierung vorgeben. Wenn ihr gewünschter Zeichnungsmaßstab hier nicht auswählbar ist, können sie ihn manuell eintragen, beispielsweise 1:25. Oder Sie wählen in der Statusleiste bei Maßstab mit einem Rechtsklick den Maßstab.

Maßeinheit einstellen

Die Maßeinheit wird über das Menü Extras ▸ Optionen ▸ LibreOffice Draw ▸ Allgemein bei "Einstellungen|Maßeinheit" vorgenommen. Sie können wählen zwischen "Millimeter", "Zentimeter", "Meter", "Kilometer", "Zoll", "Fuß", "Meilen", "Pica", "Point", "Zeichen" und "Zeile". Für diese Beschreibung hier, wurde die Maßeinheit auf "Zentimeter" eingestellt.

Zoom / Ansichtsmaßstab einstellen

Für ein genaueres Zeichnen können Sie die Zoomstufe einstellen, siehe Zoomfunktionen.

Raster und Hilfslinien einschalten

Gehen Sie im Menü zu Extras ▸ Optionen ▸ LibreOffice Draw ▸ Raster, um den Abstand (Auflösung) der Rasterpunkte anzupassen. Diese Einstellungen helfen Ihnen die Anfangs- und Endpunkte beim Zeichnen schnell zu finden.

Dialog "Optionen-Raster"

Über das Menü Ansicht ▸ Raster und Hilfslinien, können Sie eines der Untermenüs auswählen:

  • Raster sichtbar
  • Raster im Vordergrund
  • Hilfslinien beim verschieben

Über die Symbolleiste "Standard" wählen Sie bei Bedarf aus den drei Symbolen aus:

drei Symbole
  • "Raster anzeigen"
  • "Am Raster fangen"
  • "Hilfslinien beim verschieben"

Fanglinien und Lineale einschalten

Fanglinien können unabhängig vom Raster positioniert werden. Dazu müssen die Lineale sichtbar sein. Die Lineale können Sie anzeigen lassen über das Menü Ansicht ▸ Lineale oder drücken Sie ( Strg + ⇧ Umschalt + R ). Klicken-halten-ziehen Sie von einem Lineal zur Arbeitsfläche und lassen Sie die Maustaste an der gewünschten Stelle los, um eine Fanglinie zu setzen. Sie können beliebig viele Fanglinien zur Arbeitsfläche ziehen. Mit einem Rechtsklick auf eine Fanglinie erhalten Sie ein Kontextmenü mit zwei Auswahlen:

  • Fanglinie bearbeiten
  • Fanglinie löschen

Wenn Sie Fanglinie bearbeiten wählen erhalten Sie den Dialog "Fanglinien bearbeiten". In diesem Dialog können Sie für eine vertikale Fanglinie den X-Wert in cm bestimmen und für eine horizontale Fanglinie den Y-Wert. In diesem Dialog haben Sie vier Schaltflächen zur Auswahl.

  • Hilfe
  • Löschen
  • OK
  • Abbrechen

Über das Menü Ansicht ▸ Fanglinien, können Sie eines der Untermenüs auswählen:

  • Fanglinien sichtbar
  • Fanglinien im Vordergrund
  • Am Raster fangen
  • An Fanglinien fangen
  • Am Objektrahmen fangen
  • An Objektpunkten fangen
  • An Seitenrändern fangen

Ebenen in Draw

Draw verwendet Zeichnungsebenen. Diese ermöglichen es Ihnen, in etwa gleiche Objekte in einer Ebene zusammen zu fassen. Sie können auch eigene Ebenen für Ihre Zwecke erstellen, siehe: Ebenen Funktionen in Draw

Wie beginnt man mit der Erstellung einer Zeichnung?

Starten Sie LibreOffice auf Ihrem PC oder Notebook. Im Start-Center wählen Sie "Draw Zeichnung".

Draw Startcenter

Hinweis: Sie können auch von jeder anderen Komponente aus Draw starten. Wählen Sie dazu im Menü Datei ▸ Neu ▸ Zeichnung. Wählen Sie dann zunächst eine Ebene unterhalb des Arbeitsbereichs aus, in der Sie beginnen möchten zu zeichnen.

Startbildschirm mit Legende

Oder erstellen Sie eine neue Ebene. Klicken Sie auf den Tab der Ebene, um die Ebene zu aktivieren. Ansonsten beginnt das Zeichnen, wie auf dem Papier. Der Cursor wird zum Zeichenstift.

Symbolleiste "Zeichnung"

Wählen Sie aus der Symbolleiste "Zeichnung" ein Symbol. Sollte die Symbolleiste "Zeichnung" nicht vorhanden sein, wählen Sie im Menü Ansicht ▸ Symbolleisten ▸ Zeichnung.

Symbolleiste "Zeichnung" mit Legende

Linie einfügen

Als Beispiel klicken Sie auf das Symbol "Linie einfügen". Der Cursor hat nun die Form eines Visierkreuzes . Ziehen Sie eine Linie mit dem Cursor, indem Sie am gewünschten Anfangspunkt auf dem Arbeitsblatt mit der Maus klicken-halten und ziehen die Maus zum gewünschten Endpunkt und lassen dort los - dann ist die Linie entstanden. Wenn Sie keine weitere Linie zeichnen möchten betätigen Sie die Taste ESC. Die Linie kann nun nachträglich angeklickt und damit markiert werden. Dies sehen Sie, weil die Linie an ihren Enden nun Ziehpunkte (kleine quadratische Punkte) hat.

Sie können mit klicken-halten-ziehen diesen Punkt verschieben und so die Linie länger oder kürzer machen und die Richtung ändern. Oder stattdessen klicken Sie die Linie mit der rechten Maustaste an und wählen im Kontextmenü "Position und Größe…", dann kann man die Zahlenwerte nach Wunsch eingeben.

Dialog "Position und Größe"

Beispielsweise wird ein Kreis standardmäßig wie auch andere Formen anhand der linken oberen Ecke des die Form umrahmenden Rechtecks positioniert. Aber in "Position und Größe" (siehe oben) kann man den Basispunkt in die Mitte setzen und dann seine Position wie gewünscht eingeben.

Formatvorlagen anwenden

Ordnen Sie Ihren grafischen Elementen Formatvorlagen/Zeichnungsvorlagen zu.
Siehe auch: Formatvorlagen

Weitere Informationen

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher: Dokumentation / Handbücher
Spezielle Themen zu Draw finden Sie unter: Versteckte Funktionen in Draw

Noch Fragen?

Für Fragen zum Thema gehen Sie zu: Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite: Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt. Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft. Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.