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1 Introduction
I first wrote this short guide in the summer of  2008 (in German) and have been updating it 
ever since. My aim is to help students over the typical hurdles they invariably come up against  
as soon as they are confronted with the task of  writing lengthy documents – especially their 
thesis.

So my aim is precisely not to detail all the numerous functions OpenOffice Writer has in store, 
but instead to focus on typical real life situations from the point of  view of  the student.

Nevertheless, a general understanding of  the programme is important. It’s a bit like trying of  
operate a complex machine. If  you want it to behave as you expect it to, then you have to  
master its basic mechanisms. So some theory is necessary in order to tackle the individual 
problems.

I would therefore strongly recommend the reader to take his or her time and read through the 
whole document before trying anything out in practice. Having obtained a general overview, he 
or she can then later go back to individual chapters as the need arises.

Experience has shown that students often leave formatting to the last minute. Also they don’t 
take advantage of  the many automatic features available. So for instance they write the table  
of  contents manually instead of  letting the programme do it for them. This not only wastes 
time, it also leads to easily avoidable mistakes.

2 Automation
Any typical document, book or magazine has a number of  recurring elements such as head-
ings, footnotes, page layouts, the main text body, quotations, literature lists etc.

All these elements need to be formatted uniformly.

Additionally many of  these elements, such as headings or illustrations, will be accompanied by 
ascending numbers.

Lastly, the table of  contents, table of  illustrations and other such tables can be generated auto-
matically on the basis of  existing chapter and section headings and existing illustration cap-
tions.

These various decisions or settings are all recorded in a few central locations and apply uni-
formly to the whole document.
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3 Document Structure
When conceiving an essay or thesis you will invariably have in your mind’s eye not only its con-
tents but also its overall structure.

The contents consist in the main of  the actual text. It is the text body which makes up the bulk of  
the  document.  The Text Body has its  own formatting style,  appropriately  called just  that: 
“Text Body”. But we will go into that in more detail in section 10.

For now we want to deal with the structure of  a document. The main means to make the un-
derlying structure visible for the reader is of  course the use of  chapter and section headings.

Imagine for a second walking into your favourite bookshop and stumbling onto an attractive 
looking book. You open it and see only text, not a single heading. You will very likely feel  
quite exasperated. This simple anecdote demonstrates how important headings are. They are a  
kind of  key to the text which you as the author want the reader to get stuck into.

There are of  course first and foremost the main chapter headings, that is Level 1. Then you 
might want section headings, that would be Level 2, and so on, right down to a theoretical 
Level 10.

These various Levels are usually optically distinguishable one from the other by:

• font (e.g. Times/Arial/Garamond/Futura etc.)

• typeface (regular/bold/italic)

• font size (measured in points, abbreviated as “pt”)

• spacing above paragraph

• spacing below paragraph

• breaks (e.g. main chapter headings to all begin on a new page)

• numbering (optional)

It’s best to type in all the headings and sub-headings right from the start and activate their  
numbering too. Then you have a structure which you can fill in little by little with Text Body.

Note that the table of  contents is only a reflection of  the document’s structure. First come the 
headings, and then, based on the existing headings, the programme generates the table of  con-
tents –  including page numbers and so on.

Note also that the decision, what is a heading, what is text body, what is a quotation and so on, 
and what these various elements look like, are two separate decisions. The primary decision is 
of  course what it is, more precisely, which style attaches to the paragraph in question. The actu-
al appearance, the way you want, say, your footnotes to look like, can be varied as you wish by  
changing the applied footnote style. But more on Styles later on.
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4 First Steps
When embarking on a new text you will invariably pose yourself  the question: should I con-
centrate just on the content and leave the formatting till later? Or should I try to format the  
text properly right from the beginning?

The second approach is the right one. Using Styles is so easy there is really no reason why you 
shouldn’t apply them right from the start. Here some of  the advantages of  this way of  going 
about things:

• save time

• using the  Navigator (see  section  7)  you  can jump to any chapter  you wish to edit 
without having to scroll up or down to it

• chapters and sections can – again using the Navigator – be reordered with just one  
mouse click

• you’ll have a better idea of  what the final result of  your efforts is going to look like

5 Headings
As mentioned above you have to tell the programme what is a Heading and what is Text Body.

For that you use the following keyboard shortcuts:

• Ctrl + 0 for Text Body (ground level)

• Ctrl + 1 for Chapter Headings (level 1)

• Ctrl + 2 for Section Headings (level 2)

• Ctrl + 3 for Subsection Headings (level 3)

Note: It isn’t necessary to mark the whole paragraph beforehand – just place the cursor any-
where within the paragraph and apply the shortcut. Try it out!

For those of  you who use Macs (I happen to be one of  them): it’s not the Ctrl-Key but the 
Cmd-Key instead. But I’ll leave it up to you to figure out the variations.

Making Headings Look Nice
If  you right click on, say, any level 1 heading, a menu pops up. One of  its options is Edit 
Paragraph Style.  Any changes made here will  apply to all  other Level 1  Headings. 
Same goes of  course for other levels, indeed for any paragraph style.

Here my formatting suggestions for the first three levels of  headings:
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Style Font Size Typeface Spacing 
above

Spacing 
below

Chapter headings (level 1) Garamond 16pt Bold 1.6 cm 0.8 cm

Section headings (level 2) Garamond 13pt Bold Italic 1.2 cm 0.6 cm

Subsection headings (level 3) Garamond 13pt Italic 0.8 cm 0.4 cm

Table 1: Styles for Headings (a suggestion)

Generally headings should be

• left aligned

• hyphenation turned off

• short

New Page for Each Chapter Heading?
If  you want each chapter to begin on a new page, then in your style for Level 1 go to the 
tab Text Flow and check box Breaks Insert. 

If  you would like to avoid chapter headings in the bottom quarter of  the page, you can insert  
a page break beforehand using the shortcut Ctrl + Return to shift the heading to the begin-
ning of  the following page.

Alternatively  you  could  right  click  the  paragraph  immediately  following  the  heading  and 
choose Paragraph › Text Flow › Options › Do not split paragraph. Provid-
ing the paragraph in question has a certain length (i.e. just about a quarter page), it will “pull” 
the heading immediately above itself  along to the next page. Note: you’ve changed the format-
ting of  this one paragraph here, not the overall Paragraph Style!

Using this method consistently avoids the necessity to keep on checking the text after adding  
bits or taking bits out to see if  any headings might have landed too low on the page.

If  the paragraph in question is too short, you can include the one following it by ticking also  
Keep with next paragraph.

Blank Lines?
When in a hurry it’s tempting to just add a couple of  blank lines before a heading and another  
blank line following a heading. This is definately not the right way to go about things! It really 
is paramount to work systematically in the way described above. If  not, the “sticking” effect,  
which is standard for all headings, will simply loose its purpose.

Some Settings
Under Tools › Options › OpenOffice.org Writer › Compatibility I would 
recommend unchecking three choice boxes:

• Add spacing between paragraphs and tables;  unchecking this option en-
sures that the set spacing below a paragraph and the set spacing above the paragraph 
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immediately following it do not get added together; instead only the larger of  the two 
spacings takes effect

• Add paragraph and table spacing at tops of pages; unchecking this op-
tion ensures that headings appear right at the top the page, without the usual set spa-
cing separating them from a previous paragraph

• Expand word space on lines with manual line breaks in justified 
paragraphs; unchecking this option ensures that inserting a  new line using shortcut 
Shift + Return will not expand the words on the previous line right up to the right 
margin; instead they will be left aligned even in a paragraph with justified alignment

Having removed these three ticks don’t forget to press the button Use as Default so that 
these changes apply also to any future documents.

How Many Levels?
I would recommend a maximum of  three (numbered) heading levels. If  you are going to use a 
fourth level, mainly for optical reasons, then leave that one unnumbered and don’t include it in 
the table of  contents. The number of  levels you include in the table of  contents is your free 
choice (see section  9). I myself  have used two levels in this document, but only actually in-
cluded the first one in my table of  contents.

6 Chapter Numbering
Numbering of  headings can and should be completely automated. This has for one the ad-
vantage that if  you decide to add or remove headings or move chapters and sections around  
or even change the level of  a heading from level 1 to level 2 or the other way round, you won’t 
have to renumber them manually. Furthermore you can do this moving around of  chapters 
and sections using the Navigator – you don’t have to mark text, cut it out and reinsert it in 
its new location! Another advantage is when working in groups. The various participants all 
activate automatic numbering, then they all get together and insert their various contributions 
into  a  new,  empty  document  and finally,  with  the  help  of  the  Navigator,  they  order  the 
chapters into their final positions.

Automated numbering is switched on using the menu Tools › Outline Numbering (see 
illustration 1). Normally you will opt for simple 1, 2, 3 style, but it could be just as easily 
A, B, C style or Roman style. It’s also possible to mix styles, that is, have Arabic for the first  
two levels and a), b), c) for the third – whereby the closing bracket is simply a “Separ-
ator After”.
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When using 1, 2, 3  style  it  is  com-
mon to Show sublevels.  This means 
that heading 5.2.7 for instance will appear 
exactly as “5.2.7” and not simply as “7”. 
When mixing styles, you could have level 
2   with  sublevels  shown  (for  instance 
“5.2”), but leave level 3 without showing 
sublevels (just “c)” for instance).

You might  want  to turn  numbering  off  
for particular headings, for example your 
introduction at the beginning and your lit-
erature list at the end of  your thesis. You 
can achieve this by pressing the third button on the pop-up menu (see illustration 2). Be careful 
not to press the second button, because this would switch on/off  numbering for all headings of  
that particular level!

Note: For chapter and section headings it is important to use the method described above. Do 
not simply activate numbering (or bullets) directly in the menu as suggested in illustration 3! 
This latter alternative is useful only for short lists, but not for chapter or section headings!

As a general rule, any one level within a section should contain at least two headings of  that  
level, better still three. For instance, if  you have a section 5.7.1 but no 5.7.2, then something’s  
gone wrong.

Under Position 
(see  illustration  4) 
make sure Width of 
numbering  is  suffi-
cient  to  contain  the 
whole  number  (e.g. 
“5.7.2”) plus some spa-
cing so that the head-
ing number stands out 
nicely  from  the  head-
ing text – even if  you 
happen to have a head-
ing  spanning  several 
lines.
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Illustration 2: Turning off  numbering for a particular chapter Illustration 3: Activating numbering directly from 
the menu - good for lists, not for chapters

Illustration 4: Make sure "width of  numbering" is large enough



Wordy Headings?
Try to avoid headings that span more than one line. If  a heading needs added explanation, let 
a short paragraph immediately following the heading take care of  that. Long headings are also 
a problem in the table of  contents.

Several Headings in Succession?
It’s not a good idea to have for example a 5.2 immediately followed by a 5.2.1. At least a short 
paragraph explaining what 5.2 is all about should be inserted in between.

7 Navigating Through Your Text
From the menu View choose Navigator (or simply press  F5). The Navigator looks a bit 
like a table of  contents, but it serves a completely different purpose. Whereas the table of  
contents is  part of  the document and will get printed along 
with all the rest, the navigator is  not part of  the document. 
Rather it  is  an electronic key which allows you to navigate 
through  the  document  and  even  change  the  ordering  of  
chapters around.

Now press the + next to the category Headings. Now you 
can see all  your existing chapter Headings. Clicking on any 
one of  them will highlight it. Double-clicking on it will bring 
you right to the corresponding passage in the text. So it’s not 
necessary any more to scroll down (or up) to it.

A click on the Double Arrow Up-Icon will move the whole 
chapter  including  footnotes,  illustrations  etc.  up  – what 
OpenOffice calls promoting a chapter (see illustration 6). So chapter 5 for example will swap its 
place with chapter 4. Conversely using the Double Arrow Down. Using the Double Arrow 
Right will lower the level of  a chapter heading down to a section heading, for instance a 
chapter 5 to a section 4.x. Conversely using the Double Arrow Left.*

Apart from headings, the navigator also lists graphics, tables, hyperlinks and many other ob-
jects you can easily jump to with a double-click. Note though that graphics are automatically 
named “graphics1, graphics2, graphics3” and so on, so it’s  difficult to keep track of  what 
these names stand for exactly. But you can right click any graphic and choose Picture › 
Options. Here you can replace the given name “graphicsX” with a more descriptive one. The 
list is ordered according to placing in text, not alphabetically.

Unlike the table of  contents, the Navigator updates itself  automatically.

The Navigator is especially useful in the context of  group work – see section 8.

* For practice, try using the original of  this document:
http://www.fb4.fh-frankfurt.de/tips/openoffice/dokumentation/ooo_for_students.odt
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8 Group Work
More and more students have to give in group papers. Up to 
four or even more authors might be involved.

To facilitate the joining together of  the various contributions 
please do the following:

• enable automatic chapter numbering (see section 6)

• make sure all participants use the “Text body”-style 
for the Text Body and  under no circumstances the “De-
fault”-style!

• be sure to completely avoid any manual formatting, al-
ways apply styles and make sure all  members of  the 
group apply the  same styles with the  same names for 
the same purposes and with the same formatting (just a 
matter of  one off  coordination within the group when you set off  – though adjust-
ments can of  course be made later on)

• dump all the contributions in any order into an new, empty document

• using the Navigator change the ordering of  the chapters as appropriate

Individual Headers for Each Contributor?
Generally the lecturer will want to know at a glance who has 
made what contribution. To achieve this give each of  the au-
thors their own Page Style and name them accordingly 
– “Shila” for Shila, “Leila” for Leila, “Mark” for Mark and 
also one for the whole group called “Group”. Activate the 
Header for each of  these styles. This involves the following 
steps:

• open  Menu Format › Styles and Format-
ting (F11)

• click on the 4th icon to the right for page styles

• change the selection Applied Styles to All – 
so now you see all existing styles pertaining to your 
document including unused ones

• right-click on the Default-Style and select New…
• under Organiser change the name, e.g. to “Leila”; ensure the Next Style is also 

“Leila” (otherwise the programme would only allow for one single “Leila” page)

• under the tab Header tick Header on
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which you can move up or down

Illustration 7: 4th icon to the right for page  
formatting



• go back to your document and place the cursor at the very end of  the last piece of  text 
belonging to the whole group

• go  to  menu Insert › Manual Break  and 
choose the newly created Style “Leila” (see illustra-
tion 8)

• place cursor in Leilas Page Header and write her 
name,  press  the  tabulator  one  or  two  times  to 
move the cursor to the right margin and Insert 
› Fields › Page Number

Correcting Other People’s Texts
You will probably want someone to have a look at your thesis or any other important paper 
before handing it in. At the same time you would most likely also want to see any changes or 
suggestions he or she might have made before either accepting or rejecting them, and not 
simply rely on blind faith. I myself  do that regularly with other translators I cooperate with.  
This function is called Edit › Changes › Record. After getting your document back you 
can then Edit › Changes › Accept or Reject any changes made to your document.

If  several people are involved in the production of  one document, each one should have re-
gistered their forename under Tools › Options › OpenOffice.org › User Data. 
Any changes made by any one of  the correctors will  carry not only date and time of  the 
change but also the name of  the corrector. Each corrector will have his or her own colour 
marking.

9 Table of  Contents
Having  told  the  pro-
gramme  what  are your 
headings and having ac-
tivated  their  automatic 
numbering,  you  can 
now go on to inserting 
an automatically  gener-
ated Table of  Contents: 
Insert  ›  Indexes 
and Tables › In-
dexes and Tables.

In  the  pop-up  menu 
you can Evaulate up to Level of  your choice. In this present document I have chosen 
to evaluate only up to Level 1 and so to ignore section headings.

To update your table of  contents simply right-click on it and choose Update Table/Index.
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Illustration 8: Choose your newly created page style  
"Leila"



Alignment
As you can see in illustration  11, 
the  table  of  contents  by  default 
contains  the  following  four 
entries:

• Chapter number: E# 
• Entry: E
• Tab stop (usually right 

aligned  and with  dots  as 
filling): T

• Page number: #
So  as  to  achieve  an  even  align-
ment as in illustration  9 you add a Tab stop in between the E# and the E, leaving the 
Tab stop position at 0.00cm (the actual position will be defined in the style pertaining to 
that table of  contents’ level). Note: If  you happen to inadvertently insert an entry you don’t 
want, just click on it once and press Del.

The  next  step  is 
then to right-click 
all  the Con-
tents  levels 
of  your  table  of  
contents one after 
the  other  and  to 
Modify the In-
dents  &  Spa-
cing  both Be-
fore text  and 

that  of First line.  The  individual  settings  for  indenting  will  depend on the  kind  of  
chapter numbering you have chosen. For instance if  you have  a), b), c) style for your 
third level, that is subsections, and have de-
cided  not to  Show  sublevels,  then  of  
course you will need less room than for ex-
ample for the much longer “5.7.2” kind of  
numbering. The important concept to keep 
in mind is that you need the positive indent-
ing to bring the cursor to its first position for 
the actual entry E, and a negative indenting 
to accommodate the chapter number E# (see 
illustration  12).  Using  this  method,  even 
headings spanning more than one line (not 
really to be recommended) will  align nicely: 

10

Illustration 10: Setting the amount of  indenting needed in "Contents 1"-style

Illustration 11: The 4 standard entries. Add a Tab stop between E# and E.

Illustration 12: Abstract view of  indenting – indentation depends on  
width of  chapter number



the second and subsequent lines of  the entry will all appear below each other and not below 
the number of  the entry. Note also that when choosing your indentation it’s better to go for 
generous values. If  you choose too small values, then your numbering won’t fit in and you will  
find your right dotted tab will appear before the entry instead of  between entry and page num-
ber. For optical reasons you might also want to insert a blank space before and after the dot-
ted tab so that the latter doesn’t “stick” to the entry respectively to the page number.

Indent before text Negative indent First 
line

Spacing before 
paragraph

1st level 0.80 cm -0.80 cm 0.4 cm

2nd level 1.80 cm -1.00 cm 0.1 cm

3rd level 3.00 cm -1.20 cm 0.1 cm

Table 2: Indentation needed for first three levels if  using full sublevels like "5.7.2"

Other Indices and Tables
Other indices can be generated apart from the table of  contents. The same steps apply – you  
only need to change the Type to whatever is required, e.g. an Index of tables or an 
Illustration index. The various tables, illustrations and so on need to have a caption,  
which will then appear in the index.

10 Paragraph Style “Text Body”
Now at last we can talk about the Text Body, the real substance of  any text.

Like all other elements, the text body has its own specific paragraph style, appropriately named 
Text body.

By default Text body allows for a Spacing below paragraph of  0,21mm, which is ex-
actly  6pt – which in turn is exactly half  the hight of  a standard 12pt font. This very modest  
spacing is nevertheless enough to highlight the start of  a new paragraph. It helps to lighten 
the overall impression.*

Other settings for your body text might well be Line spacing of 1.5 lines, Aligne-
ment justified and Text flow › Hyphenation › Automatically. Two rather en-
igmatic concepts are those of  Orphan control and Widow control. The former stands 
for the minimum number of  lines a paragraph at the bottom of  a page must contain if  it is  
not to move in toto to the following page. The latter stands conversely for the minimum num-
ber of  lines a paragraph appearing at the very top of  a page must contain below which it will  
“pull” lines from the previous page.

Note: Do not use the paragraph style Default for your text body.  Default in fact should not  
be used at all! It’s there to fix general settings applying to all text, amongst other things headings 

* Another alternative – one often used in books – is instead to indent the first line by say 3mm. But then you 
would need an extra paragraph style for those paragraphs immediately following a heading, which don’t need 
any indentation. 
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and table text. For the latter you simply wouldn’t  want a Line spacing of 1.5 lines, 
Alignement justified and Text flow › Hyphenation › Automatically. 

Styles can be arranged hierarchically, the one inheriting its settings from the other and thus 
building a kind of  dependency tree, though dependencies can be broken at any point, allowing 
for full flexibility.

11 More on Styles
We have already applied paragraph styles for headings and for the text body. Other elements 
such as footnotes, footnote numbers (those in the text as 
well as those in the footnote), quotes, literature lists and so 
on all have their own styles. You can also create new styles as 
the need arises.

Paragraph Styles make life so much easier. They allow for 
complete uniformity of  all types of  text. So for instance all 
your indented quotes will look the same. Time saving is 
immeasurable:  instead of  having to scan the whole text 
for  possible  formatting  mistakes  you simply  change the 
style in one central location, and all the elements of  that name 
get changed with it.

You get  to  the  style  list  through Format › Styles 
and Formatting or else simply by pressing F11.

You can change any existing style by right-clicking it and 
choosing Modify.  You can create a new style by right-
clicking on any existing style and choosing New.

Paragraph  styles  are  no doubt  the  category  most  com-
monly  used.  But  there  are  other  categories:  Character 
Styles  (which  I  use  here  to  highlight Menus),  Frame 
Styles, Numbering Styles and – most importantly as you 
shall  discover later  – Page Styles  (for instance for land-
scape  format  or  for  the  first  non-numbered  page  or 
pages).

“Default Formatting”?
Under the menu Format you will see the option Default Formatting (Ctrl + m). This  
term should not be confused with Default style! If  you apply Default Formatting to any marked 
text, it will loose any formatting you may have applied to it manually and take all its formatting 
exclusively from the Paragraph style of  the same name. This is very practical for “cleaning” 
purposes, e.g. after having imported a file from Word full of  hidden formattings you want to 
get rid of.
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12 MS-Word
I absolutely recommend not using Microsoft Word. We all know how popular MS Word is, al-
most everybody has it though not necessarily bought it. Some people will argue, “Well, you 
must use it, because it’s the ‘standard’.” Or they might say: “Well, you know, later on in my 
work place I will probably have to use it, so I might as well get used to it now.”

All these arguments are easily countered:

• first Word is not a standard; in fact the programmers have practically trampled on long 
existing standards developed over the centuries; instead Word menus offer a whole 
palette of  pretty buttons you can press, with such non-committal names as “intensive 
quote” which are anything but standard concepts in typography

• there’s no reason to waste your time now using an inadequate programme simply be-
cause later on in life you might have to any way; it’s a bit like the kindergarten argu-
ment: “Get the kids used to harsh discipline now because life will have it in for them 
sooner or later anyway.” I for one see it the other way round: enjoy life as much and as 
long as you can, and that will give you greater stamina to resist any misery in store for 
you at some later point in time

• the formatting of  Word documents is pretty printer dependent, so printing it at home 
could lead to different results from printing it at work

In case your lecturer insists on being provided with a Word document, do so from within 
OpenOffice simply by choosing File › Save as and then selecting File type › Mi-
crosoft Word 97/2000/XP.

If  on the other hand you have just imported a Word document full of  inconsistent format-
ting, mark the whole thing with Ctrl + a,  turn the whole text into Text body  with 
Ctrl + 0, then make sure all old formattings disappear completely with Ctrl + m and fi-
nally build your text formatting using styles up from scratch. Note that instead of  starting 
completely from scratch, you can delete or replace existing styles with others. For that just go 
to Edit › Find & Replace › More Options and tick Styles.
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13 Unnumbered Pages
Problem:
You want your text pages to be numbered but need to leave your first page(s) unnumbered. 
Also you would like your first text page to start with number 1. The solution is really quite  
simple. All you need are two page styles – the Default page style with activated header or 
footer to accomodate the page number, and a First Page style with no header or footer. 
There is one little catch though, and that is that the First Page style normally expects to be im-
mediately followed by a Default Page. You have to change this setting. Also this Default Page 
would automatically be numbered according to the physical number of  pages going before it,  
but you want it to be number 1. Here is the solution:

• go to menu Format › Styles and Formatting (F11)

• press the 4th icon from the left to open the list of  Page Styles

• right click First Page and choose Modify
• under the tab Organiser › Next Style change the Default to First Page; 

this means that our very first First Page will be followed by an endless number of  First 
Pages until you choose otherwise

• right click the page style Default and choose Modify

• under the tab Header tick Header on (alternatively choose the tab Footer and 
tick Footer on)

• having completed this preliminary work, place the cursor in your very first page and 
double-click the page style First page you have just modified (styles all must be 
applied with a double-click – changing a style doesn’t necessarily mean you actually have 
to use it!)

• then go to your last First Page, that could be the one with the table of  contents for ex -
ample, and place your cursor at the very bottom of  any text on this page

• go to menu Insert › Manual Break and choose Default Style

• choose Change page number starting from 1
It’s basically the same method we have already come across in section 8 on Group Work in 
which we described how to use individual page styles for each author in a work group. Simil -
arly you could create a completely new page style and call it Roman and change the numbering 
style from Arabic to Roman to accommodate a forward or an introduction (see illustration 
18).
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Separate Document for the First Page?
Now that you’ve seen how easy it is to insert simple page breaks using Ctrl + Return as 
well as to switch page styles and restart numbering using Manual Page Breaks it is quite 
obvious you don’t need separate documents for the different parts of  your text. In fact, separ -
ate documents have a whole number of  serious disadvantages:

• you can easily loose track of  which documents belong to each other on your hard disk

• it makes it very difficult to create a single final PDF-document for publication or mailing  
purposes

• most of  the automation possibilities cannot be put to use

14 Title Page
The title page is the only page where you won’t need to use styles and can, and indeed should 
do everything manually. This is because the title page is unique. Using styles would only create 
extra work. The only exception would be if  you were working in a publishing house producing 
loads of  optically identical title pages – but this is not the kind of  situation we are dealing with 
here.

I would go for the following settings:

• choose a base font Garamond size 14pt
• 24pt bold should be fine for the main title, 20pt standard for the subtitle 

• reduce Line spacing to 1 and any Spacing Above paragraph or Below 
paragraph to 0 – just press a number of  Returns to regulate the placing of  
lines
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Illustration 15: Here an example with two simple page breaks followed by a manual page break to switch from First Page Style to Default Style  
and restart numbering beginning with 1



Papers Without Title Page
For short papers, say 6 to 10 pages, you will probably not need a title page. Instead you will  
simply reserve the first quarter or so of  the first page for general information on the docu-
ment:

• title

• course number

• lecturer’s name

• author(s)

• student id

• date

• and lastly a separator line

In this case all pages get numbered and you only need one page style, namely Default.

Please do not confuse this leading paragraph with a Header. A Header gets repeated on each 
page, your lead paragraph only appears once on the first page and not on subsequent pages 
(see illustration 16).

15 Numbered Default Page
As already mentioned, the Default Page needs to be modified in order to accommodate page 
numbering. For this you can either activate a Header or a Footer. Footers used to be very pop-
ular, but many students now prefer headers to accommodate not only the page number but 
also extra information such as the author’s name and matriculation number.
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Illustration 16: A short paper without a title page

All pages are Default and have a 
footer to accommodate the page 

number

This is a lead paragraph, not a 
header



There are a few things you can do to make the header look nicer such as adding a line between  
header and text: go to menu Format › Styles and Formatting, choose the 4th icon for 
Page styles, select Modify, go to the tab Header and then press More. 

Other important page settings pertain to the margins. Click on the tab Page and set the mar-
gins to the following values: 3cm for Left margin (to make room for perforation), and 2cm 
for all other margins.*

Having done this, your page will now 
have an empty Header (or Footer). To 
insert the page number in the Header, 
place your cursor inside it and go to 
Menu Insert.  Choose Fields  › 
Page Number. Note that you do want 
Page Number and not  Page  Count – 
the latter stands for the total number of  pages your document contains. You will probably  
want your Page number to be right aligned. In this case just click on it once and press the but-
ton for right alignment in the menu (see illustration 17).

The Header can contain other information besides the Page number. You might want to In-
sert › Fields › Other › Document › Chapter › Chapter number as well as 
Chapter name. You would leave this information left aligned and press the Tab key to shift 
the page number to the right margin. Every time a new chapter starts, the Header will change  
along with it.

Roman page number-
ing  for  the  introduct-
ory  pages  following 
the  title  page is  quite 
easy.  Just  right  click 
the Default  page 
style,  choose New 
and name it “Roman”. 
Choose  as Next 
Style also “Roman” 
so as to allow for sev-
eral  Roman  style 
pages  in  succession. 
Then  activate  the 
Header as you did for the Default page style. Finally, under the tab Page select Format i, 
ii, iii, … (see illustration  18). As soon as you insert Page numbers in the Headers of  

* It is possible to create pamphlets with left and right pages quite easily using OpenOffice. In this case you 
would opt for Page layout mirrored. Then instead of  left and right margins, you are offered Inner 
and Outer margins. You would choose a smaller page size of  A5 and a smaller font size of  11pt or even 
10.5pt and, when it comes to printing, tick the option Brochure under the tab Page Layout. If  your 
printer supports duplex printing, then you won’t even need two separate print runs for the rectos and versos.
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Illustration 17: The 4 alignment buttons: left, centre, right and justified

Illustration 18: As numbering Format choose Roman



your newly created Roman style page, these will appear as expected as “i, ii, iii, …”. The Table  
of  contents will also display Roman numbers for these pages.

This is basically the same method we already came across in section 8 on Group Work when 
you wanted unique Headers for each member of  the work group.

Note: OpenOffice insists on making any page with an uneven page number into a right page 
just like in any magazine. So if  you insert, say, a manual page break at the end of  page 3 and 
tell the programme to restart page numbering with a 1, it will insert a blank page to “carry”  
the page number 4. You can choose, if  you want,  not to print this blank page by  unchecking 
Print automatically inserted blank pages  under  the  tab OpenOffice.org 
Writer in the print pop-up menu, but you can’t actually delete this page.

16 Literature List
When quoting literature in your text, it usually isn’t necessary to type out the complete refer-
ence. All you need is the author’s name followed by the page number, in brackets: (Callinicos  
27f.). Further bibliographic information will be taken up in the Literature list at the end of  
your thesis. This also avoids the need for any footnotes to accommodate this information, 
thus making the page layout less cumbersome. It also makes life easier for the reader, who 
doesn’t have to switch his or her attention from the text down to the footnote and back up 
again.

A literature list could look something like this:

Fredrickson, George M., “Racism: A Short History”, Princeton, 2002

Keevak, Michael, “Becoming Yellow: A Short History of  Racial Thinking”, Princeton, 2011

Thielen, Marc, “Jenseits von Tradition – Modernität und Veränderung männlicher Lebens-
weisen in der Migration als Provokation für die (Sexual-)Pädagogik”, in:  Zeitschrift für Päd-
agogik 6/2010, Beltz-Verlag

Note the indented first line? For that you could just use the style Text body indent. I my-
self  prefer creating a new style called “Lit”, so I know exactly what it’s there for. To do that, 
right click on the style Text body and choose New. Go to the tab Indents & Spacing 
and set the Indent Before text to 0.75cm and the Indent First line to -0.75cm (i.e. a 
negative number). This way the author’s name stands out more clearly. It’s also possible to sort 
this list alphabetically by marking it with the mouse and going to the menu Tools › Sort 
and pressing OK.

Note you can use this feature of  Negative indent for other kinds of  lists, dictionaries or even 
interviews. Having the name of  the interviewer and that of  the interviewed person stand out 
makes it easier to locate the beginning and the end of  each part of  the dialogue.
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17 Bullets and Numbering
Listings can be really nerve wracking. You write a “1.” at the beginning of  a paragraph, write 
some text and then press Return, and off  you go: an indented list gets launched and you have 
no idea how to get out of  it. So out of  sheer exasperation under the menu Tools you go to 
AutoCorrect Options › Options and uncheck the box Apply numbering – sym-
bol: * and the programme stops bothering you.

That is actually a pity, because 
this  automation  can  make  life 
easier,  not  more difficult.  The 
main advantage is you can add 
elements in the middle of  your 
list,  and  they  get  correctly 
numbered, or you can move elements up or down, and here again the numbering is automatic-
ally updated. Also you can move elements to a lower level in the numbering hierarchy or up 
one level with just one mouse click. So leave the aforementioned box checked. Here in detail:

1. Tools › AutoCorrect Options › Options check the box Apply numbering 
– symbol: * 

2. after typing “1.” and some text and pressing return, the next paragraph automatically 
begins with “2.”

a. you can of  course move a paragraph or even a selection of  paragraphs down one 
level, like here

b. and you are by no means obliged to stick to a 1., 2., 3.… style of  numbering; 
instead you could choose a., b., c.… style like here

c. in order to move down one level, choose the right arrow as in illustration 20; the 
left arrow moves it up one level

d. using the double arrow up or the double arrow down you can move a paragraph 
including all its sublevels up or down

3. to stop automatic bulleting/numbering press the first/second button in the pop-up 
menu

and to insert a new paragraph without a number choose the symbol in the middle (as 
in illustration 20)
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Illustration 19: The pop-up menu allows you to change the level of  a paragraph

Illustration 20: Press this button for an unnumbered entry



… and to insert a new line without creating a new paragraph simply press Shift + 
Return

4. just pressing a simple Return will resume numbering where last left off

18 Cross-References
During the winter semester of  2010 two students came along with an extremely voluminous 
thesis. Though their greatest worry was not so much the main text as their 300 page annex,  
consisting of  many interviews they had conducted. The problem was that they had loads of  
references in the main text pointing to interview passages in the annex. They decided to print  
the annex separately a few weeks before the deadline, so as to leave enough time to be able to 
deal with the references in the text and make sure they got the page numbers of  the pointers 
right. All this work was completely superfluous and could have been avoided using Cross-refer-
ences.

Pointing to an existing chapter Heading is the easiest kind of  Cross-reference. Simply go to 
Insert › Cross-reference › Cross-references and choose Headings in the left 
hand column. In the top right-hand column pick out the Chapter Heading you would like to 
refer to. In the bottom right-hand column you can select whether to refer to the page number 
the heading is situated on or the number of  the heading itself  (provided you have activated 
numbering for headings of  course) or even both, then confirm with Insert and Close.

If, however, you want to refer to a specific passage in one of  the interviews, you need to In-
sert › Bookmark somewhere in this passage – appropriately at the beginning – to which 
you can point to from somewhere else in your text. Give your bookmark a meaningful name 
(perhaps a good numbering system might come in handy here if  you have too many book-
marks). Then go to the place in your text from which you wish to point to this bookmark, 
Insert › Cross-reference › Bookmarks and choose the one you want to point to 
from the list in the top right column.

If  you have very many bookmarks you might easily loose track of  them. So, for one, be very 
careful to always place them systematically, e.g. at the very beginning of  a paragraph. If  you 
want to see a list of  all your bookmarks, just View › Navigator › Bookmarks. Double-
click on any one of  them and your cursor will jump directly to it in the text.

In similar fashion you can point to tables or illustrations, as I have done here, choosing either 
the number of  the illustration or the number of  the page it’s on or even both as in: “Please 
see illustration Number on page Page”. For this to work meaningfully you need of  course 
to provide your illustrations and other objects with numbers, which is done quite automatically 
by simply right-clicking them and choosing Caption. Write a short text, the programme will 
take care of  the correct numbering (so Cross-references will always point to the right object,  
even if  you add other objects in the meantime).
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19 Footnotes
You add a footnote from the menu Insert › Footnote/Endnote › Automatic. This 
way  the  programme takes  care  of  numbering  automatically.  Even if  you  move  footnotes 
around, their numbering will be automatically updated.

On the whole it’s best to do without footnotes. You might want to use them to point to fur-
ther reading or arguments by other authors, which you don’t want to deal with directly in your 
main text. For this endnotes might be a better solution than footnotes. What you most cer-
tainly won’t need footnotes for is for literature sources. Just put these in the shortest form 
possible in brackets, not forgetting page number, and that’s it. Then have a literature list at the 
very end of  your thesis with all required information.

So in your text you might write:

• (Wilson, p 27) in case you are only referring to one of  his writings

• (Wilson 2005, p 57) in case you are referring to several of  his writings, and at this point 
to the one published in 2005

• (Wilson 2005a, p 89) in case you are referring to several of  his writings of  the year 2005

• (Wilson et al., p 99) in case you are referring to a work co-authored by Wilson

All further information such as:

Wilson, John, “The Role of  Early Kindergarten Education” in: Quarterly Journal for Child Ped-
agogy, 2005-3, Frankfurt am Main, Germany

you would then put in your literature list at the end of  your paper. Avoiding footnotes has the  
advantage of  not forcing the reader to jump to the bottom of  the page and back again thus 
interrupting the flow of  reading. Pages without footnotes are also optically more pleasing. Last 
but not least it means less typing for you and reduced likelihood of  making mistakes.

Footnotes have their own Paragraph Style, based on Default. So they will appear with Single 
Line Spacing. This exemplifies why it is indeed best not to have used Default for your Text 
Body.

In OpenOffice Writer you can jump from one footnote to the next using the up and down ar -
row keys.

In case you only have a couple of  footnotes, it’s better to use a single Character instead of  
Automatic Numbering, e.g. a *.

* Umberto Eco’s “How to Write a Thesis” is a wonderfully inspiring guide for anyone wishing to embark on 
such a journey. Unfortunately it doesn’t seem to be available in English. His “Name of  the Rose” is probably 
his best known work. Sean Connery played the main part in the film version.
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20 Quotes
Short quotes need “double quotation marks” to set them off  from the rest of  the text. Longer  
ones need a paragraph of  their own – usually indented and possibly in slightly smaller font  
size. If  you have a line spacing of  1.5 for your Body Text, you might want to choose a slightly 
smaller one of  say 130% for your quotes.

Ellipsis in square brackets: […] are used as a stand-in for left-out parts of  your quote. Marx, in 
a footnote to chapter 31 of  Capital, Vol. 1 quotes a certain T. J. Dunning:

Capital is said […] to fly turbulence and strife, and to be timid, which is very true; but  
this is very incompletely stating the question. Capital eschews no profit, or very small 
profit, just as Nature was formerly said to abhor a vacuum. With adequate profit, cap-
ital is very bold. A certain 10 per cent will ensure its employment anywhere; 20 per  
cent certain will produce eagerness; 50 per cent, positive audacity; 100 per cent will 
make it ready to trample on all human laws; 300 per cent., and there is not a crime at 
which it will scruple, nor a risk it will not run, even to the chance of  its owner being 
hanged.  If  turbulence and strife  will  bring a  profit,  it  will  freely  encourage both. 
Smuggling and the slave-trade have amply proved all that is here stated. (T. J. Dun-
ning, l. c., pp. 35, 36.)

Square brackets can also be used to insert explanatory words into your quote, but which are  
not actually part of  the original.

In the social production of  their existence, men inevitably enter into definite rela-
tions, which are independent of  their will, namely [the] relations of  production ap-
propriate to a given stage in the development of  their material forces of  production.  
The totality of  these relations of  production constitutes the economic structure of  
society, the real foundation, on which arises a legal and political superstructure, and to 
which correspond definite forms of  consciousness. The mode of  production of  ma-
terial life conditions the general process of  social, political, and intellectual life. It is 
not the consciousness of  men that determines their existence, but their social exist -
ence that determines their consciousness. (Karl Marx, Preface to A Contribution to 
the Critique of  Political Economy, 1859)

Take care that these fill-in words don’t in any way alter the meaning of  the quote!

An ellipsis  without square brackets you would use for words left out already in the original 
quote. ‘Single quotation marks’ you would use for quotes within a quote.

When to Quote?
Use quotes sparingly. If  you are say simply reproducing the views of  an author on child up-
bringing in your own words, then there might well be no reason for any direct quotes. If  on 
the other hand you want to dwell on one of  his or her theses or formulations which you find 
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especially controversial or difficult to interpret or even in contradiction with other statements 
by the same author, then you do want to quote the passage in question.

21 Line Numbering
Line Numbering comes in handy for interviews. The stumbling block here is: How do you get 
only the interview text numbered but not the rest? Also, you don’t want a number for every 
single line, but probably only for every fifth line. Lastly, you might possibly want numbering to 
restart from 1 at the top of  a page.

Here is how to go about it:

• change the Paragraph Style of Default by right clicking on it and choosing Modi-
fy;  go to the tab Outline & Numbering  and  untick the box Include this 
paragraph in line numbering; this ensures that as a general standard you don’t 
want lines to be numbered

• create a new Paragraph Style by right clicking on your Body Text Style and name it 
“Interview”; modify your new style by going to the tab   Outline & Numbering 
and ticking the box  Include this paragraph in line numbering; this en-
sures that only lines in your “Interview” Style paragraphs get numbered

• lastly go to Menu Tools › Line Numbering and tick the box Show number-
ing;  here  you can  also change the Interval  from 3 to 5  lines,  untick the  box 
Blank lines and choose, if  you want, to Restart numbering with every 
new page

• in case you have  several interviews, you would very probably want each one to begin 
line numbering at 1. For this, just right click on the first paragraph of  each of  your in-
terviews and choose the menu Paragraph (not Edit Paragraph Style!). Go to 
the tab Outline & Numbering  and tick the box Restart at this para-
graph. In this case you probably wouldn’t want line numbering to start anew at the top 
of  each page

22 Tables
You insert a Table under the menu Table › Insert › Table. You will be asked to de-
termine the number of Columns and the number of Rows. Though you can always add or 
remove columns later on, it’s best to choose the right number of  columns right from the start 
so as to avoid extra work. How wide or how narrow you would like each individual column to 
be, you can vary using the mouse pointer. As for the number of  lines, it really doesn’t matter, 
because adding or removing a line (clicking on the green line of  the automatic pop-up menu  
as in illustration 21) doesn’t affect the overall formatting of  your table.
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Other decisions which you can take are if  you want the table to be “splittable” in case of  a  
page break. Whereas it is advisable not to split very small tables containing only a few lines, you 
would in case of  a table with a large number of  lines want to Allow table to split 
across pages and columns so that it can overflow onto the following page. In this case 
you would also want the first (title) line(s) to be repeated on each page by ticking the box next 
to Repeat Heading.

If  you happen to insert a table you don’t need and want to delete it, just right click on it and 
choose the menu Table › Delete › Table.

Branch Great importance Lesser Importance No Deployment 
All branches 83.8 15.2 1

Education and Research 91.6 7.5 0.9

Software & Consulting 91 8 1

Telecommunications 89.6 9.1 1.3

Media & Marketing 83.3 16.7 0

Social & Welfare Departments 75 25 0

Administration 70.8 26.1 3.1

Banking & Insurance 69.7 27.3 3

Industry 67 31.9 1.1

Table 3. Source: http://www.heise.de/open/artikel/Open-Source-ist-in-den-Unternehmen-angekommen-
224504.html (Extract of  survey carried out by the magazine Heise on the deployment of  open source  
software based on 1312 valid records from 3500 companies asked to participate in the year 2009 – answers  
in percent)

In order to insert a caption at the bottom 
of  the table, simply right click it and choose 
Caption.  This  Caption  will  automatically 
be  provided  with  an  incremental  number, 
making it easy to insert cross-references to 
it from other places in your text.

You can also  create  tables  without  visible 
borders,  for  instance  for  your  curriculum 
vitae (date in the left column, rest of  text in the right column) or for the purpose of  excerpt -
ing.

If  you want several adjacent columns to all be of  the same width, mark them with the mouse,  
right click on the greyed out surface and choose Column › Space equally.
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Illustration 21: As long as your cursor remains inside the table, this little  
pop-up menu will keep you company. Clicking on the green bar inserts a  
new line



23 Charts
We can present the same information contained in Table 3 in the shape of  a Chart as in illus-
tration 24. Here is how to go about it:

1. mark the whole table using mouse and press Ctrl + c in order to copy its contents to 
computer memory

2. in the Button Toolbar click on the arrow point-
ing  downward next  to the  symbol  for New File 
and choose Spreadsheet (see illustration 22)

3. in  your  empty  spreadsheet  insert  the  contents  of  
computer memory using Ctrl + v

4. mark the newly inserted contents and press the But-
ton for Chart as in illustration 23

5. in  this  example  I  selected  as Chart  Type  the 
second option Bar  instead of Column;  this  way 
the descriptions, being placed to the left of  the bars, 
accommodate more easily than if  placed at the bottom of  columns

6. under 4. Chart Elements write out a Title and press Finish

7. next click anywhere on an empty space in the spreadsheet so as to escape this work 
modus

8. then again click on the chart, so that it gets marked by six green handles on corners 
and sides

9. copy the thus marked chart into computer memory using Ctrl + c
10. go back to your thesis and insert your graph from memory using Ctrl + v
11. if  you would like a light yellow coloured background like in illustration 24, triple click 

anywhere on the area (until it appears with a grey border), then right click on same 
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Illustration 22: The small triangle pointing  
downwards opens up a list of  new document  
types to choose from

Illustration 23: Mark the contents and press the symbol for "Chart"



area and choose Format Chart Area; under the tab Area you can choose a col-
our, and under the tab Transparency you can make it lighter by applying say 80%; 
on the whole, light colours are better, especially if  you are printing on a transparency

12. don’t forget to add a caption using a right click

13. and finally you can increase the distance between the Frame surrounding your graph 
plus caption by clicking on its edge once so that it is marked by six green handles and 
then right clicking anywhere on the area and choosing Frame; under the tab Wrap 
you can increase the Top and Bottom Spacing.

Note that as soon as you click on a graph, the symbols on your menu change, offering you a  
number of  shortcuts.

Be careful not to clutter your page with too many graphs and illustrations. OpenOffice Writer 
is  not a programme for designing magazines – use the freeware “Scribus” for that. Its great  
strengths lie in dealing with lots of  text with a few graphs thrown in. In case you  do come 
across the problem of  one graph partly covering another, add one empty line below the first 
graph and make your second graph Anchor onto this new empty paragraph. Every graph or 
frame needs a separate anchor point. Anchoring graphs to paragraphs is the standard beha-
viour. But you could anchor it to the Page, so that it stays fixed and doesn’t move up or 
down with the paragraph.
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Illustration 24: Source: See table 3
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24 Snapshot
Illustration  25 on potential reasons for slipping into poverty is  not a diagram taken directly 
from the internet using a right click. Rather it is part of  a larger page, in fact a PDF document,  
so no right clicking on it is going to be of  any use. Instead you need to position the document 

on your screen so you see the whole of  the relevant part you would like to later cut out and in-
sert. Then press the Print Screen button on your keyboard to send a copy of  your screen 
to computer memory. Then launch the freeware programme “xnview” (very useful, fast and 
simple programme for all sorts of  photo manipulation) and insert your screen from memory 
(menu Edit › Insert as new Picture). Within xnview you can now mark with your 
mouse pointer the rectangle you actually need and press Shift + x. This shortcut has the ef-
fect of  cutting everything out outside your marked rectangle and leaving only the part you need. 
Then press Ctrl + a to mark all that remains and Ctrl + c to copy that into memory. Go 
back to your thesis and press Ctrl + v to insert it into your text. Finally add a Caption.

25 Pictures
In a similar way you can insert pictures from your hard disk: go to Insert › Picture › 
From File and choose the picture you want. You can also directly scan a picture, though I  
would suggest you do this via the freeware programme “xnview” we talked about in section 
24, which allows you much more freedom to manipulate your picture, for instance increase 
contrast or get rid of  parts you don’t want.

You can also insert a picture directly from the internet by right clicking it and choosing Copy. 
Back in your text simply insert it using shortcut Ctrl + v.
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Illustration 25: Source: Sozialbericht Nordrhein-Westfalen 2004, S. 205, http://www.mags.nrw.de/sozber/
sozialberichterstattung_nrw/sozialberichte_seit_1992/



Again, don’t forget to give all your pictures a Caption, so you can easily refer to them from 
within your text (Cross-reference) and have them added to your table of  illustrations.

26 Cross Tables (Statistics)
OpenOffice Calc is not in the league of  a specialised 
statistics programme like SPSS or Stata. Nevertheless 
you can use it for statistical purposes, one of  the most 
popular being Cross Tables. Cross Tables are used to 
illustrate the (presumed) dependency of  one variable 
upon  another.  In  a  fictional  survey  we  asked  12 
people, men and women, to tell us on a scale from 1 to 10 how much they abhorred violent  
videos. We expressed the scale of  1 to 10 in percent. The aim was to see if  there was any sig -
nificant variance between women and men. The raw results are listed in table 4, and the de-
pendency table appears in illustration 26. Here is how to go about it:

1. mark  the  two  columns  of  interest  (sex  and  extent  of  rejection),  copy  them into 
memory, go to the module Spreadsheet (see illustration  22 on how to open a new 
spreadsheet) and there insert the contents of  computer memory (as you know by now 
using shortcut Ctrl + v)

2. in your spreadsheet you again mark the two columns and go to menu Data › Data-
Pilot › Start and confirm Current selection

3. drag and drop the button “Sex” onto the white area Row Fields
4. drag and drop the button “Level of  rejection …” onto the white area Data Fields
5. press Options and choose  Average. Confirm OK and again OK
6. your new Cross Table makes it appearance on your spreadsheet

7. mark it and go to menu Format › Cells and open tab Numbers; here choose 
Category Numbers with Decimal place of  “1” and Leading zero also of  
“1”; confirm with OK (see illustration 28)

8. in order to add a title “Level of  rejection in %” above the results’ column you will 
have to mark the Cross Table yet again, cut it out into memory using shortcut Ctrl + 
x, and reinsert it in some empty area on your spreadsheet; then you can double click 
the title cell and write in “Level of  rejection in %”; unfortunately you can’t do this dir-
ectly in the original Cross Table generated by the programme

9. now  again  mark  you  newly  inserted  Cross  Table  and  open  menu Format  › 
Columns › Optimal width; this will make sure that columns adapt their width to 
the longest length of  text in any one cell within that column, so that no text gets acci -
dentally truncated
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Illustration 26: This Cross Table shows that women reject  
violent videos to a greater degree than men

Sex Level of rejection in %
F 81.4
M 34.0
Total Result 61.7



10. finally  once again mark your  newly  formatted Cross  Table,  copy it  into computer 
memory, go to your thesis and insert it into your text

Questionnaire Sex Level of  rejection in %
1 M 20

2 F 80

3 F 70

4 M 30

5 F 90

6 F 80

7 M 80

8 F 100

9 M 0

10 F 60

11 M 40

12 F 90

Table 4: Results of  a fictional survey of  men and women as to the degree of  their  
rejection of  violent videos in percent

If  it had been a YES/NO survey, for example to the question “are you right or left handed?”, 
as in table 5, then you’d do the following:

1. copy the two right columns into memory and insert them into your spreadsheet

2. in your spreadsheet again mark these same two columns and go to the menu Data › 
DataPilot › Start and confirm Current Selection
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Illustration 27: After having dragged the two buttons “Sex” and “Level of  …” into their appropriate fields, go to Options and choose  
Average



3. Drag & Drop the button “Sex” onto the white area Row Fields
4. Drag & Drop the button “Handedness” onto the white area Column Fields and 

also onto the white area Data Fields
5. under Options choose Count instead of Sum
6. copy the resulting Cross Table back into your text; it should look something like in il -

lustration 29

7. if  you prefer to show the results  as in illustration  30,  you need to  not only choose 
Count instead of Sum under options as shown above, but also to press More 
and there choose as Type the option % of row; at the same time you can make 
your columns all aligned left for better readability

Questionnaire Sex Handedness
1 M R
2 F R
3 F L
4 M R
5 F R
6 F R
7 M L
8 F R
9 M L
10 F R
11 M L
12 F R

Table 5: Right- and Left-Handedness and Sex

30

Illustration 28: The number of  decimal places is reduced to 1



27 Extra Long Web Addresses
Web addresses tend to get longer by the day. So you could end up with a line like the follow-
ing:

Please  refer  to: 
http://uk.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/long_chain/lon
g_chain/

The way the three words “Please refer to:” have been spread out over the whole line is not  
really very pleasing. You would rather prefer the URL to start on the same line, and not one 
line below. So it would be nicer to instead have:

Please refer to:  http://de.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/
long_chain/long_chain/

To achieve this please do the following:

• under Tools › Options › Language Settings › Languages tick the box 
next to Enabled for complex text layout (CTL)

• place the cursor after any “/” where you would like to have a new line inserted and ac-
tivate the menu Insert › Formatting Mark › No-width optional break

• if  you have loads of  URLs you can automate the process by Finding & Repla-
cing  (in the menu Edit) all  occurrences of  “/” with your new combination of  
“/No-width optional break”;  conversely,  in  order  to prevent  “http://” from 
breaking at the end of  the line, you can Find & Replace all double occurrences of  
“/No-width optional break” with a “//”; you could apply the same logic to the 
underscore “_” and other such typical URL characters
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Illustration 29: Distribution of  handedness between men and women

Count - Handedness Handedness
Sex L R Total Result
F 1 6 7
M 3 2 5
Total Result 4 8 12

Illustration 30: Same result as above, but this time expressed in "% of  row"

Count - Handedness Handedness
Sex L R Total Result
F 14.29% 85.71% 100.00%
M 60.00% 40.00% 100.00%
Total Result 33.33% 66.67% 100.00%

http://uk.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/long_chain/long_chain/
http://uk.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/long_chain/long_chain/
http://de.search.yahoo.com/


28 Fonts
Fonts play an important role in making the text more readable. There are millions of  them 
around, but two main categories always come up as alternatives for Text Body. On the one  
hand there are the Serif  Fonts, then you have the Sans Serif  Fonts.

The Serif  Fonts are characterized by semi-structural details at the tips of  some of  the strokes. 
These have the effect of  reducing the optical gaps between letters, thus making them to a de-
gree “fuse together”. This fusing in turn has the effect of  making a word more compact. So  
using a serif  font increases the reading speed, because you tend to seize the word as a com-
plete unit, your eyes jumping from one word to the next rather than from one letter to the 
next. So, for Text Body, do use a Serif  font such as Times New Roman or Garamond.

For large titles, posters, flyers etc. on the other hand, fonts without serifs such as Arial or Fu-
tura (Futura comes in all sorts of  varieties) are very elegant.

Times New Roman 40 pt
Garamond 40 pt 
Arial 40 pt
Futura Lt BT 40 pt
AaBbCcDdEeFfGg (Times New Roman 12  pt)
AaBbCcDdEeFfGg (Garamond 12 pt)

AaBbCcDdEeFfGg (Arial 11 pt)

AaBbCcDdEeFfGg (Futura Lt BT 12 pt)

Taking a closer look at our two Serif  Fonts, Times New Roman and Garamond, you will no-
tice that the latter is somewhat finer and rounder in overall shape. This increases the legibility 
even more. A page full of  Garamond text will appear lighter than one full of  Times.

On the whole avoid using different fonts. In fact you can stick to just one font for the whole 
text and use Garamond even for Headings – just varying size and Typeface (Regular, Italic, 
Bold and Bold Italic).

If  you are using a page format of  A4, you will probably want a font size of  12pt (or 11pt in  
case you do opt for Arial, which is by nature larger). If  producing a pamphlet size A5 you can  
reduce the font size down to 11pt or even 10.5pt. The better the printer and the quality of  pa -
per, the more you can reduce the font size without the text becoming illegible.
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Some teachers – at least over here in Germany – insist on very detailed specifications so as to  
force students to produce only a certain amount of  text.  Instead of  saying:  “Please write  
10,000 to 12,000 characters, they specify font size, font type, margins and number of  pages. 
This is really an unfortunate misuse of  formatting for control purposes.

Combinations such as “P. 145”, “§ 33a”, “$ 120” and so on can be a nuisance. What you def-
initely want to avoid, is the first part appearing at the end of  a line, and the second part at the 
beginning of  the following line – instead you want both parts to stick together. You achieve 
this by Insert › Formatting Mark › Non-breaking space between the two, in-
stead of  an ordinary space. The shortcut for this is Ctrl + Shift + Space.

A simpler method would be simply to have no space at all, as in “P.145”, “$33a” and “$120”. 
But that doesn’t look too good. On the other hand, if  you find your Non-breaking spaces to  
be too large and want to narrow them down (so they look more like “P.  145”, “§ 33a”, “$ 120” 
instead of  “P. 145”, “§ 33a”, “$ 120”), then after inserting them you can mark them using the 
mouse and go to Format › Character › Scale width and choose 50%.

If  you need to repeat this last step very often, that could be annoying. You can automate the 
process by creating a macro under Tools › Macros › Record Macro.  Then you left 
mark an already existing Non-breaking space using Shift + Arrow left and reduce 
its breadth to 50% as described above. You then immediately stop the macro and give it a 
name, e.g. “space” and save it under My Macros › Standard › Modul1. As a last step 
you  can  assign  your  new  macro  to  a  key  shortcut  by  going  to  the  menu Tools  › 
Customize › Keyboard. There choose the Category › OpenOffice.org Macros and 
look for your macro under User > Standard > Modul1 > space. Having clicked on it, 
choose an appropriate shortcut key such as Ctrl + Shift + s. In future, immediately after 
having inserted a Non-breaking space using shortcut Ctrl + Shift + Space you can 
reduce its width by pressing Ctrl + Shift + s.

Now, this all seems like rather a lot of  work, and indeed it is. But if  you are writing long texts  
for a book, then the effort is worth your while.

29 Emphasis
If  you want to emphasise a passage, use  Italics. In the old days of  mechanical typewriters you 
couldn’t do that. So instead people would type over the text two or three times to achieve 
boldness,  or they would underline their  text,  or possibly choose to  s p a c e 
o u t the passage or opt for CAPITAL LETTERS. Theoretically they could use any combin-
ation of  these. Nowadays this is no more necessary and it moreover disturbs the flow of  read-
ing. Italics have the advantage of  sticking out just enough to be noticed without disturbing the  
overall picture.
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30 Special Characters
To insert Special Characters, go to menu Insert › Special Character. If  you need a 
particular character or even a complete string of  characters very often, say “[…]”, and don’t 
want to keep on typing the sequence out, you can mark it once, go to Tools › AutoCor-
rect Options and type in on the left hand side under Replace a simple sequence of  
simple letters such as “xxx”. Then press New and confirm with OK. Now your off. Every 
time you write “ xxx ” with a leading space and a space after, it will automatically get replaced 
by a “[…]”.

31 Mouse Clicks
• a double-click will mark a whole word

• a triple-click will mark a complete sentence

• a quadruple-click will mark a complete paragraph

• a right-click will offer you a context menu

• click-hold-and-pull on a marked area allows you to relocate it

• in combination with Ctrl you can mark several non-adjacent passages

• in combination with Alt you can mark a rectangular text block

32 Shortcuts
OpenOffice Writer has a bunch of  shortcuts to make life easier:

• Ctrl + 0 the paragraph in which the cursor is standing will change to Text Body 

• Ctrl + 1 the paragraph in which the cursor is standing will change to Heading 1

• Ctrl + 2 the paragraph in which the cursor is standing will change to Heading 2

• Ctrl + 3 the paragraph in which the cursor is standing will change to Heading 3

• Ctrl + 4 the paragraph in which the cursor is standing will change to Heading 4

• Ctrl + i marked text will change to italics

• Ctrl + b marked text will change to bold

• Ctrl + m marked text will loose all individual formatting – only the paragraph style 
will remain active

• Ctrl + s save file

• Ctrl + p print file
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• Ctrl + f find or replace text

• Ctrl + c copy marked text to computer memory

• Ctrl + v insert contents of  computer memory

• Ctrl + shift + v same as above, only you can choose to insert text without format-
ting

• Ctrl + x cut out and move marked text to computer memory

• Ctrl + Return start a new page

• Shift + Return start a new line (but not a new paragraph)

• Ctrl + - insert an optional hyphen – the word will be hyphenated here only if  re-
quired

• Ctrl + Shift + Space insert a non-breaking space

• Ctrl + Shift + - insert a non-breaking hyphen

• – + Space long hyphen “–”

• . + . + . + space ellipse “…”

33 Saving your work
Here you really can’t be careful enough. Please pay head to the following rules:

• limit yourself  to alphanumeric characters and underscores and only use minuscules; 
avoid spaces; the reason is,  different countries and different operating systems can 
have problems displaying, ordering, saving and opening files if  you use non-basic char-
acters, spaces and capitalization*

• save your work regularly, about every five minutes; save your work each time with as-
cending number appended (my_thesis_01, my_thesis_02, my_thesis_03 …); mail your 
text to yourself  regularly; don’t rely on memory sticks – they easily get lost or suddenly 
stop functioning for no special reason; if  you are using a stick, do so only to transport 
data; don’t write and save directly onto a stick; instead always use your hard disk and at  
the end of  your work day, after having closed all files and programmes, you can copy 
your stuff  from the hard disk to the stick – and vice versa at the beginning of  a work 
day in a different location; note: ascending numbers are extremely useful if  you are 
working together with someone; you send him or her your file_05 and they send you 
back file_06 (with their name as part of  file name); that way you know that the file has  
been through their hands and has been changed since last version 05

• use file names which you will recognize even three months later; a name such as “es-
say”  is  not  specific  enough;  “essay_child_poverty_prof_brown_stud_marie_05”  is 

* Just to illustrate the problem: Linux, unlike Windows, will treat “Thesis.doc”, “THESIS.DOC” and 
“thesis.doc” as three separate files. Linux will also order all capitals before minuscules.
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much better; this example specifies the  kind of  document (essay), the subject (child 
poverty), the name of  the professor you are writing for (brown), your own name (mar-
ie) and the latest version number (05); also store your files in appropriate subdirector-
ies (/uni, /personal etc.)

• if  your teacher wants a Word file, that’s no problem; just go to File › Save as 
and choose as File type “Microsoft Word 97/2000/XP”; newer versions of  MS 
Word by the way can open OpenOffice files

34 PDFs
PDF (Portable Data Format) developed by Adobe is an open, operating system independent 
format. It is very popular for distributing documents, because they can’t be so easily manipu-
lated and – at least most of  the time – come out the same on all printers and look the same on 
all screens. PDF files can even be further protected from being printed or saved to a local file 
or even from being opened without a password. To create a PDF file from your document, 
just press the PDF symbol in the bar.

Using freeware PDF24 you can further manipulate PDF documents, for instance delete indi-
vidual pages or insert additional pdf-files.

35 Search and Replace
Under Edit › Find & Replace (Ctrl + f) you can search through your whole docu-
ment for a particular string of  text. If  you happen to have mistyped a complicated name, you 
can use the menu to replace the wrong spelling with the correct one. 

I myself  often use the search tool to find markers in my text, where I’ve left off  late the even-
ing before or where bits are still missing (I like to use “###” for that purpose).

You can also use this menu to replace a style with another style (select More Options).

Using More Options  you can also search for and delete specific  text elements such as 
empty lines. You use Regular expressions to accomplish this task. So in the search field 
you would type the regular expression “^$” and then press Replace all.

36 Auto Spell Check
In the menu bar you can activate AutoSpellCheck (the  ABC-Button or using  F7). Any mis-
spelled words will appear underlined in red. Lots of  these words are in fact not necessarily 
misspelled, the programme simply does not have them in its dictionary. To add an unknown 
word to the standard dictionary right-click it and choose Add › Standard.dic.
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37 Synonyms
Under Tools › Language › Thesaurus (Ctrl + F7) the programme lists quite a few 
alternatives. If  you want more, go to woxikon.de.

38 Document Infos
Sometimes you might want to store general information about your file, such as author names. 
To do this, go to File › Properties › Description/Custom Properties. Also you 
might want statistical information on your file, such as number of  words or number of  char-
acters. Choose the tab Statistics for that.

39 Labels and Form Letters
This is not what you are going to need for your studies. But perhaps in the course of  a trainee-
ship or at your work place you might be asked to organise a bulk mailing. It’s really quite easy:

• first open an empty spreadsheet and use the first line for the Column Headings; these 
could  be  “Name”,  “Street”,  “City”,  “Telephone  number”,  “Mobile  number”  and 
“E-Mail”; the lines below you fill out with all relevant information; when done, save 
the  spreadsheet under some meaningful  name such as “addresses”;  the file  ending 
.ods will get attached automatically

• now again open a New File, only this time a Database; choose the option Connect 
to an existing database and select Spreadsheet from the drop-down menu; 
confirm Next, locate the spreadsheet you saved in previous step and open it; confirm 
Yes, register the database for me (this only means that you can commu-
nicate with the database from any open file); remove the tick from Open the data-
base for editing, since we don't want to edit our addresses but simply read the 
information contained in the database;  press Finish,  give your new database the 
same name as your spreadsheet (the file ending .odb will get attached automatically, so 
the two are separate files in spite of  having the same name) and save; now close your 
new database, which doesn't contain anything anyway, but is rather just a “window” 
through which you can reach your addresses listed in the actual spreadsheet

• go to the menu File › New and select Labels; under the tab Labels select 
your Database from the drop-down list and again the pertaining Table from the 
next drop-down list just underneath the first one; at this point you will be presented 
with only one option, namely “sheet1”, because your spreadsheet only contains one 
flat list of  addresses); now choose your first Database Field (most likely “Name”) 
and transport it with the left arrow to the white area on the left; press Return for a 
new line, then transport your next Database Field (this time “Street”), and press 
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Return twice to leave an empty line before inserting your last Database Field, 
which is “City”; the other fields (Telephone, Mobile and Mail) are of  no interest to 
you for the purpose of  your bulk mail; now comes the difficult part, which is the actu-
al formatting; the sizes listed in the following table are OK for an A4 sized paper con-
taining 3 x 8 labels – but keep in mind you might have to fiddle a bit with these para-
meters because it depends partly on the way your printer handles the sheets of  paper; 
now Save your formatting under any appropriate name and press New document; 
at this point a new page will appear full of  Field names, which, as soon as you choose 
to print your document, will get replaced by the actual names, streets and cities of  
your spreadsheet

Horizontal pitch 7,00 cm

Vertical pitch 3,70 cm

Width 7,00 cm

Height 3,70 cm

Left margin 1,20 cm

Top margin 0,60 cm

Columns 3

Rows 8

Table 6: Sizes and spacing for a 3x8 layout

To create  a  bulk  letter  you  basically  follow the  same steps.  So  for  instance  after  writing  
“Dear  ”, you simply go to Insert › Fields › Other › Database. Under Type se-
lect Mail merge fields  and  under Database selection  select  your address 
database › sheet1. Pressing the + next to sheet1 will open a list of  all your fields 
(Name, Street etc.). Click on Name and now all the names will be inserted automatically one 
after the other, one per each copy of  your letter, after the “Dear  ”.

40 Help
Under the menu Help you will find all you need. While hovering with your mouse pointer 
over any button or menu, you will also be offered shorter or longer “tips” depending on your 
settings in Tools › Options › OpenOffice.org › General. Using Google you will 
very often find very useful and concise help.

41 Practice
• Go to www.fb4.fh-frankfurt.de/tips/openoffice/dokumentation and download the file 

ooo_for_students_unformated.txt. Open it with a right-click and choose “swriter” as 
programme. If  asked, confirm “West European Encoding”.
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• Mark the whole text and apply the paragraph style Text Body (Ctrl + 0). While text 
remains marked and to make absolutely sure that all manual formatting is definitely re-
moved go to menu Format › Default Formatting or press Ctrl + m.

• Now modify your paragraph style Text Body in following respects: increase line spa-
cing to 1.5 lines, change alignment to Justified, activate automatic Hyphenation (under 
tab Text Flow) as well as Orphan and Widow Control.

• Activate  automatic  Outline  Numbering  for  the  first  three  levels  of  your  Headers 
(menu Tools). Make sure to Show Sublevels.

• Use following parameters to format your three Header Levels:

Spacing Above Spacing Below Font Size Typeface
Level 1 1.8 cm 0.9 cm 16 pt Bold

Level 2 1.2 cm 0.6 cm 14 pt Bold and Italics

Level 3 0.8 cm 0.4 cm 12 pt Italics

Table 7: Style recommendations for Headers (first three levels)

• Go to the beginning of  the text and delete the whole table of  contents. Insert a new 
table of  contents, limiting yourself  to only the first level.

• Modify your table of  contents by adding  – under the tab Entries  – a tab stop 
between Chapter Number (E#) and Entry (E). Modify the width of  this tab stop 
as described in section “Table of  Contents”.

• Modify your default page by activating a Header and inserting Page Numbering.

• Modify your style for First Page so as to allow several “First Pages” in succession.

• Apply the style First Page to your Title page. Format title page nicely and at bottom of  
page insert a page break (Ctrl + Return). At the bottom of  your Table of  Contents 
also insert a page break, only this time a Manual Break (menu Insert) choosing 
Style  Default  and Change Page Number  “1”.  Delete  the  superfluous  empty 
page thus created.

• Go to the section on Tables and reconstruct the table using Copy & Paste.

• Create a Chart based on this table as described in the section on Charts.

• Reinsert the footnote in section Footnote.

• Format the list in section Bullets and Numbering.

• Format the literature list with indenting.

• Find out how many words and characters your document contains.

• Export your document as PDF.

• Save your document in Microsoft Word Format.
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42 Three Taboos
• Avoid empty lines. Any spacing must be done using paragraph styles.

• No two consecutive spaces.

• Don’t manually format text – always use styles.

Enjoy the programme!
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