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مقدمة
 ومثل هذه النوعيةOpen Source هي برامج مفتوحة المصدر LibreOfficeحزمة برامج ليبر أوفيس 

من البرامج فإن استخدامها ونشرها مجاني ول يتطلب أي تكاليف مباشرة أو غير مباشرة. وبعكس
البرامج الغير مفتوحة المصدر, فإنه يشجع استخدام ونشر هذه البرامج على أوسع نطاق.

 قام بتطوير هذه البرامج متطوعون من كافة أنحاء العالم وهي مفتوحة لمن يرغب في الطلع على
 وتطويرها أو كتابة وثائق شرح أو مساعدة لها.source codeمصدر الكود الخاص بها 

ويرحب مجتمع المصادر المفتوحة بكل السهامات من المتطوعين على اختلف صورها. فإن تطوير
 وتقديم الدعم الفني معتمد كليا على متطوعين من كافة بقاع العالم ومنLibreOfficeالحزمة 

الممكن أن تكون واحد منهم.

ول يعني أن هذه البرامج مجانية أنها تفتقر لي من معايير الجودة, بل على العكس تماما  فإن وجود
عدد كبير من المطورين والمستخدمين يضمن سرعة التحديث والستجابة لمتطلبات المستخدمين 

وكنتيجة مباشرة لذلك فإن دول  عدة تستخدم وتعتمد استخدام البرامج مفتوحة المصدر.

 هي برامج مكتبية وهي إحدى البدائل المتاحة لبرامج مثلLibreOfficeحزمة برامج ليبر أوفيس 
Microsoft Office.

ال أمثالبرامج المكتبية مع البرامج المتوفرة في سوق LibreOfficeتتوافق منتجات الحزمة 

  HTML, Microsoft office, PDF

.Mac, Windows and Linux مع أنظمة التشغيل المختلفة LibreOfficeتتوافق حزمة ليبير أوفيس 

لمن هذه الوثيقة

هذه الوثيقة موجهة لمستخدم البرامج المكتبية الخرى ويريد التحول لستخدام حزمة برامج ليبر
أوفس.

ملحوظة

 Writerهذه الوثيقة تشمل بعض الوظائف والخصائص الشائعة الستخدام فقط لبرامج الكاتب 

 بشكل سريع ومختصر. لمزيد من التفاصيل وشرحImpress وبرنامج العروض التقديمية Calcوالجداول 
أكثر استفاضة يمكنكم تحميل المزيد من الوثائق من:

 http://www.libreoffice.org/get-help/documentation 
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خصائص عامة
 ويتبعه أجزاء تشرح الخصائصLibreOfficeهذا الجزء يوضح الخصائص العامة ببرامج حزمة ليبر أوفيس 

المختصة بكل برنامج من الحزمة على حدى.

 www.libreoffice.orgيمكنكم تحميل الحزمة من 

كيفية تشغيل البرامج

 نجد في الـLibreOfficeعلى اختلف نظام التشغيل يختلف طريقة البداية ولكن بعد تنصيب الحزمة 
 start Menu عنوان الحزمة LibreOffice 4.4 1شكل  وبتشغيلها نجد.

أسماء البرامج و وظائفها

الفقرات التالية توضح بإيجاز أسماء البرامج في حزمة ليبر أوفيس التي يتضمنها الشرح في هذا
الدليل واستخدامات كل منها.

)Writerبرنامج الكاتب  

 وهو غنى بالخصائص لكتابة الخطابات،word processorوينطق (رايتر) وهو برنامج معالجة النصوص 
الكتب، التقارير، الدوريات أو أي وثائق أخرى. من الممكن إدراج الصور أو أي مستخرج من أي من

Microsoft مع برنامج file formats. يصدر مجموعة متنوعة ومتكاملة من الفورماتLibreOfficeبرامج 
Word كما انه يصدر إلى فورمات PDF.

7 دليل الستخدام السريع لحزمة برامج ليبر أوفيس
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)Calcبرنامج الجداول  

 ويمكنSpreadsheetوينطق (كالْك) وهو برنامج عرض وتحليل البيانات المصفوفة في جداول 
الستفادة منه في عمل تحليل متقدم ورسم بياني ويعد وسيلة ناجحة للمساعدة في اتخاذ القرار

 معادلة ما بين إحصائية، مالية300كنتيجة للبيانات المعروضة بشكل متقدم. يتضمن كالك أكثر من 
. يصدر مجموعة متنوعة2D and 3D chartsورياضية. الرسوم البيانية تتضمن ثنائية وثلثية البعاد 

  PDF كما انه يصدر إلى فورمات Microsoft Excel مع برنامج file formatsومتكاملة من الفورمات

.Htmlو

)Impressبرنامج العروض التقديمية  

 ويقدم العروض متعددة الوسائطPresentationsوينطق (إمبرِس) وهو برنامج لعمل عروض تقديمية 
.LibreOffice(صوت، فيديو، صور) من تحريك، مؤاثرات ورسم. ويتكامل مع باقي برامج الليبر أوفس

 كماMicrosoft Power Point مع برنامج file formatsيصدر مجموعة متنوعة ومتكاملة من الفورمات
.PDF, Html, and Macromedia Flash (SWF)انه يصدر إلى فورمات 
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)Writerبرنامج الكاتب  
 في حزمة برامج ليبر أوفيسWord Processorبرنامج الكاتب هو برنامج معالجة النصوص 

LibreOffice.الفقرات التالية توضح الوظائف الساسية والكثر استخداما  مع شرح مختصر ومبسط .

الواجهة

2شكل فيما يلي شرح مختصر لمكونات واجهة المستخدم 

)main menuالقائمة الرئيسية  

)Fileملف  
،Open فتح، New جديديحتوي على الوامر التي تنطبق على الملف بأكمله، على سبيل المثال 

.Export as PDFالتصدير بتنسيق ، وSave حفظ

)Editتحرير  
التغييرات تعقب ,Copy نسخ ,Undo تراجعيحتوي على أوامر لتحرير الملف، على سبيل المثال 

Changesوضعية التحرير , Edit Mode.

)Viewعرض  
الدوات شريطيحتوي على أوامر لتعديل كيف تبدو  واجهة المستخدم، على سبيل المثال 

Toolbar ، حروف ل يمكن طباعتهاNon-Printing Characters الشاشة ملء Full screen،
.Zoomتكبير/تصغيرو

9 دليل الستخدام السريع لحزمة برامج ليبر أوفيس
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)Insertإدراج  
،Hyperlinks، ارتباط تشعبي Fieldحقول يحتوي على أوامر لضافة عناصر. على سبيل المثال: 

.Image، صورة Bookmarkإشارة مرجعية 

)Formatتنسيق  
، النماطCharacter محرفيحتوي على أوامر لتحسين شكل الملف. على سبيل المثال، 

.Alignmentالمحاذاة و Styles and Formattingوالتنسيقات 

)Tableجدول  
،Insertإدراج يحتوي على وظائف لنشاء وتعديل وتنسيق الجداول في الملف. على سبيل المثال 

.Merge Cellsدمج خليا 

)Toolsأدوات  
تدقيقيحتوي على وظائف مختلفة لتساعدك على فحص وتخصيص الملف، على سبيل المثال 

.Macros، وحدات الماكرو Spellingإملئي

)Windowنافذة  
، التنقل بينNew Windowافذة جديدة يحتوي على أوامر لنافذة العرض؛ على سبيل المثال ن

.الملفات الخرى المفتوحة

)Helpمساعدة  
،Helpمساعدة يحتوي على روابط لنظام التعليمات المرفقة مع البرنامج. على سبيل المثال 

.Check for Updates، تحقق من وجود تحديثات License Informationمعلومات الرخصة 
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)iconsأيقونات  

توجد في أعلى الواجهة أسفل القائمة الرئيسية وهي تكرار لبعض الوظائف شائعة الستخدام
.1جدول ) للسهولة كما في iconsالموجودة بالقائمة الرئيسية ولكن على هيئة مفاتيح رمزية (

11 دليل الستخدام السريع لحزمة برامج ليبر أوفيس



1جدول 

)Rulerالمسطرة  

. View > Ruler  |المسطرةعرض > لظهار اختر لتوجد في أعلى مساحة الكتابة. 

| رايتر, عرض libreOffice  أدوات > خيارات > اختر للخفاء

 Tools > Options > LibreOffice Writer, Viewحدهما كما فيزل تعليم المسطرة أو ا أ
.3شكل 
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إطار الخصائص و الدوات في جانب الشاشة

يوجد هذا الطار بشكل رأسي يمين الواجهة إذا كانت لغة الواجهة هي النجليزية, وعلى يسار
الواجهة إذا كانت لغة الواجهة هي اللغة العربية. وهو تجميع للخصائص والفورمات المتاحة للجزء

المختار من النص بتنسيق سهل وسريع. يمكن عرضه أو إخفاءه بسهولة. يحتوي على أربعة اختيارات
4شكل رئيسية كما في 

خصائص₋

النماط والتنسيق₋

معرض₋

الملح₋

ملحوظة

)main menuجميع الوظائف الموجودة بالطار الجانبي متاحة أيضا  من خلل القائمة الرئيسية (
)iconsواليقونات (
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)Shortcut keysالمفاتيح المختصرة  

كثير من مستخدمي البرامج المكتبية يعتمدون في بعض الوظائف على مفاتيح لوحة المفاتيح
المختصرة وذلك لسهولتها وتوفيرها للوقت والمجهود أثناء الكتابة.

فيما يلي المفاتيح المختصرة شائعة الستخدام ولمزيد من المفاتيح المختصرة أو لتعديلها يمكن
 لوحةثم اختيار  Tools > Customize أو أدوات > تخصيصالوصول لها من القائمة الرئيسية 

.2جدول  Keyboard tab من الخيارات بالعلى المفاتيح

الوظيفةالمفاتيحالوظيفةالمفاتيح

Ctrl+B خط عريضBoldCtrl+A اختيار الكلSelect all

Ctrl+I خط مائلItalicCtrl+X قصCut

Ctrl+U تسطيرUnderlineCtrl+C نسخCopy

Ctrl+D
Doubleتسطير مزدوج 

underline
Ctrl+V لصقPaste

CtrlCtrl[+[+ تكبير الخطIncrease font sizeCtrl+Z تراجعUndo

CtrlCtrl]+]+
Decrease fontتصغير الخط 

size
Ctrl+Y

Redo lastإعادة آخر فعل 
action

Shift+Enterسطر جديد بدون تغيير الفقرةCtrl+Shift+Y
Repeat lastتكرار آخر فعل 

action

Ctrl+Enter
Pageفاصل بين الصفحات 

break
Ctrl+F بحثFind

Ctrl+Shift+P مرتفعSuperscriptCtrl+H
Find andبحث و استبدال 
replace

Ctrl+Shift+B منخفضSubscriptCtrl+J ظبطAdjust

Ctrl+O فتح ملفOpen fileCtrl+E توسطCenter

Ctrl+S حفظ ملفSave fileCtrl+R محاذاة لليمينAlign right

Ctrl+Shift+S حفظ ملف باسمSave file asCtrl+L محاذاة لليسارAlign left

Ctrl+Shift+O
Printمعاينة قبل الطباعة 

preview
Ctrl+P طباعةPrint

2جدول 
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فتح الملفات

File > Openملف > فتح |من قائمة 

ملف جديد

File > New > Text Documentملف > جديد > مستند نصي|من قائمة 

إعدادات اللغة

 إعدادات اللغة, اللغات|, قائمة لعداد اللغة من قائمة  أدوات > خيارات

Tools > Options, Language Setting Tab, Languages لتغيير لغة الواجهة ولغة الكتابة في
الملف.

إعدادات الصفحة

حيث تستطيع Format > Pageتنسيق > الصفحة| يمكنك تعديل إعدادات الصفحة من قائمة 
.5شكل  تحديد حجم الورقة واتجاه الكتابة والهوامش وغيره كما في

عمل إطار للصفحة

الحدود| قائمة تنسيق > الصفحة, يمكنك إضافة/إزالة إطار الصفحة من قائمة 
Format > Page, Border tab .ثم اختر شكل الخط ولونه وعرضه وحدود الطار
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)Headerرأس الصفحة  

إدراج >يمكن إضافة الترويسة (الرأس)  إذا لم تكن موجودة أو إزالتها إن كانت موجودة من القائمة 
| tabترويسة  تنسيق > الصفحة,ولتنسيق الرأس من القائمة  Insert > Headerرأس | 

 Format > Page, header tab من الممكن تحديد الهوامش في الرأس ومن6شكل  كما في 
 تحديد لون الخلفية أو تحديد صورة.المزيد

)Footerتذييل الصفحة  

إدراج > تذييليمكن إضافة التذييل للصفحة إذا لم يكن موجودا  أو إزالته إن كان موجودا  من القائمة 
 |Insert > Footer تنسيق > الصفحة, تذييل ولتنسيق التذييل من القائمة Tab أو 
 Format > Page, Footer tab تحديد لونالمزيد من الممكن تحديد الهوامش في التذييل ومن 

.7شكل  كما في Import Graphicالخلفية أو تحديد صورة 
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ترقيم الصفحات

إدراج > حقول >  رقم الصفحة | يمكنك إضافة رقم الصفحة من قائمة 

Insert > Fields > Page Number المستند من قائمة إدراج > إسناد ترافقي, أو من قائمة
 |Insert > Cross-reference, Document Tab8شكل   كما موضح.

نصيحة
 حتى يتكرر في كل الصفحاتFooterيفضل إضافة ترقيم الصفحات في ذيل الصفحة 

تنسيق وتحديد لغة الرقام و التواريخ

 أو من قائمةInsert > Fields > Dateإدراج > حقول > التاريخ | لضافة التاريخ من قائمة 
 |التاريخ ثم اختيار المستند  قائمة إدراج > إسناد ترافقي,

 Insert > Cross Reference, Document Tab choose Dateإذا أردت تعديل اتجاه كتابة التاريخ 
ثم حدد لغة كتابة التاريخ Formatالتنسيقات| من قائمة أو تغيير تنسيقه اضغط تنسيقات إضافيه

والتنسيق المراد.

أدوات > خيارات, إعدادات اللغة, تخطيط النص المركب لتحديد نسق الرقام  من  قائمة 
Tools > Options, Language Setting, Complex text Layout واختيار تنسيق الرقام

.المناسب

)Alignment   المحاذاة ضبط 

 |Format > Alignmentيمكن تغيير المحاذاة بطريقتين باستخدام مسطرة الصفحة أو اختر 
محاذاة، |تنسيق > فقرةFormat > Paragraph, Tab Alignment  أوتنسيق > محاذاة

Tab  أو بزر الماوس اليمن على النص المحدد Paragraph ثم  ,Alignment Tab.
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اختيارات شكل الفونت

، أوFormat > Character, Fontتنسيق > محرف, الخط| اختر وتنسيقهلتغيير شكل الفونت 
.Character, Font  حرف, الخطحدد النص أو الفقرة ثم اضغط زر الماوس اليمن ثم اختر

أو يمكن اختيار وتنسيق الفونت من شريط الدوات.

الجداول

الجداول هي طريقة منظمة لعرض مجموعة كبيرة من المعلومات، الجداول المصممة تصميما  جيدا
تساعد القارئ على فهم أفضل. يمكن استخدام الجداول للنصوص أو الرقام، وكذلك الصور والشكال

والرسومات.

ويمكن أيضا أن تستخدم الجداول كأداة لتنظيم الصفحة لوضع النص في أماكن معينة بدل من
 الصفحة.Footer وذيل Headerاستخدام المسافات. مثل تنظيم رأس 

  أو الضغط علىTable > Insert Table جدول > إدراج جدول| لدراج جدول جديد، من قائمة

 في شريط الدوات.علمة الجدول 

أو من Tableجدول |أي تعديل في حجم أو عدد العمدة والصفوف واللون والتنسيق من قائمة 
شريط  أدوات الجدول -يظهر تلقائيا باختيار الجدول- أو ممكن إظهاره من 

.View > Toolbar > Tableعرض > شريط الدوات > جدول | 

إضافة الصور

 - إضافة صورة من ملف1

أو بالضغط على أيقونة Insert > Imageإدراج > صورة| يمكن إضافة صورة من ملف من قائمة 

 لختيار الصور يمكنك اختيار9شكل في شريط الدوات. سوف يفتح لك نافذة كما في  صورة 
 في حالة الرغبة في Linkوصلة لمشاهدة الصورة قبل إدراجها كما يمكن اختيار  Previewعاين 

إضافة ارتباط تشعبي.
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ملحوظة
نافذة إدراج صورة قد تبدو مختلفة عن تلك التي تظهر اعتمادا  على نظام التشغيل الخاص بك، أو

أدوات > خيارات > ليبر أوفيس >إذا كنت قد اخترت استخدام مربعات حوار  ليبر أوفيس في 
.Tools > Options > LibreOffice > General, Use LibreOffice dialogsعام

 - إضافة صورة من المعرض2

 إدراج > وسائط > معرض الرسومات |يمكن إضافة صورة من ملف من قائمة
 Insert > Media > Clip Art Gallery

يظهر شريط-  10شكل بعد إضافة الصورة يمكن تنسيقها من خلل شريط الدوات صورة كما في 
الدوات بمجرد اختيار الصورة تلقائيا- أو يمكن إظهاره بصفة دائمة من قائمة 

أو باختيار الصورة والضغط بالزر Edit > Toolbar > Imageعرض > أشرطة الدوات > صورة 
اليمن للماوس.

تنسيق الفقرات

تنسيق > فقرةثم اختر تعديل شكل الفقرة مثل المسافات البادئة والمحاذاة. حدد الفقرة بأكملها، 
| Format > Paragraph.

 تحرير نمط الفقرة أو اخترParagraph | فقرةأو حدد الفقرة ثم اضغط زر الماوس اليمن ثم اختر 
|Edit  Paragraph Style.

.Alignment Tab محاذاة |ولتغيير المحاذاة اختر Tab Indents & Spacingلتغيير الهامش اختر 

إظهار و إخفاء الرموز التي ل تطبع

لظهار وإخفاء الرموز غير المطبوعة في النص، مثل علمات الفقرات فواصل السطر علمات الجدولة

،View > Non-printing Characters عرض > حروف ل يمكن طباعتها| والمسافات، اختر 

, رايترLibreOfficeأدوات > خيارات,  لتحديد أي من الحرف غير المطبوعة يتم عرضها، اختر 

 ثم حددTools > Options, LibreOffice Writer, Formatting Aids  |مساعد تنسيق 
الخيارات.
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)Bullets and numberingتنسيق القوائم  

حدد القائمة التي تريد إضافة التعداد  النقطي أو الرقمي إليها ثم اختر

 أو حدد الفقراتFormat > Bullets and Numbering | تنسيق > تعداد نقطي ورقمي 

 لظهار أو إخفاء التعداد النقطي أو الرقميFormatting toolbarشريط التنسيق ثم اضغط 
 |تنسيق > تعداد نقطي ورقمي, خياراتلتغيير تنسيق قائمة قم بتحديدها ثم اختر 

Format > Bullets and Numbering, Options اضغط بجانب  ،Characterثم حدد الرمز ،
.Insertواضغط 

)Stylesأنماط الكتابة  

 تنسيق > النماط والتنسيق|لنشاء، تعديل وإضافة وإزالة النماط اختر 

Format > Styles and Formatting) أو حدد النص المراد تنسيقه واضغط مرتين Double Click(
. ويحتوي أيضا  على رموز لتنسيق حرف،Styles and Formatting النماطفوق النمط في نافذة 

نص، فقرة، صفحة.

)Word artالكتابة الفنية  

إدراج > وسائط > معرض النص الرسومية من قائمة فنون لنشاء Fontworkيمكنك استخدام 

  في شريطاضغط فوق رمز أو   Insert > Media > Fontwork Galleryمعمل الخطوط | 

 .أدوات الرسم

) Tools > Optionsبعض خيارات قائمة الدوات  

ملحوظة
زر إعادة التعيين (الموجود في أسفل مربع الحوار) له نفس التأثير على جميع صفحات الخيارات.

فإنه يعيد تعيين الخيارات إلى القيم التي كانت معينة عند الفتح
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LibreOfficeقائمة

 LibreOffice فيما يلي عرض لبعض خيارات قائمة

11شكل  كما في Generalخيارات عامة|

)View عرض 
 في القوائم.Iconsمثال مقياس العرض، إظهار/إخفاء أيقونات يحدد خيارات العرض لواجهة المستخدم 

.12شكل كما في 
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Paths المسارات)
  إلى المجلدات الهامةdefault Paths الفتراضيةالمسارات يحتوي هذا القسم على 

. 13شكل كما في 

)Securityالمان 
 لحفظ الوثائق وللتصالت على شبكة النترنت، وفتح المستنداتالمنيةيحدد الخيارات 

 لفتحCtrl لمتابعة وصلت إذا تم اختياره، يجب أن تضغط باستمرار على مفتاح Ctrlمثل ضغط مفتاح 
.14شكل ارتباط تشعبي كما في 
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Load/Saveقائمة تحميل/حفظ |-

)Generalعام 
. كما فيdefaultيمكنك تحديد إعدادات لحفظ وتحميل الوثائق، ويمكن تحديد صيغ الملفات المبدئية 

15شكل 

LibreOffice Writerقائمة رايتر|

 LibreOfficeالطريقة التي يتم إنشاؤها في و  التعامل مع الوثائق والنصوص تحددهذه العدادات 

)Generalخيارات عامة 
وقياسات أخرى.للمسطرة   والوحدات المستخدمة تحديث الروابط تؤثر على 

16شكل كما في 
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)View عرض 
زالةإكمثال عرض/تعرف إعدادات لعرض الصور في المستندات النصية وأيضا العدادات لعناصر النافذة  

.17شكل علمة المسطرة الرأسية أو الفقية كما في 

) Formatting Aidsمساعدات التنسيق |  
يحدد عرض لبعض الحرف والمؤشر. على سبيل المثال لتحديد أي من الحرف غير المطبوعة يتم

.18شكل  ثم حدد الخيارات كما في عرضها، اختر
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)Table الجدول 
.19شكل  كما في Default settingsيمكنك تحديد الختيارات المبدئية (الفتراضية) للجداول 

)Bookmarksعلمات في الملف  
|إدراج > إشارة مرجعية اختر النص ثم اختر من القائمة  ،لدراج إشارة مرجعية

 Insert > Bookmark.و قم بإدخال اسم للشارة المرجعية  

افتح المستكشف (بالضغط على اليقونة في شريط الدوات القياسي أو في الشريط الجانبي، أو
سوف، العلمات بجانب  +) ) اضغط فوق علمة F5، أو بالضغط على View > Navigatorاختيار 

فوق الشارة المرجعية) double clickومن ثم اضغط مرتين (تظهر قائمة بجميع الشارات المرجعية 
أو Deleteأو  Edit علمة > فوق الشارة المرجعية واختر لماوس اليمناللنتقال إليها أو  اضغط بزر 

Rename.لتعديلها أو حذفها أو أعادة تسميتها 

تنبيه
ل يمكنك استخدام الحرف التالية في اسم الشارة المرجعية: / \ @: *؟ ".. #

) Hyperlinksالروابط  

)، يتم تنسيقهURLعند كتابة النص الذي يمكن استخدامه كارتباط تشعبي (مثل عنوان موقع ويب أو 
تلقائيا، وخلق الرتباط التشعبي. إذا لم يحدث ذلك، يمكنك تمكين هذه الميزة باستخدام

Tools > AutoCorrect Options , Optionsأدوات > خيارات التصحيح التلقائي, خيارات | 
.URL التعرف علىواختيار 

 إدراج > ارتباط تشعبي |يمكنك إدراج الروابط  بتحديد النص الذي تريد. ثم من قائمة 

Insert > Hyperlink.أو اضغط بدل من ذلك على رمز ارتباط تشعبي على شريط الدوات .

باط تشعبي، اضغط فوق أي مكان في نص الرتباط ثم اضغط على أيقونة ارتباط تشعبيلتعديل الرت
.Edit > Hyperlink تحرير > ارتباط تشعبي |على شريط الدوات أو اختيار 

 .Remove hyperlink واختر اضغط بزر الماوس اليمن لنص ثم ابتحديديمكنك إزالة الروابط 
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)Indexes and table of contentsو جدول المحتويات  الفهارس 

|1 مثل “عنوان رئيسيStyles جدول المحتويات هو تطبيق أنماط الفقرة| لنشاءأفضل وسيلة 
Heading1".إلى الفقرات التي تريد أن تدرج في جدول المحتويات ،

 اضغط في المستند حيث تريد إنشاء جدول المحتويات اختر بعد تطبيق هذه النماط 

 إدراج > الفهارس والجداول > الفهارس والجداول|

Insert > Indexes and Tables > Indexes and Tables| من قائمة ،Index/Table tab.
.OKاضغط فوق 

تحديث الفهرسلتحديث جدول المحتويات اضغط بزر الماوس اليمن في جدول المحتويات ثم اختر 
 |أدوات > تحديث > جميع الفهارس والجداول. أو اختر Update Index/Tableأو الجدول|

Tools > Update > All Indexes and Tables.

)Drawingالرسم  

 لفتح أو إغلق شريطView > Toolbar > Drawing | عرض > شريط الدوات > رسماختر 
الرسم، حيث يمكنك إضافة الشكال والخطوط، والنص، والشرح للملف الحالي، بمجرد فتح شريط

Error: Reference source notالدوات رسم، فإنه سيتم ظهورها في أسفل الشاشة كما في 
found.

)Templatesالنماذج  

يتم إنشاء النماذج من ملف جديد أو ملف موجود مسبقا على النحو التالي:

- فتح الملف المراد استخدامه كنموذج إضافة المحتويات الضرورية التي تريده أن تظهر في الملف في
كل مرة تستخدم نموذج جديد. على سبيل المثال، شعار الشركة والسم والمعلومات عن الشركة،

ملف > قوالب >أرقام الصفحات وهكذا، إضافة جميع التنسيقات المرغوبة ثم اختر من القائمة 
اختر المجلد الذي تريد حفظ النموذج File > Template > Save as Templateاحفظ كقالب |

واختر اسم مميز للنموذج الجديد. Saveحفظ|به أو قم بإنشاء مجلد جديد له. ثم أضغط 

 ثم اختر قائمةFile > New > Templates|  ملف > جديد > القوالبلتعديل نموذج موجود اختر 

 وقم Editحرر|  واختر النموذج المراد تعديله ثم اضغط Document Tab|المستندات
أو من   File > Saveملف > حفظ |بالتغييرات المطلوبة ثم احفظها من 

.File > Template > Save As Templateملف > قوالب > احفظ كقالب|
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حفظ الملفات

) لحفظxml, docx, doc, html.) ويمكن حفظه بصور أخرى مثل (odt بامتداد (Writerيتم حفظ ملفات 
واختر المتداد المناسب كما يمكن File > Saveملف > حفظ |الملف للمرة الولى من قائمة 

.واختر المتداد المناسب File > Save Asملف > حفظ باسم |  حفظ الملف بصورة أخرى

الطباعة

يمكنك الطباعة مباشرة بالضغط على طباعة في شريط الدوات وإرسال المستند بالكامل إلى
.File > Printملف > طباعة| الطابعة الفتراضية المحددة لجهاز الكمبيوتر الخاص بك أو من قائمة 

PDFتخزين الملف بفورمات 

 (تنسيق المستندات المحمولة) هذا التنسيق مناسب لمعاييرPDFيمكن تصدير المستندات إلى 
.Viewer PDF أو Adobe Readerالصناعة لرسال الملف إلى شخص آخر لعرضها باستخدام برنامج 

PDF من شريط الدوات لتصدير المستند بأكمله باستخدام إعدادات  PDFيمكنك الضغط فوق رمز 
الفتراضي. يطلب منك إدخال اسم الملف ومكان حفظه.

ولكن إذا أردت أن تحصل على فرصة لختيار نطاق الصفحات، وضغط الصور، أو خيارات أخرى يمكن
وتحديد الخصائص File > Export As PDF ملف > تصدير بتنسيق تصدير الملف من قائمة 

المطلوب.
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)Calcبرنامج الجداول  
 فيSpreadsheetبرنامج الجداول (كالك) هو برنامج عرض وتحليل البيانات المصفوفة في جداول 

. الفقرات التالية توضح الوظائف الساسية والكثر استخداما  معLibreOfficeحزمة برامج ليبر أوفيس 
شرح مختصر ومبسط.

الواجهة

، يفتح النافذة الرئيسية وتحتوي على أجزاء مختلفة كما هو موضح فيCalcعند بدء برنامج الجداول 
.21شكل 

تظهر القائمة الرئيسية تحت شريط  العنوان. عند اختيار إحدى القوائم، تظهر قائمة فرعية مع خيارات
أخرى.

)Fileملف  
،Open فتح، New جديديحتوي على الوامر التي تنطبق على الملف بأكمله، على سبيل المثال 

. Export as PDFالتصدير بتنسيق ، وSave حفظ

)Editتحرير  
التغييرات تعقب، Copy نسخ، Undo تراجعيحتوي على أوامر لتحرير الملف، على سبيل المثال 

Changes ،تعبئةFill.
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)Viewعرض  
Toolbarالدوات شريطيحتوي على أوامر لتعديل كيف تبدو واجهة المستخدم، على سبيل المثال 

Full screen الشاشة ملء Column & Row Headers والصفوف العمدة (ترويسة) رأس

.Zoomتكبير/تصغيرو

)Insertإدراج  
، أعمدةRows، صفوفCellsخاناتيحتوي على أوامر لضافة عناصر. على سبيل المثال، 

Columns شيت ،Sheets صورة ،image.

)Formatتنسيق  
، النماط والتنسيقاتPageصفحة يحتوي على أوامر لتحسين شكل الملف. على سبيل المثال، 

Styles and Formatting  المحاذاة وAlignment.

)Toolsأدوات  
تدقيقيحتوي على وظائف مختلفة لتساعدك على فحص وتخصيص الملف، على سبيل المثال 

.Macros، وحدات الماكرو Share Document، مشاركة مستند Spellingإملئي

)Dataالبيانات  
، فرزRangeتحديد النطاق يحتوي على أوامر لمعالجة البيانات في الملف. على سبيل المثال 

Sort.

)Windowنافذة  
، التنقل بينNew Window نافذة جديدة يحتوي على أوامر لنافذة العرض؛ على سبيل المثال

.الملفات الخرى المفتوحة

)Helpمساعدة  
،Helpمساعدة يحتوي على روابط لنظام التعليمات المرفقة مع البرنامج . على سبيل المثال 

.Check for Updates، تحقق من وجود تحديثات License Informationمعلومات الرخصة 

) Iconsأيقونات  
3جدول 
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3جدول 

نافذة الخصائص و الدوات في جانب الشاشة

يوجد هذا الطار بشكل رأسي يمين الواجهة إذا كانت لغة الواجهة هي النجليزية, وعلى يسار
الواجهة إذا كانت لغة الواجهة هي اللغة العربية. وهو تجميع للخصائص والفورمات المتاحة للجزء
المختار من النص بتنسيق سهل وسريع. يمكن عرضه أو إخفاءه بسهولة. يحتوي على خمسة

: 22شكل  اختيارات رئيسية كما في

خصائص₋

 النماط والتنسيق₋

معرض₋

الملح₋

الدوال₋

ملحوظة

)main menuجميع الوظائف الموجودة بالطار الجانبي متاحة أيضا  من خلل القائمة الرئيسية (

)icons واليقونات (
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)Shortcut keysالمفاتيح المختصرة  

كثير من مستخدمي البرامج المكتبية يعتمدون في بعض الوظائف على مفاتيح لوحة المفاتيح
المختصرة وذلك لسهولتها وتوفيرها للوقت والمجهود أثناء الكتابة.

فيما يلي المفاتيح المختصرة شائعة الستخدام ولمزيد من المفاتيح المختصرة أو لتعديلها يمكن
الوصول لها من القائمة الرئيسية.

 من الخيارات بالعلى لوحة المفاتيحثم اختيار  Tools > Customize أو أدوات > تخصيص
Keyboard tab.

4جدول  Navigationالمفاتيح المختصرة للتنقل 

 الوظيفةالمفاتيح المختصرة 

Ctrl+Home) ينقل المؤشر إلى أول خانة في الشيتA1(

Ctrl+Endينقل المؤشر إلى أخر خانة تحتوي علي بيانات في الشيت

Homeينقل المؤشر إلى أول خانة في  الصف الحالي

Endينقل المؤشر إلى أخر خانة تحتوي على بيانات في الصف الحالي

Ctrl+Left Arrowينقل المؤشر إلى الحافة اليسرى من مجموعة البيانات الحالية. إذا كأن
العمود إلى اليسر من الخانة التي بها مؤشر فارغ، ينتقل المؤشر إلى

العمود التالي إلى الجهة اليسرى والذي يحتوي على البيانات.

Ctrl+Right Arrowينقل المؤشر إلى الحافة اليمنى من مجموعة البيانات الحالية. إذا كأن
العمود اليمن من الخانة التي بها المؤشر فارغ، ينتقل المؤشر  إلى

العمود التالي إلى الجهة اليمنى والذي يحتوي على البيانات.

Ctrl+Up Arrowينقل المؤشر إلى الحافة العليا من نطاق البيانات الحالي. إذا كأن الصف
السابق الخانة التي بها المؤشر فارغ، ينتقل المؤشر  للعلى إلى الصف

التالي الذي يحتوي على البيانات.

Ctrl+Down Arrowينقل المؤشر إلى الحافة العليا من نطاق البيانات الحالي. إذا كأن الصف
التالي الخانة التي بها المؤشر فارغ، ينتقل المؤشر  للسفل إلى الصف

التالي الذي يحتوي على البيانات.

Ctrl+Shift+Arrowيقوم بتحديد كافة الخانات التي تحتوي على البيانات من الخانة الحالية
إلى نهاية النطاق المستمر للخانات، في اتجاه السهم المضغوط عليه. 

Ctrl+Page Upينقل المؤشر إلى الشيت السابق

Ctrl+Page Downينقل المؤشر إلى الشيت التالي

Shift+Ctrl+Page Upينتقل إلى الشيت السابق بالنسبة للشيت الحالي
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 الوظيفةالمفاتيح المختصرة 

Shift+Ctrl+Page Downينتقل إلى الشيت التالية بالنسبة للشيت الحالي

Ctrl *+يقوم بتحديد كافة الخانات التي تحتوي على بيانات

Ctrl/+يقوم بتحديد نطاق المصفوفة التي بها المؤشر

Enter — in a selected
range

ينقل المؤشر إلى الخانة السفل، لتغيير التجاه المفترض اختر

, عام libreOffice Calcدوات > خيارات, أ

 Tools > Options, LibreOffice Calc, General

4جدول 

5جدول مفاتيح الوظائف 

الوظيفة مفاتيح الوظائف

F1 يعرض مساعدة ليبر أوفيس على المتصفح

F2التبديل إلى وضع التحرير ويضع المؤشر في نهاية محتويات الخانة
الحالية. 

Ctrl+F2يفتح معالج الدوال

F5) عرض وإخفاء المتنقلNavigator(

F7تدقيق إملئي

Ctrl+F7قاموس المرادفات

Shift+F7تدقيق الملء تلقائيا

F12تجميع البيانات

Ctrl+F12فك البيانات المجمعة

Ctrl+Oفتح ملف

Ctrl+Sحفظ ملف

Ctrl+Shift+Sحفظ باسم

Ctrl+Shift+Oمعاينة قبل الطباعة

Ctrl+Pطباعة

Ctrl+Q إنهاءLibreOffice
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الوظيفة مفاتيح الوظائف

Ctrl+zتراجع

Ctrl+Yإعادة

Ctrl+Shift+Yتكرار

Ctrl+Xقص

Ctrl+Cنسخ

Ctrl+Vلصق

Ctrl+Shift+Vلصق خاص

Ctrl+Aتحديد الكل

Ctrl+Fبحث

Ctrl+Hبحث واستبدال

Ctrl-+حذف خانات

Ctrl++إدراج خانات

Ctrl+Shift+Jملء الشاشة

Ctrl+Wاغلق النافذة

5جدول 

فتح الملفات

File > Open |ملف > فتح من قائمة 

ملف جديد

File > New > Spreadsheet |  ملف > جديد > جدول ممتدمن قائمة

إعدادات اللغة

 إعدادات اللغة, اللغات|, قائمة  أدوات > خياراتلعداد اللغة من قائمة 
Tools > Options, Language Setting Tab, Languages لتغيير لغة الواجهة ولغة الكتابة في

الملف.
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) Cell boarderإطار الخانة  

أو اضغط 23شكل كما في  Format > Cells, Border | الحدود ,تنسيق > خاناتمن قائمة 
أو يمكن  Format Cells, Borderتنسيق الخانات, الحدود|اختر  زر الماوس اليمن وعلى

تنسيقها من شريط الدوات.

 زرأو اضغط على 24شكل كما في  Format > Cells, Fontخليا, الخط |  > تنسيقمن قائمة 
 أو يمكن اختيار تنسيق الفونتCell Format, Font تنسيق الخانات, الخط | اخترالماوس اليمن

من شريط الدوات.

 

دمج الخليا|حدد نطاق الخانات المتجاورة التي تريد دمجها ثم أضغط بزر الماوس اليمن اختر 
Merge Cells تنسيق > دمج الخانات |أو من قائمة Format > Merge Cells أو أضغط دمج

خانات من شريط القائمة.
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)Number and date format الرقام و التواريخ  تنسيق

تنسيق >يمكن فصل عناصر تاريخ بخط مائل (/) أو واصلة (-). لتغيير تنسيق التاريخ من قائمة 
أو اختر الخانة ثم أضغط بزر الماوس اليمن Format > Format Numbersتنسيق الرقام | 

.25شكل   كما فيFormat Cells, Numbersالرقام | , تنسيق الخليااختر 

حدد التاريخ أو الوقت أو الرقم على التنسيق الذي تريد استخدامه من القائمة. 

كما يمكن تطبيق العديد من الشكال المختلفة على الرقام باستخدام الرموز الموجودة على شريط
الدوات تنسيق.

) Wrap text inside cells and multi-line cellsتنسيق الكتابة داخل الخانات  

الخانات يمكن أن تحتوي على عدة أسطر من النص. إذا كنت ترغب بداية سطر جديد في نفس
، يمكنك توسيع خانة الدخال إذاFormula bar. من شريط الصيغةCtrl + Enterالخانة اضغط على 

كنت تقوم بإدخال عدة أسطر من النص كما يمكن تحديد اتجاه النص من شريط الدوات كما في

. 26شكل  
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)Hyperlinksالروابط  

)، يتم تنسيقهURLعند كتابة النص الذي يمكن استخدامه كارتباط تشعبي (مثل عنوان موقع ويب أو 
تلقائيا، وخلق الرتباط التشعبي. إذا لم يحدث ذلك، يمكنك تمكين هذه الميزة باستخدام 

Tools > Auto-correct Options, Optionsأدوات > خيارات التصحيح التلقائي, خيارات | 
.URLواختيار العتراف 

يمكنك إضافة ارتباط تشعبي على الصور والشكال التوضيحية لمكان آخر في نفس الملف، أو شيت
ارتباطآخر أو ملف آخر أو لفتح موقع من النترنت. أضغط على الصورة بالزر اليمن للماوس واختر 

 .27شكل  كما في Hyperlinkتشعبي|

)Sheets managementالتعامل مع الشيتات  
  بجوار اسم الشيت اسفل الصفحة أو من قائمةيمكن إضافة شيت جديد بالضغط على 

أو اضغط اسفل الصفحة بالزر اليمن للماوس  28شكل  كما في Insert > Sheet إدراج >الورقة
 .Insert Sheet إدراج ورقة واختار

كما يمكنك تغيير ترتيب الشيتات بالسحب
  ولنسخ شيت فيDrag & Dropوالسقاط

 ثم اضغط على الشيتCtrlنفس الملف اضغط 
المراد نسخها واسحب لمكان الشيت الجديد

أو من قائمة 

تحرير > الورقة > نقل ونسخ

 Edit > Sheet > Move/Copy 

 تحرير >كما يمكن حذف شيت من قائمة
Edit > Sheet > Delete  الورقة > حذف

أو بالوقوف على الشيت المراد حذفها ثم أضغط
حذف ورقةبالزر اليمن للماوس واختر 

Delete Sheet.
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) Equationsالمعادلت  

يمكنك كتابة المعادلة بطريقتين: إما عن طريق كتابة مباشرة في الخلية أو في خط الدخال ويجب أن
Insert > Function Wizard إدراج > قائمة الدوال|تبدأ المعادلة بالرمز "جب أو عن طريق قائمة

وفيما يلي بعض المثلة من الصيغ:

6جدول أمثلة لصيغ المعادلت 

وصفصيغة

A1+10يعرض محتويات الخلية جA1 + 10.

A1*16%من محتويات 16يعرض ج ٪A1.

A1*A2حاصل ضربيعرض نتيجة ج A1 و A2.

A1/10سمة يعرض نتيجة قج A1 10على.

B8-SUM(B10:B14)يحسب جB8 ناقص مجموع الخليا B10  وB14.

AVERAGE(A1)الخلية يعرض متوسط   جA1  

MIN(A1:A100)إرجاع أصغر قيمة في القائمة. ج

MAX(A1;A2;A3;50;100) قيمة في القائمة.أكبرإرجاع ج 

IF(B6>G12, 20, 50)يعرض نتائج تحليل المشروط للبيانات . إذاج
 يتمولو اصغر ،20 يتم عرض ، B6>  C31كانت 
.50عرض 

6جدول 

)Filtersالتصفية  

التصفية هو قائمة من الشروط يجب أن تتحقق ليتم عرضها وهناك عدة أنواع من التصفية

- تصفية قياسية:1

 قم بتحديد الخانات المراد تنقيحها ثم من
بيانات > تصفية > تصفيةقائمة 

 قياسية|

Data > Filter > Standard Filter 

لفتح الحوار تصفية قياسي قم بتحديد معايير
التصفية وخيارات التصفية التي تريد

شكل  في استخدامها ثم اضغط موافق كما
29 .
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- تصفية تلقائية:2

 قم بتحديد الخانات التي تريد تطبيق التصفية التلقائية لها، ثم اذهب إلى قائمة

  يضاف سهم لرأس كلData > Filter > AutoFilterبيانات > تصفية > تصفية تلقائية| 
.عمود اضغط فوق السهم حدد القيمة أو السلسلة التي تريد استخدامها كمعيار للتصفية

)Chartsالرسومات البيانية  

 لنشاء الخرائط أو الرسوم البيانية من جداول البياناتChart Wizardيستخدم معالج الرسم البياني 
الخاصة بك. يمكنك تغيير نوع الرسم البياني، وضبط نطاقات البيانات وتحرير الرسم البياني باستخدام

. كل تغيير تقوم به في البيانات30شكل الوظائف المتاحة في معالج الرسم البياني كما موضح في 
ينعكس تلقائيا في الرسم البياني.

قم بتحديد الخانات التي تحتوي على البيانات التي ستدرج في الرسم البياني (الخانات المحددة ل
يشترط أن تكون مجموعة خانات متجاورة يمكنك أيضا  اختيار الخانات أو مجموعة من الخانات (العمدة

 أو أضغط فوق رمزInsert > Chart إدراج > رسم بياني | أو الصفوف) الفردية) ثم من قائمة 

 لفتح معالج الرسم البياني سيتم إنشاء الرسم البياني باستخدامالرسم على شريط الدوات 

عينة البيانات المحددة مسبقا قم بتحديد نوع الرسم البياني وعناصره كما تريد ثم اضغط إنهاء ليظهر
لك الرسم البياني.

إذا أردت تعديل الرسم البياني حدد على الرسم البياني عن طريق الضغط المزدوج عليها للدخول في
وضع التحرير. الن يجب أن يكون الرسم البياني محاط بإطار رمادي. ثم من قائمة 

،  أو اضغط بزر الماوس اليمن على الرسمFormat > Chart Type | تنسيق > نوع المخطط
 قم بالتغييرات المطلوبة ثم اضغطChoose a Chart Type تحديد نوع المخطط|البياني واختر

إغلق وضع المؤشر خارج الرسم البياني للخروج من وضع التحرير.
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إضافة الصور

 - إضافة صورة من ملف1

أو بالضغط على أيقونة Insert > Imageإدراج > صورة| يمكن إضافة صورة من ملف من قائمة 

لمشاهدة عاين في شريط الدوات. سوف يفتح لك نافذة لختيار الصور يمكنك اختيار  صورة 
 في حالة الرغبة في إضافة ارتباط تشعبي.وصلةالصورة قبل إدراجها كما يمكن اختيار, 

 - إضافة صورة من المعرض2

 إدراج > وسائط > معرض الرسوماتيمكن إضافة صورة من ملف من قائمة
 Insert > Media > Clip Art Gallery

يظهر- 31شكل  بعد إضافة الصورة يمكن تنسيقها من خلل شريط الدوات صورة كما موضح في
عرض > أشرطةشريط الدوات بمجرد اختيار الصورة تلقائيا- أو يمكن إظهاره بصفة دائمة من قائمة 

 أو باختيار الصورة والضغط بالزر اليمن للماوس. )Edit > Toolbar > Imageالدوات > صورة | 

)Templatesالنماذج  

يتم إنشاء النماذج من ملف جديد أو ملف موجود مسبقا على النحو التالي:

- فتح الملف المراد استخدامه كنموذج إضافة المحتويات الضرورية التي تريده أن تظهر في جدول
الملف في كل مرة كنت تستخدم نموذج جديد. على سبيل المثال، شعار الشركة والسم

والمعلومات عن الشركة، أرقام الصفحات وهكذا، إضافة جميع التنسيقات المرغوبة ثم اختر من
أو اضغط File > Template > Save as Templateملف > قوالب > احفظ كقالب |القائمة 

Shift + F11 اختر المجلد الذي تريد حفظ النموذج به أو قم بإنشاء مجلد جديد له. ثم أضغط

واختر اسم مميز للنموذج الجديد. Saveحفظ|

 ثم اخترFile > New > Templates|  ملف > جديد > القوالبلتعديل نموذج موجود اختر 

 وقم Editحرر|  واختر النموذج المراد تعديله ثم اضغط Spreadsheetsالجداول الممتدة 
أو من   File > Save| ملف > حفظبالتغييرات المطلوبة ثم احفظها من 

.File > Template > Save As Templateملف > قوالب > احفظ كقالب|
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حفظ الملفات

)xml, xls, xlxs, csv, html.) ويمكن حفظه بصور أخرى مثل (ods بامتداد (Calcيتم حفظ ملفات 
واختر المتداد المناسب كما File > Saveملف > حفظ |لحفظ الملف للمرة الولى من قائمة 

.واختر المتداد المناسب File > Save Asملف > حفظ بإسم | يمكن حفظ الملف بصورة أخرى 

الطباعة

يمكنك الطباعة مباشرة بالضغط على طباعة في شريط الدوات وإرسال المستند بالكامل إلى
.File > Printملف > طباعة| الطابعة الفتراضية المحددة لجهاز الكمبيوتر الخاص بك أو من قائمة 

كما يمكن تحديد نطاق معين من الصفحة للطباعة حيث يمكن تحديد طباعة مجموعة معينة من
الصفوف والعمدة داخل الصفحة. يتم تحديد نطاق الطباعة من 

ثم نقوم باختيار Format > Print Ranges > Addتنسيق > نطاقات الطباعة > تعريف |  
العمدة والصفوف المراد تحديدها.

نصيحة
ملف > معاينة قبل الطباعة |يمكنك التحقق من نطاق الطباعة باستخدام 

 File > Page Preview  في شريط الدوات.معاينةأو عن طريق الضغط على 

عرض > معاينة فواصل الصفحات|يمكنك أيضا استخدام  

View > Page break preview .لمعرفة نطاق الطباعة من دون الذهاب إلي معاينة الصفحة

تنسيق > نطاقات الطباعة > تحرير | ويمكن تعديل نطاق الطباعة من 

Format > Print Ranges > Editكما يمكن إلغاء نطاق الطباعة من 

.Format > Print Ranges > Removeتنسيق > نطاقات الطباعة > إمح  

PDFتخزين الملف بفورمات 

 (تنسيق المستندات المحمولة) هذا الملف مناسب لمعاييرPDFيمكن تصدير المستندات إلى 
.Viewer PDF أو Adobe Readerالصناعة لرسال الملف إلى شخص آخر لعرضها باستخدام برنامج 

PDF من شريط الدوات لتصدير المستند بأكمله باستخدام إعدادات  PDFيمكنك الضغط فوق رمز 
الفتراضي. يطلب منك إدخال اسم الملف ومكان حفظه.

ولكن إذا أردت أن تحصل على فرصة لختيار نطاق الصفحات، وضغط الصور، أو خيارات أخرى يمكن
وتحديد الخصائص File > Export As PDF ملف > تصدير بتنسيق تصدير الملف من قائمة 

المطلوب. 
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)Impressبرنامج العروض التقديمية  
.LibreOffice في حزمة برامج ليبر أوفيس Presentationsبرنامج إمبرِس هو برنامج العروض التقديمية 

الفقرات التالية توضح الوظائف الساسية والكثر استخداما  مع شرح مختصر ومبسط.

الواجهة

، يفتح النافذة الرئيسية وتحتوي على أجزاء مختلفة كماImpressعند بدء برنامج العروض التقديمية 
.32شكل هو موضح في 

القائمة الرئيسية

تظهر القائمة الرئيسية تحت شريط العنوان. عند اختيار إحدى القوائم، تظهر قائمة فرعية مع خيارات
أخرى.

)Fileملف  
،Open فتح، New جديديحتوي على الوامر التي تنطبق على الملف بأكمله، على سبيل المثال 

.Export as PDFالتصدير بتنسيق ، وSave حفظ

)Editتحرير  
حذف شريحة، Copy نسخ، Undo تراجعيحتوي على أوامر لتحرير الملف، على سبيل المثال 

Delete Slide.
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)Viewعرض  
    شريط الدواتيحتوي على أوامر لتعديل كيف تبدو واجهة المستخدم، على سبيل المثال 

Toolbar عرض الشراح ،Slide Showالشاشة ، ملء Full screenتكبير/تصغير، وZoom.

)Insertإدراج  
، صورةTable، جدول Slideيحتوي على أوامر لضافة عناصر. على سبيل المثال،  شرائح

Image.

)Formatتنسيق  
، النماط والتنسيقاتPageصفحة يحتوي على أوامر لتحسين شكل الملف. على سبيل المثال 

Styles and Formatting تصميم الشرائح ،Slide Designتخطيط الشريحة ،

Slide Layout.

)Toolsأدوات  
تدقيقيحتوي على وظائف مختلفة لتساعدك على فحص وتخصيص الملف، على سبيل المثال 

، وحدات الPresentation Minimizer تصغير العرض، Spellingإملئي

.Macrosماكرو 

)Slide Showعرض الشرائح  
يحتوي على أوامر وخيارات لتشغيل العرض على سبيل المثال إعدادات العرض

Slide Show Settings عرض مخصص ،Custom Slide Show.

)Windowنافذة  
، التنقل بينNew Windowنافذة جديدة يحتوي على أوامر لنافذة العرض؛ على سبيل المثال 

.الملفات الخرى المفتوحة

)Helpمساعدة  
،Helpمساعدة يحتوي على روابط لنظام التعليمات المرفقة مع البرنامج. على سبيل المثال 

.Check for Updates، تحقق من وجود تحديثات License Informationمعلومات الرخصة 
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)Iconsأيقونات  
7جدول 

7جدول 

44



نافذة الخصائص والدوات

يوجد هذا الطار بشكل رأسي يمين الواجهة إذا كانت لغة الواجهة هي النجليزية, وعلى يسار
الواجهة إذا كانت لغة الواجهة هي اللغة العربية. وهو تجميع للخصائص والفورمات المتاحة للجزء

المختار من النص بتنسيق سهل وسريع. يمكن عرضه أو إخفاءه بسهولة. يحتوي على سبعة
: 33شكل اختيارات رئيسية كما في 

خصائص₋

الصفحات الرئيسية₋

حركات مخصصة₋

المراحل النتقالية للشرائح₋

النماط والتنسيق₋

معرض₋

الملح₋

) main menuجميع الوظائف الموجودة بالطار الجانبي متاحة أيضا  من خلل القائمة الرئيسية (

)iconsواليقونات (
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مساحة العمل

يحتوى على عادى، مخطط تفصيلي، ملحظات، نشرة، فارز الشرائح.

جزء الشريحة في جانب الشاشة اليسر

يحتوي على صور مصغرة من الشرائح في العرض التقديمي.

)Shortcut keysالمفاتيح المختصرة  

8جدول 

الوظيفةالمفاتيحالوظيفةالمفاتيح

LibreOffice Impress

F11 
Styles andأنماط وتنسيقات

Formatting F5 View Slide Show
مشاهدة عرض الشرائح

F3تحرير المجموعةEdit group  F2 تحرير النصEdit text 

Ctrl +Shift +F5 المستكشف Navigator Ctrl+Shift+F8
Fit text تناسب النص للشريحة 

to slide 

Shift + F3  تكرارDuplicate F4 المكان والحجم Position and
Size 

F7 التدقيق الملئيSpell check Ctrl + F7  قاموسThesaurus 

Normal Viewعرض عادى

Minus(-) تصغييرZoom out.Plus(+)تقريب Zoom In

Ctrl+ Plus key  احضار للمقدمة.Bring to Front.Ctrl+Minus key
Sendإرسال إلى الوراء.

Backward .

Times(×) Key 

(number pad) .تناسب الصفحة في النافذة
Divide(÷) Key
(number pad) .التكبير في المكان المحدد

 Slide Showsعروض الشرائح

Esc نهاية العرض End
presentation

Home انتقال إلى الشريحة الولى في
عرض الشرائح.

Alt +Page Down
انتقل إلى الشريحة التالية دون

تأثير
]number+ [

Enter 
Enterاكتب رقم شريحة واضغط 

للنتقال إلى الشريحة.

Spacebar or
Right arrow or
Down arrow or

Page Down 

تشغيل التأثير المقبل (إن وجد،
أوانتقل إلى آخر الشريحة

التالية).
End انتقال إلى الشريحة الخيرة في

عرض الشرائح.
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الوظيفةالمفاتيحالوظيفةالمفاتيح

Ctrl + Page Upالنتقال إلى الشريحة السابقة
Ctrl

+PageDown انتقل إلى الشريحة التالية

Slide Sorterفارز الشرائح

Home/End .ذهاب إلى أول / اخر الشرائحEnter . تغيير إلى الوضع العادي

Left/Right
arrow keys or
Page Up/Down

ذهاب إلى الشريحة السابقة /
يجعلها الشريحة الحالية. Spacebarالتالية.

LibreOffice 

Ctrl+B خط عريضBoldCtrl+A اختيار الكلSelect all

Ctrl+I خط مائلItalicCtrl+X قصCut

Ctrl+U تسطيرUnderlineCtrl+C نسخCopy

Ctrl+P طباعة طباعةPrintPrintCtrl+V لصقPaste

Ctrl+]Ctrl+] تكبير الخطIncrease font sizeCtrl+Z تراجع تراجعUndoUndo

Ctrl+[Ctrl+[ تصغير الخطDecrease font sizeCtrl+Y إعادة آخر فعلRedo last action

Shift+Enterسطر جديد بدون تغيير الفقرةCtrl+Shift+Y تكرار آخر فعلRepeat last
action

Ctrl+H بحث و استبدال بحث و استبدالFind andFind and
replacereplaceCtrl+F بحث بحثFindFind

Ctrl+Shift+O معاينة قبل الطباعة معاينة قبل الطباعةPrintPrint
previewpreview

Ctrl+P طباعة طباعةPrintPrint

Ctrl+O فتح ملفOpen fileCtrl+S حفظ ملف حفظ ملفSave fileSave file

8جدول 

فتح الملفات

File > Open |ملف > فتح من قائمة 

ملف جديد

أو  File > New > Presentation |ملف > جديد > عرض تقديميمن قائمة 

.File > Wizards > Presentationملف > المعالجات > عرض تقديمي| 
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إعدادات اللغة

 إعدادات اللغة, اللغات|, قائمة  أدوات > خياراتلعداد اللغة من قائمة 

Tools > Options, Language Setting Tab, Languages لتغيير لغة الواجهة ولغة الكتابة في
الملف.

)Presentation wizardخطوات إنشاء عرض تقديمي  

ثم أحد File > Wizards > Presentation ملف > المعالجات > عرض تقديمي|اختر 
الخيارات 

فتحأو  From templateمن القالب|أو  Empty presentation عرض تقديمي فارغ|.1
Nextالتالي|ثم اضغط  Open existing presentationعرض تقديمي موجود|

 أما إذا كان الختيار34شكل   فيإذا كان الختياران الول والثالث سيظهر الصورة الموضحة.2
سيتم عرض القالب للمعاينة  From Template من القالب

اختر التصميم المطلوب للشرائح وحدد الكيفية التي سيتم بها استخدام العرض ضمن تحديد.3
.Nextالتالي |وسيلة الخراج ثم اضغط 

المطلوبة ثم حدد نوع العرض  Speedحدد السرعة|و Effect التأثير المناسب|اختر.4

.Createإنشاء|) ثم اضغط Default or Automatic-افتراضي أو تلقائي- (  
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)Templatesالنماذج  

يتم إنشاء النماذج من ملف جديد أو ملف موجود مسبقا على النحو التالي:

- فتح الملف المراد استخدامه كنموذج إضافة المحتويات الضرورية التي تريده أن تظهر في الملف في
كل مرة كنت تستخدم نموذج جديد. إضافة جميع التنسيقات المرغوبة ثم اختر من القائمة

+ Shiftأو اضغط  File > Template > Save as Templateملف > قوالب > احفظ كقالب |
F11  حفظ|اختر المجلد الذي تريد حفظ النموذج به أو قم بإنشاء مجلد جديد له. ثم أضغطSave

واختر اسم مميز للنموذج الجديد.

 ثم اخترFile > New > Templates|  ملف > جديد > القوالبلتعديل نموذج موجود اختر 

 وقم Editحرر | واختر النموذج المراد تعديله ثم اضغط Presentationالعروض التقديمية 
ملف > قوالب > احفظأو من   File > Save |ملف > حفظبالتغييرات المطلوبة ثم احفظها من 

.File > Template > Save As Templateكقالب|

) Slides managementالتعامل مع الشرائح  

أو بزر الماوس اليمن  Insert > Slideإدراج > شريحة|إضافة شريحة جديدة اختر 

في شريط  Slide  شريحة|اضغط علىأو  Slide > New Slideشريحة > شريحة جديدة |
الدوات.

ويمكنك Slide شريحة|يمكنك حذف، إعادة تسمية  أو تكرار شريحة بالضغط عل زر الماوس اليمن 
اضغط أو Format > Slide Layoutتنسيق > تخطيط شريحة |تغيير تصميم الشريح اختر 

التخطيط | لوحة أو من نافذة المهام اختر   في شريط الدواتSlide شريحة|بجانبالسهم 
Layout Pane تنسيق > صفحة| لتغيير لون الخلفية للشريحة اخترFormat > Pageثم ،

Background Tab

عرض > الرئيسي > الشريحة الرئيسية|لضافة الشريحة الرئيسية اختر 

View > Master > Slide Master الرئيسية|الدوات شريط من أو View Master- اختر لظهاره
بالضغط أو- View > Toolbar > View Masterعرض > أشرطة الدوات > عرض رئيسي|

 الرئيسية| الصفحات لوحةعلى زر الماوس اليمن على أي شريحة في 

Master Pages المهام | شريط فيTask Pane  تحرير|اخترEdit  ،الصفحة الرئيسية لتطبيق
Task في Master Pagesالشريحة الرئيسية|لكل الصفحات -اضغط بز الماوس اليمن عليها في 

Pane تطبيق على كل الشرائح| ثم اختر Apply to All Slides- صورة| لضافةImageإلى 
Openفتح|ثم  Insert > Image إدراج > صورة| اختر Slide Master الرئيسية| الشريحة
ترتيب > إرسال إلى الخلفكخلفية اضغط بزر الماوس اليمن على الصورة  ولرجاعها

 Arrange > Send to Back.
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)Effects and animationsالتأثيرات  

 حدد العنصر المراد إضافة التأثير الحركي له، اخترNormal View | العادي العرضفي 

 +) اضف اضغط Slide Show > Custom Animationعرض الشرائح > حركه مخصصة | 
|Add 

الحركة النتقالية للشريحة| اختر Task Pane|المهام من جزء  لضافة التأثير الحركي للشريحة
Slide Transition.

)Previewعرض تجريبي  

|  عرض الشرائح > بدء من الشريحة الولى أوF5لتشغيل العرض التقديمي اضغط مفتاح 

Slide Show > Start from First Slideاضغط على  أو Start from First Slide Icon في
  أوShift+F5شريط الدوات. لتشغيل العرض التقديمي من الشريحة الحالية اضغط مفتاح 

 أوSlide Show > Start from current Slideعرض الشرائح > بدء من الشريحة الحالية|
في شريط الدوات.  Start from current Slide Iconاضغط على 

التشغيل قبل انتهاء العرض.ليقاف  ESCاضغط على 

حفظ الملفات

) لحفظxml, pptx, ppt.) ويمكن حفظه بصور أخرى مثل (odp بامتداد (Impressيتم حفظ ملفات 
واختر المتداد المناسب كما يمكن حفظ File > Saveملف > حفظ|الملف للمرة الولى من قائمة 

.واختر المتداد المناسب File > Save Asملف > حفظ باسم|  الملف بصورة أخرى 

الطباعة

يمكنك الطباعة مباشرة بالضغط على طباعة في شريط الدوات وإرسال المستند بالكامل إلى
الطابعة الفتراضية المحددة لجهاز الكمبيوتر الخاص بك أو من قائمة

.File > Printملف > طباعة|  

PDFتخزين الملف بفورمات 

 (تنسيق المستندات المحمولة) هذا الملف مناسب لمعاييرPDFيمكن تصدير المستندات إلى 
.Viewer PDF أو Adobe Readerالصناعة لرسال الملف إلى شخص آخر لعرضها باستخدام برنامج 

PDF من شريط الدوات لتصدير المستند بأكمله باستخدام إعدادات  PDFيمكنك الضغط فوق رمز 
الفتراضي. يطلب منك إدخال اسم الملف ومكان حفظه.

ولكن إذا أردت أن تحصل على فرصة لختيار نطاق الصفحات، وضغط الصور، أو خيارات أخرى يمكن
وتحديد الخصائص File > Export As PDF ملف > تصدير بتنسيق | تصدير الملف من قائمة 

المطلوب.
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