Chapter 8
Adding and Formatting Slides, Notes, and Handouts
Copyright

This document is Copyright © 2007–2012 by its contributors as listed below. You may distribute it and/or modify it under the terms of either the GNU General Public License (http://www.gnu.org/licenses/gpl.html), version 3 or later, or the Creative Commons Attribution License (http://creativecommons.org/licenses/by/3.0/), version 3.0 or later.

All trademarks within this guide belong to their legitimate owners.

Contributors

Michele Zarri  
T. Elliot Turner  
Jean Hollis Weber  
Peter Schofield

Feedback

Please direct any comments or suggestions about this document to: documentation@global.libreoffice.org

Acknowledgments

This chapter is based on Chapter 8 of the OpenOffice.org 3.3 Impress Guide. The contributors to that chapter are:

Peter Hillier-Brook  
Nicole Cairns  
Jean Hollis Weber  
Claire Wood  
Michele Zarri

Publication date and software version

Published 19 April 2012. Based on LibreOffice 3.5.

Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux. The table below gives some common substitutions for the instructions in this chapter. For a more detailed list, see the application Help.

<table>
<thead>
<tr>
<th>Windows or Linux</th>
<th>Mac equivalent</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools &gt; Options menu selection</td>
<td>LibreOffice &gt; Preferences</td>
<td>Access setup options</td>
</tr>
<tr>
<td>Right-click</td>
<td>Control+click</td>
<td>Opens a context menu</td>
</tr>
<tr>
<td>Ctrl (Control)</td>
<td>⌘ (Command)</td>
<td>Used with other keys</td>
</tr>
<tr>
<td>F5</td>
<td>Shift+⌘+F5</td>
<td>Opens the Navigator</td>
</tr>
<tr>
<td>F11</td>
<td>⌘+T</td>
<td>Opens the Styles and Formatting window</td>
</tr>
</tbody>
</table>

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
# Contents

**Copyright** ........................................................................................................................................... 2  
**Note for Mac users** ................................................................................................................................. 2  
**Introduction** ............................................................................................................................................... 4  

## Adding, renaming, and removing slides ................................................................................................. 4  
  - Adding a new slide .................................................................................................................................. 4  
  - Inserting a slide from another presentation ............................................................................................ 5  
  - Inserting from a file .................................................................................................................................. 5  
  - Copying and pasting between presentations ........................................................................................... 5  
  - Dragging and dropping between presentations ....................................................................................... 6  
  - Duplicating a slide ................................................................................................................................... 6  
  - Renaming a slide ...................................................................................................................................... 6  
  - Expanding a slide .................................................................................................................................... 7  
  - Creating a summary slide ....................................................................................................................... 8  
  - Deleting a slide ....................................................................................................................................... 8  

## Creating slides from an outline ............................................................................................................... 8  
  - Using an outline from Writer ................................................................................................................... 9  
  - Using AutoAbstract from Writer ........................................................................................................... 9  
  - Copying and pasting an outline ............................................................................................................... 10  

## Modifying slides ..................................................................................................................................... 10  
  - Formatting the slide or page area .......................................................................................................... 10  
  - Printing slides ....................................................................................................................................... 11  
  - Choosing a slide master .......................................................................................................................... 12  
  - Changing slide background ..................................................................................................................... 12  
  - Choosing a slide layout ........................................................................................................................... 12  

## Adding comments .................................................................................................................................. 13  
  - Editing, deleting and replying to comments .......................................................................................... 14  

## Adding and formatting notes .................................................................................................................. 14  
  - Adding notes to a slide ............................................................................................................................ 15  
  - Formatting notes ..................................................................................................................................... 15  
    - Formatting the Notes page ..................................................................................................................... 16  
    - Setting automatic layout options ........................................................................................................ 17  
    - Text formatting .................................................................................................................................... 18  
    - Advanced Notes formatting ................................................................................................................. 18  
  - Printing notes ........................................................................................................................................ 18  
  - Exporting notes to PDF ............................................................................................................................ 19  

## Creating handouts .................................................................................................................................. 19  
  - Changing the layout ............................................................................................................................... 19  
  - Formatting handouts .............................................................................................................................. 20  
    - Formatting the page ............................................................................................................................... 20  
    - Setting automatic layout options ......................................................................................................... 21  
    - Moving thumbnails and adding graphics ............................................................................................. 21  
  - Printing handouts .................................................................................................................................. 21  
  - Exporting handouts to PDF ..................................................................................................................... 22
Introduction

This chapter describes how to add new slides to the presentation and how to format slides. It also explains how to format both the Notes and Handouts views. Notes are generally used as prompts for the person giving the presentation. Handouts are normally used for providing a printout of the slides to your audience.

Two pop-up menus are available and useful when performing the operations on slides. One slide pop-up menu is displayed by right-clicking on a slide in Normal view and then selecting Slide (Figure 1). The other slide pop-up menu is accessed by right-clicking on a slide thumbnail in the Slides pane (Figure 2).

Adding, renaming, and removing slides

Adding a new slide

You can add a new slide to a presentation in several ways:

- In Normal, Outline, or Slide Sorter view, select Insert > Slide on the main menu bar.
- In Normal, Outline, or Notes view, right-click on the Slides pane and select New Slide from the pop-up menu.
- In Slide Sorter view, right-click in the main work area and select New Slide from the pop-up menu.
- In Normal view, right-click in the main work area and select Slide > New Slide.
The new slide is inserted after the current slide or in the position where the mouse was clicked. If multiple slide masters are used in the presentation, the new slide will apply the master of the previous slide in the sequence.

### Inserting a slide from another presentation

You can insert slides from other presentations in three ways:

- **Using Insert > File.** With this method, you can optionally link the slides instead of copying. This embeds the file into your presentation using OLE. See Chapter 7 Including Spreadsheets, Charts, and Other Objects of this guide for more information on OLE.
- Copying and pasting.
- Dragging and dropping to copy or move slides.

#### Inserting from a file

1) In Normal view, select the slide after which you want to insert the new slide, then choose Insert > File from the menu bar.
2) In the file browser, locate the file containing the slide that you want to insert and click Insert.
3) In the Insert Slides/Objects dialog (Figure 3), click the small triangular icon next to the filename to list the slides.
4) Select the slides that you want to insert into your presentation.
5) If required, select the Link option to embed the slides as OLE objects.
6) Click OK. The slides are inserted after the selected slide in the presentation.

**Tip**

Figure 3 shows the importance of giving descriptive names to slides in a presentation. Refer to “Renaming a slide” on page 6 for more information.

#### Copying and pasting between presentations

1) Open the presentations that you want to copy from and paste into.
2) In the presentation containing the slides that you want to copy from, select View > Slide Sorter.
3) Select the slides you require and then select **Edit > Copy** on the main menu, or click on the **Copy** icon on the main toolbar, or press Control+C (Cmd+C in Mac OS).

4) Change to the presentation where you want to paste the slides and select **View > Normal**.

5) Select the slide where you want the copied slides to follow.

6) Select **Edit > Paste** on the main menu, or click the **Paste** icon on the main toolbar, or press Control+V (Cmd+V in Mac OS).

**Dragging and dropping between presentations**

1) Open the presentations that you want to move slides between and arrange the windows so both presentations are visible.

2) Select **View > Slide Sorter** in each window.

3) In the presentation containing the slides that you want to move or copy, select the required slides.

4) To **move** the slides, click and hold down the left mouse button to drag and drop the selected slides into the target presentation.

5) To **copy** the slides, hold down the Control key (Cmd key in Mac OS) while dragging and dropping to copy the selected slides into the target presentation.

**Duplicating a slide**

Duplicating a slide is an easy way to add slides if you want a new slide to inherit formatting, layout and animations from a selected slide. To duplicate a slide:

1) Go to Normal view either by clicking on the **Normal** tab in the Workspace pane or selecting **View > Normal** from the main menu.

2) Make sure that the slide to be duplicated is on the Workspace pane.

3) Select **Insert > Duplicate Slide** from the main menu. The duplicated slide is inserted after the original slide and displayed in the Workspace pane.

| Tip | Duplicating a slide is a good way of preventing slides being shown with too much information making it difficult for your audience to understand. If a slide becomes crowded with information, try duplicating a “busy” slide then split the information points over two or more slides. All the formatting, backgrounds, and so on will be preserved in each duplicated slide. |

**Renaming a slide**

To rename a slide, do one of the following:

1) Right-click on the slide thumbnail in the Slides pane or in the Workspace pane and select **Slide > Rename Slide** from the pop-up menu.

2) In Slide Sorter view, right-click on the slide and select **Rename Slide** from the pop-up menu.

3) In the Rename Slide dialog (Figure 4), type a new name for the slide and click **OK**.
Expanding a slide

Occasionally you may have a slide with too many points to fit in the space available. Instead of reducing the font size or using other methods to squeeze more text into the space, it is better to subdivide the contents of the slide into two or more slides.

As mentioned in “Duplicating a slide” on page 6, you can duplicate the slide and manually split the points. Alternatively the contents of a slide can be expanded as follows:

1) If necessary, duplicate the slide in case of error and you want to redo expansion of the slide.

2) Select Insert > Expand Slide from the main menu to create a new slide for each highest level of the outline. The outline text becomes the title of each new slide. Outline points below the top level on the original slide are moved up one level in the new slides.

3) If required, repeat steps 2 and 3 on any slide where level 2 entries of the outline exist, to expand those as well.

Figure 5 shows a slide with an outline that has been expanded using the Expand Slide command. Each expanded slide has been given the slide title of each of the second level points on the original slide.

For the Expand command to work, ensure that the slide layout contains only one text AutoLayout box. If the layout of the slide is not suitable for expansion, the menu item is grayed out.
Creating a summary slide

It is also possible to reverse the Expand operation to create summaries. The Summary command is useful in creating an agenda for your presentation.

1) Select the slide that will be the first one to appear in the summary. Do this by clicking on it in the Slides Pane or Slide Sorter view.
2) Select Insert > Summary Slide to create a new slide (Figure 6) at the end of the presentation where all the titles of the previous slides are written as bullet points in the body of the slide.
3) If necessary, move this slide to wherever you want it to appear in your presentation.

![Summary Slide](image)

Figure 6: Summary slide

Deleting a slide

To delete a slide, use any of the following methods:

- In Normal, Outline or Slide Sorter view, select a slide and then select Edit > Delete Slide in the main menu or press the Delete key.
- In the Slides Pane select a slide and then right-click on the slide. Select Delete Slide from the pop-up menu or press the Delete key.
- In Normal view, right-click on the slide in the Workspace pane and then select Slide > Delete Slide from the pop-up menu.

Tip

When working in the Slide sorter view (View > Slide sorter) it is possible to delete multiple slides simultaneously by selecting them with the mouse and pressing the Delete key.

Creating slides from an outline

When planning a presentation it may be useful to develop an outline using LibreOffice Writer. Once the outline is created, you can create one or more separate slides for each of the top level outline elements as follows:

- Send an outline from Writer to Impress to create a new presentation.
- Send an auto-abstract from Writer to Impress to create a new presentation.
- Copying and pasting the outline from Writer to Impress to add to an existing presentation or after creating a blank presentation.
Using an outline from Writer

The text document in Writer must contain headings formatted with the default heading paragraph styles.

1) Select **File > Send > Outline to Presentation** in the Writer main menu to create a new presentation containing the headings as an outline.
2) The new presentation opens in the Impress Outline view (Figure 7).
3) Click on the **Normal** tab to populate the slides in the Slides pane.

Some outline levels may have too many points to fit on one slide. You can expand this slide, see “Expanding a slide” on page 7, or duplicate the slide and manually change the contents, see “Duplicating a slide” on page 6.

![Figure 7: Outline created from a LibreOffice Writer document](image)

Using AutoAbstract from Writer

To send an AutoAbstract from Writer to Impress, the text must contain headings formatted with the default heading paragraph styles. When using AutoAbstract to copy the headings and subsequent paragraphs to a new presentation, you can specify the number of outline levels as well as the number of paragraphs to be displayed.

1) Select **File > Send > AutoAbstract to Presentation** from the Writer main menu to open the Create AutoAbstract dialog (Figure 8).
2) Select the number of outline levels to be copied to the presentation in **Included outline levels**. For example, if you choose four levels, all paragraphs formatted with heading levels 1 to 4 are included, along with the number of paragraphs specified in **Paragraphs per level**.

3) The new presentation opens in Impress Outline view. Click on the **Normal** tab to populate the slides in the Slides pane.

4) If an outline has too many points to fit on one slide, expand the slide.

### Copying and pasting an outline

Copy and paste an outline into an existing presentation or a new presentation as follows:

1) In Writer, highlight the outline and select **Edit > Copy**, or right click on the outline and select **Copy** from the pop-up menu.

2) Create a new slide and choose the **Title, Content** layout (see “Choosing a slide layout” on page 12).

3) Paste the outline created with Writer into the text area of the slide. Do not worry if the text does not fit the space on the slide.

4) If some outline levels have too many points to fit on one slide, expand the slide, see “Expanding a slide” on page 7, or duplicate the slide and manually change the contents, see “Duplicating a slide” on page 6.

5) When pasting, the hierarchical structure of the outline may be lost. If necessary, use the **Promote/Demote** icons on the Text Formatting toolbar to move the outline points to the correct hierarchical levels.

---

**Tip**

It may be useful to open the Style and Formatting window of the Presentation styles page to track the outline level of each item.

### Modifying slides

Use slide masters to give your presentation a professional look and to avoid manually modifying the formatting of each individual slide. Multiple slide masters can be used in a single presentation to provide the same look for groups of slides and avoid modifying the formatting of each individual slide in a group of slides. See Chapter 2 *Slide Masters, Styles, and Templates* of this guide for details about using slide masters.

### Formatting the slide or page area

The Page Setup dialog (Figure 9) can be used to set up the page layout in Impress for the Normal, Notes or Handouts views.
Any changes to the page format (size, margins, orientation, and so on) apply to all slides in the presentation. You can only define one page style in Impress, whereas in Writer or Calc you can define more than one page style. You can change the background of individual slides, see “Changing slide background” on page 12.

1) To start, click the **Normal** tab in the Workspace pane or select **View > Normal** in the main menu.

2) Select **Format > Page** from the main menu, or right-click on the slide and choose **Slide > Page Setup** to open the Page Setup dialog (Figure 9).

The Page tab has three sections: **Paper format**, **Margins**, and **Layout settings**. Changing these settings affects all slides in the presentation.

In **Paper format**, select the preferred format from the drop-down list. The dimensions change automatically when a standard format is selected. The drop-down list contains selections for displaying the slides as well as printing them on paper.

The default values for the screen settings are for a screen presentation with 4:3 ratio. If your computer uses a wide-screen monitor, you can manually adjust the width and height to fit a wide-screen format.

In **Margins**, change the spacing between the edges of the page and the contents of the slide.

In **Layout settings**, select the page number format from the **Format** drop-down list. To allow resizing of slide objects and fonts to fit the selected paper format size, select the **Fit object to paper format** checkbox.

**Printing slides**

You can also select the orientation of the slide or paper (portrait or landscape) and the paper tray to be used. Note that in Impress you can only specify one printer tray for when printing pages (slides). However, you can specify different printer trays for printing all the slides, notes, and
handouts on different printing media by changing the setting in the Page Setup dialog before printing. This is useful if, for example, you want to print slides on transparencies and handouts on paper. For more about printing presentations, see Chapter 10 Printing, E-mailing, Exporting, and Saving Slide Shows of this guide.

Choosing a slide master

In the Task Pane, select the Master Pages tab. To apply one of the slide masters to all slides in your presentation, click on it in the list.

To apply a different slide master to one or more selected slides:

1) In the Slide Pane or the Slide Sorter view, select the slides you want to change.
2) In the Task Pane, right-click on the slide master you want to apply to the selected slides, and click Apply to Selected Slides on the pop-up menu.

Chapter 2 Slide Masters, Styles, and Templates of this guide discusses slide masters (also called master slides or master pages) in detail.

Changing slide background

This section describes how to modify the background of a single slide.

| Tip | For easy maintenance it is recommended that slide masters are used to modify the slide backgrounds by creating additional slide masters as required. |
| Note | Applying a background to individual slides is no different from filling the area of a shape. See Chapter 6 Formatting Graphic Objects of this guide for more information. |

To change the background for a slide:

1) Switch to Normal view by clicking the Normal tab in the Workspace pane or select View > Normal on the main menu.
2) Select the slide you want to change.
3) Select Format > Page from the main menu, or right-click and select Slide > Page Setup to open the Page Setup dialog (Figure 9). Choose the Background tab.
4) Follow the instructions in Formatting areas Chapter 6 Formatting Graphic Objects of this guide.
5) Click OK to save the changes. A pop-up message asks if you want to change the background on all slides. To change only the selected slide, click No. If you press Yes, Impress will apply the new background to all the slides used in the presentation.

Choosing a slide layout

After creating a new slide, you can then decide on what layout is most suitable for the slide contents and your presentation. Impress offers various types of predefined layouts that can be applied to a slide (Figure 10).

To apply a layout to a slide:

1) In the Tasks pane, select Layouts to display the various slide layouts available. If the Tasks pane is not visible, select View > Task Pane on the main menu.
2) Hover the mouse cursor over the layout thumbnail to get a tooltip with a summary of the type of layout.
3) Click on the selected layout to apply it to the slide.
Figure 10: Available slide layouts

Note
If the layout is changed when the slide already contains contents, Impress will not delete the contents but reposition the contents according to the selected layout. This may result in some elements overlapping or being out of position.

If these layouts do not fit the presentation style, the elements can be rearranged on an individual slide and duplicated as often as needed by copying to another presentation or saving it as a template.

All the techniques in Chapter 3 Adding and Formatting Text of this guide for working with text boxes can be applied to the title and auto layout text elements of the slide. The placeholder for images can be moved and resized, see Chapter 4 Adding and Formatting Pictures of this guide. Chapter 7 Including Spreadsheets, Charts, and Other Objects of this guide describes how to include and modify spreadsheets, charts, and other objects.

Adding comments

When creating a presentation in a collaborative environment, it is often useful to add comments to the presentation for the benefit of the other people working on the presentation.

To add a comment, switch to Normal view and select the slide where you want the comment to appear. Select Insert > Comment from the main menu to display a comment box (Figure 11) in the top left corner of the slide. Once you are finished typing your comment you can close the comment box by clicking anywhere outside the comment box.
Adding comments

Each comment is color coded and marked with the initials of the author as well as a sequential number and is shown in the top left corner of the slide in Normal view. Clicking on a comment box displays the full text of the comment. The size of the comments box is fixed and scroll bars appear when needed.

Editing, deleting and replying to comments

You can only edit the comments if you created them. You can reply to a comment created by another person. Select Reply from the comment drop down list (Figure 12). Click on the small triangle located in the bottom right of the comment to display the drop list or right click when the mouse cursor is over the comment.

A limited set of options available for formatting a comment can be accessed by right-clicking on the comment box. Use the pop-up menu to apply one or more font attributes (bold, italic, underline, strikethrough) or paste contents that have been copied to the clipboard.

Use the comment drop down list (Figure 12) to delete the current comment, delete all the comments from the author of the selected comment, or delete all the comments in the presentation. If the comment you opened was created by a different author the comment drop down list also displays the option to reply to the comment.

Adding and formatting notes

Notes view provides a convenient way to create reminders or add extra information to slides in a presentation. Notes are not displayed during a slide show. However, using a dual monitor, you can display any notes on the second monitor as a presentation cue. You can also print the notes and use them as handouts.
If you regularly give presentations in public using a projector, you may want to consider installing the Presenter Console, an extension that allows you to display on your screen the slide notes, the next slide, and other useful information while only the slide is shown through the projector. The extension may be installed with your copy of LibreOffice, or you can download it from http://extensions.libreoffice.org/.

Adding notes to a slide

To add notes to a slide:

1) In the Slides pane, select the slide to which you want to add notes.
2) Switch to Notes view (Figure 13) by clicking the tab in the Workspace pane or select View > Notes Page from the main menu.
3) Click in the text box showing Click to add notes and type or paste text or graphics as required.
4) To add notes to another slide, repeat steps 1 to 3.
5) When you have finished entering notes, return to Normal view.

Formatting notes

It is highly recommended to use the Notes Master and the Notes Presentation style to format the appearance of notes, rather than formatting them for each slide individually.

All the formatting guidelines given in this section can be applied to either the Notes Master or to the Notes Presentation style.

To open the Notes Master, choose View > Master > Notes Master from the main menu (Figure 14).
Formatting the Notes page

To format the Notes page:

1) Switch to Notes view by clicking the tab in the main work area or select View > Notes Page.

2) Select Format > Page from the menu bar, or right-click and choose Page Setup to open the Page Setup dialog (Figure 15).

3) Set the desired parameters. The Page Setup dialog for notes is the same as the page setup dialog for slides. Refer to “Formatting the slide or page area” on page 10 for a description of the page setup dialog. The only difference is that by default the Notes page orientation is set to portrait and the format is A4.

4) When finished setting up a notes page, click OK to close the dialog.
Setting automatic layout options

In Notes view, Impress creates four areas to input information about the presentation:

- Header area
- Date and Time area
- Footer area
- Slide or page number area

To customize these fields, proceed as follows:

1) Switch to Notes view from the corresponding tab in the work area or by selecting View > Notes Page from the main menu, or open the Notes Master by going to View > Master > Notes Master (Figure 14) on the main menu.

2) Choose Insert > Date and Time for the date and time. Choose between Fixed to enter the date and time that should be displayed or Variable to enter the date and time of the slide creation. Use the two drop-down menus to select the format of the date and the language.

3) Choose Insert > Page Number from the main menu to display the Header and Footer dialog. Select the Notes and Handouts tab (Figure 16).

4) Select the checkboxes to activate the corresponding areas. For the Header and Footer, type the text in the edit fields. If the Page number checkbox is activated, to format the type of numbering refer to “Formatting the Notes page” on page 16.

5) Click the Apply to All button to save these settings and close the dialog.

Figure 15: Page Setup dialog for notes
Text formatting
When text is inserted in the Notes text box, it is automatically formatted using the predefined Notes style that you can find in the Presentation styles. The best way to format the notes text is to modify this style to suit your needs. Refer to Chapter 2 Slide Masters, Styles, and Templates of this guide for more information.

If manual formatting is required, for example to highlight a particular section of the notes, refer to Chapter 3 Adding and Formatting Text of this guide for more information.

Advanced Notes formatting
You can make other changes to the Notes pages. For example, you can:

- Move the text box and the slide image around the page
- Resize the slide image and text box (only from the Slide Master view).
- Add other text boxes to the page.

Printing notes
1) Choose File > Print from the main menu.
2) On the Print dialog, in the Print section (Figure 17) of the General tab, select Notes from the Document list.
3) Make any other necessary changes and click OK to print.

For more information on printing slides, notes, and handouts, see Chapter 10 Printing, E-mailing, Exporting, and Saving Slide Shows of this guide.
Exporting notes to PDF

1) Choose File > Export as PDF from the main menu.
2) In the PDF Options dialog, choose the General tab.
3) Under General, make sure that Export notes pages is checked, and then click OK.
4) In the Export dialog, enter a filename, select the folder in which to save it, and click Export.

![Figure 18: Exporting Notes as PDF](image)

**Note**

If your presentation has 10 slides, the PDF contains 20 pages: 10 pages of individual slides, followed by 10 pages with notes formatted for paper. If you want only the Notes pages, you will need to use some other program to remove the unwanted pages of slides from the PDF.

Creating handouts

A handout is a special view of the presentation suitable for printing and distribution to the audience. Each handout page contains from one to nine thumbnails of the slides in the presentation so that the audience can follow what is presented as well as use it as reference. This section explains how to customize the handout page.

Note that the Handout view consists of only one page regardless of the number of slides in the presentation or the number of pages of slides that will be printed.

Changing the layout

When creating handouts, first decide how many slide thumbnails you want printed on each handout page.

1) Select the Handout view either by clicking on the tab in the Workspace pane or by selecting View > Handout Page from the main menu (Figure 19).
2) If the Task pane is not visible, select View > Task Pane from the menu bar.

**Tip**

As for any other toolbar, you can undock the Task pane by holding down the Control key and double-clicking on an empty part of the pane.
3) In the Task pane select the *Layouts* tab (Figure 20).
4) Select the preferred layout and the main work area changes to reflect the selection.

### Formatting handouts

You can format several aspects of the handout, from the page style to the elements that appear on the page. You cannot format individual handout pages; any changes apply to all handouts in the presentation file.

### Formatting the page

To format the handout pages:

1) Make sure you are in Handouts view. Click the Handouts tab in the Workspace pane or select **View > Handout Page** from the main menu.
2) Select **Format > Page** from the main menu, or right-click on the handout and select **Slide > Page Setup** from the pop-up menu.
3) On the Page Setup dialog (Figure 15), set the paper size, orientation (portrait or landscape), margins, and other parameters. Click OK.

**Setting automatic layout options**

In Handout view, as in Notes view, Impress creates four areas where you can put information about the presentation:

- Header area
- Date and Time area
- Footer area
- Slide or page number area

| Note | The information in these areas does not show in Handout view, but it does appear correctly on the printed handouts. |

The way to access and customize these areas is the same as for the Notes and uses the same dialog. Refer to “Setting automatic layout options” on page 17 for more information.

**Moving thumbnails and adding graphics**

You can move (but not resize) the slide thumbnails and add lines, boxes, and other graphic elements to the handouts. See Chapter 5 (Managing Graphic Objects) for instructions on using the graphics tools.

| Tip | After designing a handout, you may wish to save it in a template so you can reuse it whenever you want. See “Working with templates” in Chapter 2 (Slide Masters, Styles, and Templates) for instructions on saving templates and starting a new presentation from a template. |

| Caution | If you click on one of the other handout layouts and then return to the one you have reformatted, the slide thumbnails return to their original positions, although any lines or other graphics you have added remain where you put them. You will need to move the thumbnails back to where you want them. |

**Printing handouts**

1) Choose **File > Print** from the main menu.

![Figure 21: Choose which slides to print](image)
2) On the General page of the Print dialog, in the *Print* section, select **Handouts** from the Document list (Figure 21).

3) Specify the number of slides per page and the order in which to print multiple slides. To select which slides to include in the handouts, in the *Range and copies* section of the General page, select **Slides** and specify the slide numbers to be included.

For more information on printing slides, notes, and handouts, see *Chapter 10 Printing, E-mailing, Exporting, and Saving Slide Shows* of this guide.

**Exporting handouts to PDF**

At present there is no way to export handouts to PDF; if you try, you get the slides (one per page) instead. However, you can print to a PostScript file, if you have a postscript printer driver installed, and then use another program (such as Ghostscript or Adobe Distiller) to create a PDF from the PostScript file.