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Windows/Linux Équivalent Mac Effet

Sélection de menu 
Outils > Options
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Clic droit +clic⌘ Ouvre un menu contextuel

Ctrl (Contrôle)  (Commande)⌘ Utilisé avec d’autres touches

F5 Maj+ +F5⌘ Ouvre le Navigateur

F11 +T⌘ Ouvre la fenêtre Styles & Formatage

La documentation française pour LibreOffice est disponible à :
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Apparence de LibreOffice

LibreOffice fonctionne sous les systèmes d’exploitation Windows, Linux et Mac OS X, chacun de
ces systèmes pouvant exister sous plusieurs versions. Chacune de ces configurations peut donner
lieu  à  des options  d’affichage différentes  (polices,  couleurs,  thèmes,  gestionnaire  de fenêtres,
icônes). De plus, ces options d’affichage sont pour certaines personnalisables par les utilisateurs.

Les illustrations  de ce chapitre ont  été réalisées sous Windows avec le  jeu  d’icônes  Galaxy.
Certaines  images  ne  ressembleront  donc  pas  exactement  à  ce  que  vous  voyez  sur  votre
ordinateur. En cas de confusion sur une icône, dont l’apparence peut être très différente d’un jeu à
l’autre, vous pouvez vérifier son nom, qui apparaît dans l’infobulle lorsque vous placez le pointeur
de  la  souris  au-dessus.  Pour  modifier  le  style  des  icônes,  sélectionnez  Outils  >  Options  >
LibreOffice > Affichage et dans la section Interface utilisateur choisissez la taille et le style des
icônes.

Concevoir une présentation

Outre un soigneux agencement du contenu (comme vu dans le Chapitre 1 Introduction à Impress),
vous devrez songer à l’aspect de la présentation. Il est préférable de le faire après avoir réalisé un
aperçu, car celui-ci permettra de mieux se rendre compte des besoins.

• Quelles combinaisons de couleurs (arrière-plan et texte) seront les plus lisibles par votre
public ?

• Une image aidera-t-elle à la compréhension du contenu ?

• Voulez-vous  faire  apparaître  une  image  ou  un  texte  particulier  sur  toutes  les
diapositives ? Par exemple un nom de société ou un logo.

• Votre public pourra-t-il se référer plus rapidement à l’une des diapositives si celles-ci sont
numérotées ?

• Voulez-vous  un  arrière-plan  graphique ?  Si  c’est  le  cas,  choisissez-le  afin  que  ses
couleurs, par exemple, ne perturbent pas le contenu de la diapositive.

• Vous  faudra-t-il  un  ou  plusieurs  masques ?  Un  seul  design  conviendra-t-il  à  tout  le
contenu ?

Vous pouvez bien sûr modifier l’aspect  des diapositives tout en créant la présentation, mais y
réfléchir avant vous fera globalement gagner du temps.

Qu’est-ce qu’une page maîtresse ?

Une page maîtresse est une diapositive utilisée comme point de départ pour en créer d’autres. Elle
ressemble à un Style de page dans LibreOffice Writer : elle contrôle la mise en page de toutes les
diapositives qui s’y réfèrent. Un diaporama peut utiliser plus d’une page maîtresse.

Note

On parle en anglais de Master slide, master page, ou encore slide master, 
LibreOffice dans sa version française utilise les termes page maîtresse et Masque de
diapo. Tous ces termes se réfèrent à une diapositive que l’on utilise comme modèle 
pour en créer d’autres. Ce chapitre utilise le terme page maîtresse ou masque 
suivant le contexte

Une page maîtresse a un ensemble de caractéristiques telles que aspect de l’arrière-plan ; objets
(logos, traits décoratifs et autres objets graphiques) dans l’arrière-plan ; hauts et bas de page ;
position et taille des cadres de texte ; formatage du texte.
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Toutes les caractéristiques des pages maîtresses sont contrôlées par des styles. Les styles de
chaque nouvelle diapositive sont hérités de la page maîtresse à partir de laquelle elle a été créée.
Modifier un style dans la page maîtresse entraîne la modification de toutes les diapositives qui s’y
réfèrent.  Vous  pouvez  cependant  modifier  chaque  diapositive  sans  incidence  sur  la  page
maîtresse.

Note
Bien qu’il soit recommandé d’utiliser les pages maîtresses chaque fois que cela est 
possible, il est quelquefois nécessaire d’appliquer des modifications à une diapositive
particulière, par exemple pour agrandir la zone d’un diagramme.

Deux types de style sont associés aux pages maîtresses. Les styles de présentation et les styles
d’images. Les styles de ces deux types peuvent être modifiés. Vous pouvez créer de nouveaux
styles d’images, mais pas de nouveaux styles de présentation.

Les styles de présentation sont traités en détail dans le chapitre 3, Ajouter et mettre en forme du
texte. L’utilisation des styles d’objets graphiques est décrite dans le chapitre  6, Mettre en forme
des objets graphiques. Voir aussi “Travailler avec des styles dans Impress”, page 18.

Travailler avec les pages maîtresses

Impress est livré avec une collection de pages maîtresses. Ces pages sont présentées dans la
section Pages maîtresses du volet Tâches (Figure 1). Cette section comporte trois sous-sections :
Utilisées dans cette présentation,  Récemment utilisées, et  Disponibles pour l’utilisation. Cliquez
sur le repère d’extension (généralement un triangle pointant vers le bas ou le signe +) à côté du
nom de la sous-section pour l’étendre et afficher ainsi les vignettes des diapositives, ou sur le
repère de réduction (généralement un triangle pointant vers le haut ou le signe –) pour réduire la
sous-section et cacher les vignettes.

Figure 1 : pages maîtresses disponibles

Chacun des masques de la liste Disponibles pour l’utilisation correspond à un modèle de même
nom. Si vous avez créé vos propres modèles ou ajouté des modèles depuis une autre source, les
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masques de ces modèles apparaîtront dans la liste. Voir “Travailler avec des modèles” page  18
pour plus de détails sur les modèles.

Créer des masques de diapo
Vous pouvez  créer un nouveau masque de diapo de la  même manière  que vous modifiez  le
masque par défaut.

Commencez par autoriser l’édition de masques de diapo par le menu  Affichage > Masque >
Masque des diapos ce qui ouvre la barre d’outils  Mode masque. Vous pouvez aussi ouvrir la
barre  d’outils  Mode  masque  par  un  clic-droit  sur  le  masque  choisi  dans  la  section  Pages
maîtresses du volet  Tâches et choisir  Éditer le masque. Dans la barre d’outils  Mode masque,
cliquez sur l’icône Nouveau masque (cerclée de rouge sur la Figure 2).

Figure 2 : Barre d’outils Mode masque

Un deuxième masque de diapo apparaît dans le volet Diapos. Modifiez ce masque en fonction de
vos besoins. Il est conseillé de renommer le nouveau masque. Pour cela, faites un clic-droit sur la
diapositive dans le volet  Diapo et choisissez  Renommer le masque dans le menu contextuel.
Lorsque vous avez terminé, fermez la barre d’outils Mode masque pour revenir au mode Normal
d’édition de diapositive.

Appliquer un masque de diapo
Vérifiez que la section Pages maîtresses du volet Tâches présente l’aspect de la Figure 1.

Pour appliquer l’un des masques de diapo à toutes les diapositives de votre présentation, cliquez
sur le masque dans la liste.

Pour appliquer un masque différent à une ou plusieurs diapositives :

1) dans le volet Diapos, sélectionnez les diapos à modifier ;

2) dans la section Pages maîtresses du volet Tâches, cliquez-droit sur le masque de diapo
à  appliquer  et  choisissez  Appliquer  aux  diapos  sélectionnées dans  le  menu
contextuel.

Charger des masques de diapo supplémentaires
Dans un même jeu de diapositives, vous pouvez avoir besoin d’utiliser plusieurs masques de diapo
appartenant  à  différents  modèles  (l’utilisation  des  modèles  est  expliquée  plus  loin  dans  le
paragraphe “Travailler avec des modèles”, page  18). Par exemple, la première diapositive peut
nécessiter  une mise en page différente ou bien vous devez ajouter une diapositive provenant
d’une autre présentation (basée sur un modèle déjà enregistré).
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Pour  cela,  ouvrez la  boîte de dialogue  Style de diapo (Figure 3),  soit  par le  menu  Format >
Conception de diapos, soit par le menu contextuel obtenu par clic-droit sur une diapositive dans
le volet Diapos.

La zone principale de la boîte de dialogue montre les masques de diapo déjà disponibles. Si vous
voulez en rajouter :

1) cliquez sur le bouton Charger ;

2) choisissez dans la boîte de dialogue  Charger un style de diapo (Figure 4) le modèle
depuis lequel vous voulez charger le masque de diapo et cliquez sur OK ;

3) cliquer à nouveau sur OK pour fermer la boîte de dialogue Style de diapo ;

le masque de diapo du modèle choisi est maintenant visible dans la sous-section Disponibles pour
l’utilisation de la section Pages maîtresses du volet Tâches.

Figure 4 : Boîte de dialogue Charger un style de diapo pour choisir des modèles

Note
Les masques de diapo ainsi chargés seront toujours disponibles après rechargement
de la présentation. Pour supprimer les masques inutiles, cocher la case Supprimer 
les arrière-plans inutilisés dans la boîte de dialogue Style de diapo.

Astuce
Pour limiter la taille du diaporama, il est conseillé d’utiliser le moins possible de 
masques de diapo.
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Modifier un masque de diapo

Les éléments suivants peuvent être modifiés dans un masque de diapo.

• Arrière-plan (couleur, dégradé, hachures ou bitmap).

• Objets d’arrière-plan (par exemple, ajouter un logo ou d’autres décorations).

• Les attributs de texte pour la zone principale et les notes.

• La taille, la position et le contenu des hauts et bas de page pour toutes les diapositives.

• La taille et la position par défaut des cadres pour les titres et le contenu des diapositives.

Figure 5 : Exemple de masque comprenant plusieurs modifications

Pour choisir le masque de diapo à modifier :

1) sélectionnez le sous-menu Affichage > Masque > Masque des diapos ; les propriétés
du masque de diapo sont ainsi déverrouillées pour édition ;

2) cliquez sur Pages maîtresses dans le volet Tâches ;

3) cliquez sur le masque de diapo à modifier (Figure 1) ;

4) appliquez  les  modifications  comme décrit  dans  ce  chapitre,  puis  cliquez  sur  l’icône
Fermer le mode Masque dans la barre d’outils  Mode Masque ; sauvegardez le fichier
avant de continuer.

Attention
Chaque modification apportée à une diapositive en mode Masque s’appliquera à 
toutes les diapositives utilisant ce masque. Assurez-vous que le mode Masque est 
fermé avant de travailler sur une diapositive du diaporama. Sélectionnez le sous-
menu Affichage > Normal ou sur l’icône Fermer le mode Masque dans la barre 
d’outils Mode Masque pour revenir au mode normal.

Les  modifications  apportées  à  l’une  des  diapositives  dans  le  mode  normal  (par  exemple,
changement du style de puces, de la couleur de la zone titre, etc.) ne seront pas recouvertes par
une modification ultérieure du masque. Toutefois, si l’on veut revenir pour un élément donné au
style défini par le masque, il suffit de sélectionner cet élément et de choisir le sous-menu Format >
Formatage par défaut.
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Vous pouvez aussi modifier la mise en page par défaut d’un masque, par exemple en déplaçant le
titre sur le côté ; cependant, la mise en page doit toujours contenir un cadre titre et un cadre texte.

Selon le contexte de la diapositive, vous pouvez vouloir lui appliquer une mise en page différente.
Les propriétés du cadre titre et du cadre texte étant héritées du masque, la mise en page de l’une
des diapositives peut être perturbée. Vous devez alors la corriger manuellement si les positions de
ces éléments ont été modifiées dans le masque.

Choisir et appliquer l’arrière-plan
Des arrière-plans peuvent être affectés à de nombreux éléments dans Impress : la page, le cadre
de texte par défaut, un objet graphique, etc. Les procédures à appliquer sont toujours les mêmes
et la procédure suivante est utilisée pour appliquer un arrière-plan à la page.

1) Sélectionnez  Format  >  Page dans  le  menu  principal.  Dans  la  boîte  de  dialogue
Paramétrage de la page sélectionnez l’onglet Arrière plan (Figure 6).
Ou, choisissez Format > Styles et formatage dans le menu principal ou appuyez sur la
touche F11, ou encore cliquez sur l’icône Styles et formatage de la barre d’outils Ligne
et remplissage pour ouvrir la boîte de dialogue Styles et formatage.
Cliquez  sur  l’icône  Styles  de  présentation ,  cliquez-droit  sur  Arrière-plan et
sélectionnez Modifier dans le menu contextuel (Figure 7).

Figure 6 : Options d’arrière-plan dans la boîte de dialogue
paramétrage de la page

Figure 7 : Styles de présentation

2) Sélectionnez le  type de remplissage qui  convient  à  votre arrière-plan parmi les  cinq
options dans le menu déroulant : Aucun, Couleur, Dégradé, Hachures, ou Bitmap.

3) Une liste des options apparaît pour le type de remplissage choisi. La Figure 8 montre un
exemple de couleurs d’arrière-plan.

4) Sélectionnez une des options et cliquez sur OK. L’option choisie est ajoutée au masque
de diapo en remplacement de la précédente.
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Figure 8 : Sélection d’une couleur d’arrière-plan

Astuce
Il est possible de personnaliser chaque type d’arrière-plan à l’exception notable du 
type Aucun(e). Les nouveaux remplissages sont listés dans la boîte de dialogue 
Arrière-plan avec ceux livrés avec LibreOffice (voir chapitre 6 pour plus de détails).

Ajouter des objets d’arrière-plan
Cette section montre comment ajouter des objets et des éléments graphiques d’arrière-plan (tels
que logos, lignes décoratives, etc.) à un masque de diapo. LibreOffice supporte un grand nombre
de formats graphiques.

Le meilleur moyen et le plus rapide de faire apparaître un graphique sur chaque diapositive de la
présentation est  d’utiliser  les masques de diapo.  Cela permet  de gagner  du temps lors  de la
création ou de la modification du graphique, car si cette opération est faite manuellement, elle doit
être appliquée sur chaque diapositive du diaporama.

Une des opérations les plus courantes lors de l’élaboration d’une présentation est l’ajout d’une
image au masque de diapo. Pour insérer une image déjà présente sur le disque dur :

1) cliquez sur le sous-menu Affichage > Masque > Masque des diapos ;

2) cliquez sur le sous-menu Insertion > Image > À partir d’un fichier ;

3) recherchez le dossier où se trouve votre image et sélectionnez-la ; lorsque les boîtes de
dialogue LibreOffice  sont  utilisées, vous pouvez demander  un aperçu de l’image en
cochant la case ; il faut bien sûr que la case Utiliser les boîtes de dialogue LibreOffice
soit cochée (Outils > Options> LibreOffice > Général).

Attention
LibreOffice permet d’insérer une image en tant que lien vers le fichier plutôt que 
d’incorporer réellement cette dernière dans le document, ce qui permet de mettre à 
jour plus facilement les images de la présentation. Cette possibilité ne doit pas être 
utilisée lorsqu’un diaporama doit être démarré sur d’autres ordinateurs, à moins de 
transférer aussi toute la structure de répertoire qui contient les deux éléments.

Une fois l’image insérée, placez-la à l’arrière-plan. Pendant que l’image est encore sélectionnée,
cliquez-droit sur celle-ci et choisissez Organiser > Envoyer à l’arrière dans le menu contextuel.
On peut aussi la redimensionner et la repositionner, voir le chapitre 4, Ajouter et mettre en forme
des images.
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Astuce

En déclarant la couleur de fond de l’image transparente, vous pouvez la mélanger 
avec l’arrière-plan. Sélectionnez l’image et cliquez sur le sous-menu Outils > 
Remplacement de couleurs, puis, dans la boîte de dialogue qui s’ouvre, cochez la 
première case, déplacez le pointeur de la souris sur l’image et cliquez sur une 
couleur pour la rendre transparente. Cette couleur apparaît alors près de la case à 
cocher. Assurez-vous que la zone Remplacer par… est réglée sur Transparent et 
cliquez sur Remplacer.

Astuce
Il est possible d’éclaircir l’image pour que le texte ressorte mieux, en augmentant sa 
transparence ou en modifiant le gamma. Ces deux réglages peuvent être faits 
rapidement grâce à la barre d’outils Image.

Vous pouvez aussi ajouter un certain nombre d’autres objets d’arrière-plan, tels que des textes et
des formes, des lignes décoratives. La Figure 5 montre un masque de diapo personnalisé avec un
arrière-plan de couleur en dégradé, une image de fond, des lignes décoratives et des  styles de
présentation.

Styles de pages maîtresses
Vous pouvez créer un ensemble de styles définissant  l’aspect  par défaut  des textes et  objets
graphiques qui seront insérés dans les diapositives s’appuyant sur ce masque de diapo. Si par
exemple le masque de diapo a un fond sombre, il est intéressant de choisir une couleur claire pour
les titres et le texte. Plutôt que de modifier manuellement chaque diapositive lors de sa création,
source  d’erreurs  ou  d’omissions,  modifiez  simplement  le  style  du  masque  de  diapo.  Ces
modifications ne s’appliqueront qu’aux diapositives basées sur ce masque.

Dans Impress, il y a deux catégories de styles : les Styles de présentation et les Styles d’images.

Les styles de présentation
Les styles de présentation (Figure 9) affectent trois éléments d’un masque de diapo : l’arrière-plan,
les objets de l’arrière-plan (icônes, lignes décoratives et cadres de texte) et le texte placé sur la
diapositive. De plus, les styles de texte sont divisés en Notes, Plan 1 à 9, Sous-titre, et Titre. Les
styles de plan correspondent aux différents niveaux hiérarchiques du texte.

Les styles de présentation peuvent être modifiés, mais on ne peut pas en créer de nouveaux.

Les styles d’images
Les styles d’images (Figure 9) s’appliquent aux lignes, formes et boîtes de texte créées avec les
outils de dessin d’Impress et définissent leur formatage. On peut créer de nouveaux styles ou
modifier les styles existants.

Pour travailler sur les styles de masque de diapo, il faut commencer par ouvrir la fenêtre Styles et
formatage (Figure 9), pour cela, pressez F11, ou cliquez sur Format > Styles et formatage dans
le menu principal.
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Figure 9 : Styles d’images

Note

La présence des styles de texte et de titre, à la fois dans les styles de présentation et
les styles d’images, peut surprendre :

Les Styles de présentation s’appliquent aux boîtes de texte spéciales (boîtes à mise 
en page automatique) créées par Impress lors du choix d’une Mise en page (volet 
Tâches).

Les Styles d’images s’appliquent aux autres éléments créés avec la barre d’outils 
Dessin.

Astuce
Au bas de la fenêtre Styles et formatage, se trouve une liste déroulante qui vous 
permet d’afficher tous les styles ou bien seulement une certaine catégorie.

Vous  pouvez  verrouiller  ou  déverrouiller  la  boîte  de  dialogue  Styles  et  formatage en  double-
cliquant sur sa barre d’icônes tout en maintenant appuyée la touche Contrôle. Pressez F11 pour
fermer la boîte de dialogue Styles et formatage lorsque vous n’en n’avez pas besoin. LibreOffice
se souviendra de sa position lors de la prochaine ouverture.

Modifier les cadres de texte du masque
Un masque de diapo ouvert en mode édition contient cinq zones, comme sur la Figure 10.

• Zone de titre pour les mises en page automatiques

• Zone d’objet pour les mises en page automatiques

• Zone de date

• Zone de pied de page

• Zone de numéro de diapo
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Figure 10 : Masque de diapo montrant cinq zones éditables

Position et taille
Cliquez avec le bouton gauche de la souris sur l’une des cinq zones pour faite apparaître huit
poignées de sélection bleues. Ces  poignées permettront de modifier la taille et la position de la
zone.

1) Pour déplacer l’objet, faites glisser la souris vers l’un des bords, à l’écart des poignées
jusqu’à ce que le  curseur change de forme1,  puis  cliquez avec le  bouton gauche et
amenez la zone à l’emplacement voulu.

2) Pour  modifier  la  forme et  la  taille  de  la  zone,  utilisez  l’une  des  huit  poignées.  Les
poignées d’angle modifient simultanément la hauteur et la largeur du rectangle alors que
les poignées des côtés ne modifient qu’une dimension à la fois. L’aspect du pointeur de
la souris change lors du survol d’une poignée indiquant clairement la modification qui
sera apportée à la forme du rectangle.

Astuce
Pour conserver le ratio hauteur/largeur de la zone, déplacez la souris sur une des 
quatre poignées d’angle et tirez dessus tout en maintenant l’appui sur la touche Maj.

Pour contrôler avec précision la forme, la taille et la position de la zone texte, il vaut mieux utiliser
la boîte de dialogue Position et taille Figure 11 plutôt que la souris. Pour cela, sélectionnez la zone
en cliquant à l’intérieur, puis pressez F4 ou cliquez sur Format > Position et taille.

Seule  une  courte  description  des  champs  les  plus  importants  de  cette  boîte  de dialogue  est
donnée dans ce chapitre, pour une explication plus détaillée, se référer au guide Draw.

Pour donner les coordonnées X (horizontale) et Y (verticale) de la zone, utilisez la section Position.
Les valeurs représentent la distance entre le Point de base coché et le coin haut et gauche de la
diapositive, avec des valeurs positives vers la droite et vers le bas.

1 L’aspect  du  pointeur  pour  modifier  ou  redimensionner  les  objets  est  propre  à  chaque  système
d’exploitation.
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Figure 11 : Boîte de dialogue Position et taille

La section  Taille permet de spécifier la largeur et la hauteur d’un rectangle. Choisissez dans la
section Point de base le point de l’objet qui ne sera pas déplacé au cours du redimensionnement.

L’onglet Rotation permet de faire pivoter la zone de texte. Vous pouvez par exemple placer la zone
de pied de page sur le côté pour une mise en page d’aspect plus moderne. Il  est en général
préférable,  pour  une  meilleure  lisibilité,  de  n’utiliser  que  des  angles  droits,  bien  qu’Impress
n’impose pas de restriction.

Astuce
Pour écrire un texte le long d’une courbe, vous devez utiliser la galerie Fontwork 
dans la barre d’outils Dessin.

Arrière-plan, bordure, disposition et alignement
Outre la forme, la taille et la position, vous pouvez modifier d’autres aspects des zones éditables
du masque de diapo :  arrière-plan,  bordure,  organisation  dans le  plan par  rapport  aux autres
objets, alignement à l’intérieur de la diapositive.

Les styles de bordure et d’arrière-plan peuvent être modifiés depuis le menu  Format, alors que
Disposition et Alignement nécessitent l’usage de la barre d’outils Ligne et remplissage ou du menu
contextuel.  Pour  ouvrir  la  barre d’outils  Ligne et  remplissage (Figure  12),  choisir  Affichage >
Barres d’outils > Ligne et  remplissage.  Pour  ouvrir  le  menu contextuel,  cliquer  droit  sur  la
bordure de la zone sélectionnée. Sur la barre d’outils  Ligne et remplissage, cliquer sur la flèche
près de l’icône Alignement ou Disposer (cerclés de rouge sur la Figure 12) pour afficher les choix
possibles. Voir le guide Draw pour plus de détails.

Figure 12: Alignement et Disposer sur la barre d'outils Ligne et remplissage
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Figure 13: Barre d'outils Dessin

Ajouter du texte à toutes les diapositives
Vous pouvez ajouter d’autres Textes dans la page maîtresse de vos diapositives.

1) Cliquez sur le sous-menu Affichage > Masque > Masque des diapos.

2) Sur la barre d’outils Dessin (Figure 13), sélectionnez l’icône Texte , ou pressez F2.

3) Cliquez-glissez  dans  la  page  maîtresse  pour  dessiner  un  objet  de  type  Texte,  puis
saisissez ou collez votre texte, ou bien ajoutez des champs comme décrit ci-dessous.

4) Cliquez sur le sous-menu Affichage > Normal pour quitter le Mode masque.

Pour ajouter un champ à un objet, sélectionnez Insertion > Champ et choisissez le champ désiré
dans le sous-menu. Pour éditer un champ, voir le Chapitre 3, Ajouter et mettre en forme du texte.

Champs utilisables avec Impress.

• Date (fixe)

• Date (variable) : se met à jour automatiquement lors du l’ouverture du fichier

• Heure (fixe)

• Heure (variable) : se met à jour automatiquement lors du l’ouverture du fichier

• Auteur : nom et prénom tels que dans l’option LibreOffice Données d’identité

• Numéro de page (Numéro de diapositive)

• Nombre de pages (Nombre de diapositives)

• Nom du fichier

Astuce

Pour modifier le format de nombre (1,2,3 ou a,b,c ou i,ii,iii, etc.) d’un champ Numéro 
de page, choisissez Format > Page et sélectionnez un format dans la liste de la 
section Paramètres de mise en page.

Pour modifier les données concernant l’auteur, allez à Outils > Options > 
LibreOffice > Données d’identité.

Les champs Date/Heure et Numéro de page sont en général insérés dans le bas de page du
masque.

Les  zones  Date,  Pied  de  page et  Numéro  de  diapo du  masque  n’apparaissent  pas
automatiquement sur chaque diapositive, même si elles ont été définies. Pour les afficher, quittez
le Mode masque et insérez-les en choisissant Affichage > En-tête et pied de page, ou Insertion
> Numéro de page ou Date et heure le menu principal.

Une boîte de dialogue (Figure  14) permettra de leur  affecter  une valeur. Cette procédure est
expliquée en détail  dans le  Chapitre 8, Ajouter et formater des diapositives, des notes, et des
prospectus.
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Figure 14 : Boîte de dialogue En-tête et pied de page

Travailler avec des styles dans Impress

Un utilisateur habitué aux styles de LibreOffice Writer trouvera à la fois des similitudes et des
différences dans Impress. Les Styles de présentation sont comparables aux Styles de paragraphe
de LibreOffice Writer et sont utilisés de la même manière. Vous ne pouvez pas créer de nouveaux
styles de présentation mais les styles existants sont entièrement modifiables. Notez que, comme
pour les styles de titre de LibreOffice Writer, les styles de plan sont hiérarchiquement liés, de sorte
qu’une modification de Plan 1 rejaillit en cascade sur les autres niveaux.

Dans Impress, les  Styles d’images sont aussi très utiles. Ils définissent les caractéristiques d’un
objet graphique (y compris les objets de type texte), pour donner par exemple, à tous les objets
d’un organigramme le même aspect (style de ligne, police, ombre, etc.). Si vous désirez modifier
les objets, il suffit de modifier le style pour que cette modification soit reportée sur tous les objets.

Les Styles de présentation sont traités en détail dans le Chapitre 3, Ajouter et mettre en forme du
texte. L’utilisation des Styles d’images est décrite dans le Chapitre 6, Mettre en forme des objets
graphiques.

Travailler avec des modèles

Un modèle est un document particulier utilisé pour créer d’autres documents. Tous les documents
créés avec un modèle comporteront les éléments qui y sont définis, par exemple, le logo de votre
société.

Les modèles peuvent contenir tous les éléments qu’un document normal peut contenir,  textes,
images,  styles,  et  des  informations  propres à l’utilisateur,  telles que unité de mesure,  langue,
imprimante par défaut, et personnalisation des menus et barres d’outils.

Avec  LibreOffice,  tous  les  documents  sont  basés  sur  des  Modèles.  Toutefois,  Impress  est
légèrement différent des autres modules de LibreOffice attendu qu’il démarre avec l’Assistant de
Présentation,  sauf  bien  sûr  si  celui-ci  a  été  désactivé  (Chapitre  1,  Introduction  à  Impress,  §
Démarrer Impress).

Lorsqu’on choisit Fichier > Nouveau > Présentation depuis la barre de menu, l’assistant propose
plusieurs choix pour la nouvelle présentation, dont un nommé À partir d’un modèle.

Si vous avez désactivé l’assistant, lorsque vous ouvrez une nouvelle présentation par  Fichier >
Nouveau > Présentation, LibreOffice utilise le modèle par défaut. Si vous n’avez pas défini votre
propre modèle par défaut, LibreOffice utilise un modèle blanc livré avec Impress.
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Utiliser les modèles livrés avec LibreOffice
Impress est livré avec quelques modèles prédéfinis. Ils se trouvent dans le dossier  Arrière-plans
de présentation. Ils contiennent uniquement des fonds de page et des objets d’arrière-plan, avec
des styles de présentation et des styles d’images prédéfinis. Chaque modèle créé à partir de ces
modèles  par  défaut  est  rangé dans le  dossier  Mes modèles  lorsque  vous  sauvegardez votre
présentation en tant que modèle.

Vous  pouvez  créer  une  nouvelle  présentation  à  partir  d’une  autre  présentation  préalablement
sauvegardée en tant que modèle :

1) cliquez sur le menu Fichier > Nouveau > Modèles dans le menu principal pour ouvrir la
boîte de dialogue Gestionnaire de modèles (Figure 15) ;

2) cliquez sur l’onglet Présentations ;

3) choisissez le modèle que vous voulez utiliser ;

4) double-cliquez sur le nom du modèle et une nouvelle présentation sera créée avec le
modèle choisi.

Figure 15 : Boîte de dialogue Gestionnaire de modèles pour présentations

Utiliser des modèles d’autres sources
Vous pouvez télécharger des modèles pour LibreOffice depuis de nombreuses sources, dont le
dépôt  officiel  à  http://templates.libreoffice.org/,  et  les installer  sur votre ordinateur.  Sur d’autres
sites web, vous pouvez trouver des séries de modèles conditionnés en Extensions (fichiers .OXT).
Ils sont installés d’une manière un peu différente (en utilisant le Gestionnaire des extensions) de
celle décrite ci-dessous.

Sur le dépôt officiel, les modèles sont disponibles sous licence libre. Sur les autres sites, certains
de ces modèles sont libres de droits,  d’autres sont accessibles contre rémunération. Lisez les
descriptions afin de voir quelles licences et quels droits s’appliquent à ceux qui vous intéressent.

Si  vous avez créé vos  propres modèles,  ils  sont  rangés dans le  dossier  Mes modèles.  Pour
importer un modèle individuel, référez-vous à  “Importer un modèle”, page 24, pour importer une
collection  de  modèles,  voyez  “Importer  des  collections  de  modèles”,  page  25 pour  plus
d’informations.

Les masques de diapositive créés par les modèles nouvellement importés ou créés apparaîtront
dans la section Disponibles pour l’utilisation du volet Tâches.
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Créer vos propres modèles
Pour créer un modèle à partir d’une présentation et le ranger dans le dossier Mes modèles :

1) ouvrez la présentation que vous voulez utiliser comme modèle ;

2) ajouter éventuellement des objets ou des styles ;

3) choisissez Fichier > Enregistrer comme modèle dans le menu principal pour ouvrir le
Gestionnaire de modèles (Figure 16) ;

4) sélectionnez  le  dossier  Mes  modèles, puis  cliquez  sur  l’icône  Enregistrer  ;  si  le
dossier Mes modèles n’est pas visible, référez-vous à “Enregistrer des modèles dans un
dossier masqué”, page 20 pour plus d’informations ;

5) saisissez un nom pour le nouveau modèle dans la boîte de texte qui s’affiche ;

6) cliquez sur Accepter pour enregistrer le nouveau modèle dans le dossier Mes modèles ;

7) fermez le Gestionnaire de modèles.

Figure 16: Sauvegarder un nouveau modèle

Enregistrer des modèles dans un dossier masqué
Cette  procédure  concerne  une  installation  de  LibreOffice  dans  laquelle  aucun  modèle  pour
Impress n’a encore été créé ou importé. Les dossiers vides sont masqués dans le Gestionnaire de
modèles et un palliatif  est nécessaire pour enregistrer le premier modèle dans le dossier Mes
modèles.

1) Choisissez Fichier > Enregistrer comme modèle dans le menu principal pour ouvrir le
Gestionnaire de modèles qui présente par défaut l’onglet Documents.

2) Double-cliquez  sur  le  dossier  MediaWiki  pour  le  sélectionner  et  cliquez  sur  l’icône
Enregistrer .

3) Saisissez un nom pour le nouveau modèle dans la boîte de texte qui s’affiche. Cliquez
sur Accepter pour enregistrer le nouveau modèle dans le dossier MediaWiki. Il apparaît
dans  le  dossier  MediaWiki  de  l’onglet  correspondant  au  type de fichier  sauvegardé,
c’est-à-dire Présentations.

4) Fermez le Gestionnaire de modèles.

5) Choisissez Fichier > Nouveau > Modèles dans le menu principal pour ouvrir à nouveau
le Gestionnaire de modèles.

Note
Il est nécessaire de fermer et d’ouvrir le Gestionnaire de modèles pour exécuter les 
étapes suivantes qui vont déplacer votre modèle dans le dossier Mes modèles.

6) Sélectionnez l’onglet Présentations (Figure 18).

7) Double-cliquez sur le dossier MediaWiki pour l’ouvrir.
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8) Sélectionnez le modèle que vous venez d’enregistrer, les icônes de contrôle de fichier
apparaissent.

9) Cliquez sur l’icône Déplacer vers le dossier  et sélectionnez Mes modèles dans la
liste déroulante. Votre modèle sera déplacé du dossier  MediaWiki vers le dossier  Mes
modèles.

10) Fermez le Gestionnaire de modèles.

Figure 17 : Déplacer des modèles vers le dossier Mes modèles

Paramétrer un modèle par défaut
Si vous créez un document en choisissant  Fichier > Nouveau > Présentation dans le menu
principal sans sélectionner de modèle, LibreOffice crée le document à partir du modèle par défaut.
Toutefois, vous pouvez déclarer n’importe quel modèle comme modèle par défaut, même un de
ceux que vous avez créés, dès lors qu’il se trouve dans l’un des dossiers listés par le Gestionnaire
de modèles. Vous pouvez revenir à tout moment au modèle par défaut Impress si vous le désirez.

Définir un modèle personnalisé par défaut
Pour définir un modèle que vous avez créé ou importé comme modèle par défaut :

1) choisissez  Fichier  >  Nouveau  >  Modèles dans  le  menu  principal  pour  ouvrir  le
Gestionnaire de modèles, cliquez sur l’onglet Présentations (Figure 17) ;

2) double-cliquez sur le dossier Mes Modèles pour l’ouvrir ;

3) sélectionnez le modèle à définir par défaut ;

4) cliquez sur l’icône  Définir  par défaut  et  le modèle choisi  devient  le  modèle par
défaut.

Rétablir le modèle par défaut
Pour rétablir le modèle par défaut :

1) choisissez  Fichier  >  Nouveau  >  Modèles dans  le  menu  principal  pour  ouvrir  le
Gestionnaire de modèles ;

2) sélectionnez l’icône Menu Action  et choisissez Rétablir le modèle par défaut dans
le menu déroulant (Figure 18) ; cette commande n’apparaît que si le modèle livré par
défaut a été remplacé ;

3) sélectionnez  Présentation dans la liste déroulante pour revenir au modèle par défaut
d’origine ; si le modèle par défaut d’autres modules de LibreOffice a été changé, ces
modules apparaîtront aussi dans la liste ;

4) la prochaine présentation créée s’appuiera sur le modèle par défaut d’origine.
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Figure 18 : Rétablir le modèle par défaut

Gérer les modèles
Vous pouvez modifier les styles et le contenu d’un modèle et, si vous le désirez, appliquer les
modifications de style aux présentations que vous avez déjà créées à partir de ce modèle.

Note Vous pouvez seulement appliquer les styles, non le contenu.

Éditer un modèle
1) Choisissez  Fichier  >  Nouveau  >  Modèles dans  le  menu  principal  pour  ouvrir  le

Gestionnaire de modèles.

2) Recherchez le modèle que vous voulez éditer et cliquez dessus une fois pour activer les
commandes de gestion de fichier (Figure 17).

3) Cliquez sur l’icône Éditer  et le modèle s’ouvre dans Impress.

4) Modifiez le modèle de la même manière que pour une présentation quelconque. Pour
sauvegarder  vos  modifications,  sélectionnez  Fichier  >  Enregistrer dans  le  menu
principal.

Mettre à jour un document dont le modèle a été modifié
La première fois que vous ouvrez un document dont le modèle a été modifié, le message suivant
apparaît (Figure 19).

Cliquez sur Actualiser les styles pour mettre à jour les styles du document en fonction du modèle
modifié.  Cliquez  sur  Conserver  les  anciens  styles  si  vous  ne  voulez  pas  mettre  à  jour  le
document. Quel que soit votre choix, la boîte de message se ferme et le document s’ouvre dans
Impress.

Figure 19 : Message de mise à jour des styles
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Attention
Si vous avez choisi Conserver les anciens styles dans la boîte de message de 
la Figure 19, ce message ne réapparaîtra plus lorsque vous ouvrirez le document,
même après une nouvelle modification du modèle. Vous n’aurez plus d’autre 
possibilité de mettre à jour les styles en fonction du modèle, à moins d’utiliser la 
macro de la note ci-dessous pour autoriser à nouveau la fonctionnalité.

Note

Pour autoriser à nouveau la mise à jour des styles depuis un modèle :
1) dans le menu principal, choisissez Outils > Macros > Gérer les macros

> LibreOffice Basic ; sélectionnez le document dans la liste, cliquez sur
le  symbole  d’expansion  (+  ou  triangle),  et  choisissez  Standard ;  si
Standard  est  précédé  du  symbole  d’expansion,  cliquez  dessus  et
sélectionnez un module ;

2) si  le  bouton  Éditer est  actif,  cliquez  dessus,  sinon,  cliquez  sur
Nouveau ;

3) dans la fenêtre Basic, saisissez les données suivantes :

4) Sub FixDocV3 
' valider UpdateFromTemplate 
 oDocSettings = ThisComponent.createInstance( _ 
  "com.sun.star.document.Settings" ) 
 oDocSettings.UpdateFromTemplate = True 
End Sub 'FixDocV3

5) cliquez sur l’icône Exécuter le Basic, ou appuyez sur la touche F5, et
fermez la fenêtre Basic ;

6) enregistrez le document.

La prochaine fois que vous ouvrirez le document, il vous sera demandé si vous
voulez mettre à jour les styles.

Organiser les modèles
LibreOffice ne peut utiliser que les modèles présents dans ses dossiers de modèles. Vous pouvez
créer de nouveaux dossiers pour organiser vos modèles. Par exemple, vous pouvez avoir des
dossiers séparés pour différents usages ou projets. Vous pouvez aussi importer et exporter des
modèles.

Note
Toutes les commandes associées aux boutons du Gestionnaire de modèles 
peuvent être obtenues en cliquant-droit sur les modèles ou les classeurs.

Astuce
L’emplacement des dossiers de modèle de LibreOffice varie en fonction du 
système d’exploitation. Pour savoir où trouver ces dossiers sur l’ordinateur, voyez 
Outils > Options > LibreOffice > Chemins.

Créer un dossier de modèles
Pour créer un dossier de modèles :

1) choisissez  Fichier  >  Nouveau  >  Modèles dans  le  menu  principal  pour  ouvrir  le
Gestionnaire de modèles ;

2) sélectionnez l’onglet Présentations (Figure 16, page 20) ;

3) cliquez sur le modèle que vous voulez déplacer vers un nouveau dossier, les icônes des
commandes de gestion de fichiers s’affichent ;
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4) cliquez sur l’icône Déplacer vers le dossier  et sélectionnez Nouveau dossier dans
la liste déroulante ;

5) saisissez un nom pour le nouveau dossier dans la boîte de texte qui s’affiche et cliquez
sur Accepter ;

6) le modèle sélectionné est maintenant déplacé vers le dossier que vous venez de créer.

Supprimer un dossier de modèles
Pour supprimer un dossier de modèles que vous avez créé :

1) dans le Gestionnaire de modèles, sélectionnez le dossier à supprimer ;

2) tous les modèles du dossier  seront  supprimés ;  cliquez sur  l’icône  Supprimer  et un
message apparaît pour vous demander de confirmer la suppression ; cliquez sur Oui.

Attention
Si le dossier est visible, assurez-vous que vous voulez supprimer aussi les modèles 
qu’il contient. Les dossiers vides sont masqués. Pour faire apparaître un dossier 
vide afin de le supprimer, il faut y enregistrer un modèle factice. Sélectionnez 
Fichier > Enregistrer comme modèle à partir d’un quelconque document ouvert, et
déplacez-le vers le dossier vide à supprimer, puis supprimez le dossier.

Déplacer un modèle
Pour déplacer un modèle vers un autre dossier :

1) dans le Gestionnaire de modèles, double-cliquez sur le dossier contenant le modèle à
déplacer (Figure 16, page 20) ;

2) sélectionnez le modèle à déplacer ;

3) cliquez  sur  l’icône  Déplacer  vers  le  dossier  et  sélectionnez  le  dossier  de
destination.

Supprimer un modèle
Vous ne pouvez pas supprimer  les  modèles  fournis  avec LibreOffice,  ni  ceux que vous avez
installés avec le Gestionnaire d’extensions. Vous ne pouvez supprimer que ceux que vous avez
créés ou importés.

Pour supprimer un modèle :

1) dans le Gestionnaire de modèles, double-cliquez sur le dossier contenant le modèle à
supprimer ;

2) sélectionnez le modèle à supprimer ;

3) cliquez sur l’icône Supprimer et un message apparaît pour vous demander de confirmer
la suppression ; cliquez sur Oui.

Importer un modèle
Avant  de  pouvoir  utiliser  un  modèle,  vous  devez  l’importer  dans  un  dossier  de  modèles  de
LibreOffice. Pour importer un modèle dans un dossier de modèles depuis un autre emplacement
de votre ordinateur :

1) dans  le  Gestionnaire  de  modèles,  sélectionnez  le  dossier  dans  lequel  vous  voulez
importer le modèle ;

2) sélectionnez l’icône  Importer  et une boîte de dialogue standard de recherche de
fichier s’ouvre ;

3) recherchez et sélectionnez le modèle à importer et cliquez sur  Ouvrir ;  la fenêtre se
ferme et le modèle apparaît dans le dossier sélectionné.
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Importer des collections de modèles
Le  Gestionnaire  des  extensions  permet  d’installer  facilement  des  collections  de  modèles
conditionnées comme extensions.  Pour  plus  d’information sur  le  Gestionnaire  des extensions,
voyez le Guide du débutant, chapitre 14 Personnaliser LibreOffice.

Figure 20 : Gestionnaire des extensions

1) Téléchargez le fichier d’extension (suffixe .OXT) et enregistrez-le sur votre ordinateur.
Vous  trouverez  plusieurs  modèles  pour  LibreOffice  sur  la  page
http://templates.libreoffice.org/template-center.

2) Choisissez Outils > Gestionnaire des extensions dans le menu principal pour ouvrir le
Gestionnaire (Figure 20).

3) Cliquez sur Ajouter pour ouvrir une fenêtre de recherche de fichier.

4) Recherchez et sélectionnez le fichier d’extension que vous voulez installer et cliquez sur
Ouvrir. L’extension commence à s’installer. Il est possible que vous deviez accepter un
accord de licence.

5) Lorsque  l’installation  est  terminée,  les  modèles  sont  disponibles  à  travers  Fichier  >
Nouveau > Modèles et l’extension est listée dans le Gestionnaire des extensions.

Exporter un modèle
Pour exporter un modèle vers un autre emplacement :

1) dans  le  Gestionnaire  de  modèles,  sélectionnez  le  dossier  contenant  le  modèle  à
exporter ;

2) sélectionnez le modèle à exporter ;

3) cliquez sur  l’icône  Exporter  et  une boîte de dialogue standard de recherche de
fichier s’ouvre ;

recherchez le dossier de destination du modèle exporté et cliquez sur OK.
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