Chapter 9
Slide Shows

Transitions, animations, and more
Copyright

This document is Copyright © 2007–2013 by its contributors as listed below. You may distribute it and/or modify it under the terms of either the GNU General Public License (http://www.gnu.org/licenses/gpl.html), version 3 or later, or the Creative Commons Attribution License (http://creativecommons.org/licenses/by/3.0/), version 3.0 or later.

All trademarks within this guide belong to their legitimate owners.

Contributors

Elliot Turner  Jean Hollis Weber  Peter Schofield

Feedback

Please direct any comments or suggestions about this document to: documentation@global.libreoffice.org

Acknowledgments

This chapter is based on Chapter 8 of the OpenOffice.org 3.3 Impress Guide. The contributors to that chapter are:

Peter Hillier-Brook  Nicole Cairns  Jean Hollis Weber
Claire Wood  Michele Zarri

Publication date and software version

Published 27 June 2013. Based on LibreOffice 4.0.

Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux. The table below gives some common substitutions for the instructions in this chapter. For a more detailed list, see the application Help.

<table>
<thead>
<tr>
<th>Windows or Linux</th>
<th>Mac equivalent</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools &gt; Options menu selection</td>
<td><strong>LibreOffice &gt; Preferences</strong></td>
<td>Access setup options</td>
</tr>
<tr>
<td><strong>Right-click</strong></td>
<td><strong>Control+click and/or right-click</strong> depending on computer setup</td>
<td>Open a context menu</td>
</tr>
<tr>
<td>F5</td>
<td><strong>Shift+⌘+F5</strong></td>
<td>Used with other keys</td>
</tr>
<tr>
<td>F11</td>
<td><strong>⌘+T</strong></td>
<td>Open the Navigator</td>
</tr>
</tbody>
</table>

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
## Contents

*Copyright* ......................................................................................................................... 2
  *Contributors* ..................................................................................................................... 2
  *Feedback* ........................................................................................................................... 2
  *Acknowledgments* ............................................................................................................. 2
  *Publication date and software version* ............................................................................. 2

*Note for Mac users* ............................................................................................................. 2

### Creating a slide show

- Basic settings ..................................................................................................................... 4
- Slide Show options ............................................................................................................ 5
- Hiding slides ....................................................................................................................... 6
- Showing slides in a different order .................................................................................... 6
  - Custom slide show ............................................................................................................ 7
  - Editing, deleting, or copying a custom slide show .......................................................... 8

### Using slide transitions

- Adding transitions ............................................................................................................. 8
- Removing transitions ....................................................................................................... 10
- Setting timing of automatic slide changes ..................................................................... 10
  - Default timing ................................................................................................................ 10
  - Variable timing .............................................................................................................. 10
  - Auto repeat ................................................................................................................... 10
- Playing sounds .................................................................................................................. 10

### Using animation effects

- Applying animation effects ............................................................................................... 11
- Changing animation effects ............................................................................................. 12
- Removing animation effects ............................................................................................ 13
- Additional properties for animation effects ..................................................................... 13
  - Effect page options ....................................................................................................... 13
  - Timing page options ...................................................................................................... 14
  - Text animation page options ....................................................................................... 15
- Examples of animation effects ......................................................................................... 15
  - Using multiple animation effects ................................................................................. 15
  - Setting up a motion path ............................................................................................... 16

### Using interactions

- Running a slide show ......................................................................................................... 18
- Right-click navigation and options ................................................................................. 18
- Using the Presenter Console ............................................................................................. 19
Creating a slide show

LibreOffice Impress gives you the tools to organize and display a slide show, including:

- Which slides to show and in what sequence
- Whether to run the show automatically or manually
- Transitions between slides
- Animations on individual slides
- Interactions: what happens when you click a button or link
- A presenter console

Most tasks associated with putting together a slide show are best done in Slide Sorter view. Go to View > Slide Sorter on the main menu bar or click the Slide Sorter tab at the top of the Workspace pane. All of your slides appear in the workspace and you may have to scroll to see them all.

Basic settings

Basic settings for a slide show include which slide to start from, the way you advance the slides, the type of presentation, and pointer options.

1) Go to View > Slide Sorter on the main menu bar, or click on the Slide Sorter tab in the Workspace.

2) Go Slide Show > Slide Show Settings on the main menu bar to open the Slide Show dialog (Figure 1).

3) Select the options you want to use for your slide show. See “Slide Show options” on page 5 for more information on options.

4) Click OK to save your changes and close the dialog.

Figure 1: Slide Show dialog
Slide Show options
In the *Range* section, select which slides to include in the slide show:

- **All slides** – includes all slides except for those slides marked Hidden (see "Hiding slides" on page 6). Slides are shown in the sequence they occur in the file. To change the sequence, either rearrange the slides in the slide sorter or choose a custom slide show (see below).

- **From** – starts the show at a slide other than the first slide. For example, you might have several slides at the beginning that describe you and your company, but when you present this show to your work colleagues, you may want to skip that introduction.

- **Custom Slide Show** – shows the slides in a different sequence that you have previously set up. This setting is not available until you have set up a custom slide show (see “Showing slides in a different order” on page 6). You can set up as many different custom shows as you wish from one set of slides and they will appear in the drop-down list under this option.

In the *Type* section, select how the slides will be displayed:

- **Default** – shows the slides full screen without the LibreOffice program controls visible and exits the show after the last slide.

- **Window** – runs the slide show in the Impress window and exits the show after the last slide.

- **Auto** – restarts the slide show after the last slide. A pause slide is displayed between the last slide and the start slide. Press the *Esc* key to stop the show. In the box, specify the length of time before the show restarts. If you enter zero, the show restarts immediately without showing a pause slide. The **Show Logo** option shows the LibreOffice logo on the pause slide.

In the *Options* section:

- **Change slides manually** – prevents slides from changing automatically even if an automatic transition has been set up.

- **Mouse pointer visible** – shows the mouse pointer during a slide show. If you do not have a laser pointer or other device to highlight items of interest during the show, this can be useful.

- **Mouse pointer as pen** – enables you to write or draw on slides during the presentation. Anything you write with the pen is not saved when you exit the slide show. The color of the pen cannot be changed.

- **Navigator visible** – displays the Navigator during the slide show. For more information on the Navigator, see *Chapter 1 Introducing Impress* in this guide.

- **Animations allowed** – displays all frames of animated GIF files during the slide show. If this option is not selected, only the first frame of an animated GIF file is displayed. This has nothing to do with the slide animations described in “Using animation effects” on page 11.

- **Change slides by clicking on background** – advances to the next slide when you click on the background of a slide. You can also press the spacebar on the keyboard to advance to the next slide.

- **Presentation always on top** – prevents any other program window from appearing on top of the presentation.

In the *Multiple displays* section:

- You can select which display to use for full screen slide show mode. Only available if the current computer desktop is displayed on more than one monitor.

- If the current desktop is displayed on only one monitor, or if the multiple-display feature is not supported on the current system, you cannot select another display.

- By default the primary display is used for slide show mode.
**Hiding slides**

You may not want to show all of the slides in a particular slide show. You can either hide some of the slides or set up a custom slide show; whichever method suits your requirements. For example, you may have draft slides that you do not want to show until they are finished, or you may have some slides that contain information for yourself, but not your audience.

To hide a slide:

1) In the Slides pane, or in Slide Sorter view, select the slides that you want to hide.

2) Click the **Hide Slide** icon on the Slide View toolbar (Figure 2), or right-click and select **Hide Slide** from the context menu, or go to **Slide Show > Hide Slide** on the main menu bar. The slide is now displayed grayed out to indicate that it is hidden (Figure 3). The slide is not deleted and remains in the file. The **Hide Slide** icon is only active when a slide is selected in your presentation.

![Figure 2: Slide View toolbar](Slide-View-Toolbar.png)

![Figure 3: Slide 2 is hidden](Slide-2-Hidden.png)

To show a hidden slide:

1) In the Slides pane, or in Slide Sorter view, select the hidden slides that you want to show.

2) Click the **Show Slide** icon on the Slide View toolbar (Figure 2), or right-click and select **Show Slide** from the context menu, or go to **Slide Show > Show Slide** on the main menu bar. The **Slide Show** icon is only active when the hidden slides are selected in your presentation.

**Showing slides in a different order**

To show the slides in a different order, you can either rearrange them in the slide sorter, or set up a custom slide show. You can define as many custom slide shows as you require from one set of slides.

In a custom slide show, you can select which slides to include as well as the order in which they are shown. Any hidden slides will not appear in a custom show.
**Custom slide show**

To set up a new custom slide show:

1) Go to **Slide Show > Custom Slide Show** on the main menu bar to open the Custom Slide Shows dialog (Figure 4).

2) Click on **New** and the Define Custom Slide Show dialog opens (Figure 5).

3) Type a name for the new custom show in the **Name** text box.

4) In the **Existing slides** list, select the slides to include in the show. Click the **>>** button to include the slides in the **Selected slides** list. In Figure 5, the first three slides have been selected.

5) You can select and include several slides at the same time. Hold down the **Shift** key and click the first and last slide in a group to select that group, or hold down the **Ctrl** key and click on individual slides to select them.

6) When you have finished arranging the order of the slides, click **OK** to save this custom show and return to the Custom Slide Shows dialog.

![Figure 4: Custom Slide Shows dialog](image)

![Figure 5: Define Custom Show dialog](image)

7) To activate a custom show, select it in the list in the Custom Slide Shows dialog box and then select the **Use Custom Slide Show** option.
Note

If you include several slides at the same time, they are added to the Selected slides list in the order they appear in your presentation regardless of the order in which you selected them. To put the selected slides in a different order, either select and include each slide individually or select a slide and drag it up or down in the selected slide list. You can also use the Slide Sorter view to rearrange the order of slides before making your selection.

Tip

Slides are added to the Selected slides list after the slide that is currently highlighted in the list. By default, the last slide added is highlighted unless you have selected a different one. For example, in Figure 5, to add the slide Final Slide Example after the First Slide Example and before Slide2, make sure that First Slide Example is highlighted before moving Final Slide Example into Selected slides list.

Editing, deleting, or copying a custom slide show

1) To edit a custom slide show (add, remove, or change the order of slides, or change the name of the show), select it in the Custom Slide Shows dialog (Figure 4) and click Edit.
2) To delete a custom slide show, select it in the Custom Slide Shows dialog and click Delete. Deletion is immediate and no confirmation message appears.
3) To create a copy of a slide show, select it in the Custom Slide Shows dialog and click Copy. You can now edit the copy by renaming and adding, removing, or changing the order of slides in it.
4) You can preview your custom slide show from the Custom Slide Shows dialog if the Use Custom Slide Show option is selected. Select the slide show from the list and click on Start.
5) When you have finished working with custom slide shows, click Close to save all changes and close the Custom Slide Shows dialog.

Using slide transitions

Slide transitions are the effects that take place between slides when slides change in a presentation. Transitions can add a professional look to a slide show, smoothing the change over between slides.

Adding transitions

1) In the Tasks pane, select Slide Transition (Figure 6).
2) In the Slides pane or Slide Sorter view, select the slides to which you want to apply the transition. If you want the transition to apply to all slides, do not select any slides.
3) In the Apply to selected slides list, select a transition.
4) Modify the selected transition by changing the speed or adding a sound, in the Modify transition section. If you decide to play a sound during transitions, select a sound from the Sound list.
5) If a sound is selected, the Loop until next sound option becomes active. Select this option to play the sound repeatedly until another sound starts. If there are no subsequent sounds in your slide show, the selected sound will play continuously for the remainder of the show.
6) Select how to advance to the next slide: manually (On mouse click) or automatically (Automatically after). If you select an automatic advance, you can specify how long the slide remains visible before it automatically advances to the next slide.

7) If you want the transition to apply to all slides, click **Apply to All Slides**.

8) To start the slide show from the current slide so you can check your transitions, click **Slide Show**.

9) If the **Automatic preview** checkbox is marked, the effect of a selected transition is immediately displayed in the work area. You can replay the effect at any time by clicking **Play**.

---

**Tip**

You can apply a single type of transition to all slides in the presentation or apply a different transition to any single slide in the slide show. While using many different transitions may be fun to do, it may not give your slide show a professional appearance.

**Tip**

If you want most of the slides in your slide show to have the same transition and only use a few different transitions, you may find it easier to apply one transition to all slides and then change only the ones you want to be different.
Removing transitions

1) Select the slides from where you want to remove the transitions.
2) Select No Transition in the Slide Transition list on the Tasks pane.

Setting timing of automatic slide changes
You can set up a slide show to run automatically, either unattended or while you speak.

Default timing
To set the default time for slides to be displayed before changing to the next slide:
1) In the Tasks pane, select Slide Transition (Figure 6).
2) Leave the transition effect set to No Transition.
3) Select Automatically after in the Advance slide section.
4) Set a time and click Apply to All Slides.

Variable timing
To vary the timing for some of the slides in your slide show:
1) Select Slide Show > Rehearse Timings from the main menu, or click the Rehearse Timings icon on the Slide Show toolbar. The slide show begins in full-screen mode and a timer appears in the lower left corner of the display.
2) When you want to advance to the next slide, click the timer. To keep the default setting for this slide, click the slide and not the timer.
3) Continue until you have set the timing for all slides in your presentation. Impress records the display time for each slide. When you next look at the time set under Automatically after, you will see that the times have changed to match what you set when rehearsing.
4) To exit from the rehearsal, press the Esc key or right-click on the slide and select End Show from the context menu.

Auto repeat
If you want the whole presentation to auto-repeat:
1) Open the Slide Show dialog (Figure 1) by going to Slide Show > Slide Show Settings on the main menu bar.
2) Click Auto and set the timing for the pause between slide shows.
3) Select Show logo if you want the LibreOffice logo to show during the pause between slide shows.
4) Click OK to save the settings and close the dialog.

Playing sounds
You can use the Slide Transition pane to select a sound or song that is played throughout your presentation.
1) Select the slide where you want the sound to start.
1) In the Tasks pane, select Slide Transition (Figure 6).
2) In the Modify transition section, select Other sound from the Sound drop-down list.
3) Navigate to where the sound file is located in the Open dialog that opens.
4) Select the sound file you want to use and click Play to check if the sound file is suitable.
5) If the sound file is suitable, click Open.
6) Select **Loop until next sound** if you want the sound to restart once it is finished.

<table>
<thead>
<tr>
<th>Note</th>
<th>Do not click the <strong>Apply to all</strong> button; otherwise your selected sound will restart at every slide.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Note</th>
<th>The sound file is linked to a presentation rather than embedded. Therefore if you plan to display the presentation on a different computer, remember that you also have to make the sound file available on the computer where the presentation will be played, and re-establish the link to the sound file before starting the slide show.</th>
</tr>
</thead>
</table>

### Using animation effects

Slide animations are similar to transitions, but they are applied to individual elements in a single slide: title, chart, shape, or individual bullet point. Animations can make a presentation more lively and memorable. Just as with transitions, heavy use of animations can be fun, but distracting and even annoying for an audience expecting a professional presentation.

Animation effects are applied from Normal view so that you can select individual objects on a single slide.

<table>
<thead>
<tr>
<th>Note</th>
<th>At present it is not possible to apply animation effects to the slide master elements. This means that if you want to display the items in a text box one by one, and use the same animation on more than one slide, you need to apply the effects to each slide, or alternatively copy the text box from one slide to another.</th>
</tr>
</thead>
</table>

### Applying animation effects

In Normal view, display the desired slide and then select the text or object you want to animate. An object such as a graphic or an entire text box will have selection handles around it when selected. If you choose only a portion of the text in a text box, you may not see any selection handles.

1) Go to **View > Normal** on the main menu bar, or click on the **Normal** tab in the Workspace.
2) Select the slide and the object you want to apply the animation effect to.
3) In the Tasks pane, select **Custom Animation** (Figure 7) and then click **Add** to open the Custom Animation dialog (Figure 8).
4) Select the animation effect types from one of the tabbed pages on the Custom Animation dialog. More than one type of animation effect can be applied to an object.
   a) Use the **Entrance** page to apply an animation effect when an object is placed on the screen.
   b) Use the **Emphasis** page to apply an animation effect to an object, for example changing font color, or adding special effects such as blinking text.
   c) Use the **Exit** page to apply an animation effect when an object leaves the screen.
   d) If you want the object to move along a line or curve, select an animation effect from the **Motion Paths** page. An example of this type of animation is provided in “Setting up a motion path” on page 16.
5) Select the duration of the animation effect from the **Speed** drop down list.
6) If required, select **Automatic preview** so you can check the animation effect on the object.
7) Click OK to apply the animation effect and close the dialog. Each animation effect applied appears in the list on the Custom Animation section of the Tasks pane.

8) Select an animation effect in the list and then select from the Start drop list how the animation effect starts.
   a) On click – the animation does not start until you click the mouse.
   b) With previous – the animation runs at the same time as the previous animation.
   c) After previous – the animation runs as soon as the previous animation ends.

9) With the animation effect still selected in the list, select a direction on how the object appears on the slide from the Direction drop list. The options available in this drop down list may change depending on the type of animation effect being used.

10) If necessary and with the animation effect still selected in the list, change the speed of the animation effect using the Speed drop list.

11) If necessary, change the order of the animation list by selecting an animation effect and clicking on the Change order up or down arrow.

12) Click Play to check how the animation effect looks on the slide.

13) Click Slide Show to check how your presentation runs and looks.

**Changing animation effects**

1) On the Custom Animation section on the Tasks pane, select the animation effect.

2) Click Change, then follow “Applying animation effects” above.
Removing animation effects

1) On the Custom Animation section on the Tasks pane, select the animation effect.
2) Click **Remove**.

Additional properties for animation effects

Many animation effects have properties or options that you can set or change. That actual properties or options that will be available depend on which animation effect you have selected.

1) On the Custom Animation section on the Tasks pane, select an animation effect.
2) Click the ... button next to the **Direction** drop down list to open the Effect Options dialog.
3) Click on a tab to open the options for the type of effect options you want to change and use.
   a) **Effect** – Specifies the settings and enhancements of the selected animation effect (Figure 9).
   b) **Timing** – specifies the timing for the selected animation effect (Figure 10).
   c) **Text Animation** – specifies how the text is animated for the selected animation effect (Figure 11).
4) Click **OK** to save your changes and close the dialog.

Effect page options

Specifies the settings and enhancements for the current effect (Figure 9).

- **Direction** – specifies the direction for the effect.
- **Sound** – select a sound from the Gallery or select one of the special entries.
  - **No sound** – no sound is played during animation of the effect.
  - **Stop previous sound** – the sound of the previous effect is stopped as soon as the current effect runs.
  - **Other sound** – displays a file open dialog to select a sound file.
- **Sound button** – plays the selected sound file.
- **After animation** – select a color to be shown after the animation ends, or select another after-effect from the list.
  - **Dim with color** – after the animation a dim color fills the shape.
  - **Don’t dim** – no after-effect runs.

![Effect Options dialog](image)

Figure 9: Effect Options dialog – Effect page
- *Hide after animation* – hides the shape after the animation ends.
- *Hide on next animation* – hides the shape on the next animation.

- **Dim color** – select the dim color.
- **Text animation** – select the animation mode for the text of the current shape:
  - *All at once* – animates the text all at once.
  - *Word by word* – animates the text word by word.

- **Delay between characters** – specifies the percentage of delay between animations of words or letters.

**Timing page options**

Specifies the timing for the current effect (Figure 10).

- **Start** – displays the start property of the selected animation effect.
  - *On click* – the animation stops at this effect until the next mouse click.
  - *With previous* – the animation runs immediately.
  - *After previous* – the animation runs as soon as the previous animation ends.

- **Delay** – specifies an additional delay of n seconds until the effect starts.
- **Speed** – specifies the duration of the effect.
- **Repeat** – specifies whether and how to repeat the current effect. Enter the number of repeats, or select from the list:
  - *(none)* – the effect is not repeated.
  - *Until next click* – the animation is repeated until the next mouse click.
  - *Until end of slide* – the animation repeats as long as the slide is displayed.

- **Rewind when done playing** – specifies whether to let the animated shape return to its starting state after the animation ends.

- **Animate as part of click sequence** – specifies whether to let the animation start in the normal click sequence.

- **Start effect on click of** – specifies whether to let the animation start when a specified shape is clicked. Select the shape by its name from the list box.

![Effect Options dialog – Timing page](Figure 10: Effect Options dialog – Timing page)
Text animation page options

Specifies the text animation settings for the current effect (Figure 11).

- **Group text** – specifies how multiple paragraphs are animated:
  - As one object – all paragraphs are animated as one object.
  - All paragraphs at once – all paragraphs are animated at once, but can have different effects.
  - By 1st level paragraphs – the first level paragraphs, including sub-level paragraphs, are animated one after another.
- **Automatically after** – if “Group text – By 1st level paragraphs” is selected, the paragraphs are animated one after the other. Enter an additional delay in seconds to animate subsequent paragraphs.
- **Animate attached shape** – deselect this box to animate only the text, not the shape.
- **In reverse order** – animates the paragraphs in reverse order.

Examples of animation effects

**Using multiple animation effects**

To illustrate how you can set up multiple effects, the following example shows you how to animate list items that fly in one at a time from the bottom of the slide and, as each new item appears, the previous items change to a different color.

1) Go to View > Normal on the main menu bar, or click on the Normal tab in the Workspace.
2) Select a slide with a list of at least three items you want to apply the animation effect to.
3) In the Tasks pane, select Custom Animation (Figure 7).
4) Select all the items and click Add to open the Custom Animation dialog (Figure 8).
5) Click the Entrance tab to open the Entrance page of the Custom Animation dialog.
6) Select the Fly In effect and change the speed to Medium.

Figure 11: Effect Options dialog – Text Animation page

Figure 12: Example of animated points
7) Click OK and the Fly In animation effect is indicated next the list of items in the Custom Animation page (Figure 12).
8) Select the first three items on the slide and not in the animations list, then select From bottom from the Direction drop down list.
9) With the first three items still selected, click Add in the Custom Animation pane o open the Custom Animation dialog (Figure 8).
10) Click the Emphasis tab to open the Emphasis page of the Custom Animation dialog.
11) Select Change Font Color and click OK to save this animated effect. The three new animation effects are now listed at the bottom of the animations list and the indicator has changed to show an emphasis effect has been added to these items.
12) Select the three items at the bottom of the list with the Change Font Color animated effect.
13) Use the Change order up-and down arrows to move each of these three items up the list so that they are each under the other item with the same name that has the Fly In animated effect.
14) Select the three items that the Change Font Color animation effect and then select On click for the Start drop down list.
15) Select items two and three in the list that have the Fly In animation effect and then select With previous from the Start drop down list.
16) To test the animation effects, click Slide Show and then click the mouse button to start the animation.

**Setting up a motion path**

A motion path effect moves an object along a path consisting of a combination of straight and curved lines. Several pre-packaged motion paths are provided in LibreOffice, but it is not difficult to create your own custom path as follows. You can also combine a motion path with other animation effects such as spinning or changing of size or colors to create dramatic effects.

1) Select the object you want to animate.
2) In the Tasks pane, select Custom Animation (Figure 7).
3) Click Add to open the Custom Animation dialog (Figure 8).
4) Click the Motion Paths tab to open the Motion Paths page of the Custom Animation dialog.
5) Select a pre-packaged motion path animation that is similar to the effect you want to obtain. Alternatively use the Polygon or Curve animation effect to create a new motion path.
6) Select the object to show the animation path, which will be displayed as a thin gray line with a triangle showing the starting point.
7) Click on the animation path so that selection handles are displayed around it. When the selection handles are shown, you can move or resize the path the same way you would perform these operations on an object.

**Note**

When moving a path, remember to also move the object on that path; otherwise the animation will start with a jump. Currently it is not possible to rotate a path.

8) While the path is selected, select the Points icon on the Drawing toolbar or press the F8 key to display the Edit Points toolbar (Figure 13). If is not displayed, go to View > Toolbars > Edit Points on the main menu bar. The number of icons available in the Edit Points toolbar will depend on the type of motion path and object selected.
9) Once a point is selected, you can delete the point, move the point, or add another point and so on. For a detailed explanation on how to manipulate the points on a curve, see the Draw Guide.
10) When you are satisfied with the shape of the curve and its speed, click anywhere on the screen to deselect the object and continue normal editing.

11) To test the motion path, click **Slide Show** and then click the mouse button to start the animation.

## Using interactions

Interactions are things that happen when you click on an object in a slide. They are typically used with buttons or images, but text objects can also have interactions.

To apply an interaction to an object (or change an interaction applied to an object):

1) Select the object, then right-click on the object and select **Interaction** from the context menu, or go to **Slide Show > Interaction** on the main menu bar to open the Interaction dialog (Figure 14).

2) Select an interaction from the **Action at mouse click** drop-down list. With some interactions, the Interaction dialog changes to offer more options.

3) Click **OK** to save your changes and close the dialog.

![Interaction dialog](image)

**Figure 14: Interaction dialog**

| Tip | A sound interaction can be also applied using the Effect Options dialog. See “Additional properties for animation effects” on page 13 for more information. |
Running a slide show

To run a slide show:

1) Open your presentation using LibreOffice Impress.
2) Press the F5 key, or go to Slide Show > Slide Show on the main menu bar, or click the Slide Show icon on the Presentation toolbar or the Slide Sorter toolbar.
3) If the slide transition is set to Automatically after x seconds, let the slide show run by itself.
4) If the slide transition is set to On mouse click, press the down arrow key, the right arrow key, or the Page Down key on the keyboard, click the left mouse button, or press the Spacebar.
5) To navigate backwards through the slide show one slide at a time, press the up arrow key, the left arrow key, or the Page Up key.
6) For more complex navigation during the slide show, use the right-click navigation (see “Right-click navigation and options” below).
7) When you advance past the last slide, the message Click to exit presentation... appears. Click the left mouse button or press any key to exit the presentation.
8) To exit the slide show and return to the Impress workspace at any time, including at the end of the slide show, press the Esc key.

Note

Any custom animations on a slide are run in the specified order when performing one of the above actions while running the slide show.

Right-click navigation and options

If your presentation consists of more than one slide, right-clicking anywhere on the screen brings up a context menu. The options are as follows:

- **Next** – moves to the next slide in the defined sequence.
- **Previous** – moves to the previous slide in the defined sequence.
- **Go to Slide** – displays a submenu allowing to quickly select and navigate to any slide in the presentation. Options on the submenu include First slide, Last Slide, or any slide in the presentation and illustrates why giving the slides meaningful names, rather than leaving them at the default Slide 1, Slide 2, and so on, can be very helpful.
- **Mouse pointer as Pen** – allows you to use the cursor as a pen and draw on a slide to emphasize or explain a point.
- **Pen Width** – adjusts the width of any lines drawn when using the cursor as a pen.
- **Change pen Color** – allows you to change the color of any line when using the cursor as a pen.
- **Erase all ink on Slide** – deletes all lines drawn after you have finished using the cursor as a pen.
- **Screen** – displays a submenu with two options. Each option blanks the screen, showing it as either all black or all white. This can be useful if you want to pause the show for awhile, perhaps during a break or to demonstrate something on another computer.
- **End Show** – ends the presentation and returns you to the Impress workspace. This is the same effect as pressing the Esc key.
Using the Presenter Console

Most installations of LibreOffice Impress come with the Presenter Console extension built in. If it is not included, you can also get the extension and install it as described in Chapter 11, Setting up and Customizing Impress.

The Presenter Console provides extra control over slide shows when using dual displays for a slide show, such as a laptop for yourself and large display or projector for your audience.

![Presenter Console](image)

Figure 15: Presenter Console

The view you see on your computer display includes the current slide that can be seen by the audience, the next slide in your presentation, any slide notes, and a presentation timer.

| Note | The Presenter Console works only on operating systems that support two displays, and only when two displays are connected (one may be the laptop display). |

The Presenter Console provides the following easily changeable views:

- First view, which is the default view, displays the current slide, including the effects, and the upcoming slide. Click on the Previous and Next arrows to navigate through your presentation.
- Second view shows the notes for the speaker in large, scalable type, plus the current and upcoming slides. Click on the Notes icon to switch to this view. Click on the Notes icon again to return to the first view.
- Third view is a slide sorter view with the slide thumbnails where you can select a thumbnail to jump to a slide out of sequence. Click on the Slides icon to switch to this view. Click on the Slides icon again to return to the first view.
- Click on the Exchange icon to switch the Presenter Console between displays.
- Click on the Help icon to display a list of the controls that are available in the Presenter Console. Click on the Help icon again to return to the previous view.