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Introduction

In Impress there are several toolbars available to help in creating a presentation. Each toolbar 
has a default set of tools and the option to add additional tools to a toolbar.

Note

The icons displayed in the Impress toolbars illustrated in this appendix may differ 
from what is displayed on a computer screen. Toolbar icons depend on the computer
operating system being used and how LibreOffice has been set up. For more 
information on customizing LibreOffice and the toolbars, see the Getting Started 
Guide.

Using toolbars

Displaying toolbars
To display and make a toolbar active, go to View > Toolbars on the Menu bar. A submenu opens
with an alphabetical list of toolbars available for creating presentations in LibreOffice Impress. 
Click on a toolbar name to display it and make it active. Active toolbars are indicated by 
highlighting or a check mark next to the name.

Impress toolbars available
3D-Objects
3D-Settings
Align Objects
Comments
Distribute Selection
Drawing
Edit Points
Find
Fontwork
Form Controls
Form Design
Form Navigation

Glue Points
Image
Insert
Legacy Circles and Ovals
Legacy Rectangles
Line and Filling
Master View
Media Playback
Options
Outline
Presentation
Slide Sorter

Slide View
Standard
Standard (Single Mode)
Standard (Viewing Mode)
Table
Text
Text Formatting
Transformations
TSCP Classification
Zoom

Note

Some toolbars, although selected in View > Toolbars on the Menu bar, will not 
display until an object of the correct type is selected in a presentation. For example, 
the Image toolbar only displays when an image is selected.

Closing toolbars
To close a toolbar, use one of the following methods:

• Go to View > Toolbars on the Menu bar and deselect the toolbar.

• Right-click on an icon on a toolbar and select Close Toolbar from the context menu.

• Click on the X in the right corner of the title bar of a floating toolbar.
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Moving toolbars

Docked toolbars
By default, some toolbars are docked into position in the Impress main window. For example, the 
Standard toolbar is docked at the top of the main window. Docked toolbars can be undocked and 
moved to a new docked position on the main window or left as a floating toolbar.

1) Move the cursor over the small vertical handle at the left end of the toolbar, as shown in 
Figure 1. The cursor changes to the moving cursor used for the computer system and 
setup.

2) Click and drag the toolbar to a new location. This can be a new docked position or a 
floating toolbar. A hashed border appears around the toolbar indicating the toolbar 
position as it is dragged.

3) Release the cursor when the required position is reached.

Figure 1: Toolbar handles

Note

If the small vertical bar is not visible at the left end of a docked toolbar, then the 
toolbar is locked into position. A docked toolbar must be unlocked before it can be 
moved to a new position in the Impress main window. See “Locking toolbars” on 
page 7 for more information.

Floating toolbars
To move a floating toolbar, click on its title bar and drag it to a new floating location. Release the 
mouse button when the toolbar is in the required position. A floating toolbar does not have to be 
positioned on the Impress main window for it to function.

Floating sub-toolbars
Some tools on a toolbar have a triangle ▼ to the right of the tool indicating that more tools are 
available on a sub-toolbar, for example Basic Shapes on the Drawing toolbar. Sub-toolbars can 
be turned into floating toolbars and moved into a new position as follows:

Figure 2: Creating floating sub-toolbar
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1) Move the cursor over the horizontal handle at the top of the toolbar, as shown in Figure 2.
The cursor changes to the moving cursor used for the computer system and setup.

2) Click and drag the toolbar to a new location to create a floating sub-toolbar.

3) Release the cursor when the required position is reached.

4) To close the floating sub-toolbar, right-click on the triangle ▼ in the sub-toolbar title bar 
and select Close Toolbar from the context menu.

Docking toolbar
To dock a floating toolbar, use one of the following methods:

• Click on the title bar and drag it to the top, bottom, left side, or right side of the main 
window. When the toolbar reaches a docking position, a hashed border appears at the 
docked position. Release the cursor and the toolbar is docked.

• Right-click on the toolbar and select Dock Toolbar from the context menu. The toolbar 
moves into a docked position. If the position is not suitable, move the toolbar to a new 
docked position.

• To dock all floating toolbars that are active, right-click on the toolbar and select Dock All 
Toolbars from the context menu.

Locking toolbars

Docked toolbars
When a toolbar has been docked into position on the Impress main window, the toolbar can also 
be locked into position preventing the toolbar from becoming a floating toolbar.

• To lock a toolbar into a docked position, right-click in a blank area on the toolbar and 
select Lock Toolbar Position from the context menu. A check mark appears against this
option indicating the toolbar is now locked.

• To unlock a toolbar, right-click in a blank area on the toolbar and click on Lock Toolbar 
Position in the context menu. The check mark next to this option disappears indicating 
the toolbar is now unlocked. A small vertical or horizontal bar appears at the left end or 
top of the toolbar indicating that the toolbar is unlocked. This bar is also is used to move 
the toolbar.

Note

Some toolbars cannot be docked or locked into position. This is indicated by the 
options Dock Toolbar and/or Lock Toolbar Position being grayed out, making the 
options unavailable.

Locking sub-toolbars
To prevent sub-toolbars from becoming floating sub-toolbars, sub-toolbars have to be locked as 
follows:

1) Save the presentation that is open in Impress.

2) Go to View > Toolbars on the Menu bar and select Lock Toolbars from the context 
menu.

3) Select Restart Now in the Restart LibreOffice dialog that opens to activate the Lock 
Toolbars option.

4) To unlock sub-toolbars so they can become floating sub-toolbars, repeat Steps 1 thru 3. 
The Lock Toolbars option is an on/off switch.
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Note

Using Lock Toolbars option affects all sub-toolbars available in LibreOffice modules.

Editing toolbars
When LibreOffice is installed on a computer, it includes a set of toolbars suitable for each 
LibreOffice component. Each toolbar has a default set of visible tools. Tools can be added or 
deleted, and toolbars can be customized.

Adding tools
1) Right-click in a blank area on a toolbar, or click on the triangle ▼ on the right of the 

toolbar title bar.

2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool required and the tool appears in the toolbar. The list of available tools 
closes automatically. If there is a highlight or check mark next to the tool, then that tool is 
already installed on the toolbar.

Note

When adding tools using Visible Buttons, the tool is added to the toolbar at the 
same position as the tool appears in the Visible Buttons list. That is, the top tool in 
Visible Buttons appears at the left end of the toolbar and the bottom tool appears at
the right end of the toolbar. Tool positions cannot be changed using Visible Buttons.

Deleting tools
1) Right-click in a blank area on a toolbar, or click on the triangle ▼ on the right of the 

toolbar title bar.

2) Select Visible Buttons from the context menu to display a list of available tools.

3) Click on the tool no longer required and the tool is removed from the toolbar. The highlight
or check mark next to the tool is also removed. The list of available tools closes 
automatically.

Customizing toolbars
Extra tools and commands that are not available in Visible Buttons can be added to a toolbar 
using customization. Customization also allows the creation of new toolbars if a specific set of 
tools are required for a specific task. For information on customizing toolbars, see the Getting 
Started Guide.

Toolbars

Note

The available tools listed for each toolbar below are all available for installation on a 
toolbar when Visible Buttons is opened in the context menu for each toolbar. The 
tools already installed on a toolbar are indicated in Visible Buttons either by the tool
icon being highlighted or by a check mark. This install indication depends on 
computer setup and computer operating system being used.

Note

On some toolbars, the icons have a triangle ▼ to the right of an icon. Click on this 
triangle to open further options that are available for use.
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Note

Some of the tools in the toolbars also have the option of using a keyboard shortcut 
instead of clicking on the tool. For a full list of keyboard shortcuts that are available in
Impress, see Appendix A, Keyboard Shortcuts.

3D-Objects
The 3D-Objects toolbar (Figure 3) provides tools to create 3D objects in a slide. It is activated by 
going to View > Toolbars > 3D-Objects on the Menu bar. Alternatively, click on the small triangle
▼ next to the 3D-Objects icon displayed on the Drawing toolbar to open a submenu giving 
access to the available 3D objects.

Figure 3: 3D-Objects toolbar

Available tools from left to right
Cube
Sphere
Cylinder

Cone
Pyramid
Torus

Shell
Half Sphere

3D-Settings
The 3D-Settings toolbar (Figure 4) and its tools only become active when an object has been 
converted to 3D using the tool Toggle Extrusion and the converted object is selected.

Figure 4: 3D-Settings toolbar

Available tools from left to right
Toggle Extrusion
Tilt Down
Tilt Up  
Tilt Left

Tilt Right
Depth
Direction
Lighting

Surface
3D Color

The following tools on the 3D-Settings toolbar have a triangle ▼ on the right of the icon. Click on 
this triangle to open a drop-down menu giving access to various options as follows:

• Depth –– 3D extrusion depth – 0cm; 1cm; 2.5cm; 5cm; 10cm; Infinity; Custom. The 
measurement unit depends on the ruler settings in Tools > Options > LibreOffice 
Impress > General (macOS LibreOffice > Preferences > LibreOffice Impress > 
General).

• Direction –– 3D extrusion direction and type – Parallel; Perspective.

• Lighting –– lighting direction and lighting level of 3D extrusion – Bright; Normal; Dim.

• Surface –– surface type of 3D extrusion – Wire Frame; Matt; Plastic; Metal.

• 3D Color –– color of 3D extrusion. Select a color from one of the available color palettes.
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Align Objects
The Align Objects toolbar (Figure 5) provides tools for aligning several objects in a slide to 
improve the visual impact of objects on a slide.

Figure 5: Align Objects 
toolbar

Available tools from left to right
Left
Centered

Right
Top

Center
Bottom

Comments
The Comments toolbar (Figure 6) provides tools for adding, deletion, and navigation of 
comments in a presentation. To use comments, it is recommended to add the name and initials of
all users in Tools > Options > LibreOffice > User Data (macOS LibreOffice > Preferences > 
LibreOffice > User Data) so that comments can be easily identified.

Figure 6: Comments 
toolbar

Available tools from left to right
Comment
Previous Comment

Next Comment
Delete Comment

Delete All Comments

Distribute Selection
The Distribute Selection toolbar (Figure 7) provides tools to distribute three or more selected 
objects evenly along the horizontal axis or vertical axis. Also, the spacing between objects can be
evenly distributed.

Figure 7: Distribute Selection 
toolbar

Available tools from left to right
Horizontally Left
Horizontally Center
Horizontally Spacing

Horizontally Right
Vertically Top
Vertically Center

Vertically Spacing
Vertically Bottom

Drawing
The Drawing toolbar (Figure 8) provides the majority of the tools normally used to create graphic 
objects on slides in a presentation. By default, this toolbar is normally docked on the left side of 
the Workspace.
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Figure 8: Drawing toolbar

Available tools from left to right
Select
Zoom & Pan
Zoom
Text Box
Vertical Text
Insert Fontwork
Line Color
Fill Color
Line
Rectangle
Ellipse
Line Ends with Arrow
Lines and Arrows
Curves and Polygons
Connectors
Basic Shapes
Symbol Shapes

Block Arrows (Arrow Shapes in
Visible Buttons))
Flowchart (Flowchart Shapes 
in Visible Buttons)
Callouts (Callout Shapes in 
Visible Buttons)
Stars and Banners (Star 
Shapes in Visible Buttons)
3D Objects
Position and Size
Rotate
Flip
Align Objects
Arrange
Select at least three objects to 
distribute (Distribution in visible
Buttons)

Shadow
Crop Image (Crop in Visible 
Buttons)
Filter
Points F8 (Edit Points in 
Visible Buttons)
Show Glue Points Function 
(Glue Points in Visible Buttons)
To Curve
To Polygon
To 3D
T0 3D Rotation Object
Toggle Extrusion
Insert
Controls

Some tool shapes on the Drawing toolbar change depending on the last tool that was previously 
selected and used.

• Click on the triangle ▼ to the right of a tool to open a sub-toolbar. Select the required 
shape to add to a drawing.

• To create a sub-toolbar, click and drag at the top of the pop-up toolbar to an empty area 
on the main window. The sub-toolbars for each object type and the various shapes 
available are shown Figures 9 to 18.

Figure 9: Lines and Arrows sub-toolbar

Figure 10: Curves and Polygons 
sub-toolbar

Figure 11: Connectors sub-toolbar
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Figure 12: Basic Shapes sub-toolbar

Figure 13: Symbol Shapes sub-toolbar

Figure 14: Block Arrows sub-toolbar

Figure 15: Flowchart sub-toolbar

Figure 16: Callouts sub-toolbar

Figure 17: Stars and Banners sub-toolbar

Figure 18: 3D-Objects 
sub-toolbar

Edit Points
The Edit Points toolbar (Figure 19) provides tools for editing the points of a curve or an object 
that has been converted to a curve. The toolbar only becomes active when an object is selected 
and one of the following methods is used to open the toolbar:

• Click on Edit Points on the Drawing or Standard toolbar.

• Use the keyboard shortcut F8.

Figure 19: Edit Points toolbar
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Available tools from left to right
Edit Points
Move Points
Insert Points
Delete Points

Convert to Curve
Close Bezier
Split Curve
Corner Point

Smooth Transition
Symmetric Transition
Eliminate Points

Find
The Find toolbar (Figure 20) opens by default in the bottom left corner of the Impress main 
window. This toolbar is normally docked at the bottom left of the Impress main window above the 
Status bar. However, it can be undocked and made into a floating toolbar.

Figure 20: Find toolbar

Available tools from left to right
Close Find Bar
Find Text
Find Previous

Find Next
Find All
Match Case

Find and Replace

Fontwork
The Fontwork toolbar (Figure 21) is used to create graphical text objects in a slide and provide 
the tools for editing the graphical text object. This toolbar only becomes active when a Fontwork 
graphical text object in a slide has been selected.

Figure 21: Fontwork toolbar

Available tools from left to right
Insert Fontwork Text 
Fontwork Shape

Fontwork Same Letter Heights
Fontwork Alignment

Fontwork Character Spacing
Toggle Extrusion

Some tools on the Fontwork toolbar have a triangle ▼ to the right of the tool. Click on the triangle
to open a pop-up toolbar or drop-down option list.

• Fontwork Shape –– select the required shape for the Fontwork graphical text object 
from the options available.

• Fontwork Alignment –– select the paragraph alignment from the options available.

• Fontwork Character Spacing –– select the required character spacing from the options 
available.

Form Controls
The Form Controls toolbar (Figure 22) provides the tools required to create an interactive form. 
This allows controls to be added to a form in a text, drawing, spreadsheet, presentation, or HTML
document (for example a button that opens another presentation or slide).
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Figure 22: Form Controls toolbar

Available tools from left to right
Select
Design Mode
Toggle Form Control Wizards
Form Design
Control Properties
Form Properties
Label
Text Box
Check Box

Option Button
List Box
Combo Box
Push Button
Image Button
Formatted Field
Date Field
Numerical Field
Group Box

Time Field
Currency Field
Pattern Field
Table Control
Navigation Bar
Image Control
File Selection
Spin Button
Scrollbar

Form Design
The Form Design toolbar (Figure 23) opens a form in Design Mode so that it can be edited. 
Controls of the form cannot be activated or its contents edited when in Design Mode. However, 
the position and size of the controls can be changed, other properties edited, and added or 
deleted controls in Design Mode.

Figure 23: Form Design toolbar

Available tools from left to right
Select
Control Properties
Form Properties
Position and Size
Form Navigator
Activation Order
Add Field

Automatic Control Focus
Bring to Front
Send to Back
Group
Ungroup
Enter Group
Exit Group

Align Objects
Open in Design Mode
Display Grid
Snap to Grid
Helplines While Moving

Form Navigation
The Form Navigation toolbar (Figure 24) provides tools to edit a database table or control the 
data view. The toolbar is normally displayed at the bottom of a document that contains fields that 
are linked to a database. This toolbar is only active when forms are connected to a database; an 
inactivate toolbar is shown in Figure 24.

The Form Navigation toolbar also allows movement within records as well as inserting and 
deleting records. If data is saved in a form, the changes are transferred to the database. This 
toolbar also provides tools providing sort, filter, and search functions for data records.

Figure 24: Form Navigation toolbar

Available tools from left to right
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Find Record
Record
Absolute Record
Text -> Record
Total No. of Records
First Record
Previous Record
Next Record

Last Record
New Record
Save Record
Undo: Data entry
Delete Record
Refresh
Refresh Control
Sort

Sort Ascending
Sort Descending
AutoFilter
Apply Filter
Form-Based Filters
Reset Filter/Sort
Data source as Table

Glue Points
The Glue Points toolbar (Figure 25) provides tools to insert a glue point or modify the properties 
of a glue point. A glue point is a point where a connector is attached to an object. By default, 
LibreOffice automatically places a glue point at the center of each side of the bounding rectangle 
for every object created.

Figure 25: Glue Points toolbar

Available tools from left to right
Insert Glue Point
Exit Direction Left
Exit Direction Top
Exit Direction Right

Exit Direction Bottom
Glue Point Relative
Glue Point Horizontal Left
Glue Point Horizontal Center

Glue Point Horizontal Right
Glue Point Vertical Top
Glue Point Vertical Center
Glue Point Vertical Bottom

Image
The Image toolbar (Figure 26) provides tools to edit, modify, align, reposition and resize images. 
The toolbar only becomes active and available when an image is selected in a presentation. The 
Image toolbar automatically replaces the Line and Filling toolbar when it becomes active.

Figure 26: Image toolbar

Available tools from left to right
Position and Size
Align Objects
Left
Centered
Right
Top
Center
Bottom
Arrange
Bring to Front
Bring Forward

Send Backward
Send to Back
In Front of Object
Behind Object
Reverse
Line Style
Line Width
Line Color
Area Style/Filling
Fill Color
Shadow

Filter
Image Mode
Crop
Vertically
Horizontally
Transformations
Transparency
Color
Line
Area
Animation
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Interaction

Insert
The Insert toolbar (Figure 27) provides tools to insert different types of objects into a slide.

Figure 27: Insert toolbar

Available tools from left to right
New Page
Floating Frame
Insert Page from File

Table
Image
Insert Audio or Video (Media in
Visible Buttons)

Formula Object
Chart
OLE Object

Legacy Circles and Ovals
The Legacy Circles and Ovals toolbar (Figure 28) provides tools to insert different types of circles
and ovals into a drawing.

Figure 28: Legacy Circles and Ovals toolbar

Available tools from left to right
Insert Ellipse
Circle
Ellipse Pie
Circle Pie
Ellipse Segment

Circle Segment
Ellipse, Unfilled
Circle, Unfilled
Ellipse Pie, Unfilled
Circle Pie, Unfilled

Ellipse Segment, Unfilled
Circle Segment, Unfilled
Arc
Circle Arc

Legacy Rectangles
The Legacy Rectangles toolbar (Figure 29) provides tools to insert different types of rectangles 
and squares into a slide.

Figure 29: Legacy Rectangles 
toolbar

Available tools from left to right
Insert Rectangle
Square
Rectangle, Rounded

Rounded Square
Rectangle, Unfilled
Square, Unfilled

Rounded Rectangle, Unfilled
Rounded Square, Unfilled
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Line and Filling
The Line and Filling toolbar (Figure 30) provides tools and drop-down lists for editing lines, 
arrows, and object borders. The tools available vary depending on the type of object selected for 
editing.

Figure 30: Line and Filling toolbar

Available tools from left to right
Position and Size
Align Objects
Left
Centered
Right
Top
Center
Bottom
Arrange
Bring to Front
Bring Forward
Send Backward

Send to Back
In Front of Object
Behind Object
Reverse
Line Style
Line Width
Line Color
Area Style/Filling
Fill Color
Shadow
Arrow Style
Vertically

Horizontally
Transformations
Line
Area
3D Effects
Image Map
Animation
Interaction
Show the Styles Sidebar
Display Grid
Helplines While Moving

Master View
The Master View toolbar (Figure 31) provides tools to create a new master slide, rename a 
master slide, delete a master slide, and close master view. This toolbar is only active when 
Impress is in master view.

Figure 31: Master 
View toolbar

Available tools from left to right
New Master
Rename Master

Delete Master
Close Master View
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Media Playback
The Media Playback toolbar (Figure 32) provides the tools required to insert, view, play, and 
listen to audio and video files. The toolbar only becomes active when an audio or video file is 
selected. Impress supports many different media formats depending on the computer operating 
system being used.

Figure 32: Media Playback toolbar

Available tools from left to right
Insert Audio or Video
Play
Pause

Stop
Repeat
Position

Mute
Volume
View

Options
The Options toolbar (Figure 33) provides tools for editing various settings for newly created 
presentations, for example how objects snap to the grid when being moved or resized.

Figure 33: Options toolbar

Available tools from left to right
Rotation Mode after Clicking 
Object
Display Grid
Display Snap Guides
Helplines While Moving

Snap to Grid
Snap to Snap Guides
Snap to Page Margins
Snap to Object Borders
Snap to Object Points

Allow Quick Editing
Select Text Area Only
Double-click to edit Text
Modify Object with Attributes
Exit All Groups

Outline
The Outline toolbar (Figure 34) provides tools for working with outlines.

Figure 34: Outline toolbar

Available tools from left to right
Demote
Promote
Move Down
Move Up

Show Formatting
Black & White View
Show Only First Level
Show All Levels

Hide Subpoints
Show Subpoints
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Presentation
The Presentation toolbar (Figure 35) provides tools for working with presentations.

Figure 35: 
Presentation toolbar

Available tools from left to right
New Slide
Duplicate Slide
Rename Slide
Delete Slide
Slide Layout

Change Slide Master
Expand Slide
Go to First Slide
Go to Previous Slide
Go to Next Slide

Go to Last Slide
Move Slide to Start
Move Slide Up
Move Slide Down
Move Slide to End

Slide Sorter
The Slide Sorter toolbar (Figure 36) allows selection of slides in the current presentation and start
a presentation from the first slide.

Figure 36: 
Slide 
Sorter 
toolbar

Available tools from left to right
Select Start from First Slide

Slide View
The Slide View toolbar (Figure 37) opens with the Slide Sorter view and provides tools to 
rehearse timings of a slide show; hide and show slides, and change the number of slides 
displayed in Slide Sorter view.

Figure 37: Slide View toolbar

Available tools from left to right
Rehearse Timings
Show Slide

Hide Slide
Slides per Row
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Standard
The Standard toolbar (Figure 38) is common to all LibreOffice modules and provides tools for 
creating and editing documents using LibreOffice. The Standard toolbar differs between different 
LO modules to allow for different toolsets used in creating the different types of documents.

Figure 38: Standard toolbar

Available tools from left to right
Load URL
New
Templates
Open
Open Remote
Save
Save As
Email
Edit Mode
Export Directly as PDF
Print Directly
Print
Cut
Copy
Paste
Clone Formatting (Clone in 
Visible Buttons)
Clear

Undo
Redo
Find and Replace
Spelling)
Auto Spellcheck
Zoom & Pan
Zoom
Display Grid (Grid in Visible 
Buttons)
Helplines While Moving
Display Views
Views Tab Bar
Format Slide
Master Slide
Start from First Slide
Start from Current Slide
Table

Insert Image (Image in Visible 
Buttons)
Insert Audio or Video (Media in
visible Buttons)
Insert Chart (Chart in Visible 
Buttons)
Text Box
Insert Special Characters 
(Symbol in Visible Buttons)
Vertical Text
Insert Fontwork Text
Insert Hyperlink (Hyperlink in 
Visible Buttons)
Show Draw Functions (Draw 
Functions in Visible Buttons)
Interaction
LibreOffice Help
What’s That

Standard (Single Mode)
The Standard (Single Mode) toolbar (Figure 39) can be used instead of the Standard toolbar if 
necessary. The Standard (Single Mode) toolbar is normally used when the user interface is 
switched to single mode. For more information on selecting and using user interface variants, see
Chapter 12, User Interface Variants.

Figure 39: Standard (Single Mode) toolbar

Available tools from left to right

20| Appendix B, Toolbars



New
Open
Save
Export Directly as PDF
Print
Print Preview
Undo
Redo
Find and Replace
Clone Formatting (Clone in 
Visible Buttons)
Spelling
Entire Page
New Slide
Duplicate Slide
Rename Slide
Delete Slide
Slide Layout
Display Views
Text Box
Vertical Text

Insert Image (Image in Visible 
Buttons)
Insert Audio or Video (Media in
visible Buttons)
Insert Chart (Chart in Visible 
Buttons)
Table
Insert Fontwork
Insert Line (Line in visible 
Buttons)
Rectangle
Ellipse
Lines and Arrows
Curves and Polygons
Connectors
Basic Shapes
Symbol Shapes
Block Arrows (Arrow Shapes in
Visible Buttons)
Flowchart (Flowchart Shapes 
in Visible Buttons)
Callouts (Callout Shapes in 
Visible Buttons)

Stars and Banners (Star 
Shapes in Visible Buttons
3D Objects
Position and Size
Rotate
Flip
Align Objects
Arrange
Select at least three objects to 
distribute (Distribution in 
Visible Buttons)
Group
Ungroup
Enter Group
Exit Group
Select
Entire Page
Zoom & Pan
Zoom
Start from First Slide
Start from Current Slide

Standard (Viewing Mode)
The Standard (Viewing Mode) toolbar (Figure 40) provides tools to save, edit and distribute a 
document.

Figure 40: Standard (Viewing Mode) 
toolbar

Available tools from left to right
Save As
Edit Mode
Read Only Mode
Attach to Email (Email in 
Visible Buttons)

Export Directly as PDF
EPUB
Print Directly
Print

Copy
Find and Replace
Zoom
Start from First Slide
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Table
The Table toolbar (Figure 41) provides tools and options to edit and format a table placed on a 
slide. This toolbar only becomes active when a table is selected.

Figure 41: Table toolbar

Available tools from left to right
Table
Border Style
Border Color
Borders (Shift to overwrite)
Area Style/Filling
Fill Color
Merge Cells
Split Cells
Optimize

Align Top (Top in Visible 
Buttons)
Center Vertically (Center in 
Visible Buttons)
Align Bottom (Bottom in Visible
Buttons)
Insert Row Above
Insert Row Below
Insert Column Before

Insert Column After
Delete Row
Delete Column
Delete Table
Select Table
Select Column
Select Row
Table Design
Table Properties

Text
The Text toolbar (Figure 42) provides tools to insert text boxes and callouts into a slide

Figure 42: Text toolbar

Available tools from left to right
Insert Text Box (Text Box in 
Visible Buttons)
Fit Text in Textbox Size

Callouts
Insert Vertical Text (Vertical 
Text in Visible Buttons)

Fit Vertical Text to Frame
Vertical Callouts

Text Formatting
The Text Formatting toolbar (Figure 43) provides tools for formatting text and alignment 
commands. This toolbar becomes active when text in a text box or graphic object has been 
selected and it automatically replaces the Line and Filling toolbar.
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Figure 43: Text Formatting toolbar

Available tools from left to right
Font Name
Font Size
Increase Font Size (Increase 
in Visible Buttons)
Decrease Font Size (Decrease
in Visible Buttons)
Bold
Italic
Underline
Double Underline
Strikethrough
Overline
Superscript
Subscript
Toggle Shadow (Shadow in 
Visible Buttons)
Apply outline attribute to font 
(Outline Font Effect in Visible 
Buttons)

Clear Direct Formatting (Clear 
in Visible Buttons)
lowercase
UPPERCASE
SMALL CAPITALS

Font Color
Character Highlighting Color
Toggle Unordered List 
(Unordered List in Visible 
Buttons)
Toggle Ordered List (Ordered 
List in Visible Buttons)
Outline Format
Align Left (Left in Visible 
Buttons)
Align Center (Center in Visible 
Buttons)
Align Right (Right in Visible 
Buttons)
Justified

Align Top (Top in Visible 
Buttons)
Center Vertically (Center in 
Visible Buttons)
Align Bottom (Bottom in Visible
Buttons)
Set Line Spacing (Line 
Spacing in Visible Buttons)
Character Spacing
Increase Paragraph Spacing 
(Increase in Visible Buttons)
Decrease Paragraph Spacing 
(Decrease in Visible Buttons)
Text direction from left to right
Text direction from top to 
bottom
Left-To-Right
Right-To-Left
Select All
Character
Paragraph

Transformations
The Transformations toolbar (Figure 44) provides tools to modify the shape, orientation, or fill of 
selected objects.

Figure 44: Transformations 
toolbar

Available tools from left to right
Rotate
Flip
In 3D Rotation Object
Set in Circle (perspective)

Set to circle (slant)
Distort
Interactive transparency tool 
(Transparency tool in Visible 
Buttons)

Interactive gradient tool 
(Gradient tool in Visible 
Buttons)
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TSCP Classification
The TSCP Classification toolbar (Figure 45) provides tools to help in selecting the security of a 
document. LibreOffice adds custom fields in the document properties (File > Properties > 
Custom Properties) to store the classification policy as document metadata. TSCP stands for 
Transglobal Secure Collaboration Participation.

Figure 45: TSCP Classification toolbar

Available tools from left to right
Apply document classification (Level) Manage Document Classification

Zoom
The Zoom toolbar (Figure 46) provides tools to reduce or enlarge the screen display of the 
current presentation.

Figure 46: Zoom toolbar

Available tools from left to right
Zoom In
Zoom Out
100%
Zoom Previous

Zoom Next
Entire Page
Page Width
Optimal View (Optimal in 
Visible Buttons)

Object Zoom
Zoom & Pan
Shift
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