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LEARNING OUTCOMES 

In Chapter 1, you learned how to create, edit, and save a new document (the Conference Call 
letter). You practiced moving around the page on the screen. You carried out simple formatting
and updating: adjusting margins, adding, deleting, and changing text. You learned to use the 
spelling checker. Finally, you used the printer to produce a hard copy (printed) version of your 
document on paper. 

You should be thinking of the computer as a tool for processing data of all kinds in much the 
same way as sculptors or wood carvers think of a hammer and chisel as tools for creating 
forms out of stone or wood. LibreOffice Writer has many functions that are designed to help 
you mold your writing into a work of art. 

In this tutorial you will review what you learned in Chapter 1. Then you will be introduced to 
functions of Writer that are especially valuable when working with longer documents. Amongst 
these are the following: 

• Inserting page numbers
• More tools for formatting text
• Bullets and numbered lists
• Setting off a block of text with a border
• Using Tab Stops
• Style of text and line spacing
• Indenting text
• Creating sections and columns of text
• Finding and replacing text
• Moving and copying text within a document
• Spelling and grammar checking
• Adding Drop Caps 
• Creating a Table of Contents 

Caution

You'll find it easiest to use the tutorial if you follow the directions carefully. On 
computers there are always other ways of doing things, but if you wander off on 
your own be sure you know your way back! 

Setting up for the tutorial 

This tutorial is designed to give you practice working with a longer document since this 
presents challenges that do not arise when dealing with documents that are no more than a 
page or two in length. Rather than have you type in a long paper of your own, the Work Files 
for LibreOffice come with a document prepared for the exercises in this tutorial. 

Make sure you have, in the computer, the disk drive (or your flash drive) containing your 
Work Files for LibreOffice, and Open the LibreOffice program.

The name of the document you will be working with is Term Paper. You will find this document 
in the Practice folder which is inside the Miscellaneous Files folder of the Work Files for 
LibreOffice. Here are the steps to open it. 
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From the File menu select Open…, then, in the Open dialog box that pops up, scroll if 
necessary in the left hand frame of the dialog box in order to locate the Removable 
Disk icon—which is your flash drive—then click once on the icon in order to open it 

Now, on your flash drive navigate to, and double click to open, the Work Files for 
LibreOffice folder, then double click again to open the Miscellaneous Files folder 

There are five folders in the Miscellaneous Files folder: Merge Documents, Other Documents, 
Practice, and Templates. The document you are going to use for this set of exercises is in the 
Practice folder. 

Double click on the Practice folder to open it, then double click on the document Term
Paper and wait while Writer opens it on your screen. 

You are going to make lots of changes to this Term Paper document, including fixing grammar 
and spelling errors that have been purposefully introduced. But you do not want to lose the 
original version of the Term Paper, so you need to save it right away somewhere else on your 
USB or hard drive. The ideal place will be in your Data Files folder amongst your Writer 
Documents, as you did with the Conference Call Letter in Chapter 1. Here are the steps to do 
this. 

In the File menu select Save As, then, in the Save As dialog box, scroll if necessary in 
the left hand frame to locate your USB drive—then click once on the icon to open it 
(your instructor will help you if you are in a class). 

Now navigate to, and double click to open, the Work Files for LibreOffice folder, then 
double click again to open the Data Files folder. 

Finally, double click to open the Writer Documents folder and click on Save

As you are working your way through this tutorial, you can now safely hit Ctrl+s to save your 
work as you go along. Every time you save the Term Paper document, you will be replacing 
and updating the version that is in your Data Files folder. The original document, which is in 
your Miscellaneous Files folder, will remain untouched. 

You are ready to begin work. 

INSERTING PAGE NUMBERS 

Inserting a page number on every page 
It would be useful to insert page numbers in the Term Paper for easier reference as you work 
your way through the remainder of this tutorial. You should insert page numbers in either the 
header or the footer of your document. Writer takes care of keeping the numbers sequenced 
as your page numbering changes. 

First, open the Header by clicking anywhere in the Header section—in the empty space 
above the first line (FIRST THINGS FIRST)—then click on the light blue Header box 
that pops up on the page (Figure 1)
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Figure 1: The Header section on Page 1 of the Term Paper document

This will open a header on every page of the document, allowing you to put a page number up 
there. Notice that the cursor is waiting at the left hand edge of the header section (Figure 2). 

Figure 2: Header data entry area

Next, type the word Page followed by a space, then click once on the light blue Header
box (Figure 3) and, in the drop down Context Menu click on Insert Page Number.

Figure 3: Inserting page numbers into the header of a document

You now have a page number (Page 1) in the header at the top left of the page (Figure 4). 

Figure 4: Inserting a page number into the header of a document

Scroll down and notice that there is now a page number on every page.

Right aligning the page number 

Another change you’re going to make is to move the page number over to the right hand side of the 
header. This is simple enough to do because you only have to do it to the page number on any one of the
pages for the change to occur throughout the document. 

First, make sure the cursor is still in the header at the top of one of the pages.

In the Formatting toolbar there are four text alignment tools—one for left alignment, another for center 
alignment, another for right alignment, and a fourth for justified alignment where the text is aligned with
the margins on both side of the page (Figure 5). 
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Figure 5: The Text Alignment tools in the Formatting toolbar

In the Formatting toolbar click on the Right alignment icon (see Figure 5 above), then 
save your work (Ctrl+s) 

That’s all there is to Right Aligning the page number in the Term Paper document (Figure 6). 

Figure 6: Right aligning the Page Number

Now check every page again and make sure the page numbers there are also aligned on
the right. 

Inserting a page number on every page except the first page 

Another page numbering option, which you will apply to your Term Paper document here, is to 
NOT have a page number on the first page of the document. This is a common practice, 
especially in longer documents. Let’s do this now.

In the Format menu select the Title Page… option (Figure 7)
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Figure 7: Title Page… option in the Format menu

This brings up the Title Page dialog box (Figure 8).

Figure 8: Title Page dialog box
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You need to make a couple of changes in this Title Page dialog box. 

In the Title Page dialog box > Page Numbering section click to put a check mark in 
the box next to Reset page numbering after title Pages (see Figure 8 above).

Also in the Page Numbering section > Page number: box (again check out Figure 8 on
the previous page), replace the default page number 1 with the page number 2, then 
click on OK.

This will start the page numbering at 2 on the second page of the Term Paper document. 
There should now be no page number on Page 1. You’re ready to learn about more tools for 
formatting text. 

MORE TOOLS FOR FORMATTING TEXT

A word about default settings 

Your installation of Writer has default settings for the typical printed page. The normal margins 
are set at 0.79", top and bottom, left and right. The normal spacing between lines is single 
spaced. The default alignment is left (the text is aligned to the left margin). The default number 
of columns on the page is 1, and the default color of the text is black on a white background. 

The font selected for the Term Paper document is Times New Roman and the size of the 
characters throughout is 10 point (because that is how it was saved in the Miscellaneous > 
Practice Files folder). 

In general, there is no point changing these settings unless they are unsatisfactory. However, 
you can reset any of these and other format options to meet your needs. 

The exercises that follow will give you the opportunity to practice doing this as you reformat the
Term Paper document. 

A word about WYSIWYG 

WYSIWYG (computerese, pronounced "wizzywig") is an acronym for "What You See Is What 
You Get." It is used to describe computer systems such as the one you are using, where the 
appearance of a document on the screen is what you will get on paper when you print it out. 
As you make formatting changes to your document, they will show on the screen so that you 
can visually check the effect of the changes before printing. 

Setting the margins 

The margins in a document are the white space that surrounds every page on all four sides—
top, bottom, left and right. You can set them to any width/height depending on how you will 
eventually view the document, whether on the screen (soft copy) or on paper (hard copy). 

You can be a lot more flexible if you are only viewing a document on the computer screen (soft
copy). On paper (hard copy) you may well be limited by the restrictions imposed by the printer 
that is available to you. 

First, you’re going to reset the margins to 1” all round—that’s 0.21” wider than they are right 
now. There’s no particular reason you’re going to widen all the margins on the page; it’s just for
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the sake of this exercise. 

The easiest way to change any of the four margins on a page is in the Page Style dialog box. 

In the Format menu select Page… to bring up the Page Style dialog box, then click on 
the Page tab (Figure 9).

Figure 9: The Page tab in the Page Style dialog box

Notice that the Page Style dialog box will allow you to make various changes to the page style,
including the Paper format (paper size, orientation, page numbering style, and so forth). All you
need to change right now are the margins, but notice that you make other changes if you 
should need to do so. 

Change each of the four Margins settings to 1.0” then click on Apply and click on OK 

Notice that the text now flows further down the page on Page 4. Remember that you can use 
the Page Style dialog box to change each or all of the margins on your printed page. 

Aligning text 
As already explained when we were putting a page number in the header at the top of every 
page, alignment involves adjusting the indentation of your text so that it is lined up either to the
left margin, the right margin, or on both margins of the page (this latter format is often called 
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justified text). 

Alignment also includes the option to center text. The text of the Term Paper document is 
currently left aligned throughout. Let’s see how the different alignment options affect the 
appearance of your work. 

Justified text 
When you align text on both margins, called justified text, both sides of your text run flush with 
the right and left margins. Seeing is believing, so carry out the steps that follow to see the 
effect of this option. 

First you need to select the entire document so that you can set justified alignment from page 
one to the last page of the document. This takes a second. 

In the Edit menu choose Select All (or simply press Ctrl+a) to highlight the entire Term 
Paper document. 

Remember, if you make a mistake, it’s not a problem! As you learned in Chapter 1, you can 
undo anything you did by selecting Undo from the Edit menu (or just hit Ctrl+z). And you can 
do this multiple times to step back to a point where you want to resume your work. 

Now, with the entire document highlighted, click in turn on each of the Text Alignment 
tools (Figure 10) 

Figure 10: The alignment icons in the Formatting toolbar

Scroll up and down in the document so you can see how your text looks each time you 
change the alignment. 

You want the final version of the document to be justified, so finish this exercise by 
clicking on the icon for Justified text (aligned on both margins—the last of the four 
alignment icons highlighted in the Formatting toolbar—see Figure 10 above). 

Now click anywhere in the Term Paper document to deselect the highlighted text, then 
Save this updated version of the Term Paper in your LibreOffice Work Files > Data 
Files > Writer Documents folder (or simply hit Ctrl+s) 

Notice that the margins on both sides of the screen are now aligned to be flush with the left and right 
margins except lines that do not reach all the way across the page (such as the Title lines and some of 
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the lines at the end of paragraphs). 

Centered text 
Centered text stands out on a page and is often used for titles. The following exercise steps 
you through the process of centering the titles on the first page of the Term Paper document. 

First, if necessary, scroll all the way back to the beginning of the Term Paper document. 

Now, use the mouse pointer to drag down in order to highlight all 3 Title lines at the top 
of the first page (down to and including the author's name). 

In the Formatting toolbar click on the Centered alignment icon (Figure 10). 

After you have centered the title lines, click anywhere in the text of the document to 
remove the highlighting, then once again save your work in progress (Ctrl+s) 

Choosing font faces 

Font faces come in all shapes and sizes, and you probably have several dozen available to 
you on your computer. Times New Roman font comes standard with all computers, so the text 
displayed on your screen is almost certainly in this font since the Term Paper document was 
saved with this font. 

Times New Roman is a serif font, which means it has serifs1. Serifs are the small marks 
(flourishes) used to complete a letter (Figure 11). 

Figure 11: Serif (Times) and sans serif (Arial) font faces

A sans serif font doesn't have these flourishes, as you can see if you look closely at a font 
such as Arial (Figure 11).

In general, serifs improve readability by increasing the definition of letters. However, the clean 
lines of sans serif fonts can prove easier to read in some contexts, especially, for example, 
with larger font sizes. Sometimes you may need to set off one font against another (as in these
tutorials) so sans serif fonts such as Ariel and Comic Sans MS will often come in handy. 

It will be useful for you to practice changing fonts. This will also give you the opportunity to 
discover the wide variety of fonts you can use. 

From the Edit menu choose Select All (or Ctrl+a) to highlight the entire Term Paper 
document.

1 Sans is French for "without." So Sans Serif refers to fonts without the extra little flourishes that embellish 
the characters.  
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In the Formatting toolbar, click on the down arrow next to the Font Name tool (Figure 
12) to drop down the list of available fonts on your computer.

Figure 12: The menu of available fonts

Check out some of the fonts now by clicking on any of the fonts in the Font menu and 
you will be able to see how the font will look if you were to select it for the Term Paper. 

Do this for several different fonts. Each time, check the letters carefully to see what type of font you 
have chosen. Is the font you chose serif or sans serifs? Do you like any particular fonts? Which is your 
favorite font? 

Note

For the sake of this tutorial you need to set the entire Term Paper document to Times New 
Roman font after you have finished checking out some of the many fonts available with 
Writer. This is because the relative sizes of fonts may create variations in the page numbers 
of the Term Paper document we’re working with, and this may affect the instructions for 
the rest of the tutorial.

So, repeat the steps above (Select All and scroll down in the list of fonts to choose the 
Times New Roman font) so as to return the document to the Times New Roman font, 
then Save (Ctrl+s) the document again.

Next you are going to choose a different font just for the table on page 1 of the Term Paper document . 
The Table begins about half way down the first page (Page 1) with the header: Skill or Concept and ends
with the caption: Table 1 ISTE Foundational teacher skills and concepts. 

First, click anywhere in the Term Paper document to deselect any highlighted text and 
scroll, if necessary, to page 1. 

Use the mouse and drag to select (highlight) all the items in the table on page 1—from 
the Title: Skill or Concept down to the end of the caption:Table 1 ISTE Foundational 
teacher skills and concepts.

Now select Arial as the font for the text in the table, click anywhere to deselect the table
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text and Save your work (Ctrl+s) before you move on.

Changing the point size of text 

The size of fonts is measured in points. 

The smallest font size is 4 point (tiny); the largest possible font size is 255 point (huge!). The 
font size for the body of the Term Paper document can be left at 10 pt. But it would be 
interesting to use a larger font size for the Title lines and we will also need to reduce the font 
size for the text in the Table which will end up on Page 2 after we’re done with the following 
exercises. Let’s start with the Title lines. 

Go to the beginning of the Term Paper document and highlight the first Title line on the 
first page: FIRST THINGS FIRST .

In the Formatting toolbar use the Font Size tool to select 36 pt (Figure 13) 

Figure 13: Changing the size of fonts

Now there's a headline for you! Complete this exercise by changing the size of the remaining 
Title lines as follows: 

Make the second line of the title (the sub-title) 24 pt and make the author's name 18 pt 
and Save your work (Ctrl+s). 

Inserting Page Breaks 

It is often the practice to keep an Abstract on a page by itself, ahead of the main body of a 
paper. So, for this exercise you are going to set a page break after the Abstract. 

Still on page 1 of the Term Paper, click to position the cursor at the beginning of the line: 
“ISTE Foundational skills and concepts” (about half way down page 1 at the beginning
of the Table with the Arial font). 
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Now, in the Insert menu select Page Break.

Scroll up and down between pages 1 and 2 so that you can see how the Page Break 
worked. 

Notice that Writer moves the “ISTE Foundational skills and concepts” section to a new page following 
the Abstract. Thus the Abstract will now print on page 1 by itself, following the title lines. 

Practice makes perfect 

Let’s try this again by inserting a Page Break immediately before the text which follows the Table of 
ISTE Foundational teacher skills and concepts. Here again are the steps to do this: 

Position the cursor just about half way down page 2 of the document, at the beginning 
of the line that reads “It will be useful to examine...” (that’s the line of text that follows 
the table caption: “Table 1 ISTE Foundational teacher skills and concepts”). 

Insert a Page Break here, too (Insert menu > Page Break). 

One last task before you move on. You are going to increase the font size of all the text that is now on 
pages 3 thru 5 of the Term Paper document. 

Position the cursor at the top of page 3 (immediately before “It will be useful…”), then 
scroll to the last page of the document (page 5), and hold down the Shift key while you 
click at the end of the Bibliography section—the end of the Term Paper document. 

Now with the contents of pages 3-5 highlighted, change the font size of the text from 
10 to 12 then Save your work (Ctrl+s). 

Changing the layout of the Skill or Concept table 

There are some formatting changes you need to make to the Skill or Concept table which is now on 
Page 2. When you are done, it will have a similar layout to Figure 14. 

Figure 14: ISTE table after the first set of updates
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Scroll back to page 2, if necessary, and highlight the Table’s title (Skill or Concept –
Figure 15) by dragging across it, or triple clicking on it.

Figure 15: ISTE table after the first set of updates

In the Formatting toolbar, click on the center alignment icon. 

With the title of the Table still highlighted, use the Font Size tool to make 14 pt the font 
size of the table Title. 

Still in the Formatting toolbar, click on the Bold icon (Figure 16)

Figure 16: The Bold icon in the Formatting toolbar

Next click at the end of the title line at the top of the Table to remove the highlighting 
(this will also position the cursor there) and hit the Return/Enter key once to space the 
table’s contents down from the Title line.

Now highlight the caption at the bottom of the table on Page 2 (Table 1 ISTE 
Foundational teacher skills and concepts), center it and change its font size to 8 pt.

Finally, click at the beginning of the caption Table 1 ISTE Foundational… to remove the 
highlighting and to position the cursor there, then hit the Return/Enter key once to space
the caption down from the table. 

You should be getting comfortable doing this formatting work by now. At this point the Skill or 
Concept table on Page 2 of the Term Paper document should look like Figure 14 on the 
previous page. 

Save your work (Ctrl+s) before you move on.
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Spacing before and after paragraphs 

Make sure that you can still see all of the Table of ISTE Foundational skills and 
concepts on page 2 of the document. 

Sometimes it is easier to read a list of items if they are slightly separated one from the other by what is 
called white space (the parts of a page where there is no text). Let’s do this next. 

Drag with the mouse to select (highlight) all the items in the BODY of the table (from 
Demonstrate ability... at the beginning of the table to …roles of the learner and the 
educator at the end of the table—NOT including the Table title at the top or the caption 
at the bottom). 

Now, in the Format menu select Paragraph…, to bring up the Paragraph dialog box 
and click on the Indents & Spacing tab (Figure 17).

Figure 17: Paragraph dialog box

Change the Spacing > Below Paragraph: setting to 0.05”, click on OK, then click 
anywhere in the text to remove the highlighting (to deselect it) and save your work up to
this point (Ctrl+s).
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Notice how much easier it is now to pick out each of the items in the Skill or Concept table. However, 
we still need to make a couple more changes to complete the look of the Table. 

BULLETS AND NUMBERED LISTS 

Numbered lists 

For the next exercise you are going to use the Bullets and Numbering Styles in Writer to 
number each of the items in the Table of ISTE Foundational Teacher Skills and Concepts on 
page 2 of the Term Paper document. 

You can use any of several numbering and bullet styles. But let’s keep it simple for now. 

Once again, highlight all the items in the body of the table (from Demonstrate ability... 
to …roles of the learner and the educator). 

In the Formatting toolbar, click on the Toggle Numbered List tool to quickly number 
each of the items in the Table AND at the same time indent the text with a hanging 
indent (Figure 18) 

Figure 18: The Numbering On/Off icon in the Formatting toolbar

Click anywhere to deselect the highlighted Table, then Save your work again (Ctrl+s) 
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At this stage, the Table should look much like the illustration in Figure 19.

Figure 19: Final look of the Skill or Concept table

Notice the hanging indents for each item in the table. Writer uses a hanging indent so that the 
numbers stand out. We’ll return to the subject of hanging indents later in the chapter, where 
you will practice creating them yourself. 

Other numbering options
You can number the items in a Table starting from a number other than 1. You would need to 
know how to do this, for example, if you broke up a numbered list into two sections with text in 
between that is not numbered. If you wanted to start numbering a section of the list with a 
number other than 1, you would do so by selecting the Bullets and Numbering… option in the 
Format menu and, in the dialog box that pops up (Figure 20 next page), you would click on the
Customize tab then, in the Start at: box type the starting number you want for the list of items 
you are working with and click on OK.
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Figure 20: Settings for Customizing a
Numbered List

For our purposes here, however, we want to start at 1, so make sure the Start at: value 
is still 1 (don’t change a thing) and click on OK.

Bulleted lists 

If you wanted bullets instead of numbers, you would first select all 13 of the items in the Table, 
then click on the down arrow associated with the Toggle Bulleted List tool, which is right next to
the Numbering tool in the Formatting toolbar (Figure 21).

Figure 21: The Bullets On/Off tool in the Formatting toolbar

Click on the down arrow associated with the Toggle Bulleted List tool now to show the 
menu of bullet options (Figure 22).
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Figure 22: The Bullet options in the Toggle Bulleted List tool in the Formatting toolbar

As you see, there are several styles of Bullets that you can choose. Check them out, but you 
don’t need to select one of them yet because we want to keep the Table as a numbered list. 

Did you save your work? Hit Ctrl+s before you forget… 

SETTING OFF A BLOCK OF TEXT WITH A BORDER 

The ISTE Table should now be starting to look more like a table! Let’s make one more update 
to set off the table as a separate item from the running text of the Term Paper. 

Sometimes, for emphasis or effect, it looks professional to set off a section of a document with 
a border or frame. You are going to do this to the Table of ISTE Foundational Teacher Skills or 
Concepts on page 2. It will end up looking something like Figure 23.

Figure 23: ISTE Table with a border

Once again highlight the contents of the body of the Table (the 13 numbered Skills and 
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Concepts, NOT including the Table Title (Skill or Concept) at the top, or the caption 
(Table 1 ISTE, etc.) at the bottom. 

Now, in the Format menu, select Paragraph… to bring up the Paragraph dialog box 
and click on the Borders tab (Figure 24).

Check Figure 24 on the previous page to make sure you select the correct settings for 
the table Border: 

1. Click on the 2nd Line arrangement button to Set All Four Borders.
2. In the Padding section, make sure each of the four values is 0.20”. 
3. In the Shadow style section select the 4th option to put the position of the shadow

at lower left of the table.

Now click on OK, then click anywhere in the document to remove the highlighting so 
you can see the effect of the changes you have made to the ISTE Table—it should look 
much the same as Figure 24 on the previous page. 

Save your work again (Ctrl+s).

 

SETTING OFF A BLOCK OF TEXT WITH A BORDER  | 23

Figure 24: The Borders tab in the Paragraph dialog box



USING TAB STOPS 

Inserting Tab Stops 

Let’s take a short break from the Term Paper exercise and learn about Tab Stops in general. 
No need to close the Term Paper document, though, because you still have plenty of work to 
do with it, including setting some tab stops here and there. To practice using tab stops, you’ll 
be using a new blank document. 

From the File menu select New > Text Document, and wait if necessary while a Blank 
Writer Text Document opens

Tabs are very useful for lining up text in columns, as illustrated in Figure 25. 

Figure 25: Typical columnar organization of data

In the table in Figure 25 the first column has a list of names aligned left. The second column 
has a list of academic year designations which are centered on the column. The third column 
has whole numbers which are usually aligned right. Finally there is a column of decimal 
numbers which are aligned around the decimal point. 

If you have never used Tab Stops before, you may find them confusing. The exercise that 
follows will help you understand what Tab Stops are all about and how they work. 

The purpose of Tab Stops is to help you align data, often in columns, as in the table above. 
One thing you should never do in a word processor is try to line data up using the space bar; 
this is a surefire recipe for getting things out of line because of the way modern word 
processors use relative spacing for the characters in a line or on a page. 

Note

Never, ever use the space bar to line up lines of text on the computer screen! 
Always use the Tab Stops for this purpose.

Notice the Tab selector icon at the left edge of the Ruler bar (Figure 25 above)—towards the 
top left corner of the Writer window. It looks like a capital letter L (Figure 25) because the 
default tab selector icon is for left alignment. 
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Figure 26: The Tab selector icon to the left of the Ruler bar

This means that, if you click anywhere along the Ruler bar to set a Tab Stop while this tab icon 
is selected, a left Tab Stop will be set at that place in the ruler. Then, when you use the Tab 
key on the keyboard to tab across to that Tab Stop, you will be left aligned on it, and any text 
you type will proceed from left of the Tab Stop to the right. 

The best way to understand this is, of course, to do it, so here goes. Put your thinking cap on. 

First thing you need to do is remove/clear any existing tab stops that may already be inserted 
along the Ruler bar of your blank document. Here’s how you do this. 

In the Format menu select Paragraph…, then in the Paragraph dialog box that pops 
up, click on the Tabs tab (Figure 27), and click on Delete all then click on OK.

 Figure 27: The tabs options in the Paragraph dialog box
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You are going to put four different Tab Stops along the Ruler bar. Figure 28 shows the Tab 
Stops you should end up with for the correct alignment of the data in the table illustrated in
Figure 25 on Page 24 above. 

Figure 28: Tab settings for the table in Figure 25 (page 24 above)

First, try the following to see how to select some of the commonly used Tab Stops before using
them to align data on a page of text. 

Click once on the Tab icon button in the top left corner of the screen, and you’ll see the 
icon change to the icon for right aligning text on the Tab Stop (it looks like a backwards 
‘L’ and indicates that text aligned on it will be right aligned)—it’s the third Tab Stop in
Figure 28 above. 

Click again (a second time) on the Tab icon button and you’ll see the icon for center 
alignment (this Tab Stop looks like an upside down ‘T’, indicating that text aligned on it 
will be centered and flow to either side of the tab stop. 

If you’ve never used Tab Stops before, that must sound confusing, but you’ll see how it works 
in a minute when you complete the exercises that follow—the right alignment Tab Stop is the 
third one along the ruler in Figure 28 above. 

Finally, click again (a third time) on the Tab icon button and you’ll see the icon for 
decimal alignment (this Tab Stop looks like an upside down ‘T’ with a dot to denote the 
decimal point—this is for decimal numbers, like dollars and cents, for example, and lines 
everything up on the decimal point). 

Your task now is to reproduce the table illustrated in Figure 25 on page 24. You’ll need to begin
by setting the four Tab Stops as they are illustrated in Figure 28 above.

Click on the Tab icon until you see that the left Tab Stop is selected, then click once at 
the 1” hash mark on the ruler.

Click again on the Tab icon until you select the right Tab Stop and click once at the 4” 
hash mark on the ruler. 

Click again on the Tab icon until you select the center Tab Stop and click once at the 
2½” hash mark on the ruler. 

Finally, click on the Tab icon until you select the decimal alignment Tab Stop and click 
once at the 5” hash mark on the ruler. 

Your Ruler Bar should now look like the one illustrated in Figure 29. 
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Figure 29: Newly set Tab stops in the Ruler Bar

Now, with the Tab Stops in place, you can start to enter the data from the table in Figure 25 on 
page 24. 

First, make sure the cursor is still waiting at the left edge at the top of the blank page. 

Hit the Tab key to move the cursor across to the first tab, and enter the first name in the 
table (Andrew—which will be left aligned on the tab stop). 

Hit the Tab key again, and enter the class that goes with the first name (Freshman—
notice how it is centered on the Tab Stop as you type it). 

Hit the Tab key again, and enter the rating value that goes with the first name (186—
again notice how it is right aligned on the Tab Stop). 

Hit the Tab key again, and enter the test score that goes with the first name (90.35—
and notice how the value is aligned on the decimal point). 

Continue in this way until you have entered all five (5) lines of data in the table. 

By the time you are done entering all the data you should have a good idea how the Tab Stops
work. 

Removing Tab Stops 

To remove a Tab Stop, you need to position the tip of the mouse pointer on the Tab Stop 
marker and drag the Tab Stop down off the ruler. When you release the mouse button the Tab 
Stop will be gone. This is tricky to do if you’re not used to it because the Tab Stop is small and 
you have to be very careful to use just the tip of the mouse pointer. Try this for yourself. 

Position the cursor anywhere on the first line of the student records, then position the 
tip of the mouse pointer on each of the Tab Stops one by one and drag the stop down 
below the ruler, then release the mouse button to throw it away. 

This will mess up the layout of the data in that first line, but that’s OK for now since you’re just 
practicing. 

Now undo what you just did by pressing Ctrl+z four times. 

You can also remove all the Tab Stops at one time. You already did this at the beginning of this
exercise (Figure 26 on page 7 above), but here’s another way of doing this. 

Click anywhere on the first student record and then double click on any one of the 
Tab Stops to bring up the Paragraph dialog box. 
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Now, in the Paragraph dialog box, click on the Tabs tab, then click on the Delete All 
button. 

There! All the Tab Stops are gone for that particular student record. To clear the Tab Stops for 
ALL the student records in one go, simply highlight all the records (Ctrl+a), double click on one
of the Tab Stops in the ruler, and in the Paragraph > Tabs dialog box click on Delete All. 

Now Close the Untitled document and don’t Save it; this was just an opportunity for you
to practice how to use Tab Stops.

STYLE OF TEXT AND LINE SPACING 

Text Styles 

When writing, it is often important to draw attention to certain words or phrases by adding 
emphasis to them. This can be accomplished by boldfacing, italicizing, or underlining the text.

These options are available from the appropriate icons in the Formatting toolbar (Figure 30). 

Figure 30: Text style icons in the Formatting toolbar

Alternatively, you can apply the styles using Quick Keyboard Commands: Ctrl+b for Boldface, 
Ctrl+I for Italics, and Ctrl+u for Underline.

Boldface
Titles and sub-titles should stand out on a page. Increasing the size certainly helps. Using all 
capital (uppercase) letters can also add emphasis and draw the eye of the reader. You have seen 
both of these techniques applied to the Titles at the top of the first page of the Term Paper 
document.

Boldface also will improve the appearance of the three section headers (Abstract, ISTE 
Foundational skills and concepts, and References) and make them stand out on the page. While 
you’re at it, you might as well incease the font size, too.

Scroll to Page 1, highlight the Abstract header and make it boldface (Ctrl+b) and increase 
the font size to 14 pt

Now apply boldface and 14 pt font size to the two other section headers (ISTE 
Foundational Skills & Concepts at the top of Page 2 and Bibliography on page 6), then 
Save your work (Ctrl+s)

Underline
On page 2 of the Term Paper document (the page after the Abstract) we have the table of the 13 
ISTE Foundational teacher skills and concepts. Following this table, on pages 3 through 6, each 
skill or concept is taken one by one for further explanation.Figure 31 illustrates what you need to 
do.
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Figure 31: Underline only each of the Skills or Concepts from the Table on
page 2

Your task is to underline the skill or concept at the beginning of each of the 13 sections on 
pages 3 through 6. When you do this, you will underline just the words that describe the skill or
concept; you will not including the number of the concept—so you’ll underline just the line or 
two of words immediately after the number that states the skill or concept. 

Here is a step-by-step explanation of how to do the first one. 

Scroll to the beginning of page 3 and, in the first skill or concept, click to put the cursor 
immediately before the T of "Teachers...".

Now hold down the Shift key and at the same time click at the end of the skill or concept 
(i.e. after the period at the end of the word “...software.") to highlight the text of the skill 
or concept, and press Ctrl+u to underline the skill or concept

That's all there is to it. Remember, if you make a mistake, just hit Ctrl-z to undo what you did 
wrong. Go ahead now and underline the remaining 12 skill or concept section titles. When you 
have finished this exercise, the underlined section titles will look as illustrated in 27 above. 

Don’t forget to save your work when you’ve finished underlining.

Italics 
Your next task is to italicize the author's name on the first page. You can probably figure this 
out for yourself, but just in case you need help, here are the steps. 

Select the author's name under the title on the first page of the Term Paper and press 
Ctrl+i, then save your work again. 

Line spacing 

Papers may be printed with variable spacing between lines. The following steps show you how
to do this in Writer. 

Select the entire paper by pressing Ctrl+a (Select All). 

Now from the Format menu select Paragraph…, then, in the Paragraph dialog box 
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make sure the Indents & Spacing tab is selected

Click on the arrow at the end of the line spacing box (Figure 32) and select Double for 
the spacing option, then click on OK.

Figure 32: Line Spacing in the Paragraph dialog box

Your document was set in single spacing when you loaded it from the Work Files for 
LibreOffice. Double spacing is required for many written documents and now you know how to 
do this using Writer. Notice that the document now runs to ten pages from the original three. 

For the sake of this exercise, however, be sure to return the document to single spacing
(Ctrl+a > Format menu > Paragraph… > Indents & Spacing tab > Line spacing > 
Single > OK).

Now press Ctrl+s to save your work.

INDENTING TEXT 

Adjusting (moving) the Indent Markers 

You practiced doing this in Chapter 1, but maybe you need more practice since these indent 
markers can be tricky to apply. 

There are two indent markers on the left side of the Ruler bar, one above the other, as 
illustrated in Figure 33. 
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Figure 33: The indent markers in the Ruler bar

The First Line Indent marker is on top, the Left/Hanging Indent marker is on the bottom. 

The indent markers establish where text is aligned in relation to a paragraph as a whole. The 
First line Indent marker (it looks like an upside down triangle) is applied only to the first line of 
a paragraph. The Left Indent/Hanging Indent marker control the margin for all the lines after 
the first line in a paragraph. 

Carefully examine Figure 33 above to clearly identify each indent marker before 
proceeding with the tutorial.

Tip

Remember that the tip of the mouse arrow is the hot spot. Moving the small indent markers is 
a precise task, so be sure to position the tip of the mouse arrow on the indent marker that you 
want to move. 

Tip

When you drag on the Left/Hanging Indent marker (Figure 31 above) both of the markers 
move together. When you drag on the first line indent marker, which is above them, it moves
on its own, leaving the First Line/Hanging Indent marker in place. 

Traditionally, an indent is commonly used for the first line of paragraphs—where the margin is 
set in a few spaces from the rest of the paragraph (Figure 34A). 

Figure 34: First Line and Hanging Indent

Then there is the indent for a list such as a bibliography—where you set the margin for the first
line back a few spaces from the rest of the paragraph. Writer refers to this latter indent as a 
"hanging indent" because the lines that follow look as if they are hanging off the first line 
(Figure 34B previous page). 

The Term Paper document that you have open on the screen would benefit from the use of 
both types of indent markers. 

Indenting the first line of paragraphs

Right now in the Term Paper document it is difficult to tell where one paragraph ends and 
another begins. Let’s indent the first line of the paragraphs in the Abstract so you can see what
a difference this simple change makes.
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Click at the beginning of the first line of the first paragraph of the Abstract on page 1 
(immediately ahead of the words “The teaching profession…” at the beginning of the 
next line after the Abstract header). 

Hold down the Shift key and click again at the end of the Abstract, to highlight all the 
Abstract text. 

Now, on the left side of the Ruler bar at the top of the document, position the tip of the 
mouse arrow on the First Line Indent marker (the upper marker) (see Figure 32 on the 
previous page), and drag this First Line Indent marker to the right a ½ inch (to the ½" 
hash mark), then click anywhere to remove the highlighting

Notice how Writer indents only the first line of each of the two paragraphs in the Abstract. This 
makes it easier to tell where one paragraph begins and another ends. 

Pages 3 through 6 of the Term Paper document have 13 numbered sections which discuss 
each of the skills or concepts in the Table on page 2. In the next exercise, you are going to 
indent the first line of all the paragraphs on pages 3 through 6. Figure 35 illustrates what you 
need to do. 

Figure 35: Indenting the First line of paragraphs

Let’s do the first numbered Skill or Concept section together, so you see what is required. 

Scroll to the top of Page 3 and position the cursor at the beginning of line 3, immediately
before the sentence that begins: “The use of computer-based systems….”.

Hold down the Shift key, and click at the end of the section, immediately after the phrase
“lesson planning.”.

This selects all the commentary in the first numbered section on page 3. 

Now, in the Ruler bar, drag the First Line Indent marker over to the right (to the ½" 
hash mark), just as you did for the Abstract on page 2.
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Now on to the second numbered section. 

Position the cursor at the start of line 3 of the second numbered section—the sentence 
that begins: “Evaluation involves keeping current….”. 

Hold down the Shift key, and click at the end of the section, immediately after the phrase
“exchange of ideas.” 

This selects all the commentary in the second numbered section on page 3. 

Now, in the Ruler bar, drag the First Line Indent marker over to the right (to the ½" 
hash mark), just as you just did for the previous section.

Continue in the same way and change the First Line Indent for the remaining 
paragraphs in sections 3 through 13 on pages 3 through 6 of the Term Paper 
document (but do not indent the numbered lines that begin each section and don’t do 
anything with the Bibliography section just yet).

This task won't take you long. You might be thinking to yourself: “Why the heck is the chapter 
making me do this over and over again?” Well, as any everyone knows, practice makes 
perfect, and by the time you’re finished with this tutorial, you’ll feel pretty pleased with what 
you’ve learned, so stay with it, OK? 

When you are done with this exercise, hit Ctrl+s to save the work completed to this 
point.

Hanging indents 

There are many occasions when it is useful to indent parts of your text using hanging indents. 
A hanging indent is where the second and subsequent lines of a paragraph of text are 
indented to the right of the first line. For example, you may want to make a list of points with a 
"bullet" at the beginning of each point, like this: 

• Don't settle down at the computer until you have carefully planned what you want to do.
If you plan ahead you will be sure to do a better job and save yourself a whole bunch of
time! 

or like this: 

➢ Don't forget to clean your teeth and make your bed after you've had your breakfast 
every morning! 

This is easy to do with the bulleting and numbering tools built into the word processing 
software. But it is also important to know how to use the indent markers to create hanging 
indents that do not involve the use of bullets. 

For example, hanging indents are used when you write a paper that includes a list of sources 
cited, as illustrated in Figure 36. 

Figure 36: An example of a hanging indent
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Scroll down to the end of the Term Paper document.

Notice that indentation has not yet been used for the Bibliography section, but it should be 
because it is standard practice. Without hanging indents as illustrated in Figure 34 above, it 
would be difficult to determine where one Bibliography entry ends and another begins, 
especially in a long list of references. So your next task is to tell Writer to use hanging indents 
for this last section of the paper. 

Highlight all the references by clicking at the beginning of the first reference (not the 
Bibliography header), then hold down the Shift key and click again after the last 
reference.

Position the tip of the mouse arrow on the Left Margin/Hanging Indent marker (the 
lower of the two triangular-shaped markers), and drag this Left Margin/Hanging Indent 
marker across ½” (4 hash marks) to the right, then let go of the mouse button.

When you let go of the mouse button, the entire set of references will be adjusted ½” to the 
right. 

Now you need to slide the First line indent marker back ½” to the 0” hash mark on the
Ruler.

When you’re done, your Bibliography section should look like Figure 34B a couple of pages 
back on page 31. Notice how the references are nicely indented after the first line. That's just 
the way it should be.

To reinforce this skill, you are now going to work your way once again through pages 3 through
6, creating a hanging indent for each of the thirteen numbered and underlined skills and 
concepts. You are going to apply a hanging indent of just ¼”. Figure 37 (next page) illustrates 
how each numbered skill or concept will look when you’re done. 
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Figure 37: Hanging indents for the numbered items in the Term Paper

Position the cursor anywhere in the Skill or Concept number “1.” at the top of page 3.

Use the tip of the mouse pointer to drag the Left Margin/Hanging Indent marker over 
to the right just 2 hash marks (¼”) and then grab the First Line Indent marker and 
drag it back to the 0” hash mark on the Ruler bar.

Do this again for Skill or Concept number “2.”.

That’s all there is to it. Notice how the hanging indent improves the appearance of those 
numbered underlined skills and concepts. 

Complete the same task for the remaining 11 numbered items on pages 3 through 6 
so they end up looking like those illustrated in Figure 35 on the previous page.

Save your work when you are done

CREATING SECTIONS AND COLUMNS OF TEXT 

Columns are often useful for documents such as class newsletters. Reducing the width of lines
of text can also make for easier reading, which is one of the reasons why newspapers divide 
their pages up into columns. In the exercise that follows, you will create a two-column section 
within the Term Paper document. The rest of the paper before and after the two-column 
section will remain single column. Here are the steps to do this. 

Scroll to the top of page 3 and position the insertion point cursor immediately before 
the text: “It will be useful to examine…”.

In the Insert menu click on Section… to bring up the Insert Section dialog box 
(Figure 38) 

Click on the Columns tab, set the number of columns to 2, and increase the spacing 
between columns to 0.20”, then click on the Insert button.
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Figure 38: Inserting a Continuous section break

At this stage all you’ve done is create a new section which will have two columns, once you tell
LibreOffice where the section ends. The next step is tricky, so follow the directions carefully. 

The cursor is still waiting at the top of Page 3, before the first line which reads: “It will be
useful…”; make sure it is still there.

Now, use the scroll bar on the right of the window, or use the roller on the mouse, to 
scroll down all the way to the end of the last of the teacher skills and concepts on 
Page 6, hold down the Shift key, and click immediately after the phrase “professional 
work with children.”

The whole section that discusses the 13 Teacher Skills and Concepts should now be 
highlighted.

Careful now; hit Ctrl+x—this will cut everything that’s highlighted from the document 
and save it on the clipboard.

The top of Page 3 should look like Figure 39. Notice the two new faint bracketed areas. 

Figure 39: Page 3 after cutting all the Teacher Skills and
Concepts information
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You are now going to Paste everything from the clipboard into this new two-column section of 
the Term Paper document. 

First, click to position the cursor one line up, inside the left bracketed area, and Paste 
(Ctrl+v) the data from the clipboard back into the Term Paper Document.

If you followed the directions correctly, Page 3 of your document should now look like 
Figure 40.

Figure 40: Columns of text

If it does, that’s AWESOME! If it doesn’t, just hit Ctrl+z three times till you get back to a point 
where you see where you were at the beginning of this section of the tutorial (CREATING 
SECTIONS AND COLUMNS OF TEXT on Page 62), click anywhere in the document to 
remove any highlighting, then try again. But hopefully you’re in good shape and we can 
proceed. 

Save your work before going on, then scroll to the top of Page 1 of the Term Paper 
document, and notice that Pages 1 and 2 are still single column text, then scroll down 
through the document to the last page to take a look at the difference the Columns tool
makes; notice also that the Bibliography is still single column.

So, you have now divided the paper into three sections: Pages 1 and 2 are the first section; 
Pages 3-6, not including the Bibliography, are the second section; and the Bibliography is the 
third section. If you had not inserted the new section at the top of page 3, your whole 
document (including the Title lines, the Abstract, the ISTE Table, and the Bibliography section) 
would be in two column format. The section allows you to control exactly which pieces of a 
document you want adjusted in certain ways. 

In summary, if you need different formatting for different parts of a document, you would do so 
by inserting sections wherever necessary. As you see, LibreOffice makes this very easy indeed
—as long as you know how! 

The Skill Consolidation exercises at the end of this chapter will provide you with an opportunity
to practice this and other more advanced word processing features. 
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FINDING AND REPLACING TEXT 

It is surprising how often the Writer Find (Ctrl+f) and Find and Replace (Ctrl+h) functions come
in handy when you are working with larger documents. You may want to find each place in a 
document where a certain word or phrase is used and either delete it, or change it, or correct a
misspelling. Or you may want to jump quickly to a certain page because you have to rewrite 
something or insert a sentence. You could scroll through the document looking for what you 
want, and you might even eventually find it. But don’t count on it! In any case, this takes time 
and there is always the possibility that you might miss the text in question on a first or second 
pass. 

The Writer Find function (Ctrl+f) will swiftly and unerringly locate any specific text you are 
looking for. 

Finding a text string

Note

When you are using computers, a character is anything that you type at the 
keyboard (including numbers, spaces, and punctuation marks). A sequence of 
characters is often referred to as a "string" in computerese. In this sense a word 
is no different than a phrase as far as a computer is concerned; both are strings
—sequences of characters. 

You are going to add the following sentence to the Term Paper document. 

Teachers cannot be expected to use computer-based learning systems effectively unless they 
acquire these skills and assimilate these concepts. 

The new sentence is to go immediately after the sentence in the document that begins: "These
skills and concepts should form…" Now, before selecting and entering a string of text for a 
search, you should take a moment to think about what the string of text should be. 

The phrase that marks the point in the document you are trying to find (“These skills and 
concepts") is long enough to probably be unique. This will more unerringly locate the exact 
string of text you’re looking for. If you simply typed “These” you would find many “hits”—
locations where the word “These” occurs. Likewise, if you typed “These concepts” you might 
find more than one hit, though, as it happens, the phrase “These concepts” does only occur 
once in the document, so it would do as well as “These skills and concepts” for the search. 
The point is that you are trying to find a unique phrase which will take you directly to the point 
in the document where you want to add the new sentence. 

Here then are the steps to quickly locate and add the proposed new sentence (see highlighted 
text at the end of the previous page) in the specified location in the Term Paper document. 

It is often easiest to start a search at the beginning of a document if you are not absolutely 
sure where the text you want to find occurs. 

In case you are not already there, use the right scroll bar to scroll to the top of the first
page of the paper.

Place the insertion point cursor immediately ahead of the title FIRST THINGS FIRST 
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at the top of the paper.

Press Ctrl+f to activate the Find function tools.

At the bottom of the Writer window, Writer now displays the Find dialog box (Figure 41), where 
you will type in the search string “These skills and concepts”. 

Figure 41: The Find function tools (Ctrl+f)

Writer now needs you to enter the text for the search. 

In the Find dialog box type These skills and concepts (including the uppercase “T”) 
and hit the Return key.

Look now at the highlighted phrase at the top of Page 2 in the document and you will see that 
this small string of characters is indeed the start of the phrase you’re looking for. If you 
mis-typed the search text so that Writer is unable to find it, the search will display a warning 
message (“Search key not found”), telling you that the search was unsuccessful. 

As you can see, once the search is successful, the text you have been looking for is selected 
(highlighted). You want to insert the new sentence immediately after the sentence that Writer 
has found for you. 

Click after the period at the end of the sentence to put the insertion point cursor after 
the phrase "...teach in the modern computerized classroom." 

Press the space bar to put a space after the period, then type the new sentence: 
Teachers cannot be expected to use computer-based learning systems effectively 
unless they acquire these skills and assimilate these concepts. 

Click anywhere to remove the highlighting, read it over to check for errors, then Save the 
changes you have made.

Replacing multiple occurrences of a text string 

Suppose you have just finished typing up the Term Paper in Writer and saved it on your disk. 
You print a draft copy so that you can read it over before producing a finished copy. Amongst 
other edits, you decide to change the phrase "skills and concepts", which is a phrase that 
occurs throughout the paper, with the words "concepts and skills". 

Again, you could use your eyes to visually scan through the text on the screen until you find 
each occurrence of "skills and concepts" and, each time you find it, change the phrase to 
"concepts and skills". But this would take some time and, anyway, you will be likely to miss 
some of the required changes. 

A better way to go is to use the Find and Replace option to locate each occurrence of "skills 
and concepts" and change it to "concepts and skills". Follow these steps to use this function 
now. 
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Position the cursor at the beginning of the Title at the top of Page 1. 

Press Ctrl+h (or from the Edit menu select Find & Replace…).

Writer presents the Find and Replace dialog box with the Replace tab selected in the set of 
index options (Figure 42). 

Figure 42: Replace options in the Find and Replace dialog box

Type skills and concepts in the Find box, and concepts and skills in the Replace box,
then click on the Find Next button.

Writer goes to work and highlights the first occurrence of "skills and concepts". If you cannot 
see this highlighted phrase on your screen, it’s probably because the Find and Replace dialog 
box is covering it. You can move the window around on the screen by dragging on the Title bar
at the top of the Find and Replace dialog box (see Figure 42 above). 

The basic options available to you in the Find and Replace dialog box are as follows. You can: 

• click on the button to Find All occurrences of the search text in the entire document; 
• click on the button to Find Previous occurrence of the search text in the document; 
• click on the button to Find Next occurrence of the search text in the document; 
• click on the button to Replace only the one occurrence of the search string; 
• click on the button to Replace All occurrences of the search string in the entire 

document; 

As a rule of thumb, you should be wary of telling Writer to Replace All occurrences of a piece 
of text unless you are absolutely sure you know what you are doing. By telling Writer to 
Replace All occurrences of a string of text you might result in your document being peppered 
with unwanted changes. So be careful! Suppose, for example, you told Writer to correct a 
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misspelling where you spelled receive with the "i" before the "e" ("recieve"). You specify "ie" as 
the search text, and innocently tell Writer to replace all occurrences of "ie" with "ei" (because 
you want to correct the misspelling of “receive.” Well, as it happens, in the Term Paper 
document the character sequence "ie" occurs many times (about 50 times!) in all kinds of 
innocent words (technologies, belief, etc.)! 

Should they all be replaced with "ei"? Clearly not. Even “cie” occurs 8 times in the Term Paper, 
and so on. So you have to be careful to either: 

1) specify the search text that will get you right away the result you want, or 
2) work your way through the document selecting the each word you want to correct. 

In our hypothetical case you would type the entire incorrectly spelled word "receive," Then 
replace all occurrences of it (the entire word) with the correctly spelled word “receive.” 

Back to our example. As it happens, the search string (“skills and concepts”) is sufficiently 
unique for you to go ahead and Replace All occurrences. 

Click on the Replace All button.

Writer now makes the changes. You will see a notification telling you how many occurrences of
the search string were replaced (Figure 43). 

Figure 43: Notification of replacements made

So… How many were there? There should have been 10. 

Click on OK, then close the Find and Replace dialog box and press Ctrl+s to save the 
changes you have made.

In the course of completing this exercise you may have noticed some spelling and typo errors 
in the text. Later in this chapter you will use the Spelling and Grammar feature to clean up the 
document. The more you use the word processor, the more you will appreciate the power of 
the simple word processing tools such as the ones you have just learned. 
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MOVING AND COPYING TEXT WITHIN A DOCUMENT 

In Chapter 1 you learned to appreciate the power of a word processor as a tool for writing 
because of the ease with which you can edit your work. Now you will learn how to move 
sections of text from one place to another within a document. You already practiced doing this 
when you used cut and paste to move all those concepts and skills to a special 2-column 
section of its own. 

The ability to move text is crucial to the process of successful writing. Using a traditional 
typewriter, you would be lucky if you could get away with doing this by using a pair of scissors 
and literally cutting and pasting your document onto new sheets of paper in the sequence that 
you required. More often than not you might have to re-type the whole document before you 
could submit it for others to read. 

On the other hand, the word processor makes editing tasks, such as moving text around, 
simple and fast. You can manipulate text at will, trying ideas on the fly, and save different 
versions until you decide on the one best version that makes the desired impact you’re looking
for. 

Very few, if any, writers write without the need to edit their work. Indeed, you might say that 
bad writers are the ones who can’t be bothered to edit at all. The word processor takes much 
of the sting out of editing. Because of this, it literally helps to make you a better writer by 
simplifying the essential task of molding your ideas into nuggets of golden thought. 

Moving text within a document 

As with all the functions of Writer, the steps involved in moving text within a document are 
simple enough. In the Term Paper document you are going to move a paragraph from one 
place to another within the document. Here are the steps to do this. 

Once again, make sure the cursor is positioned at the top of the paper.

Call up the Find function (Ctrl+f) and type in the phrase: Training is thus important, 
then hit the Enter key to find the phrase in the document.

The phrase (in the Abstract on page 1) should be highlighted on your screen. 

Position the insertion point cursor immediately before the word "Training".

Scroll down if necessary so you can see the rest of the paragraph, then hold down the 
Shift Key, and keep it down, while you click at the end of the paragraph.

This will highlight the whole paragraph. Another, quicker, way to highlight a paragraph in 
LibreOffice is by triple-clicking on it. Now that the paragraph is selected (highlighted), you need
to cut it to the clipboard.2

Press Ctrl+x to Cut the paragraph out of the Term Paper document.

Cutting text removes the selected text from the document and transfers it to the clipboard. 
Once it is on the clipboard you can move it anywhere you want, either within the same 

2 Recall that if you click on the right mouse button while pointing at an object, Writer will bring up a context 
menu which will allow you to access the cut and paste functions.  
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document, or to some other document altogether. 

You are going to move the "Training is thus..." paragraph (currently on the clipboard) to page 
6 of the document, immediately after the last paragraph in the second column of the two-
column section you created earlier in this tutorial. 

Scroll to the end of the document on page 6 and click to position the cursor right at the 
end of the paragraph that ends “…professional work with children.” 

Hit the Enter key and then hit Ctrl+v (or from the Edit menu select Paste).

Writer completes the paste process in no time at all by pasting the section from the clipboard 
back into the document at the insertion point. Now you have a strong concluding statement 
before your Bibliography. 

With the mouse pointer somewhere on this last paragraph (the one you just pasted), 
quadruple click or drag to highlight the entire paragraph, then change the font size to 
12 pt.

When you are satisfied that all is well, press Ctrl+s to save the changes you have made 
thus far.

Copying text within a document 

The process of copying text is almost identical to that of moving text. You select the section of 
text you want to copy, in the same way as you did when you cut text in the previous exercise. 
But now you will have Writer copy the selection without cutting it, and then paste a duplicate of
it somewhere else in the document, leaving the original text where it is. 

For example, let us say you want to copy the title lines of the paper so that they occur not only 
at the top of the first page but also at the top of Page 2. The title lines include the two title lines
followed by the author's name—three lines in all. Follow these steps to place a copy of the title 
lines at the top of Page 2. 

Position the insertion point at the top of the paper.

Hold down the Shift key while you click at the end of the author's name (or drag down 
to select all three title lines) then press Ctrl+c.

Notice that the original text is still in place—you haven't cut it from the document. All you have 
done is transfer a copy of the text to the clipboard. 

Now scroll to the top of the second page of the document and click to position the 
cursor at the top of this second page (immediately before the section header “ISTE 
Foundational skills and concepts”), press the Enter/Return key once on the 
keyboard, and click in the empty line above the section header to put the cursor there.

Press Ctrl+v to paste the title lines from the clipboard.

Writer instantly makes a copy of the titles where the insertion point cursor is located. 

Press the Enter/Return key once more to space down after these title lines, then scroll 
down to check the effect of the copy operation.
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Press Ctrl+s again to save the changes

SPELLING AND GRAMMAR CHECKING 

Now would be a good time to check the document for spelling errors and other typos. As you 
already may have noticed, there are a few errors that have been intentionally introduced into 
the document. Before you begin checking for errors, though, remember that a spelling 
checker: 

1. is only as good as the person using it;
2. is unable to pick up grammar or word choice errors (where the word "to" may have 

been typed, when "too" or "two" was intended);
3. may find a problem when there is none (such as an abbreviation it doesn't recognize). 

This will be the case when you are checking the spelling of the Term Paper document. There 
are quite a few important technical terms in the document that you may not have come across 
before. Some of them may not be in the Writer dictionary. Does this mean you can't check 
them? Of course not. Look them up in your dictionary so as to extend your word power. Make 
this a lifelong task. Time to go ahead and run the document through the Spelling Checker. 

Put the cursor at the beginning of the Term Paper document then, in the Tools menu, 
click on Spelling… to brings up the Spelling dialog box (Figure 44).

Figure 44: The Spelling dialog box

Now… For each word that is highlighted (in red), choose whether to Ignore (the 
suggested error) Once, Ignore All (further occurrences of the same word), Add (the 
word) to the Writer dictionary, Correct (the word to a suggested alternative or to one of
the suggested correctly spelled versions), or Correct All (including further occurrences of
the same word).
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The first “error” found by the system is actually not an error at all (“imparter” is a perfectly
good word in this context), so you will click on the Ignore once button because it may be
used incorrectly later in the document.

As you work your way through the document, notice how often the Spelling and Grammar 
checker makes sense of what should be there and makes recommendations that are really, 
really useful. You might even be tempted to think the computer has some kind of intelligence. 
But the fact is that a lot of spelling and grammar is formal and computable. The computer 
seems intelligent because it has been programmed by intelligent humans, like you, so don’t be
afraid to make the computer your friend. 

Work your way now through the whole of the Term Paper document, with the Spelling 
Checker as your guide.

After you have completed the Spelling check press Ctrl+s to save the corrected 
document.

ADDING DROP CAPS 

Drops caps are a neat, easy to use, tool which helps to set off one section, or one chapter, of a
document from another. You have undoubtedly read books where the first letter of any section 
or chapter is made distinctive like this (Figure 45): 

Figure 45: Using Drop Caps to highlight the beginning of a new section of text

You are going to do this for each of the 13 sections which explain the various Concepts and 
Skills that every teacher should have acquired to be proficient in a modern teaching 
environment. 

First, position the cursor in Column 1 towards the top of page 3, after the underlined 
title of the first Teacher Concept and Skill, and immediately before the phrase “The use
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of computer-based systems…” (Figure 46).

Figure 46: Where to put the first drop cap

In the Format menu > Paragraph… dialog box (Figure 47) click on the Drop Caps tab to 
put a check mark in the Settings > Display drop caps box, change the Lines: item 
from 3 to 2 to make the Drop Cap letter two lines high, then click on OK

Figure 47: Formatting the drop cap

The drop cap letter for the first Concept or Skill in your Term Paper document on Page 3 
should now look like what you see in Figure 48. 
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Figure 48: Using Drop Caps

The last thing you need to do is move the Drop Cap letter to the left edge of the column 
(Figure 49). 

Figure 49

You now need to do this for all the Concepts and Skills on pages 3 thru 4 of the document, so 
before you add a Drop Cap to the first paragraph of the other Concepts and Skills, let’s change
the First Line Indent for all the first paragraphs to 0”. 

Position the cursor anywhere in the first paragraph of each of the 13 Concepts and 
Skills sections and, in the Ruler bar, each time, slide the First Line Indent marker back 
to the 0” hash mark.

Now, for each of the other 12 sections, position the cursor at the beginning of the first 
line of the first paragraph, then, in the Format menu > Paragraph… > Drop Caps tab 
dialog box (Figure 47 above), click to put a check mark in the Settings > Display drop 
caps box and change the Lines: item from 3 to 2 to make the Drop Cap letter two lines 
high, then click on OK.

The end result for each of the 13 items will look like Figure 50. 

Figure 50: The Drop Cap letter aligned on the left margin of the column
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CREATING A TABLE CONTENTS 

You’re almost done with the tutorial. It is sometimes useful to put a Table of Contents (TOC) at 
the beginning of a longer document and there are appropriate ways of doing this. You are 
going to add a TOC on a page by itself right after the Title page (Page 1). So the TOC will 
become Page 2 of the Term Paper document. 

There are inbuilt tools for creating a table of contents in LibreOffice but they are out of scope of
this tutorial. You can try them if you like.

Tip

To know more about creating table of contents in documents where specific paragraph 
styles are used to denote different levels of headings, refer to the getting started guide 
or writer guide. For more information see preface.

Figure 51 illustrates how the TOC will look when you have completed this exercise. 

Figure 51: Finished Table of Contents

Click to put the cursor at the end of the Abstract on Page 1.

In the Insert menu select Page Break.

The cursor should now be waiting at the top of the new page (page 2). Notice that the cursor is
indented ½” because that was the indent you set for the Abstract earlier in this tutorial. You 
need to change that back to 0” on the Ruler bar. 

Use the mouse to drag the First line Indent marker (the upper of the two markers on 
the left of the Ruler Bar) back to the 0” hash mark on the Ruler.

As you see in Figure 49 above, the title Table of Contents is boldface and centered on 
the page, and it is also a larger font size than the rest of the text (16 pt) so, in the 
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Formatting toolbar > Font size menu, select a font size of 16 pt, click on the boldface 
icon, then click on the Center icon and type Table of Contents.

Hit Enter twice, then click on the boldface icon to turn off boldface, select Left aligned 
for the items that go in the Table of Contents and change the font size to 12 pt.

Move the Left Indent Marker (the lower of the two indent markers on the left of the 
Ruler bar) to the ½” hash mark on the ruler, then type Abstract for the first item in the 
TOC (Table of Contents).

Now you need to set a Tab Stop for the right edge of the TOC, where you want all the page 
numbers to line up on the right. You also need what are called “dot leaders” to run across the 
page to visually connect each TOC item with its page number (see Figure 51 on the previous 
page). 

On the Tab Stop tool (left side of the Ruler bar—see Figure 51 above), click once to 
change the Tab stop to Right Tab, then click once on the ruler at the 6” hash mark to 
place the Right Tab Stop there (see again Figure 51 on the previous page).

Now, with the tip of the mouse pointer positioned on this Right Tab Stop at the 6” hash
mark, double click on the Tab Stop to bring up the Paragraph dialog box, then make 
sure the Tabs tab is selected (Figure 52).

Figure 52: Paragraph > Tabs dialog box

In the Fill Character section of the dialog box, click to select the radio button next to 
……., which will give you the dot leaders in the TOC, then click on OK.
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Dot leaders will now be applied to every item you subsequently type into the TOC. Let’s apply 
this now. 

Hit the Tab key just once to put a line of dots all the way across the page as far as the 
Right Tab Stop (these dots are called dot leaders and they help the eye flow across the
page to the correct page number relative to the item in the Table of Contents to which it 
refers).

Type the page number 1 and hit Enter.

Now type up the rest of the TOC as per Figure 51 on page 48, moving the left indent 
marker to the 1” hash mark for the 13 Concepts or Skills, and back to the 1/2” hash 
mark for the Bibliography item.

Save the document when you’re done creating the TOC.

Backing up your Term Paper document 

You should know how to do this by now, but if you need a refresher, here are the steps. 

Go to File > Save As > Navigate to your Work Files for LibreOffice folder > Data Files
folder, name the document Term Paper Backup and click on Save.
.

Printing the document 

At some convenient time3, print out a draft copy of the entire Term Paper document. Carefully 
proofread the printed copy of the paper. Have a dictionary handy. Any words you don't 
understand, look them up; extend your vocabulary. Use a pen with some color other than black
to correct any errors you spot that were not picked up by the spelling checker. Go back to the 
Writer document, correct any errors you find, save the document again, and print a final letter-
quality ("Best") version. 

LOOKING BACK 

You have practiced using several new features of Writer. The Find and Replace, Cut and Copy
text functions extend the range of tools at your disposal as you go about the process of 
creating written documents. You also learned how to format your text, taking advantage of all 
the features that enhance the appearance of your documents, features that are so easy to 
implement now that you know how. 

The Term Paper document now looks quite professional. The important awareness you should 
get from this tutorial is that you have a tool in Writer which can greatly enhance your ability to 
produce quality documents of all kinds—flyers, correspondence, papers, newspapers, ditto 
masters, and on and on. 

Many users of word processors are content to use the computer like a glorified typewriter. To 
some extent this is understandable since, inevitably, there is a learning curve involved in 
mastering more advanced skills. Now that you have completed this tutorial, however, 
remember where you learned each of these new functions. Practice them whenever you use 

3 If you are using your own printer and it’s an inkjet printer, you may want to save ink on the draft copy by 
using the Quick Print option in the Print Preferences.  
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the word processor.
 

LOOKING FORWARD 

Chapter 6 will give you the opportunity to further practice your word processing skills by 
integrating them with other LibreOffice components. In Chapter 3, however, you will move on 
to learn more about the LibreOffice drawing tools. 

You should be starting to feel comfortable using the computer. No doubt you find some of the 
work tedious, especially that process of backing up all your data. This is because you are 
learning the computing skills. When you become proficient with the hardware and software, 
you will find that you can complete your work quickly and be more productive with regard to 
many of the activities of your profession. You should indeed by now be striking out on your 
own, already using Writer to support your work.

SKILL CONSOLIDATION 

Complete as many exercises as you can so as to reinforce what you have learned in Chapter 
2. 

1. Load the document Term Paper onto the Desktop. 
◦ Use the Find and Replace function to locate the words "electronic bulletin board"
◦ Use the Find and Replace function to replace every occurrence of "conferences" with 

"meetings"
◦ Boldface the title lines at the top of the first page (before the Abstract)
◦ Move a complete section of your choice so that it follows the section it currently 

precedes. 

2. Underline the word "computer" wherever it appears in the document Term Paper, then 
adjust the line spacing to 1½ for the entire Term Paper document. 

3. Open up a new word processor document. Call the document "Format Options." Type 
in a list of at least ten words, and select a different option for each one: normal, italics, 
boldface, font size of 14, font size of 20, centered, underlined, and any combination of 
these you want. Proof read it, correct any errors, then print out the document. 
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