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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous
Windows ou Linux. Le tableau ci-dessous donne quelques substitutions courantes pour les instruc-
tions de ce chapitre. Pour une liste plus détaillée, voyez l’Aide de l’application.

Windows ou Linux Équivalent Mac Effet

Sélection du menu 
Outils > Options

LibreOffice > Préférences Accès aux options de configuration

Clic droit Control+clic ou clic 
droit selon la configuration 
de l’ordinateur

Ouvre un menu contextuel

Ctrl (Control) ⌘ (Command) Utilisé avec d’autres touches

F5 Shift+⌘+F5 Ouvre le Navigateur

F11 ⌘+T Ouvre la fenêtre Styles et Formatage

La documentation française de LibreOffice est disponible à
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Qu’est-ce que Draw ?

Draw est un outil de dessin vectoriel, qui peut également effectuer des opérations sur des images
matricielles (pixels). Avec Draw, vous pouvez réaliser rapidement une grande variété d’images gra-
phiques.

Un outil de dessin vectoriel permet de stocker et d’afficher un graphique en tant qu’ensemble d’élé-
ments  géométriques  simples,  comme des  lignes,  des  cercles  et  des  polygones,  plutôt  qu’un
ensemble de pixels (éléments d’images ou points à l’écran). Ceci permet un stockage plus simple
et un dimensionnement plus précis des éléments du graphique.

Draw est complètement intégré à la suite LibreOffice, ce qui simplifie les échanges de dessins vec-
toriels avec tous les composants de la suite. Par exemple, si vous créez un dessin dans Draw et
que vous voulez l’utiliser dans un document Writer, il vous suffit de le copier et de le coller. Vous
pouvez également travailler sur des dessins directement dans Writer ou dans Impress en utilisant
un sous-ensemble de fonctions et d’outils de Draw.

Les fonctionnalités de Draw sont très complètes et, bien qu’il n’ait pas été conçu pour rivaliser
avec des applications graphiques spécialisées, il possède néanmoins plus de fonctions que les
outils de dessin habituellement intégrés dans les suites bureautiques.

On peut citer de manière non exhaustive parmi les fonctions de dessin la gestion de couches, un
système complet de points magnétiques, le tracé de cotations associatives, des connecteurs facili-
tant la réalisation d’organigrammes, des fonctions 3D permettant de réaliser de petits dessins tridi-
mensionnels (avec entre autres la gestion des textures et des éclairages), l’intégration de styles de
dessin et de pages et le tracé de courbes de Bézier.

Ce chapitre aborde quelques fonctionnalités de Draw et n’est pas exhaustif. Veuillez vous reporter
au Guide Draw et à l’aide de l’application pour plus d’informations.

La fenêtre principale de Draw

Les essentiels éléments de la fenêtre principale de Draw sont visibles sur la Figure 1 :

• La barre de menu,
• la barre d’outils standard,
• le volet Pages,
• l’espace de travail,
• la barre d’état,
• la barre des couches,
• la barre d’outils Dessin,
• le volet latéral.

L’espace de travail
La zone la plus large au centre de la fenêtre (Espace de travail) est l’endroit où vous créez vos
dessins. Elle peut être entourée de barres d’outils et d’espaces d’information. Le nombre et l’em-
placement des outils visibles varient avec la tâche en cours et les préférences de l’utilisateur, donc
la disposition de votre fenêtre peut être différente de celle de la Figure 1.

Dans LibreOffice Draw, la taille maximum d’un dessin est 300 cm sur 300 cm.

Le volet Pages
Vous pouvez partager des dessins dans Draw sur plusieurs pages. Ceux-ci sont surtout utilisés par
des présentations. Le volet Pages donne un aperçu des pages que vous avez créées dans votre
dessin. Si ce volet n’est pas visible, sélectionnez Affichage dans la barre de menu et cliquez sur
Volet Pages. Pour modifier l’ordre des pages, tirez et lâchez une ou plusieurs pages.
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Figure 1 : L'espace de travail de LibreOffice Draw

La barre de couches
Une couche est un espace où vous pouvez insérer des éléments et des objets de votre dessin. La
barre de couches est située en bas de l’espace de travail et contient les guides pour la sélection et
la  commande  des  couches.  Pour  plus  d’information  sur  les  couches,  voyez  « Utiliser  les
couches » page 13.

Le volet latéral
Le volet latéral possède quatre pages. Pour en afficher une, cliquez sur son icône ou sur le petit
triangle au-dessus des icônes et choisissez une section dans la liste déroulante. Une seule page
peut être ouverte à la fois. Si le volet latéral n’est pas visible, sélectionnez Affichage dans la barre
de menu et cliquez sur Volet latéral.

Propriétés 
Ouvre des panneaux pour les propriétés de l’objet que vous pouvez modifier à votre conve-
nance. Ces panneaux sont Caractère, Paragraphe, Zone, Ombre, Ligne et Position et taille.

Si aucun objet n’est sélectionné, le panneau indique les propriétés de la page.

Styles et formatage 
Ici, vous pouvez modifier et appliquer des styles d’image aux objets de votre dessin. Quand
vous modifiez un style, les changements sont automatiquement appliqués à tous les élé-
ments de votre dessin mis en forme avec ce style.
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Galerie 
Ouvre la galerie d’images à partir de laquelle vous pouvez insérer un objet dans votre des-
sin, soit comme copie, soit comme lien. Une copie d’un objet est indépendante de l’objet
d’origine. Les modifications de celui-ci n’ont aucun effet sur la copie. Un lien reste dépendant
de l’objet d’origine. Les modifications de celui-ci se reflètent aussi sur le lien.

Navigateur 
Ouvre le navigateur de Draw où vous pouvez rapidement atteindre une autre page de votre
dessin ou sélectionner un objet dans une figure. Il est recommandé de donner aux pages et
aux objets de votre dessin des noms significatifs pour pouvoir facilement les identifier dans le
navigateur.

Règles
Vous pouvez voir les règles (des barres avec des nombres) en haut et à gauche de la zone de
dessin de Draw. Si elles ne sont pas visibles, vous pouvez les activer en sélectionnant Affichage
> Règle depuis la barre de menus.

Les règles montrent la taille de l’objet sélectionné sur la page au moyen de lignes doubles (entou-
rées en rouge dans la Figure 2). Quand aucun objet n’est sélectionné, elles montrent la position du
pointeur de la souris pour vous aider à positionner plus précisément les objets dessinés.

Vous pouvez également utiliser les règles pour manipuler les poignées des objets et les lignes de
capture. Vous pouvez ainsi cliquer et faire glisser une ligne double pour modifier la taille de l’objet
sélectionné.

Les marges de la page sont indiquées par une zone grisée à l’intérieur des règles. Vous pouvez
modifier les marges directement dans les règles en les cliquant et les faisant glisser avec la souris.
Les marges sont représentées par la surface grise au-delà des règles visible sur la Figure 2.

Figure 2 : Règles montrant la taille de l'objet sélectionné

La position par défaut du zéro pour chacune des règles est située dans le coin supérieur gauche
de la page, après les marges gauche et supérieure (voir Figure 2). Cette position du zéro peut être

modifiée en cliquant sur l’endroit où les règles horizontale et verticale se rejoignent ( ) et en fai-

sant glisser jusqu’à la position désirée.

Pour modifier l’unité de mesure, qui peuvent être définies séparément, faites un clic droit sur la
règle désirée, comme sur la Figure 3, et choisissez une unité de mesure dans la liste déroulante.
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Figure 3  : Les unités pour les règles

La barre d’état
La barre d’état est située au bas de la fenêtre Draw comme dans tous les modules LibreOffice.
Elle comprend plusieurs zones spécifiques à Draw (Figure 4). Pour les détails et l’utilisation de ces
champs, veuillez vous reporter au chapitre 1, Introduction à LibreOffice de ce Guide du débutant et
au chapitre 1, Introduction à Draw du Guide Draw.

Zone d’information Position de l’objet Taille de l’objet

Modifications non
enregistrées

Signature
numérique

Numéro de la
diapositive

Style de
page

Adapter la diapo
à la fenêtre active

Curseur
de zoom

Pourcentage
de zoom

Figure 4  : La barre d'état de Draw

Remarque

Les nombres des positions et tailles sont exprimés dans l’unité de mesure en cours
définie dans Outils > Options > LibreOffice Draw > Général, et non dans l’unité de
mesure définie pour la règle.

Les barres d’outils
Pour masquer ou afficher les barres d’outils de Draw,  sélectionnez Affichage > Barres d’outils
dans la barre de menu. Dans la liste qui s’ouvre alors, choisissez les barres d’outils que vous vou-
lez afficher. Pour plus d’information sur le travail avec les barres d’outils voyez le chapitre 1, Intro-
duction à LibreOffice dans ce guide.
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Les barres d’outils disponibles dans Draw sont présentées dans les paragraphes suivants. L’appa-
rence de leurs icônes peut dépendre de votre système d’exploitation et du choix de leur style et de
leur taille dans Outils > Options > LibreOffice Affichage. 

La barre d’outils Standard
La barre d’outils Standard est semblable dans tous les modules de LibreOffice et n’est pas décrite
en détail dans ce chapitre. Elle est située par défaut sous la barre de menu.

La barre d’outils de dessin
La barre d’outils Dessins est la plus importante de Draw. Elle contient toutes les fonctions néces-
saires pour dessiner diverses formes géométriques ou à main levée et pour les organiser sur la
page. Elle est ancrée par défaut sur la gauche de la fenêtre de Draw.

La barre d’outils Ligne et remplissage
Utilisez la barre d’outils Ligne et remplissage pour modifier les propriétés principales d’un objet de
dessin.  Les  icônes  et  les  listes  déroulantes  changent  selon  le  type  d’objet  sélectionné.  Par
exemple, pour modifier le style d’une ligne, cliquez sur la flèche vers le bas de la liste déroulante
Style de ligne et choisissez le style désiré.

Les fonctions de cette barre d’outils se retrouvent aussi dans la page Propriétés du  volet latéral
quand un objet de dessin est sélectionné. Par défaut, cette barre d’outils n’est pas affichée mais
vous pouvez le faire à partir du menu Affichage > Barres d’outils.

La barre d’outils Formatage du texte
Si l’objet sélectionné est un texte, le volet latéral propose les choix de mise en forme appropriés
dans la page Propriétés du volet latéral. Par défaut, la barre d’outils Formatage du texte n’est pas
affichée mais vous pouvez le faire à partir du menu Affichage > Barres d’outils.  Si vous avez
activé à la fois la barre d’outils Ligne et remplissage et la barre d’outils Formatage du texte, Draw
affiche l’une ou l’autre selon l’objet sélectionné.

La barre d’outils Options
Utilisez la barre d’outils Options pour activer ou non diverses aides au tracé. Par défaut, elle n’est
pas affichée mais vous pouvez le faire à partir du menu Affichage > Barres d’outils.

Utiliser les couches

L’utilisation des couches vous permet de créer des images complexes en empilant des figures plus
simples sur chaque couche. La partie d’une couche qui ne contient aucun objet est transparente.
Vous pouvez ajouter le nombre de couches que vous voulez dans votre document. Une couche
peut être visible ou masquée, imprimable ou non, verrouillée ou non. Les couches sont communes
à toutes les pages d’un dessin.

Un document Draw contient trois couches par défaut que l’on ne peut ni renommer ni supprimer.
Voici la manière courante de les utiliser :

• Mise en page : c’est là que vous placerez les titres, le texte et les emplacements réservés
pour les objets de votre page.

• Contrôles : cette couche est toujours au-dessus des autres. Vous y mettrez les boutons et
les autres contrôles de votre dessin.

• Lignes de côte : c’est là que vous placerez les lignes de côte de votre objet si nécessaire.

Pour plus d’information sur les Techniques avancées dans Draw, voir le Guide Draw.

Ajouter une couche
Pour ajouter une couche à votre dessin, choisissez Insertion > Couche dans la barre de menu ou
faites un clic droit sur l’onglet de n’importe quelle couche dans barre d’onglets en bas de l’espace
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de travail (Figure 1) et choisissez Insérer une couche dans le menu contextuel. La boîte de dia-
logue Insérer une couche s’ouvre.

Figure 5 : La boîte de dialogue Insérer une couche

Donnez un nom, un titre et une description à la couche. Décidez si vous voulez qu’elle soit impri -
mable ou non, visible ou masquée ou verrouillée par où éviter des modifications accidentelles à
l’avenir.

Une couche masquée est toujours visible dans la  Barre de couches, mais son nom est en bleu.
Pour basculer rapidement entre l’état Visible/Invisible d’une couche, faites Maj+Clic sur le nom de
la couche. Vous ne pouvez pas changer l’ordre des couches dans cette barre.

Remarque

Les couches ne définissent pas l’ordre d’empilement des objets sur une page, sauf
pour la couche Contrôles qui est toujours devant les autres. L’ordre d’empilement des
objets est déterminé par la séquence de leur création. Vous pouvez le modifier par le
menu Modifier > Disposition.

Choisir et définir des couleurs

Barre de couleurs
Pour afficher la barre de couleurs, sélectionnez Affichage > Barres d’outils > Barre de couleurs.
Elle apparaît en bas de l’espace de travail (Figure 6) et affiche les couleurs de la palette en cours.
Vous pouvez la masquer ou l’afficher en cliquant sur son bouton Masquer/Afficher (entouré en
rouge sur la Figure 6) Elle vous permet de sélectionner rapidement la couleur de différents objets
(lignes, zones et effets 3D) de votre document. La première case du panneau correspond à invi-
sible (pas de couleur).
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Figure 6 : Barre de couleurs

Choisir une palette de couleurs
Vous pouvez accéder à plusieurs palettes de couleurs spécialisées dans Draw. Vous pouvez éga-
lement modifier les couleurs individuelles selon votre goût. Ceci s’effectue dans la boîte de dia-
logue Remplissage (Figure 7), qui apparaît en choisissant Format > Remplissage depuis la barre

de menus ou en cliquant sur l’icône Remplissage  la barre d’outils Ligne et remplissage. Dans
cette boîte de dialogue, cliquez sur l’onglet Couleurs.Pour charger une autre palette, cliquez sur le

bouton  Charger la liste des couleurs . La boîte de dialogue de sélection de fichiers vous

demande de choisir l’une des palettes standard de LibreOffice (fichiers avec extension *.soc). Par
exemple, web.soc est une palette de couleurs adaptée pour créer des dessins à placer dans des
pages web. Ces couleurs s’afficheront correctement sur les écrans capables d’afficher au moins
256 couleurs.

La boîte de sélection de couleur vous permet également de modifier individuellement n’importe
quelle couleur en corrigeant  les valeurs numériques dans les champs situés à la  droite de la
palette de couleurs. Vous pouvez utiliser un des deux modèles de couleurs : RVB (Rouge Vert
Bleu) ou CMJN (Cyan Magenta Jaune Noir).

Cliquez sur le bouton Choisir pour ouvrir la boîte de dialogue Sélecteur de couleur, où vous pou-
vez définir les couleurs individuellement. Voir la section Options de couleur au chapitre 2, Paramé-
trer LibreOffice de ce guide. Une description plus détaillée des couleurs et de leurs options figure
dans le chapitre 11, Techniques avancées de Draw du Guide Draw.
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Figure 7 : La boîte de dialogue Remplissage - Page couleurs

Astuce

Le volet latéral permet de changer rapidement de palette de couleur : sélectionnez un
objet, puis dans la page Propriétés, panneau Zone, ouvrez le menu à côté de la cou-
leur de remplissage : sélectionnez la palette dans la liste déroulante.

Liste des 
palettes

Figure 8 : Accès à la liste des palettes dans le volet latéral

Dessiner des formes élémentaires

Draw offre une large gamme de formes, situées dans les palettes accessibles par la barre d’outils
Dessin. Cette partie ne décrit que quelques formes de base, y compris le texte, qui sont traitées
comme des objets par Draw. Voyez le Guide Draw pour une description complète des formes dis-
ponibles.
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Certaines icônes de la barre d’outils Dessin changent en fonction de la forme qui a été sélection-
née parmi les choix possibles. Les icônes qui ouvrent une palette d’outils affichent un petit triangle
à leur droite.

Remarque

Quand vous dessinez une forme élémentaire ou que vous la  sélectionnez pour la
modifier, le champ d’information à la gauche de la barre d’état change pour corres-
pondre à l’action en cours : par exemple Créer ligne, Cadre de texte xxxx sélectionné,
etc.

Dessiner des lignes droites

Cliquez sur l’icône Ligne  et placez le curseur de la souris à l’endroit où vous voulez que la
ligne commence. Faites glisser la souris en gardant son bouton gauche appuyé. Relâchez le bou-
ton de la souris à l’endroit où vous voulez que la ligne se termine. Une poignée de sélection appa-
raît à chaque extrémité de la ligne, ce qui indique que cet objet est l’objet actuellement sélectionné
(Figure 9). La poignée de sélection au début de la ligne est légèrement plus grande que l’autre.

Figure 9 : Dessiner une ligne droite

Maintenez la touche  Ctrl enfoncé pendant le tracé de la ligne pour que son extrémité se ver-
rouille au sommet le plus proche de la grille.

Remarque
Il s’agit du comportement par défaut de la touche Ctrl. Cependant si l’option Aligner
sur la grille a été sélectionnée dans le menu  Affichage > Grille,  la touche  Ctrl
désactive l’attraction par la grille.

Si vous maintenez la touche Maj appuyée durant le tracé de la ligne, cela restreint son angle à un
multiple de 45 degrés (0, 45, 90, 135, etc.).

Remarque
Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est inversée. Les lignes seront automatiquement tracées avec un angle multiple de 45
degrés, à moins que la touche Maj ne soit appuyée.

Maintenir la touche Alt enfoncée lors du tracé d’une ligne permet de tracer la ligne symétrique-
ment dans les deux directions à partir du point de départ. Ceci vous permet de commencer par le
milieu de la ligne.

Quand une ligne est dessinée, elle utilise ses attributs par défaut. Pour modifier ces attributs et
ouvrir la boîte de dialogue Ligne (Figure 10), sélectionnez la ligne en cliquant sur elle, puis

• faites un clic droit et choisissez Ligne dans le menu contextuel,

• cliquez sur l’icône Ligne  de la barre d’outils Ligne et remplissage, 
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• choisissez Format > Ligne dans le menu principal.

• Cliquez sur l’icône Propriétés  du volet latéral et ouvrez le panneau Ligne.

Le style, la largeur et la couleur de la ligne peuvent également être modifiés directement, après
avoir sélectionné la ligne, en utilisant les zones de la barre d’outils Ligne et remplissage.

Figure 10 : La boîte de dialogue Ligne

Figure 11 : Zone d'information de la barre d'état
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Au cours de votre manipulation de la ligne (ou d’un autre élément), vous pouvez utiliser la zone
d’information de la barre d’état pour contrôler votre action. Le premier exemple de la  Figure 11
vous montre la zone d’information au cours du tracé d’une ligne. Le second exemple vous montre
cette même zone une fois la ligne tracée.

Dessiner des flèches
Les flèches se tracent de la même façon que les lignes. En fait, Draw répertorie les flèches dans
un sous-groupe de lignes : les lignes avec une ou deux flèches. La zone d’information de la barre

d’état ne les désigne que comme des lignes. Cliquez sur l’icône Lignes et flèches  pour des-
siner une flèche. La flèche est dessinée à la fin de la ligne, à l’endroit où vous relâchez le bouton
de la souris.

Choix des extrémités
Plusieurs sortes d’extrémités (flèches, cercles, carrés et d’autres encore) sont disponibles dans
Draw. Cliquez sur le petit triangle à droite de l’icône Lignes et flèches de la barre d’outils Dessin
pour ouvrir  une palette d’outils  contenant  ceux qu’il  faut  pour tracer des lignes et  des flèches
(Figure 12). Vous pouvez aussi  sélectionner Affichage > Barres d’outils > Flèches pour ouvrir
cette palette d’outils. L’icône du dernier outil utilisé apparaîtra dans la barre d’outils  Dessin pour
faciliter sa réutilisation.

Après avoir tracé une ligne, vous pouvez modifier ses extrémités en cliquant sur l’icône Style de

flèche  de la barre d’outils Ligne et remplissage puis en choisissant le style de chaque extré-
mité. Vous pouvez effectuer les mêmes modifications dans le panneau Ligne de la page Proprié-
tés du volet latéral ou dans la boîte de dialogue Ligne. Voir le chapitre 4, Modifier les attributs d’un
objet du Guide Draw pour plus d’informations.

Figure 12 : La barre d’outils Flèches

Dessiner une ligne de côte
Les lignes de côtes affichent les dimensions d’un objet dans le dessin (Figure 13). Les lignes de
côtes ne font pas partie de l’objet lui-même mais sont normalement placées près de lui. Un objet
peut avoir autant de lignes de côtes que nécessaire pour indiquer les mesures de ses côtés, bords
et distances.
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Figure 13 : Mesure d'un objet avec des lignes de côtes

Les lignes de côtes calculent et affichent automatiquement les dimensions linéaires.

Pour tracer une ligne de côte, ouvrez la barre d’outils  Flèches (Figure 12) et cliquez sur l’icône

Ligne de côte . Maintenez la touche Maj enfoncée pour facilement tracer la ligne de côte hori-
zontale ou verticale. Déplacez le pointeur de la souris à l’emplacement du début de la ligne et tra-
cez celle-ci. Relâchez le bouton gauche de la souris à l’emplacement de la fin de la ligne.

Vous pouvez contrôler l’apparence des composants de la ligne de côte en la sélectionnant, en fai-
sant un clic droit sur celle-ci et en choisissant  Cotation dans le menu contextuel pour ouvrir la
boîte de dialogue Cotation (Figure 14).

Dessiner des rectangles ou des carrés

Le tracé d’un rectangle ressemble à celui d’une ligne droite. Cliquez sur l’icône Rectangle  de
la barre d’outils Dessin. Au fur et à mesure que vous faites glisser la souris, le rectangle se dessine
jusqu’à la position du curseur.
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Les carrés sont des rectangles dont les côtés sont de même longueur. Pour dessiner un carré, cli-

quez sur l’icône Rectangle  et gardez appuyée la touche Maj pendant que vous faites glisser
la souris.

Remarque
Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est inversée. Des carrés seront tracés, à moins que la touche  Maj ne soit appuyée
pour dessiner des rectangles.

Pour dessiner un rectangle ou un carré à partir de son centre, positionnez le curseur dans votre
document, cliquez sur le bouton de la souris et gardez appuyée la touche Alt pendant que vous
faites glisser le curseur. Le rectangle ou le carré utilisera la position de départ (l’endroit où vous
avez cliqué en premier sur le bouton de la souris), comme centre.

Une fois un rectangle ou un carré sélectionné, vous pouvez modifier rapidement le style, la largeur
et la couleur de la bordure, ainsi que le type et la couleur de remplissage, en utilisant les outils de
la barre d’outils Ligne et remplissage ou de la page Propriétés du volet latéral. Vous pouvez égale-
ment utiliser les commandes du menu contextuel (après un clic droit) ou du menu Format. Voir le
chapitre 4, Modifier les attributs d’un objet du Guide Draw pour plus d’informations.

Dessiner des ellipses ou des cercles

Pour dessiner une ellipse (un ovale), cliquez sur l’icône Ellipse  de la barre d’outils Dessin. Au
fur et à mesure que vous faites glisser la souris, l’ellipse se dessine à l’intérieur du rectangle allant
jusqu’à la position du curseur.

Les cercles sont des ellipses dont les axes sont de même longueur. Pour dessiner un cercle, cli-

quez sur l’icône Ellipse  et gardez appuyée la touche Maj pendant que vous faites glisser la
souris.

Remarque

Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est inversée. Des cercles seront tracés, à moins que la touche Maj ne soit appuyée
pour dessiner des ellipses.

Pour dessiner une ellipse ou un cercle à partir de son centre, positionnez le curseur dans votre
document, cliquez sur le bouton de la souris et gardez appuyée la touche Alt pendant que vous
faites glisser le curseur. L’ellipse ou le cercle utilisera la position de départ (l’endroit où vous avez
cliqué en premier), comme centre.

Une fois une ellipse ou un cercle sélectionné, vous pouvez modifier rapidement le style, la largeur
et la couleur de la bordure, ainsi que le type et la couleur de remplissage, en utilisant les outils de
la barre d’outils Ligne et remplissage. Vous pouvez également utiliser les commandes du menu
contextuel (après un clic droit) ou du menu Format. Voir le chapitre 4, Modifier les attributs d’un
objet du Guide Draw pour plus d’informations.
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Remarque

Si vous appuyez sur la touche Ctrl et que vous la maintenez enfoncée en cliquant
sur l’icône Ligne, Rectangle, Ellipse ou Texte, l’objet correspondant est automatique-
ment dessiné au centre de l’espace de travail en utilisant les valeurs par défaut. Ces
attributs peuvent être modifiés par la suite si désiré. Voyez le  Guide Draw pour plus
d’informations.

Dessiner des courbes et des polygones

Pour dessiner une courbe ou un polygone, cliquez sur l’icône  Courbe  de la barre d’outils
Dessin. Cliquez sur le petit triangle à droite de l’icône pour accéder aux outils disponibles (Figure
15). L’icône du dernier outil utilisé apparaît dans la barre d’outils Dessin pour faciliter sa réutilisa-
tion.

Quand vous déplacez le pointeur de la souris au-dessus des icônes de la palette d’outils, une info-
bulle vous indique sa fonction.

Figure 15 : La barre d’outils Lignes

Remarque

Si vous placez le curseur de la souris au-dessus de l’icône, l’infobulle vous indique le
terme Courbe. Si vous détachez la barre d’outils, le titre est Lignes (Figure 15).
Appuyer sur la touche Maj en traçant les lignes avec les outils Courbe ou Polygone
limite les angles entre ces lignes à 45 ou 90 °.

Courbes
Cliquez et gardez appuyé le bouton gauche de la souris pour créer le point de départ de la courbe.
Puis, tout en gardant le bouton de la souris appuyé, faites glisser le curseur pour tracer une ligne
droite à partir de ce point de départ. Relâchez le bouton gauche de la souris et déplacez le curseur
pour infléchir la ligne droite en une courbe. Cliquez pour fixer la courbe dans la page. Vous pouvez
continuer votre ligne en déplaçant le curseur de la souris et en cliquant pour fixer le point d’angle
suivant ; vous pouvez infléchir la ligne obtenue en gardant le bouton gauche de la souris appuyé et
en le faisant glisser jusqu’à obtenir ce que vous désirez. Pour terminer la courbe, faites un double-
clic.

Une courbe remplie joint automatiquement le dernier point de la courbe avec son point de départ,
pour la refermer et la remplir avec la couleur standard. Une courbe non remplie n’est pas refermée
à la fin du tracé.
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Polygones
Cliquez et gardez appuyé le bouton gauche de la souris pour créer le point de départ du polygone.
Puis, tout en gardant le bouton de la souris appuyé, faites glisser le curseur pour tracer la première
ligne. Déplacez le curseur pour dessiner la ligne suivante. Chaque clic de souris va déterminer un
point d’angle et vous permet de dessiner une autre ligne. Un double-clic termine le polygone.

Un polygone rempli joint automatiquement le dernier point d’angle avec son point de départ, pour
le refermer et le remplir avec la couleur standard. Un polygone non rempli n’est pas refermé à la
fin du tracé.

Polygones à 45 °
Les polygones à 45 ° se tracent comme les autres polygones, mais les angles entre les lignes sont
limités aux multiples de 45 degrés. Par contre, si le polygone à 45 ° est fermé, la ligne tracée auto-
matiquement pour refermer la figure peut former des angles non multiples de 45 degrés.

Remarque

Si vous gardez appuyée la touche Maj durant le tracé d’une courbe ou d’un polygone,
les angles seront limités aux multiples de 45 degrés.

Lignes à main levée
L’utilisation de l’outil Ligne à main levée est similaire au dessin sur un papier avec un crayon. Cli-
quez et gardez appuyé le bouton gauche de la souris, et faites glisser le curseur pour dessiner la
ligne que vous voulez. Pour terminer la ligne, relâchez simplement le bouton : il n’est pas néces-
saire de double-cliquer.

Une ligne à main levée remplie est automatiquement complétée par une ligne droite entre le point
d’arrivée et le point de départ, et l’objet est rempli avec la couleur standard.

Ajouter du texte

Pour activer l’outil Texte, cliquez sur l’icône Texte  pour des textes horizontaux ou sur l’icône

Texte vertical  pour écrire verticalement. L’icône Texte vertical n’est disponible que si l’option
Afficher les éléments d’interface pour les écritures est-asiatiques est coché dans le menu
Outils > Options > Paramètres linguistiques > Langues. Vous pouvez utiliser la barre d’outils
Formatage du texte (Affichage > Barres d’outils) ou le panneau Caractère dans la page Proprié-
tés du volet latéral pour sélectionner la police, la taille de caractère et d’autres propriétés de texte
avant de commencer à taper votre texte.

Après avoir cliqué sur l’icône Texte, cliquez à l’endroit où vous voulez faire apparaître le texte. Un
petit cadre de texte apparaît, ne contenant que le curseur. Ce cadre peut être déplacé comme tout
objet. Un cadre de texte est également dynamique et grandit lorsque vous tapez le texte.

Observez le champ d’information de la barre d’état : il indique que vous éditez un texte et fournit
également des détails sur la position du curseur (numéro de paragraphe, de ligne et de colonne,
voir Figure 16).
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Figure 16 : Information sur un texte dans la barre d’état

Vous pouvez insérer un retour à la ligne avec la combinaison Maj+Entrée ou démarrer un nou-
veau paragraphe avec la touche Entrée. L’insertion de retours à la ligne ou de nouveaux para-
graphes ne termine pas l’édition du texte ni ne désélectionne le cadre de texte. Lorsque vous avez
fini de taper le texte, cliquer à l’extérieur du cadre de texte ou appuyez sur la touche Échap.

Si vous voulez éditer le texte, cliquez sur le texte pour afficher la barre d’outils Formatage du texte
et activer le curseur dans le texte.

Les propriétés du texte peuvent aussi être modifiées lors de la saisie du texte : les changements
prendront effet à partir de la position du curseur. Pour modifier les propriétés de tout ou partie du
texte, vous devez sélectionner ce texte dans le cadre avant de modifier ses propriétés.

Vous pouvez créer des styles d’images que vous pourrez réutiliser pour d’autres cadres de texte.
Sélectionnez le menu  Format > Styles et formatage,  appuyez sur  F11 ou cliquez sur l’icône

Styles  et  formatage  pour  afficher  la  page  correspondante  du  volet  latéral.  Les  styles
d’images affectent tout le texte d’un cadre de texte. Pour ne formater qu’une partie du texte, il faut
utiliser le formatage direct à l’aide de la barre d’outils ou les panneaux Caractère et Paragraphe
de la page Propriétés du volet latéral.

Les cadres de texte peuvent également avoir un remplissage, une ombre ou d’autres attributs
exactement comme n’importe quel autre objet de Draw. Vous pouvez faire pivoter le cadre pour
écrire selon n’importe quel angle. Ces options sont disponibles par le menu contextuel accessible
via le clic droit sur le cadre de texte.

Si vous faites un double-clic sur un objet, ou appuyez sur F2 ou cliquez sur l’icône Texte lorsqu’un
objet est sélectionné, vous pouvez ajouter du texte à l’objet graphique. Ce texte fait alors partie de
l’objet graphique. Par défaut, un objet graphique ne modifie pas sa taille lorsque vous saisissez le
texte comme un cadre de texte. Pour maintenir le texte à l’intérieur des bordures de l’objet, vous
devrez utiliser des paragraphes, retours à la ligne ou un texte plus petit ou agrandir la taille de l’ob-
jet, ou combiner les quatre méthodes.

Pour plus d’informations sur la gestion du texte dans Draw, référez-vous au Guide Draw, chapitre
2, Dessiner des formes élémentaires et chapitre 9, Ajouter et formater du texte.

Points de collage et connecteurs

Points de collage
Tous les objets Draw ont des points de collage, qui ordinairement ne sont pas affichés. Les points

de collage deviennent visibles quand l’icône Connecteur  est sélectionnée dans la barre d’ou-
tils Dessin.
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Figure 17 : Points de collage

La plupart des objets ont quatre points de collage (Figure 17). Vous pouvez ajouter et personnali-
ser des points de collage avec la barre d’outils  Points de collage (Figure 18).  Sélectionnez Affi-
chage > Barres d’outils > Points de collage pour la faire apparaître.

Les points de collage ne sont pas les poignées de sélection d’un objet. Les poignées de sélection
servent à modifier la forme d’un objet, comme décrit chapitre 3, Manipuler les objets et les points
des objets, du  Guide Draw. Les points de collage servent à relier un connecteur à un objet afin
que, quand l’objet se déplace, le connecteur reste relié. Pour plus d’information sur les points de
collage, voir le chapitre 8, Connections et organigrammes, du Guide Draw.

Figure 18 : La barre d'outils Points de collage

Connecteurs
Les connecteurs sont des lignes ou des flèches dont les extrémités sont fixées à un point de col-
lage d’un objet. Ils sont très utiles pour dessiner des organigrammes, des diagrammes de flux et
des cartes heuristiques. Lorsque les objets sont déplacés ou réordonnés, les connecteurs restent
fixés à un point de collage. La Figure 19 montre l’exemple de deux objets reliés par un connecteur.
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Figure 19 : Deux objets reliés par un connecteur

Draw dispose de plusieurs connecteurs et fonctions de connexion (voir Figure 20). Cliquez sur le

petit triangle à droite de l’icône Connecteur  pour ouvrir la barre d’outils  Connecteurs. Pour
une description plus détaillée de l’utilisation des connecteurs, voir le chapitre 8, Connections et
organigrammes, du Guide Draw.

Figure 20 : La barre d'outils Connecteurs

Dessiner des formes géométriques

Les icônes pour dessiner des formes géométriques se situent dans la barre d’outils  Dessin. Cli-
quez sur le petit triangle à droite de chaque icône pour ouvrir la palette d’outils correspondante.
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L’utilisation des outils pour dessiner des formes géométriques est similaire à celle de l’outil pour
dessiner des rectangles et des carrés. Voir Dessiner des rectangles ou des carrés page 20 ou le
chapitre 2, Dessiner des formes élémentaires, du Guide Draw.

Remarque

Les icônes pour les formes géométriques dans la barre d’outils Dessin sont variables
et changent selon le dernier outil sélectionné et utilisé pour dessiner un objet.

Formes de base

Cliquez sur le petit triangle à droite de l’icône Formes de base  pour ouvrir la barre d’outils
Formes de base (Figure 21). Cette barre d’outils comprend des outils  Rectangle et  Ellipse iden-
tiques à ceux qui se trouvent dans la barre d’outil Dessin.

Figure 21 : Barre d’outils Formes de base

Formes des symboles

Cliquez sur le petit triangle à droite de l’icône  Formes des symboles  pour ouvrir la barre
d’outils Formes des symboles (Figure 22).

Figure 22 : Barre d’outils Formes des symboles

Flèches pleines

Cliquez sur le petit triangle à droite de l’icône Flèches pleines  pour ouvrir la barre d’outils
Flèches pleines (Figure 23).
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Figure 23 : Barre d’outils Flèches pleines

Organigrammes

Cliquez sur le petit triangle à droite de l’icône Organigrammes  pour ouvrir la barre d’outils
Organigramme (Figure 24). La création des organigrammes, diagrammes de flux et autres outils
similaires est détaillée chapitre 8, Connections et organigrammes, du Guide Draw.

Figure 24 : Barre d’outils Organigramme

Légendes

Cliquez  sur  le  petit  triangle  à  droite  de  l’icône  Légendes  pour  ouvrir  la  barre  d’outils
Légendes (Figure 25).

Figure 25 : Barre d’outils Légendes

Étoiles

Cliquez sur le petit triangle à droite de l’icône Étoiles  pour ouvrir la barre d’outils Étoiles et
bannières (Figure 26).
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Figure 26 : Barre d’outils Étoiles et bannières

Remarque
Vous pouvez ajouter du texte à toutes ces formes comme indiqué à la section Ajouter
du texte page 23 ou aux chapitres 2, Dessiner des formes élémentaires, et 11, Tech-
niques de dessin avancés, du Guide Draw.

Dessiner successivement plusieurs formes
Vous pouvez dessiner successivement plusieurs formes, plusieurs lignes par exemple, sans avoir
à sélectionner l’icône Ligne à chaque fois. Pour ceci, faites un double-clic sur l’icône de la forme
que vous souhaitez dessiner. Tracez votre première forme. Vous pouvez remarquer que le pointeur
de la souris garde la même apparence et ne revient pas au symbole qu’il a lorsqu’il est un outil de
sélection. Tracez les formes suivantes. Pour terminer, appuyez sur la touche Échap ou faites un
clic simple dans le dessin.

Vous pouvez faire de même avec les formes géométriques. Mais il est nécessaire de détacher la
barre d’outils correspondante avant de faire un double-clic sur la forme désirée.

Sélectionner des objets

Sélection directe
La façon la plus simple de sélectionner un objet est de cliquer directement dessus. Pour sélection-
ner un objet sans remplissage, cliquez sur sa bordure. Cliquez ailleurs dans le document pour dés-
électionner l’objet. Pour (dé)sélectionner plusieurs objets, gardez appuyée la touche Maj pendant
que vous cliquez successivement sur chacun d’eux.

Sélection par encadrement
Vous pouvez également sélectionner plusieurs objets en cliquant et faisant glisser la souris autour
d’eux. Un rectangle en pointillés se dessine et seuls les objets qui sont entièrement compris dans
ce rectangle seront sélectionnés.

Pour sélectionner plusieurs objets par encadrement, l’icône Sélectionner  de la barre d’outils
Dessin doit être active.

Sélectionner des objets cachés
Si des objets sont cachés derrière d’autres objets et ne sont donc pas visibles, vous pouvez quand
même les sélectionner. Gardez appuyée la touche Alt et sélectionnez l’objet derrière lequel l’objet
caché est situé, puis cliquez à nouveau pour sélectionner l’objet caché. S’il y a plusieurs niveaux
d’objets cachés, gardez appuyée la touche Alt et cliquez jusqu’à ce que vous atteigniez l’objet
que vous désirez. Pour parcourir  les objets empilés dans l’ordre inverse, gardez appuyées les
touches Maj+Alt et cliquez.

Lorsque vous cliquez sur l’objet caché, son contour apparaît brièvement à travers l’objet qui le
recouvre.
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Cette  méthode  implique  que  vous  sachiez  précisément  à  quel  endroit  se  trouvent  les  objets
cachés. Si vous cliquez sur l’objet visible, mais à côté d’un objet caché, rien ne se passe. Une
autre méthode peut être alors préférable.

Remarque

La méthode utilisant la touche Alt ne fonctionne pas sur les ordinateurs ayant Linux
comme système d’exploitation. Une autre méthode doit alors être utilisée.

Une autre méthode est d’utiliser la touche Tab pour parcourir le cycle des objets existants et de
vous arrêter sur l’objet que vous voulez sélectionner. Pour parcourir le cycle dans l’ordre inverse,
appuyez sur Maj+Tab. La rapidité de cette méthode dépend du nombre d’objets se trouvant dans
votre dessin.

Une troisième méthode est de nommer les objets que vous créez et d’y accéder avec le Naviga-
teur, en parcourant l’arborescence des objets des diapositives et en double-cliquant sur l’objet que
vous voulez sélectionner.

Disposer les objets
Dans un dessin complexe, des objets peuvent être empilés l’un sur l’autre. Pour modifier l’ordre de
l’empilement en déplaçant les objets vers l’avant ou vers l’arrière, sélectionnez un objet, choisissez
Modifier  >  Disposition dans  la  barre  de  menus  et  choisissez  l’une  des  actions  disponibles,
comme  Envoyer vers l’avant ou  Envoyer vers l’arrière. Vous pouvez également faire un clic
droit sur l’objet et utiliser les actions de l’option Organiser du menu contextuel.

Les actions de  Modifier > Disposition sont également accessibles à partir de l’icône  Disposer

 de la barre d’outils  Ligne et remplissage ancrée par défaut sous la barre d’outils  Standard.
Vous pouvez alors afficher la barre d’outils Position qui donne accès aux différentes options de dis-
position

Figure 27 : La barre d'outils Position

Déplacer et ajuster la taille d’un objet

Lorsque vous déplacez ou modifiez la taille d’un objet, vérifiez la partie gauche de la barre d’état
en bas de la fenêtre de Draw (Figure 28). La barre d’état indique, de la gauche vers la droite, quel
objet est sélectionné, sa position dans le dessin en coordonnées X/Y et les dimensions de l’objet.
L’unité de mesure est celle sélectionnée dans le menu Outils > Options > LibreOffice Draw >
Général.
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Pour plus d’informations sur le déplacement et l’ajustement de la taille, reportez-vous au Chapitre
3 Manipuler les objets et les points des objets du Guide Draw.

Figure 28 : Extrémité gauche de la barre d’état pendant le déplacement d’un objet

Déplacer des objets
Pour déplacer un objet (ou un groupe d’objets), sélectionnez-le et positionnez le curseur de la sou-
ris au-dessus pour qu’il prenne la forme du curseur de déplacement (habituellement la quadruple
flèche) ; puis cliquez et faites glisser jusqu’à la position désirée. Durant le déplacement, une image
fantôme de l’objet apparaît pour aider à son positionnement (Figure 29). Relâcher le bouton de la
souris pour attribuer son nouvel emplacement à l’objet.

Figure 29 : Déplacer un objet

Modifier la taille des objets
Pour modifier la taille de l’objet sélectionné (ou du groupe d’objets sélectionnés), déplacez le cur-
seur de la souris au-dessus d’une des poignées de sélection. Le curseur change de forme pour
vous indiquer la direction du mouvement correspondant. Cliquez et faites glisser jusqu’à atteindre
la taille désirée. Au fur et à mesure du changement de taille, une image fantôme du nouvel objet
apparaît pour vous aider (Figure 30).
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Figure 30 : Modifier la taille d’un objet

Le résultat dépend de la poignée de sélection choisie. Utilisez une poignée de côté pour redimen-
sionner un objet selon un seul axe. Utilisez une poignée de coin pour le redimensionner selon les
deux axes.

Remarque
Si vous gardez appuyée la touche Maj durant le redimensionnement d’un objet, la pro-
portion  entre  hauteur  et  largeur  sera  conservée,  afin  que  l’aspect  de l’objet  reste
inchangé. Ce comportement s’applique à toutes les poignées.
Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est inversée. La proportion entre hauteur et largeur sera automatiquement conservée,
à moins que la touche Maj ne soit appuyée.

Boîte de dialogue Position et taille
Pour ajuster de façon plus précise la taille ou la position d’un objet, il peut être préférable d’utiliser
la boite de dialogue Position et taille :

• sélectionner Format > Position et taille dans la barre de menus ;
• faire un clic droit et choisir Position et taille dans le menu contextuel ;
• appuyer sur la touche F4.

Pour plus d’informations sur l’utilisation de cette boite de dialogue, reportez-vous au  Chapitre 3
Manipuler les objets et les points des objets du Guide Draw.

Pivoter et incliner des objets

Pour plus d’informations sur la rotation et l’inclinaison des objets,  reportez-vous au chapitre 3,
Manipuler les objets et les points des objets, du Guide Draw.

Pivoter un objet
Pour faire effectuer une rotation à un objet (ou à un groupe d’objets), sélectionnez-le, puis passez
en mode rotation

• en sélectionnant l’outil Effets  dans la barre d’outils Ligne et remplissage,

• en sélectionnant Affichage > Barres d’outils > Mode puis l’icône Pivoter 
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Les poignées de sélection changent de forme et de couleur (Figure 31). Le centre de rotation
apparaît également au milieu de l’objet. Déplacez le curseur de la souris au-dessus d’une des poi-
gnées : sa forme change. Les poignées de coin servent à faire effectuer une rotation à l’objet, tan-
dis que les poignées de côté servent à l’incliner.

Figure 31 : Faire effectuer une rotation à un objet

Déplacez le curseur de la souris au-dessus d’une des poignées de coin. Le curseur prend norma-
lement la forme d’un arc. Cliquez et faites glisser pour faire tourner l’objet. Au fur et à mesure de la
rotation, une image fantôme du nouvel objet apparaît pour vous aider.

Vous trouverez également des informations dans la barre d’état, comme le montre la Figure 31. La
zone  d’information  vous  indique  que  vous  faites  tourner  un  objet  et  l’angle  de  rotation.  Les
nombres indiquant la position et la taille s’actualisent au cours de la rotation.

Remarque

La rotation des objets 3D fonctionne de manière assez différente, étant donné qu’elle
s’effectue dans un espace à trois dimensions et non dans un plan simple. Voir le cha-
pitre 7, Manipuler des objets 3D, du Guide Draw pour plus d’informations.

Le centre de rotation se situe habituellement au centre de l’objet. Pour modifier sa position, cliquez
sur le centre de rotation et faites-le glisser jusqu’à l’emplacement désiré. Le centre de rotation peut
se situer à l’extérieur de l’objet.

Remarque

Si vous gardez appuyée la touche Maj durant la rotation d’un objet, l’angle de rotation
est limité aux multiples de 15 degrés. 
Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est  inversée.  L’angle de rotation est  limité aux multiples de 15 degrés (valeur par
défaut), à moins que la touche Maj ne soit appuyée.

Incliner un objet
Pour incliner un objet (ou un groupe d’objets), sélectionnez-le, puis passez en mode rotation en

sélectionnant l’outil Pivoter  dans la barre d’outils Ligne et remplissage.

Les poignées de sélection changent de forme et de couleur (Figure 32). Déplacez le curseur de la
souris au-dessus d’une des poignées : sa forme change. Les poignées de coin servent à faire
effectuer une rotation à l’objet, tandis que les poignées de côté servent à l’incliner.
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Figure 32 : Incliner un objet

Déplacez le curseur de la souris au-dessus d’une des poignées de côté. Le curseur prend norma-
lement la forme de deux demi-flèches inversées. Si vous utilisez les poignées en haut ou en bas,
l’axe utilisé pour l’inclinaison est le côté opposé à celui de la poignée que vous cliquez. Cet axe
reste fixe, tandis que les autres côtés bougent en fonction du curseur de la souris que vous faites
glisser. Au fur et à mesure de l’inclinaison, une image fantôme du nouvel objet apparaît pour vous
aider.

Vous trouverez également des informations dans la barre d’état, comme le montre la Figure 32. La
zone d’information vous indique que vous inclinez un objet et l’angle d’inclinaison. Les nombres
indiquant la position et la taille s’actualisent au cours de la déformation.

Remarque
Si vous gardez appuyée la touche Maj durant l’inclinaison d’un objet, l’angle d’inclinai-
son est limité aux multiples de 15 degrés. 
Ceci est le comportement par défaut de la touche Maj. Cependant, si l’option Lors de
la création ou du déplacement de l’objet de la section  Capturer la position est
cochée dans Outils > Options > LibreOffice Draw > Grille, l’action de la touche Maj
est inversée. L’angle d’inclinaison est limité aux multiples de 15 degrés, à moins que la
touche Maj ne soit appuyée.

Éditer et formater des objets

Pour éditer un objet ou modifier ses attributs, tels que la couleur, l’épaisseur de la bordure, etc., les
barres d’outils Ligne et remplissage, Formatage du texte, la page Propriétés du Volet latéral ou le
menu contextuel peuvent être utilisés. Vous trouverez plus d’informations au Chapitre 4 Modifier
les attributs d’un objet du Guide Draw, sur l’édition des objets et la modification des attributs.

Barre d’outils Ligne et remplissage
Par défaut, la barre d’outils Ligne et remplissage (Figure 33) n’apparaît pas dans Draw. Pour l’affi-
cher, sélectionnez Affichage > Barres d’outils > Ligne et remplissage dans la barre de menu.
Les attributs les plus usuels d’un objet peuvent être modifiés au moyen de cette barre d’outils.

Vous pouvez accéder à des informations supplémentaires en cliquant sur l’icône Ligne  pour

accéder à la boîte de dialogue Ligne, ou en cliquant sur l’icône Remplissage  pour accéder à
la boîte de dialogue Remplissage.
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Figure 33 : Barre d’outils Ligne et remplissage

Barre d’outils Formatage du texte
Vous pouvez ouvrir la barre d’outils Formatage du texte (Figure 34) en sélectionnant Affichage >
Barres d’outils > Formatage du texte dans la barre de menus. Les outils de cette barre d’outils
ne seront disponibles que lorsqu’un texte aura été sélectionné.

Les outils disponibles dans cette barre d’outils, de gauche à droite, sont listés Figure 34.

Figure 34 : Barre d’outils Formatage du texte
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La page Propriétés du volet latéral
Quand vous sélectionnez un objet de votre dessin, le panneau Propriétés du volet latéral s’active
(Figure 35). Vous pouvez y modifier les propriétés ou options d’un objet sans devoir ouvrir de boite
de dialogue ni utiliser un des outils disponibles dans les diverses barres d’outils proposées par
Draw. Pour ouvrir une sous-section, cliquez sur le signe plus (+) ou sur la flèche près de son titre.
Le panneau Propriétés présente les principales propriétés. Pour accéder à toutes les propriétés,
cliquez sur l’icône  à droite du panneau : la boite de dialogue correspondant s’ouvre directement

sans passer par les menus.

Figure 35 : Les sous-section du panneau Propriétés du volet latéral

Menu contextuel d’un objet
Lorsque vous sélectionnez un objet et que vous faites un clic droit, un menu contextuel s’ouvre
(Figure 36). Ce menu vous permet d’accéder à des commandes destinées à modifier les attributs
de l’objet sélectionné. Les éléments du menu qui comportent un petit triangle noir à leur droite
donnent accès à un sous-menu.

Figure 36 : Exemple de menu contextuel
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Formater des lignes et des bordures
Dans LibreOffice, le terme de ligne s’applique à un segment indépendant (ligne), au bord extérieur
d’une forme (bordure) ou à une flèche. Dans la plupart des cas, les propriétés d’une ligne que vous
allez modifier sont son style (continu, tirets, pointillés, invisible…), sa largeur et sa couleur.

Attention
L’outil Largeur permet de définir l’épaisseur du trait. Ne pas confondre avec la largeur
(longueur du trait) définissable dans la boite de dialogue Position et taille.

Vous pouvez effectuer rapidement les modifications en sélectionnant la ligne et en utilisant les
outils de la barre d’outils Ligne et remplissage (Figure 37).

Figure 37 : Style, largeur et couleur d’une ligne

Si vous avez besoin de régler plus finement les attributs d’une ligne, vous pouvez le faire dans la
boîte de dialogue Ligne. Pour y accéder, sélectionner la ligne et choisissez Format > Ligne dans

la barre de menus, cliquez sur l’icône  Ligne  de la barre d’outils  Ligne et remplissage, ou
faites un clic droit et choisissez Ligne dans le menu contextuel. La boîte de dialogue Ligne (Figure
10 page  18) comporte trois onglets :  Ligne,  Styles de lignes et  Styles de flèches. Vous pouvez
aussi utiliser le panneau  Ligne de la page  Propriétés du volet latéral pour modifier l’apparence
d’une ligne.

Flèches, extrémités de flèches et de lignes
Les flèches, extrémités de flèches ou d’autres lignes sont rassemblées sous le terme de flèches et
peuvent être traitées de la même façon que les lignes lors de l’édition et de la modification des

attributs. Sélectionnez une ligne et cliquez sur l’icône  Style de flèche  de la barre d’outils
Ligne et remplissage pour ouvrir le menu Extrémités de flèche (Figure 38).

Figure 38 : Barre d’outils Extrémités de flèche

Plusieurs types d’extrémités de flèche sont disponibles. Chaque extrémité d’une ligne peut avoir
un type différent ou aucun. Les extrémités de flèche ne sont applicables que pour les lignes et
n’ont pas d’effet sur les bordures d’un objet.
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Formater le remplissage

Le terme de remplissage fait référence à l’intérieur d’un objet, qui peut être d’une couleur uniforme,
en dégradé, avec un motif de hachure ou constitué d’une image bitmap (Figure 39). Le remplis-
sage d’un objet peut être partiellement ou totalement transparent et projeter une ombre.

Figure 39 : Différents types de remplissage

La barre d’outils Ligne et remplissage contient les outils les plus habituellement utilisés pour forma-
ter des objets ou dans la section Zone du panneau Propriétés du Volet latéral. Vous pouvez aussi
définir vos propres types de remplissage.

Vous trouverez plus d’informations au chapitre 4, Modifier les attributs d’un objet, du Guide Draw,
sur le formatage du remplissage.

Utiliser les styles

Supposez que vous vouliez appliquer le même remplissage et la même largeur de bordure et de
ligne à un ensemble d’objets. Cette procédure répétitive peut être simplifiée par l’utilisation des
styles. Cette fonctionnalité vous permet de définir un format modèle (un style) et ensuite de l’appli-
quer à plusieurs objets. Pour plus d’informations sur les styles, voir le Chapitre 6 Introduction aux
styles du Guide Writer et le Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Positionner les objets

Fonction de capture
Dans Draw, les objets peuvent être positionnés avec précision en utilisant les fonctions de capture.
Les points de la grille, les points de capture, le cadre d’un objet, des points individuels d’un objet
ou les bords de page peuvent tous être utilisés avec la fonction de capture.

La fonction de capture est plus facile à utiliser avec un zoom élevé qui convient à votre affichage.
Plusieurs fonctions différentes de capture peuvent être activées en même temps : par exemple la
capture aux lignes de capture et au bord de page. Il est cependant recommandé de n’activer que
les fonctions nécessaires.

Pour plus d’informations sur la fonction de capture, reportez-vous aux chapitres 3  Manipuler les
objets et les points des objets et 10 Techniques avancées pour Draw du Guide Draw.

Capturer à la grille
Capturer à la grille permet de positionner un objet sur un point de la grille (Figure 40). Sélectionnez
le menu Affichage > Grille et lignes guide > Aligner sur la grille ou cliquez sur l’icône Aligner

sur la grille  de la barre d’outils Options (Figure 41) pour activer ou désactiver la capture à la
grille. La barre d’outils  Options s’affiche en sélectionnant le menu Affichage > Barre d’outils >
Options.
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Figure 40 : Positionnement avec la capture sur la grille

Figure 41 : Barre d’outils Options

Affichage de la grille
Pour afficher la grille ou la masquer, sélectionnez le menu Affichage > Grille et lignes guide >

Afficher la grille ou cliquez sur l’icône Afficher la grille  de la barre d’outils Options.

Configurer la grille
La résolution, la capture et la position de capture des points de la grille peuvent être configurées.
Sélectionnez le menu Outils > Options > LibreOffice Draw > Grille pour ouvrir la boite de dia-
logue de la grille (Figure 42).

• Espacement vertical et horizontal des points de la grille. Vous pouvez également modifier
l’unité de mesure utilisée à l’aide des options de Draw dans le menu Outils > Options >
LibreOffice Draw > Général.
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• La résolution est la taille des carrés ou rectangles de la grille. Si la résolution est de 1 cm
horizontal et 2 cm vertical, la grille consistera en des rectangles de 2 cm de haut et 1 cm de
large.

• La subdivision définit le nombre de points supplémentaires qui apparaissent sur les côtés
de chaque rectangle ou carré de la grille. Les objets s’alignent aussi bien sur ces subdivi-
sions que sur les coins de la grille.

• La couleur par défaut de la grille est gris clair. Pour changer la couleur des points de la
grille, sélectionnez le menu Outils > Options > LibreOffice > Apparence.

• La plage de capture définit à quelle distance vous devez approcher un objet pour capturer
la ligne ou le point.

Figure 42 : Options de la grille

Lignes d’aide
Les lignes d’aide lors du déplacement sont une autre fonction de Draw qui vous assiste pour posi-
tionner des objets. Des lignes d’aide peuvent être affichées au cours du déplacement d’un objet.
Elles étendent les bords de l’objet jusqu’aux règles (activables avec le menu Affichage > Règles),
et n’ont aucune fonction de capture (Figure 43).

Pour  activer  et  désactiver  l’affichage  des  lignes  d’aide  sélectionnez Outils  >  Options  >
LibreOffice Draw > Affichage et  cochez ou décochez l’option  Capturer  aux lignes lors  du

déplacement ou utilisez l’icône  Lignes d’aide lors du déplacement  de la barre d’outils
Options (Figure 41).

Figure 43 : Lignes d’aide
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Appliquer des effets spéciaux

Un certain nombre d’effets spéciaux peuvent être appliqués à un objet ou un groupe d’objets dans
Draw. Plusieurs d’entre eux sont disponibles dans la barre d’outils  Mode (Figure 44) accessible
depuis la barre d’outils  Ligne et formatage. Si cette barre d’outils n’est pas visible, sélectionnez
Affichage > Barre d’outils > Mode.  Pivoter et  Retourner sont aussi accessibles dans l’entrée
Modifier de la barre de menu et Retourner dans le menu contextuel des objets.

Figure 44 : Barre d’outils Mode

Pour plus d’informations sur les effets spéciaux, voyez le chapitre 4,  Changer les attributs d’un
objet, du Guide Draw.

Pour les informations sur la rotation des objets, voir Pivoter et incliner des objets page 32. Pour
les informations sur la révolution des objets en 3D, voir  Chapitre 7 Manipuler des objets 3D du
Guide Draw.

Retourner des objets
La méthode la plus simple et la plus rapide pour retourner un objet verticalement ou horizontale-

ment est de sélectionner l’objet et de cliquer sur le bouton adéquat  dans le panneau Posi-

tion et taille de la page Propriétés du volet latéral. Il est aussi possible de faire un clic droit sur
l’objet à refléter et de sélectionner dans le menu contextuel Retourner > Verticalement ou Hori-
zontalement. La commande est également accessible dans le menu Modifier > Retourner > Ver-
ticalement ou Horizontalement.

L’outil Retourner  de la barre d’outils Mode permet d’avoir un contrôle plus fin de l’effet. Son

utilisation est décrite au Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Copies miroir
Il n’y a pas de commande miroir dans Draw. Cependant, l’effet miroir peut être émulé en utilisant
l’outil Retourner comme décrit au Chapitre 4 Modifier les attributs d’un objet du Guide Draw.

Déformer un objet
Trois outils de la barre d’outils  Mode permettent de faire glisser les coins et les bords d’un objet
pour déformer sa représentation :
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• Positionner sur le cercle (en perspective)  : crée un pseudo-effet 3D ;

• Positionner sur le cercle (incliner)  : crée un pseudo-effet 3D ;

• Déformer  : déforme un objet en perspective.

Dans les trois cas, il vous est demandé si vous voulez transformer l’objet en courbe (sauf si l’objet
a déjà été transformé). Cette première étape est irréversible mais nécessaire, donc cliquez sur
Oui. Vous pouvez ensuite déplacer les poignées de l’objet (qui sont devenues vertes) pour obtenir
l’effet désiré. Reportez-vous au  Chapitre 4 Modifier les attributs d’un objet du  Guide Draw pour
plus d’informations sur la déformation des objets.

Gradients de transparence dynamiques
Vous pouvez contrôler les gradients de transparence de la même façon que les gradients de cou-
leur. Les deux types de gradient peuvent être utilisés simultanément. Avec un gradient de transpa-
rence, la direction et le degré de couleur de remplissage de l’objet change depuis opaque jusqu’à
transparent. Dans un gradient de couleurs (dégradé) le remplissage change d’une couleur à une
autre, mais le degré de transparence reste le même.

Il est nécessaire de transformer un objet en courbe, polygone ou contour avant de lui appliquer un
gradient de transparence.

Les outils Transparence et Dégradé de la barre d’outils Mode contrôlent dynamiquement la trans-
parence et le gradient de couleur. Reportez-vous au chapitre 4, Modifier les attributs d’un objet, du
Guide Draw pour plus d’informations sur la création de transparence et de dégradé dans un objet.

Dupliquer
L’outil Dupliquer crée des copies de l’objet en même temps qu’un jeu de changements est appliqué
à chaque copie, comme la couleur ou la rotation.

 1) Cliquez sur un objet ou un groupe d’objets et sélectionnez le menu Édition > Dupliquer,
ou utilisez le raccourci clavier  Maj+F3 pour ouvrir la boîte de dialogue  Dupliquer (Figure
45).

 2) Sélectionnez les options requises :

• le nombre de copies à créer ;
• le décalage entre chaque copie en abscisse, ordonnée et la rotation à effectuer ;
• la modification de taille entre chaque copie ;
• la modification de couleur entre l’original et la dernière copie.
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Figure 45: Boîte de dialogue Dupliquer

Par exemple, si les options de la Figure 45 sont appliquées à un rectangle, le résultat obtenu est
affiché sur la Figure 46.

Figure 46: Exemple d’application de Dupliquer

Fondu enchaîné
Le fondu enchaîné transforme la forme d’un objet en une autre forme. Il ne fonctionne que lorsque
deux objets sont sélectionnés :

 1) Sélectionnez deux objets de formes différentes.
 2) Sélectionnez le menu Édition > Fondu enchaîné pour ouvrir la boîte de dialogue Fondu

enchaîné (Figure 47).
 3) Ajustez Pas pour définir le nombre de formes entre les deux objets.
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 4) Cochez Attributs du fondu enchaîné pour appliquer un changement graduel des proprié-
tés de remplissage et de lignes entre les objets.

 5) Cochez Même orientation pour adoucir la transition entre les objets.
 6) Validez par OK.

Figure 47: Boîte de dialogue Fondu enchaîné

Le résultat des paramètres de la Figure 47 sont présentés sur la Figure 48 pour un carré et une
croix.

Figure 48: Exemple de Fondu enchaîné

Combiner plusieurs objets

Dans Draw, vous pouvez grouper ou combiner des objets ensemble, vous permettant ainsi de trai-
ter plusieurs objets en tant qu’une seule unité ou de fusionner les objets pour créer une nouvelle
forme. Vous trouverez plus d’informations au chapitre 5,  Combiner  plusieurs objets, du  Guide
Draw.

Le groupement d’objets peut être vu comme un dépôt d’objets dans un récipient. Vous pouvez
déplacer les objets en tant que groupe et leur appliquer des modifications globales. Un groupe
peut toujours être défait et les objets qui le constituent peuvent toujours être manipulés séparé-
ment. Ils disposent chacun de leurs propres caractéristiques.

La combinaison d’objets consiste en une fusion permanente d’objets afin de créer un nouvel objet.
Les objets d’origine ne sont plus disponibles en tant qu’entités individuelles et ne peuvent plus être
édités individuellement. Toute édition d’un objet combiné s’applique à tous les objets utilisés lors
de l’opération de combinaison.

Grouper

Groupement temporaire
Un groupement temporaire se produit lorsque plusieurs objets sont sélectionnés. Toutes les modifi-
cations que vous effectuez sur les paramètres des objets sont appliquées à tous les objets à l’inté-
rieur de ce groupe temporaire. Par exemple, vous pouvez modifier la couleur de remplissage de
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tous les objets d’un groupe temporaire en une seule fois. Vous pouvez également effectuer une
rotation du groupe temporaire dans sa globalité.

Pour  supprimer  un  groupement  temporaire,  cliquez  simplement  à  l’extérieur  des  poignées  de
sélection qui s’affichent autour des objets.

Groupement permanent
Pour grouper des objets de façon permanente, sélectionnez-les tout d’abord. Faites un clic droit à
l’intérieur d’un des objets du groupe et choisissez Grouper dans le menu contextuel. Vous pouvez
également choisir  Modifier > Grouper depuis la barre de menus ou utiliser le raccourci clavier
Ctrl+Maj+G.

Une fois que les objets sont groupés, toute opération d’édition que vous allez effectuer sur ce
groupe va s’appliquer à chacun des objets qui le composent. Si vous cliquez sur l’un des objets du
groupe, le groupe entier est sélectionné.

Les objets à l’intérieur d’un groupe conservent leurs propres propriétés individuelles et peuvent
être édités séparément. Pour ceci, faites un clic droit à l’intérieur d’un des objets du groupe et choi-
sissez Entrer dans le groupe dans le menu contextuel. Vous pouvez également sélectionner le
groupe et appuyer sur la touche F3 ou faire un double-clic à l’intérieur d’un objet ou sélectionner le
menu Modifier > Entrer dans le groupe. 

Pour quitter un groupe, faites un clic droit à l’intérieur du groupe et choisissez Quitter le groupe
dans le menu contextuel. Vous pouvez également choisir Modifier > Quitter le groupe depuis la
barre de menus, appuyer sur les touches Ctrl+F3 ou faire un double-clic à l’extérieur du groupe.

Dissocier
Pour défaire ou dissocier un groupe d’objets, faites un clic droit à l’intérieur d’un des objets du
groupe et choisissez Dissocier dans le menu contextuel. Vous pouvez également choisir Modifier
> Dissocier depuis la barre de menus ou utiliser le raccourci clavier Ctrl+Alt+Maj+G.

Combiner des objets
Combiner des objets revient à les fusionner de façon permanente pour créer un nouvel objet. Les
objets d’origine ne sont plus disponibles en tant qu’entités propres et ne peuvent plus être modifiés
individuellement. Toute modification d’un objet combiné affecte tous les objets qui ont été utilisés
pour créer la combinaison.

Sélectionnez les objets que vous voulez combiner, puis faites un clic droit à l’intérieur d’un des
objets du groupe et choisissez Combiner dans le menu contextuel. Vous pouvez également choi-
sir Modifier > Combiner depuis la barre de menus ou utiliser le raccourci clavier Ctrl+Maj+K.

Après avoir  sélectionné les objets,  les commandes  Fusionner,  Soustraire et  Intersecter sont
également disponibles par le menu Modifier > Formes ou le menu contextuel Formes. Vous trou-
verez plus d’informations sur ces fonctions au chapitre 5,  Combiner plusieurs objets, du  Guide
Draw.

Positionner des objets

Dans Draw, vous pouvez disposer,  aligner et  répartir les objets sélectionnés les uns par rapport
aux autres :

• Disposer un objet en le déplaçant vers l’avant ou vers l’arrière en fonction de l’ordre des
objets.

• Aligner les objets les uns par rapport aux autres en utilisant un alignement À gauche, Cen-
tré ou À droite à l’horizontal et En haut, Centre ou En bas à la verticale.

• Répartir les objets de telle sorte que l’espace entre les objets soit le même.
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Vous trouverez plus d’informations sur ces fonctions au chapitre 5, Combiner plusieurs objets, du
Guide Draw.

Insérer et éditer des images

Même si Draw a des outils très poussés pour l’édition d’images vectorielles, il dispose également
d’un certain nombre de fonctions pour traiter des images matricielles (bitmaps : images par point),
par  exemple  des  photos  ou  des  images  scannées.  Cela  inclut  l’importation  et  l’exportation
d’images et la conversion d’un format dans un autre.

Draw inclut une grande gamme de filtres graphiques qui lui permettent de lire et d’afficher de nom-
breux formats de fichier  image.  Il  contient  également  plusieurs  outils  pour  travailler  avec des
images matricielles, mais ne dispose pas des mêmes fonctionnalités que des programmes spécia-
lisés pour le traitement des images, tels que Gimp ou Adobe Photoshop. Veuillez vous reporter au
Chapitre 6 Éditer des images du Guide Draw pour plus d’informations.

Vous pouvez insérer des images à partir de plusieurs sources :

• images créées par un autre programme, incluant des photos d’un appareil photo (Insertion
> Image) ;

• directement à partir d’un scanner (Insertion > Media > Scanner > Acquérir) ;

• à partir de la Galerie de LibreOffice ; voir le chapitre 11, Dessins, Gallery et Fontwork de ce
guide pour plus d’informations.

Utiliser des objets 3D

Bien que Draw n’atteigne pas le niveau de fonctionnalités des programmes spécialisés dans l’édi-
tion de dessins et d’images, il est capable de produire et d’éditer de très bons dessins 3D.

Draw dispose de deux types d’objets 3D : des corps 3D et des formes 3D. Suivant le type choisi, il
y a différentes méthodes d’édition d’un objet 3D (rotation, éclairage, perspective, etc.), les formes
3D étant plus simples à construire et à éditer que les corps 3D. Cependant, ces derniers per-
mettent une plus grande paramétrisation.

Reportez-vous au chapitre 7, Manipuler des objets 3D, du Guide Draw pour plus d’informations.

Exporter des images

Draw enregistre les dessins et les images dans le format ouvert normalisé OpenDocument (*.odg).
Pour enregistrer un graphique ou un fichier entier dans un autre format,  sélectionnez le menu
Fichier > Exporter et sélectionnez un format à partir de la liste affichée. Draw peut gérer plusieurs
pages, mais la plupart des formats n’exporteront que la page courante. Les formats graphiques
vers lesquels Draw peut exporter sont listés dans l’Annexe B, Open source, standards ouverts,
OpenDocument de ce guide.

Vous pouvez également exporter les fichiers Draw aux formats HTML, XHTML, PDF ou Flash.
L’export PDF pour les modules de LibreOffice est décrit au chapitre 10,  Imprimer, Exporter et e-
mail, de ce guide.

L’export HTML utilise un assistant de conversion qui crée autant de pages web qu’il y en a dans
votre document Draw. Vous pouvez choisir d’afficher les pages dans un cadre avec un navigateur
et définir une page sommaire. Pour plus d’informations, reportez-vous au chapitre 12,  Créer des
pages web, de ce guide.
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Insérer des commentaires dans un dessin

Vous pouvez insérer  des commentaires dans votre dessin d’une manière  similaire aux autres
modules Writer, Calc ou Impress.

 1) Sélectionnez le menu Insertion > Commentaires. Une petite boîte contenant vos initiales
apparaît dans le coin haut gauche de la page, ainsi qu’une boîte plus grande à côté (Figure
49). Draw insère automatiquement votre nom et la date en bas de la boîte de texte.

 2) Entrez votre commentaire ou collez-le dans la boîte de texte. Vous pouvez appliquer un for-
matage simple à différentes parties du texte, par clic-droit et en sélectionnant à partir du
menu contextuel. À partir de ce menu, vous pouvez également supprimer le commentaire
courant ou tous les commentaires du même auteur ou tous les commentaires du docu-
ment.

 3) La boîte de texte se masque dès que vous cliquez à l’extérieur.
 4) Vous pouvez déplacer les petits marqueurs de commentaire avec vos initiales à l’emplace-

ment souhaité sur le dessin. Il convient donc de les placer soit sur, soit au plus près de l’ob-
jet auquel le commentaire fait référence.

 5) Pour afficher ou masquer les marques de commentaires, sélectionnez le menu Affichage >
Commentaires.

 6) Sélectionnez le menu Outils > Options > LibreOffice > Données d’identité pour indiquer
le nom que vous souhaitez voir apparaître dans le champ Auteur du commentaire.

 7) Si  plus  d’une personne éditent  le  document,  chaque auteur  se verra automatiquement
affecter une couleur d’arrière-plan des commentaires différente.

Figure 49 : Exemple de commentaire
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