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Copyright

Dieses Dokument unterliegt dem Copyright © 2010–2024. Die Beitragenden sind unten 
aufgeführt. Sie dürfen dieses Dokument unter den Bedingungen der GNU General Public 
License (http://www.gnu.org/licenses/gpl.html), Version 3 oder höher oder der Creative 
Commons Attribution License (https://creativecommons.org/licenses/by/4.0/) Version 4.0 
oder höher, verändern und/oder weitergeben.
Warennamen werden ohne Gewährleistung der freien Verwendbarkeit benutzt.
Fast alle Hardware- und Softwarebezeichnungen sowie weitere Stichworte und sonstige 
Angaben, die in diesem Buch verwendet werden, sind als eingetragene Marken geschützt.
Da es nicht möglich ist, in allen Fällen zeitnah zu ermitteln, ob ein Markenschutz besteht, 
wird das Symbol (R) in diesem Buch nicht verwendet.

Mitwirkende/Autoren
Harald Berger
Michael Otto
Regina Henschel
Gerhard Weydt

Englisches Originaldokument
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Verwendung von LibreOffice unter macOS
Einige Tastenbelegungen und Menüeinträge unterscheiden sich zwischen der Macintosh-
Version und denen für Windows- und Linux-Rechner. Die unten stehende Tabelle gibt Ihnen 
einige grundlegende Hinweise dazu. Eine ausführlichere Aufstellung dazu finden Sie in der 
Hilfe der jeweiligen Komponente.

In Windows/Linux entspricht unter macOS Effekt
Menü
Extras > Optionen LibreOffice > Einstellungen Zugriff auf die Programmoptionen

Rechtsklick Ctrl+Klick und/oder Rechts-
klick je nach Einstellungen Öffnen eines Kontextmenüs

Strg (Steuerung) ⌘ (Command) Tastenkürzel in Verbindung mit 
anderen Tasten

Alt ⌥ und/oder Alt oder Option Tastenkürzel in Verbindung mit 
anderen Tasten

F11 ⌘+T Öffnen der Formatvorlagen in der 
Seitenleiste

Synonyme
In diesem Dokument verwendete Synonyme:

für
Abschnitt
Anfasser (Punkte am Ende einer Symbolleiste)
Deck
Dialogfeld, Dialogbox
Dropdown-
Menüleiste, Hauptmenü,
Objektpunkte (quadratisch, rund, oval)
Popup-Menü
Register, Reiter
Tabulator
Tooltip

in diesem Dokument verwendet
Bereich
Griff(e)
Bereich
Dialog
Auswahl-
Menü
Ziehpunkte
Menü
Tab
Tabulator
Direkt Hilfe

Viele Begriffe im Bezug zu LibreOffice und den darin verwendeten Techniken finden Sie im 
Glossar. Das Handbuch Glossar wurde für alle Komponenten von LibreOffice erstellt und 
kann im Bereich „Erste Schritte  ganz unten heruntergeladen werden.‟

Sie sehen vielleicht etwas anderes
LibreOffice läuft auf Windows, Linux, Mac OS X, FreeBSD und anderen Unix-Varianten, von 
denen jedes Betriebssystem unterschiedliche Versionen hat, und kann von den Nutzern 
bezüglich Schriftarten, Farben und Themen angepasst werden.
Die Bilder in diesem Handbuch wurden mit hellem Thema in Windows 10 erstellt. Das 
LibreOffice Thema entspricht der Werkseinstellungen.

Querverweise hier im Dokument
Anklickbare Querverweise hier im Quell-Dokument (.odt) sehen Sie grau hervorgehoben, 
wenn Sie den Umschalter im Menü Ansicht > Feldhinterlegungen (Strg+F8) einschalten.
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Links zu externen Quellen
Anklickbare Links zu externen Quellen werden wie folgt dargestellt:
LibreOffice - Startseite
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Einführung
Dieses Kapitel behandelt die Werkzeuge und Funktionen, mit denen man Zeichenobjekte in 
Draw bearbeiten kann. Sie wirken nur auf ausgewählte Objekte oder Mengen von ausge-
wählten Objekten, die Sie daran erkennen, dass sie Ziehpunkte an den vier Ecken und den 
vier Seitenmitten des umrahmenden Rechtecks haben.
Die Form und die Farbe dieser Ziehpunkte kann abhängig von der Funktion unterschiedlich 
sein.
Den Draw Startbildschirm mit Legende finden Sie auf Seite 24.
Die Draw Seitenleiste Eigenschaften mit Legende finden Sie auf Seite 25.

Auswahl von Objekten
Um Objekte auswählen zu können, muss das Symbol Auswahl , (der Pfeil ganz links oder 
oben) in der Symbolleiste Zeichnung (auf Seite 26) aktiviert sein. Nach der Fertigstellung 
eines Objekts, wird dieses Symbol automatisch wieder aktiviert, aber Sie können es auch 
anklicken um es zu aktivieren.

Zieh-, Dreh- und Änderungspunkte
Markierte Objekte können je nach Bearbeitungsschritt und Objekttyp unterschiedliche 
Punkte aufweisen.

Abbildung 1: Objekte mit Ziehpunkten, Drehpunkten und Änderungspunkt in unterschiedlicher Form 
und Farbgebung

Ein Zeichnungsobjekt direkt auswählen
Der einfachste Weg, ein Zeichnungsobjekt auszuwählen, ist, es anzuklicken. Wenn das 
Objekt nicht gefüllt ist, klicken Sie auf seine Umrandung. Wenn das Objekt ein Textfeld ist, 
zeigen Sie mit der Maus in die Nähe des Textes. Wenn das Cursorsymbol zur Anzeige des 
Verschiebens wechselt (ein Kreuz von Doppelpfeilen), dann klicken Sie darauf.
Wenn Sie das Zeichnungsobjekt ein weiteres Mal anklicken, wechselt das Objekt in den 
Drehmodus (zweites Bild-Drehpunkte in Abbildung 1); diese Funktion wird weiter unten in 
Drehen eines Objekts auf Seite 15 behandelt. Manche Formen besitzen noch einen oder 
mehrere weitere Punkte (drittes Bild in Abbildung 1, ein abgerundetes Rechteck), die eine 
Änderung der Geometrie der Form ermöglichen; diese Punkte werden bereits im Kapitel 2 – 
Zeichnen von Formen des Draw Handbuchs behandelt.
Klicken Sie in den freien Arbeitsbereich oder betätigen die Taste Esc, um die Auswahl 
aufzuheben.
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Verdeckte Objekte auswählen
Es kann vorkommen, dass ein Objekt durch ein anderes verdeckt ist, beispielsweise wenn 
ein halbtransparentes Objekt vor einem anderen liegt.
Um ein solches Objekt zu selektieren, gibt es mehrere Möglichkeiten:

• Selektieren Sie das zuoberst liegende Objekt, klicken Sie dann mit gedrückter Alt-
Taste auf den Bereich, den das verdeckte Objekt belegt, gegebenenfalls so oft, bis 
das gewünschte Objekt markiert ist.

• Sie können Einen Rahmen aufziehen, der nur das auszuwählende Objekt, aber nicht 
das Verdeckende umfasst (Abbildung 2). Alternativ ziehen Sie einen Rahmen über 
beide Objekte und deselektieren das vordere Objekt mit Umschalt+Klick.

• Verwenden Sie den Navigator (siehe Der Navigator auf Seite 10), um das verdeckte 
Objekt auszuwählen (siehe Auswählen mit dem Navigator auf Seite 9).

Abbildung 2: Verdecktes Objekt markieren

Hinweis

Wenn Sie bei übereinanderliegenden Objekten und markiertem hinteren Objekt, 
auf das vordere Objekt mit gedrückter Alt-Taste außerhalb des hinteren Objekts 
klicken, sind beide Objekte markiert (wie bei Umschalt+Klick).

Einen Rahmen aufziehen
Sie können einen Rahmen in jede beliebige Richtung aufziehen. Dazu klicken Sie beispiels-
weise links oberhalb auf den freien Arbeitsbereich der zu markierenden Objekte und halten-
ziehen den Rahmen nach unten rechts auf, über die Objekte, die Sie markieren wollen 
(Abbildung 3, links). Sind die gewünschten Objekte im Rahmen eingeschlossen, lassen Sie 
die Maustaste los (Abbildung 3, rechts).
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Abbildung 3: Einen Rahmen aufziehen

Auswählen mit dem Navigator
Der Navigator zeigt Ihnen alle relevanten Objekte des aktuellen Dokuments an. Er ist 
erreichbar über die Seitenleiste | Navigator oder über Ansicht > Navigator. Grundsätzliches 
zum Navigator finden Sie in Der Navigator auf Seite 10.
Objekte, die Sie einfügen, erhalten von LibreOffice einen Standardnamen, der nicht immer 
hilfreich ist. Bei Draw besteht er normalerweise aus „Form“ oder „Object“, gefolgt von einer 
laufenden Nummer (Abbildung 4).

Abbildung 4: Seitenleiste Navigator – Beispiel: 
Standardnamen

Sie können über das Menü Format > Name… oder indem Sie im Navigator ein zweites Mal 
auf den Eintrag klicken dem Objekt einen aussagekräftigen Namen vergeben. Klicken Sie 
auf den Repräsentanten des benannten Objekts im Navigator, dann wird das Objekt selek-
tiert. Das funktioniert auch für Objekte, die in Gruppen zusammengefasst sind und ist dann 
ein schnellerer Weg als das Auflösen einer Gruppe oder das Betreten derselben mit 
anschließender Auswahl des Objekts, insbesondere bei mehrfacher Gruppierung (die 
Gruppierung wird in Kapitel 5 – Mehrere Objekte des Draw Handbuchs behandelt).

Mehrere Objekte auswählen

Auswählen mit der Umschalt-Taste
Halten Sie die Umschalt-Taste gedrückt, während sie ein oder mehrere weitere Objekte 
auswählen. Alle ausgewählten Objekte werden dann mit ihren Ziehpunkten angezeigt. Wenn 
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Sie einzelne Objekte aus der Auswahl entfernen wollen, klicken Sie sie genauso wie beim 
Auswählen bei gedrückter Umschalt-Taste an.

Auswählen durch Einrahmen
Wenn Sie mit gedrückter linker Maustaste Einen Rahmen aufziehen wie auf Seite 8 um 
Zeichnungsobjekte zu markieren, werden alle sich vollständig innerhalb des Rechtecks 
befindenden Objekte ausgewählt. Damit das funktioniert, muss Draw sich im Auswahlmodus 
befinden (was meist der Fall ist), Sie sehen das daran, dass der Cursor das Pfeil-Symbol  
zeigt. Wenn das nicht der Fall ist, klicken Sie auf das Symbol Auswahl  in der Symbolleiste 
Zeichnung.

Auswählen mit dem Navigator
Der Navigator bietet eine Übersicht der im Dokument verwendeten Elemente. Die Beschrei-
bung erfolgt gleich anschließend in einem eigenen Abschnitt Der Navigator (s. unterhalb).

Der Navigator
Der Navigator ist eine in LibreOffice allgemein verfügbare Funktion, er bietet eine Übersicht 
der im Dokument verwendeten Elemente. Die Darstellung der Objekte ist nach den Seiten 
strukturiert.

Aufruf des Navigators
Der Navigator liegt in zwei (inhaltlich identischen) Varianten vor:

1. als eigenständige Leiste über das Menü Ansicht > Navigator oder Taste F5
2. als Bestandteil der Seitenleiste über das Symbol Navigator in der Registerleiste oder 

mit den Tasten Alt+4
Die Leiste unter 1. kann ebenso als Seitenleiste auf einer Seite Seite angedockt werden oder 
als schwebende Leiste abgerissen werden.

Der Navigator in Draw
In Abbildung 5 sehen Sie die Funktionen der einzelnen Symbole im Navigator.

Abbildung 5: Navigator Legende

Im Navigator in Draw werden die Objekte nach Seiten und entsprechend ihrer Erzeugungs-
reihenfolge aufgeführt. Wenn Sie allerdings Objekte gruppiert haben (siehe Kapitel 5 – 
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Mehrere Objekte des Draw Handbuchs), dann wird sehr wohl die Gruppe aufgeführt und die 
gruppierten Elemente eine Ebene tiefer dieser untergeordnet.

Abbildung 6: Navigator mit 
Gruppenelementen

Abbildung 6 zeigt ein einfaches Beispiel mit einigen Formen, von denen vier gruppiert sind, 
und einem Textfeld.
Sie können den Navigator verwenden, um ein Objekt zu selektieren (einfaches Anklicken im 
Navigator) oder auch, um es zu löschen (mit der Entfernen-Taste).
Wenn Ihr Dokument mehr als eine Seite enthält, können Sie mit den ersten vier Symbolen zu

• Erste Folie (Seite)
• Vorige Folie (Seite)
• Nächste Folie (Seite) oder
• Letzte Folie (Seite)

(Abbildung 7) springen.

Hinweis

In älteren LibreOffice Versionen wurde statt Seite der Begriff Folie verwendet. 
Das scheint in diesem Fall noch nicht passend übersetzt worden zu sein.

Mit dem am weitesten rechts stehende Symbol oberhalb des Objektbaums in Abbildung 6 
können Sie Formen anzeigen. Sie können dort im Menü wählen zwischen Alle Formen, Von 
vorne nach hinten oder Von hinten nach vorne. Tatsächlich betrifft dies nicht nur Formen, 
sondern auch Bilder.

Ziehmodus
Mit dem fünften Symbol Ziehmodus ist gemeint, dass Sie das im Navigator ausgewählte 
Element per Ziehen und Ablegen kopieren können. Dies funktioniert für Formen und Bilder, 
jedoch nicht für Seiten. Ziehen Sie ein solches Element auf die aktive Seite, um eine Kopie in 
dieser Seite zu erzeugen. 
Es erscheint der Dialog Objekt benennen mit dem Namen des Quellobjekts. Wenn Sie ein 
neues Objekt erstellen (kopieren) möchten, müssen Sie nun einen neuen Namen eintragen 
und klicken dann auf OK .
Kopieren von Objekten können Sie aber einfacher durch Ziehen und Ablegen des Objekts in 
der Seite selbst unter Drücken der Strg-Taste erreichen.
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Hinweis

Wenn Sie einen Hyperlink einfügen wollen, geht das über das Menü Einfügen > 
Hyperlink…, wobei Sie dann noch weitere Optionen zur Verfügung haben, 
beispielsweise die Auswahl, ob er wie meist durch einen klickbaren Text oder 
über eine Schaltfläche realisiert werden soll. Um einen Hyperlink auf Seiten, 
Formen oder Bilder einzufügen, wählen Sie zusätzlich zur Angabe der Datei noch 
das Sprungziel aus. Siehe Kapitel 3 – Text: Erweitert Abschnitt „Verwendung von 
Hyperlinks“ des Writer Handbuchs.

Die Navigationsreihenfolge ändern
Die Reihenfolge des Durchlaufens können Sie im Navigator ändern, indem Sie die Objekte 
durch Ziehen und Ablegen in die gewünschte Reihenfolge bringen.

Hinweis

Dies funktioniert derzeit nur, wenn das Dokument mehr als eine Seite besitzt 
(bereits als Bug gemeldet: https://bugs.documentfoundation.org/show_bug.cgi?
id=130196). Fügen Sie also gegebenenfalls, wenn Sie diese Funktion nutzen 
wollen, eine Seite hinzu, die Sie nach erfolgter Umordnung wieder löschen 
können.

Kopieren mit dem Navigator
Sie können ein Objekt aus dem Navigator auf eine Seite ziehen, dann wird in dieser Seite 
eine Kopie erzeugt. Die Zielseite kann in einem anderen Dokument liegen; im gleichen 
Dokument ist diese Form des Kopierens nur innerhalb einer Seite möglich.
Es erscheint der Dialog Objekt benennen mit dem Namen, wenn dieser Name schon vorhan-
den ist. Wenn Sie ein neues Objekt erstellen (kopieren) möchten, müssen Sie nun einen 
neuen Namen eintragen und klicken dann auf OK .

Positionierung und Formänderung von Objekten
Bei den im Folgenden beschriebenen Funktionen kann es eventuell nützlich sein, die 
Angaben über Größe und Position des Objekts in der Statusleiste zu beobachten; (siehe 
Seite 27 und vergleichen Sie Kapitel 1 – Einführung in Draw des Draw Handbuchs).
Bei diesen Aktionen ändert sich die Form des Cursors (Abbildung 9):

Abbildung 8: Formen des Cursors beim Ändern oder Verschieben
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In Abbildung 8 bei
a) und b) zeigen zwei Möglichkeiten für die Form des Cursors, die Pfeilrichtung deutet an, in 
welcher Dimension eine Größenänderung bei gedrückter Maustaste erfolgen kann:

a) sowohl in waagerechter, wie in senkrechter Richtung (Eckziehpunkte), bei 
b) in waagerechter Richtung bei senkrechten Objektseiten beziehungsweise senkrech-

ter Richtung bei waagerechten Objektseiten an den Ziehpunkten (mittig der Linien) 
hat der Cursor eine entsprechende Form,

c) zeigt die Form des Cursors, wenn Sie mit der Maus auf das Objekt fahren oder 
klicken und verschieben würden; die Verschiebung kann in jede Richtung erfolgen.

Bei Linien verhält sich der Cursor etwas anders. Ist die Linie selektiert:
d) dann hat er die Form eines Kreuzes,
e) und wenn Sie dann über einen Endziehpunkt fahren oder ihn anfassen, dann ändert 

sich die Form des Cursors in das Symbol eines Cursorpfeils mit abgesetzten kleinen 
Quadrat.

Verschieben und Kopieren

Verschieben mit der Maus
Um ein Objekt zu verschieben, klicken Sie in das Objekt außerhalb der Ziehpunkte (das 
Cursorsymbol ist dann ein Vierfach-Pfeil). Halten Sie nun die linke Maustaste gedrückt und 
verschieben Sie den Mauszeiger; dabei erscheint dann ein Phantombild des Objekts, das 
sich mit dem Mauszeiger bewegt. Wenn das Phantombild den gewünschten Platz erreicht 
hat, lassen Sie die Maustaste los, dann verschwindet das Objekt an der alten Stelle, und das 
Phantombild wird durch das verschobene Objekt ersetzt.
Wenn Sie zusätzlich die Strg-Taste gedrückt halten, wird eine Kopie des Objekts am Zielort 
erzeugt (ohne Phantombild).

Verschieben mit den Pfeil-Tasten
Alternativ können Sie auch die Pfeil-Tasten benutzen, um ein Objekt zu verschieben. Das 
kann zur Feinjustierung eventuell geeigneter sein als das Verschieben mit der Maus. Die 
Pfeil-Taste allein verschiebt um 1 mm, zusammen mit der Umschalt-Taste um 1 cm. In 
Verbindung mit der Alt-Taste wird pixelweise verschoben, was bedeutet, dass die Größe der 
Verschiebung in mm von der Zoomstufe der Darstellung abhängt; je kleiner die Zoomstufe, 
desto größer ist die tatsächliche Verschiebung.

Verschieben per Menü
Sie können die Position eines Objekts aber auch direkt über Werteangaben setzen, siehe Der
Dialog Position und Größe auf Seite 18.

Verschieben und Kopieren außerhalb der Seite
Wenn Sie nach dem Klicken etwa eine Sekunde warten, bevor Sie die Maus 
bewegen, ist das Verhalten anders. Das Cursorsymbol wandelt sich durch 
Hinzufügen eines Rechtecks in das Verschiebe-Symbol (Abbildung 9), und 
wenn Sie nun die Maus bewegen, sehen Sie kein Phantombild, sondern nur 
den verschobenen Mauszeiger. Wenn Sie die Maustaste loslassen, ist das 
Objekt dann aber genauso verschoben wie beim oben beschriebenen 
Verfahren.
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Diesen Effekt können Sie nun nutzen, um ein Objekt in eine andere Seite zu verschieben. 
Ziehen Sie das so gewählte Objekt auf die gewünschte Seite im Seitenbereich. Oder Sie 
können auf diese Weise eine Zeichnung, die Sie erstellt haben, in die Galerie verschieben 
oder kopieren (siehe Kapitel 11 – Fortgeschrittene Zeichentechniken des Draw Handbuchs), 
damit sie zum bequemen Einfügen in andere Dokumente zur Verfügung steht.
Wenn Sie zusätzlich die Strg-Taste gedrückt halten, wird wieder eine Kopie erzeugt.
Natürlich können Sie auch die Menübefehle:

• Bearbeiten > Kopieren (Strg+C)
• Bearbeiten > Ausschneiden (Strg+X)
• Bearbeiten > Einfügen (Strg+V)

verwenden.

Größenänderung von Objekten
Bewegen Sie den Cursor in die Nähe eines der acht Ziehpunkte des Objekts, 
das Cursorsymbol ändert sich dann zu einem waagrechten, senkrechten 
oder diagonalen Doppelpfeil. Letzterer bedeutet nicht, dass die Änderung 
bloß in Richtung der Diagonale erfolgt, sondern je nach Cursorbewegung in 
Richtung zwischen waagerecht und senkrecht (Beispiel: Abbildung 10 
hellblauer Bereich). Um eine Größenänderung in waagrechter Richtung zu 
erreichen, wählen Sie einen der beiden Seitenmittelpunkte links oder rechts. 
Für eine Änderung in senkrechter Richtung einen Seitenmittelpunkt oben 
oder unten. Für eine Größenänderung in Bezug auf eine Ecke wählen Sie den entsprechen-
den Eckziehpunkt.
Wenn Sie nun den Cursor bei gedrückter linker Maustaste bewegen, 
erscheint ein Phantombild des Objekts in der durch die Mausbewegung 
veränderten Größe. Wenn das Phantombild die gewünschte Größe erreicht 
hat, lassen Sie die Maustaste los (Beispiel: Abbildung 11).
Wenn Sie bei dieser Aktion die Umschalt-Taste betätigen, erfolgt die 
Größenänderung in beiden Achsenrichtungen so, dass das Größenver-
hältnis in diesen Richtungen erhalten bleibt.
Dies gilt allerdings derzeit nicht für die Custom Shapes (Benutzerdefinierte Formen), siehe 
den Abschnitt „Technischer Hintergrund“ in Kapitel 2 – Zeichnen von Formen des Draw 
Handbuchs.

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras > Optionen > LibreOffice Draw > 
Raster > Objekte beschränken > Beim Erzeugen und Bewegen kein Haken gesetzt 
ist. Wenn Sie den Haken setzen, ist das Verhalten gerade umgekehrt; ohne 
Umschalt-Taste erfolgt die Größenänderung in beiden Richtungen proportional, 
mit erfolgt sie nur in der gewählten Richtung.
Und bei Position und Größe sollte das Häkchen bei Proportionen beibehalten 
nicht gesetzt sein.

Alternativ können Sie die Größenänderung über die Taste F4 oder Kontextmenü Position und 
Größe > Position und Größe oder über Format > Position und Größe > Position und Größe 
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ändern. Dies ist insbesondere empfehlenswert, wenn Sie wertgenaue Einstellungen 
wünschen.

Drehen eines Objekts
Markieren Sie ein Objekt. Dann versetzen Sie es in den Drehmodus, indem Sie eine der 
folgenden Möglichkeiten wählen:

• Klicken Sie ein weiteres Mal auf das Objekt und die Quadrate bei den Ziehpunkten 
sollten sich zu Kreisen oder Ellipsen wechseln.

• Wählen Sie das Symbol Verändern in der Symbolleiste Standard oder der Symbol-
leiste Linie und Füllung. Dieses Symbol ändert sich aufgrund Ihrer Auswahl in der 
Vergangenheit. Direkt durch Klicken ausführbar ist nur die Funktion, die bereits 
zuletzt ausgeführt wurde. Wenn das angezeigte Symbol nicht das für die Drehung ist, 
klicken Sie auf das Dreieckssymbol rechts am Symbol, um die Drehfunktion 
auszuwählen.

Form und Farbe der Ziehpunkte des Auswahlrechtecks ändern sich (sie sind nun Drehpunk-
te), zusätzlich erscheint im Zentrum ein weiterer Drehpunkt (Abbildung 12). (Das Cursorsym-
bol (Dreiviertelkreis mit Endpfeilen) für das Drehen ist aus technischen Gründen hier im Bild 
etwas verschoben.)
Zeigen Sie nun mit dem Cursor auf einen der Eckpunkte, das Symbol ändert sich wie in der 
Abbildung 12 gezeigt. Mit gedrückter linker Maustaste können Sie nun den Drehwinkel 
ändern. Alternativ können Sie den Drehwinkel über Kontextmenü Position und Größe > 
Drehung oder über Format > Position und Größe > Drehung ändern.

Abbildung 12: Objekt im Drehmodus

Der innere Drehpunkt befindet sich standardmäßig im Zentrum des umrahmenden Recht-
ecks. Sie können ihn mit der Maus verschieben. Wenn Sie dann eine Drehung ausführen, 
geschieht sie um diesen veränderten Drehpunkt. Abbildung 10 zeigt dies am Beispiel einer 
Gruppe von zwei Formen. Der Drehpunkt ist durch den kleinen hellroten Kreis mit Visierkreuz 
dargestellt.
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Abbildung 13: Drehen mit exzentrischem 
Drehpunkt, Gruppe von zwei Formen

Alternativ können Sie den Drehpunkt über Kontextmenü Position und Größe > Drehung oder 
über Format > Position und Größe > Drehung ändern.
Wenn Sie beim Drehen die Umschalt-Taste betätigen, erfolgt die Drehung standardmäßig in 
15°-Grad-Schritten. Die Schrittweite können Sie über Extras > Optionen... > LibreOffice Draw 
> Raster > Objekte beschränken > Beim Drehen ändern.

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras > Optionen > LibreOffice Draw Raster 
> Objekte beschränken > Beim Drehen kein Haken gesetzt ist. Wenn Sie den 
Haken setzen, ist das Verhalten gerade umgekehrt; ohne Umschalt-Taste erfolgt 
die Drehung in der eingestellten Schrittweite, mit Umschalt-Taste kontinuierlich.

Schrägstellen eines Objekts
Das Schrägstellen funktioniert ganz ähnlich wie das Drehen, auch dafür müssen Sie das 
Objekt in den Drehmodus versetzen (siehe Drehen eines Objekts auf Seite 15). Allerdings 
müssen Sie nun die Mittelpunkte der Objektseiten des umgebenden Rechtecks verwenden. 
Der obere und untere Seitenmittelpunkt [Abbildung 14 a)] kippt in waagerechter Richtung, 
wobei entweder die untere oder die obere Kante erhalten bleibt, entsprechend verhalten 
sich der linke und der rechte Seitenmittelpunkt [Abbildung 14 b)]. Das Cursorsymbol zeigt 
bei diesen Punkten zwei gegenläufige Halbpfeile.
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Abbildung 14: Objekt schrägstellen

Wenn Sie beim Schrägstellen die Umschalt-Taste betätigen, erfolgt die Schrägstellung in 
15°-Grad-Schritten (oder der in Extras > Optionen... > LibreOffice Draw > Raster > Beim 
Drehen eingestellten Schrittweite).

Hinweis

Das beschriebene Verhalten entspricht dem Standard, wie er von LibreOffice 
ausgeliefert wird, dass nämlich in Extras > Optionen > LibreOffice Draw Raster 
> Objekte beschränken > Beim Erzeugen und Bewegen kein Haken gesetzt ist. 
Wenn Sie den Haken setzen, ist das Verhalten gerade umgekehrt; ohne 
Umschalt-Taste erfolgt die Kippung kontinuierlich, mit Umschalt-Taste in 
15°-Grad-Schritten.

Das Schrägstellen ist bei dieser Vorgehensweise ein Vorgang, bei dem die Seitenlänge der 
zu kippenden Kante erhalten bleibt. Es ist also etwas anderes als eine Scherung, bei der die 
Höhe des veränderten Objekts und damit auch die Fläche erhalten bleibt. Den Effekt der 
Scherung kann man herstellen, indem man das gekippte Objekt anschließend wieder auf 
die Höhe des ursprünglichen Objekts erweitert (siehe Abbildung 15).
Wenn Sie dagegen die Schrägstellung über Kontextmenü Position und Größe > Schräg 
stellen oder über Format > Position und Größe > Schräg stellen ausführen, erreichen Sie 
stattdessen tatsächlich eine Scherung.

Abbildung 15: Schrägstellen (2. Form) und Scheren (3. Form)
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Der Dialog Position und Größe
Wenn Sie das exakte Setzen von Größe, Position, Dreh- und Schrägstellungswinkel erreichen 
wollen,müssen Sie die exakten Werte setzen. Dies können Sie im Dialog Position und Größe 
erreichen. Den Dialog wählen Sie über folgende Wege:

• mit Format > Position und Größe… oder Kontextmenü Position und Größe… Sie erhal-
ten dann den folgenden Dialog (Abbildung 16), wobei dann nur einer der drei Tabs 
angezeigt wird.

Abbildung 16: Dialog Position und Größe mit seinen 3 Tabs

• wählen Sie in der Seitenleiste das Register Eigenschaften (siehe auch Draw 
Seitenleiste Eigenschaften in Seite 25) und dort die Eigenschaft Position und Größe. 
Sie erhalten dann ein reduziertes Angebot mit den wichtigsten Informationen 
(Abbildung 17 auf Seite 18). Mit dem Symbol Weitere Optionen  rechts oben können 
Sie zu den detaillierten Informationen gelangen, die den Dialog aus Abbildung 16 
zeigen.

Abbildung 17: Seitenleiste Eigenschaften 
- Position und Größe

Sie können nun alle Parameter genau nach Ihren Wünschen einstellen. Beachten Sie, das 
die Einstellung des Basispunkts für die Drehung eventuell abweicht von der für die Position 
und Größe (Abbildung 16 auf Seite 18).
Der Basispunkt bestimmt, von welchem Punkt aus die angegebenen Maße berechnet 
wurden. Diese werden bei einer Änderung des Basispunktes automatisch angepasst.
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Weitere Änderungen einer Form
Sie können eine Form noch anderweitig ändern, sie spiegeln oder verzerren oder gar in ein 
dreidimensionales Objekt umwandeln. Diese Transformationen, obwohl beispielsweise im 
Fall von Spiegelungen nicht komplizierter als eine Drehung, werden aber nicht mit Hilfe von 
Objektpunkten vorgenommen und nutzen auch andere Werkzeuge, daher werden sie an 
anderer Stelle besprochen, nämlich in Kapitel 4 – Objekteigenschaften ändern des Draw 
Handbuchs.

Hilfsmittel zum Positionieren
Um Objekte exakt zu positionieren, bietet LibreOffice neben dem direkten Eingeben der 
Koordinaten (siehe Der Dialog Position und Größe auf Seite 18) verschiedene Möglichkeiten 
an:

1. Ein gleichmäßiges Raster, das die ganze Zeichnungsfläche bedeckt, dessen Feinheit 
Sie selbst bestimmen können.

2. Von Ihnen selbst definierbare Einrastlinien und -punkte an beliebigen Positionen.
3. Fangen an Objektrahmen - Ein Zeichnungsobjekt hat einen Objektrahmen, das ist 

das kleinste, das Objekt umschließende Rechteck. Dieser Objektrahmen kann dazu 
genutzt werden, ein zweites Objekt passend zum ersten zu platzieren.

4. Fangen an Objektpunkten - entspricht dem Fangen am Objektrahmen, außer, dass 
nur die Eckpunkte der beiden beteiligten Objektrahmen zum Fangen verwendet 
werden.

5. Fangen an Seitenrändern.
6. Einblenden von Hilfslinien, die die Position der Objektbegrenzungen auf den Linealen 

anzeigen.
7. Anzeige der Position der linken oberen Ecke und der Objektgröße in der Statusleiste 

(Abbildung 28 auf Seite 27).
Sie können auch mehrere Objekte relativ zueinander positionieren. Dies wird im Kapitel 5 – 
Mehrere Objekte im Abschnitt „Objekte ausrichten“ des Draw Handbuchs dargestellt.

Hinweis

Sichtbare Raster und Fangobjekte sind nur reine Arbeitshilfen und werden nicht 
gedruckt.

Raster- und Einrastoptionen
Die ersten fünf genannten Optionen bei Hilfsmittel zum Positionieren auf Seite 19 nutzen alle 
das Prinzip, dass die exakte Positionierung von den Systemeinstellungen übernommen 
werden. Es ist möglich, mehrere dieser Optionen gleichzeitig zu aktivieren, oft ist es aber 
praktischer, nur diejenigen zu aktivieren, die Sie wirklich benötigen, weil sich sonst verschie-
dene Effekte überlagern können, die die exakte Platzierung eher schwieriger machen.
Wenn Sie das Einrasten nutzen wollen, ist es oft sinnvoll, zu einer Darstellung in eine größer 
Zoomstufe zu wechseln. Denn die Empfindlichkeit des Fangens, die Sie selbstverständlich 
einstellen können, ist bezogen auf den Bildschirm eine absolute Größe, sodass sie relativ zur 
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Objektgröße kleinere Schritte erreichen können, je größer die Zoomstufe ist.
Alternative ist die Verringerung der Empfindlichkeit zu empfehlen, wenn Sie die höhere 
Genauigkeit gar nicht benötigen.
Um diese Optionen festzulegen, verwenden Sie den Dialog Raster, den Sie über das Menü 
Extras > Optionen > LibreOffice Draw > Raster aufrufen können (Abbildung 18).

Abbildung 18: Dialog Raster mit den Einrastoptionen

Die einzelnen Optionen werden in den folgenden Abschnitten bei der jeweiligen Funktion 
beschrieben.
Das Ein- und Ausschalten der Rasterfunktionen können Sie direkter auch über Ansicht > 
Raster und Hilfslinien und Ansicht > Fanglinien oder über die Symbolleiste Optionen (siehe 
Seite 26) vornehmen.
Diese Symbolleiste müssen Sie gegebenenfalls über Ansicht > Symbolleisten > Optionen 
einblenden.

Verwenden des Rasters
Das Raster, ist eine Arbeitshilfe und besteht aus einer regelmäßigen Einteilung der Zeichen-
fläche (entspricht einer Seite ohne die Ränder) in Rechtecke (Abbildung 19).

Abbildung 19: Beispiel 
eines Rasters
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Sie können im Dialog Raster (Abbildung 18 auf Seite 20) die Größe eines Rasterrechtecks 
(also die Auflösung) getrennt für die waagrechte und senkrechte Richtung einstellen, des 
Weiteren noch die Unterteilung eines Rechtecks, also die Anzahl der möglichen Einrastposi-
tionen, auch wieder für beide Richtungen getrennt.
Sie können weiterhin entscheiden, ob das Raster bei der Anzeige des Dokuments sichtbar 
sein soll und ob Zeichnungsobjekte am Raster gefangen werden sollen. Dies können Sie 
außer im Dialog auch über die anderen in Raster- und Einrastoptionen auf Seite 19 
einstellen. Ein temporäres Ausschalten des Rasters erleichtert Ihnen möglicherweise die 
Beurteilung Ihrer Zeichnung.
Das Einrasten geschieht, indem einer (oder mehrere) der Eck- oder Seitenmittelpunkte des 
Objektrahmens in exakte Deckung mit einem Rasterpunkt gebracht werden, wenn er sich 
nahe genug an einem solchen befindet. Rasterpunkt in diesem Sinn sind nicht nur die sicht-
baren Punkte, sondern alle Schnittpunkte der waagrechten und senkrechten Linien, die sich 
durch diese Punkte ziehen lassen.

Rasterfarbe
Standardmäßig hat das Raster eine graue Farbe, wenn es für Sie schlecht sichtbar ist, 
können Sie die Farbe ändern über Extras > Optionen > LibreOffice > Anwendungsfarben; 
blättern Sie bis zum Abschnitt Zeichnung / Präsentation, er enthält als einzigen Punkt die 
Option Gitterlinien.

Fangen an Fanglinien und -punkten
Im Gegensatz zum eher starren Raster können Sie mit Fanglinien und -punkten das Einras-
ten bei einer beliebigen Position erreichen. Das Fangen ist insbesondere auch bei der 
Verwendung von Maßlinien (siehe Kapitel 2 – Zeichnen von Formen des Draw Handbuchs) 
sehr hilfreich, die exakt positioniert sein müssen, damit das angezeigte Maß korrekt ist. Das 
Fangen funktioniert nur an den Rändern des umgebenden Rechtecks aber nicht an den 
Mittellinien.

Einfügen von Fanglinien und Punkten
Wählen Sie das Menü Einfügen > Fanglinie Es wird der Dialog Neue Fanglinie geöffnet, 
Abbildung 20-a), in dem Sie auswählen können, ob Sie einen Fangpunkt oder eine Fanglinie 
hinzufügen wollen und dessen Koordinaten eingeben können.
Abbildung 20-b) zeigt zwei Fangobjekte, einen Fangpunkt, der 8,02 cm in waagrechter 
Richtung (X) und 3,94 cm in senkrechter Richtung (Y) von der oberen linken Ecke des Druck-
bereichs entfernt ist. Die X-Koordinate der Fanglinie rechts beträgt 8,27 cm.
Eine senkrechte Fanglinie können Sie außerdem auch einfügen, indem Sie mit der Maus auf 
das linke Lineal zeigen, bei gedrückter linker Maustaste die Linie auf die Zeichnung ziehen 
und bei der gewünschten Position die Maustaste loslassen; eine waagrechte Fanglinie 
ziehen Sie vom oberen Lineal herunter.

Hilfsmittel zum Positionieren 21

https://de.libreoffice.org/get-help/documentation/


Abbildung 20: a) Dialog Neue Fanglinie und b) Fangpunkt und Linie

Ändern und Löschen von Fangobjekten
Wenn Sie mit der Maus auf ein Fangobjekt zeigen, ändert sich die Form des Cursors. Mit der 
rechten Maustaste können Sie dann ein Kontextmenü öffnen, in dem Sie entweder die 
Bearbeitung (in einem Dialog ähnlich Abbildung 20) oder die Löschung des Fangobjekts 
veranlassen können. Fanglinien können Sie auch mit der Maus halten und zum Lineal 
zurückziehen.

Fangen an den Seitenrändern
Die Fangen-Optionen aktivieren Sie im Menü Extras > Optio-
nen > LibreOffice Draw > Raster > Fangen. Gemeint sind 
hierbei sowohl die Ränder der Zeichenfläche als auch der 
Seite. (Abbildung 21).

Fangen an Objektrahmen und -punkten
Das Fangen an Objektrahmen und -punkten aktivieren Sie 
entsprechend Abbildung 21.

Fangen - Einstellen des Fangbereichs
Sie können einstellen, wie weit ein Objekt, dass Sie verschieben, maximal vom Fangobjekt 
entfernt sein darf, damit es an diesem einrastet. Diesen Fangbereich verwalten Sie im 
Abschnitt Fangen > Fangbereich (in Pixel) (Abbildung 21).

Hilfslinien beim Verschieben
Sie können auch das exakte Platzieren an der richtigen Position beim Verschieben selbst 
übernehmen, indem Sie das Anzeigen von Hilfslinien beim Verschieben über Ansicht > 
Raster und Hilfslinien > Hilfslinien beim Verschieben aktivieren. Abbildung 22 zeigt links die 
bisherige Position des Objekts mitsamt der Anzeige von dessen Begrenzungen als Doppel-
striche auf dem horizontalen und vertikalen Lineal und rechts das Phantombild an der 
neuen Position mit den Hilfslinien.
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Abbildung 22:  Hilfslinien beim 
Verschieben

Anzeige in der Statusleiste
In der Statusleiste wird die Position der linken oberen Ecke des Objektrahmens und die 
Objektgröße angezeigt (Abbildung 23), (siehe auch Statusleiste auf Seite 27).Diese Angaben 
ändern sich beim Verschieben, daher können Sie sie auch nutzen, um das Objekt zu 
platzieren.

Abbildung 23: Position (links) und Größe (rechts) eines 
Objekts in der Statusleiste
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Draw Startbildschirm

Abbildung 24: Draw Startbildschirm mit Legende
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Draw Seitenleiste Eigenschaften

Abbildung 25: Draw Seitenleiste Eigenschaften mit Legende
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Symbolleiste Zeichnung

Abbildung 26: Symbolleiste Zeichnung

1. Auswahl
2. Linienfarbe
3. Füllfarbe
4. Linie einfügen
5. Rechteck
6. Ellipse
7. Linien und Linienspitzen
8. Kurven und Polygone

9. Verbinder
10. Grundformen
11. Symbolformen
12. Blockpfeile
13. Flussdiagramme
14. Legenden
15. Sterne und Banner
16. 3D-Objekte

Symbolleiste Optionen

Abbildung 27: Symbolleiste Optionen

1. Drehmodus
2. Raster anzeigen
3. Fanglinien sichtbar
4. Hilfslinien beim Verschieben
5. Am Raster fangen
6. An Fanglinien fangen
7. An Seitenrändern fangen

8. Am Objektrahmen fangen
9. An Objektpunkten fangen
10. Schnellbearbeitung zulassen
11. Nur Textbereich auswählen
12. Text bearbeiten bei Doppelklick
13. Objekt mit Attributen ändern
14. Alle Gruppierungen verlassen
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Statusleiste

Abbildung 28: Statusleiste

1. Seite und Seitenzahl/Wechseln zu 
Seite

2. Ausgewählte Form
3. Masterseite(n)
4. Position (X/Y)
5. Größe (Breite/Höhe)

6. Maßstab
7. Änderung gespeichert
8. In Arbeitsbereich einpassen
9. Zoombalken
10. Zoomstufe
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Weitere Informationen

Handbücher der LibreOffice Community
Die Handbücher für die einzelnen Anwendungen bestehen aus mehreren Kapiteln. Die 
Kapitelübersichten finden Sie auf der Webseite von LibreOffice - The Document Foundation
LibreOffice Handbücher (auf deutsch) / https://tdf.io/dedocs
LibreOffice Handbücher (englische Versionen) / 
https://wiki.documentfoundation.org/Documentation/Publications
LibreOffice bietet sechs Anwendungen (Komponenten) für die Erstellung und Bearbeitung
von Dokumenten und zur Datenverarbeitung:

• Writer - Textverarbeitung
• Calc - Tabellenkalkulation
• Impress - Präsentationen
• Draw - Zeichnungen
• Base - Datenbanken
• Math - Formeleditor

Die Kapitel
Jeder, der sich schnell mit LibreOffice vertraut machen möchte, wird die Kapitel zu schätzen 
wissen. Vielleicht sind Sie neu in der LibreOffice Suite oder Sie sind mit eine anderen Office-
Suite vertraut. Die Kapitel von LibreOffice bieten Ihnen themengenaue Informationen.

PDF-Versionen
Alle Kapitel können frei als PDF-Version heruntergeladen werden:
LibreOffice Handbücher (auf deutsch) / https://de.libreoffice.org/get-help/documentation/

Die Autoren
Die Handbücher werden von Freiwilligen der LibreOffice-Community erstellt.

Über LibreOffice
LibreOffice ist eine leistungsfähige Office-Suite, für verbreitete Betriebssysteme wie 
Windows, GNU/Linux 32-/64-Bit und Apple Mac OS X geeignet.
LibreOffice entsteht aus der kreativen Zusammenarbeit von Entwicklern und der 
Gemeinschaft der Stiftung The Document Foundation / 
https://de.libreoffice.org/about-us/governance/. Die Stiftung hat ihren Sitz in Berlin / 
Deutschland.
Das Programm LibreOffice kann unter der Adresse LibreOffice Download / 
https://de.libreoffice.org/download/download/ kostenlos heruntergeladen werden.
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Kapitelübersicht - Draw Handbuch
Kapitel 1 - Einführung in Draw
Kapitel 2 - Zeichnen von Formen
Kapitel 3 - Arbeiten mit Objekten und Objektpunkten
Kapitel 4 - Objekteigenschaften ändern
Kapitel 5 - Arbeiten mit mehreren Objekten
Kapitel 6 - Bilder bearbeiten (Rasterbilder)
Kapitel 7 - Arbeiten mit 3D Objekten
Kapitel 8 - Verbinder, Fluss- und Organisationsdiagramme
Kapitel 9 - Text einfügen und formatieren
Kapitel 10 - Drucken, Exportieren, E-Mailen
Kapitel 11 - Fortgeschrittene Zeichentechniken
Anhang B - Optionen
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Hilfe
So verwenden Sie die Hilfe von LibreOffice.

Offline-Hilfe
Die Offline-Hilfe steht Ihnen nur zur Verfügung, wenn Sie sie auch installiert haben.
Platzieren Sie den Cursor an eine Stelle (Menü, Dialog etc.), an der Sie Hilfe benötigen.
Betätigen Sie die Taste F1, (bei Laptops evtl. Fn+F1).

Online-Hilfe
Die Online-Hilfe wird Ihnen angeboten, wenn Sie keine Offline-Hilfe installiert haben.
Sie können die Online-Hilfe aber auch direkt in Ihrem Internetbrowser öffnen:
LibreOffice online Hilfe

Offline- und Online-Hilfe
Beide Hilfesysteme öffnen sich jeweils in Ihrem als Standard festgelegten Internetbrowser.
Im oberen Bereich befindet sich die Suchleiste. Dort können Sie Ihre Suchbegriffe eingeben. 
Schon bei der Eingabe eines Buchstabens bekommen Sie direkt darunter eine Auswahl von 
Themen. Mit jedem weiterem Buchstaben konkretisiert sich die Auswahl.
Klicken Sie dann in die Auswahl auf ein Thema, um die Beschreibung dazu im mittleren 
Bereich des Fenster zu lesen.

Noch Fragen?
Für Fragen zum Thema gehen Sie zu Ask.LibreOffice:
Fragen auf ask.LibreOffice

Mitarbeit bei LibreOffice
Besuchen Sie uns auch auf der Seite Dabei sein!:
LibreOffice Community

Spenden
LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt. Ihre Spende, die 
rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft. Wenn Ihnen die Software 
gefällt, freuen wir uns über eine Spende auf Spenden für die Document Foundation.
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