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Introduction

This chapter provides information about printing, exporting, and e-mailing documents from 
LibreOffice Impress.

Quick printing

Click the Print File Directly icon  on the Standard toolbar to send the entire document to the 
default printer defined for your computer.

Note

You can change the action carried out when you click the Print File Directly icon. 
Go to Tools > Options > Load/Save > General and select the Load printer 
settings with the document option. When this option is selected, your document 
will be printed with the settings that have been specified for the document and will 
not use the default printing options that are specified for your computer.

Also with this option selected, your document will be printed on the printer 
specified for your document and not your default printer if you do not change the 
printer in the Print dialog. For more information, see “Controlling printing” below.

Controlling printing

Impress provides many options for printing a presentation; for example multiple slides on one 
page, single slide per page, slides with notes, as an outline, with date and time, with page name, 
and so on.

For more control over printing a presentation, go to File > Print on the menu bar, or use the 
keyboard shortcut Ctrl+P to open the Print dialog (Figure 1). The Print dialog has four tabbed 
pages where you can choose a range of options, as described in the following sections.

Figure 1. Print dialog – General page
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Note

The options selected in the Print dialog apply to this printing of this document only. To
specify default printing settings, go to Tools > Options > LibreOffice > Print and 
Tools > Options > LibreOffice Impress – Print. See “Selecting default print options”
on page 7 for more information.

General printing
On the General page of the Print dialog (Figure 1):

1) Select a printer from the list of printers available.

2) Select the slides to print, the number of copies to print, whether to collate multiple copies  
and to reverse printing order using the Range and copies section.

3) Select whether to print slides, notes, handouts, or an outline of the presentation, slides per 
page and printing order using the Print section.

4) Click Properties to display a Properties dialog. Actual printer properties available will 
depend on the printer being used and type of computer operating system being used.

Figure 2: Example of a Properties dialog – Paper page

Figure 3: Example of a Properties dialog – Device page
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5) On the Paper page, select paper size to use, portrait or landscape orientation, double 
sided printing (if available) and the paper tray to use. An example is shown in Figure 2.

6) On the Device page, select the options you want to use from the list of available options 
and the value you want to use. An example is shown in Figure 3.

7) Click OK to print your presentation and close the dialog.

Example of selecting slides to print
To print an individual slide or several slides:

1) Open the Print dialog and select the General page. Then, do one of the following:

• To print a single slide or a selection of slides, select the Slides option in the Ranges 
and copies section and type the slide numbers in the text box. Separate each slide 
number by a comma, for example 1,3,7,11.

• To print a range of slides, select the Slides option in the Ranges and copies section 
and type the slide numbers in the text box as a range, for example 1-4.

• To print a selection of slides, select the slides in the Slides pane or Slide Sorter view 
and then select Selection in the Range and copies section.

2) Click OK to print your slides and close the dialog.

Example of printing handouts
Handouts of slides can be printed using one to nine slides per page. The slides can be printed 
horizontally (landscape orientation) or vertically (portrait orientation) on the page. To print 
handouts:

1) Open the Print dialog and select the General page.

2) In the Print section of the Print dialog, select Handouts from the Document drop-down list.

3) Select how many slides to print per page and the order in which they are printed.

4) Click OK to print your slides and close the dialog.

LibreOffice Impress
On the LibreOffice Impress page of the print dialog (Figure 4), you can select how your 
presentation is printed using the Contents, Color and Size sections. These options will override 
default printer options in Tools > Options > LibreOffice Impress > Print for the current print job.

Figure 4. Print dialog – LibreOffice Impress page
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Figure 5. Print dialog – Page Layout page

Page layout
On the Page Layout page of the print dialog (Figure 5), you can select how your presentation is 
printed using the Layout and Page sides sections.

The following steps give you an example on how you can print multiple pages of a document on 
one sheet of paper.

1) Open the Print dialog and select the Page Layout page.

2) In Layout, select from the drop-down list the number of pages to print per sheet. The 
preview panel on the left shows how the printed document will look.

3) When printing more than two pages per sheet, select the Order in which they are printed 
across and down the paper.

4) Select whether to Draw a border around each page that is printed.

5) In the Page sides section, select whether to print all pages or only some pages.

6) Click OK to print the presentation and close the dialog.

Options
The Options page of the Print dialog (Figure 6) allows you to select other options for printing your 
presentation. These options will override default printer options in Tools > Options > LibreOffice 
Impress > Print for the current print job.

Figure 6: Print dialog – Options page

Selecting default print options
Printing options selected in the Print dialog override any default settings for printing that have been
set using Tools > Options > LibreOffice Impress > Print and in Tools > Options > LibreOffice 
> Print. Use these settings to specify quality settings for printing, and whether to have Impress 
warn you if the paper size or orientation of your document does not match the printer settings. See 
Chapter 11 Setting Up and Customizing Impress for more information.
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Brochure printing

You can print a presentation with two slides on each side of a sheet of paper, arranged so that 
when the printed pages are folded in half, the slides are in the correct order to form a booklet or
brochure.

Note
The procedures given below are only examples. The actual procedure may differ as 
this depends on your computer system and type of printer being used. You may have
to experiment to find the correct method for brochure printing.

Single sided printing
To print a brochure on a printer that can only print single-sided pages:

1) Go to File > Print on the menu bar, or use the keyboard shortcut Ctrl+P to open the Print 
dialog (Figure 1 on page 4).

2) Make sure the Print dialog has the General page open.

3) Click Properties and check the printer is set to the same orientation (portrait or landscape) 
as specified in the page setup for your document. Usually the orientation does not matter, 
but it does for brochures. Click OK to return to the Print dialog.

4) Select which slides you want printed as a brochure in the Range and copies section. You 
have to select four or more slides for brochure printing.

5) Select the Page layout page in the Print dialog (Figure 5 on page 7).

6) Select the Brochure option in the Layout section.

7) In the Page sides section, select Back sides / left pages option from the Include drop-
down list.

8) Click OK to close the Print dialog and print the first page side of selected slides.

9) Take the printed pages out of the printer, turn the pages over, and put them back into the 
printer in the correct orientation to print on the blank side. You may need to experiment a bit
to find out what the correct arrangement is for your printer.

10) Repeat Steps 1 through 6 above.

11) In the Page sides section, select Front sides / right pages option from the Include drop-
down list.

12) Click OK to close the print dialog and print the second page side of selected slides.

Duplex printing
To print a brochure on a printer that can print double-sided pages (duplex printing):

1) Go to File > Print on the menu bar, or use the keyboard shortcut Ctrl+P to open the Print 
dialog (Figure 1 on page 4).

2) Make sure the Print dialog has the General page open.

3) Click Properties and check the printer is set to the same orientation (portrait or landscape) 
as specified in the page setup for your document. Usually the orientation does not matter, 
but it does for brochures.

4) Make sure that duplex or double sided printing is selected and the type of binding you want
to use.

5) Click OK to return to the Print dialog.

6) Select which slides you want printed as a brochure in the Range and copies section. You 
have to select four or more slides for brochure printing.
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7) Select the Page layout page in the Print dialog (Figure 5 on page 7).

8) Select the Brochure option in the Layout section.

9) In the Page sides section, select All pages option from the Include drop-down list.

10) Click OK to close the Print dialog and print your selected slides as a brochure.

PDF export

Impress can export presentations to PDF (Portable Document Format). This industry-standard file 
format for file viewing is ideal for sending the file to someone else to view using Adobe Reader or 
other PDF viewers.

Quick export

Click the Export Directly as PDF icon  on the Standard toolbar to export the entire presentation
using the default PDF settings. You are asked to enter the file name and location for the PDF file, 
but you cannot select a page range or print quality for the PDF file.

Controlling PDF content and quality
For more control over the content and quality of the PDF produced:

1) Go to File > Export as PDF on the menu bar to open the PDF Options dialog (Figure 7). 
This dialog has five pages and the options available are described below.

2) Make your selections and then click Export.

3) Enter the location and file name of the PDF to be created.

4) Click Save to export the file.

General options
On the General page (Figure 7), you can select which pages (slides) to include in the PDF, the type
of compression to use for images (this affects the quality of images in the PDF), and so on.

• Range – sets the export options for the slides to be included in the PDF file.

– All – exports the entire document.

– Slides – exports the slide numbers you type in the box. To export a range of slides, use 
the format 3-6. To export single slides, use the format 7;9;11. You can also export a 
combination of slide ranges and single slides, by using a format like 3-6;8;10;12.

– Selection – exports the current selection of slides.

• Images – sets the PDF export options for images inside your document. EPS images with 
embedded previews are exported only as previews. EPS images without embedded 
previews are exported as empty placeholders.

– Lossless compression – selects a lossless compression of images. All pixels are 
preserved.

– JPEG compression – selects a JPEG compression of images. With a high quality level, 
almost all pixels are preserved. With a low quality level, some pixels get lost and artifacts 
are introduced, but file sizes are reduced.

– Quality – enter the quality level for JPEG compression.

– Reduce image resolution – select to resample or down-size the images to a lower number 
of pixels per inch. Enter the target resolution for the images.
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Figure 7: PDF Options dialog – General page

• General – sets general PDF export options.

– Embed OpenDocument file – export the document as a PDF file containing two file 
formats: PDF and ODF. In PDF viewers it behaves like a normal PDF file, but it remains
fully editable in LibreOffice.

– PDF/A-1a – convert to the PDF/A-1a format. This is defined as an electronic document 
file format for long term preservation. All fonts that were used in the source document 
will be embedded into the generated PDF file. PDF tags will be written.

– Tagged PDF – write PDF tags. This can increase file size by huge amounts. A tagged 
PDF contains information about the structure of the document contents. This can help 
to display the document on devices with different screens, and when using screen 
reader software.

– Create PDF form – create a PDF form, which can be filled out and printed by the user of
the PDF document.

– Submit format – select the format of submitting forms from within the PDF file. Select 
the format of the data that you will receive from the submitter: FDF (Forms Data 
Format), PDF, HTML, or XML. This setting overrides the URL property that you set in 
the document.

– Allow duplicate field names – allows you to use the same field name for multiple fields 
in the generated PDF file. If disabled, field names will be exported using generated 
unique names.

– Export bookmarks – export bookmarks of Writer documents as PDF bookmarks. 
Bookmarks are created for all outline paragraphs (Tools > Outline Numbering) and for
all table of contents entries for which you did assign hyperlinks in the source document.

– Export comments – export comments in Writer and Calc documents as PDF notes.

– Export notes pages – export a set of notes as pages after the set of slides.

– Export hidden pages – export any hidden pages in your document as part of the PDF.
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– Export automatically inserted blank pages – if selected, automatically inserted blank 
pages are exported in the PDF file. This is best if you are printing the PDF file double-
sided. For example, in a book a chapter paragraph style is set to always start with an 
odd numbered page. If the previous chapter ends on an odd page, LibreOffice inserts 
an even numbered blank page. This option controls whether to export that even 
numbered page.

– View PDF after Export – automatically opens the newly created PDF file after it has 
been exported.

Initial View options
On the Initial View page (Figure 8), you can select how the PDF file opens by default in a PDF 
viewer.

If you have Complex Text Layout enabled (in Tools > Options > Language settings > 
Languages), an additional selection is available under Continuous facing: First page is left. 
Normally, the first page is on the right when using the Continuous facing option.

Figure 8: PDF Options dialog – Initial View page

• Panes

– Page only – generate a PDF file that shows only the page contents.

– Bookmarks and page – generate a PDF file that shows a bookmarks palette and the 
page contents.

– Thumbnails and page – generate a PDF file that shows a thumbnails palette and the 
page contents.

– Open on page – show the given page when the reader opens the PDF file.

• Magnification

– Default – generate a PDF file that shows the page contents without zooming. If the 
reader software is configured to use a zoom factor by default, the page shows with that 
zoom factor.

– Fit in window – generate a PDF file that shows the page zoomed to fit entirely into the 
window of the PDF file reader.

– Fit width – generate a PDF file that shows the page zoomed to fit the width of the 
window of the PDF file reader.
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– Fit visible – generate a PDF file that shows the text and graphics on the page zoomed 
to fit the width of the window of the PDF file reader.

– Zoom factor – select a zoom factor to apply when the reader opens the PDF file.

• Page layout

– Default – generate a PDF file that shows the pages according to the layout setting of 
the reader software.

– Single page – generate a PDF file that shows one page at a time.

– Continuous – generate a PDF file that shows pages in a continuous vertical column.

– Continuous facing – generate PDF file that shows pages side by side in a continuous 
column. For more than two pages, the first page is displayed on the right.

– First page is left – generate a PDF file that shows pages side by side in a continuous 
column. For more than two pages, the first page is displayed on the left. You must 
enable support for complex text layout in Tools > Options > Language settings > 
Languages.

User Interface options
On the User Interface page (Figure 9), you can choose more settings to control how a PDF viewer 
displays the file. Some of these options are particularly useful when you are creating a PDF for use
in a presentation or kiosk-type display.

Figure 9: PDF Options dialog – User Interface page

• Window options

– Resize window to initial page – generate a PDF file that is shown in a window 
displaying the whole initial page.

– Center window on screen – generate a PDF file that is shown in a reader window 
centered on screen.

– Open in full screen mode – generate a PDF file that is shown in a full screen reader 
window in front of all other windows.

– Display document title – generate a PDF file that is shown with the document title in the 
reader title bar.

• User interface options

– Hide menu bar – hide the reader's menu bar when the document is active.

– Hide toolbar – hide the reader's toolbar when the document is active.

– Hide window controls – hide the reader's controls when the document is active.
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• Transitions

– Use transition effects – export Impress slide transition effects to respective PDF effects.

• Bookmarks

– All bookmark levels – show all bookmark levels when the reader opens the PDF file.

– Visible bookmark levels – show bookmark levels down to the selected level when the 
reader opens the PDF file.

Links options
On the Links page (Figure 10), specify how to export bookmarks and hyperlinks in your document.

Figure 10: PDF Options dialog – Links page

• Export bookmarks as named destinations – bookmarks (targets of references) in PDF 
files can be defined as rectangular areas. Additionally, bookmarks to named objects can be 
defined by their names. Enable this option to export the names of objects in your document
as valid bookmark targets. This allows to link to those objects by name from other 
documents.

• Convert document references to PDF targets – convert the URLs referencing other ODF
files to PDF files with the same name. In referencing URLs the extensions .odt, .odp, 
.ods, .odg, and .odm are converted to the extension .pdf.

• Export URLs relative to file system – export URLs to other documents as relative URLs 
in the file system.

• Cross-document links – specify how to handle hyperlinks from your PDF file to other files.

– Default mode – links from your PDF document to other documents will be handled as 
specified in your operating system.

– Open with PDF reader application – cross-document links are opened with the PDF 
reader application that currently shows the document. The PDF reader application must
be able to handle the specified file type inside the hyperlink.

– Open with Internet browser – cross-document links are opened with the Internet 
browser. The Internet browser must be able to handle the specified file type inside the 
hyperlink.

Security options
On the Security page (Figure 11), you can set PDF export options to encrypt a PDF file so that it 
can only be opened using a password and also apply digital rights management (DRM) features. 
You have to set a password before the security options are available. Click Set passwords to 
open the Set passwords dialog (Figure 12).
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Note Security settings are effective only if another PDF viewer respects the settings.

Figure 11: PDF Options dialog – Security page

Figure 12: Set Passwords dialog

• Set passwords – click to open the Set passwords dialog. You can enter a password to 
open the file. You can also enter an optional password that allows readers to edit the 
document.

• Printing

– Not permitted – printing the document is not permitted.

– Low resolution (150 dpi) – the document can only be printed in low resolution (150 dpi). 
Not all PDF readers honor this setting.

– High resolution – the document can be printed in high resolution.

• Changes

– Not permitted – no changes of the content are permitted.

– Inserting, deleting, and rotating pages – only inserting, deleting, and rotating pages is 
permitted.

– Filling in form fields – only filling in form fields is permitted.
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– Commenting, filling in form fields – only commenting and filling in form fields is 
permitted.

– Any except extracting pages – all changes are permitted, except extracting pages.

• Content

– Enable copying of content – select to enable copying of content to the clipboard.

– Enable text access for accessibility tools – select to enable text access for accessibility 
tools.

Flash file export

Macromedia Flash file format (.swf) was created to store animation for web pages. With most 
browsers able to play Flash movies these files can be viewed by the majority of users. If a browser 
cannot play Flash movies, then Adobe Flash Player is available as a free download from Adobe at 
http://www.adobe.com/products/flashplayer/.

Note Saving in Flash format does not retain animation and slide transitions.

Using LibreOffice, you can export your Impress slide show as a Flash file in .swf format as follows:

1) Go to File > Export on the menu bar.

2) Select the location where you want the file saved and type a name for the file.

3) Under File Format, select Macromedia Flash (SWF) (.swf) from the drop down list and 
click Save.

Web pages (HTML files) export

You can export presentations as a series of web pages that can be viewed in any browser.

Note Saving as web pages (HTML format) does not retain animation and slide transitions.

1) Go to File > Export on the menu bar and select HTML Document (Impress) (.html; .htm) 
as the file type.

2) Create a folder for the files, then give a name for the resulting HTML file and click Save to 
open the HTML Export wizard (Figure 13).

Figure 13: HTML Export wizard – selecting a design
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Figure 14: HTML Export – selecting publication type

3) Select a design for all of the pages, either from an existing design or by creating a new 
one. If you have not previously saved a design, the Existing Design choice is not available.

4) Click Next to select the type of web pages to create (Figure 14). The available options will 
change depending on publication type selected.

• Standard HTML – one page for each slide with navigation links to move from slide to 
slide.

• Standard HTML with frames – one page with a navigation bar on the left-hand side; 
uses slide title as navigation links. Click on links to display pages in right-hand side.

• Automatic – one page for each slide, with each page set with the refresh meta tag so a 
browser automatically cycles from one page to the next.

• WebCast – generates an ASP or Perl application to display the slides. Unfortunately 
LibreOffice has no direct support for PHP yet.

5) Click Next to decide how the images will be saved (PNG, GIF or JPG) and what resolution 
to use (Figure 15). When choosing a resolution, consider what the majority of your viewers 
may have. For example, if you use a high resolution, then a viewer with a medium-
resolution monitor will have to scroll sideways to see the entire slide.

6) If Create title page was selected in Step 4, supply the information for the title page on the 
next page that appears after clicking Next (Figure 16). The title page contains name of the 
author, e-mail address and home page, along with any additional information you want to 
include. This page of the Wizard does not display if Create title page was not selected.

Figure 15: HTML Export – selecting graphics type
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Figure 16: HTML Export – title page information

Figure 17: HTML Export – selecting navigation style

Figure 18: HTML Export – selecting color scheme

7) Click Next to select the style of navigation buttons to use when moving from one page to 
another (Figure 17). If you do not choose a navigation style, LibreOffice will create a text 
navigator.

8) Click Next to select the color scheme for the web pages (Figure 18). Available schemes 
include the existing scheme for the presentation, one based upon browser colors, and a 
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user-defined scheme. You can save a new scheme so that it will appear on the first page of
the HTML export wizard.

9) Click Create to generate the HTML files. If this is a new design, a dialog opens so you can 
save the design. If you want to reuse this design, you can give it a name and save it. 
Otherwise, click Do Not Save.

E-mailing a presentation

LibreOffice provides several ways to quickly and easily send a presentation as an e-mail 
attachment in one of three formats: ODP (OpenDocument Presentation, the LibreOffice default 
format), PPT (Microsoft PowerPoint format), or as a PDF file.

• To send the presentation in ODP format, go to File > Send > Document as E-mail or File 
> Send > E-mail as OpenDocument Presentation on the menu bar. LibreOffice opens a 
new e-mail in your e-mail program with the ODP document attached.

• To send the presentation in PPT format, go to File > Send > E-mail as Microsoft 
PowerPoint Presentation on the menu bar. LibreOffice creates a PPT file and then opens 
a new e-mail in your e-mail program with the PPT file attached. This PPT file is not saved 
on your computer.

• To send the presentation in PDF format, go to File > Send > E-mail as PDF on the menu 
bar. LibreOffice first creates a PDF using your default PDF settings (similar to using the 
Export Directly as PDF icon in the standard toolbar) and then opens a new e-mail in your 
e-mail program with the PDF file attached. This PDF file is not saved on your computer.

• In your e-mail program, enter the recipient, subject and any text you want to add, then send
the e-mail.

Tip
If you want to keep a copy of the .PPT or .PDF file as well as e-mailing it to someone, 
first save or export the presentation into the required format, then attach it to an e-mail
in the usual way.

Digital signing of documents

To sign a document digitally, you need a personal key, also known as a certificate. A personal key 
is stored on your computer as a combination of a private key, which must be kept secret, and a 
public key, which you add to your documents when you sign them. You can get a certificate from a 
certification authority, which may be a private company or a governmental institution.

When you apply a digital signature to a document, a kind of checksum is computed from the 
document contents plus your personal key. The checksum and your public key are stored together 
with the document. 

When someone later opens the document on any computer with a recent version of LibreOffice, 
the program will compute the checksum again and compare it with the stored checksum. If both 
are the same, the program will signal that you see the original, unchanged document. In addition, 
the program can show you the public key information from the certificate. You can compare the 
public key with the public key that is published on the web site of the certificate authority.

Whenever someone changes something in the document, this change breaks the digital signature.

On Windows operating systems, the Windows features for validating a signature are used. On 
GNU/Linux systems, files that are supplied by Thunderbird, Mozilla, or Firefox are used. For a 
more detailed description of how to get and manage a certificate, and signature validation, see 
“About Digital Signatures” and “Applying Digital Signatures” in the LibreOffice Help.
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To digitally sign a document:

1) Go to File > Digital Signatures on the menu bar.

2) If you have not saved the document since the last change, a message appears. Click Yes 
to save the file and the Digital Signatures dialog opens (Figure 19).

3) Click Sign Document to add a public key to the document.

4) In the Select Certificate dialog that opens, select your certificate and click OK to close the 
dialog.

5) If necessary, repeat Steps 3 and 4 to add more certificates.

6) Click OK to add the public key to the saved file. When a document is digitally signed, an 
indicator appears on the status bar. You can double-click the icon to view the certificate.

Figure 19: Digital Signatures dialog

Removing personal data

You may wish to ensure that personal data, versions, notes, hidden information, or recorded 
changes are removed from files before you send them to other people or create PDF files from 
them.

In Tools > Options > LibreOffice > Security > Options, you can set LibreOffice to remind (warn) 
you when files contain certain information and remove personal information automatically when 
saving the file or when creating a PDF.

To remove personal and some other data from a file, go to File > Properties. On the General tab, 
uncheck Apply user data and then click the Reset button. This removes any names in the created
and modified fields, deletes the modification and printing dates, and resets the editing time to zero, 
the creation date to the current date and time, and the version number to 1. Make sure you click 
OK to save the changes.

Opening and saving a PowerPoint file

The file format of LibreOffice Impress is highly compatible with the format used by Microsoft 
PowerPoint. You can open a PowerPoint presentation in Impress, edit it, then save it in its original 
PowerPoint format or in OpenDocument Presentation format used by Impress. You can also create
a new presentation in Impress and save it as a PowerPoint file.
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Note
There are some differences between OpenDocument (.odp) and PowerPoint (.ppt, 
.pptx) files in text and graphics formatting, animations, transitions, and fields. For best 
results, avoid using features that are not fully supported in both formats.

Saving an Impress file as a PowerPoint file
1) Go to File > Save As on the menu bar.

2) Select the location where you want the PowerPoint file saved and type a name for the file.

3) Under File type, select a Microsoft PowerPoint format (.ppt or .pptx) from the available 
drop-down list.

4) Click Save. If you have the “Warn when not saving in ODF or default format” option set in 
Tools > Options > Load/Save > General, a Confirm file Format dialog (Figure 20) opens. 
Click on the button showing the Microsoft PowerPoint format to confirm that you want to 
save the file in that format. You can deselect the Ask when not saving in ODF format 
checkbox to not show the message again unless you re-enable it in the options.

Figure 20: Confirm file Format dialog

Tip

Always save your work in Impress OpenDocument format (.odp) before saving in 
Microsoft format. Keep the Impress file as your working copy: if you need to change 
the presentation, change it in the Impress version and then save it again as 
PowerPoint. You are much less likely to have problems than if you open a file 
previously saved in PowerPoint format, edit it, and save it again.

Opening a PowerPoint file in Impress
If you receive a file from someone in PowerPoint format and need to edit it in Impress, here is how:

1) In LibreOffice, go to File > Open on the menu bar.

2) In File type, select All files (*.*) or Presentations or Microsoft PowerPoint from the drop-
down list.

3) Navigate to the PowerPoint file, select it, and click Open.

The PowerPoint file can now be edited and saved as an Impress file or as a PowerPoint file. To 
save the file as an Impress file, select Open Document Presentation (.odp) as the file type.
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