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Note for Mac users
Some keystrokes and menu items are different on a Mac from those used in Windows and Linux.
The table below gives some common substitutions for the instructions in this chapter. For a more
detailed list, see the application Help.
Windows or Linux

Mac equivalent

Effect

Tools > Options menu
selection

LibreOffice > Preferences

Access setup options

Right-click

Control+click

Opens context menu

Ctrl Control)

z (Command)

Used with other keys

F5

Shift+z+F5

Opens the Navigator

F11

z+T

Opens Styles and Formatting window

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
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What is Impress?
Impress is the presentation (slide show) program included in LibreOffice. You can create slides that
contain many different elements, including text, bulleted and numbered lists, tables, charts, and a
wide range of graphic objects such as clip-art, drawings and photographs. Impress also includes a
spelling checker, a thesaurus, text styles, and background styles.
This chapter introduces the Impress user interface and describes how to create a simple slide
show using the Presentation Wizard. The other chapters in this guide explain all the features
available in Impress that can be used to create more sophisticated slide shows.
To use Impress for more than very simple slide shows requires some knowledge of the elements
which the slides contain. Slides containing text use styles to determine the appearance of that text.
Creating drawings in Impress is similar to using the Draw program included in LibreOffice. See the
Draw Guide for more details on how to use the drawing tools.

Starting Impress
You can start Impress in several ways:

• From the LibreOffice Start Center, if no component is open: click on the Presentation icon.
• From the system menu, the standard menu from which most applications are started. On
Windows, it is called the Start menu. On Linux with a Gnome desktop, it is called the
Applications menu; on a KDE desktop, it is identified by the KDE logo. On Mac OS X, it is
the Applications menu. Details vary with your operating system; see Chapter 1 in the
Getting Started Guide.

• From the LibreOffice Quickstarter, if it is present on your operating system.
• From any open component of LibreOffice: click the triangle to the right of the New icon on
the main toolbar and select Presentation from the drop-down menu, or choose File > New
> Presentation from the menu bar.

Note

When LibreOffice was installed on your computer, in most cases a menu entry for
each component was added to your system menu. The exact name and location of
these menu entries depend on the operating system and graphical user interface.

When you start Impress for the first time, the Presentation Wizard is shown. Here you can choose
from the following options:

•
•
•
•

Empty presentation, which gives you a blank document
From template, which is a presentation designed with a template of your choice
Open existing presentation
Click Create to open the main Impress window.

For detailed instructions about how to use the Presentation Wizard, see “Creating a new
presentation” on page 13.
If you prefer not to use the Presentation Wizard, select the Do not show this wizard again option
before clicking Create. You can enable the wizard again later under Tools > Options > LibreOffice
Impress > General > New document, and select the Start with wizard option.
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The main Impress window
The main Impress window (Figure 1) has three parts: the Slides pane, the Workspace, and the
Tasks pane. Additionally, several toolbars can be displayed or hidden during the creation of a
presentation.

Figure 1: Main window of Impress; ovals indicate the Hide/Show markers

Tip

You can close the Slides pane or the Tasks pane by clicking the X in the upper right
corner of the pane or by choosing View > Slide Pane or View > Tasks Pane to
deselect the pane. To reopen a pane, choose View > Slide Pane or View > Tasks
Pane again.
You can also maximize the Workspace area by clicking on the Hide/Show marker in
the middle of the vertical separator line (indicated by ovals in Figure 1). Using the
Hide/Show marker hides, but does not close, the Slides and Tasks panes. To restore
the pane, click again on its Hide/Show marker.

Slides pane
The Slides pane contains thumbnail pictures of the slides in your presentation, in the order the
slides will be shown—unless you change the slide show order, as described in Chapter 9, Slide
Shows. Clicking a slide in this pane selects it and places it in the Workspace. When a slide is in the
Workspace, you can make any changes you like.
Several additional operations can be performed on one or more slides simultaneously in the Slides
pane:

• Add new slides to the presentation.
• Mark a slide as hidden so that it will not be shown as part of the presentation.
• Delete a slide from the presentation if it is no longer needed.
The main Impress window
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• Rename a slide.
• Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut
and paste).
It is also possible to perform the following operations, although there are more efficient methods
than using the Slides pane, as you will see later in this chapter:

• Change the slide transition following the selected slide or after each slide in a group of
slides.

• Change the sequence of slides in the presentation.
• Change the slide design.
• Change slide layout for a group of slides simultaneously.

Tasks pane
The Tasks pane has five sections. To expand the section you wish to use, click on the title bar of
each section. Only one section at a time can be expanded.
Master Pages
Here you define the page (slide) style for your presentation. Impress includes several designs
of Master Pages (slide masters). One of them—Default—is blank, and the rest have
background and styled text.

Tip

Press F11 to open the Styles and Formatting window, where you can modify the
styles used in any master page to suit your purposes. This can be done at any time.
See Chapter 2, Using Slide Masters, Styles, and Templates for more information.

Layouts
The layouts included in Impress are shown here. You can choose the one you want and use it
as it is, or you can modify it to meet your own requirements. However, it is not possible to save
custom layouts.
Table Design
The standard table styles are provided in this section. You can further modify the appearance
of a table with the options to show or hide specific rows and columns, or to apply a banded
appearance to the rows and columns. Refer to Chapter 3, Adding and Formatting Text, for
details on how to work with tables.
Custom Animation
A variety of animations can be used to emphasize or enhance different elements of each slide.
The Custom Animation section provides an easy way to add, change, or remove animations.
See Chapter 9, Slide Shows, for an overview of how to add and customize animations.
Slide Transition
The Slide Transition section provides access to a number of slide transition options. The default
is set to No Transition, in which the following slide simply replaces the existing one. However,
many additional transitions are available. You can also specify the transition speed (slow,
medium, fast), choose between an automatic or manual transition, and choose how long the
selected slide should be shown (automatic transition only).
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Workspace
The Workspace (normally in the center) has five tabs: Normal, Outline, Notes, Handout, and
Slide Sorter (Figure 2). These five tabs are called View buttons. The Workspace below the View
buttons changes depending on the chosen view. The workspace views are described in detail on
page 8.

Figure 2: Workspace tabs

Toolbars
Many toolbars can be used during slide creation; they can be displayed or hidden by clicking View
> Toolbars and selecting from the menu.
You can also select the icons that you wish to appear on each toolbar. For more information, refer
to Chapter 11, Setting Up and Customizing Impress.
Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the Draw Guide for
details on the functions available and how to use them.

Status bar
The status bar, located at the bottom of the Impress window, contains information that you may find
useful when working on a presentation. You can hide the Status Bar by choosing View > Status
Bar from the main menu.

Note

The sizes are given in the current measurement unit (not to be confused with the
ruler units). This unit is defined in Tools > Options > LibreOffice Impress >
General.

Figure 3: Status bar
From left to right, you will find:

• Information area, which changes depending on the selection. For example:
Example selection

Examples of information shown

Text area

Text Edit: Paragraph x, Row y, Column z

Charts, spreadsheets

Embedded object (OLE) “ObjectName” selected

Graphics

Bitmap with transparency selected

The main Impress window
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• Cursor position: the position of the cursor or of the top left corner of the selection measured
from the top left corner of the slide, followed by the width and height of the selection or text
box where the cursor is located.

• Unsaved changes: an icon indicating that the file needs saving. Double-clicking on this icon
opens the Save or Save As dialog.

• Digital signature: an icon indicating whether the document is digitally signed. After the file
has been saved, double-clicking on this icon opens the digital signatures dialog.

• Slide number: the slide number currently displayed in the Workspace and the total number
of slides in the presentation.

• Page (slide) style: the style associated with the slide, handout, or notes page currently in
the Workspace. Double-clicking on the style name opens the slide design dialog.

• Zoom slider: adjusts the zoom percentage of the Workspace displayed.
• Zoom percentage: indicates the zoom percentage of the Workspace displayed. Doubleclicking on zoom percentage opens the zoom and layout dialog.

Navigator
The Navigator displays all objects contained in a document. It provides another convenient way to
move around a document and find items in it. To display the Navigator, click its icon on the
Standard toolbar, or choose View > Navigator on the menu bar, or press Ctrl+Shift+F5.
The Navigator is more useful if you give your slides and objects (pictures, spreadsheets, and so
on) meaningful names, instead of leaving them as the default “Slide 1” and “Shape 1”.

Figure 4: Navigator

Workspace views
Each of the Workspace views is designed to ease the completion of certain tasks; it is therefore
useful to familiarize yourself with them to quickly accomplish those tasks.

Note
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Each Workspace view displays a different set of toolbars when selected. These
toolbar sets can be customized by going to View > Toolbars, then check or
uncheck the toolbar you want to add or remove.
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Normal view
Normal view is the main view for creating individual slides. Use this view to format and design
slides and to add text, graphics, and animation effects.
To place a slide in the slide design area of the Normal view (Figure 1), either click the slide
thumbnail in the Slides pane or double-click it in the Navigator (page 8).

Outline view
Outline view contains all of the slides of the presentation in their numbered sequence. It shows
topic titles, bulleted lists, and numbered lists for each slide in outline format. Only the text
contained in the default text boxes in each slide is shown. If you have added text boxes or graphic
objects to the slides, then these objects are not displayed. Slide names are not included.

Figure 5: Outline view
Use Outline view for:
1) Making changes in the text of a slide:

• Add or delete text in a slide just as in the Normal view.
• Move the paragraphs of text in the selected slide up or down by using the up and down
arrow buttons (Move Up or Move Down) on the Text Formatting toolbar.

• Change the outline level for any of the paragraphs in a slide using the left and right
arrow buttons (Promote or Demote) on the Text Formatting toolbar (Figure 6).

• Simultaneously move a paragraph and change its outline level using a combination of
these four arrow buttons.
2) Comparing the slides with your outline (if you have prepared one in advance). If you notice
from your outline that another slide is needed, you can create it directly in the Outline view,
or you can return to the Normal view to create it.

Figure 6: Text Formatting toolbar

Notes view
Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when the
presentation is shown.
1) Click the Notes tab in the Workspace.
2) Select the slide to which you want to add notes.
Workspace views
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• Click the slide in the Slide pane, or
• Double-click the slide name in the Navigator.
3) In the text box below the slide, click on the words Click to add notes and begin typing.
You can resize the Notes text box using the green resizing handles and move it by placing the
pointer on the border, then clicking and dragging. To make changes in the text style, press the F11
key to open the Styles and Formatting window.

Figure 7: Adding notes in Notes view

Handout view
Handout view is for setting up the layout of your slide for a printed handout. Click the Handout tab
in the workspace, then choose Layouts in the tasks pane. You can then choose to print 1, 2, 3, 4,
6, or 9 slides per page.

Figure 8: Handout layouts
Use this view also to customize the information printed on the handout. Refer to Chapter 8 Adding
and Formatting Slides, Notes, and Handouts for more information.
Select from the main menu Insert > Page Number or Insert > Date and Time and the Header
and Footer dialog opens. Click on the Notes and Handouts tab (Figure 9) and use this dialog to
select the elements you want to appear on each handout page and their contents.
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Figure 9: Dialog to set the page information for handouts and notes

Slide Sorter view
The Slide Sorter view (Figure 10) contains all of the slide thumbnails. Use this view to work with a
group of slides or with only one slide.

Figure 10: Slide Sorter view

Workspace views
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Customizing Slide Sorter view
To change the number of slides per row:
1) Check View > Toolbars > Slide Sorter and Slide View to show or hide the slide sorter and
view toolbars (Figure 11).
2) Adjust the number of slides (up to a maximum of 15).

Figure 11: Slide Sorter and Slide View toolbars

Moving a slide using Slide Sorter
To move a slide in a presentation using the Slide Sorter:
1) Click the slide to highlight it (Figure 10).
2) Drag and drop it to the location you want.

Selecting and moving groups of slides
To select a group of slides, use one of these methods:

• Use the Control (Ctrl) key: Click on the first slide and, while pressing the Control key, select
the other desired slides.

• Use the Shift key: Click on the first slide, and while pressing the Shift key, select the final
slide in the group. This selects all of the other slides between the first and the last.

• Use the mouse: Click slightly to one side (left or right) of the first slide to be selected. Hold
down the left mouse button and drag the mouse pointer until all of the slides you want to
select are highlighted.
To move a group of slides:
1) Select a group of slides.
2) Drag and drop the group to their new location.

Working in Slide Sorter view
You can work with slides in the Slide Sorter view just as you can in the Slide pane.
To make changes, right-click a slide and chose any of the following options from the pop-up menu:

•
•
•
•
•

New Slide: add a new slide after the selected slide.
Delete Slide: delete the selected slide.
Rename Slide: rename the selected slide.
Slide Layout: change the layout of the selected slide.
Slide Transition: change the transition of the selected slide.

–
–
•
•
•
•
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For one slide, click the slide to select it and then add the desired transition.
For more than one slide, select the group of slides and add the desired transition.

Hide Slide: hidden slides are not shown in the slide show.
Cut: remove the selected slide and save it to the clipboard.
Copy: copy the selected slide to the clipboard without removing it.
Paste: insert a slide from the clipboard. You can also specify whether you want to paste the
copied slide before or after the selected slide.
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Creating a new presentation
This section shows you how to set up a new presentation using the Presentation Wizard.
The first thing to do is decide on the purpose of the presentation and plan the
presentation. Although you can make changes as you go, having an idea of who
the audience will be, the structure, the content, and how the presentation will be
delivered, will save you a lot of time from the start.

Tip

When you start Impress, the Presentation Wizard appears.

Figure 12. Choosing the type of presentation
1) Under Type, choose one of the options:

• Empty presentation creates a blank presentation.
• From template uses a template design already created as the basis for a new
presentation. The wizard changes to show a list of available templates. Choose the
template you want. More details can be found in Chapter 2, Using Slide Masters,
Styles, and Templates.

• Open existing presentation continues work on a previously created presentation. The
wizard changes to show a list of existing presentations. Choose the one you want.
2) Click Next. Figure 13 shows the Presentation Wizard step 2 as it appears if you selected
Empty presentation at step 1. If you selected From template, an example slide is shown in
the Preview box. Choose a design under Select a slide design. The slide design section
gives you two main choices: Presentation Backgrounds and Presentations. Each one has a
list of choices for slide designs. If you want to use one of these other than <Original>, click
it to select it.

•

The types of Presentation Backgrounds are shown in Figure 13. Click an item to show
a preview of the slide design in the Preview window. Impress contains three choices
under Presentations: <Original>, Introducing a New Product, and Recommendation of
a Strategy.

•

<Original> is for a blank presentation slide design.

Workspace views
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Figure 13. Selecting a slide design

•

Note

Both Introducing a New Product and Recommendation of a Strategy have their own
prepackaged slide designs. Each design appears in the Preview window when its
name is clicked.
Introducing a New Product and Recommendation of a Strategy are included
presentation templates. They can be used to create a presentation by choosing
From template in the first step (Figure 12).

3) Select how the presentation will be used under Select an output medium. Most often,
presentations are created for computer screen display, so you would select Screen. You
can change the page format at any time.

Note

The default Screen page is optimized for a 4:3 display (28cm x 21cm) so it is not
suitable for modern wide-screen displays. You can change the slide size at any time
switching to Normal view and selecting Format > Page.

4) Click Next. The Presentation Wizard step 3 appears (Figure 14).

•
•

Choose the desired slide transition from the Effect drop-down menu.

Select the desired speed for the transition between the different slides in the
presentation from the Speed drop-down menu. Medium is a good choice for now.
5) Click Create. A new presentation is created.

Tip

Note
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You can accept the default values for both Effect and Speed unless you are skilled
at creating presentations. Both of these values can be changed later while working
with Slide transitions and animations. These two features are explained in more
detail in Chapter 9. Slide Shows.

If you selected From template on step 1 of the Wizard, the Next button will be active
on step 3 and other pages will be available. These pages are not described here.
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Figure 14: Selecting a slide transition effect

Caution

Remember to save frequently while working on the presentation, to prevent any
loss of information should something unexpected occur. You might also want to
activate the AutoRecovery function (Tools > Options > Load/Save > General).
Make sure Save AutoRecovery information every is selected and that you have
entered a recovery frequency.

Formatting a presentation
A new presentation only contains one empty slide. In this section we will start adding new slides
and preparing them for the intended contents.

Inserting slides
This can be done in a variety of ways; take your pick.

• Insert > Slide.
• Right-click on the present slide, and select Slide > New Slide from the pop-up menu.
• Click the Slide icon

in the Presentation toolbar.
Sometimes, rather than starting from a new slide you want to duplicate a slide you have already
inserted. To duplicate a slide, select the slide you want from the Slides pane and then choose
Insert > Duplicate Slide.

Selecting a layout
In the Tasks pane, select the Layout drawer to display the available layouts (Figure 15). The
Layouts differ in the number of elements a slide will contain, from a blank slide to a slide with six
contents boxes and a title.

Formatting a presentation
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Figure 15: Available slide layouts
The first slide in a presentation is normally a title slide. The Title Slide (which also contains a
section for a subtitle) or Title Only are suitable layouts for the first slide, while for most of the slides
you will probably use the Title, Contents layout.
To create the title, click on Click to add title (assuming the Blank Slide layout was not used) and
then type the title text. To adjust the formatting of the title, modify the Title presentation style; see
Chapter 2, Using Slide Masters, Styles, and Templates for instructions.
If you are using the Title Slide layout, click on Click to add text to add a subtitle. Proceed as above
to make adjustments to the formatting if required, modifying the Subtitle presentation style.

Note

Text and graphic elements can be readjusted at any time during the preparation of the
presentation, but changing the layout of a slide that already contains some contents
can have a dramatic effect. It is therefore recommended that you pay particular
attention to the layout you select. If you do need to change the layout after contents
have been added, the contents are not lost though they may need to be reformatted.

To view the names for the included layouts, use the Tooltip feature: position the
cursor on an icon in the Layout section (or on any toolbar icon) and its name will be
displayed in a small rectangle.

Tip

If tooltips are not enabled, choose Tools > Options > LibreOffice > General >
Help and select the Tips option. If the Extended tips option is also selected, you
will get more detailed tooltip information, but the tooltip names themselves will not
be provided.

To select or change the layout, place the slide in the work area and select the desired layout from
the layout drawer in the Task Pane.
Several layouts contain one or more content boxes. Each of these boxes can be configured to
contain one of the following elements: Text, Movie, Picture, Chart or Table.
You can choose the type of contents by clicking on the icon that is displayed in the middle of the
contents box as shown in Figure 16. If instead you intend to use the contents box for text, just click
on the “Click to add text” area to get a cursor.
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Figure 16: Selecting contents type
To select or change the layout, place the slide in the work area and select the desired layout from
the layout drawer in the Task Pane.
If you have selected a layout with one or more contents boxes, this is a good time to decide what
type of contents you want to insert.

Modifying the slide elements
At this stage, the slide contains elements that were included in the slide master, as well those
elements included in the selected slide layout. You may want to remove any elements that are not
required or insert objects such as text and graphics.
Although Impress does not have the functionality to create new layouts, it allows you to resize and
move the layout elements. It is also possible to add slide elements without being limited to the size
and position of the layout boxes.
To resize a contents box, click on the outer frame so that the 8 resizing handles are displayed. To
move it place the mouse cursor on the frame so that the cursor changes shape. You can now click
the left mouse button and drag the contents box to its new position on the slide.
To remove any unwanted elements, do this:
1) Click the element to highlight it. The resizing handles show it is highlighted.
2) Press the Delete key to remove it.

Caution

Changes to any of the layouts included in Impress can only be made using View >
Normal, which is the default. Attempting any changes by modifying a slide master,
although possible, may result in unpredictable results and requires extra care as
well as a certain amount of trial and error.

Adding text to a slide
To add text to a slide that contains a text frame, click on Click to add text in the text frame and then
type your text. The Outline styles are automatically applied to the text as you insert it. You can
change the outline level of each paragraph as well as its position within the text by using the arrow
Formatting a presentation
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buttons on the Text Formatting toolbar (see “Outline view” on page 9). For more information on
text, see Chapter 3, Adding and Formatting Text.

Adding pictures or objects to a slide
To add any pictures or objects to a slide, for example a picture, clipart, drawing, photograph, or
spreadsheet, click on Insert then select from the drop down menu what type of insert you require.
For more information, see the following chapters:

• For pictures, see Chapter 4, Adding and Formatting Pictures.
• For graphic objects, see Chapter 5, Managing Graphic Objects and Chapter 6, Formatting
Graphic Objects.

• For OLE and other objects, see Chapter 7, Including Spreadsheets, Charts, and Other
Objects.

Modifying the appearance of slides
To change the background and other characteristics of all slides in the presentation, you need to
modify the master page or choose a different master page.
A Slide Master is a slide with a specified set of characteristics that acts as a template and is used
as the starting point for creating other slides. These characteristics include the background, objects
in the background, formatting of any text used, and any background graphics.

Note

LibreOffice uses three interchangeable terms for this one concept. Master slide,
slide master, and master page. These terms all refer to a slide that is used to
create other slides. This guide, however, uses only the term slide master, except
when describing the user interface.

Impress has included a range of slide masters, found in the Master Pages section of the Tasks
pane. You can also create and save additional slide masters or add more from other sources. See
Chapter 2, Using Slide Masters, Styles, and Templates for information on creating and modifying
slide masters.
If all you need to do is to change the background, you can take a shortcut:
1) Select Format > Page and go to the Background tab.
2) Select the desired background between solid color, gradient, hatching, and bitmap. Click
OK to apply it.
A dialog box opens, asking if the background should be applied to all the slides. If you click Yes,
Impress automatically modifies the master page for you.

Modifying the slide show
By default the slide show will display all the slides in the same order as they appear in the slide
sorter, using any transition between slides specified in the Presentation Wizard, and you need
some keyboard or mouse interaction to move from one slide to the next.
Now is a good time to review the entire presentation and answer some questions. Run the slide
show at least once (see “Running the slide show” on page 19) before answering them. You might
want to add some questions of your own.
1) Are the slides in the correct order? If not, some of them will need to be moved.
2) Is the information well spaced and visible to members of an audience at the back of a large
room? They may not be able to see information at the bottom of a slide, so you may need
to design your presentation to fit the top three-quarters of the screen.
18
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3) Would an additional slide make a particular point clearer? If so, another slide needs to be
created.
4) Do some of the slides seem unnecessary? Hide or delete them.
5) Would custom animations help some of the slides? (Advanced technique.)
6) Should some of the slides have a different slide transition than others? The transition of
those slides should be changed.

Caution

If one or more slides seem to be unnecessary, hide the slide or slides, and view the
slide show a few more times to make sure they are not needed. To hide a slide,
right-click the slide in the Slides pane and select Hide Slide in the pop-up menu.
Do not delete a slide until you have done this; otherwise you may have to create
that slide again.

Once you have answered these and your own questions, make the necessary changes. This is
done most easily in the Slide Sorter view (see page 11). Use the Slide Show menu to change the
order of the slides, choose which ones are shown, automate moving from one slide to the next,
and other settings. To change the slide transition, animate slides, and make other enhancements,
use the various selections in the Task pane.

Custom animations
If you wish to add a custom animation to a slide, do it now. Custom animations are found in the
Custom Animation section of the Tasks pane. This is an advanced technique and is explained in
Chapter 9, Slide Shows.

Slide transitions
Your first slide show will probably have the same slide transition for all slides. Setting Advance
slide to On mouse click is the default. If you want each slide to be shown for a specific amount of
time, click Automatically after and enter the number of seconds. Click Apply to all slides.
Transition choices are found under Slide Transition on the Tasks pane. For more information about
slide transitions, see Chapter 9, Slide Shows.

Tip

The Slide transition section has a very useful option: Automatic preview. With this
option selected, when you make any changes in a slide transition, the new slide is
previewed in the Slide Design area, including its transition effect.

Running the slide show
To run the slide show, do one of the following:

• Click Slide Show > Slide Show on the main menu bar.
• Click the Slide Show button on the Presentation toolbar or the Slide Sorter toolbar.
• Press F5 or F9. (F9 does not work on a Mac.)
If the slide transition is Automatically after x seconds, let the slide show run by itself.
If the slide transition is On mouse click, do one of the following to move from one slide to the next.

• Click the mouse button to advance to the next slide.
• Use the arrow keys on the keyboard to go to the next slide or to go back to the previous
one.

• Press the Spacebar on the keyboard to advance to the next slide.
Running the slide show
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Right-click anywhere on the screen to open a menu from which you can navigate the slides and set
other options.
When you advance past the last slide, the message Click to exit presentation... appears. Click the
mouse or press any key to exit the presentation.
To exit the slide show at any time including at the end, press the Esc key.

Controlling a slide show using the Presenter Console
Most installations of LibreOffice Impress come with the Presenter Console extension built in. If it is
not included, you can get the extension and install it as described in Chapter 11, Setting up and
Customizing Impress.
The Presenter Console works only on operating systems that support two displays, and only when
two displays are connected (one may be the laptop display).
The Presenter Console provides extra control over slide shows (presentations) through different
views on the computer display the presenter is using and on the projection that the audience sees.
The view for the presenter includes the current slide, the upcoming slide, the slide notes, and a
presentation timer. See Chapter 9, Slide Shows for details.
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