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LEARNING OUTCOMES 

In Chapter 2 you learned how to work with a longer document (the Term Paper). You practiced 
inserting page numbers, formatting text, using the indent markers, creating sections and 
columns of text, finding and replacing text, moving and copying text, putting borders around 
blocks of text, and using Drop Caps. You also learned how to create a list, such as a Table of 
Contents, with dot leaders to connect the eye visually to the items in the list. 

After completing Chapter 1 and 2, you should be beginning to think of yourself as reasonably 
proficient at word processing, but there is still much to learn. In this chapter you will be 
introduced to the component of LibreOffice that are useful when working with images (pictures,
charts, and so forth).

LibreOffice Draw consists of drawing tools that are extensive and powerful in the sense that 
they enable anyone to integrate existing images (photos, etc.) and create hand-drawn images 
or designs for a multitude of practical applications. Everyone should familiarize themselves 
with these drawing tools.

Chapter 3 thus will cover the following:
• The tools available for drawing
• Drawing, moving, rotating, resizing, and otherwise editing simple shapes and lines
• Selecting one or more objects at once—overlapping, ordering, aligning, and so on
• Using colors, patterns, and other visual effects
• Grouping and ordering objects

Caution

You'll find it easiest to use the tutorial if you follow the directions carefully. On 
computers there are always other ways of doing things, but if you wander off on 
your own be sure you know your way back! 

GETTING STARTED 

This tutorial is designed to give you practice working with the drawing tools that are part of 
LibreOffice Draw. You can also use the same tools in any other component of LibreOffice such
as Writer, Calc or Impress. Drawings that you create in one LibreOffice application such as 
Writer, can be easily copied and pasted into other LibreOffice applications, such as Impress or 
Calc. 

The only way to learn the skills required to get the most out of the drawing tools is to use them.
This chapter will get you started in that direction, introducing you to most all the drawing tools 
and showing you how to work with them. But if you want to become proficient, you will need to 
work with them and experiment with ideas of your own in the creation of art work of all kinds.

Perhaps you already have a natural flair for drawing, in which case you will love these tools. 
But even if you think you don’t have a flair for drawing, you may discover, as you become 
adept in the use of the drawing tools, that you have more artistic ability than you ever 
dreamed.

One more thing before you proceed. As you work your way through the exercises in this 
chapter you will frequently come across tools and skills that are not touched on. This is 
because they are beyond the scope of these tutorials. But if they strike your interest, don’t 
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hesitate to check them out; try them and see how much more you can learn. You can refer to 
Getting Started Guide1 or Draw Guide2 if you want to learn more about them.

For this chapter it will be useful to have a separate folder, inside your Data Files folder, for all 
the drawing-based documents you’re going to create. 

On your computer, go to your Work Files for LibreOffice > Data Files folder, and, in the
dialog box, click on New folder and name the new folder Drawing Documents.

Now you need to open a new Draw document.

Open the LibreOffice application, and in the top level LibreOffice window select Create > 
Draw drawing (Figure 1).

Figure 1: Opening a New Draw Drawing document

OVERVIEW OF THE LIBREOFFICE DRAWING TOOLS 

Let’s start by taking a few moments to check out some of the options available in LibreOffice 
that enable you to work with drawing tools of various kinds. Bear in mind that this tutorial 
covers only the basic features of the LibreOffice suite of applications. So in this chapter you 
will learn about many of the more frequently used drawing tools, all of which can be accessed 
from the View menu > Toolbars option (Figure 2 next page) in most of the LibreOffice 
applications.

1 https://documentation.libreoffice.org/en/english-documentation/getting-started-guide/ 
2 https://wiki.documentfoundation.org/images/a/ad/DG43-DrawGuide.pdf 
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Figure 2: Some of the Tools you’ll use for this chapter

Let’s take a look at some of these Drawing tools before you get to use them yourself. None of 
these tools is particularly difficult to use and anyone will find them invaluable for many, many 
applications.

Working with Shapes and Lines 

If you are drawing lines and basic shapes of any kind, you’d use the tools in the Drawing 
toolbar. It’s possible the Drawing toolbar on your computer may be positioned on the left side 
of the LibreOffice Draw window (Figure 3 next page). 
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Figure 3: Left side display for the Drawing toolbar

As shown in Figure 3 above, you can drag on the dotted line (……..) at the start of the Drawing
toolbar to move the toolbar up to join the menu and Standard toolbars at the top of the Draw 
window, or down to the bottom of the Draw window, or over to the far right side of the Draw
window. For the sake of convenience, however, in this chapter all the directions and Figures 
show the Drawing toolbar at the top of the Draw window, right below the Standard toolbar. So, 
if the computer you are using will allow you to do so, it will be a good idea to drag the toolbar 
up to the same location. Let’s do this now. 

Use the mouse to drag on the dotted line to move the Drawing toolbar up and drop it 
under the Standard toolbar as illustrated in Figure 4.

Figure 4: The Drawing toolbar positioned at the top of the Draw window
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Aside from basic Line and Arrow shapes, the Drawing toolbar provides curve shapes, symbol 
shapes, connector shapes, symbol shapes, block arrow shapes, flowchart shapes, callout 
shapes, star shapes and 3D Objects shapes. You would use these various tools to work with 
lines and shapes—change a line or border color or an area style or filling of a shape, rotate a 
shape, and so on.

Click on the small down arrow to the right of each of these sets of tools (Figure 5) to 
review the various drawing tool options available.

Figure 5: Set of Curve tools

We’ll be using several of them during the course of the rest of this chapter. 

Grouping and Aligning objects on the page

When using the drawing tools to create shapes and other objects, you may well want to group 
some or all of them together so that they become one object and then perhaps align them. To 
do this you would use the Select tool in the Drawing toolbar (see Figure 4) to select or “gather”
the objects you want to group together. Having done that, you would then select from the 
several Align tools available in the Align toolbar (Figure 6) to align them whichever way you 
want.

To convert several objects into a single object, you would use the Group/Ungroup tools in the 
Shape menu. This is very useful when you have a complex set of objects (perhaps an 
architectural drawing, for example) that you need to move around en bloc on the page, or 
transfer to another page or another document, and so forth.

Figure 6: Aligning selected groups of
Objects/Shapes on the page
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FONTWORK

LibreOffice lets you create eye-catching text-based graphics, which can come in handy when 
you want to create signs, posters, and displays of various kinds. You’ll find this Fontwork 
toolbar in the View > Toolbars menu, too. Figure 7 shows an example of Fontwork.

Figure 7: Fontwork example

Working with your own Pictures

If you are working with an image that you already have stored on your disk—such as a 
photograph or a diagram or a chart—you’ll use the various manipulation tools available from 
the Format > Image menu (Figure 8).

Figure 8: Set of Image manipulation tools
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Other tools enable you to make adjustments to color density, brightness, and contrast, adjust 
the transparency of a picture, and rotate and flip it in various ways.

3D-Settings

Any shape you draw can be rendered as a 3-dimensional (3D) object, a process called 
extrusion. Figure 9 shows the standard shapes in the 3D-Objects toolbar, also accessed from 
the View > Toolbars menu.

Figure 9: The 3D-Objects
toolbar

You can, however, render any drawing/image in 3D, as illustrated in Figure 10.

Figure 10: Example of an
extruded Puzzle shape

Changing the Page Orientation

When working with the Drawing tools, you may often want the page to be in either Portrait or 
Landscape orientation (Figure 11).

Figure 11: Portrait or Landscape page
orientation

You’ll need Landscape orientation for most of the exercises that follow. The default in 
LibreOffice is Portrait Orientation, but here is how you can select one or the other.

From the Page menu select Properties… and in the Page dialog box click on the Page 
tab, then in the Paper Format section click on the radio button to select Landscape 
(Figure 12).
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Figure 12: Selecting Portrait or Landscape Page Orientation

Landscape orientation turns the page on its side. This mirrors the orientation of the computer 
screen and often makes it easier for you when you are working with drawing objects, though 
there will be many occasions when you will want to work in Portrait orientation, too.

Using the Zoom tool

The Zoom tool lets you zoom in on a page (so you can check out the details) or zoom out (so 
you can see the big picture of a page or the document as a whole). While using the LibreOffice
drawing tools, you will often want to zoom in on an object you are working on, and it is also 
useful at times to zoom out so you can check out the big picture. For this reason, it is good to 
know where to find the Zoom tools (Figure 13).

Figure 13: The Zoom tools

As you can see in Figure 13, you can Zoom in and out using the various selections in the View
menu > Zoom… options. Alternatively, you can Zoom in and out very discretely using the slider
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in the Status bar at the bottom right of the window.

Try out each of the Zoom options now to see how they work.
 
When you’re done, make sure you leave the Zoom setting at 100%.

In the sections that follow, you will practice zooming in and out of the pages you are working 
on, and you will also use most of the tools in the various drawing toolbars. Time to get to work.

DRAWING AND EDITING BASIC SHAPES AND LINES 

Let’s start by learning how to work with simple shapes and lines.

The Drawing toolbar should still be displayed at the top of the Writer window, 
immediately below the Standard toolbar (see Figure 3 on page 8); if not, go to View > 
Toolbars > Drawing to bring the Drawing toolbar onto your screen, then drag on the 
dotted lines at the top of the toolbar and drag it up so it is positioned directly 
underneath the Standard toolbar, as illustrated in Figure 3 on page 8.

There are dozens of shapes you can use, including the simplest shapes such as lines, 
rectangles, ellipses, and freeform lines, which you will practice using in this section of the 
tutorial. Later, in section “OTHER DRAWING SHAPES”, you will practice using more elaborate
(yet still basic) geometric shapes, as well as a variety of symbol shapes, block arrows, 
symbols for flowcharting (very useful for anyone in the management or design fields), callouts, 
and stars and banners useful for creating certificates of excellence, graduation, and so forth. 
But let’s keep it simple for now. 

Working with lines

In the Drawing toolbar click on the line tool (14) to select it, then use the mouse to 
draw a straight line anywhere on the page.

Figure 14: Line tool in the drawing toolbar

Complete the following tasks to learn how to work with different styles of lines. 

Click anywhere off the line you just drew and notice that the handles (little squares) at 
each end of the line disappear. 

You can only edit or move a drawing object of any kind if the handles are showing. The 
handles indicate that the object is selected. Clicking ON the object selects it; clicking OFF the 
object deselects it. 

Position the mouse pointer anywhere on the line and notice how the cursor changes to a
crosshair (Figure 15), which tells you that the mouse is positioned on the line. 

DRAWING AND EDITING BASIC SHAPES AND LINES  | 13



Click anywhere on the line and notice that the handles (little squares) reappear at each
end, waiting for you to decide what you want to do with the selected line. 

Now, with the handles showing, you can edit the line you just drew. 

In the Format menu select Line… to bring up the Line dialog box (Figure 15).

Figure 15: The Line dialog box

Let’s quickly check out some of the tools in the Line dialog box. Refer to the illustration above 
(Figure 15) as you read the sections that follow. Play with the tools; you can’t go wrong.

Change some of the Line Styles, including Start styles, End styles, Start style Width, 
End style Width, Color, Line Width, and Transparency. 

Click on the OK button to see the effect of the changes you make. 

Take your time; have fun with it and make yourself familiar with the various options available. 

When you are done checking out the different design options for the line, hit the 
Backspace key or the Del key to delete the line from the page. 

Working with rectangles 

In the Drawing toolbar, click on the Rectangle shape (Figure 16).

Figure 16: The Rectangle drawing tool in the Drawing toolbar
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Drag with the mouse to draw on the page a rectangle of any size or shape. 

Notice that the rectangle has a set of handles around it, which allow you to change the shape 
of the rectangle on the fly by grabbing any handle and dragging on it (Figure 17). 

Figure 17: The set of handles around shapes and other images

Shapes such as rectangles, ovals, triangles and so forth have both a border and an area that 
can be filled. You may want to have a different size (thickness), color, or style for the border of 
the rectangle you just drew. Here’s how you do this.

With the rectangle selected (it has the handles around it), in the Format menu select 
Line… to once again bring up the Line dialog box (Figure 15 on the previous page).

Border (Line) tools

Border (line) Style

As you now know, a line can be continuous, or it can be dashed or dotted in different ways. 
The same applies to the border around a rectangle or any other shape.

With the rectangle selected (it has the handles around it), try out each of these Line 
Styles before proceeding with the tutorial.

Border (line) Width

A line can be thick or thin—or even invisible! The same applies to the border around a 
rectangle or any other shape.

With the rectangle selected (it has the handles around it), try out some 
border thicknesses as well as the 0 (zero) thickness option before 
proceeding with the tutorial.

Border (line) Color 

A line or border can be any color. The same applies to the border around a rectangle or any 
other shape.

With the rectangle selected (it has the handles around it), try out some of the border 
Color options before proceeding with the tutorial.

Area tools

The Area… tool gives you access to all the various options when it comes to filling a shape 
with color, or creating a shadow on the shape, and so forth.
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With the rectangle selected (it has the handles around it), in the Format menu select 
Area… to bring up the Area dialog box (Figure 18).

Figure 18: The Area dialog box moved down so you can see your
rectangle

With the rectangle selected (it has the handles around it), take a look at each of the 
Area options before proceeding with the tutorial.

Leave the rectangle shape on the page for now.

Area Style/Filling

As you probably noticed when you checked out the Area tool above, the area of a shape 
(inside area, not including the border) can be filled with a range of colors, but it can also be 
filled with several Styles of fill, such as Gradients, Bitmaps, Patterns and Hatching (Figure 19).

Figure 19: Gradients, Bitmap, Hatching and Pattern options for Area Fill Style

With the rectangle selected (it has the handles around it), try out each of these Area 
Style/Fill options before proceeding with the tutorial—enjoy!
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Again, leave the rectangle shape on the page for now.

Working with ellipses

Creating and editing lines and rectangular shapes is simple enough. How about shapes such 
as ellipses, which includes circles? 

In the Drawing toolbar click on the ellipse (oval) tool, and use the mouse to draw an 
ellipse (oval) object on the page (don’t cover or overlap the rectangle object, which 
should still be on the page). 

Notice the small handles that surround the ellipse shape, which you use to change the object’s
shape and/or size. 

Grab any of the handles and stretch them this way and that to change the shape; notice
that the corner handles allow you to stretch the shape diagonally as well as up, down, 
left, or right—the handles at the middle of each side only allow you to stretch the 
shape up, down, left, or right.

As with lines and rectangles, you can use the Line… and Area… tools accessed from the 
Format menu, which you already practiced using in previous sections of this chapter. 

Rotating Objects 

To rotate an object that you have drawn on the screen, you need to use the Rotate tool 
accessed from the Shape > Transformations menus (Figure 20).

Figure 20: Accessing the Rotate tools

Let’s try this now. 

First, click on the Oval object to select it then, in the Shape > Transformations menu 
select Rotate (Figure 1 above). 

This changes the appearance of your ellipse/oval shape into an object that can be rotated on a
central axis using the four corner handles (Figure 21 next page). 
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Figure 21: A drawing object that can be
rotated

Notice that all the handles have changed from a blue color to a reddish color and that in the 
center of the ellipse there is a focal point around which the ellipse object can rotate (Figure 21
above). 

Position the mouse pointer on any of the corner red handles (Figure 21 above) and 
drag in a clockwise or counter-clockwise circular motion to rotate the object. 

Now position the mouse pointer on any of the red handles at the mid-point of each side 
and try to rotate the object.

No dice; as you see, only the corner handles can be used for rotation. Indeed, the corner 
handles allow for full rotation of the object on the screen. Take a couple of minutes to check 
out how the Rotation tools work. 

While you have the shape selected play around with some of the Line and Area Styles 
and Colors including Gradients, Hatching, Patterns and Bitmaps. 

When you are done checking out these Drawing tools, hit the Backspace key or the 
Del key to delete the shape from the page. 

As you see, there are dozens, if not hundreds, of different options that you can apply to any 
shape that you draw on the screen. 

Drawing a perfect square or circle 

Drawing rectangles and ellipses is easy. What about drawing a “perfect” square or a “perfect” 
circle? With the LibreOffice drawing tools it’s easy—though not even a computer can give you 
“perfect” perfection! If you want to draw a “perfect” square or a “perfect” circle, you just hold 
down the Shift key at the same time as you draw with the rectangle tool or the ellipse tool. Try 
this now. 

In the Drawing toolbar select either the Rectangle or Oval tool, hold down the Shift 
key, and draw the shape in any size.

Notice that the shape will always be a perfect square or circle as long as you hold down the 
Shift key. After you’ve drawn the square, if you let go of the Shift key you can then go ahead 
and use the handles to make the rectangle no longer square or to change the circle to an 
ellipse. 

Try this now—let go of the Shift key and change the shape of your circle or rectangle. 

18 | Introduction to Draw



So, the shape will always be a perfect circle or square as long as you hold down the Shift key 
while you draw. Remember this neat trick. It’ll work with other software, too. 

Moving drawing objects 

Creating lines and other shapes is simple enough. But once you have an object drawn, how do
you move it around on the page? To do this, the line or rectangle or ellipse or other drawing 
object must first be selected (which means clicking on it so that you can see the handles 
around it—Figure 17, page 15). 

First let’s practice moving an object around on the page without changing its shape. 

Click on any object you have on the screen to select it (you see the handles around 
the shape), slide the mouse pointer over the object and notice that the pointer changes 
to a crosshair any time the pointer is anywhere within the perimeter of the object or 
on the object if it’s a simple line—the crosshair tells you that you can move the object 
anywhere on the page. 

Now, with the crosshair showing hold down the left mouse button and drag to move 
the object anywhere you like on the page. 

What if you want to move more than one object (multiple objects) at the same time without 
changing their position in relation to each other? To do this you need to select both of the 
objects you want to move. 

First make sure you have at least two drawing objects on the page (which may be the 
case from the previous exercise, but if there is only one, draw another rectangle or 
ellipse now). 

Next click on any one object you have on the screen to select it (you see the handles 
around the shape), slide the mouse pointer over the object and notice that the pointer 
changes to a crosshair any time the pointer is anywhere within the perimeter of the 
object or on the object if it’s a simple line. 

The crosshair tells you that you can move or edit the object. 

Now hold down the Shift key on the keyboard and click on (select) the second object 
on the page. 

Notice that the handles now encompass both objects, as though they are grouped together. 

With the mouse pointer on either object, slide them both around the page in any 
direction (you can even move them off the edge of the page). 

You can “group” and move, or otherwise edit—change line/border or area style or color—any 
number of objects in this way. Try this now. 

With the grouped objects still selected, in the Format > Line… dialog box change the 
Color of the shapes’ borders, click on OK, then in the Format > Area… dialog box, 
change the Fill color to some color other than the one you used for the border, and 
again click on OK. 

This will often come in handy when you’re working with the Drawing tools. 
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Resizing drawing objects 

How about resizing drawing objects—changing their size and shape? To do this, once again 
the line or rectangle or other drawing object must first be selected so you can see the handles.

Click off any objects you have on the page to deselect them (the handles are gone), 
then click on just one object to select it. 

If you want to change the size of the object without losing the object’s shape, you must use a 
combination of the Shift key and one of the four corner handles (not the 4 handles in the middle of each 
side). Try this first. 

Hold down the Shift key, then position the mouse pointer on one of the small handles in 
any corner of the shape (not one of the 4 handles in the middle of each side or the 
rotate handle), hold down the left mouse button and drag in or out to stretch or 
squeeze the object you have on the screen. 

Notice that the object keeps its basic shape; when you hold down the Shift key only the size changes. If 
you're not concerned about distorting the object’s shape you can drag on any of the handles without 
holding down the Shift key. Try this now. 

Position the mouse pointer on any of the handles, hold down the left mouse button and 
drag to stretch or squeeze the ellipse anyway you want. 

Freeform Lines 

Manipulating drawing objects applies to irregular shapes such as polygons in general or freeform 
drawings like squiggly lines (yes, there’s a squiggly line tool, too! It’s one of the Curve tools and is 
called the Freeform Line tool). When you create a Freeform drawing and select the shape, it shows the 
handles around it. By holding down the Shift key and grabbing one of the handles in the corners, you 
can make the shape smaller or larger without otherwise distorting it. By grabbing any of the handles 
around the shape without simultaneously pressing the Shift key, you can distort the shape by making it 
thinner or fatter, taller or shorter—whatever. Try this now. 

Click on any objects you have on the screen then hit the Backspace key or the Delete
key to delete them all.

In the Drawing toolbar select the Freeform Line tool (Figure 22), then write your name
anywhere on the page.

Figure 22: The Freeform Line tool

With your name (the object on the page) highlighted, hold the Shift key down, then 
position the mouse pointer on any of the corner handles, hold down the left mouse 
button and drag to stretch or squeeze the object anyway you want—it will keep its basic
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shape; only the size of your name will change. 

Now try it again, but this time without holding the Shift key, and notice the difference—
use all the handles and notice the difference there, too, between using the corner 
handles or the handles at the middle of each side. 

When you are done, hit the Delete key to delete the drawing from the page.
 

Adding straight lines or arrows 

First of all, an arrow is a type of line, except that it has an arrow head on one end or on both ends. You 
can draw an arrow by clicking on the Line tool in the Drawing toolbar, drawing a line, then adding 
arrowheads to it (and feathers, etc. at the other end). 

Click on the Format > Line… tool then draw a line on the page. 

Position the mouse pointer anywhere on the arrow line (you’ll see the pointer change 
to a crosshair), hold down the right mouse button and, in the context menu that pops
up, select Line… to bring up the Line dialog box (Figure 23).

Figure 23: Changing the Arrow Start and End Styles in the Line dialog box

Now, towards the top center of the dialog box, click on the down arrow to drop down 
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the menu of Arrow Start Styles (see Figure 23 above) and select one of the 
arrowheads from the dropdown list. 

Now, towards the top RIGHT of the dialog box, click on the down arrow to drop down 
the menu of Arrow End Styles (see Figure 23 above) and select one of the shapes 
from the dropdown list. 

Notice that the Line dialog box also lets you set a Transparency for the line or arrow object you’ve 
drawn, or you can change the color, size, and shape. 

Editing a straight line or a straight line arrow works a little differently than solid shapes such as ellipses,
polygons, and so forth, since you only have two handles to worry about—one at either end of the line or 
arrow. You use either of the handles to lengthen or shorten the line. You also can drag on either handle to
rotate it from either end. Let’s try this now. 

Grab hold of the handle at either end of the line or arrow, and drag the handle in or out, 
up or down, from side to side, so you can get a feel for how to change its length and 
orientation.

When you have finished manipulating the line/arrow shape, delete any drawing objects 
that remain on the page.

OTHER DRAWING SHAPES

Besides simple lines/arrows, rectangles and ellipses, there is a wide selection of other predefined shapes 
that you can use to create your drawings. These sets of shapes are accessed from the Drawing toolbar 
(Figure 24).

Figure 24: Drawing toolbar (annotated)

Even basic shapes such as rectangles and ellipses, straight lines and arrows would be hard 
for you to draw from scratch by hand—unless you’re a talented artist, of course. More complex
shapes such as Block Arrows and Flowcharts—very useful for planning diagrams—would be 
more difficult to draw in more than a rudimentary way. If you want to add “speech” to 
characters in a diagram, there is a nice selection of Callouts you can use. When you want to 
create certificates and such, you can use the Stars and Banners shapes. As for 3D objects, 
you’d have to be a wizard artist to create those without the help of the LibreOffice drawing 
tools.

For the next exercise and those that follow, when you have finished the exercise you are going
to Save the file in your Drawing Documents folder (in the Data Files folder) so that you can 
access them later. So let’s save the blank document you have open on your screen now 
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before we proceed.
 

In the File menu select Save As…, navigate to your Work Files for LibreOffice > Data 
Files folder > Drawing Documents, name the file Practice Drawing 1, and hit Save.

Now, in the Drawing toolbar at the top of your Draw page, click on the small arrow 
next to each of the sets of tools highlighted in Figure 24 on the previous page and spend 
a few minutes checking out the many shapes available to you. 

When you are ready, complete the following exercises—draw each of the shapes small 
enough so you can fit them all on the page without overlapping and don’t delete any 
of them.

When you are done with this particular exercise, your page will look something like (though 
obviously not exactly the same as) Figure 25.

Figure 25: Sample page after completing
Practice Drawing 1

Draw at least three Basic Shapes (line, rectangle, ellipse, triangle, hexagon, cylinder, 
cube, and so on).

Draw at least three Block Arrows. 

Draw at least three Flowcharting Shapes. 

Draw at least three Callouts. 

Draw at least three Stars or Banners. 

Now use the tools in the Format > Line… dialog box to add Line Styles and Line 
Colors to the lines and borders of the various shapes. 

Use the tools in the Format > Area… dialog box to Fill the Areas of shapes with a mix 
of colors, gradients, and bitmaps.

Save the file (Practice Drawing 1), then Close the document.

Tools like these are designed to make your life easier. Why would you go to all the trouble of 
creating your own shapes by hand when they are a snap to create using the tools already 
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designed for you on the computer? Now you are ready for the next exercise.

USING COLORS, PATTERNS, AND OTHER VISUAL EFFECTS

Area Fill Effects: Transparencies

As you have already learned, the Writer drawing tools give you lots of control over colors, 
patterns, gradients and other visual effects, such as shadows and 3-D. Let's take a closer look 
at some of these tools, starting with transparencies.

You need a new document for this next drawing exercise, so in the File menu select 
New > Drawing, navigate to your Work Files for LibreOffice > Data Files folder > 
Drawing Documents, name the file Practice Drawing 2, and hit Save.

Start by drawing a rectangle on the blank page and give it an Area (Format > Area…) 
Fill color of your choice, then draw an ellipse that overlaps the rectangle and which 
has a different Area Fill color than the rectangle—something like Figure 26.

Figure 26: One shape overlapping
another

The ellipse, being opaque (a solid color), hides part of the rectangle. But you can adjust the 
Transparency of the Area Fill Color of a drawing object such as the ellipse in this case, thus 
allowing a drawing object that is hidden behind it to show through. Let's try this.

With the ellipse selected (you should see the handles around it), bring up the Format 
menu > Area… dialog box (Figure 27 next page).
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Figure 27: Settings for a semi-transparent shape

Now, in the Area dialog box click on the Transparency tab, then click, in the 
Transparency mode section, on the radio button next to Transparency (Figure 27 on 
the previous page) so that you will have a 50% transparency for the selected object (the
ellipse), then click on OK.

The ellipse shape now looks like a piece of glass or transparent plastic or sheer material, 
partially revealing the object that is behind it (Figure 28).

Figure 28: The transparent ellipse

Neat, huh? Notice that you can also add gradients to the transparent shape. Try this now. 

With the ellipse still selected, in the Area dialog box click on the Transparency tab, 
then click on the radio button next to Gradient and select the Type of gradient (Linear, 
Axial, etc.) you want from the drop down list. 

Do the same for the Rectangle shape (but with a different gradient style). 

Bear in mind that the purpose of this chapter is to show you the many drawing tools in 
LibreOffice and let you practice with them. It’s up to you now to use them with creativity and 
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skill to produce art work of all kinds for use in your profession. 

Save the file (Practice Drawing 2), then Close the document

Other Area Fill Effects: Filling Shapes with Imported Pictures 

You need a new document for this next drawing exercise, so in the File menu select 
New > Drawing, navigate to your Work Files for LibreOffice > Data Files folder > 
Drawing Documents, name the file Practice Drawing 3, and hit Save. 

As you just learned, other than plain colors there are different gradients you can use to fill 
shapes with smoothly graded shades of color. There is also a small selection of hatching fills 
and bitmaps that come with LibreOffice. Now let’s check out a couple of other useful Area Fill 
tools along these lines. 

Bitmaps are essentially digital images, and include pictures that you may have taken yourself, 
or which you might find amongst collections of pictures and other art work that are freely 
available on the web. Let’s practice playing with pictures like this. 

Start by drawing a rectangle on the blank page and give it an Area (Format > Area…) 
Fill color of your choice.

Next go to Format > Area…, make sure the Area tab is selected and, in the Area dialog
box, click on the Bitmap button (Figure 29) then, in the same dialog box, click on the 
Import button (Figure 29 again).

Figure 29: Importing a Bitmap

The Import button brings up the Import dialog box, which is essentially the Open button for 
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whichever operating system you’re using on your computer—Windows, Mac OS or otherwise. 

In the Import dialog box, navigate to your Work Files for LibreOffice > Miscellaneous
Files folder > Practice folder, then double click on the file named Bouquet to Open it 
and click on OK the accept the name “Bouquet” as the name for the “external bitmap”. 

Immediately the Bouquet picture is uploaded to the Area Preview window. 

Finally, in the Area dialog box click on OK to see the picture on your page.

Figure 30: Filling a shape
with a picture imported from

your disk

Depending on the shape of your rectangle, the image may be distorted or otherwise 
not show in its entirety, so use the handles to stretch the rectangle one way or another
till it looks like the image in Figure 30 above.

In the Drawing Object Properties toolbar click on the Area Tool to bring up the Area 
dialog box (Figure 31), and in the Bitmap section scroll to the bottom of the list of 
bitmaps.

Figure 31: Adding a picture to the set of bitmaps in the
Area dialog box

Notice that the Bouquet picture has now been added to the set of bitmaps (Figure 31 above), 
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which means you no longer need to Import it again from your disk. You’ll be able to easily use 
it again whether in Writer, Draw, or any of the other LibreOffice applications.

Rounding corners and applying a Shadow effect on images

LibreOffice provides drawing tools to round off the corners of images and apply shadow 
effects. Both are easy enough to use, once you know how. Let’s round the corners of the 
picture first.

Right click on the Bouquet picture to bring up its context menu (Figure 32).

Figure 32: The picture object’s context menu

Click on the Position and Size… menu item to bring up the Position and size dialog 
box, then click on the Slant and Corner Radius tab and increase the Corner radius 
setting to 0.20” and click on OK (Figure 33).

Figure 33: The Position and size dialog box

This will add rounded corners to the picture. You need to create a shadow effect on the image.

Right click again on the Bouquet picture to bring up its context menu (Figure 30 on 
the previous page) and this time click on the Area… menu item, then in the Area dialog 
box click on the Shadow tab (Figure 34) 
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Figure 34: The Shadow tab in the Area dialog box

The final version of the Bouquet image should look like Figure 35.

Figure 35: Final version of the
Bouquet picture with shadow

effect

Save the file (Practice Drawing 3) before proceeding with the tutorial and delete the 
Bouquet picture object from the page.

3D Effects

All that remains in this section is to try out the various 3D Effect tools. These are located in the 3D-
Settings toolbar which is accessed from the View > Toolbars menu. 

You need a new name for this next drawing exercise, so in the File menu select Save As…, 
navigate to your Work Files for LibreOffice > Data Files folder > Drawing Documents, 
name the file Practice Drawing 4, and hit Save.

In the Drawing toolbar > Symbol Shapes draw a Puzzle symbol about 3” square on 
the page (see Figure 27, page 25). 

For the Puzzle shape select any border (Line) color and any Area color and gradient 
for the fill. 
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Make sure the handles are around the Puzzle shape, then in the View menu > 
Toolbars menu select 3D-Settings to bring up the 3D-Settings toolbar (Figure 36).

Figure 36: Draw a Puzzle shape on the page

In the 3D-Settings toolbar, click on the Toggle Extrusion tool to turn on Extrusion 
(Toggle means to turn on or off).

Extrusion is just another word for the process of creating an object, such as a rod, a tube, a 
cylinder—or a puzzle shape—by forcing the material out of which the object is to be made into 
a mold. On the computer, all this molding and modeling work is digital and is done using 
mathematics. The resulting molded object (such as the puzzle shape) can then be digitally 
“printed”—that is manufactured in whatever material required (plastic, steel, cardboard, 
titanium, etc.).

Notice that the 3D-Settings toolbar now comes to life with the various 3D (digital extrusion) 
tools now available for you to use on the selected object—the Puzzle shape—which has also 
been transformed into a basic 3D image (Figure 37 next page).
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Figure 37: The 3D-Settings toolbar (annotated)

Notice, too, the tools for tilting the image in various directions; tools for adjusting the depth or 
direction of the 3D modeling; and the tools for controlling the light source and direction on the 
image, the surface texture, and color.

Your turn; with the Puzzle shape selected, take a few minutes now to try out each of 
the various 3D-settings tools to see how they work and to see what effect they have on
the object.

Very simple, very effective, very impressive. Actually, if you were aware of the math that is 
necessary to create these 3-D effects, you’d be very impressed indeed! 

Save the file (Practice Drawing 4) before proceeding with the tutorial, then delete the 
3D Puzzle object. 

The more artistic you are, the more skillfully you will be able to apply these effects. But even if 
you don’t think you are artistic, you’ll be surprised what you can come up with.

GROUPING, ORDERING, AND ALIGNING OBJECTS

You've probably noticed that when you put one shape, or drawing object, on top of another, it 
stays there, overlapping the other shape, as with the ellipse and rectangle shapes in earlier 
exercises.
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With the Drawing Tools, every object you create is always a separate entity from the other 
objects on the page, even if they overlap. However, you can group objects together if you 
want, as we saw in an earlier Drawing exercise and we'll see again in a moment. When you 
group them, they effectively become one object for as long as they are grouped. But you also 
can ungroup them whenever you please. This is because all the drawing objects are like 
pieces of a jigsaw puzzle or a deck of cards. You can group the jigsaw pieces by fitting them 
together, or you can group the cards in a deck by gathering them into a pack of cards – or you 
can ungroup them by scattering them to the winds. Let's see how this works in LibreOffice.

You need a new name for this next drawing exercise, so in the File menu select Save 
As…, navigate to your USB (Removable) disk > Work Files for LibreOffice > Data 
Files folder > Drawing Documents, name the file Practice Drawing 5, and hit Save.

You are going to draw seven different shapes, one on top of the other, each with a different 
border color and fill color or gradient. You’ll end up with something like Figure 38—make sure 
you can see at least a piece of each of the seven shapes, as illustrated in Figure 38.

Figure 38: Shapes layered on top
of one another

In the Drawing toolbar click on the ellipse tool, draw an ellipse (no more than about 
2” in diameter) on the page, select a border/Line color and fill it with a basic color of 
your choice.

Next, in the Drawing toolbar click on the rectangle tool, draw a rectangle (no more 
than about 2” square) on the page so that it overlaps the ellipse, select a border/Line 
color and fill it with a basic color of your choice.

Now, in the Drawing toolbar click on the hexagon tool, draw a hexagon (no more than 
about 1” on any side) on the page so that it overlaps the ellipse and/or the rectangle, 
but doesn't actually hide either the ellipse or the rectangle—make sure you can still 
see at least a piece of all three shapes—and fill the hexagon with a basic color of your 
choice.

Now use the Line Width tool to increase the thickness (weight) of the hexagon’s border 
to at least 0.06”, and use the Line Color tool to select a different color for the border.

This is Just to make sure that every shape is visible clearly against each other. It is 
necessary for them to be distinct. So choose colors that are very much different from 
each other.

32 | Introduction to Draw



Repeat the same steps to draw and fill (using colors or gradients) both the Border and 
the Fill area of a parallelogram3, trapezoid, diamond, and triangle (again making sure 
none of the objects actually hides any of the others completely—you should be able to 
see a piece of all seven (7) shapes when you're done, as illustrated in Figure 38 on the 
previous page).

So, you should have on your page (screen) seven different shapes with seven different border 
and fill colors and various other effects. The reason you need to be able to see at least a piece
of each shape is to make it easier for you to do the next exercise.

Save the contents of the page (Practice Drawing 5).

Grouping drawing objects

You need a new name for this next drawing exercise, so in the File menu select Save 
As…, navigate to your USB (Removable) disk > Work Files for LibreOffice > Data 
Files folder > Drawing Documents, name the file Practice Drawing 6, and hit Save.

Right now, all the objects are separate—ungrouped. Let's group them into three groups.

First, click anywhere off all the shapes so that none of them is selected then, using the 
mouse, and holding the Shift key down, click on the ellipse shape and the rectangle shape.

Now, right click on the selected shapes (the ellipse and the rectangle should both have 
handles around them) and, in the context menu that pops up, select the Group option (Figure
39).

Figure 39: Grouping objects together

Check your drawings now and notice that the ellipse and rectangle shapes have just one 
common set of handles. Now you can treat them as one object and move them around on the 
screen as one object, independently of the other objects.

Grab the rectangle shape with the mouse and slide it over to the right edge of the page.

Notice that the ellipse goes right along with it because they are now grouped together.

3 Slide your mouse pointer over the shapes in the Drawing toolbar and the system will tell you which is a 
parallelogram or trapezoid, etc  
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Complete the following steps to create groups of the other objects.

Again, click anywhere off all the shapes so that none of them is selected.

Using the mouse, and holding the Shift key down, click on the trapezoid shape and the 
Triangle shape, right click on the selected shapes and, in the context menu select the 
Group option.

Next, slide the trapezoid and triangle shapes up towards the top center of the page 
and click anywhere off all the shapes so that none of them is selected.

Using the mouse, and holding the Shift key down, click on the remaining 3 independent 
shapes: the hexagon shape, the parallelogram shape, and the diamond shape, right 
click on the selected shapes and, in the context menu select the Group option.

Slide this final group of shapes down towards the left center of the page.

Your page should look something like Figure 40 when you’re done.

Figure 40: Three separate groups of shapes

Check your drawings, click on each group in turn, and slide them around on the page.

Notice that each group now has just one set of handles and that they move as a group. You 
can even rotate them as a group.

Try this now by clicking on any one of the three groups, in the Shape > 
Transformations menu click on the Rotate tool, grab a corner handle and rotate the 
grouped shapes any way you want.

This is often very useful when you create a complicated drawing using several objects, like 
lines and shapes, and you want to move them around a few items at a time, or all together or 
rotate them as one object or as several specific objects, and so on. Just group them all 
together. You'll have another chance to practice this when you do the Skill Consolidation 
exercises at the end of the chapter.
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Resizing objects

This is easy. 

Click on any of the shapes to select a group and grab hold of one of the corner handles 
and drag in to make the group smaller.

Do the same thing to reduce the size of the other two groups, then drag the ellipse and 
rectangle group to the top right corner of the page, the trapezoid and triangle to the 
lower center, and the hexagon, diamond and parallelogram to the top left corner.

Your drawing should now look something like Figure 41.

Figure 41: Resized grouped sets of objects

Save the contents of the page (Practice Drawing 6).

Ungrouping objects

This is easy, too.

You need a new name for this next drawing exercise, so in the File menu select Save 
As…, navigate to your USB (Removable) disk > Work Files for LibreOffice > Data 
Files folder > Drawing Documents, name the file Practice Drawing 7, and hit Save.

First, click anywhere off all the shapes so that none of them is selected.

Click on the ellipse-rectangle shape, right click on it and, from the context menu, 
select Ungroup.

Now click anywhere off the ellipse-rectangle shapes so that neither of them is 
selected, then click on just the ellipse shape, move it to one side so there is no 
overlap with the rectangle shape and notice that it is independent of the rectangle 
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shape (they are now ungrouped).

Repeat this to ungroup all the other objects—be sure to ungroup them all for the sake of
the following exercises, then move each of the shapes away from each other so there is 
no longer any overlap anywhere—you should now have seven separate shapes 
spread out on the page.

Ordering drawing objects

The order of the shapes right now should still be the same as the order in which you created 
them. So the rectangle is in the back, the ellipse on top of the rectangle, and so forth. Think of 
the objects as layered one of top of the other—even if they aren't actually touching. let’s slide 
them all back on top of each other in the middle of the page so you can see how the ordering 
function works.

Rearrange all the shapes so they are overlapping each other again in the center of the page 
(something like in Figure 42).

Figure 42: Drawing objects layered on top
of each other

Notice how they are all still layered in the order that you originally created them, so the first 
shape you created (the ellipse) is still on the bottom and the last shape you created (in Figure 
42 it’s the triangle) is still on top.

You can move (re-order) objects backward or forward in the layers. Time to try this out; then 
you'll see how it works.

Click to select the top shape first (the triangle), right click on it, then from the context 
menu select Arrange > Send Backward.

This drops the top shape back behind the next shape down in the pile of shapes (or deck, if 
you think of the shapes as a deck of cards). The trapezoid should now be on top.

Click anywhere off the shapes so none of them is selected, then select the new top 
shape (the Trapezoid), right click on it and from the context menu select Arrange > 
Send to Back.
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Now the top shape (the trapezoid) is moved all the way to the bottom of the deck. You can 
bring objects forward or send them back, either one layer at a time, or all the way forward or all
the way back in one go.

Try this now with several of the objects, using each one of the Order options till you 
get the hang of it, then Save the file (Practice Drawing 7) when you’re ready to move 
on.

Aligning Drawing objects

It’s time to check out the LibreOffice Align tools, which make it easy for you to Align an object 
or a set of objects (shapes) in the space that contains them. For this you’ll use the set of seven
shapes you were working with in the previous exercise.

You need a new name for this next drawing exercise, so in the File menu select Save 
As…, navigate to your USB (Removable) disk > Work Files for LibreOffice > Data 
Files folder > Drawing Documents, name the file Practice Drawing 8, and hit Save.

At the left-hand end of the Drawing toolbar, click on the Select tool (Figure 43).

Figure 43: The Select tool in the Drawing toolbar

Use the Select tool to drag from outside the top left of the seven shapes down across 
all the shapes to the bottom right.

You should now see a single set of handles around all seven shapes. In effect you have 
grouped the shapes as one object.

Using the Select tool again, grab any of the handles and drag to make the set of 
shapes as big as you can to fill the page.

When you’re done “stretching” the shapes, your page might look something like Figure 44.

Figure 44: The seven shapes stretched to fill
the page
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In the View menu > Toolbars menu, click to select the Align Objects toolbar 
(Figure 45).

Figure 45: The Align Objects toolbar

Now, with all the shapes still selected, click on each of the tools in the Align Objects 
toolbar and watch as the shapes are all aligned, in relation to the set of shapes as a 
whole, to the left, horizontally centered, to the right, to the top, vertically centered, 
and to the bottom.

Save the file (Practice Drawing 8), then clear all the shapes off the page.

USING THE TEXTBOX TOOL AND Fontwork

Using the Textbox tool

It will be easiest to start over with a new Writer document for this part of the tutorial.

In the File menu select Close to close Practice Drawing 8, then in the top level 
LibreOffice window select Create > Writer Document (Figure 46).

Figure 46: Opening a New Writer document
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In the Writer File menu select Save As…, navigate to your USB (Removable) disk > 
Work Files for LibreOffice > Data Files folder > Drawing Documents, name the file 
Practice Drawing 9, and hit Save.

In the Insert menu select the Text Box tool, then drag with the mouse pointer to create 
a textbox on the page (Figure 47).

Figure 47: Textbox with cursor waiting for text data entry

Type into the text box the following text (the font is called Liberation Sans):

The beauty of these drawing tools is that they give you lots of control over your art work and 
make it relatively easy for you to create very sophisticated designs—once you know how to 
use them, that is, and that's what this chapter is all about. You won't be an expert by the time 
you're done with this chapter, but you will probably have a much better idea what you're 
doing. It's up to you to use the tools A LOT till you become an expert. Only then will you be 
able to make them really sing for you!

After you have entered the text, using the handles around the text box, stretch the Text 
box up and down and from side to side and notice that you can make the Text Box any 
shape you want to fit the contents you have put inside it.

Now, with the tip of the mouse pointer anywhere on the outside border (but NOT on one
of the handles) hold down the left mouse button and drag the text box to the right or 
left or up or down—you decide where its final position will be on the page.

Save your work (Practice Drawing 9).

Using the Fontwork tool

Fontwork is a set of graphic fonts that add a touch of flair or pizazz to your text. The best way 
to see what this involves is to try it for yourself.
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Click to put the cursor at the beginning of the text in the Text Box (before the words The
beauty of these drawing tools…), hit Enter twice to move the text down two lines, 
then click at the top left just inside the text box to put the cursor back at the top left of 
the text box.

In the Drawing toolbar click on the Fontwork tool to bring up the Fontwork Gallery, 
then in the Fontwork toolbar click on the Fontwork Gallery icon (Figure 48).

Figure 48: The Fontwork Gallery

Take a look at the various Fontwork styles in the Fontwork Gallery, then select one 
that you like by double clicking on it (you can easily change it later if you change your 
mind).

The Fontwork you selected pops up on the screen.

Double click on the Fontwork image and you’ll see the boldface word Fontwork in 
the middle of the Fontwork design (Fig. 3.49 next page).
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Figure 49: Fontwork design before
processing

Double click on the boldface word Fontwork to highlight it and hit the backspace key 
to remove it from the middle of the design.

In its place type your First and Last name, then click anywhere on the page and your 
name will become the text for the Fontwork design.

Click on your name and you’ll see handles appear around the edges of the Fontwork 
design.

Now you can use the Fontwork toolbar to make changes to the Fontwork design of your 
name (Figure 50).

Figure 50: The set of tools in the Fontwork toolbar

Try out some of the tools in the Fontwork toolbar now to see what effect they have on 
the design of your name and when you have a version of your fontwork name that looks 
good to you, grab any of the handles around the name and reduce the size of the 
Fontwork till it can fit inside the space you made for it at the top of the textbox on the 
page.

There are a couple of other things you can do with the Fontwork tools.

Click again on the Fontwork of your name to highlight it, then right click on your name
and, from the context menu, select the Area… tool.

In the Area dialog box, click to select any Fill color for your name, try out some 
shadow effects and gradients.

With the tip of the mouse pointer, click on the edge of the box, hold down the left 
mouse button, and drag your name so that it’s centered in the box over the paragraph of
text.

Figure 51 (next page) shows how your name might look when you are done.
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Figure 51: Fontwork example

Using the Fontwork tools, and with very little effort on your part, you can create class 
handouts, banners, certificates, and other visual materials which can be eye-catching, tasteful,
and, above all, instructive.

Have fun with it; see what you can come up with. Enjoy!

Save the final version of this exercise (Practice Drawing 9).

LOOKING BACK

You have practiced using the drawing tools that are built into Writer. If this has been the first 
time you've used these tools, you may have found them awkward at first, since manipulating 
them involves a new set of skills. But like everything else, the more you use the tools, the more
skilled you will become. This chapter is merely an introduction and overview.

The beauty of these drawing tools is that they give you significant amounts of control over any 
kind of object on a computer screen. Very few people ever actually learn about the kind of 
skills you have learned in this chapter. Yet there are many, many other computer 
drawing/graphics skills that you have yet to learn. These tools make it easy to create 
sophisticated designs—once you know how to use them. That's what this tutorial is all about. 
You won't be an expert by the time you're done, but you will have at least some idea what 
you're doing. It's up to you to use the tools till you become an expert, and then you'll make 
them really sing!

LOOKING FORWARD

chapter 7 will give you the opportunity to further practice your word processing skills by 
integrating them with other LibreOffice components, including mail merge. But first, in chapters
4 and 5, you will learn about the Calc Spreadsheet component of LibreOffice—where you will 
also learn about the tools for creating Graphs and Charts.

No doubt you find some of the work tedious. This is because you are learning LibreOffice. 
When you become proficient with LibreOffice, you will find that you can complete your work 
quickly and be more productive with regard to many of the activities of your profession. You 
should indeed by now be striking out on your own, already using Writer to support your work in
your profession. Well done!
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SKILL CONSOLIDATION

Complete as many exercises as you can so as to reinforce what you have learned in chapter 
3.
 

1. Make a list of at least 10 handouts or other documents that are relevant to the 
professional environment for the creation of which you would use the drawing tools.

2. Use the Writer drawing tools to create at least 5 of the documents from the list you 
drew up in Exercise 1. Save them.

3. Open a new blank page and in Page Setup select Landscape orientation. Complete 
the following tasks:

1) Start a new page and draw a perfect square, fill it with color, and make the line color
the same as the fill color.

2) Draw a perfect circle, fill it with a different color from the square, and make the line 
color the same as the fill color.

3) Move the circle on top of the square and adjust the size of the circle so it fits exactly
inside the square where the border of the circle touches the border of the square at 
four points, north, south, east, and west.

4) Group the circle and the square, then rotate the grouped object 45 degrees, so that 
the shape resembles a diamond.

5) Use the AutoShape of an Octagon to draw an octagon large enough to completely 
cover the diamond, fill it with a different color from either the square or the circle, 
and make the line color the same as the fill color.

6) Move the Octagon shape to the back. Select all the objects and center them on the 
page. Group the objects.

7) Use Fontwork to write the following title for the drawing: A Circle inside a Square 
inside an Octagon. Save the drawing with the name Geometric Shapes.

4. Open a new blank page and in Page Setup select Landscape orientation. Draw a 
picture of a house (yours if you want), including the following items (with colors and 
effects of your choosing): 

1) Draw the house itself with at least two windows and a front door and a separate roof
(you'll need to use the freeform drawing tool for the angled roof so that you can fill it 
with color and a pattern). The roof must have shingles, the walls must be of brick or 
siding (unless you want to draw a log cabin!).

2) A front lawn with shrubs and flowers here and there.
3) At least two trees.
4) The sky with a couple of clouds scudding by… 
5) Save the drawing with the name House. 

5. Open a new blank page and in Page Setup select Landscape orientation. Draw a 
picture of a technology-ready classroom. Use clip art, if you want, for the objects in the 
classroom, including the items in the list that follows (with colors and effects of your 
choosing). Arrange the desks and so forth according to your own concept of the ideal 
classroom. Save the drawing with the name Class.

1) Desks for 20 students
2) At least 6 computer workstations (position them so the teacher can easily see the screens)
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3) A desk for the teacher
4) A separate computer workstation for the teacher
5) A reading center
6) Any other items you would want to include in your ideal classroom.

6. Use the AutoShapes menu to draw at least ten (10) Basic Shapes and use an 
associated Callout to name each of them. Fit everything on one side of an 8 ½" by 11" 
page. Use either Portrait or Landscape orientation. Color the shapes, fonts and callouts
with Fill Colors, Font Colors, and Line Colors.

7. Open a new blank page and in Page Setup select Landscape orientation. Then 
complete the following tasks: 

1) In the top left corner of the page, draw a self-portrait as best you can, using colors 
and so forth Add a callout that looks like it's coming from your mind (see figure 
below).

2) Select all the parts of your drawing and group them together as one object 
3) Copy the object, then duplicate it 8 times as illustrated in the figure below 
4) In the callouts, add the text of any story you like 
5) Save the strip cartoon with the name Strip Cartoon.
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