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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous 
Windows ou Linux. Le tableau ci-dessous donne quelques substitutions courantes pour les instruc-
tions de ce chapitre. Pour une liste plus détaillée, voyez l’aide de l’application et l’annexe A (Rac-
courci clavier) de ce guide.

Windows ou Linux Équivalent Mac Effet

Sélection du menu 
Outils > Options

LibreOffice > Préférences Accès aux options de configuration

Clic droit
Control+clic ou clic droit 
selon la configuration de l’ordinateur

Ouvre un menu contextuel

Ctrl (Control) ⌘ (Command) Utilisé avec d’autres touches

Ctrl+Q ⌘+Q Quitter LibreOffice

F11 ⌘+T Ouvre l’onglet Styles du volet latéral

La documentation française de LibreOffice est disponible à
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Introduction

Dans cette annexe, vous trouverez un ensemble de raccourcis clavier pour LibreOffice Calc. Ils 
vous permettent d’exécuter rapidement des commandes sans utiliser de dispositif de pointage tel 
qu’une souris ou un trackball. Les raccourcis sont distincts pour les systèmes d’exploitation Win-
dows, Linux et macOS.

Après la première installation de LibreOffice, un ensemble de raccourcis par défaut est disponible 
pour Calc ; ce sont eux qui sont décrits ici en supposant qu’aucune modification n’a été effectuée. 
En utilisant Calc, vous découvrirez les raccourcis pour les actions que vous effectuez couramment 
en observant les suites de touches indiquées dans les libellés des entrées de menu et dans les in-
fobulles des icônes des barres d’outils. Vous pouvez aussi explorer une liste plus complète des 
raccourcis disponibles dans l’onglet Clavier de la barre d’outils Personnaliser (Outils > Personna-
liser).

L’objet principal du contenu de cette annexe est d’offrir une liste de référence complète des rac-
courcis clavier disponibles que les utilisateurs peuvent parcourir pour trouver ceux qui peuvent leur
être utiles dans leurs travaux quotidiens. Des informations supplémentaires concernant de nom-
breuses combinaisons de touches peuvent être trouvées dans les chapitres de ce guide et dans 
l’aide.

Vous pouvez définir vos propres raccourcis ou modifier ceux qui existent en ouvrant l’onglet Cla-
vier de la boîte de dialogue Personnaliser (Outils > Personnaliser dans la barre de menu). Voyez 
le chapitre 14, Paramétrer et personnaliser, pour plus d’informations. Certains raccourcis ne 
peuvent pas être réaffectés et sont décrits dans la section Raccourcis clavier qui ne peuvent 
pas être modifiés de cette annexe.

! Attention

Faites très attention si vous réaffectez des raccourcis prédéfinis. Bien que vous puissiez ré-
initialiser les raccourcis aux valeurs par défaut de LibreOffice, modifier des raccourcis cou-
rants, comme F1 pour l’aide, peut être source de confusion et de frustration, surtout si 
d’autres utilisateurs partagent votre ordinateur.

Le reste de ce chapitre est divisé en deux sections principales : l’une liste les raccourcis clavier 
disponibles dans les environnements Windows et Linux, l’autre décrit les raccourcis clavier pour 
macOS.

Raccourcis pour Windows et Linux

Remarque

De nombreux raccourcis de cette section utilisent la touche Ctrl. Certains claviers pos-
sèdent deux touches Ctrl et, dans ce cas, vous devrez peut-être faire des essais pour 
identifier laquelle utiliser.

Raccourcis associés aux options de la barre de menu et aux barres 
d’outils

Les tableaux 1 à 1 donnent des listes des raccourcis clavier de Calc qui peuvent être utilisés à la 
place des options identifiées dans la barre de menu, les barres d’outils Standard ou Formatage. 
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Dans les deux derniers cas, ces barres d’outils sont supposées contenir le jeu initial d’icônes par 
défaut, sans aucune personnalisation par l’utilisateur.

Tableau 1 : Touches de fonction servant de raccourcis aux entrées du menu et aux icônes des 
barres d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

F1 Aide > Aide de LibreOffice

F2 Édition > Mode édition de cellule

Ctrl+F2 Insertion > Fonction

Ctrl+F3 Feuille > Plages ou expressions nommées > Gérer

Maj+F3 Format > Texte > Changer de casse en boucle

F4 Feuille > Basculer entre les types de référence

Ctrl+Maj+F4 Affichage > Sources de données

F5 Affichage > Navigateur

Ctrl+F5 Affichage > Volet latéral

Maj+F5 Outils > Audit > Repérer les dépendants

F7 Outils > Orthographe
Icône Orthographe  dans la barre d’outils Standard

Ctrl+F7 Outils > Dictionnaire des synonymes

Maj+F7 Outils > Correction orthographique automatique

Ctrl+Maj+F7
Outils > Langues > Conversion Hangul/Hanja
La disponibilité de cette entrée du menu dépend des choix effectués dans 
Outils > Options > Paramètre linguistiques > Langues

Ctrl+F8 Affichage > Mise en évidence des valeurs

F9 Données > Calculer > Recalculer

Maj+F9 Outils > Audit > Repérer les antécédents

Ctrl+Maj+F9 Données > Calculer > Recalculer sans condition

F11 Affichage > Styles
Styles > Gérer les styles

Maj+F11
Fichier > Modèles > Enregistrer comme modèle
Enregistrer comme modèle dans le menu déroulant de l’icône Enregistrer

▼ de la barre d’outils Standard

F12 Données > Plan et groupe > Grouper

Ctrl+F12 Données > Plan et groupe > Dissocier

Alt+F12 Outils > Options
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Remarque

Le sous-menu Format > Espacement semble offrir des raccourcis pour Interligne : 1,5 
(Ctrl+5) et Interligne : 2 (Ctrl+2). Cependant, comme ces options ne sont jamais actives
dans Calc 6.4, ces raccourcis ne sont pas inclus dans le tableau suivant.

Tableau 2 : Touches numériques de raccourci pour les entrées de menu et les icônes de barres 
d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Ctrl+1 Format > Cellules

Ctrl+Maj+1
Format > Format numérique > Nombre (utiliser la touche 1 du clavier prin-
cipal). Icône Appliquer le format Nombre  de la barre d’outils Forma-
tage.

Ctrl+Maj+2
Format > Format numérique > Scientifique (utiliser la touche 2 du clavier 
principal)

Ctrl+Maj+3
Format > Format numérique > Date (utiliser la touche 3 du clavier princi-
pal). Icône Appliquer le format Date  de la barre d’outils Formatage.

Ctrl+Maj+4
Format > Format numérique > Monnaie (utiliser la touche 4 du clavier prin-
cipal). Icône Appliquer le format Monnaie  de la barre d’outils Forma-
tage.

Ctrl+Maj+5
Format > Format numérique > Pourcentage (utiliser la touche 5 du clavier 
principal). Icône Appliquer le format Pourcentage  de la barre d’outils 
Formatage.

Ctrl+Maj+6
Format > Format numérique > Général (utiliser la touche 6 du clavier prin-
cipal)

Raccourcis pour la navigation et la sélection

Tableau 3 : Touches alphabétiques de raccourci pour les entrées de menu et les icônes de barres 
d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Ctrl+B Format > Texte > Gras
Icône Gras  de la barre d’outils Formatage

Ctrl+Maj+B Format > Texte > Indice

Ctrl+C Édition > Copier
Icône Copier  de la barre d’outils Standard

Ctrl+Alt+C Insertion > Commentaire
Icône Insérer un commentaire  de la barre d’outils Standard

Ctrl+D
Feuille > Remplir les cellules > Remplir vers le bas
Remplir vers le bas dans le menu déroulant des icônes Ligne ▼ et Co-
lonne ▼  de la barre d’outils Standard
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Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Ctrl+E Format > Aligner > Centré
Icône Centrer  de la barre d’outils Formatage

Ctrl+Alt+E Outils > Gestionnaire des extensions

Ctrl+F Édition > Rechercher

Ctrl+H Édition > Rechercher & remplacer
Icône Rechercher & remplacer  de la barre d’outils Standard

Ctrl+I Format > Texte > Italique
Icône Italique  de la barre d’outils Formatage

Ctrl+J Format > Aligner > Justifié

Ctrl+Maj+J Affichage > Plein écran

Ctrl+K Insertion > Hyperlien
Icône Insérer un hyperlien  de la barre d’outils Standard

Ctrl+L Format > Aligner > À gauche
Icône Aligner à gauche  de la barre d’outils Formatage

Ctrl+M Format > Effacer le formatage direct
Icône Effacer le formatage direct  de la barre d’outils Standard

Ctrl+Maj+M Édition > Mode édition

Ctrl+N Fichier > Nouveau > Classeur
Icône Nouveau  de la barre d’outils Standard

Ctrl+Maj+N

Fichier > Nouveau > Modèles
Fichier > Modèles > Gérer les modèles
Modèles dans le menu déroulant de l’icône Nouveau ▼ de la barre d’ou-
tils Standard

Ctrl+O Fichier > Ouvrir
Icône Ouvrir  de la barre d’outils Standard

Ctrl+Maj+O Fichier > Aperçu
Icône (Dés)activer l’aperçu  de la barre d’outils Standard

Ctrl+P Fichier > Imprimer
Icône Imprimer  de la barre d’outils Standard

Ctrl+Maj+P Format > Texte > Exposant

Ctrl+Q Fichier > Quitter LibreOffice

Ctrl+R Format > Aligner > À droite
Icône Aligner à droite  de la barre d’outils Formatage

Ctrl+S Fichier > Enregistrer
Icône Enregistrer  de la barre d’outils Standard

Ctrl+Maj+S
Fichier > Enregistrer sous
Enregistrer sous dans le menu déroulant de l’icône Enregistrer ▼ de la 
barre d’outils Standard
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Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Ctrl+U Icône Soulignage  de la barre d’outils Formatage

Ctrl+V Édition > Coller
Icône Coller  de la barre d’outils Standard

Ctrl+Maj+V Édition > Collage spécial > Collage spécial

Ctrl+Alt+Maj+V Édition > Collage spécial > Coller le texte non formaté

Ctrl+W Fenêtre > Fermer la fenêtre

Ctrl+X Édition > Couper
Icône Coller  de la barre d’outils Standard

Ctrl+Y Édition > Rétablir
Icône Rétablir  de la barre d’outils Standard

Ctrl+Maj+Y Édition > Répéter

Ctrl+Z Édition > Annuler
Icône Annuler  de la barre d’outils Standard

Tableau 4 : Autres raccourcis clavier

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Ctrl+Maj+Pg.Prec Édition > Sélectionner > Sélectionner jusqu’à la feuille précédente

Ctrl+Maj+Pg.Suiv Édition > Sélectionner > Sélectionner jusqu’à la feuille suivante

Retour arrière Feuille > Effacer des cellules

Ctrl+Tab Feuille > Naviguer > À la feuille suivante

Ctrl+Maj+Tab Feuille > Naviguer > À la feuille précédente

Ctrl+Espace Édition > Sélectionner > Sélectionner la colonne

Maj+Espace Édition > Sélectionner > Sélectionner la ligne

Ctrl+Maj+Espace Édition > Tout sélectionner

Ctrl++ Feuille > Insérer des cellules (utiliser le + du pavé numérique)

Ctrl+- Feuille > Supprimer des cellules

Ctrl+* Édition > Sélectionner > Sélectionner la zone de données (utiliser le *
du pavé numérique)

Ctrl+; Insertion > Date

Ctrl+Maj+; Insertion > Heure

Ctrl+`1 Affichage > Afficher la formule Dans la version de LibreOffice Calc 6.4 
pour Windows, l’accent grave n’apparaît pas dans le menu.

1 La touche ` est située sur la touche « 7 » sur la plupart des claviers français et est accessible par AltGr+7 (ou 
Ctrl+Alt+7) si bien que le raccourci ne fonctionne pas. Le mieux est d’en assigner un autre : choisissez Outils > 
Personnaliser, cliquez sur l'onglet Clavier. Sélectionnez la catégorie Affichage et la fonction Basculer en formule 
puis la combinaison de touche à affecter (NdT).
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Autres raccourcis clavier

Les tableaux 5 à 10 offrent des listes de raccourcis clavier supplémentaires qui sont peut-être 
moins évidents pour les utilisateurs, car ils ne sont indiqués ni dans des entrées du menu, ni dans 
des infobulles associées à des icônes des barres d’outils Standard ou Formatage.

Tableau 5 : Autres touches de fonction servant de raccourcis

Windows / Linux Description

Maj+F1 Affiche l'aide contextuelle.

Ctrl+F1 Affiche le commentaire lié à la cellule en cours.

Ctrl+Maj+F2 Déplace le curseur dans la ligne de saisie, où vous pouvez saisir une formule
pour la cellule en cours.

Ctrl+Maj+F5
Ctrl+Maj+T Déplace le curseur vers la zone de nom de la barre de formule.

Tableau 6 : Autres touches alphabétiques de raccourci

Windows / Linux Description

Ctrl+A Sélectionne toutes les cellules de la feuille courante.

Ctrl+Maj+R Redessine la vue du document.

Ctrl+Maj+Z Inverse l’action de la dernière commande Annuler.

Tableau 7 : Touches fléchées

Windows / Linux Description

↑ Déplace la focalisation de la cellule vers le haut.

Ctrl+↑
Déplace le curseur vers le haut, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Maj+↑ Sélectionne la ou les cellules adjacentes situées vers le haut.

Ctrl+Maj+↑
Sélectionne vers le haut, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Alt+Maj+↑ Optimise la hauteur de la ligne d’après celle de la cellule courante.

→ Déplace la focalisation de la cellule vers la droite.

Ctrl+→
Déplace le curseur vers la droite, en direction du bord de la plage de don-
nées courante (si la cellule adjacente au curseur est vide, le curseur se dé-
place vers la cellule suivante qui contient des données).

Maj+→ Sélectionne la ou les cellules adjacentes situées vers la droite.

Ctrl+Maj+→
Sélectionne vers la droite, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Alt+→ Augmente la largeur de la colonne courante.
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Windows / Linux Description

Alt+Maj+→ Optimise la largeur de la colonne d’après celle de la cellule courante.

↓ Déplace la focalisation de la cellule vers le bas.

Ctrl+↓
Déplace le curseur vers le bas, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Alt+↓ Ouvre une liste déroulante pour la sélection d’éléments de texte qui ont été 
saisis auparavant dans d’autres cellules de la même colonne.

Maj+↓ Sélectionne la ou les cellules adjacentes situées vers le bas.

Ctrl+Maj+↓
Sélectionne vers le bas, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Alt+Maj+↓ Optimise la hauteur de la ligne d’après celle de la cellule courante.

← Déplace la focalisation de la cellule vers la gauche.

Ctrl+←
Déplace le curseur vers la gauche, en direction du bord de la plage de don-
nées courante (si la cellule adjacente au curseur est vide, le curseur se dé-
place vers la cellule suivante qui contient des données).

Maj+← Sélectionne la ou les cellules adjacentes situées vers la gauche.

Ctrl+Maj+←
Sélectionne vers la gauche, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Alt+← Diminuela largeur de la colonne courante.

Alt+Maj+← Optimise la largeur de la colonne d’après celle de la cellule courante.

Tableau 8 : Raccourcis associés aux touches Début et Fin

Windows / Linux Description

 (Début) Déplace le curseur à la première cellule de la ligne courante.

Ctrl+ Déplace le curseur à la première cellule (A1) de la feuille courante.

Maj+ Sélectionne les cellules depuis le curseur jusqu’à la première cellule de la 
ligne courante.

Ctrl+Maj+ Sélectionne toutes les cellules depuis le curseur jusqu’à la première cellule 
(A1) de la feuille courante.

Fin Déplace le curseur à la cellule de la ligne courante dans la dernière colonne 
de la feuille contenant des données.

Ctrl+Fin Déplace le curseur à la cellule des dernières lignes et colonnes de la feuille 
courante contenant des données.

Maj+Fin Sélectionne les cellules depuis le curseur jusqu’à la cellule de la ligne cou-
rante dans la dernière colonne de la feuille contenant des données.

Ctrl+Maj+Fin Sélectionne toutes les cellules depuis le curseur jusqu’à la cellule des der-
nières lignes et colonnes de la feuille courante contenant des données.
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Tableau 9 : Autres raccourcis associés aux touches Pg.Prec et Pg.Suiv

Windows / Linux Description

Pg.Prec Déplacement d’une page d’écran vers le haut.

Ctrl+Pg.Prec Déplacement à la feuille précédente.

Maj+Pg.Prec Sélectionne les cellules depuis le curseur jusqu’à la ligne une page plus haut.

Alt+Pg.Prec Déplacement d’une page d’écran vers la gauche.

Alt+Maj+Pg.Prec Sélectionne les cellules depuis le curseur jusqu’à la colonne une page vers la
gauche.

Pg.Suiv Déplacement d’une page d’écran vers le bas.

Ctrl+Pg.Suiv Déplacement à la feuille suivante.

Maj+Pg.Suiv Sélectionne les cellules depuis le curseur jusqu’à la ligne une page plus bas.

Alt+Pg.Suiv Déplacement d’une page d’écran vers la droite.

Alt+Maj+Pg.Suiv Sélectionne les cellules depuis le curseur jusqu’à la colonne une page vers la
droite.

Tableau 10 : Divers autres raccourcis

Windows / Linux Description

Échap Annule l’édition de cellule en cours.

Insér Après sélection, ouvre la boîte de dialogue Collage spécial.

Ctrl+Insér Copie la cellule ou plage de cellules sélectionnée dans le presse-papiers 
en préparation à une opération de collage à venir.

Suppr Supprime le contenu de la cellule sans confirmation (ne supprime pas le 
formatage).

Maj+Suppr Supprime la sélection et la copie dans le presse-papiers.

Ctrl+Retour 
arrière Recentre la vue sur le curseur s’il n’était plus visible.

Maj+Retour 
arrière Désélectionne la cellule courante sans supprimer son contenu.

Alt+Retour 
arrière Inverse la dernière commande ou la dernière entrée que vous avez tapée.

Ctrl+[2 Sélectionne les cellules dont la cellule courante dépend.

Ctrl+]3 Sélectionne les cellules qui dépendent de la cellule courante.

Ctrl+/
Utilisez la barre oblique du clavier principal ou du clavier numérique.
Sélectionne les cellules de la plage de formule matricielle qui contient le 
curseur.

2 Sur le clavier français, le crochet est accessible en appuyant sur Altgr+5 (ou Ctrl+Alt+5), dont le raccourci 
Ctrl+[ n’est pas utilisable. Vous pouvez en affecter un autre à la fonction Marquer les dépendants dans l’onglet 
Clavier de la boîte de dialogue Personnaliser (Outils > Personnaliser). (NdT)

3 Même remarque pour le raccourci Ctrl+] et la fonction Marquer les précédents. (NdT)
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Windows / Linux Description

Ctrl+’
Utilisez l’apostrophe. Copie le contenu de la cellule au-dessus du curseur 
dans la cellule courante qui reste en mode d’édition pour pouvoir lui appor-
ter des modifications supplémentaires.

Entrée

Déplace le curseur à la cellule suivante de la plage sélectionnée, de haut 
en bas puis de gauche à droite. Pour spécifier la direction dans laquelle le 
curseur se déplace, allez à la page LibreOffice – Général de la boîte de 
dialogue Options (Outils > Options).

Ctrl+Entrée Insère un saut de ligne manuel dans la cellule courante en cours d’édition.

Ctrl+Maj+Entrée Crée une matrice dans la plage courante en utilisant les informations en-
trées sur la ligne de saisie.

Alt+Entrée Remplit la plage de cellules sélectionnée avec la formule que vous avez 
entrée sur la ligne de saisie.

Raccourcis clavier pour les diagrammes

Le Tableau 11 propose quelques raccourcis disponibles à l’intérieur d’un diagramme de Calc.

Astuce

Vous pouvez utiliser la touche Alt avec les touches fléchées et plus (+) et moins (-) pour 
déplacer les éléments avec un pas plus fin pour une meilleure précision.

Tableau 11 : raccourcis pour les diagrammes

Windows / Linux Description

Tabulation Sélectionne l’élément suivant du diagramme.

Maj+Tabulation Sélectionne l’élément précédent du diagramme.

Début Sélectionne le premier élément du diagramme.

Fin Sélectionne le dernier élément du diagramme.

Échap Annule la sélection

Touches 
fléchées Déplace l’élément dans la direction de la flèche.

Touches 
fléchées 

Dans un diagramme en secteurs :
Déplace le secteur sélectionné dans la direction de la flèche.

F2 Dans les titres :
entre en mode de saisie de texte.

F3 Dans les légendes et séries de données :
ouvre les groupes pour pouvoir éditer les composants individuels.

Ctrl+F3 Dans les légendes et séries de données :
quitte les groupes

+ ou - Agrandit ou réduit la taille du diagramme (utilisez le + ou le – du pavé numé-
rique).
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Windows / Linux Description

+ ou -
Dans un diagramme en secteurs :
déplace le secteur sélectionné hors ou dans le diagramme (utilisez le + ou le 
– du pavé numérique).

Raccourcis clavier pour le plan

Le tableau Tableau 12 liste les raccourcis clavier disponibles dans une fenêtre de plan. Pour les 
utiliser, appuyez sur F6 ou Maj+F6 jusqu’à ce que la fenêtre de plan vertical ou horizontal reçoive 
la focalisation.

Tableau 12 : raccourcis pour le plan

Windows / Linux Description

Tabulation Parcourt en boucle les indicateurs de plan de haut en bas et de gauche à 
droite.

Maj+Tabulation Parcourt en boucle les indicateurs de plan dans le sens inverse.

Ctrl+1 à Ctrl+8 Affiche tous les niveaux jusqu’au numéro spécifié tout en masquant les ni-
veaux de numéros plus élevés dans le plan.

+ ou - Affiche (+) ou masque (-) le groupe de plan focalisé (utilisez le + et le – du 
pavé numérique).

Entrée Active le bouton indicateur focalisé.

Touches 
fléchées Parcourt en boucle les boutons indicateurs dans la direction de la flèche.

Raccourcis clavier qui ne peuvent pas être modifiés

Le tableau 13 identifie les combinaisons de touches qui sont grisées dans la liste Raccourcis cla-
vier de l’onglet Clavier de la boîte de dialogue Personnaliser (Outils > Personnaliser) quand le bou-
ton Calc est sélectionné.

Tableau 13 : Combinaisons de touches grisées dans Outils > Personnaliser > Clavier

Système d’ex-
ploitation

Combinaisons de touches grisées dans la boîte de dialogue Personnali-
ser

Windows 10

F1, Ctrl+F1, Maj+F1
Maj+F2
Ctrl+F4, Alt+F4, Ctrl+Alt+F4
F6, Ctrl+F6, Maj+F6, Ctrl+Maj+F6
F10
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Système d’ex-
ploitation

Combinaisons de touches grisées dans la boîte de dialogue Personnali-
ser

Linux

F1, Ctrl+F1, Maj+F1
Maj+F2
Ctrl+F4, Alt+F4, Ctrl+Alt+F4
F6, Ctrl+F6, Maj+F6, Ctrl+Maj+F6
F10
Ctrl+Maj+0, Ctrl+Maj+1, Ctrl+Maj+2, Ctrl+Maj+3, 
Ctrl+Maj+4, Ctrl+Maj+5, Ctrl+Maj+6, Ctrl+Maj+7, 
Ctrl+Maj+8, Ctrl+Maj+9

Raccourcis clavier pour macOS

Symboles du clavier macOS

Les touches de nombreux claviers pour macOs utilisent des symboles à la place de libellés. Le ta-
bleau 14 représente de nombreux symboles courants des claviers pour macOS avec leurs signifi-
cations. Pour éviter toute confusion dans les tableaux qui suivent, les noms des touches seront uti-
lisés à la place des symboles qui peuvent ne pas apparaître sur tous les claviers.

Tableau 14 : symboles courants des claviers macOs

Nom de la touche
Sym-
bole

Commande (abrégé en « Cmd » dans les tableaux suivants).

Contrôle (abrégé en « Ctrl » dans les tableaux suivants).

Option

Majuscule (Maj)

Page vers le haut (abrégé en « Pg Prec » dans les tableaux suivants).

Page vers le bas (abrégé en « Pg Suiv » dans les tableaux suivants).

Début

Fin

Supprimer 

Supprimer devant (abrégé en « Suppr Av » dans les tableaux suivants).

Raccourcis associés aux options de la barre de menu et aux barres 
d’outils

Les tableaux 15 à 18 donnent des listes des raccourcis clavier de Calc qui peuvent être utilisés à 
la place des options identifiées dans la barre de menu, les barres d’outils Standard ou Formatage. 
Dans les deux derniers cas, ces barres d’outils sont supposées contenir le jeu initial d’icônes par 
défaut, sans aucune personnalisation par l’utilisateur.
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Tableau 15 : Touches de fonction servant de raccourcis aux entrées du menu et aux icônes des 
barres d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

F1 Aide > Aide de LibreOffice

F2 Édition > Mode édition de cellule

Cmd+F2 Insertion > Fonction

Cmd+F3 Feuille > Plages ou expressions nommées > Gérer

Maj+F3 Format > Texte > Changer de casse en boucle

F4 Feuille > Basculer entre les types de référence

Cmd+Maj+F4 Affichage > Sources de données

F5 Affichage > Navigateur

Cmd+F5

Affichage > Volet latéral
Remarque : pour certaines versions de macOS, cette séquence de touches 
est utilisée par macOS pour afficher la boîte de dialogue VoiceOver et ne 
peut donc pas être utilisée pour contrôler l’affichage du volet latéral de Calc.

Maj+F5 Outils > Audit > Repérer les dépendants

Maj+Cmd+; Outils > Orthographe
Icône Orthographe  dans la barre d’outils Standard

Cmd+F7 Outils > Dictionnaire des synonymes

Maj+F7 Outils > Correction orthographique automatique

Cmd+Maj+F7
Outils > Langues > Conversion Hangul/Hanja
La disponibilité de cette entrée du menu dépend des choix effectués dans 
Outils > Options > Paramètre linguistiques > Langues

Cmd+F8 Affichage > Mise en évidence des valeurs

F9 Données > Calculer > Recalculer

Maj+F9 Outils > Audit > Repérer les antécédents

Cmd+Maj+F9 Données > Calculer > Recalculer sans condition

Cmd+T Affichage > Styles
Styles > Gérer les styles

Maj+F11

Fichier > Modèles > Enregistrer comme modèle
Enregistrer comme modèle dans le menu déroulant de l’icône Enregistrer

▼ de la barre d’outils Standard.
Remarque : pour certaines versions de macOS, cette séquence de touches 
est utilisée par macOS pour afficher son bureau et ne peut donc pas être uti-
liser pour accéder à la boîte de dialogue Enregistrer comme modèle de Calc.

F12 Données > Plan et groupe > Grouper

Cmd+F12 Données > Plan et groupe > Dissocier

Cmd+, LibreOffice > Préférences.
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Tableau 16 : Touches numériques de raccourci pour les entrées de menu et les icônes de barres 
d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Cmd+1 Format > Cellules

Ctrl+Maj+1
Format > Format numérique > Nombre (utiliser la touche 1 du clavier prin-
cipal). Icône Appliquer le format Nombre  de la barre d’outils Forma-
tage.

Ctrl+Maj+2
Format > Format numérique > Scientifique (utiliser la touche 2 du clavier 
principal)

Ctrl+Maj+3
Format > Format numérique > Date (utiliser la touche 3 du clavier princi-
pal). Icône Appliquer le format Date  de la barre d’outils Formatage.

Ctrl+Maj+4
Format > Format numérique > Monnaie (utiliser la touche 4 du clavier prin-
cipal). Icône Appliquer le format Monnaie  de la barre d’outils Forma-
tage.

Ctrl+Maj+5
Format > Format numérique > Pourcentage (utiliser la touche 5 du clavier 
principal). Icône Appliquer le format Pourcentage  de la barre d’outils 
Formatage.

Ctrl+Maj+6
Format > Format numérique > Général (utiliser la touche 6 du clavier prin-
cipal)

Remarque

Le sous-menu Format > Espacement semble offrir des raccourcis pour Interligne : 1,5 
(Cmd+5) et Interligne : 2 (Cmd+2). Cependant, comme ces options ne sont jamais actives 
dans Calc 6.4, ces raccourcis ne sont pas inclus dans le tableau 16.

Raccourcis pour la navigation et la sélection

Tableau 17 : Touches alphabétiques de raccourci pour les entrées de menu et les icônes de 
barres d’outils

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Cmd+B Format > Texte > Gras
Icône Gras  de la barre d’outils Formatage

Cmd+Maj+B Format > Texte > Indice

Cmd+C Édition > Copier
Icône Copier  de la barre d’outils Standard

Option+Cmd+C Insertion > Commentaire
Icône Insérer un commentaire  de la barre d’outils Standard

Cmd+D
Feuille > Remplir les cellules > Remplir vers le bas
Remplir vers le bas dans le menu déroulant des icônes Ligne ▼ et Co-
lonne ▼  de la barre d’outils Standard

Cmd+E Format > Aligner > Centré
Icône Centrer  de la barre d’outils Formatage
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Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Option+Cmd+E Outils > Gestionnaire des extensions

Cmd+F Édition > Rechercher

Option+Cmd+F Édition > Rechercher & remplacer
Icône Rechercher & remplacer  de la barre d’outils Standard

Cmd+H LibreOffice > Masquer LibreOffice.

Cmd+I Format > Texte > Italique
Icône Italique  de la barre d’outils Formatage

Cmd+J Format > Aligner > Justifié

Ctrl+Cmd+F Affichage > Plein écran

Cmd+K Insertion > Hyperlien
Icône Insérer un hyperlien  de la barre d’outils Standard

Cmd+L Format > Aligner > À gauche
Icône Aligner à gauche  de la barre d’outils Formatage

Cmd+M Format > Effacer le formatage direct
Icône Effacer le formatage direct  de la barre d’outils Standard

Cmd+Maj+M Édition > Mode édition

Cmd+N Fichier > Nouveau > Classeur
Icône Nouveau  de la barre d’outils Standard

Cmd+Maj+N

Fichier > Nouveau > Modèles
Fichier > Modèles > Gérer les modèles
Modèles dans le menu déroulant de l’icône Nouveau ▼ de la barre d’ou-
tils Standard

Cmd+O Fichier > Ouvrir
Icône Ouvrir  de la barre d’outils Standard

Cmd+Maj+O Fichier > Aperçu
Icône (Dés)activer l’aperçu  de la barre d’outils Standard

Cmd+P Fichier > Imprimer
Icône Imprimer  de la barre d’outils Standard

Cmd+Maj+P Format > Texte > Exposant

Cmd+Q Fichier > Quitter LibreOffice

Cmd+R Format > Aligner > À droite
Icône Aligner à droite  de la barre d’outils Formatage

Cmd+S Fichier > Enregistrer
Icône Enregistrer  de la barre d’outils Standard

Cmd+Maj+S
Fichier > Enregistrer sous
Enregistrer sous dans le menu déroulant de l’icône Enregistrer ▼ de la 
barre d’outils Standard

Cmd+U Icône Soulignage  de la barre d’outils Formatage
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Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Cmd+V Édition > Coller
Icône Coller  de la barre d’outils Standard

Cmd+Maj+V Édition > Collage spécial > Collage spécial

Option+ +C md+
V Édition > Collage spécial > Coller le texte non formaté

Cmd+W Fenêtre > Fermer la fenêtre

Cmd+X Édition > Couper
Icône Coller  de la barre d’outils Standard

Cmd+Y Édition > Rétablir
Icône Rétablir  de la barre d’outils Standard

Cmd+Maj+Y Édition > Répéter

Cmd+Z Édition > Annuler
Icône Annuler  de la barre d’outils Standard

Tableau 18 : Autres raccourcis clavier

Windows / Linux Option équivalente de la barre de menu ou de la barre d’outils

Cmd+Maj+Pg.Prec
Édition > Sélectionner > Sélectionner jusqu’à la feuille précédente. 
(Dans Calc 6.4, l’entrée du menu indique une flèche vers le haut à la 
place du symbole page vers le haut.)

Cmd+Maj+Pg.Suiv
Édition > Sélectionner > Sélectionner jusqu’à la feuille suivante. 
(Dans Calc 6.4, l’entrée du menu indique une flèche vers le bas à la 
place du symbole page vers le bas.)

Supprimer Feuille > Effacer des cellules

Ctrl+Espace Édition > Sélectionner > Sélectionner la colonne

Maj+Espace Édition > Sélectionner > Sélectionner la ligne

Ctrl+Maj+Espace
Cmd+A Édition > Tout sélectionner

Cmd++ Feuille > Insérer des cellules (utiliser le + du pavé numérique)

Cmd+- Feuille > Supprimer des cellules

Cmd+* Édition > Sélectionner > Sélectionner la zone de données

Cmd+; Insertion > Date

Autres raccourcis clavier

Les tableaux 19 à 24 offrent des listes de raccourcis clavier supplémentaires qui sont peut-être 
moins évidents pour les utilisateurs, car ils ne sont indiqués ni dans des entrées du menu, ni dans 
des infobulles associées à des icônes des barres d’outils Standard ou Formatage.
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Tableau 19 : Autres touches de fonction servant de raccourcis

Windows / Linux Description

Maj+F1 Affiche l'aide contextuelle.

Cmd+F1 Affiche le commentaire lié à la cellule en cours.

Cmd+Maj+F2 Déplace le curseur dans la ligne de saisie, où vous pouvez saisir une formule
pour la cellule en cours.

Cmd+Maj+F5
Cmd+Maj+T Déplace le curseur vers la zone de nom de la barre de formule.

F8 Passe du mode de sélection standard au mode étendu et inversement.

Maj+F8 Passe du mode de sélection standard au mode d’ajout à la sélection et inver-
sement.

Tableau 20 : Autres touches alphabétiques de raccourci

Windows / Linux Description

Cmd+Maj+C Débute / arrête l’enregistrement des modifications.

Cmd+G Répète la recherche vers l’avant.

Cmd+Maj+R Redessine la vue du document.

Cmd+Maj+Z Inverse l’action de la dernière commande Annuler.

Tableau 21 : Touches fléchées

Windows / Linux Description

↑ Déplace la focalisation de la cellule vers le haut.

Cmd+↑
Déplace le curseur vers le haut, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Maj+↑ Sélectionne la ou les cellules adjacentes situées vers le haut.

Cmd+Maj+↑
Sélectionne vers le haut, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Alt+Maj+↑ Optimise la hauteur de la ligne d’après celle de la cellule courante.

→ Déplace la focalisation de la cellule vers la droite.

Cmd+→
Déplace le curseur vers la droite, en direction du bord de la plage de don-
nées courante (si la cellule adjacente au curseur est vide, le curseur se dé-
place vers la cellule suivante qui contient des données).

Maj+→ Sélectionne la ou les cellules adjacentes situées vers la droite.

Cmd+Maj+→
Sélectionne vers la droite, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Option+→ Augmente la largeur de la colonne courante.

Option+Maj+→ Optimise la largeur de la colonne d’après celle de la cellule courante.
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Windows / Linux Description

↓ Déplace la focalisation de la cellule vers le bas.

Cmd+↓
Déplace le curseur vers le bas, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Option+↓ Ouvre une liste déroulante pour la sélection d’éléments de texte qui ont été 
saisis auparavant dans d’autres cellules de la même colonne.

Maj+↓ Sélectionne la ou les cellules adjacentes situées vers le bas.

Cmd+Maj+↓
Sélectionne vers le bas, en direction du bord de la plage de données cou-
rante (si la cellule adjacente au curseur est vide, le curseur se déplace vers 
la cellule suivante qui contient des données).

Option+Maj+↓ Optimise la hauteur de la ligne d’après celle de la cellule courante.

← Déplace la focalisation de la cellule vers la gauche.

Cmd+←
Déplace le curseur vers la gauche, en direction du bord de la plage de don-
nées courante (si la cellule adjacente au curseur est vide, le curseur se dé-
place vers la cellule suivante qui contient des données).

Maj+← Sélectionne la ou les cellules adjacentes situées vers la gauche.

Cmd+Maj+←
Sélectionne vers la gauche, en direction du bord de la plage de données 
courante (si la cellule adjacente au curseur est vide, le curseur se déplace 
vers la cellule suivante qui contient des données).

Option+← Diminuela largeur de la colonne courante.

Option+Maj+← Optimise la largeur de la colonne d’après celle de la cellule courante.

Tableau 22 : Raccourcis associés aux touches Début et Fin

Windows / Linux Description

 (Début) Déplace le curseur à la première cellule de la ligne courante.

Cmd+ Déplace le curseur à la première cellule (A1) de la feuille courante.

Maj+ Sélectionne les cellules depuis le curseur jusqu’à la première cellule de la 
ligne courante.

Cmd+Maj+ Sélectionne toutes les cellules depuis le curseur jusqu’à la première cellule 
(A1) de la feuille courante.

Fin Déplace le curseur à la cellule de la ligne courante dans la dernière colonne 
de la feuille contenant des données.

Cmd+Fin Déplace le curseur à la cellule des dernières lignes et colonnes de la feuille 
courante contenant des données.

Maj+Fin Sélectionne les cellules depuis le curseur jusqu’à la cellule de la ligne cou-
rante dans la dernière colonne de la feuille contenant des données.

Cmd+Maj+Fin Sélectionne toutes les cellules depuis le curseur jusqu’à la cellule des der-
nières lignes et colonnes de la feuille courante contenant des données.
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Tableau 23 : Autres raccourcis associés aux touches Pg.Prec et Pg.Suiv

Windows / Linux Description

Pg.Prec Déplacement d’une page d’écran vers le haut.

Cmd+Pg.Prec Déplacement à la feuille précédente.

Maj+Pg.Prec Sélectionne les cellules depuis le curseur jusqu’à la ligne une page plus haut.

Option+Pg.Prec Déplacement d’une page d’écran vers la gauche.

Option+Maj+Pg.
Prec

Sélectionne les cellules depuis le curseur jusqu’à la colonne une page vers la
gauche.

Pg.Suiv Déplacement d’une page d’écran vers le bas.

Cmd+Pg.Suiv Déplacement à la feuille suivante.

Maj+Pg.Suiv Sélectionne les cellules depuis le curseur jusqu’à la ligne une page plus bas.

Option+Pg.Suiv Déplacement d’une page d’écran vers la droite.

Option+Maj+Pg.
Suiv

Sélectionne les cellules depuis le curseur jusqu’à la colonne une page vers la
droite.

Tableau 24 : Divers autres raccourcis

Windows / Linux Description

Échap Annule l’édition de cellule en cours.

Suppr Av Supprime le contenu de la cellule sans confirmation (ne supprime pas le for-
matage).

Cmd+Supprimer Recentre la vue sur le curseur s’il n’est pas actuellement visible.

Option+ 
Supprimer Inverse la dernière commande ou la dernière entrée que vous avez tapée.

Cmd+[ Sélectionne les cellules dont la cellule courante dépend.

Cmd+] Sélectionne les cellules qui dépendent de la cellule courante.

Cmd+/
Utilisez la barre oblique du clavier principal ou du clavier numérique.
Sélectionne les cellules de la plage de formule matricielle qui contient le cur-
seur.

Cmd+’
Utilisez l’apostrophe. Copie le contenu de la cellule au-dessus du curseur 
dans la cellule courante qui reste en mode d’édition pour pouvoir lui apporter 
des modifications supplémentaires.

Entrée

Déplace le curseur à la cellule suivante de la plage sélectionnée, de haut en 
bas puis de gauche à droite. Pour spécifier la direction dans laquelle le cur-
seur se déplace, allez à la page LibreOffice – Général de la boîte de dialogue
Options (Outils > Options).

Cmd+Entrée Insère un saut de ligne manuel dans la cellule courante en cours d’édition.

Cmd+Maj+Entrée Crée une matrice dans la plage courante en utilisant les informations entrées
sur la ligne de saisie.

Option+Entrée Remplit la plage de cellules sélectionnée avec la formule que vous avez en-
trée sur la ligne de saisie.
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Raccourcis clavier pour les diagrammes

Le Tableau 25 propose quelques raccourcis disponibles à l’intérieur d’un diagramme de Calc.

Astuce

Vous pouvez utiliser la touche Option avec les touches fléchées et plus (+) et moins (-) 
pour déplacer les éléments avec un pas plus fin pour une meilleure précision.

Tableau 25 : raccourcis pour les diagrammes

Windows / Linux Description

⇥ Sélectionne l’élément suivant du diagramme.

Maj+⇥ Sélectionne l’élément précédent du diagramme.

Début Sélectionne le premier élément du diagramme.

Fin Sélectionne le dernier élément du diagramme.

Échap Annule la sélection

Touches 
fléchées Déplace l’élément dans la direction de la flèche.

Touches 
fléchées 

Dans un diagramme en secteurs :
Déplace le secteur sélectionné dans la direction de la flèche.

F2 Dans les titres :
entre en mode de saisie de texte.

F3 Dans les légendes et séries de données :
ouvre les groupes pour pouvoir éditer les composants individuels.

Cmd+F3 Dans les légendes et séries de données :
quitte les groupes

Raccourcis clavier pour le plan

Le tableau Tableau 26 liste les raccourcis clavier disponibles dans une fenêtre de plan. Pour les 
utiliser, appuyez sur F6 ou Maj+F6 jusqu’à ce que la fenêtre de plan vertical ou horizontal reçoive 
la focalisation.

Tableau 26 : raccourcis pour le plan

Windows / Linux Description

⇥
Parcourt en boucle les indicateurs de plan de haut en bas et de gauche à 
droite.

Maj+⇥ Parcourt en boucle les indicateurs de plan dans le sens inverse.

Cmd+1 à Cmd+8 Affiche tous les niveaux jusqu’au numéro spécifié tout en masquant les ni-
veaux de numéros plus élevés dans le plan.

+ ou - Affiche (+) ou masque (-) le groupe de plan focalisé (utilisez le + et le – du 
pavé numérique).

Entrée Active le bouton indicateur focalisé.
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Windows / Linux Description

Touches 
fléchées Parcourt en boucle les boutons indicateurs dans la direction de la flèche.

Raccourcis clavier qui ne peuvent pas être modifiés

Le tableau 27 identifie les combinaisons de touches qui sont grisées dans la liste Raccourcis cla-
vier de l’onglet Clavier de la boîte de dialogue Personnaliser (Outils > Personnaliser) quand le 
bouton Calc est sélectionné.

Tableau 27 : Combinaisons de touches grisées dans Outils > Personnaliser > Clavier

Système d’ex-
ploitation

Combinaisons de touches grisées dans la boîte de dialogue Personnali-
ser

macOS

F1, Cmd+F1, Maj+F1
Maj+F2
Cmd+F4, Option+F4, Cmd+Option+F4
F6, Cmd+F6, Maj+F6, Maj+Cmd+F6
F10
Maj+Cmd+0, Maj+Cmd+1, Maj+Cmd+2, Maj+Cmd+3, Maj+Cmd+4, 
Maj+Cmd+5, Maj+Cmd+6, Maj+Cmd+7, Maj+Cmd+8, Maj+Cmd+9
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