Chapter 8
Adding and Formatting Slides, Notes, and Handouts
Copyright

This document is Copyright © 2010–2014 by the LibreOffice Documentation Team. Contributors are listed below. You may distribute or modify it under the terms of either the GNU General Public License (http://www.gnu.org/licenses/gpl.html), version 3 or later, or the Creative Commons Attribution License (http://creativecommons.org/licenses/by/4.0/), version 4.0 or later.

All trademarks within this guide belong to their legitimate owners.

Contributors

Michele Zarri
T. Elliot Turner
Jean Hollis Weber
Peter Schofield

Feedback

Please direct any comments or suggestions about this document to the Documentation Team’s mailing list: documentation@global.libreoffice.org

Note: Everything you send to a mailing list, including your email address and any other personal information that is written in the message, is publicly archived and cannot be deleted.

Acknowledgments

This chapter is based on Chapter 8 of the OpenOffice.org 3.3 Impress Guide. The contributors to that chapter are:

Peter Hillier-Brook
Nicole Cairns
Jean Hollis Weber
Claire Wood
Michele Zarri

Publication date and software version

Published 28 July 2014. Based on LibreOffice 4.2.

Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux. The table below gives some common substitutions for the instructions in this chapter. For a more detailed list, see the application Help.

<table>
<thead>
<tr>
<th>Windows or Linux</th>
<th>Mac equivalent</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools &gt; Options menu selection</td>
<td>LibreOffice &gt; Preferences</td>
<td>Access setup options</td>
</tr>
<tr>
<td>Right-click</td>
<td>Control+click and/or right-click depending on computer setup</td>
<td>Open a context menu</td>
</tr>
<tr>
<td>Ctrl (Control)</td>
<td>⌘ (Command)</td>
<td>Used with other keys</td>
</tr>
<tr>
<td>F5</td>
<td>Shift+⌘+F5</td>
<td>Open the Navigator</td>
</tr>
<tr>
<td>F11</td>
<td>⌘+T</td>
<td>Open the Styles and Formatting window</td>
</tr>
</tbody>
</table>

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
Contents

Copyright................................................................................................................................. 2
Contributors............................................................................................................................. 2
Feedback................................................................................................................................. 2
Acknowledgments.................................................................................................................. 2
Publication date and software version.................................................................................... 2
Note for Mac users.................................................................................................................. 2

Introduction............................................................................................................................. 5

Adding, renaming, and removing slides.................................................................................. 5
Adding new slides.................................................................................................................... 5
Inserting slides from another presentation............................................................................. 6
Inserting from file.................................................................................................................... 6
Copying and pasting between presentations......................................................................... 6
Dragging and dropping between presentations.................................................................... 7
Duplicating slides.................................................................................................................... 7
Renaming slides..................................................................................................................... 7
Expanding slides.................................................................................................................... 8
Creating summary slides....................................................................................................... 9
Deleting slides......................................................................................................................... 9

Creating slides from an outline............................................................................................. 9
Using a Writer outline............................................................................................................. 9
Using AutoAbstract............................................................................................................... 10
Copying and pasting an outline............................................................................................ 11

Modifying slides.................................................................................................................... 11
Formatting slides or page area.............................................................................................. 11
Selecting slide masters.......................................................................................................... 13
Changing slide background.................................................................................................... 14
Choosing a slide layout.......................................................................................................... 14

Comments............................................................................................................................... 15
Adding comments.................................................................................................................. 15
Editing, replying and deleting comments............................................................................. 16
Editing................................................................................................................................. 16
Replying............................................................................................................................... 16
Deleting............................................................................................................................... 16

Presentation notes................................................................................................................ 16
Adding notes.......................................................................................................................... 17
Formatting notes................................................................................................................... 17
Formatting Notes page......................................................................................................... 17
Setting automatic layout options......................................................................................... 19
Text formatting.................................................................................................................... 20
Printing notes....................................................................................................................... 20
Exporting notes as PDF......................................................................................................... 20

Presentation handouts.......................................................................................................... 22
Changing layout.................................................................................................................................................. 22
Formatting handouts........................................................................................................................................ 22
  Handout page formatting............................................................................................................................ 23
  Setting automatic layout options............................................................................................................... 23
  Moving thumbnails and adding graphics.................................................................................................... 23
Printing handouts............................................................................................................................................. 24
Exporting handouts as PDF............................................................................................................................ 24
Introduction

This chapter describes how to add new slides to the presentation and how to format slides, notes, and handouts. Notes are generally used as prompts for the person giving the presentation. Handouts are normally used for providing a printout of the slides to your audience.

Adding, renaming, and removing slides

Two context menus are available for use when performing operations on slides. One slide context menu is displayed by right-clicking on a slide in the Workspace view and then selecting Slide (Figure 1). The other slide context menu is accessed by right-clicking on a slide thumbnail in the Slides pane (Figure 2).

Adding new slides

A new slide is inserted after the current slide or in the position where the mouse was clicked. If multiple slide masters have been used in a presentation, the new slide will use the master of the previous slide in the presentation sequence.

You can add a new slide to a presentation as follows:

1) In Normal, Outline, or Slide Sorter view, go to Insert > Slide on the main menu bar.
2) In Normal, Outline, or Notes view, right-click on the Slides pane and select New Slide from the context menu.
3) In Slide Sorter view, right click in the main work area and select **New Slide** from the context menu.
4) In Normal view, right-click in the Workspace and select **Slide > New Slide** from the context menu.

**Inserting slides from another presentation**

*Inserting from file*

![Insert Slides/Objects dialog](image)

1) In Normal view, select the slide in your presentation before the point where you want to insert the new slide.
2) Go to **Insert > File** on the main menu bar to open the Insert File dialog.
3) In the Insert File dialog, locate and select the file containing the slide that you want to insert and click **Open**. This opens the Insert Slides/Objects dialog (Figure 3).
4) Click on the small triangular icon next to the filename to expand the list of slides.
5) Select the slides that you want to insert into your presentation.
6) If required, select the **Link** option to embed the slides as OLE objects.
7) Click **OK**. The slides are inserted after the selected slide in the presentation.

<table>
<thead>
<tr>
<th><strong>Note</strong></th>
<th>When inserting from a file, you can optionally link the slides instead of copying. This embeds the slides into your presentation using OLE. See Chapter 7 Including Spreadsheets, Charts, and Other Objects for more information about OLE.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tip</strong></td>
<td>Figure 3 shows the importance of giving descriptive names to slides in a presentation. Refer to “Renaming slides” on page 7 for more information.</td>
</tr>
</tbody>
</table>

**Copying and pasting between presentations**

1) Open the presentations that you want to copy from and paste into.
2) In the presentation containing the slides that you want to copy from, go to View > Slide Sorter on the main menu bar or click on the Slide Sorter tab in the Workspace so that you can easily locate the slides you want to copy.

3) Select the slides you require and go to Edit > Copy on the main menu, or right click and select Copy on the context menu, or click the Copy icon on the Standard toolbar, or use the keyboard shortcut Ctrl+C and the selected slides are copied.

4) Go to the presentation where you want to paste the slides and select View > Normal or View > Slide Sorter on the main menu bar, click on the Normal tab or Slide Sorter tab in the Workspace.

5) Select the slide at the point where you want to insert the copied slides after.

6) Go to Edit > Paste on the main menu bar, or right click and select Paste on the context menu, or click the Paste icon on the Standard toolbar, or use the keyboard shortcut Ctrl+V and the copied slides are pasted into your presentation.

**Dragging and dropping between presentations**

1) Open both presentations that you want to use to move or copy slides between and arrange the windows so both presentations are visible.

2) On both presentations, go to View > Slide Sorter on the main menu bar or click on the Slide Sorter tab in the Workspace.

3) In the presentation containing the slides that you want to move or copy, select the required slides.

4) To move the slides, click and hold down the left mouse button to drag and drop the selected slides into the target presentation.

5) To copy the slides, hold down the Ctrl key while dragging and dropping to copy the selected slides into the target presentation.

**Duplicating slides**

Duplicating a slide is an easy way to add slides if you want a new slide to inherit formatting, layout and animations from a selected slide. To duplicate a slide:

1) Click on the Normal tab or Slide Sorter tab in the Workspace or go to View > Normal or View > Slide Sorter on the main menu bar.

2) Select the slide you want to duplicate.

3) Go to Insert > Duplicate Slide on the main menu, or right click and select Duplicate Slide on the context menu. The duplicated slide is inserted after the original slide.

| Tip | Duplicating a slide is a good way of preventing slides being shown with too much information making it difficult for your audience to understand. If a slide becomes crowded with information, try duplicating a “busy” slide then split the information points over two or more slides. All the formatting, backgrounds, and so on will be preserved in each duplicated slide. |

**Renaming slides**

Renaming a slide is as follows:

1) Click on the Normal tab or Slide Sorter tab in the Workspace or go to View > Normal or View > Slide Sorter on the main menu bar.

2) In Normal view, right-click on the slide in the Slides pane or Workspace and select Slide > Rename Slide from the context menu.
3) In Slide Sorter view, right-click on the slide and select Rename Slide from the context menu.

4) In the Rename Slide dialog (Figure 4), type a new name for the slide and click OK.

Expanding slides

Occasionally you may have a slide with too many points to fit in the space available. Instead of reducing the font size or using other methods to squeeze more text onto the slide, it is better to subdivide the contents of the slide into two or more slides.

As mentioned in “Duplicating slides” on page 7, you can duplicate the slide and manually split the points. Alternatively the contents of a slide can be expanded as follows:

1) If necessary, duplicate the slide in case of error and you want to redo expansion of the slide.

2) Select Insert > Expand Slide from the main menu to create a new slide for each highest level of the outline. The outline text becomes the title of each new slide. Outline points below the top level on the original slide are moved up one level in the new slides.

3) If required, repeat steps 2 and 3 on any slide where level 2 entries of the outline exist, to expand those as well.

Figure 5 shows a slide with an outline that has been expanded using the Expand Slide command. Each expanded slide has been given the slide title of each of the second level points on the original slide.
Note
For the Expand command to work, ensure that the slide layout contains only one text AutoLayout box. If the layout of the slide is not suitable for expansion, you cannot expand the slide.

Creating summary slides
It is also possible to reverse the Expand operation and create summary slides. The Summary command is useful for creating an agenda for your presentation.

1) Select the slide that will be the first one to appear in the summary.
2) Go to Insert > Summary Slide on the main menu bar to create a new slide (Figure 6) at the end of the presentation. All titles of the previous slides are written as bullet points in the body of the slide.
3) If necessary, move this slide to wherever you want it to appear in your presentation.

![Summary Slide]

Figure 6: Summary slide

Deleting slides
You can delete a slide or slides from your presentation as follows:

1) In Normal view, go to Edit > Delete Slide, or right click in the Workspace and select Slide > Delete Slide from the context menu, or press the Delete key. This deletes the slide displayed in the Workspace.
2) In Normal or Outline view, select a slide or slides in the Slides pane, then right-click and select Delete Slide from the context menu or press the Delete key.
3) In Slide Sorter view, select a slide or slides then right-click and select Delete Slide from the context menu.

Creating slides from an outline
When planning a presentation it may be useful to develop an outline using LibreOffice Writer. Once the outline is created, you can create one or more separate slides for each of the top level outline elements.

Using a Writer outline
The text document in Writer must contain headings formatted using heading paragraph styles.

1) Open the file in Writer that you want to use to create a presentation from.
2) Go to File > Send > Outline to Presentation on the Writer main menu bar to create a new presentation containing the headings as an outline.
3) A new presentation is created and opens in the Impress Outline view (Figure 7) and the heading paragraph styles are converted into the outline styles used in Impress.

4) Some outline levels may have too many points to fit on one slide. You can expand this slide, see “Expanding slides” on page 8, or duplicate the slide and manually change the contents, see “Duplicating slides” on page 7.

Using AutoAbstract

To create a presentation using AutoAbstract and send from Writer to Impress, the text must contain headings formatted with the heading paragraph styles. When using AutoAbstract to copy the headings and subsequent paragraphs to a new presentation, you can specify the number of outline levels as well as the number of paragraphs to be displayed.

1) Open the file in Writer that you want to use to create a presentation from.

2) Go to File > Send > AutoAbstract to Presentation on the Writer main menu bar to open the Create AutoAbstract dialog (Figure 8).
3) Select the number of outline levels to be copied to the presentation in Included outline levels. For example, if you choose three levels, all paragraphs formatted with heading levels 1 to 3 are included, along with the number of paragraphs specified in Paragraphs per level.

4) A new presentation is created and opens in the Impress Outline view and the heading paragraph styles are converted into the outline styles used in Impress.

5) Some outline levels may have too many points to fit on one slide. You can expand this slide, see “Expanding slides” on page 8, or duplicate the slide and manually change the contents, see “Duplicating slides” on page 7.

6) When the presentation is created, some hierarchical structure of the outline may be lost. If necessary, use the Promote/Demote icons on the Text Formatting toolbar to move the outline points to the correct hierarchical levels.

### Copying and pasting an outline

Copy and paste an outline into an existing presentation or a new presentation as follows:

1) In Writer, open the file containing the outline you want to use in your presentation.

2) Highlight the outline and select Edit > Copy on the main menu bar, or right click on the outline and select Copy from the context menu.

3) Create a new presentation in Impress or create a new slide in an existing presentation that you want to use.

4) Select the Title, Content layout in the Tasks pane (see “Choosing a slide layout” on page 14).

5) Paste the outline into the text area of the slide. Do not worry if the text does not fit the space on the slide.

6) If the slide contains too much text, either expand the slide, see “Expanding slides” on page 8, or duplicate the slide and manually change the contents, see “Duplicating slides” on page 7.

7) When the presentation is created, some hierarchical structure of the outline may be lost. If necessary, use the Promote/Demote icons on the Text Formatting toolbar to move the outline points to the correct hierarchical levels.

| Tip | It may be useful to open the Style and Formatting window of the Presentation styles page to track the outline level of each item. |

### Modifying slides

Use slide masters to give your presentation a professional look and to avoid manually modifying the formatting of each individual slide. Multiple slide masters can be used in a single presentation to provide the same look for groups of slides and avoid modifying the formatting of each individual slide in a group of slides. See Chapter 2 Slide Masters, Styles, and Templates of this guide for more information about using slide masters.

### Formatting slides or page area

| Note | Any changes to the page format (size, margins, orientation, and so on) apply to all slides in the presentation. You can only define one page style in Impress, whereas in Writer or Calc you can define more than one page style. You can change the background of individual slides, see “Changing slide background” on page 14. |
The Page Setup dialog (Figure 9) is used to set up the page and slide layout in Impress for the Normal, Notes or Handouts views.

1) Make sure you are in Normal, Notes or Handout view.
2) Go to Format > Page on the main menu bar, or right-click on the slide and choose Slide > Page Setup to open the Page Setup dialog (Figure 9).
3) Make your formatting changes using the options given below.
4) Click OK to save your changes and close the dialog.

The options available on the Page Setup dialog are as follows:

- **Paper format** – select from a list of predefined paper sizes, or define a custom paper format. The default value for the screen settings used for slides are for a screen presentation with 4:3 ratio. If your computer uses a wide-screen monitor, you can manually adjust the width and height to fit a wide-screen format.
  - **Format** – select a predefined paper size, or create a custom format by entering the dimensions for the paper in the Height and Width boxes.
  - **Width** – displays the width of the selected paper format. To define a custom format, enter a width here.
  - **Height** – displays the height of the selected paper format. To define a custom format, enter a height here.
  - **Portrait** – displays and prints the current document with the paper oriented vertically.
  - **Landscape** – displays and prints the current document with the paper oriented horizontally.
  - **Text direction** – select the text direction that you want to use in your document. The "right-to-left (vertical)" text flow direction rotates all layout settings to the right by 90 degrees, except for the header and footer.
  - **Paper tray** – select the paper source for your printer. If you want, you can assign different paper trays to different page styles. For example, assign a different tray to the First Page style and load the tray with your company's letterhead paper.
- **Preview field** – displays a preview of the current selection.

- **Margins** – specify the amount of space to leave between the edges of the page and the document text.
  - **Left** – enter the amount of space to leave between the left edge of the page and the document text. If you are using a mirrored page layout, enter the amount of space to leave between the inner text margin and the inner edge of the page.
  - **Right** – enter the amount of space to leave between the right edge of the page and the document text. If you are using a mirrored page layout, enter the amount of space to leave between the outer text margin and the outer edge of the page.
  - **Top** – enter the amount of space to leave between the upper edge of the page and the document text.
  - **Bottom** – enter the amount of space to leave between the lower edge of the page and the document text.

- **Layout settings**
  - **Format** – select the page numbering format that you want to use for the current page style.
  - **Fit object to page format** – resizes the drawing objects so that they fit on the paper format that you select. The arrangement of the drawing objects is preserved.

**Selecting slide masters**

You can apply a master page to all the slides in a presentation or only selected slides in a presentation. This allows you to use more than one master page in a presentation. For more information on master pages, see Chapter 2 Slide Masters, Styles and Templates in this guide. Please note that master pages are also called master slides or slide masters.

![Sidebar Master Pages section](image-url)
1) In the Sidebar, select the **Master Pages** icon to show the **Master Pages** section and the available master pages for use in the presentation (Figure 10).

2) To apply a master page to all the slides in the presentation, right click on your selected master page and select **Apply to All Slides** from the context menu.

3) To apply a master page to one slide or several slides, select the slide or slides you want to apply the master page to, then right click on the master page and select **Apply to Selected Slides** from the context menu.

### Changing slide background

<table>
<thead>
<tr>
<th>Tip</th>
<th>For easy maintenance it is recommended that slide masters are used to modify the slide backgrounds by creating any additional slide masters as required.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>Applying a background to individual slides is no different from filling the area of a shape. See Chapter 6 Formatting Graphic Objects in this guide for more information.</td>
</tr>
</tbody>
</table>

To change the background for all slides or a single slide:

1) Switch to Normal view by clicking the **Normal** tab in the Workspace pane or go to **View > Normal** on the main menu bar.

2) Select a slide in your presentation.

3) Go to **Format > Page** on the main menu bar, or right-click on the slide and select **Slide > Page Setup** to open the Page Setup dialog (Figure 9).

4) Click on the **Background** tab and follow the instructions in Chapter 6 Formatting Graphic Objects in this guide to change the background.

5) Click **OK** to save the changes.

6) A pop-up message asks if you want to change the background on all slides. To apply the new background only to the selected slide or slides, click **No**. To apply the new background to all slides used in the presentation, click **Yes**.

### Choosing a slide layout

After creating a new slide, you can then decide on what layout is most suitable for the slide contents and your presentation. Impress offers various types of predefined layouts that can be applied to a slide (Figure 11).

If the layouts available in Impress do not fit your presentation style, elements can be rearranged on an individual slide and duplicated as often as required by copying to another presentation or saving it as a template.

All the techniques in Chapter 3 Adding and Formatting Text in this guide for working with text boxes can be applied to the title and auto layout text elements of a slide. The placeholder for images can be moved and resized, see Chapter 4 Adding and Formatting Pictures in this guide. Chapter 7 Including Spreadsheets, Charts, and Other Objects in this guide describes how to include and modify spreadsheets, charts, and other objects.

1) In the Sidebar, select the **Properties** icon to open the **Layouts** section and display the various slide layouts available.

2) Hover the cursor over a layout thumbnail to get a summary of the type of layout.

3) If this is the layout you require, click on the selected layout to apply it to the slide.
Note: If the layout is changed to slide that already contains text and objects, Impress will not delete these, but reposition them according to the selected layout. This may result in some elements overlapping or being out of position.

Comments

Adding comments

When creating a presentation in a collaborative environment, it is often useful to add comments to the presentation for the benefit of the other people working on the presentation.
1) Switch to **Normal** view and select the slide where you want the comment to appear.
2) Select **Insert > Comment** on the main menu bar, or use the keyboard shortcut Ctrl+Alt+C to display a comment box (Figure 12) in the top left corner of the slide. The size of the comments box is fixed and scroll bars appear when needed.
3) Once you are finished typing your comment, close the comment box by clicking anywhere outside the comment box.
4) Each comment is color coded and marked with the initials of the author as well as a sequential number. This comment indicator is normally shown in the top left corner of the slide in Normal view. Clicking on a comment indicator displays the full text of the comment.
5) To move the comment indicator, click and drag it to a new position on the slide.

**Editing, replying and deleting comments**

**Editing**
You can only edit comments that you created and the editing options for comments are limited.

1) Open the comment by clicking on the comment indicator.
2) To change or add more text, simply click in the text and the cursor changes to the text tool.
3) To format the text, right click on the open comment and select the appropriate option from the context menu. Text can also be copied from another source and pasted into a comment.
4) Once you are finished editing your comment, close the comment box by clicking anywhere outside the comment box.

**Replying**
You can only reply to comments created by another person.

1) Open the comment by clicking on the comment indicator.
2) Click on the small triangle in the bottom right corner of the comment, or right click on the comment and select **Reply** from the context menu. This option is only available if more than one person has made comments.
3) Once you are finished replying to a comment, close the comment box by clicking anywhere outside the comment box.

**Deleting**
You can delete the current comment that is open, delete all comments from the author of the selected comment, or delete all comments in the presentation.

1) Right click on a comment indicator and select the appropriate option from the context menu.
2) Alternatively, open a comment and click on the small triangle in the bottom right corner of the comment, or right click on the comment and select the appropriate option from the context menu.

**Presentation notes**
Notes provide a convenient way to create reminders or add extra information to slides in a presentation. Notes are not displayed during a slide show. However, using dual displays, you can display any notes on the second display as a presentation cue. You can also print the notes and use them as handouts.
If you regularly give presentations in public using dual displays, you may want to consider using the Presenter Console, an extension that allows you to display on your screen the slide notes, the next slide, and other useful information while only the slide is shown through a projector or larger display. The Presenter Console is normally installed as part of LibreOffice and only becomes available when you are using a projector or dual displays. See Chapter 9 Slide Shows in this guide for more information on the Presenter Console.

Adding notes

1) Select the slide to which you want to add notes.
2) Click on the Notes tab at the top of the Workspace or go to View > Notes Page on the main menu bar to open the Notes view (Figure 13).
3) Click in the text box showing Click to add notes and type or paste text or graphics as required.
4) To add notes to another slide, repeat steps 1 to 3.
5) When you have finished entering notes, return to Normal view.

Formatting notes

It is recommended to use the Notes Master and the Notes Presentation style to format the appearance of notes, rather than formatting notes individually for each slide. All the formatting guidelines given in this section can be applied to either the Notes Master or to the Notes Presentation style.

Formatting Notes page

1) Click on the Notes tab at the top of the Workspace or go to View > Notes Page on the main menu bar to open the Notes view (Figure 13).
2) Go to View > Master > Notes Master on the main menu bar to open the Notes Master layout (Figure 14).
3) Select Format > Page from the menu bar, or right-click and choose Page Setup to open the Page Setup dialog (Figure 15).
Figure 14: Notes Master layout

Figure 15: Page Setup dialog for Notes and Handouts
4) Set the desired options for the page. See “Formatting slides or page area” on page 11 for a description of the options available in the Page Setup dialog.
5) Click OK save your changes and to close the dialog.

Setting automatic layout options
In Notes, Impress can automatically enter information into four areas on the notes page:
• Header area
• Date and Time area
• Footer area
• Slide or page number area

To setup these fields for automatic layout, proceed as follows:
1) Click on the Notes tab at the top of the Workspace or go to View > Notes Page on the main menu bar to open the Notes view (Figure 13).
2) Go to View > Master > Notes Master on the main menu bar to open the Notes Master layout (Figure 14).
3) Go to Insert > Page Number or Insert > Date and Time on the main menu bar to open the Header and Footer dialog (Figure 16).

Figure 16: Header and Footer dialog for Notes and Handouts

4) Click on the Notes and Handouts tab.
5) If required, check the Header option and the text to be included in the header in the text box.
6) If required, check the Date and Time option and select whether the date is to be Fixed or Variable. If the date and time is fixed, enter the date and time that should be displayed in the text box. If the date and time is variable, select the date format and language to be used for the date and time.
7) If required, check the Footer option and the text to be included in the footer in the text box.
8) If required, check the Page number so that the page number appears on each page. To format the type of numbering, refer to “Formatting Notes page” on page 17 or “Formatting slides or page area” on page 11 for more information.

9) Click Apply to All to save your changes and close the dialog.

**Text formatting**

When text is inserted in the Notes text box, it is automatically formatted using the predefined Notes style that you can find in the Presentation styles. The best way to format the notes text is to modify this style to suit your needs. Refer to Chapter 2 Slide Masters, Styles, and Templates of this guide for more information.

If manual formatting is required, for example to highlight a particular section of the notes, refer to Chapter 3 Adding and Formatting Text of this guide for more information.

| Note | You can move and resize the text box and slide image on the Notes page. Also, you can add more text boxes to the Notes page. Refer to the other chapters in this guide for more information. |

**Printing notes**

1) Click on the Notes tab at the top of the Workspace or go to View > Notes Page on the main menu bar to open the Notes view (Figure 13).

2) Go to File > Print on the main menu bar, or use the keyboard shortcut Ctrl+P to open the Print dialog (Figure 17).

3) Click on the General tab, select Notes from the Print > Document drop down list.

4) Make any other necessary changes to the printing options, for example number of copies and print range.

5) Click OK to print and close the Print dialog.

For more information on printing slides, notes, and handouts, see Chapter 10 Printing, E-mailing, Exporting, and Saving Slide Shows in this guide.

**Exporting notes as PDF**

1) Click on the Notes tab at the top of the Workspace or go to View > Notes Page on the main menu bar to open the Notes view (Figure 13).

2) Go to File > Export as PDF on the main menu bar to open the PDF Options dialog (Figure 18).

3) Click on the General tab.

4) In the General section, check the Export notes pages option.

5) Make any other necessary changes to the PDF export options and click OK to close the PDF options dialog.

6) In the Export dialog that opens, enter a filename and select a folder in which to save the file.

7) Click Export to export and save the file, and close the Export dialog.

| Note | If your presentation has 10 slides, the PDF will contain 20 pages consisting of 10 pages of individual slides followed by 10 pages with notes formatted for paper. If you want only the Notes pages, you will need to use another program to remove the unwanted pages of slides from the PDF file. |
Figure 17: Print dialog – General page

Figure 18: PDF Options dialog – General page
Presentation handouts

A handout is a special view of the presentation suitable for printing and distribution to the audience. Each handout page can contain from one to nine thumbnails of the slides used in the presentation so that the audience can follow what is being presented as well as use the handouts for reference. This section explains how to customize the handout page.

Note that the Handout view consists of only one page regardless of the number of slides in the presentation or the number of pages of slides that will be printed.

Changing layout

When creating handouts, first decide how many slide thumbnails you want printed on each handout page.

1) Click on the Handout tab at the top of the Workspace or go to View > Handout Page on the main menu bar to open the Handout page (Figure 19).

2) Click on Properties icon in the Sidebar to open the Layouts section and display the available for handouts (Figure 20).

3) Select the preferred number of thumbnails and the Workspace changes to reflect the selection.

Formatting handouts

You can format several aspects of the handout, from the page style to the elements that appear on the page. You cannot format individual handout pages and any changes apply to all handouts in the presentation file.

Figure 19: Handout page with nine slide thumbnails
Handout page formatting

1) Click on the Handout tab at the top of the Workspace or go to View > Handout Page on the main menu bar to open the Handout page (Figure 19).
2) Select Format > Page from the main menu, or right-click on the handout and select Slide > Page Setup from the pop-up menu to open the Page Setup dialog (Figure 15).
3) Set the paper size, orientation (portrait or landscape), margins, and other print options.
4) Click OK to close the Print dialog and print the handouts.

Setting automatic layout options

In Handouts, Impress can automatically enter information into four areas on the handout page. Refer to “Setting automatic layout options” on page 19 for more information on setting the automatic layout options for handouts.

- Header area
- Date and Time area
- Footer area
- Slide or page number area

Note: The information in these areas does not show in Handout view, but does appear correctly on the printed handouts.

Moving thumbnails and adding graphics

You can move (but not resize) the slide thumbnails and add lines, boxes, and other graphic elements to the handouts. See Chapter 5 Managing Graphic Objects in this guide for more information on using the graphics tools.

Tip: After designing a handout, you may wish to save it in a template so you can reuse it whenever you want. See Chapter 2 Slide Masters, Styles, and Templates in this guide for information on saving templates and starting a new presentation from a template.

Note: If you click on one of the other handout layouts and then return to the one you have reformatted, the slide thumbnails return to their original positions, although any lines or other graphics you have added remain where you put them. You will need to move the thumbnails back to where you want them.
Printing handouts

1) Click on the Handout tab at the top of the Workspace or go to View > Handout Page on the main menu bar to open the Handout page (Figure 19).

2) Go to File > Print on the main menu bar, or use the keyboard shortcut Ctrl+P to open the Print dialog (Figure 17).

3) Click on the General tab, select Handouts from the Print > Document drop down list.

4) Make any other necessary changes to the printing options, for example number of copies and print range.

5) Click OK to print and close the Print dialog.

For more information on printing slides, notes, and handouts, see Chapter 10 Printing, E-mailing, Exporting, and Saving Slide Shows in this guide.

Exporting handouts as PDF

At present there is no way to export handouts to PDF. If you try, then the PDF file only contains slides with one slide per page. However, you can print to a PostScript file, if you have a postscript printer driver installed, and then use another program (for example Ghostscript or Adobe Acrobat) to create a PDF file from a PostScript file.