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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous
Windows ou Linux. Le tableau ci-dessous donne quelques substitutions courantes pour les instruc-
tions de ce chapitre. Pour une liste plus détaillée, voyez l’Aide de l’application.

Windows ou Linux Équivalent Mac Effet

Sélection du menu 
Outils > Options

LibreOffice > Préférences Accès aux options de configuration

Clic droit Control+clic ou clic droit selon 
la configuration de l’ordinateur

Ouvre un menu contextuel

Ctrl (Control)  ⌘ (Command) Utilisé avec d’autres touches

F5 Shift+⌘+F5 Ouvre le Navigateur

F11 ⌘+T Ouvre la fenêtre Styles et Formatage

La documentation française de LibreOffice est disponible à
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Qu’est-ce que Writer ?

Writer est le module de traitement de texte de LibreOffice. En plus des fonctions habituelles d’un
traitement de texte (vérification orthographique, dictionnaire des synonymes, coupure des mots,
auto-correction, recherche et remplacement,  génération automatique de tables des matières et
d’index, publipostage et autres), Writer propose ces fonctions importantes :

• Modèles et styles (chapitre 3) ;
• Méthodes de mise en page incluant les cadres, les colonnes et les tableaux ;
• Tables des matières et index automatiques ;
• Intégration ou liaison d’images, feuilles de calcul et autres objets ;
• Outils de dessin intégrés ;
• Documents maîtres pour grouper une série de documents en un seul ;
• Suivi des modifications lors des révisions ;
• Intégration d’une base de données, incluant une base de données bibliographique ;
• Publipostage ;
• Export au format PDF, comprenant les repères de texte (voir chapitre 10) ;
• Signature numérique du document ;
• Conception et remplissage de fiche ;
• Et bien plus encore.

Toutes ces fonctions sont abordées en détail dans le Guide de Writer.

L’interface de Writer

L’espace de travail principal de Writer est affiché dans la Figure 1. Les menus ainsi que les barres
d’outils sont décrits dans le chapitre 1, Présentation de LibreOffice de ce guide. D’autres fonctions
de l’interface de Writer sont abordées dans ce chapitre.

Barre 
de titre

Barre de 
menu

Barre d’outils 
standard

Barre d’outils 
formatage

Volet 
latéral

Barre 
d’état

Figure 1. L’espace de travail principal de Writer (Mise en page d’impression avec le volet latéral).
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Barre d’état
La barre d’état de Writer est située en bas de l’espace de travail. Elle fournit des informations rela-
tives au document et permet de modifier rapidement certaines caractéristiques du document (voir
Figure 2).

Numéro de page
Affiche le numéro de page actuel, le numéro de séquence de la page active (si différent du
numéro de page) et le nombre total de pages du document. Par exemple, si vous avez redé-
marré la numérotation des pages à 1 à la troisième page, le numéro de page est 1 et le
numéro de séquence est 3.

Si des repères de texte ont été définis dans le document, un clic droit sur ce champ affiche
une liste des repères de texte ; cliquez sur l’un d’eux pour vous rendre à son emplacement.

Pour sauter à une page spécifique dans le document, double-cliquez sur ce champ. Le Navi-
gateur s’ouvre. Cliquez dans le champ  Numéro de page dans le  Navigateur et tapez le
numéro de séquence de la page voulue. Ce numéro peut être différent du numéro de page si
vous avez recommencé la numérotation des pages à un ou plusieurs endroits du document.
Validez par Entrée, la page choisie s’affiche.

Compteur de mots et de caractères
Affiche le nombre de mots et de caractères contenus dans le document. Le compteur est mis
à jour tout au long de l’édition du document. Si vous sélectionnez une partie de texte dans le
document, le compteur indiquera les informations relatives à cette sélection.

Pour afficher les statistiques plus détaillées (par exemple, le nombre de caractères excluant
les espaces), double-cliquez sur le compteur de mots et de caractères dans la barre d’état
ou cliquez sur le menu Outils > Statistiques.

Vous pouvez aussi voir le nombre de mots et de caractères (ainsi que d’autres informations,
y compris le nombre de pages, de tableaux et d’images) dans le document tout entier en
sélectionnant Fichier > Propriétés > Statistiques.
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Figure 2 : La barre d'état



Style de page
Affiche le style de la page active. Pour modifier le style de page, faites un clic droit sur ce
champ. Une liste des styles de page s’affiche ; choisissez un style différent en cliquant des-
sus.

Pour éditer le style de page, double-cliquez sur ce champ. La boîte de dialogue  Style de
page s’ouvre.

Langue
Affiche la langue du texte où le curseur se trouve ou du texte sélectionné. Cette fonction est
utilisée pour la vérification orthographique, la césure des mots et les synonymes.

Cliquez pour ouvrir un menu où vous pouvez choisir une autre langue pour le texte sélec-
tionné ou pour le paragraphe dans lequel le curseur est situé. Vous pouvez également choi-
sir  Aucune (pas de vérification orthographique) pour exclure le texte de la vérification
orthographique. Choisissez  Plus… pour ouvrir la boîte de dialogue  Caractère.  De même,
vous pouvez rétablir la langue par défaut depuis ce menu.

Mode de frappe
Cette zone est blanche lorsque le mode  Insertion est actif. Double-cliquez sur cette zone
pour basculer vers le mode Écraser. Faites un simple clic gauche pour retourner au mode
Insertion. Vous pouvez aussi appuyer sur la touche  Insér. de votre clavier pour basculer
entre les modes. En mode Insertion, le texte situé après le curseur se décale pour laisser
l’espace au texte que vous tapez. En mode Écraser, le texte situé après le curseur est rem-
placé par le texte que vous tapez. Cette fonction est désactivée lorsque l’enregistrement des
modifications (Édition > Modifications > Enregistrer) est activé.

Mode de sélection
Cliquez pour choisir un mode de sélection. L’icône ne change pas, mais lorsque vous placez
le curseur de la souris au-dessus de cette icône, une infobulle vous indique quel est le mode
actif.

Lorsque vous cliquez sur l’icône, un menu contextuel affiche les modes de sélection dispo-
nibles.

Mode Effet

Sélection standard Cliquez dans le texte, là où vous souhaitez positionner le curseur 
de la souris. Cliquez sur un élément pour faire de lui l’élément 
actif. Toute autre sélection est alors désactivée.

Sélection étendue (F8) Cliquez dans le texte pour étendre ou réduire la sélection active.

Sélection avec ajout 
(Maj+F8)

Une nouvelle sélection est ajoutée à une sélection existante. Il 
s’agit d’une sélection multiple.

Sélection par bloc 
(Ctrl+Maj+F8)

Un bloc de texte peut être sélectionné.

Sous le système d’exploitation Windows, vous pouvez maintenir la touche Alt de votre cla-
vier enfoncée pendant que vous sélectionnez un bloc de texte. De cette façon, vous n’aurez
pas besoin de définir le mode de sélection par bloc.

Modifications non enregistrées

L’icône   est remplacée par l’icône   si les modifications du document n’ont pas été

enregistrées. Cliquez sur l’icône indiquant que les modifications n’ont pas été enregistrées
pour sauvegarder le document.
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Signature numérique

Si le document a été signé numériquement, l’icône  apparaît sinon la zone est vide. Pour

signer le document ou voir le certificat, cliquez sur l’icône.

Informations sur la section ou l’objet
Quand le curseur est dans une section, un titre,  un élément de liste, ou quand un objet
(comme une image, un tableau) est sélectionné, des informations à propos de l’élément s’af-
fichent dans ce champ. Double-cliquez dans cette zone pour ouvrir la boîte de dialogue cor-
respondante. Pour plus d’informations, référez-vous à l’Aide ou au Guide Writer.

Disposition des pages
Cliquez sur l’icône appropriée pour modifier la disposition des pages : page simple, côte à
côte ou livre (voir Figure 3). Vous pouvez éditer le document dans n’importe quel affichage.
Les paramètres du  Zoom interagissent avec la disposition des pages sélectionnées pour
déterminer combien de pages seront visibles dans la fenêtre du document.

Figure 3 . Disposition des pages (page simple, côte à côte, livre).

Zoom
Pour modifier le grossissement de l’affichage, faites glisser le  curseur du Zoom ou cliquez
sur les signes + et -. Vous pouvez également faire un clic droit sur le pourcentage du Zoom
pour sélectionner une valeur de grossissement ou  un clic gauche pour ouvrir la boîte de dia-
logue Zoom & disposition des pages. Les paramètres du Zoom interagissent avec la disposi-
tion des pages sélectionnées pour déterminer combien de pages seront  visibles dans la
fenêtre du document.

Volet latéral
Le volet latéral de Writer (Affichage > Volet latéral) (voir  Figure 4) est normalement ouvert par
défaut à droite de l’espace de travail. Il est muni d’un bouton permettant de le masquer ou de l’affi-
cher. Il s’agit d’un mélange de la barre d’outils et des boîtes de dialogue.

Le volet latéral de Writer est composé de quatre pages : Propriétés, Styles et formatage, Galerie
et Navigateur. Si vous avez coché Activer les fonctions expérimentales dans Outils > Options
>  LibreOffice > Avancé,  un cinquième onglet (Gérer les modifications)  apparaît et un sixième
(Ébauche)  peut  être  sélectionné  dans  Paramètres  de  la  barre  latérale  >  Personnalisation.
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Chaque page est représentée par une icône, située à droite du volet latéral, qui vous permet de
passer d’une page à l’autre.

Figure 4 : Panneau Propriétés du Volet latéral dans Writer

Chaque page affiche sa barre de titre ainsi que les différentes options disponibles classées par
panneaux. Les barres d’outils et certains panneaux du volet latéral partagent de nombreuses fonc-
tions. Par exemple, les boutons pour mettre du texte en gras ou en italique sont présents aussi
bien dans la barre de formatage que dans le panneau Caractère de la page Propriétés.

Certains panneaux disposent d’un bouton Plus d’options  qui, si vous cliquez dessus, ouvre

une boîte de dialogue vous proposant un plus grand choix de fonctions. La boîte de dialogue qui
s’affiche empêche toute modification du document jusqu’à ce qu’elle soit fermée.

Les pages sont décrites ci-dessous :

Propriétés
Affiche des outils relatifs au formatage direct dans le document. Par défaut, les outils sont
divisés en quatre panneaux pour l’édition de texte :

• Styles. Permet de modifier le style du paragraphe en cours ou de créer un nouveau
style à partir du paragraphe sélectionné.
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• Caractère. Permet de modifier la police, la taille, la couleur, la grandeur, le style ou
l’espacement du texte.

• Paragraphe. Permet de modifier l’alignement, les puces et numérotations, la couleur
d’arrière-plan, le retrait ou l’espacement du paragraphe.

• Page. Permet de modifier l’orientation, les marges, la taille ou le nombre de colonnes
de la page.

Si un objet image est sélectionné, d’autres panneaux s’affichent dans la page Propriétés.

• Zone. Permet de modifier le mode de remplissage de l’arrière-plan de l’objet et de
déterminer le type de transparence.

• Image. Permet de modifier la luminosité, le contraste, le mode de couleur ou la trans-
parence de l’objet.

• Adaptation du texte. Permet de déterminer comment l’objet doit se comporter vis-à-
vis du texte contenu dans le document.

• Position et taille. Permet de modifier la hauteur et la largeur de l’objet. Les fonctions
Rotation et Retourner sont disponibles.

Si un objet de dessin est sélectionné, les panneaux suivants sont disponibles :

• Zone. Permet de modifier le remplissage et la transparence de l’objet.

• Ligne. Permet d’éditer le style, la largeur, la couleur et les extrémités des lignes ainsi
que leur transparence.

• Position et taille.  Permet de modifier la position et la rotation de l’objet et de lui
appliquer une symétrie horizontale ou verticale.

Si un cadre est sélectionné, la catégorie Adaptation du texte s’affiche mais certaines fonc-
tions peuvent être grisées en raison de leur incompatibilité avec le type de cadre.

Attention
Soyez conscient que si vous modifiez les options de la catégorie Page, vous modifie-
rez le style de page utilisé. Cela n’affectera pas seulement la page en cours, mais
toutes les pages utilisant le même style de page.

Styles et formatage
Permet de gérer les styles utilisés dans le document, d’appliquer d’autres styles existants,
d’en créer des nouveaux ou de les modifier. Cette page peut être transformée en fenêtre flot-
tante si elle est détachée. Vous pouvez y accéder également via le menu Format > Styles
et formatage ou en appuyant sur la touche F11.

Galerie
Permet d’ajouter des images disponibles dans la Galerie. La Galerie se divise en deux sec-
tions. La première répertorie tous les thèmes par leur nom (arrière-plans, flèches, formes de
base, etc.) et la seconde affiche les images du thème sélectionné. Pour créer un nouveau
thème, cliquez sur le bouton Nouveau thème… Pour insérer une image dans un dossier ou
ajouter une image à un nouveau thème, recherchez les images sur votre ordinateur puis
faites un glisser-tirer de cette image jusqu’à la galerie. Cette page peut être transformée en
fenêtre flottante si elle est détachée. Vous pouvez y accéder également via le menu  Affi-
chage > Galerie ou en cliquant sur le bouton Galerie de Média de la barre d’outils standard.

Navigateur
Permet de naviguer dans le document et de réorganiser son contenu en sélectionnant diffé-
rentes catégories, telles que les titres, les tableaux, les cadres ou les objets. Ce panneau est
également une fenêtre flottante à laquelle vous pouvez accéder via le menu  Affichage >
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Navigateur ou en cliquant sur le bouton  Navigateur de la  barre d’outils  standard ou en
appuyant sur la touche F5. Il est à noter que le Navigateur du volet latéral ne contient pas le
bouton Afficher/masquer la zone de liste.

Gérer les modifications
Affiche toutes les modifications effectuées dans le document depuis l’activation du mode
Enregistrer les modifications. Cet onglet est une alternative à la boite de dialogue Gérer
les modifications qui peut être ouverte par Édition > Suivi des modifications > Gérer les
modifications dans la barre de menu. Cet onglet n’est disponible que si la case Activer les
fonctions expérimentales a été cochée dans Outils > Options > LibreOffice > Avancé.

Ébauche
Offre un accès rapide aux thèmes (polices et couleurs) et styles prédéfinis. Cet onglet n’est
disponible que si la case Activer les fonctions expérimentales a été cochée dans Outils >
Options > LibreOffice > Avancé et s’il est sélectionné dans Paramètres de la barre laté-
rale > Personnalisation.

Modifier l’affichage du document

Writer propose trois façons d’afficher un document :  Normal (auparavant appelé  Mise en page
d’impression), Web et Plein écran. Pour changer l’affichage, allez dans le menu Affichage et cli-
quez sur le mode voulu. (En mode plein écran, appuyez sur la touche  Échap pour revenir au
mode normal ou web.)

Vous pouvez également cliquer sur Affichage > Zoom > Zoom dans la barre des menus pour affi-
cher la boîte de dialogue Zoom & disposition des pages (voir Figure 5) qui permet de paramétrer
les mêmes options que dans la barre d’état.

Le mode Normal est l’affichage par défaut de Writer. Dans ce mode, vous pouvez utiliser le cur-
seur du Zoom et les icônes de disposition des pages situés dans la barre d’état afin de changer le
grossissement du document.

Dans le mode Normal, vous pouvez afficher ou masquer les en-têtes et pieds de pages ainsi que
l’espace entre les pages. Pour cela, sélectionnez Affichage > Masquer les espaces vides dans
la barre de menu. Une coche apparaîtra en face de l’option. Une fois celle-ci sélectionnée, les
espaces vides seront aussi cachés en mode Plein écran.

Figure 5. Choix du Zoom et des options de disposition des pages..

En mode Mise en page Web, le curseur de zoom reste disponible, tandis que les boutons de dis-
position des pages sont désactivés. En outre, la plupart des choix proposés dans la boîte de dia-
logue Zoom & disposition des pages ne sont plus utilisables. Cette vue n’offre aucun affichage
des limites de la page.
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En mode Plein écran, le document est affiché en utilisant les réglages de zoom et de disposition
des pages sélectionnés précédemment. Pour quitter le mode Plein écran et retourner au mode
Normal ou  Mise en page Web,  appuyez sur la touche  Échap ou cliquez sur le bouton  Plein
écran en haut à gauche. Vous pouvez aussi utiliser le raccourci clavier Ctrl+Maj+J pour entrer
ou sortir du mode Plein écran.

Se déplacer rapidement dans un document

En plus des options de navigation de la  barre d’état décrites ci-dessus, vous pouvez utiliser la
fenêtre du  Navigateur (disponible depuis la  barre d’outils  standard) ou le panneau  Navigateur
(disponible depuis le volet latéral) comme décrit dans le chapitre 1, Introduction à LibreOffice, de
ce guide.

La barre de Navigation (voir Figure 6), affiche les icônes de tous les types d’objets affichés dans
le Navigateur, plus quelques extra (par exemple, le résultat de la commande Rechercher).

Figure 6 : Barre d'outil Navigation

Cliquez sur une icône pour sélectionner le type d’objet. Après cette manipulation, les icônes Pré-
cédent et  Suivant (dans le Navigateur lui-même, dans la barre de Navigation et dans la barre
d’outils  Rechercher) atteindront le prochain objet du type sélectionné. C’est particulièrement pra-
tique pour trouver des éléments comme les entrées d’index qui peuvent être difficiles à voir dans le
texte. Les noms des icônes (affichés dans les infobulles) sont modifiés pour correspondre à la
catégorie sélectionnée ; par exemple Image suivante, Repère de texte suivant ou Rechercher
le suivant.

Pour plus d’informations sur le Navigateur dans Writer, référez-vous au Guide de Writer.

Travailler avec les documents

Le chapitre 1, Introduction à LibreOffice, de ce guide, aborde la création de nouveaux documents,
l’ouverture de documents existants, l’enregistrement de documents et la protection par mot de
passe de documents. Le chapitre 3, Utiliser les styles et les modèles, explique comment créer un
document depuis un modèle.

Par défaut, LibreOffice charge et enregistre les fichiers dans le format OpenDocument (ODF), for-
mat de fichier  standardisé (ISO-IEC 26300) utilisé par de nombreuses applications.  Les docu-
ments Writer ont l’extension .odt (ODT : OpenDocument Text).

Conseil
Chaque fois que vous avez le choix du format de fichier, choisissez le format ODF par
défaut quand vous travaillez avec LibreOffice.

Enregistrer dans le format Microsoft Word
Si vous partagez vos documents avec des utilisateurs de Microsoft qui sont réticents à recevoir
des fichiers .odt ou incapables de les ouvrir, vous pouvez ouvrir, éditer et enregistrer vos docu-
ments dans les formats de Microsoft Word. Vous pouvez également créer et éditer des fichiers .odt
et les enregistrer par la suite en .doc ou en .docx. Pour ce faire :
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 1) Important—Tout d’abord, enregistrez votre document dans le format de fichier utilisé par
LibreOffice (.odt). Si vous ne le faites pas, tout changement que vous apporterez au docu-
ment depuis le dernier  enregistrement apparaîtra uniquement dans la version Microsoft
Word du document.

 2) Cliquez ensuite sur le menu Fichier > Enregistrer sous (voir Figure 7). 
 3) Dans la liste déroulante Type de fichier de la boîte de dialogue Enregistrer sous, sélection-

nez le type de format Word dont vous avez besoin. 
 4) Cliquez ensuite sur Enregistrer.

Figure 7 : Enregistrer un fichier dans le format Microsoft Word

À partir de moment, toutes les modifications que vous effectuerez dans le document apparaîtront
uniquement dans le nouveau document. Si vous souhaitez continuer à travailler dans la version
.odt, vous devrez ouvrir à nouveau le document enregistré au format .odt.

Conseil
Enregistrer votre document au format ODF vous laisse la possibilité de refaire votre
document si le destinataire éprouve des difficultés avec le format Microsoft.
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Conseil
Pour que Writer enregistre par défaut vos documents dans le format Microsoft Word,
cliquez sur le  menu  Outils >  Options > Chargement/enregistrement > Général.
Dans la  section  Enregistrer  systématiquement sous,  choisissez votre format  de
fichier préféré (voir Figure 8).

Figure 8 : Outils > Options > Chargement/enregistrement > Général.

Utiliser les outils linguistiques intégrés

Writer fournit quelques outils qui pourraient faciliter votre travail si vous utilisez plusieurs langues
dans un même document ou si vous rédigez des documents dans de nombreuses langues.

Le principal avantage de modifier la langue pour une sélection réside dans le fait que vous pouvez
ensuite utiliser les dictionnaires adéquats afin de vérifier l’orthographe et la grammaire, appliquer
les tables de remplacement de l’AutoCorrection, les synonymes ainsi que les règles de césure
adaptés à la langue définie.

Vous pouvez également définir  la langue pour un paragraphe ou un groupe de caractères sur
Aucune (pas de vérification orthographique). Cette option est utile dans le cas où vous saisis-
sez du texte tel que des liens internet ou du langage de programmation.

Paramétrer la langue pour les styles de caractères et de paragraphes peut être problématique à
moins que vous n’utilisiez un style de paragraphe spécifique pour chaque langue différente. Modi-
fier la langue dans la boîte de dialogue Styles et formatage (onglet  Styles de paragraphe) appli-
quera la langue pour tous les paragraphes du style. Vous pouvez choisir d’appliquer à certains
paragraphes une langue différente du reste du document en modifier  la langue dans la  barre
d’état.  Pour plus d’informations sur la façon de paramétrer la langue d’un style, référez-vous au
chapitre 7, Travailler avec les styles, du Guide Writer.

Vous pouvez définir la langue pour tout le document, pour quelques paragraphes ou certains mots
et caractères via le menu Outils > Langue.

Il est possible de modifier la langue pour le document entier via le menu Outils > Options > Para-
mètres linguistiques > Langues. Dans la section  Langues par défaut des documents, vous
pouvez choisir une langue différente pour tous les textes qui ne sont pas explicitement associés à
une langue définie.
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La vérification orthographique et grammaticale fonctionne uniquement avec les langues qui sont

indiquées avec le symbole  dans la liste. Si vous ne voyez pas ce symbole à côté de la langue
choisie, il vous est possible d’installer les dictionnaires nécessaires via le menu Outils > Langue >
Dictionnaires supplémentaires en ligne.

La langue utilisée pour la vérification orthographique est aussi visible dans la barre d’état, à côté
du style de page en cours d’utilisation.

Travailler avec du texte

Travailler avec du texte dans Writer (sélectionner, copier, coller, déplacer) s’effectue de la même
façon que dans tout autre logiciel de traitement de texte. LibreOffice propose plusieurs moyens
pratiques pour sélectionner des éléments qui ne sont pas contigus, un bloc de texte vertical ainsi
que coller du texte non formaté.

Sélectionner des éléments disjoints
Pour sélectionner des éléments disjoints (voir Figure 9) en utilisant le clavier et la souris :

Figure 9. Sélectionner des éléments qui ne sont pas proches les uns des autres.

 1) Sélectionnez le premier morceau de texte.
 2) Maintenez la touche Ctrl enfoncée et utilisez la souris pour sélectionner le morceau de

texte suivant.
 3) Répétez l’opération autant de fois que nécessaire.

Vous pouvez travailler avec le texte sélectionné (le copier, le supprimer, en changer le style, etc.).

Note pour les utilisateurs Mac
Remplacez la touche Ctrl par la touche Commande.

 Pour sélectionner des éléments disjoints en utilisant uniquement le clavier :

 1) Sélectionnez le premier morceau de texte. Pour sélectionner du texte à l’aide du clavier,
maintenez la touche Maj enfoncée et utilisez les flèches de direction.

 2) Appuyez sur les touches  Maj+F8 de votre clavier afin d’activer le mode  Sélection avec
ajout de Writer.
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 3) Utilisez les touches de direction de votre clavier pour vous déplacer au début du morceau
de texte suivant à sélectionner. Maintenez la touche Maj enfoncée et sélectionnez le mor-
ceau de texte suivant.

 4) Répétez l’opération autant de fois que nécessaire.

Vous pouvez travailler avec le texte sélectionné (le copier, le supprimer, en changer le style, etc.).

Pour quitter le mode Sélection avec ajout, appuyez sur les touches Maj+F8 ou la touche Échap
de votre clavier.

Sélectionner un bloc de texte vertical
En  utilisant  le  mode  Sélection  par  bloc,  vous  pouvez  sélectionner  un  bloc  vertical  ou  une
“colonne” de texte qui est séparée par des espaces ou des tabulations (comme on peut le rencon-
trer dans le texte collé depuis des courriels, des listings ou d’autres sources). Pour activer le mode
Sélection par bloc, cliquez sur le menu Édition > Mode sélection > Zone de bloc, ou cliquez
dans la barre d’état. Vous pouvez également appuyer sur les touches Ctrl+Maj+F8 de votre cla-
vier.

Vous pouvez maintenant mettre en surbrillance la sélection en utilisant la souris ou le clavier (voir
Figure 10).

Figure 10. Sélectionner un bloc de texte vertical.

Couper, copier et coller du texte
Couper et coller du texte dans Writer se fait de la même façon que dans d’autres programmes.
Vous pouvez copier/déplacer du texte à l’intérieur d’un même document, ou d’un document vers
un autre document, en glissant le texte, en utilisant les sélections du menu, les icônes ou les rac-
courcis clavier. Vous pouvez également copier du texte provenant d’autres sources, telles que des
pages Web, et les coller dans un document Writer.

Pour déplacer (couper et coller) le texte sélectionné en utilisant la souris, cliquez-glissez le texte
sélectionné vers son nouvel emplacement. Pour copier le texte sélectionné en utilisant la souris,
maintenez la touche  Ctrl de votre clavier enfoncée pendant que vous cliquez-glissez le texte
vers son nouvel emplacement. Le formatage du texte copié est préservé.

Après avoir sélectionné du texte, vous pouvez également le couper, le copier et coller du texte de
l’une des manières suivantes :

Couper :  utilisez le  menu  Édition > Couper ou le  raccourci  clavier  Ctrl+X ou l’icône
Couper de la barre d’outils Standard.
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Copier : utilisez le menu Édition > Copier ou le raccourci clavier Ctrl+C ou l’icône Copier
de la barre d’outils Standard.

Coller : utilisez le menu Édition > Coller ou le raccourci clavier Ctrl+V ou l’icône Coller
de la barre d’outils Standard.

Le résultat d’une opération de collage dépend de la source du texte à coller. Si vous cliquez sim-
plement sur l’icône Coller, quel que soit le formatage du texte (tel que gras ou italique), il est pré-
servé.  Le texte collé  des sites Web ou d’autres sources peut  également  être placé dans des
cadres ou dans des tableaux. Si le résultat ne vous paraît  pas satisfaisant, cliquez sur l’icône
Annuler ou appuyez sur Ctrl+Z).

Pour faire en sorte que le collage prenne le formatage du texte qui l’entoure à l’endroit où il est
collé :

• Cliquez sur le menu Édition > Collage spécial ou…
• Cliquez sur le triangle situé à droite de l’icône Coller dans la barre d’outils Standard ou…
• Cliquez sur l’icône Coller sans relâcher le bouton gauche de la souris ou…
• Appuyez sur les touches Ctrl+Maj+V de votre clavier.

Ensuite, cliquez sur Texte non formaté dans la boîte de dialogue ou le menu déroulant.

L’étendue des choix dans le menu Collage spécial varie en fonction de l’origine et du formatage
du texte (ou des autres objets) à coller. Voir Figure 11 pour un exemple de texte du presse-papiers.

Figure 11. Menu et boîte de dialogue Collage spécial.

Rechercher et remplacer du texte et du formatage
Writer a deux moyens de trouver du texte dans un document : la barre d’outils Rechercher pour
une recherche rapide et la boîte de dialogue Rechercher & Remplacer. Dans la boîte de dialogue
Rechercher & Remplacer, vous pouvez :

• trouver et remplacer des mots ainsi que des phrases ;
• utiliser les caractères génériques et les expressions régulières pour affiner la recherche ;
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• rechercher et remplacer des formatages spécifiques ;
• rechercher et remplacer des styles de paragraphe.

Utiliser la barre d’outils Rechercher
Si la barre d’outils  Rechercher n’est pas visible, vous pouvez l’afficher en cliquant sur le menu
Affichage > Barres d’outils > Rechercher ou en appuyant sur les touches Ctrl+F de votre cla-
vier. Par défaut, la barre d’outils Rechercher est ancrée au bas de la fenêtre de LibreOffice, juste
au-dessus de la barre d’état (voir Figure 12). Vous pouvez également la rendre flottante ou l’ancrer
à un autre endroit. Pour plus d’information sur les barres d’outils flottantes et ancrées, référez-vous
au chapitre 1, Introduction à LibreOffice, de ce guide.

Pour utiliser la barre d’outils Rechercher, cliquez dans le champ et saisissez le texte à rechercher.
Appuyez ensuite sur la touche Entrée de votre clavier pour trouver la prochaine occurrence du
texte saisi. Cliquez sur les boutons Rechercher le suivant ou Rechercher le précédent en fonc-
tion de vos besoins.

Figure 12. Position par défaut de la barre d’outils Rechercher.

Cliquez sur le bouton Tout rechercher pour sélectionner toutes les occurrences de texte conte-
nues dans le document. Sélectionnez l’option Respecter la casse pour rechercher uniquement les
occurrences qui correspondent strictement au terme recherché. Cliquez sur le bouton Rechercher
& remplacer à droite de l’option Respecter la casse pour ouvrir la boîte de dialogue Rechercher
& remplacer.

Cliquez sur le bouton Naviguer par pour ouvrir le Navigateur et la barre d’outils Navigation décrits
dans « Se déplacer rapidement dans un document » page 14.

La barre d’outils  Rechercher peut être fermée en cliquant sur la croix rouge à gauche ou en
appuyant  sur la  touche  Échap de votre clavier  lorsque le  curseur se trouve dans la  zone de
recherche. Le raccourci Ctrl+F affiche et masque alternativement la barre d’outils.

Utiliser la boîte de dialogue Rechercher & remplacer
Pour  afficher  la  boîte  de  dialogue  Rechercher  &  remplacer,  cliquez  sur  le  menu  Édition  >
Rechercher & remplacer ou appuyez sur les touches Ctrl+H de votre clavier. Si la barre d’outils

Rechercher est ouverte, cliquez sur le bouton Rechercher & remplacer . Pour obtenir plus

d’options, cliquez sur le bouton Plus d’options de la boîte de dialogue. Cliquez une nouvelle fois
sur le bouton pour masquer les options supplémentaires.

Pour utiliser la boîte de dialogue Rechercher & remplacer :

 1) Saisissez le texte que vous souhaitez trouver dans le champ Recherche.
 2) Pour remplacer le texte recherché avec un texte différent, saisissez le nouveau texte dans

le champ Remplacer.
 3) Vous pouvez sélectionner des options telles que Respecter la casse,  Mots entiers uni-

quement ou Rechercher des similarités.
 4) Lorsque vous avez défini votre recherche, cliquez sur le bouton Rechercher. Pour rempla-

cer le texte, cliquez sur le bouton Remplacer.

Pour plus d’informations sur la boîte de dialogue Rechercher & remplacer, référez-vous au Guide
Writer.
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Conseil
Si vous cliquez sur le bouton  Tout rechercher, Writer sélectionne toutes les occur-
rences du texte recherché dans le document. De la même façon, si vous cliquez sur le
bouton Tout remplacer, Writer remplace toutes les occurrences.

Attention
Utilisez  le  bouton  Tout  remplacer avec  précaution ;  vous  pourriez  provoquer  des
erreurs embarrassantes. Une erreur avec le bouton Tout remplacer peut nécessiter
une recherche manuelle, mot par mot, pour la corriger si elle n’est pas découverte à
temps pour l’annuler.

Figure 13. Boîte de dialogue Rechercher & remplacer avec les options supplémentaires.

Insérer des caractères spéciaux
Un  Caractère spécial est un caractère qui n’est pas présent sur un clavier standard de votre
langue. Par exemple, © ¾ æ ç Ł ñ ö ø ¢ sont des caractères spéciaux. Pour insérer un caractère
spécial :

 1) Placez le curseur de la souris à l’endroit où vous souhaitez insérer le caractère spécial
dans votre document.

 2) Cliquez sur le menu Insertion > Caractères spéciaux ou sur l’icône Caractères spéciaux

 dans la barre d’outils principale pour ouvrir la boîte de dialogue Caractères spéciaux.

 3) Sélectionnez dans l’ordre les caractères (de n’importe quelle police ou mélange de polices)
que vous souhaitez insérer. Le caractère sélectionné (et son code numérique) est affiché à
droite de la boîte de dialogue, en dessous des boutons. Vous pouvez également visualiser
tous les caractères choisis en bas à gauche de la boîte de dialogue. Cliquez ensuite sur le
bouton OK pour insérer le(s) caractère(s) dans votre document.

Remarque
Différentes polices incluent différents caractères spéciaux. Si vous ne trouvez pas un
caractère spécial particulier, essayez de changer la Police.
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Figure 14. La boîte de dialogue Caractères spéciaux.

Insérer des tirets et des espaces insécables
Afin  d’éviter  que  deux mots  ne soient  séparés  à  la  fin  d’une ligne,  appuyez sur  les  touches
Ctrl+Maj+Espace de votre clavier lorsque vous saisissez l’espace entre les deux mots.

Vous pouvez utiliser un tiret insécable dans le cas où vous ne souhaitez pas que le trait d’union
apparaisse à la fin d’une ligne (par exemple : dans un numéro tel que 123-4567). Pour insérer un
tiret insécable, appuyez sur les touches Ctrl+Maj+signe moins (le moins du pavé numérique)
de votre clavier.

Pour saisir des tirets cadratins (tirets longs) et demi-cadratins (tirets), vous pouvez utiliser l’option
Remplacer les tirets (active par défaut) dans le menu Outils > AutoCorrection > Options d’Au-
toCorrection. Cette option remplace deux tirets sous certaines conditions par le tiret correspon-
dant.

– Pour insérer un tiret demi-cadratin (tiret) qui aurait la taille de la lettre “n” dans la police que
vous utilisez : tapez au moins un caractère, un espace, un ou deux tirets, un autre espace et
au moins un caractère pour terminer. Le tiret (ou deux) que vous avez tapé est remplacé par
un tiret demi-cadratin.

— Pour insérer un tiret cadratin (tiret long) qui aurait la taille de la lettre “m” dans la police que
vous utilisez : tapez au moins un caractère, deux tirets et au moins un caractère pour terminer.
Les deux tirets sont remplacés par un tiret cadratin. Si les caractères sont des chiffres, comme
dans une date ou un intervalle de temps, les deux tirets seront remplacés par un tiret demi-ca-
dratin.

Consultez l’aide du logiciel pour plus de détails. Pour obtenir d’autres renseignements, référez-
vous également au chapitre 3, Travailler avec du texte, du Guide de Writer.
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Vérification orthographique et grammaticale
Writer propose un vérificateur orthographique qui vérifie que chaque mot du document se trouve
dans le dictionnaire installé. Il offre aussi une vérification grammaticale qui peut être utilisée sépa-
rément ou en association avec la vérification orthographique. Il peut être utilisé de deux façons.

La fonction  Vérification automatique vérifie chaque mot pendant la frappe et affiche un
soulignement rouge ondulé en dessous des mots non reconnus. Faites un clic droit sur un
mot non reconnu pour ouvrir un menu contextuel. Vous pourrez alors cliquer sur un des
mots proposés pour qu’il remplace le mot souligné. Si la liste ne contient pas le mot que
vous voulez, cliquez sur  Orthographe et grammaire pour ouvrir une boîte de dialogue.
Lorsque le mot est corrigé, cette ligne disparaît.

Pour effectuer une vérification du document (ou d’une sélection) combinant l’orthographe et
la grammaire, cliquez sur l’icône Orthographe et grammaire de la barre d’outils Standard
ou sélectionnez le menu  Outils > Orthographe et grammaire.  Cette fonction vérifie le
document ou la sélection et ouvre la boîte de dialogue Orthographe et grammaire si des
mots non reconnus sont détectés. Afin de procéder à cette vérification, les dictionnaires
appropriés doivent être installés. Par défaut, quatre dictionnaires sont installés : un vérifica-
teur orthographique, un vérificateur grammatical, un dictionnaire de césure et un diction-
naire des synonymes.

Voici quelques fonctions relatives à la correction orthographique :

• Vous pouvez changer la langue du dictionnaire (par exemple en espagnol, anglais ou
allemand) dans la boîte de dialogue Orthographe et grammaire.

• Vous pouvez ajouter un mot au dictionnaire en choisissant l’option Ajouter au diction-
naire du  menu contextuel  qui  apparaît  lorsque vous faites un clic-droit  sur  un mot
inconnu.

• Dans la boîte de dialogue  Orthographe et grammaire, cliquez sur le bouton  Options
pour  ouvrir  une boîte de dialogue similaire à celle  disponible via le  menu  Outils >
Options > Paramètres linguistiques > Linguistiques comme décrit dans le chapitre
2 de ce guide. Dans cette boîte de dialogue, vous pouvez déterminer ce que vous sou-
haitez vérifier (mots en majuscules ou contenant des numéros) et paramétrer les dic-
tionnaires (les personnaliser, en ajouter ou en supprimer).

• Il  existe  plusieurs  méthodes  qui  vous permettent  de  déterminer  quels  paragraphes
doivent être vérifiés et dans quelle langue (différente du reste du document). L’une de
ces méthodes consiste à cliquer sur la langue dans la barre d’état. Pour plus d’infor-
mations, référez-vous au chapitre 7, Travailler avec les styles, du Guide Writer.

Pour plus d’informations sur la vérification orthographique et grammaticale, référez-vous au cha-
pitre 3, Travailler avec du texte, du Guide Writer.

Utiliser le dictionnaire des synonymes
Pour accéder à une courte liste de synonymes, faites un clic droit  sur un mot et sélectionnez
Synonymes dans le menu contextuel. Un sous-menu contenant des mots et phrases alternatifs
s’affiche. Cliquez sur un mot ou une phrase dans celui-ci pour qu’il remplace le mot ou la phrase
sélectionné dans le document.

Le dictionnaire des synonymes offre une liste plus étendue de mots ou phrases de remplacement.
Pour l’utiliser, cliquez sur Dictionnaire des synonymes en bas de la liste des alternatives, sélec-
tionnez Outils > Dictionnaire des synonymes dans la barre de menu ou appuyez sur Ctrl+F7
sur votre clavier. Si le dictionnaire des synonymes pour la langue en cours d’utilisation n’est pas
installé, cette fonction est désactivée.
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Remarque
Le dictionnaire des synonymes est un outil d’écriture proposé par la communauté des
utilisateurs. Si celui-ci n’est pas disponible dans votre langue, n’hésitez pas à envisa-
ger de vous joindre au projet LibreOffice pour aider la communauté de votre langue à
en créer un.

Utiliser l’AutoCorrection
Les options d’Autocorrection de Writer constituent une longue liste de fautes d’orthographe ou de
frappe courantes et d’erreurs typiques qui peuvent être corrigées automatiquement. Par exemple,
“dse” sera remplacé par “des”. Elle offre aussi des codes pour insérer des caractères spéciaux,
des émoticônes et d’autres symboles.

Les options d’Autocorrection sont activées par défaut. Pour les désactiver, décochez l’option via
le menu Outils > AutoCorrection > Pendant la frappe.

Pour ouvrir la boîte de dialogue AutoCorrection, cliquez sur le menu Outils > AutoCorrection >
Options d’AutoCorrection. Vous pouvez y définir quels sont les mots à corriger, le texte de rem-
placement et le format à utiliser. À noter que de nombreuses entrées sont déjà disponibles.

Afin que Writer arrête de remplacer un mot mal orthographié, cliquez sur l’onglet Remplacer de la
boîte de dialogue  AutoCorrection. Sélectionnez le mot mal orthographié et son remplaçant, puis
cliquez sur le bouton Supprimer.

Pour ajouter un nouveau mot à la liste, saisissez sa version mal orthographiée dans le champ
Remplacer ainsi que son remplaçant dans le champ Par. Cliquez ensuite sur le bouton Nouveau.

N’hésitez pas à également consulter les autres onglets de la boîte de dialogue AutoCorrection afin
de  découvrir  toutes  les  autres  options  disponibles  et,  éventuellement,  de  les  adapter  à  vos
besoins.

Conseil
L’AutoCorrection peut être utilisée comme un moyen rapide d’insérer des caractères
spéciaux. Par exemple, (c) sera remplacé automatiquement par ©. Vous pouvez éga-
lement ajouter d’autres caractères spéciaux à la liste.
LibreOffice possède une liste étendue de caractères spéciaux accessibles par l’Auto-
Correction. Par exemple, tapez :smiling: et l’AutoCorrection le remplacera par☺.

Utiliser la complétion des mots
Si la Complétion des mots est activée, Writer tente de déterminer quel est le mot que vous sai-
sissez et vous propose de compléter le mot pour vous. Pour accepter la suggestion du logiciel,
appuyez sur la touche Entrée de votre clavier. Si la suggestion ne vous convient pas, continuez à
saisir le mot.

Pour  désactiver  la  Complétion  des  mots,  cliquez  sur  le  menu  Outils  >  AutoCorrection  >
Options d’AutoCorrection > Insertion automatique puis décochez l’option  Activer l’insertion
automatique.

Il est possible de personnaliser la complétion des mots via l’onglet Insertion automatique de la
boîte de dialogue AutoCorrection.

• Ajouter un espace automatiquement après le mot que vous venez d’accepter.
• Afficher sous forme d’infobulle la suggestion plutôt que de l’afficher dans le texte que

vous saisissez.
• Collecter les mots lorsque vous travaillez dans un document et les garder en mémoire

afin de les utiliser dans d’autres documents. Toutefois, vous pouvez décider de supprimer
la liste des mots lorsque vous fermerez le document.
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• Modifier le maximum d’entrées à enregistrer pour la complétion des mots ainsi que la lon-
gueur minimum et maximum des mots à sauvegarder.

• Supprimer certaines entrées de la liste des mots disponibles pour la complétion.
• Modifier la touche qui vous permet d’accepter la suggestion. Les touches possibles sont :

Flèche vers la droite, Fin, Entrée, Barre d’espace et Tabulation.

Remarque

La Complétion des mots s’active si vous avez saisi au moins deux fois le même mot
dans un même document.

Utiliser l’AutoTexte
Les  AutoTextes permettent d’enregistrer du texte, des tableaux, des champs ainsi que d’autres
éléments que vous utilisez de manières récurrentes. Vous pourrez les lier à des raccourcis qui
faciliteront leur récupération.

Par exemple, au lieu de chaque fois saisir la formule de politesse “Je vous prie d’agréer, Madame,
Monsieur, mes salutations distinguées.” dans un courrier, vous pouvez paramétrer un AutoTexte
afin de simplement saisir le raccourci “sd” et appuyer sur la touche F3 pour insérer la phrase com-
plète dans votre document.

Les AutoTextes sont particulièrement utiles lorsqu’ils sont assignés à des champs. Pour plus d’in-
formation sur  les  champs,  référez-vous au chapitre 14,  Travailler  avec les  champs,  du  Guide
Writer.

Créer un AutoTexte
Pour enregistrer du texte comme AutoTexte :

 1) Saisissez le texte dans votre document.
 2) Sélectionnez le texte.
 3) Cliquez sur le menu Outils > AutoTexte (ou appuyez sur les touches Ctrl+F3 de votre

clavier).
 4) Dans la boîte de dialogue  AutoTexte, saisissez un nom pour l’AutoTexte dans le champ

Nom. Dans le champ  Raccourci, Writer vous suggérera un raccourci que vous pourrez
éventuellement modifier.

 5) Dans la liste en dessous des champs  Nom et  Raccourci, choisissez la catégorie dans
laquelle enregistrer l’AutoTexte. Par exemple, optez pour la catégorie Mes AutoTextes.

 6) En bas de la boîte de dialogue, cliquez sur le bouton AutoTexte et sélectionnez, dans le
sous-menu, soit Nouveau (si vous souhaitez que votre AutoTexte conserve son formatage,
peu importe l’endroit où il sera inséré), soit Nouveau (texte seulement) (si vous souhaitez
que votre AutoTexte s’imprègne du formatage de l’emplacement où il sera inséré).

 7) Cliquez sur le bouton Fermer pour retourner au document.

Conseil
Si la seule option possible dans le sous-menu du bouton AutoTexte est Importer, soit
vous n’avez pas donné un nom à l’AutoTexte, soit  aucun texte n’a été sélectionné
dans le document.

Insérer un AutoTexte
Pour insérer un AutoTexte, saisissez le raccourci dans votre document et appuyez ensuite sur la
touche F3 de votre clavier.
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Formater du texte

Travailler avec les styles est recommandé
Les styles sont le cœur de Writer. Ceux-ci vous permettent facilement de formater votre document
en permanence et  de changer  le format avec un minimum d’effort.  Un style est  un ensemble
nommé d’options de formatage. Lorsque vous appliquez un style, vous appliquez un groupe entier
de formatages en même temps. En outre, les styles sont utilisés par LibreOffice pour toute une
série de processus, même si vous n’en avez même pas conscience. Par exemple, Writer lie les
styles de titre (ou tout autre style que vous auriez défini) pour les rassembler dans une table des
matières.

Attention
Le formatage manuel (aussi appelé formatage direct) prend le dessus par rapport
aux styles, et vous ne pourrez plus effacer ce formatage manuel en y appliquant un
style.

Conseil
Pour supprimer un formatage manuel, sélectionnez le texte, effectuez un clic droit et
choisissez l’option Effacer le formatage direct dans le menu contextuel. Cette option
est également disponible depuis le menu Format > Effacer le formatage direct, en

cliquant sur le bouton Effacer le formatage direct  de la barre de Formatage ou

en appuyant sur les touches Ctrl+M de votre clavier.

Remarque
Quand on efface le formatage direct, le texte prend celui du style de paragraphe et
non celui du paragraphe par défaut.

Writer définit plusieurs types de styles pour différents types d’éléments : caractères, paragraphes,
pages, cadres et numérotation. Pour plus d’informations sur les styles, référez-vous au chapitre 3,
Utiliser les styles et les modèles, de ce guide ainsi qu’aux chapitres 6 et 7 du Guide Writer.

Formater les paragraphes
Vous pouvez appliquer de nombreux formats aux paragraphes en utilisant les boutons de la barre
de Formatage ou en recourant au panneau  Paragraphe de la page Propriétés du  volet latéral.
Tous les boutons ne sont pas visibles dans l’installation par défaut, mais il vous est possible de
personnaliser les barres d’outils en y ajoutant vos fonctions préférées. Vous retrouverez notam-
ment :

• Appliquer le style.
• (Dés)activer les puces (accompagné d’une série de styles de puces).
• (Dés)activer la numérotation (accompagné d’une série de styles de numérotation).
• Aligner à gauche ou droite, centrer horizontalement ou justifier.
• Aligner au-dessous ou en dessous ou centrer verticalement.
• Interligne (valeurs 1, 1,15, 1,5, 2 disponibles ou personnaliser l’interligne).
• Augmenter ou diminuer l’espacement des paragraphes.
• Augmenter ou diminuer le retrait.
• Paragraphe (pour ouvrir la boîte de dialogue Paragraphe).
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Formater les caractères
Vous pouvez appliquer de nombreux formats aux caractères en utilisant les boutons de la barre de
Formatage ou en recourant au panneau Caractère de la page Propriétés du volet latéral. Tous les
boutons ne sont pas visibles dans l’installation par défaut, mais il vous est possible de personnali-
ser les barres d’outils en y ajoutant vos fonctions préférées. Vous retrouverez notamment :

• Nom et taille de la police.
• Gras, italique, soulignage, double soulignage, surligné, barré ou contour des caractères.
• Indice ou exposant.
• Majuscule ou minuscule.
• Agrandir ou réduire la police.
• Couleur de police (accompagné d’une palette de couleurs).
• Couleur d’arrière-plan (accompagné d’une palette de couleurs).
• Surligné (accompagné d’une palette de couleurs).
• Caractère (pour ouvrir la boîte de dialogue Caractère).

Formatage automatique
Vous pouvez paramétrer Writer pour formater automatiquement certaines parties d’un document
en définissant certains critères dans la boîte de dialogue AutoCorrection (onglet Options) acces-
sible via le menu Outils > AutoCorrection > Options d’AutoCorrection.

Conseil
Si vous remarquez une modification de formatage inattendue, c’est le premier endroit
où en chercher la cause.

L’Aide décrit chacun de ces choix et comment activer les formatages automatiques. Certaines
modifications communes non souhaitées et inattendues incluent :

• Les lignes horizontales. Si vous saisissez trois tirets ou plus (---), des traits de souligne-
ments (_ _ _) ou des signes égal (===) sur une ligne et appuyez ensuite sur la touche
Entrée de votre clavier, le paragraphe est alors remplacé par une ligne horizontale aussi
large que la page moins le retrait du paragraphe précédent pour lequel la ligne est la bor-
dure inférieure.

• Listes à puces et numérotées. Une liste à puces est créée lorsque vous saisissez un tiret
(-), un astérisque (*) ou le signe plus (+), suivi par un espace ou une tabulation au début
d’un paragraphe. Une liste numérotée est créée lorsque vous saisissez un nombre suivi
par un point (.),  suivi par un espace ou une tabulation au début  d’un paragraphe. Une
numérotation  automatique  est  appliquée  aux  paragraphes  formatés  avec  les  styles  de
paragraphe Standard, Corps de texte ou Retrait de corps de texte.

Pour  (dés)activer  le  formatage  automatique,  cliquez  sur  le  menu  Outils  >  AutoCorrection >
Options d’Autocorrection et (dé)cochez les éléments dans le sous-menu.

Créer des listes à puces et numérotées
Il y a plusieurs façons de créer des listes numérotées ou des listes à puces :

• Utiliser le formatage automatique, comme décrit ci-dessus.
• Utiliser les styles de listes, comme décrit dans les chapitres 6, Introduction aux styles, et 7,

Travailler avec les styles, du Guide Writer.

• Utiliser les icônes Numérotation  et Puces  dans la barre de Formatage ou dans

le panneau Paragraphe de la page Propriétés du volet latéral.
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Remarque
Que vous saisissiez les informations en premier puis appliquiez la numérotation ou les
puces, ou que vous appliquiez la numérotation ou les puces lors de la saisie est une
question de préférence personnelle.

Utiliser la barre d’outils Puces et numérotation
Vous pouvez créer des listes imbriquées (où un élément d’une liste ou plus a une sous-liste,
comme dans un plan) en utilisant les boutons de la barre d’outils  Puces et numérotations (voir
Figure 15). Vous pouvez déplacer les éléments vers le bas ou le haut, ou créer des sous-points ou
même modifier le style de la puce. Utilisez  Affichage > Barres d’outils > Puces et numérota-
tions pour afficher la barre d’outils.

1 2 3 4 5 6 7 8 9 10 11

1 Abaisser d’un niveau 5 Déplacer ver le bas 
(Ctrl + Alt + Bas)

9 Insérer une entrée sans 
numéro

2 Hausser d’un niveau 6 Déplacer ver le haut 
(Ctrl + Alt + Haut)

10 Recommencer
la numérotation

3 Abaisser d’un niveau 
(sous-points inclus)

7 Déplacer vers le bas 
(sous-points inclus)

11 Puces et numérotation

4 Hausser d’un niveau 
(sous-points inclus)

8 Déplacer vers le bas 
(sous-points inclus)

Figure 15. Barre d’outils Puces et numérotation.

Remarque
Il est possible de déplacer une entrée de liste vers le haut, en même temps que toutes
ses sous-entrées. Effectuez cela en appuyant sur le bouton  Hausser d’un niveau
(sous-points inclus).

Utiliser le volet latéral pour les Puces et numérotation
Les fonctions Puces et numérotation disponibles dans le panneau Paragraphe de la page Pro-
priétés du volet latéral peuvent également être utilisées pour configurer des listes imbriquées et
accéder à la boîte de dialogue  Puces et numérotation. Toutefois, le  volet latéral n’inclut pas les
outils pour hausser ou abaisser d’un niveau les éléments de la liste comme le propose la barre
d’outils Puces et numérotation.

Définir des tabulations et des retraits
La règle horizontale affiche à la fois les tabulations par défaut ainsi que toutes les tabulations que
vous avez définies. Les paramètres d’une tabulation affectent le retrait d’un paragraphe entier (en
utilisant les icônes Augmenter le retrait et  Réduire le retrait de la barre de Formatage) et les
tabulations présentes dans un paragraphe (en appuyant sur la touche Tabulation de votre cla-
vier).

L’utilisation de l’intervalle de tabulation par défaut peut causer des problèmes dans la mise en
page de votre document si vous le partagez avec d’autres personnes. En effet, si vous employez
l’intervalle de tabulation par défaut et que le destinataire de votre document a choisi un intervalle
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de tabulation par défaut différent du vôtre, vos tabulations seront modifiées selon les paramètres
du destinataire. Par conséquent, au lieu de recourir aux tabulations par défaut, il est préférable
que vous définissiez vos propres tabulations comme décrit dans cette section.

Pour paramétrer les tabulations et les retraits d’un ou plusieurs paragraphes sélectionnés, double-
cliquez dans la partie blanche de la règle horizontale afin d’ouvrir l’onglet Tabulations de la boîte
de dialogue Paragraphe ou double-cliquez dans les parties grisées (gauche ou droite) de la règle
horizontale pour ouvrir l’onglet Retraits et espacement de la même boîte de dialogue.

Une meilleure alternative consiste à définir les tabulations pour le style de paragraphe. Pour plus
d’informations sur les styles, référez-vous aux chapitres 6 et 7 du Guide Writer.

Conseil
Utiliser des tabulations pour espacer des éléments sur un document n’est pas recom-
mandé. En fonction de ce que vous essayez de réaliser, un tableau sans bordures
peut s’avérer être un meilleur choix que l’utilisation de tabulations.

Définir l’intervalle de tabulation par défaut

Attention
Toute modification apportée à l’intervalle de tabulation par défaut affectera tous les
intervalles de tabulation présents dans n’importe quel document créé auparavant. De
la même façon, toute nouvelle tabulation insérée après la modification sera également
affectée.

Pour configurer l’Unité de mesure ainsi que l’Espace entre les tabulations par défaut, cliquez
sur le menu Outils > Options > LibreOffice Writer > Général.

Figure 16. Paramétrer l’espace par défaut entre les tabulations.

Vous pouvez également paramétrer l’Unité de mesure des règles dans le document actif en effec-
tuant un clic droit sur l’une des règles pour afficher la liste des unités de mesure. Cliquez sur l’unité
de mesure désirée pour l’activer. À noter que l’unité de mesure choisie s’applique uniquement à la
règle sur laquelle vous avez l’avez activée.

Figure 17. Modifier l’unité de mesure depuis la règle horizontale
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Coupure des mots
Vous avez plusieurs choix en ce qui concerne la coupure des mots : laisser Writer le faire automa-
tiquement (grâce à son dictionnaire de césure), insérer manuellement des tirets conditionnels où
vous le souhaitez, ou ne pas couper les mots du tout. Chaque choix présente des avantages et
des inconvénients.

Coupure automatique des mots
Pour (dés)activer la coupure des mots automatique :

 1) Appuyez sur la touche F11 (⌘+T sur Mac) de votre clavier pour ouvrir la fenêtre Styles et

formatage. Si le volet latéral est ouvert, cliquez sur l’icône Styles et formatage  pour

ouvrir la page correspondante.
 2) Dans la fenêtre  Styles et formatage (voir  Figure 18), faites un clic droit sur le Style par

défaut et cliquez sur Modifier dans le menu contextuel.

Figure 18. Modifier un style.

 3) Dans la boîte de dialogue Style de paragraphe (voir Figure 19), cliquez sur l’onglet Enchaî-
nements.

 4) Sous  la  section  Coupure  des  mots,  (dé)cochez  l’option  Automatiquement.  Cliquez
ensuite sur le bouton OK pour enregistrer les modifications.

Remarque
Activer la coupure des mots pour le style de paragraphe par défaut affecte tous les
paragraphes basés sur le style par défaut. Les styles non basés sur le style par défaut
(un style de titre par exemple) ne seront pas affectés par cette modification, à moins
que vous ne paramétriez également leur style de paragraphe. Pour plus d’information
sur les styles de paragraphe,  référez-vous au chapitre 3,  Utiliser  les styles,  de ce
guide.
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Figure 19. Activer la coupure des mots automatique.

Vous pouvez configurer les paramètres de coupure des mots via le menu  Outils > Options >
Paramètres linguistiques > Linguistique. Dans la section Options, recherchez les paramètres
relatifs à la coupure des mots.

Figure 20. Paramètres relatifs à la coupure des mots.

Pour modifier le nombre minimum de caractères pour la coupure des mots ou le nombre minimum
de caractères avant/après la séparation, sélectionnez l’élément concerné puis cliquez sur le bou-
ton Éditer.

Les options inhérentes à la coupure des mots paramétrées dans le menu  Outils > Options >
Paramètres linguistiques > Linguistique ne seront effectives que si la coupure des mots est
activée dans les styles de paragraphe.

Coupure manuelle des mots
Lors d’une coupure des mots manuelle, n’utilisez pas un tiret normal. Ce dernier restera visible
même si le mot coupé n’est plus trop long en raison d’un ajout ou d’une suppression de texte,
d’une modification des marges ou de la taille de la police. Utilisez plutôt un Tiret conditionnel.

Pour insérer un Tiret conditionnel à l’intérieur d’un mot, cliquez dans le mot à l’endroit où vous
souhaitez que celui-ci apparaisse et enfoncez ensuite les touches Ctrl+Signe moins (le moins
du pavé numérique) de votre clavier ou cliquez sur le menu Insertion > Marque de formatage >
Césure. Le mot sera coupé à l’endroit choisi lorsqu’il se retrouvera à la fin d’une ligne, même si la
coupure des mots automatique est désactivée pour le paragraphe.

Formater les pages

Writer propose plusieurs façons de paramétrer la mise en page : les styles de page, les colonnes,
les cadres, les tableaux et les sections. Pour plus d’informations, référez-vous au chapitre 4, For-
mater les pages, du Guide Writer.
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Conseil
Habituellement, la mise en page est plus simple si vous affichez les limites de texte,
d’objet, de tableau et de section via le menu Outils > Option > LibreOffice >Cou-
leurs de l’interface. Les éléments relatifs aux marques de paragraphes, tabulations
ou sauts sont accessibles via le menu Outils > Options > LibreOffice Writer > Aides
au formatage.

Quelle méthode de mise en page choisir ?
La meilleure méthode de mise en page dépend de l’apparence finale du document ou des informa-
tions que contient le document.

Vous souhaitez réaliser un
livre  similaire  au  présent
guide contenant une seule
colonne de texte, quelques
illustrations non entourées
de  texte  ainsi  que  des
légendes.  Pour  ce  faire,
recourez  de  préférence
aux  styles  de  mise  en
page  basiques,  aux
tableaux pour y placer une
image  ainsi  qu’une  éven-
tuelle description.
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Vous souhaitez réaliser un
index  ou  tout  autre  docu-
ment  contenant  deux
colonnes de texte s’étalant
de  gauche  à  droite  et  de
page  en  page.  Pour  ce
faire,  recourez  de  préfé-
rence  aux  styles  de  mise
en page à deux colonnes.
Si  le  titre  du  document
(première  page)  s’affiche
sur  toute  la  largeur  de  la
page,  placez-le  dans  une
section à une colonne.

Vous souhaitez réaliser un
bulletin  d’information  dont
la mise en page complexe
contient  deux  ou  trois
colonnes  par  page  ainsi
que  quelques  articles  qui
prennent  plusieurs  pages.
Pour ce faire, recourez de
préférence  aux  styles  de
mise  en  page  basiques,
placez  les  articles  dans
des  cadres  liés  ainsi  que
des ancres pour les objets
à disposer.
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Vous  souhaitez  réaliser
une  liste  de  vocabulaire
avec sa traduction en vis-
a-vis. Pour ce faire, recou-
rez  de  préférence  aux
styles de mise en page à
une  colonne  et  créez  un
tableau (dont vous pouvez
modifier les bordures) pour
y  placer  chaque  mot  de
vocabulaire.

Créer des en-têtes et pieds de page
Un en-tête est une zone qui apparaît en haut de la page, au-dessus des marges. Le pied de page
est une zone qui apparaît au bas de la page, en dessous des marges. Les informations contenues
dans les en-têtes et pieds de page (par exemple, le numéro de page ou le titre du document) s’af-
fichent sur chaque page du document du même style de page.

Remarque
Un en-tête ou un pied de page sont des propriétés d’un style de page. Activez ou
désactivez-les pour tous les styles de page utilisés dans votre document.

Insérer un en-tête ou un pied de page
Pour insérer un en-tête (ou un pied de page), deux méthodes sont possibles :

• Cliquez sur le menu Insertion > En-tête et pied de page > En-tête > Style par défaut (ou
tout autre style disponible).

• Cliquez au-dessus de la zone de texte pour que la délimitation de l’en-tête apparaisse (voir
Figure 21). Cliquez ensuite sur le sigle +.

Figure 21. La délimitation de l’en-tête en haut de la zone de texte.

34 | Débuter avec Writer



Lorsque vous avez créé l’en-tête, une flèche vers le bas apparaît dans la délimitation de l’en-tête.
Cliquez dessus pour afficher le menu de l’en-tête (voir Figure 22).

Figure 22. Le menu En-tête.

Pour formater un en-tête, vous pouvez utiliser le menu évoqué dans la Figure 22 ou cliquez sur le
menu Format > Page > En-tête. Les deux méthodes vous ouvrent la boîte de dialogue Style de
page sur le même onglet.

Insérer du contenu dans les en-têtes et pieds de page
D’autres informations telles que le titre du document ou du chapitre sont souvent placées dans les
en-têtes et les pieds de page. Il est préférable de recourir aux champs pour ajouter ces renseigne-
ments. De cette façon, si une information est modifiée, les en-têtes et pieds de page seront adap-
tés automatiquement.

Voici la procédure pour insérer, par exemple, le titre du document dans l’en-tête :

 1) Si ce n’est déjà fait, cliquez sur le menu Fichier > Propriétés > Description et saisissez le
titre de votre document.

 2) Ajouter un en-tête à votre document (menu Insertion > En-tête et pied de page > En-tête
> Style par défaut).

 3) Placez le pointeur de la souris dans l’en-tête de la page.
 4) Cliquez sur le menu  Insertion > Champs > Titre. Le titre s’affiche avec un arrière-plan

grisé (qui n’apparaît pas à l’impression du document et peut être supprimé).
 5) Pour modifier le titre de tout le document, retournez dans le menu Fichier > Propriétés >

Description.

Les champs sont abordés en détail dans le chapitre 14,  Travailler avec les champs, du  Guide
Writer. Pour plus d’informations relatives aux en-têtes et pieds de page, référez-vous aux chapitres
4, Formater les pages, et 6, Introduction aux styles, du Guide Writer.

Numéroter les pages

Afficher le numéro de page
Pour afficher automatiquement le numéro de page :

 1) Insérer un en-tête ou un pied de page comme décrit dans la section « Insérer un en-tête
ou un pied de page » ci-dessus.

 2) Placez le pointeur de la souris dans l’en-tête ou le pied de page à l’endroit où vous souhai-
tez que le numéro de page apparaisse et cliquez sur le menu  Insertion > Numéro de
page.

Afficher le nombre de pages
Pour afficher automatiquement le nombre de pages (comme dans “page 1 sur 12”) :

 1) Saisissez le mot “page” suivi d’un espace et insérez le numéro de page comme décrit ci-
avant.

 2) Saisissez un espace suivi du mot “sur” à nouveau suivi d’un espace et cliquez sur le menu
Insertion > Champs > Nombre de pages.

Formater les pages | 35



Remarque
Le champ Nombre de pages affiche le nombre total de pages contenues dans le docu-
ment comme l’affiche les propriétés du document (accessibles via le menu Fichier >
Propriétés > Statistiques). Si vous souhaitez redémarrer la numérotation des pages
n’importe où dans le document, le total des pages pourrait ne pas correspondre à vos
besoins. Pour plus d’informations, référez-vous au chapitre 4, Formater les pages, du
Guide Writer.

Recommencer la numérotation des pages
Il est fréquent de recommencer la numérotation d’une page à 1 lorsque, par exemple, une page
suit une page de titre ou une table des matières. En outre, de nombreux documents contiennent
une préface ou une table des matières numérotée avec des chiffres romains alors que le reste du
document est numéroté avec des chiffres arabes.

Pour recommencer la numérotation des pages, deux méthodes sont possibles :

Méthode 1 :

 1) Placez le pointeur de la souris dans le premier paragraphe de la nouvelle page.
 2) Cliquez sur le menu Format > Paragraphe.
 3) Dans l’onglet Enchaînements de la boîte de dialogue Paragraphe (voir Figure 19 en page

31), intéressez-vous à la section Sauts.
 4) Cochez l’option Insérer puis l’option Avec le style de page et spécifiez le style de page à

utiliser.
 5) Spécifiez le  Numéro de page à partir duquel la numérotation doit recommencer puis cli-

quez sur le bouton OK.

Conseil
La méthode 1 est également utile pour numéroter la première page d’un document
avec un numéro plus grand que 1. Imaginons que vous écrivez un livre dont chaque
chapitre fait l’objet d’un fichier différent. Le chapitre 1 commencera à la page 1, mais
le chapitre 2 pourrait commencer à la page 25 et le chapitre 3 à la page 51.

Figure 23. Recommencer la numérotation après un saut manuel.

Méthode 2 :

 1) Cliquez sur le menu Insertion > Saut manuel.
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 2) Par défaut,  Saut de page est sélectionné dans la boîte de dialogue Insérer un saut (voir
Figure 23).

 3) Choisissez le Style de page souhaité.
 4) Cochez l’option Modifier le numéro de page.
 5) Spécifiez le numéro de page et cliquez sur le bouton OK.

Modifier les marges de la page
Pour modifier les marges d’une page, trois méthodes sont possibles :

• utiliser les règles de la page – rapide et facile, mais peu précis ;
• utiliser la boîte de dialogue Style de page – les marges sont paramétrées précisément ;
• utiliser le panneau Page de la page Propriétés du volet latéral.

Attention
Les modifications apportées aux marges s’appliqueront à toutes les pages utilisant le
même style, car c’est le style de page qui est directement affecté. Si vous ouvrez la
boîte de dialogue Style de page, vous y verrez les nouveaux paramètres des marges.

Pour modifier les marges en utilisant les règles :

 1) Les parties grisées des règles représentent les marges. Placez le curseur de la souris au-
dessus de la ligne située entre la partie grisée et la partie blanche. Le pointeur se trans-
forme en une double flèche et affiche les paramètres actuels en tant qu’infobulle.

 2) Cliquez sur le bouton gauche de la souris et glissez-la pour déplacer les marges.

Attention
Les petites flèches grisées situées sur les règles sont utilisées pour les retraits de
paragraphes. Ils se trouvent régulièrement au même endroit  que les marges de la
page. Par conséquent, soyez prudent lorsque vous déplacez les marges afin de ne
pas modifier les retraits de paragraphes. La double flèche montrée dans la Figure 24
indique que vous pouvez déplacer les marges.

Pour modifier les marges en utilisant la boîte de dialogue Style de page :

 1) Faites un clic droit n’importe où sur la page et cliquez sur Page dans le menu contextuel.
 2) Dans l’onglet  Page de la boîte de dialogue  Style de page, indiquez la taille des marges

souhaitée dans les zones correspondantes.

Figure 24. Déplacer les marges.

Pour modifier les marges en utilisant le panneau Page de la page Propriétés du volet latéral :
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 1) Si ce n’est déjà fait, affichez le volet latéral (menu Affichage > Volet latéral) et cliquez sur
l’icône de la page Propriétés. Intéressez-vous au panneau Page (à afficher en cliquant sur
son titre, si ce n’est déjà fait).

 2) Cliquez sur l’icône Marges  pour afficher le sous-menu et indiquer les dimensions sou-

haitez dans la section  Personnalisé. (cliquer sur le bouton Plus d’Options  ouvre la
boîte de dialogue Style de Page).

Ajouter des commentaires dans un document

Writer  propose  un autre  type de commentaires  que  l’on  pourrait  appeler  “notes”  ou « pense-
bêtes ». Les auteurs et les relecteurs l’utilisent fréquemment pour échanger des idées, faire des
suggestions, poser des questions ou lors d’une réunion remue-méninges.

Un commentaire peut cibler un bloc de texte ou un seul point du document. Pour insérer un com-
mentaire, sélectionnez le texte concerné ou placez votre curseur à l’endroit où vous souhaitez faire
apparaître le commentaire. Ensuite, cliquez sur le menu  Insertion > Commentaire ou appuyez
sur les touches  Ctrl+Alt+C de votre clavier. Le point d’ancrage du commentaire est connecté
par une ligne pointillée à un cadre situé à droite de la page et dans lequel vous pouvez saisir le
texte du commentaire. Writer indique automatiquement au bas du commentaire le nom de l’auteur
ainsi que le moment de sa création. La Figure 25 montre un document sur lequel des commen-
taires de deux auteurs différents ont été ajoutés.

Cliquez n’importe où dans la page, ou appuyez sur la touche Échap de votre clavier, pour indiquer
à Writer que vous avez terminé d’éditer le commentaire. Autrement, vous ne pourrez pas quitter le
cadre du commentaire.

Pour modifier le nom d’auteur qui apparaît dans le commentaire, cliquez sur le menu  Outils >
Options > LibreOffice > Données d’identité.

Si plus d’une personne édite le document, chaque auteur se voit allouer automatiquement une
couleur de fond différente.

Figure 25. Les commentaires dans Writer.

Faites un clic droit dans un commentaire afin d’ouvrir un menu déroulant dans lequel vous pourrez
choisir de supprimer le commentaire actif, tous les commentaires d’un même auteur ou tous les
commentaires du document. Cette partie du menu déroulant est également accessible en cliquant
sur le bouton en bas à droite du commentaire. Depuis le menu déroulant, vous pouvez également
appliquer quelques formatages basiques au texte du commentaire. Il vous est également possible
d’utiliser les fonctions de la barre de formatage.
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Pour passer d’un commentaire à un autre, ouvrez le Navigateur depuis la barre d’outils standard
ou appuyez sur la touche F5 de votre clavier. Développez le menu Commentaires et double-cli-
quez sur  un des commentaires pour  déplacer  le  curseur au point  d’ancrage du commentaire.
Faites un clic droit sur celui-ci pour pouvoir le modifier ou le supprimer rapidement.

Vous pouvez également passer d’un commentaire à un autre en utilisant le clavier. Appuyez sur
les touches Ctrl+Alt+Page suivante pour passer au commentaire suivant ou sur les touches
Ctrl+Alt+Page précédente pour revenir au commentaire précédent.

Les commentaires peuvent être imprimés à côté du texte, tels qu’ils apparaissent dans la marge à
l’écran. Chaque page est alors redimensionnée afin de laisser de la place aux commentaires (dans
une marge) sur le papier.

Créer une table des matières

Writer permet de créer automatiquement une table des matières à partir des titres du document.
Avant de commencer la rédaction de votre document, assurez-vous que les styles de titres soient
cohérents. Par exemple, le style Titre 1 peut être affecté aux titres de chapitre tandis que les styles
Titre 2 et Titre 3 peuvent être attribués aux sous-titres du chapitre.

Bien qu’il soit possible de personnaliser significativement les tables de matières dans Writer, les
paramètres par défaut s’avèrent suffisant la plupart du temps. Ainsi, la création d’une table des
matières est simple :

 1) Lorsque vous rédigez votre document, recourez aux styles de paragraphes existants (Titre
1, Titre 2, Titre 3, etc.) pour les différents niveaux de titres. En effet, ces styles apparaîtront
plus tard dans votre table des matières.

 2) Placez le curseur de la souris à l’endroit où vous souhaitez que votre table des matières
apparaisse.

 3) Cliquez alors sur le menu Insertion > Table des matières et Index > Table des matières,
Index ou Bibliographie.

 4) Ne modifiez aucun paramètre de la boîte de dialogue Insérer un index/une table et cliquez
sur le bouton OK.

Si vous ajoutez ou supprimez du texte de façon à ce que les titres ne soient plus sur la même
page, ou si vous ajoutez, supprimez ou modifiez des titres, il vous faudra actualiser la table des
matières. Pour ce faire :

 1) Placez le pointeur de la souris dans la table des matières.
 2) Faites un clic droit  et cliquez sur  Actualiser l’index ou la table des matières dans le

menu contextuel.

Remarque
Si vous ne pouvez pas placer le pointeur de la souris dans la table des matières, cli-
quez sur le menu  Outils > Options > LibreOffice Writer > Aides au formatage.
Cochez ensuite l’option Activer le curseur dans la section Zones protégées.

Vous pouvez personnaliser une table des matières existantes à tout moment en faisant un clic
droit  sur celle-ci,  puis en cliquant  sur  Éditer l’index ou la table des matières dans le menu
contextuel. Le chapitre 12,  Créer des tables des matières, des index et des bibliographies,  du
Guide Writer décrit en détail toutes les personnalisations possibles.
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Créer des index et des bibliographies

La création et la gestion d’index ou de bibliographies sont similaires aux tables des matières. Le
chapitre 12, Créer des tables des matières, des index et des bibliographies, du Guide Writer décrit
en détails toutes ces fonctions.

Outre les index alphabétiques, Writer inclut d’autres types d’index, tels que les index relatifs aux
illustrations, tableaux ou objets, et vous permet de générer des index personnalisés. Par exemple,
vous pourriez créer un index contenant uniquement le nom scientifique des espèces mentionnées
dans le texte, ainsi qu’un index séparé contenant uniquement le nom commun des espèces. Avant
d’entamer la création de tels index, il vous faut d’abord générer des entrées d’index incorporées
dans votre document Writer.

Travailler avec des objets graphiques

Il existe trois types basiques d’objets graphiques dans Writer :

• les fichiers d’image (photos, dessins et images numérisées) ;
• les dessins créés à l’aide des outils de dessin de LibreOffice ;
• les graphiques.

Pour plus d’informations, référez-vous au chapitre 11,  Objets, Galerie et Fontwork, de ce guide
ainsi qu’au chapitre 8, Travailler avec les objets, du Guide Writer.

Imprimer

Référez-vous au chapitre 10,  Imprimer, exporter et envoyer par e-mail, de ce guide ainsi qu’au
chapitre 5,  Imprimer, exporter, faxer et envoyer par e-mail, du  Guide Writer pour obtenir plus de
détails sur l’aperçu avant impression, les options d’impression disponibles, l’impression en noir et
blanc sur une imprimante couleur, l’impression de brochures, etc.

Utiliser le mailing

LibreOffice Writer fournit des moyens très utiles pour créer et imprimer :

• des copies multiples d’un document à envoyer à une liste de destinataires (lettre type),
• des étiquettes,
• des enveloppes.

Toutes ces fonctions sont basées sur le concept d’une source de données (une feuille de calcul ou
une base de données) depuis laquelle sont extraites les informations nécessaires au mailing (nom,
fonction, adresse, etc.) Le chapitre 11, Utiliser le mailing, du Guide Writer décrit tout ce processus.

Suivre les modifications apportées à un document

Plusieurs méthodes sont possibles afin de suivre les modifications apportées à un document :

 1) Effectuez les modifications sur une copie du document (enregistré dans un dossier différent
ou sauvegardé sous un autre nom). Utilisez ensuite Writer pour combiner les deux fichiers
et vous montrer quelles modifications y ont été apportées. Pour ce faire, cliquez sur le
menu Édition > Suivi des modifications > Comparer le document. Cette technique est
particulièrement pratique si vous êtes la seule personne à travailler sur le document. En
effet, elle évite d’augmenter la taille du fichier et s’avère moins complexe que les autres
méthodes.

 2) Enregistrez différentes versions du document (à des moments distincts) qui seront toutes
stockées dans le fichier d’origine. Cette méthode peut toutefois entraîner des problèmes au
document à cause de la taille du fichier, en particulier si vous sauvegardez de nombreuses
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versions. C’est pourquoi il vaut mieux, dans la mesure du possible, réserver cette méthode
aux documents courts ou peu modifiés.

 3) Utilisez les marques de révision afin d’afficher clairement les modifications (ajout/suppres-
sion de texte et changement de formatage). Plus tard, une autre personne ou vous-même
pourrez accepter ou rejeter les modifications apportées. Pour activer l’enregistrement des
modifications, cliquez sur le menu Édition > Suivi des modifications > Enregistrer  les
modifications. Pour afficher ou cacher les marques de révisions, cliquez sur le menu Édi-
tion > Suivi des modifications > Afficher les modifications. Pour accepter ou rejeter les
modifications, faites un clic droit sur chaque modification ou cliquez sur le menu Édition >
Suivi des modifications > Gérer les modifications afin d’afficher la liste des modifica-
tions.

Conseil
Toutes les modifications ne peuvent pas être enregistrées. Par exemple, des modifica-
tions apportées à un taquet de tabulation (changer l’alignement à gauche en aligne-
ment à droite), à des formules (équations) ou à des graphiques ne peuvent pas être
mémorisées.

Attention
Un  document  avec  un  suivi  de  modifications  actif  et  des  modifications  cachées
conserve l’historique des modifications qui peut ne pas être remarqué par l’utilisateur
courant. Le contenu effacé ou modifié peut être rétabli. Bien que ce soit une propriété
délibérée, c’est aussi un moyen d’accès à l’historique du document.

Utiliser les champs

Les champs sont très utiles dans Writer et sont employés dans les documents à des fins diverses :
pour des données à modifier (la date du jour ou le nombre de pages), pour des données qui pour-
raient être modifiées (le titre du document, l’auteur ou la date de la dernière mise à jour). Les
champs constituent la base des références (voir ci-après) telles que la numérotation automatique
des illustrations, des tableaux, des titres ainsi que bien d’autres éléments et fonctions dont il n’est
pas possible de faire la liste complète dans ce guide. Pour de plus amples informations, référez-
vous au chapitre 14, Travailler avec les champs, du Guide Writer.

Créer un lien vers une autre partie du document

Dans un document, si vous faites référence à une autre partie du même document, les références
peuvent facilement devenir inexactes si vous réorganisez l’ordre des chapitres, ajoutez ou suppri-
mez des éléments, etc. Que vos références redirigent vers le même document ou un document
externe, Writer propose deux manières de vous assurer qu’elles seront mises à jour : les hyper-
liens et les renvois.

Quelle que soit la méthode utilisée, si vous faites Ctrl+clic sur le lien, vous serez redirigé vers
la cible dudit lien. Ces deux méthodes ont toutefois des différences majeures :

• Le texte d’un hyperlien n’est pas mis à jour automatiquement si vous modifiez le texte de
l’élément ciblé (à moins que vous ne le modifiiez manuellement). Le texte d’un renvoi est
actualisé.

• Si vous recourez à un hyperlien, le choix des cibles sera limité (tableaux, cadres, images,
objets OLE, sections, titres, repères de texte). Vous n’aurez pas la possibilité de lui choisir
une cible précise (par exemple, une page en particulier dans le document ciblé). En utili -
sant un renvoi, vous aurez bien plus de possibilités.
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• Pour créer un hyperlien vers un objet (une image, par exemple) qui afficherait une informa-
tion explicite telle que « Figure 6 », vous devez modifier le nom par défaut (« Images6 »)
en celui qui sera visible dans le document. Il vous est également possible de recourir à la
boîte de dialogue Hyperlien pour modifier le texte visible dans le document. En revanche,
les renvois vers des images contenant des légendes automatiques affichent directement un
texte explicite. Et si ce dernier ne vous convient pas, vous avez le choix entre plusieurs
variantes.

• Si vous sauvegardez un document  Writer  en HTML,  les hyperliens demeureront  actifs,
mais pas les renvois automatiques. Par contre, tant les hyperliens que les renvois automa-
tiques resteront actifs si le document est exporté au format PDF.

Utiliser les hyperliens
Le moyen le plus facile pour insérer un hyperlien vers une partie d’un document est d’utiliser le
Navigateur (Figure 26) :

Figure 26. Insérer un hyperlien à l’aide du Navigateur.

 1) Ouvrez le document contenant les éléments que vous souhaitez référencer.
 2) Ouvrez  le  Navigateur (en  cliquant  sur  l’icône dans la  barre  d’outils,  sur  le  menu  Affi-

chage > Navigateur ou en appuyant sur la touche F5 de votre clavier).

 3) Dans le  Navigateur, cliquez sur la flèche à côté de l’icône  Mode glisser   et cochez

l’option Insérer comme hyperlien.
 4) Dans la liste située au bas du Navigateur, choisissez le document contenant l’élément que

vous souhaitez référencer.
 5) Dans la  liste du  Navigateur,  sélectionnez l’élément  que vous souhaitez insérer  en tant

qu’hyperlien.
 6) Depuis le Navigateur, glissez l’élément à l’endroit du document où vous souhaitez insérer

l’hyperlien. Le nom de l’élément est inséré dans le document en tant qu’hyperlien actif.

Vous pouvez également recourir à la boîte de dialogue  Hyperlien pour insérer ou modifier des
hyperliens dans et entre les documents. Pour plus d’informations, référez-vous au chapitre 12,
Créer des pages web, de ce guide.

Utiliser les renvois
Si vous saisissez des renvois à d’autres parties du document, ces références peuvent facilement
devenir obsolètes si vous modifiez un titre, ajoutez ou supprimez des illustrations ou réorganisez le
contenu. Remplacez toutes les références par des renvois automatiques et, lorsque vous actuali-
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serez  les  champs,  toutes  les  références  seront  actualisées  automatiquement  pour  afficher  le
contenu actif et/ou les numéros de page.

L’onglet Renvoi de la boîte de dialogue Champs propose quelques éléments tels que Titres, Para-
graphes numérotés, Figures, Tableaux, Repères de texte. Vous pouvez aussi créer vos propres
éléments  de  référence :  voyez  « Définir  des  références »  au  Chapitre  14,  Travailler  avec  les
champs du Guide Writer pour toute information.

Pour insérer un renvoi à un titre, une figure ou d’autres éléments affichés dans l’onglet Renvois de
la boîte de dialogue Champs :

 1) Dans le document,  placez le curseur à l’endroit  où vous souhaitez que le renvoi appa-
raisse.

 2) Si la boîte de dialogue Champs n’est pas ouverte, cliquez sur le menu Insertion > Renvoi
ou appuyez sur les touches Ctrl+F2 de votre clavier. Dans l’onglet Renvois (voir Figure
27), cliquez dans la liste  Type sur le type d’élément que vous souhaitez référencer (par
exemple, Titre ou Figure).

Figure 27. L’onglet Renvois de la boîte de dialogue Champs.  

 3) Vous pouvez laisser cette boîte de dialogue ouverte pendant que vous insérez les renvois.
 4) Cliquez sur les éléments requis dans la liste  Sélection qui affiche automatiquement les

entrées créées (par exemple, les titres du document), ainsi que les références définies par
l’utilisateur (par exemple, les repères de texte).

 5) Dans la liste Insérer une référence à, choisissez le type de référence que vous souhaitez.
Les possibilités varient en fonction de l’élément référencé.
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Pour les titres, vous choisirez probablement  Référence (pour insérer le texte complet du
titre) ou Page (pour insérer le numéro de page sur laquelle apparaît le titre).
Pour les figures, vous choisirez probablement  Catégorie et numéro (pour insérer le mot
Figure et son numéro), Référence (pour insérer le mot Figure avec son numéro et le texte
complet de la légende),  Page (pour insérer le numéro de page sur laquelle se trouve la
figure), ou Numéro (pour insérer uniquement le numéro de la figure).

 6) Cliquez sur le bouton Insérer.

Utiliser les repères de texte
Les repères de texte sont répertoriés dans le Navigateur et y sont directement accessibles en un
clic de souris. Dans les documents HTML, les repères de texte sont convertis en ancres acces-
sibles à l’aide des hyperliens.

 1) Sélectionnez le texte que vous souhaitez définir comme un repère. Cliquez sur le menu
Insertion > Repère de texte.

 2) Dans la boîte de dialogue  Repères de texte, la zone la plus large répertorie les repères
précédemment définis. Saisissez un nom de repère dans la zone supérieure de la boîte de
dialogue. Cliquez sur le bouton Insérer pour valider.

Figure 28. Insérer un repère de texte.

Utiliser les documents maîtres

Les documents maîtres sont habituellement utilisés pour produire des longs documents (un livre,
une thèse ou un rapport conséquent) ou dans le cas où plusieurs personnes rédigent différentes
parties du document, ce qui évite de partager celui-ci. Un document maître regroupe des docu-
ments textes séparés en un seul grand document, unifie le formatage, la table des matières, la
bibliographie, l’index, les tableaux ou les listes.

Depuis la version 4.4 de LibreOffice, les modèles de documents maîtres peuvent être ajoutés au
Gestionnaire de modèles. Ainsi, depuis un modèle de document maître, il est possible de créer un
nouveau document maître contenant les paramètres initiaux dudit modèle. Pour plus d’informa-
tions sur la création et l’utilisation des modèles, référez-vous au chapitre 3, Utiliser les styles et les
modèles, de ce guide.

En conclusion, les modèles de documents maîtres fonctionnent dans Writer. Toutefois, jusqu’à ce
que vous ayez appris à les manipuler parfaitement, vous penserez qu’ils ne sont pas fiables ou
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trop compliqués à utiliser. Pour découvrir les documents maîtres, référez-vous au chapitre 15, Tra-
vailler avec des documents maîtres, du Guide Writer.

Classifier le contenu des documents

La classification et la sécurité des documents sont importantes pour les entreprises et les gouver-
nements. Quand des informations sensibles sont échangées entre utilisateurs et organisations, les
parties se mettent d’accord sur la façon d’identifier et de gérer de telles informations. LibreOffice
offre des moyens standardisés pour identifier les informations sensibles : un ensemble de champs
standard qui permettent de noter le niveau de sensibilité de l’information.

LibreOffice a implémenté le standard ouvert produit par TSCP (Transglobal Secure Collaboration
Participation, Inc.) indépendant d’un vendeur particulier. Il contient trois catégories BAF (Business
Authentification  Framework) :  propriété  intellectuelle,  sécurité  nationale  et  contrôle  à  l’export.
Chaque catégorie possède quatre niveaux BAILS (Business Authorization Identification and Label-
ing Scheme) : public, professionnel, confidentiel et exclusivement en interne.

Pour  activer  la  classification du document,  ouvrez la  barre d’outils  Classification (Affichage >
Barres d’outils > Classification  ). Celle-ci contient des listes déroulantes qui vous aideront à
choisir le niveau de sécurité du document. LibreOffice ajoutera ensuite des champs personnalisés
aux propriétés du document (Fichier > Propriétés, onglet Propriétés personnalisées) pour enre-
gistrer la politique de classification dans les métadonnées du document.

Pour prévenir une rupture de la politique de sécurité, les contenus possédant un niveau de classifi-
cation plus élevé ne peuvent pas être collés dans des documents possédant un niveau de classifi-
cation plus faible.

Pour plus d’informations, reportez-vous à l’Aide ou au Chapitre 17, Champs, dans le Guide Writer.

Créer des formulaires

Les formulaires peuvent être utilisés lorsqu’un document texte standard affiche des informations
comme une lettre, un rapport ou une brochure. Habituellement, le lecteur peut éditer l’ensemble de
ces informations de plusieurs manières. Un formulaire est composé de sections qui ne sont pas
éditables ainsi que d’autres sections qui sont destinées aux modifications apportées par le lecteur.
Par exemple, un questionnaire comporte une introduction et des questions (qui ne changent pas)
et des espaces réservés aux réponses du lecteur.

Les formulaires sont utilisés de trois manières :

• Pour créer un document simple que le destinataire doit compléter, comme un questionnaire
envoyé à un groupe de personnes qui le complète et le retourne à l’expéditeur.

• Pour lier une base ou une source de données et permettre ainsi à l’utilisateur de saisir des
informations. Par exemple, quelqu’un qui s’occupe des commandes de clients saisira des
informations pour chaque commande dans une base de données à l’aide d’un formulaire.

• Pour visualiser des informations gérées par une base de données ou une source de don-
nées. Par exemple, un libraire peut obtenir des informations à propos d’un livre grâce à
cette base de données.

LibreOffice propose plusieurs façons de compléter des informations dans un formulaire, que ce
soit via des cases à cocher, des boutons d’option, des zones de texte, des listes déroulantes, des
compteurs, etc. Toutes ces possibilités sont abordées dans le chapitre 17, Utiliser des formulaires,
du Guide de Writer.
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