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Apparence de LibreOffice

LibreOffice fonctionne sous les systèmes d'exploitation Windows, Linux et Mac OS X, chacun de 
ces systèmes pouvant exister sous plusieurs versions. Chacune de ces configurations peut donner
lieu à des options d'affichage différentes (polices, couleurs, thèmes, gestionnaire de fenêtres, 
icônes). De plus, ces options d'affichage sont pour certaines personnalisables par les utilisateurs.

Les illustrations de ce chapitre ont été réalisées sous Windows avec le jeu d'icônes Galaxy. 
Certaines images ne ressembleront donc pas exactement à ce que vous voyez sur votre 
ordinateur. En cas de confusion sur une icône, dont l'apparence peut être très différente d'un jeu à 
l'autre, vous pouvez vérifier son nom, qui apparaît dans l'infobulle lorsque vous placez le pointeur 
de la souris au-dessus.
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Note pour les utilisateurs Mac

Certaines combinaisons de touches et certains éléments de menus sont différents entre un Mac et 
Windows ou Linux. La table ci-dessous donne quelques équivalents pour les instructions de ce 
chapitre. Pour une liste plus détaillée, voyez dans l'Aide.

Windows/Linux Équivalent Mac Effet

Sélection de menu 
Outils > Options

LibreOffice > Préférences Accès aux options de paramétrage

Clic droit ⌘+clic Ouvre un menu contextuel

Ctrl (Contrôle) ⌘ (Commande) Utilisé avec d'autres touches

F5 Maj+⌘+F5 Ouvre le Navigateur

F11 ⌘+T Ouvre la fenêtre Styles & Formatage
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Documents multi-pages

Les documents Draw, comme les documents de présentation Impress, peuvent contenir plusieurs 
pages. Cela vous permet de créer un dessin qui comporte plusieurs parties, mais qui est stocké 
dans un seul fichier.

Lorsque des pages sont insérées dans un document Draw, elles sont automatiquement nommées 
Diapo 1, Diapo 2, et ainsi de suite. Si vous modifiez l'ordre des pages, leurs noms changent en 
conséquence. Par conséquent, si vous voulez facilement identifier chaque page, il est 
recommandé de les renommer en leur donnant un nom significatif.

Utiliser le volet page
Par défaut, le volet page apparaît ancré à gauche de l'espace de travail lorsque vous ouvrez Draw 
et affiche chaque page du document sous forme d'aperçu. Si le volet n'apparaît pas, sélectionnez 
Affichage > Volet page depuis la barre de menus.

Note Le volet page est appelé Pages lorsqu'il est ancré à gauche de l'espace de travail.

Figure 1 : Volet page et espace de travail

Les actions suivantes sont possibles dans le volet page :

• Cliquez sur l'aperçu d'une page pour que celle-ci soit chargée dans l'espace de travail et 
soit disponible pour édition. Vous pouvez également afficher le Navigateur (Figure 2), en 

cliquant sur l'icône Navigateur  ou en appuyant sur la touche F5, et double-cliquer sur 
le nom de la page ou utiliser les icônes de navigation situées en haut de la boîte de 
dialogue (encadrées dans la Figure 2).
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Figure 2 : Navigateur

• Cliquez et faites glisser l'aperçu d'une page pour modifier l'ordre des pages dans le 
document.

• Cliquez et faites glisser la ligne de séparation entre le volet page et l'espace de travail pour
modifier la largeur du volet.

• Cliquez sur les points au milieu de la ligne de séparation (encadrés dans la Figure 1) pour 
masquer ou afficher le volet page.

• Maintenez appuyée la touche Ctrl et double-cliquez sur le titre du volet page pour faire 
flotter ou ancrer le volet.

• Faite un clic droit sur l'aperçu d'une page et utilisez les commandes du menu contextuel 
pour insérer, supprimer, renommer, couper, copier et coller une page.

• Choisissez Insertion > Diapo depuis la barre de menus pour insérer une nouvelle page ou
Insertion > Dupliquer la diapo pour insérer une page dupliquée.

Masques de page
Un masque de page est une page qui va être utilisée comme point de départ pour les autres pages
de votre document. C'est une notion similaire à celle de masque de diapo qui se trouve dans 
Impress. Vous pouvez définir plusieurs masques de page et les assigner librement aux différentes 
pages de votre document, par exemple en concevant un masque pour le titre et un autre pour le 
contenu.

Un masque de page va apporter aux pages auxquelles il est attribué un certain nombre de 
caractéristiques. Il va définir des attributs de formatage, comme la couleur d'arrière-plan de la 
page et le format par défaut des textes. Il va également définir des objets qui s'afficheront en 
arrière-plan, comme un logo ou un champ représentant la date d'ouverture du document par 
exemple.

Note

LibreOffice utilise plusieurs termes pour un même concept : masque de page, 
masque de diapos ou diapositive maître sont équivalents. Tous font référence à une 
page utilisée pour créer d'autres pages. Il peut être nécessaire d'utiliser ces 
différents termes dans l'Aide pour trouver l'information recherchée.
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Affichage du masque de page
Pour définir un masque de page, choisissez Affichage > Masque depuis la barre de menus pour 
passer en mode d'affichage masque de page. La barre d'outils Mode Masque (Figure 3) s'ouvre. Si
ce n'est pas le cas, allez dans Affichage > Barre d'outils > Mode Masque. Le volet page affiche 
l'aperçu des différents masques de page définis, à la place des pages du document.

Pour retourner au mode d'affichage normal, cliquez sur Fermer le mode Masque dans la barre 
d'outils ou choisissez Affichage > Normal depuis la barre de menus.

Figure 3 : Barre d'outils Mode Masque

Le formatage et l'insertion d'objets et de champs s'effectuent de la même façon que dans une 
page normale : voir les autres chapitres du Guide Draw pour plus d'informations.

Créer un masque de page
Chaque dessin que vous créez comporte un masque de page par défaut, mais vous pouvez créer 
d'autres masques de page pour modifier l'apparence de certaines pages particulières de votre 
document.

Passez en mode Masque, puis cliquez sur l'icône Nouveau masque  de la barre d'outils Mode 
Masque.

Renommer un masque de page
Chaque masque de page créé a comme nom par défaut Standard 1, Standard 2, et ainsi de suite. 
Il est recommandé de les renommer pour leur donner un nom plus significatif. Vous pouvez 
également renommer le masque de page créé avec le document, qui a par défaut le nom 
Standard.

Lorsque vous êtes en mode Masque, cliquez sur l'icône Renommer le masque  de la barre 
d'outils Mode Masque, ou faites un clic droit sur l'aperçu dans le volet page et choisissez 
Renommer la page dans le menu contextuel. La boîte de dialogue Renommer la diapo s'ouvre. 
Saisissez le nouveau nom et cliquez sur OK.

Supprimer un masque de page
Vous pouvez supprimer un masque de page non utilisé dans votre document.

Lorsque vous êtes en mode Masque, sélectionnez le masque que vous voulez supprimer dans le 

volet page. Cliquez sur l'icône Supprimer le masque  de la barre d'outils Mode Masque, ou 
faites un clic droit sur l'aperçu dans le volet page et choisissez Supprimer la page dans le menu 
contextuel.

Note
L'option et l'icône de suppression de maque de page ne sont disponibles que s'il 
existe plus d'un masque dans votre document. Vous ne pouvez pas supprimer le 
masque de page par défaut créé avec votre document.

Attribuer des masques de page
Lorsque votre dessin comporte plusieurs masques de page, vous pouvez attribuer différents 
masques de pages à différentes pages.

Assurez-vous que vous êtes en mode d'affichage normal et sélectionnez la page à laquelle vous 
voulez attribuer un nouveau masque. Faites alors un clic droit dans l'espace de travail et 
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choisissez Page > Conception de diapo dans le menu contextuel. La boîte de dialogue Style de 
diapo s'ouvre (Figure 4).

Figure 4 : Boîte de dialogue Style de diapo

Dans le cas où le masque figure dans les choix proposés, sélectionnez-le, puis validez par Ok.

Échanger la page d'arrière-plan
L'option Échanger la page d'arrière-plan permet d'attribuer le masque de page sélectionné à 
toutes les pages du document.

Supprimer les arrière-plans inutilisés
L'option Supprimer les arrière-plans inutilisés permet de supprimer tous les masques de page 
de la boîte de dialogue qui n'ont pas été attribués à une page du document.

Charger
Cliquez sur le bouton Charger pour ouvrir la boîte de dialogue Charger un style de diapo et 
utiliser des masques de page et des modèles Draw prédéfinis.

Figure 5 : Boîte de dialogue Charger un style de diapo

Sélectionnez le masque de page à attribuer à votre page et cliquez sur OK.
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Couches multiples

Les couches de LibreOffice Draw vous permettent d'assembler dans une page de dessin des 
éléments qui sont liés. Vous pouvez considérer les couches comme des espaces de travail 
individuels que vous pouvez masquer à l'affichage, masquer à l'impression ou verrouiller.

Les couches apparaissent sous forme d'onglets en bas de l'espace de travail (Figure 6). Des 
boutons de navigation sont disponibles si nécessaire à gauche de ces onglets.

Figure 6 : Onglets des couches d'un document

Les couches ne déterminent pas l'ordre d'empilage des objets dans votre dessin, sauf pour les 
objets de la couche Contrôles qui sont toujours placés devant ceux des autres couches. Pour 
gérer les empilements d'objets, voir Chapitre 5 (Combiner plusieurs objets).

Une couche, au moment de sa création, est ajoutée à toutes les pages de votre document. 
Cependant, lorsque vous ajoutez un objet à une couche, il n'est ajouté qu'à la page en cours. Si 
vous voulez qu'un objet apparaisse sur toutes les pages (le logo d'une société par exemple), 
ajoutez-le au masque de page : voir "Masques de page" page 6.

Astuce

Pour déplacer un objet sur une autre couche :
1) Cliquez sur l'objet et maintenez le bouton de la souris enfoncé jusqu'à ce que la

forme du pointeur change ( ). Si le changement n'intervient pas, déplacez 
légèrement la souris.

2) Pour annuler l'opération sans déplacer l'objet, appuyez sur la touche Échap.
3) Faites glisser la souris vers l'onglet affichant le nom de la couche dans laquelle 

vous souhaitez le placer.
4) Relâchez l'objet.

Couches par défaut
LibreOffice Draw dispose par défaut de trois couches qui ne peuvent être ni supprimées, ni 
renommées.

• Mise en page est l'espace de travail par défaut et détermine l'emplacement de l'ensemble 
des objets de votre dessin.

• Contrôles est utilisée pour les boutons auxquels vous associez une action, mais que vous 
ne voulez pas voir apparaître à l'impression. Modifiez alors cette couche pour qu'elle ne 
soit pas imprimable. Les objets de cette couche sont toujours situés à l'avant des objets 
des autres couches.

• Lignes de cote est la couche où les lignes de cote sont dessinées. En modifiant les 
attributs de cette couche, vous pouvez facilement faire apparaître ou masquer ces lignes 
de cote.
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Insérer une couche
Sélectionnez Insertion > Couche depuis la barre de menus, ou faites un clic droit en bas de 
l'espace de travail (où se trouvent les onglets des couches ou à leur droite) et choisissez Insérer 
une couche dans le menu contextuel pour ouvrir la boîte de dialogue Insérer une couche (Figure 
7).

Figure 7 : Insérer une couche

Nom
Vous pouvez saisir un nom de couche plus significatif que le nom par défaut.

Titre
Description

Vous pouvez saisir un titre et une description pour faciliter la compréhension de votre dessin.

Visible
Cochez cette option pour que les objets de cette couche soient visibles à l'écran. Si cette 
option n'est pas cochée, le nom de la couche apparaît en bleu sur son onglet.

Imprimable
Cochez cette option pour que les objets de cette couche soient imprimés lors d'une impression.
Rendre une couche non imprimable est utile si vous voulez disposer d'une couche qui 
comprend des objets utiles à l'élaboration de votre dessin, comme des guides ou des 
annotations, mais que vous ne voulez pas voir apparaître à l'impression.

Verrouillée
Cochez cette option pour que les objets de cette couche ne puissent pas être supprimés, 
modifiés ou déplacés. Il peut être utile, par exemple, de protéger un plan de base et d'utiliser 
une nouvelle couche pour ajouter des détails supplémentaires.

Modifier une couche
Sélectionnez Format > Couche depuis la barre de menus, ou faites un clic droit sur l'onglet de la 
couche et choisissez Modifier la couche dans le menu contextuel pour ouvrir la boîte de dialogue 
Modifier la couche, qui est identique à celle de la Figure 7.
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Sélectionner une couche
Cliquez sur l'onglet de la couche en bas de l'espace de travail.

Masquer une couche
Sélectionnez Format > Couche depuis la barre de menus, ou faites un clic droit sur l'onglet de la 
couche et choisissez Modifier la couche dans le menu contextuel pour ouvrir la boîte de dialogue 
Modifier la couche. Décochez l'option Visible. Le nom de la couche apparaît en bleu sur son 
onglet. Les objets de cette couche ne sont alors plus visibles.

Vous pouvez également cliquer en maintenant appuyée la touche Maj sur l'onglet d'une couche 
pour la masquer.

Afficher une couche masquée
Sélectionnez Format > Couche depuis la barre de menus, ou faites un clic droit sur l'onglet de la 
couche et choisissez Modifier la couche dans le menu contextuel pour ouvrir la boîte de dialogue 
Modifier la couche. Cochez l'option Visible. Le nom de la couche reprend alors sa couleur par 
défaut. Les objets de cette couche sont alors visibles.

Vous pouvez également cliquer en maintenant appuyée la touche Maj sur l'onglet d'une couche 
masquée pour l'afficher à nouveau.

Renommer une couche
Faites un clic droit sur l'onglet de la couche et choisissez Renommer la couche dans le menu 
contextuel pour que le nom de l'onglet soit modifiable. Saisissez alors le nouveau nom et cliquez 
en-dehors de l'onglet pour enregistrer la modification.

Vous pouvez renommer directement une couche en faisant Alt+Clic sur son nom dans l'onglet.

Vous pouvez également renommer une couche en utilisant la boîte de dialogue de modification : 
voir "Modifier une couche" page 10.

Supprimer une couche
Faites un clic droit sur l'onglet de la couche et choisissez Supprimer la couche dans le menu 
contextuel. Un message apparaît vous demandant de confirmer la suppression. Cliquez sur Oui 
pour supprimer la couche et tous les objets qu'elle contient.

Note
Vous ne pouvez supprimer que les couches que vous avez créées. Les couches par 
défaut Mise en page, Contrôles et Lignes de cote ne peuvent pas être supprimées.

Cotations

Draw vous permet de dimensionner des objets (voir "Dessiner à l'échelle" page 14) et d'afficher 
ces dimensions au moyen de lignes de cote, afin que votre document ait l'aspect d'un dessin 
industriel. Lorsque vous créez des lignes de cote, elles sont automatiquement placées dans la 
couche Lignes de cote : voir "Couches par défaut" page 9.

Créer une ligne de cote
Pour tracer une ligne de cote, choisissez l'outil Ligne de cote auquel on accède par l'icône Lignes
et flèches de la barre d'outils Dessin. Le pointeur de la souris prend alors normalement la forme 
d'une croix, mais ceci peut changer selon le système d'exploitation de votre ordinateur. Cliquez à 
l'endroit où vous voulez que la ligne de cote débute et faites glisser jusqu'à l'endroit où vous voulez
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que la ligne se termine. Relâchez le bouton de la souris : la ligne de cote est alors créée dans la 
couche Lignes de cote.

Si vous maintenez la touche Maj appuyée durant le tracé de la ligne, cela restreint son angle à un 
multiple de 45 degrés (0, 45, 90, 135, etc.).

Attention
Ceci est le comportement par défaut de la touche Maj. Cependant, si l'option Lors de
la création ou du déplacement de l'objet de la section Enclencher de Outils > 
Options > LibreOffice Draw > Grille est cochée, l'action de la touche Maj est 
inversée. Les lignes seront automatiquement tracées avec un angle multiple de 45 
degrés, à moins que la touche Maj ne soit appuyée.

Lors du dessin d'une ligne de cote, il faut distinguer le tracé de la ligne de cote et sa ligne de base 
(tracée fictivement en pointillés dans la Figure 8). Le début et la fin de la ligne de base 
correspondent aux endroits où vous avez cliqué et où vous avez relâché le bouton de la souris. Le 
tracé de la ligne de cote s'éloigne de la ligne de base suivant l'attribut Écart des lignes : voir 
"Configurer une ligne de cote" page 13.

Figure 8 : Ligne de cote

Pour tracer les lignes de cote d'un objet, faites coïncider les points de départ et d'arrivée des lignes
de cote avec les angles de cet objet (Figure 9).

Figure 9 : Lignes de cote d'un objet

Astuce

Lorsque vous tracez une ligne de cote, il est recommandé d'utiliser les fonctions de
zoom, de ligne de capture et de grille pour placer très précisément la ligne dans 
votre dessin. Cette recommandation est encore plus forte si la ligne de cote est 
relative à la dimension d'un objet. Voir Chapitre 3 (Manipuler les objets et les 
points de objets) pour plus d'informations.

Vous pouvez formater et modifier le texte de la ligne de cote en la double-cliquant. Le curseur de 
texte se place alors dans le texte. Voir Chapitre 9 (Ajouter et formater des textes) pour plus de 
détails.

Vous pouvez également formater la ligne de cote comme n'importe quelle autre ligne, en utilisant 
l'outil Ligne de la barre d'outils Ligne et remplissage par exemple.
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Configurer une ligne de cote
Pour configurer une ligne de cote, faites un clic droit sur celle-ci et choisissez Cotations dans le 
menu contextuel. La boîte de dialogue Cotation s'ouvre (Figure 10). Un aperçu en bas de la boîte 
permet de voir l'effet des paramétrages effectués.

Figure 10 : Boîte de dialogue Cotation

Écart des lignes
Indique la distance entre la ligne de cote et sa ligne de base.

Dépassement des repères
Indique la longueur des guides gauche et droit au-dessus de la ligne de cote. Une valeur 
positive étend les guides au-dessus de la ligne de cote, tandis qu'une valeur négative laisse un
espace entre les guides et la ligne.

Écart des repères
Indique la distance entre le début des guides gauche et droit par rapport à la ligne de base de 
la ligne de cote. Une valeur positive laisse un espace entre les guides et la ligne de base, 
tandis qu'une valeur négative étend les guides au-delà de la ligne de base.

Repère gauche
Indique la distance entre le début du guide gauche par rapport à la ligne de base de la ligne de
cote. Une valeur positive étend le guide au-delà de la ligne de base, tandis qu'une valeur 
négative laisse un espace entre le guide et la ligne de base.

Repère droite
Indique la distance entre le début du guide droit par rapport à la ligne de base de la ligne de 
cote. Une valeur positive étend le guide au-delà de la ligne de base, tandis qu'une valeur 
négative laisse un espace entre le guide et la ligne de base.

Ligne de cote sous l'objet
Place la ligne de cote en-dessous de sa ligne de base. Le texte passe également en-dessous 
de la ligne de cote.
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Décimales
Indique le nombre de décimales utilisé pour afficher la longueur de la ligne de cote.

Position du texte
Détermine la position du texte par rapport à la ligne de cote et à ses guides. Les options 
Vertical automatiquement et Horizontal automatiquement doivent être désactivées pour pouvoir
modifier cette position.

Vertical automatiquement
Permet que Draw détermine automatiquement la position verticale optimale du texte de la ligne
de cote.

Horizontal automatiquement
Permet que Draw détermine automatiquement la position horizontale optimale du texte de la 
ligne de cote.

Parallèle au repère
Indique que le texte est parallèle à la ligne de cote (option activée) ou fait un angle de 90 
degrés par rapport à elle (option désactivée).

Afficher l'unité de mesure
Affiche l'unité de mesure dans le texte de la ligne de cote. La liste déroulante permet de 
spécifier l'unité de mesure ou d'indiquer qu'elle est Automatique, c'est-à-dire qu'elle correspond
à l'unité choisie dans Outils > Options > LibreOffice Draw > Général.

Dessiner à l'échelle
Le dessin dans Draw s'effectue sur une page au format défini, A4 par exemple. Cependant, la taille
des objets que vous voulez dessiner ne correspond pas forcément à ce format. Vous pouvez alors 
utiliser une échelle (1:10 ou 2:1 par exemple) pour réduire ou agrandir votre dessin.

Vous pouvez spécifier une valeur d'échelle en allant dans Outils > Options > LibreOffice Draw > 
Général et en sélectionnant une valeur dans la liste déroulante Échelle de dessin. La valeur par 
défaut de cette option est 1:1. Une modification de la valeur d'échelle se répercute dans les règles 
en haut et à gauche de votre dessin : il peut cependant être nécessaire de réafficher la page (en 
modifiant la valeur de zoom par exemple) pour que ce changement soit effectif.

Toute modification d'échelle n'a pas d'effet sur les opérations de dessin de base. Draw recalcule 
automatiquement les valeurs nécessaires. L'espacement des points de la grille est indépendant de
l'échelle, la grille étant un aide visuelle et non un élément de dessin.

Un agrandissement de l'échelle (1:4 par exemple) vous permet de dessiner des objets qui ne 
seraient pas rentrés dans la taille de votre feuille. Une réduction de l'échelle (4:1 par exemple) 
vous permet de dessiner des petits objets plus précisément et de les restituer avec une plus 
grande dimension, afin qu'ils soient plus facilement compréhensibles. La Figure 11 illustre ces 
possibilités.

Figure 11 : Exemples d'échelles de dessin
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Commentaires

Vous pouvez ajouter des commentaires à votre dessin Draw, comme vous pouvez le faire dans 
Writer ou dans Calc.

Pour ajouter un commentaire, sélectionnez Insertion > Commentaire depuis la barre de menus. 
Une zone de commentaire apparaît, accompagnée d'une ancre contenant vos initiales, qui est 
située dans le coin supérieur gauche de votre dessin. Draw ajoute automatiquement votre nom et 
la date en bas de la zone. Saisissez alors ou collez le texte dans la zone de commentaire (Figure 
12).

Figure 12 : Commentaire dans un dessin

Pour appliquer un formatage élémentaire au texte sélectionné, faites un clic droit et choisissez 
l'option correspondante dans le menu contextuel.

Si vous cliquez en dehors de la zone de commentaire, cette zone n'est plus visible, et seule reste 
affichée l'ancre du commentaire. Cliquez alors sur cette ancre pour que la zone de commentaire 
s'affiche à nouveau.

Pour déplacer un commentaire, cliquez et faites glisser son ancre (contenant vos initiales) jusqu'à 
l'endroit souhaité de votre dessin.

Si le commentaire a été écrit par un autre auteur, vous pouvez faire un clic droit et utiliser la 
commande Répondre dans le menu contextuel. Votre texte va s'ajouter en-dessous du texte de 
commentaire précédent, mais l'ensemble ne constitue qu'un seul commentaire, avec une seule 
ancre.

Pour supprimer un commentaire, faites un clic droit dans la zone de commentaire, ou cliquez sur le
petit triangle noir dans le coin inférieur droit, et choisissez une option de suppression dans le menu
contextuel.

Vous pouvez utiliser Affichage > Commentaires depuis la barre de menus pour afficher ou 
masquer les commentaires du dessin.

Note

Pour que votre nom et vos initiales apparaissent dans un commentaire, vous devez 
saisir vos données d'identité en allant dans Outils > Options > LibreOffice > 
Données d’identité et en remplissant les champs nécessaires. Si plus d'une 
personne édite le document, une couleur différente sera allouée à chaque auteur de 
commentaires.
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