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कॉपीराइट

   यह दस्तावेज़ कॉपीराइट © 20 है20          लिबे्र ऑफिस डॉकू्यमेंटेशन टीम द्वारा। योगदानकर्ता नीचे सूचीबद्ध हैं ।
         आप इसे या तो वितरित कर सकते हैं और /   या इसे GNU        जनरल पब्लिक लाइसेंस की शर्तों के तहत

    संशोधित कर सकते हैं (https://www.gnu.org/licenses/gpl.html),  संस्करण 3   या बाद में,   या क्रिएटिव
   कॉमन्स एट्रि बू्यशन लाइसेंस (https://creativecommons.org/licenses/by/4.0/),  संस्करण 4.0    या बाद का

संस्करण।

         इस गाइड के सभी ट्र े डमार्क उनके वैध मालिकों के हैं ।

योगदानकर्ता
 यह अध्याय      से अपडेट किया गया है   लिबर ऑफिस 6   से शुरुआत करना।0।

  सेवा टीउसके इप्रत्यर्पण
पुलकित कृष्ण

  सेवा पीछला इ ditions
 पॉल फिगू्यएरेडो  जॉर्ज रोड्रि गेज  अमांडा लैबी

 ओलिवियर हॉलोट  डेव बार्ट न  पीटर शोफिल्ड
 हेज़ल रुस्मन  मार्टि न केसर   रॉन फेल जूनियर
 जेरेमी कार्ट राईट   जॉन ए स्मिथ   जीन हॉलिस वेबर

 स्टीव फैनिग  कीस क्रिक

प्रतिपुष्टि
                  कृपया इस दस्तावेज़ के बारे में किसी भी टिप्पणी या सुझाव को दस्तावेज़ीकरण टीम की मेलिग सूची में

 निर्दे शित करें : documentation@global.libreoffice.org

 ध्यान दें

         एक मेलिग सूची में आप जो कुछ भी भेजते हैं,         उसमें आपका ईमेल पता और संदेश में लिखी
               गई कोई अन्य व्यक्तिगत जानकारी सार्वजनिक रूप से संग्रहीत की जाती है और उसे हटाया
  नही ं जा सकता।

     प्रकाशन की तारीख और सॉफ्टवेयर संस्करण
 प्रकाशित June2020    । लिबे्र ऑफिस 6   पर आधारित है।4।

Documentation for LibreOffice is available at https://documentation.libreoffice.org/en/
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  लिबरऑफिस क्या है?

      लिबे्र ऑफिस एक स्वतंत्र रूप से उपलब्ध,           पूरी तरह से चित्रित कार्यालय उत्पादकता सूट है। इसका मूल
     फ़ाइल प्रारूप ओपन डॉकू्यमेंट फॉर्मेट (ODF) है,           एक खुला मानक प्रारूप है जो दुनिया भर में सरकारों

                 द्वारा दस्तावेजों को प्रकाशित करने और स्वीकार करने के लिए एक आवश्यक फ़ाइल प्रारूप के रूप में
    अपनाया जा रहा है। LibreOffice            कई अन्य स्वरूपों में दस्तावेज़ों को खोल और सहेज भी सकता है,  जिनमें

Microsoft Office        के कई संस्करणों का उपयोग भी शामिल है।

      लिबे्र ऑफिस में निम्नलिखित घटक शामिल हैं ।

 लेखक (  शब्द संसाधक)

 लेखक पत्र, किताबें, रिपोर्ट,  समाचार पत्र, ब्रोशर,          और अन्य दस्तावेज बनाने के लिए एक सुविधा संपन्न
                 उपकरण है। आप अन्य घटकों से लेखक के दस्तावेजों में ग्राफिक्स और ऑबे्जक्ट सम्मिलित कर सकते हैं ।

 लेखक HTML, XHTML, XML, Adobe    पोर्टे बल डॉकू्यमेंट फॉर्मेट (PDF)      में फ़ाइलें निर्या त कर सकता
है,EPUB,  और Microsoft Word            फ़ाइलों के कई संस्करण। यह आपके ईमेल क्लाइंट से भी जुड़ता है।

 कैल्क (से्प्रडशीट)

Calc  में उच्च-       स्तरीय से्प्रडशीट से अपेक्षित सभी उन्नत विशे्लषण,        चार्टिं ग और निर्णय लेने की विशेषताएं हैं ।
  इसमें शामिल हैं5    दूसरों के बीच वित्तीय,       सांख्यिकीय और गणितीय कार्यों के लिए 00   कार्य। परिदृश्य प्रबंधक

"   क्या होगा अगर"      विशे्लषण प्रदान करता है। कैल्क 2   डी और 3    डी चार्ट बनाता है,     जिसे अन्य लिबे्र ऑफिस
        दस्तावेजों में एकीकृत किया जा सकता है। आप Microsoft Excel       कार्यपुस्तिकाओं के साथ भी खोल सकते

              हैं और काम कर सकते हैं और उन्हें एके्सल प्रारूप में सहेज सकते हैं । Calc     कई प्रारूपों में से्प्रडशीट
    निर्या त भी कर सकता है,       उदाहरण के लिए कॉमा सेपरेटेड वैलू्य (CSV), Adobe PDF  और HTML फॉर्मेट।

 छाप (प्रसु्ततियाँ)
  इमे्प्रस विशेष प्रभाव,            एनीमेशन और ड्र ाइंग टूल्स जैसे सभी सामान्य मल्टीमीडिया प्रसु्तति उपकरण प्रदान
                 करता है। यह लिबर ऑफिस ड्र ा और मैथ घटकों की उन्नत ग्राफिक्स क्षमताओं के साथ एकीकृत है।

     फोटंवर्क को फोटंवर्क से्पशल इफेक््टस टेक्स्ट,           साथ ही ध्वनि और वीडियो क्लिप का उपयोग करके और
     बढ़ाया जा सकता है। इमे्प्रस Microsoft PowerPoint          फ़ाइल प्रारूप के साथ संगत है और यह कई ग्राफिक्स
        प्रारूपों में आपके काम को भी बचा सकता है।

 ड्र ा (  वेक्टर ग्राफिक्स)

            ड्र ा एक वेक्टर ड्र ाइंग टूल है जो सरल आरेख या फ़्लोचार्ट से 3         डी कलाकृति तक सब कुछ पैदा कर सकता
               है। इसकी स्मार्ट कनेक्टर्स सुविधा आपको अपने स्वयं के कनेक्शन बिदुओं को परिभाषित करने की

                   अनुमति देती है। आप किसी भी लिबे्र ऑफिस घटकों में उपयोग के लिए चित्र बनाने के लिए ड्र ा का उपयोग
  कर सकते हैं,                  और आप अपनी क्लिप आर्ट बना सकते हैं और फिर इसे गैलरी में जोड़ सकते हैं । ड्र ा

              ग्राफिक्स को कई सामान्य प्रारूपों से आयात कर सकते हैं और उन्हें बचा सकते हैं अनेक   पीएनजी सहित
प्रारूप, GIF, JPEG, BMP, TIFF, SVG, HTML  और PDF

 आधार (डेटाबेस)

      आधार एक सरल इंटरफे़स के भीतर दिन-            प्रतिदिन के डेटाबेस के काम के लिए उपकरण प्रदान करता है।
 यह रूपो,ं रिपोर्टों, प्रश्नो,ं तालिकाओ,ं          विचारों और संबंधों को बना और संपादित कर सकता है,   ताकि एक

               संबंधपरक डेटाबेस का प्रबंधन अन्य लोकप्रिय डेटाबेस अनुप्रयोगों की तरह ही हो। आधार कई नई सुविधाएँ
  प्रदान करता है,                 जैसे कि आरेख दृश्य से संबंधों का विशे्लषण और संपादन करने की क्षमता। बेस में दो

  रिलेशनल डेटाबेस इंजन, HSQLDB   और शामिल हैंFirebird   । यह PostgreSQL, dBASE, Microsoft 
Access, MySQL, Oracle,   या किसी ODBC   अनुरूप या JDBC       अनुरूप डेटाबेस का भी उपयोग कर

   सकता है। आधार ANSI-92 SQL         के सबसेट के लिए भी समर्थन प्रदान करता है।
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 गणित (  सूत्र संपादक)

                गणित लिबे्र ऑफिस सूत्र या समीकरण संपादक है। आप इसका उपयोग जटिल समीकरण बनाने के लिए
                  कर सकते हैं जिसमें मानक फ़ॉन्ट सेट में उपलब्ध प्रतीकों या वर्ण शामिल नही ं हैं । हालांकि यह आमतौर पर
          अन्य दस्तावेजों में सूत्र बनाने के लिए उपयोग किया जाता है,      जैसे कि राइटर और इंपे्रस फाइल,   गणित एक

                   स्टैं डअलोन टूल के रूप में भी काम कर सकता है। आप वेब पेज और लिबरऑफिस द्वारा नही ं बनाए गए
           अन्य दस्तावेजों में शामिल करने के लिए मानक गणितीय मार्क अप लैंगे्वज (MathML)     प्रारूप में फॉर्मूले को
  सहेज सकते हैं ।

   लिबे्र ऑफिस के फायदे

          यहाँ अन्य कार्यालय सुइट्स पर लिबे्र ऑफिस के कुछ फायदे हैं:

•    कोई लाइसेंस फीस नही।ं             लिबे्र ऑफिस किसी के लिए भी बिना किसी लागत के उपयोग और
           वितरित करने के लिए स्वतंत्र है। कई सुविधाएँ जो अतिरिक्त लागत ऐड-      इन्स के रूप में अन्य
  ऑफिस सुइट्स (   जैसे पीडीएफ निर्या त)   में उपलब्ध हैं,        लिबरऑफिस के साथ मुफ्त हैं । अब या

       भविष्य में कोई छिपा हुआ शुल्क नही ं है।
•   खुला स्त्रोत।        आप लिबर ऑफिस ओपन सोर्स लाइसेंस के अनुसार,   सॉफ़्टवेयर को वितरित,  कॉपी

    और संशोधित कर सकते हैं ।
• क्रॉस-पे्लटफॉर्म।            लिबर ऑफिस कई हार्ड वेयर आर्कि टेक्चर पर और कई ऑपरेटिग सिस्टम के

  तहत चलता है,    जैसे कि माइक्रोसॉफ्ट विडोज, म acOS,  और लिनक्स।
•   व्यापक भाषा समर्थन।    लिबे्र ऑफिस यूजर इंटरफेस,  जिसमें से्पलिग,    हाइफ़नेशन और थिसॉरस

  डिक्शनरी शामिल हैं, 100            से अधिक भाषाओं और बोलियों में उपलब्ध है। लिबे्र ऑफिस भी
   कॉम्पे्लक्स टेक्स्ट लेआउट (सीटीएल)     और राइट टू लेफ्ट (आरटीएल)   लेआउट भाषाओं (  जैसे उर्दू  , 

  हिबू्र और अरबी)      के लिए समर्थन प्रदान करता है।
•   लगातार यूजर इंटरफेस।      सभी घटकों में एक समान "   लुक और फील"  होता है,   जिससे उन्हें

        उपयोग करना आसान होता है और मास्टर होता है।
• एकता।             लिबर ऑफिस के घटक एक दूसरे के साथ अच्छी तरह से एकीकृत हैं ।

–            सभी घटक एक सामान्य वर्तनी चेकर और अन्य उपकरण साझा करते हैं,     जो पूरे सूट में
       लगातार उपयोग किए जाते हैं । उदाहरण के लिए,      राइटर में उपलब्ध ड्र ॉइंग टूल्स Calc   में भी

 मिलते हैं,          इमे्प्रस और ड्र ॉ में समान लेकिन वर्धित संस्करणों के साथ।
–                 आपको यह जानने की आवश्यकता नही ं है कि किसी विशेष फ़ाइल को बनाने के लिए किस

        एप्लिकेशन का उपयोग किया गया था। उदाहरण के लिए,       आप राइटर से ड्र ा फ़ाइल खोल
 सकते हैं;        यह स्वचालित रूप से ड्र ा में खुल जाएगा।

•  पठन स्तर।  आमतौर पर,      यदि आप एक विकल्प बदलते हैं,        तो यह सभी घटकों को प्रभावित करता
 है। हालांकि,                लिबर ऑफिस विकल्प को घटक स्तर पर या दस्तावेज़ स्तर पर भी सेट किया जा

 सकता है।
•  फ़ाइल संगतता।   अपने मूल OpenDocument   स्वरूपों के अलावा, LibreOffice  में Microsoft 

Office, HTML, XML, WordPerfect, Lotus 1-2-3  और PDF      सहित कई सामान्य स्वरूपों में फ़ाइलों
        को खोलने और सहेजने के लिए समर्थन शामिल है।

•    कोई भी वेंडर लॉक-  इन नही।ंLibreOffice OpenDocument, XML (eXtensible Markup 
Language)     फ़ाइल प्रारूप का उपयोग OASIS (        संरचित सूचना मानकों की उन्नति के लिए संगठन) 

                 द्वारा एक उद्योग मानक के रूप में विकसित किया गया है। इन फ़ाइलों को आसानी से अनजिप
             किया जा सकता है और किसी भी पाठ संपादक द्वारा पढ़ा जा सकता है,    और उनकी रूपरेखा खुली

  और प्रकाशित है।
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•    आपके पास आवाज है।एन्हांसमेंट,  सॉफ़्टवेयर फ़िके्सस,    और रिलीज़ दिनांक समुदाय-   चालित हैं ।
                आप समुदाय में शामिल हो सकते हैं और आपके द्वारा उपयोग किए जाने वाले उत्पाद के पाठ्यक्रम

    को प्रभावित कर सकते हैं ।
                आप उनकी वेबसाइट पर लिबरऑफिस और द डॉकू्यमेंट फाउंडेशन के बारे में अधिक पढ़ सकते हैं

https://www.libreoffice.org/  तथा https://www.documentfoundation.org/।

 नू्यनतम आवश्यकताएं

  लिबे्र ऑफिस 6।4         निम्नलिखित ऑपरेटिग सिस्टमों में से एक की आवश्यकता है:

•  माइक्रोसॉफ्ट विडोज:  विडोज 7 SP1,  विडोज 8,   विडोज सर्वर 2012,   या विडोज 10;  इंस्टालेशन
         प्रक्रिया के लिए प्रशासक के अधिकारों की आवश्यकता होती है।

•  जीएनयू / लिनक्स:   कर्नेल संस्करण 3.10   या अधिक और glibc2 v2।17  या उच्चतर।
• म acOS 10।10 (Yosemite)  या ऊँचा।
    कुछ लिबे्र ऑफिस सुविधाओं (   जादूगर और HSQLDB  डेटाबेस इंजन)      की आवश्यकता है कि जावा रनटाइम

 एनवायरनमेंट (JRE) (या, macOS,    जावा डेवलपमेंट किट (JDK)  के लिए)      आपके कंपू्यटर पर स्थापित है।
        हालांकि लिबर ऑफिस बिना जावा सपोर्ट के काम करेगा,      लेकिन कुछ फीचर्स उपलब्ध नही ं होगें।

                 जावा बिना किसी लागत के उपलब्ध है। आपके ऑपरेटिग सिस्टम के लिए उपयुक्त संस्करण के बारे में
         अधिक जानकारी और डाउनलोड लिक यहां देखे जा सकते हैं:https://java.com/en/download/manual.jsp

 ध्यान दें

              यदि आप लिबर ऑफिस सुविधाओं का उपयोग करना चाहते हैं जिनके लिए जावा की
  आवश्यकता होती है,       तो यह महत्वपूर्ण है कि सही 32-   बिट या 64-    बिट संस्करण लिबर ऑफिस

           के स्थापित संस्करण से मेल खाता है। इस गाइड के अध्याय 2    में उन्नत विकल्प देखें।

        अधिक विसृ्तत सूची के लिए हार्ड वेयर और सॉफ्टवेयर आवश्यकताओ,ं LibreOffice  वेबसाइट देखें,
https://www.libreoffice.org/get-help/system-requirements/।

   सॉफ्टवेयर कैसे प्राप्त करें

विडोज, लिनक्स,        और के लिए लिबे्र ऑफिस के संस्करण म acOS         से फ्री में डाउनलोड किया जा सकता है
https://www.libreoffice.org/download   । आप पीयर-टू-  पीयर क्लाइंट,   जैसे कि बिटटोरें ट,   का उपयोग करके

        सॉफ़्टवेयर को उसी पते पर डाउनलोड कर सकते हैं ।

               लिनक्स उपयोगकर्ता ओं को लिबरऑफिस भी मिलेगा जो नवीनतम लिनक्स वितरणों में से कई में शामिल हैं;
    उबंटू सिर्फ एक उदाहरण है।

macOS     उपयोगकर्ता ऐप स्टोर से LibreOffice             के दो संस्करण भी प्राप्त कर सकते हैं एक छोटे से शुल्क के
लिए:       लिबर ऑफिस वैनिला और कोलाबोरो कार्या लय (  एक उद्यम-  तैयार संस्करण)।

       विडोज यूजर्स छोटे से शुल्क के लिए Microsoft   स्टोर से LibreOffice Vanilla     भी प्राप्त कर सकते हैं ।

     कैसे सॉफ्टवेयर स्थापित करने के लिए

               विभिन्न समर्थित ऑपरेटिग सिस्टम पर लिबर ऑफिस स्थापित करने और स्थापित करने की जानकारी यहां
  दी गई है: https://www.libreoffice.org/get-help/install-howto/।
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  एक्सटेंशन और ऐड-ऑन

        लिबर ऑफिस को बढ़ाने के लिए एक्सटें शन और ऐड-         ऑन उपलब्ध हैं । कार्यक्रम के साथ कई एक्सटें शन
            स्थापित हैं और आप आधिकारिक एक्सटें शन रिपॉजिटरी से अन्य प्राप्त कर सकते

हैं,https://extensions.libreoffice.org/    । एक्सटें शन और ऐड-        ऑन स्थापित करने के बारे में अधिक जानकारी
   के लिए अध्याय 14,     लिबरऑफ़िस को कस्टमाइज़ करना देखें।

   लिबे्र ऑफिस शुरू करना

  सामान्य तौर पर,                  आप लिबे्र ऑफिस को उसी तरह से शुरू करते हैं जिस तरह से आप अपने कंपू्यटर पर
     कोई अन्य प्रोग्राम शुरू करते हैं ।

  विडोज पर ए nd लिनक्स,        लिबे्र ऑफिस और प्रते्यक के लिए प्रविष्टियां इसका     घटक आपके कंपू्यटर के
      सिस्टम मेनू में दिखाई देते हैं । MacOS पर,  केवल ए nLibreOffice        के लिए प्रविष्टि एप्लिकेशन मेनू में जोड़ी

                   गई है। आप लिबर ऑफिस या एक घटक के लिए एक डेस्कटॉप आइकन बना सकते हैं उसी तरह आप
         किसी अन्य प्रोग्राम के लिए डेस्कटॉप आइकन बना सकते हैं;        ऐसा करने के लिए अपने ऑपरेटिग सिस्टम

  की सहायता देखें।

   लिबर ऑफिस मेनू प्रविष्टि,  डेस्कटॉप आइकन,           या टाइल पर क्लिक करने से लिबर ऑफिस प्रारंभ कें द्र
(चित्र)    खुल जाता है 1)                जहां से आप लिबे्र ऑफिस के व्यक्तिगत घटकों का चयन कर सकते हैं । आप भी

  कर सकते हैं चुनें                मौजूदा फ़ाइल खोलने या टेम्पलेट का उपयोग करने के लिए। स्टार्ट सेंटर के थंबनेल में
   फ़ाइल के प्रकार (टेक्स्ट, से्प्रडशीट, ड्र ाइंग, प्रसु्तति)      को दिखाने वाला आइकन शामिल है।

 आकृति 1:    लिबे्र ऑफिस स्टार्ट सेंटर

         लिबे्र ऑफिस शुरू करने से पहले एक मौजूदा दस्तावेज खोलना
    आप डेस्कटॉप पर किसी ODF     दस्तावेज़ के फ़ाइलनाम पर डबल-    क्लिक करके या Windows Explorer जैसे

         फ़ाइल प्रबंधक में लिबर ऑफिस शुरू कर सकते हैं   मैक ओ एस       खोजक। लिबे्र ऑफिस का उपयुक्त घटक
       शुरू हो जाएगा और दस्तावेज़ लोड हो जाएगा।

8 |    लिबे्र ऑफिस शुरू करना

https://extensions.libreoffice.org/


     आप सामग्री प्रबंधन इंटरऑपरेबिलिटी सर्विसेज (सीएमआईएस)        चलाने वाले दूरस्थ सर्वर में संग्रहीत फ़ाइलों
     को भी खोल सकते हैं । OpenDocument    प्रारूप की तरह CMIS, OASIS     मानक है। सीएमआईएस सर्वर
   का उपयोग करते समय,         सेवा आपसे फ़ाइल एके्सस के लिए आवश्यक के्रडेंशियल मांगेगी।

   यदि आपके पास Microsoft Office      आपके कंपू्यटर पर स्थापित नही ं है,   या यदि Microsoft Office  स्थापित
है,   लेकिन आपने Microsoft Office    फ़ाइल प्रकारों को LibreOffice    से संबद्ध किया है,     तो जब आप निम्न

  फ़ाइलों पर डबल-   क्लिक करते हैं,   तो वे LibreOffice   में खुलते हैं:

•    एक वर्ड फ़ाइल (* .doc  या * .docx)    राइटर में खुलती है।
•    एक एके्सल फ़ाइल (* .xls  या * .xlsx) Calc   में खुलती है।
•  एक PowerPoint  फ़ाइल (* .ppt  या * .pptx)    इंपे्रशन में खुलती है।
          यदि आपने फ़ाइल प्रकारों को संबद्ध नही ं किया है और Microsoft Office     आपके कंपू्यटर पर स्थापित है, तो
  जब आप Microsoft Office   फ़ाइल पर डबल-   क्लिक करते हैं,    तो यह उपयुक्त Microsoft Office   घटक का

   उपयोग करके खुलता है।

        फ़ाइलें खोलने के बारे में अधिक जानकारी के लिए, “ ”देखें   मौजूदा दस्तावेज खोलना"   पृष्ठ पर 16।

   मुख्य खिड़की के हिसे्स

         मुख्य विडो लिबरऑफिस के प्रते्यक घटक के लिए समान है,         हालांकि कुछ विवरण भिन्न होते हैं । इस गाइड
 में लेखक, Calc, Draw, Impress      के बारे में प्रासंगिक अध्याय देखें।आधार,      और गणित उन विवरणों के

  विवरण के लिए।

    सामान्य सुविधाओं में मेनू बार,        मानक टूलबार और प्रारूपण टूलबार शामिल हैं (    लेखक और केवल Calc) 
        खिड़की के शीर्ष पर और नीचे स्थित स्थिति पट्टी।

 मेनू पट्टी
      मेनू बार शीर्षक पट्टी के ठीक नीचे,              लिबर ऑफिस विडो के शीर्ष पर स्थित है। जब आप नीचे सूचीबद्ध मेनू

      में से एक का चयन करते हैं,       तो कमांड दिखाने के लिए एक उप-         मेनू नीचे गिरता है। लेखक के लिए नीचे
 मामला है:

• फ़ाइल -           कमांड जो पूरे दस्तावेज़ पर लागू होते हैं जैसे कि ओपन,       सेव और पीडीएफ के रूप में
 निर्या त करें ।

•  संपादित करें  -           दस्तावेज़ को संपादित करने के लिए आदेश जैसे कि पूर्ववत करें ,   ढंूढें और बदलें, 
कट, कॉपी,  पेस्ट करें ,   और ट्र ै क परिवर्तन।

• राय -           जैसे दस्तावेज़ के प्रदर्शन को नियंत्रित करने के लिए आदेश टूलबार,  पाठ सीमाएँ,   और जू़म
करें ।

•  सम्मिलित करें  - हेडर, फुटर,            और छवि जैसे आपके दस्तावेज़ में तत्वों को सम्मिलित करने की
आज्ञा।

• स्वरूप -          अपने दस्तावेज़ के लेआउट को प्रारूपित करने के लिए आदेश।
• शैलियाँ-          जल्दी से सामान्य शैलियों को लागू करने के लिए आदेश;    नई शैलियों के संपादन,  लोडिग

   और निर्मा ण के लिए;      और शैलियाँ तक पहँुचने के लिए  में डेक साइडबार।
• तालिका -          टेक्स्ट डॉकू्यमेंट में टेबल डालने और एडिट करने की कमांड।
• प्रपत्र -     फॉर्म भरने के लिए कमांड।
• उपकरण - वर्तनी,  स्वतः सुधार,     अनुकूलित और विकल्प जैसे कार्य।
• खिड़की -     डिस्पे्ल विडो के लिए कमांड।
• मदद -     लिबरऑफिस मदद फ़ाइल के लिक,   यह क्या है?,      और कार्यक्रम के बारे में जानकारी।
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 उपकरण पट्टियाँ
        लिबे्र ऑफिस के पास दो प्रकार के टूलबार हैं:    डॉक किए गए (     जगह में तय किए गए)    और फ्लोटिग। डॉक
                   किए गए टूलबार को विभिन्न स्थानों पर ले जाया जा सकता है या फ्लोट के लिए बनाया जा सकता है,  और

       फ़्लोटिग टूलबार को डॉक किया जा सकता है।

   डिफ़ॉल्ट लिबरऑफिस इंस्टॉलेशन में,    मेनू बार के नीचे,         शीर्ष डॉक किए गए टूलबार को स्टैं डर्ड टूलबार
         कहा जाता है। यह लिबे्र ऑफिस अनुप्रयोगों में सुसंगत है।

      शीर्ष पर दूसरा टूलबार लेखक और Calc  के लिए,     डिफ़ॉल्ट लिबे्र ऑफिस स्थापना में,     स्वरूपण पट्टी है। यह
संदर्भ-  संवेदनशील है; अर्था त्,            यह कर्सर की वर्तमान स्थिति या चयनित ऑबे्जक्ट के लिए प्रासंगिक उपकरण

    दिखाता है। उदाहरण के लिए,       जब कर्सर एक ग्राफिक पर होता है,      तो स्वरूपण पट्टी ग्राफिक्स को प्रारूपित
      करने के लिए उपकरण प्रदान करता है;      जब कर्सर पाठ में होता है,       तो उपकरण पाठ को प्रारूपित करने

   के लिए होते हैं ।

                 कुछ मामलों में प्रदर्शित टूलबार की संख्या को कम करना और दस्तावेज़ के लिए अधिक स्थान प्राप्त करना
  सुविधाजनक है। LibreOffice  डिफ़ॉल्ट डबल-     टूलबार सेटअप के लिए एकल-     टूलबार विकल्प प्रदान करता

              है। इसमें सबसे अधिक उपयोग की जाने वाली कमांड हैं । इसे सक्रिय करने के लिए,  सक्षम करें देखें> 
 प्रयोक्ता इंटरफे़स > एस  औधंा टूलबार।

हे      चिकित्सा विविधताओं में शामिल हैं टीabbed  और Groupedbar सघन,    दोनों से पहँुचा देखें>  उपयोगकर्ता
इंटरफे़स।            ये कार्यके्षत्र के शीर्ष पर उपकरणों का एक संग्रह प्रदान करते हैं,     जिन्हें विभिन्न तरीकों से

     समूहीकृत किया जाता है जो Microsoft Office ("रिबन")       के उपयोगकर्ता ओं से परिचित हो सकते हैं ।

    टूलबार प्रदर्शित करना या छिपाना
          टूलबार प्रदर्शित करने या छिपाने के लिए एक मानक सेटअप में,    के लिए जाओ देखें> टूलबार   मेनू बार पर, 

 फिर ड्र ॉप-                  डाउन सूची से टूलबार के नाम पर क्लिक करें । एक सक्रिय टूलबार अपने नाम के पास एक चेक-
             मार्क दिखाता है। टूल पट्टियों से निर्मित टूलबार दृश्य मेनू में सूचीबद्ध नही ं हैं ।

    टूलबार बंद करने के लिए,   पर जाएं देखें> टूलबार        मेनू बार पर और टूलबार को अचयनित करें ,   या टूलबार
       पर आइकन के बीच खाली जगह पर राइट-     क्लिक करें और चुनें   बंद करे टीoolbar   संदर्भ मेनू से।

उप-    मेनू और टूल पैलेट
         टूलबार आइकन दाईं ओर एक छोटे त्रिकोण के साथ उप-मेनू,        टूल पैलेट और आइटम के चयन के

    वैकल्पिक तरीकों को प्रदर्शित करेगा,      जो आइकन पर निर्भर करता है।

          टूल पैलेट को फ्लोटिग टूलबार में बनाया जा सकता है। आकृति2        फ्लोटिग टूलबार में बने ड्र ॉइंग टूलबार से
       टूल पैलेट का उदाहरण दिखाता है। देख "  चल टूलबार"  तथा "  फ्लोटिग टूलबार      उपकरण पट्टियों से बनाए गए
             इन टूलबार को हिलाने और तैरने के बारे में अधिक जानकारी के लिए नीचे।

 आकृति 2:      टूल पैलेट को फाड़ने का उदाहरण
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 चल टूलबार
                     डॉक किए गए टूलबार को अनडॉक किया जा सकता है और एक नए डॉक किए गए स्थान पर ले जाया जा
           सकता है या फ्लोटिग टूलबार के रूप में छोड़ा जा सकता है।

 1)        टूलबार हैं डल पर माउस कर्सर को ले जाएं,           जो डॉक किए गए टूलबार के बाईं ओर छोटा ऊर्ध्वा धर
         बार है और चित्र में हाइलाइट किया गया है 3।

 2)                   बाईं माउस बटन को दबाए रखें और टूलबार को नए स्थान पर खीचंें। टूलबार को मुख्य विडो के
शीर्ष,             पक्षों या तल पर एक नई स्थिति में डॉक किया जा सकता है,       या फ़्लोटिग टूलबार के रूप में

   छोड़ा जा सकता है।
 3)   माउस बटन छोड़ें ।

      फ़्लोटिग टूलबार को स्थानांतरित करने के लिए,           इसके शीर्षक बार पर क्लिक करें और इसे एक नए
              फ़्लोटिग स्थान पर खीचंें या टूलबार को मुख्य विडो के ऊपर या नीचे डॉक करें ।

 आकृति 3:  टूलबार हैं डल

 फ्लोटिग टूलबार
       लिबे्र ऑफिस में कई अतिरिक्त टूलबार शामिल हैं,     जिनकी डिफ़ॉल्ट सेटिग हैरों  जउन्हें ए.वी.   कर्सर या चयन

                   की वर्तमान स्थिति के जवाब में अस्थायी टूलबार के रूप में दिखाई देते हैं । आप इन टूलबार को मुख्य विडो
       के ऊपर या नीचे डॉक कर सकते हैं,           या अपने कंपू्यटर डिस्पे्ल पर उन्हें रिपे्लस कर सकते हैं (देखें)  चल

टूलबार" ऊपर)।

                  इनमें से कुछ अतिरिक्त टूलबार संदर्भ के प्रति संवेदनशील होते हैं और स्वचालित रूप से कर्सर की स्थिति
       के आधार पर दिखाई दें गे। उदाहरण के लिए,       जब कर्सर किसी तालिका में होता है,     तो एक टेबल टूलबार

  प्रकट होता है,           और जब कर्सर एक क्रमांकित या बुलेट सूची में होता है,      तो बुलेट्स और नंबरिग टूलबार
  प्रकट होता है।

   टूलबार को अनुकूलित करना
         आप टूलबार को कई तरीकों से अनुकूलित कर सकते हैं,          जिसमें यह चुनना भी शामिल है कि कौन से

                    आइकन दिखाई दे रहे हैं और डॉक किए गए टूलबार की स्थिति को लॉक कर रहे हैं । आप आइकन भी
        जोड़ सकते हैं और नए टूलबार बना सकते हैं,    जैसा कि अध्याय 14   में वर्णित है,   लिबरऑफिस को

          कस्टमाइज़ करना। टूलबार के लिए अनुकूलन विकल्पों तक पहँुचने के लिए,      संदर्भ मेनू खोलने के लिए
        टूलबार पर आइकन के बीच खाली जगह पर राइट-  क्लिक करें :

•           चयनित टूलबार के लिए परिभाषित आइकन दिखाने या छिपाने के लिए, इंगित  दर्शनीय बटन  ।
               किसी टूलबार पर दृश्यमान आइकन आइकन के चारों ओर एक रूपरेखा द्वारा दर्शा ए गए हैं

(चित्र)4)       या आपके ऑपरेटिग सिस्टम के आधार पर,         आइकन के बगल में एक चेक मार्क द्वारा।
              टूलबार पर उन्हें छिपाने या दिखाने के लिए आइकन का चयन या चयन रद्द करें ।
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 आकृति 4:     दृश्यमान टूलबार आइकन का चयन

•   क्लिक करें    टूलबार को कस्टमाइज़ करें     अनुकूलित संवाद खोलने के लिए;    अधिक जानकारी के
  लिए अध्याय 14,     लिबरऑफिस को अनुकूलित करना देखें।

•   क्लिक करें  डॉक टूलबार             चयनित अस्थायी टूलबार को डॉक करने के लिए। आप टूलबार को एक
          अलग डॉक की गई स्थिति में बदल सकते हैं । देख "  चल टूलबार"   पृष्ठ पर 11।

•   क्लिक करें   डॉक ऑल टूलबार           सभी अस्थायी टूलबार डॉक करने के लिए। आप टूलबार को अलग-
          अलग डॉक किए गए पदों पर बदल सकते हैं । देख "  चल टूलबार"   पृष्ठ पर 11।

•   क्लिक करें    टूलबार स्थिति लॉक करें             एक डॉक किए गए टूलबार को उसकी डॉक की स्थिति में
   लॉक करने के लिए।

•   क्लिक करें   टूलबार बंद करें       चयनित टूलबार बंद करने के लिए।

 प्रसंग मेनू
              संदर्भ मेनू कई मेनू कार्यों के लिए त्वरित पहँुच प्रदान करते हैं । उन्हें एक पैराग्राफ,    ग्राफिक या अन्य

  ऑबे्जक्ट पर राइट-           क्लिक करके खोला जाता है। जब एक संदर्भ मेनू खुलता है,     तो उपलब्ध फं़क्शन या
                  विकल्प उस ऑबे्जक्ट पर निर्भर करेगा जिसे चुना गया है। किसी फं़क्शन तक पहंुचने के लिए एक संदर्भ

      मेनू सबसे आसान तरीका हो सकता है,             खासकर यदि आप सुनिश्चित नही ं हैं कि फं़क्शन मेनू या टूलबार में
  कहाँ स्थित है।सी   मेने्टक्स मेनू   हो सकता है            यदि लागू किया गया है तो एक लागू कीबोर्ड शॉर्ट कट प्रदर्शित

करें ;           आप इस दृश्यता को बंद या चालू कर सकते हैं उपकरण> विकल्प> Libre हेffice> देखें> दृश्यता।
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 आकृति 5:     कीबोर्ड एससंदर्भ मेनू में hortcuts

 से्टटस बार
                   स्थिति पट्टी कार्यके्षत्र के निचले भाग में स्थित है। यह कुछ सुविधाओं को जल्दी से बदलने के लिए दस्तावेज़

           और सुविधाजनक तरीकों के बारे में जानकारी प्रदान करता है। यह राइटर, कैल्क,      इमे्प्रस और ड्र ा में समान
है,       लेकिन प्रते्यक लिबरऑफिस घटक में कुछ घटक-          विशिष्ट आइटम शामिल हैं । लेखक की स्थिति पट्टी का

      एक उदाहरण चित्र में दिखाया गया है6।

 आकृति 6:     राइटर से उदाहरण से्टटस बार

पृष्ठ, शीट,      या स्लाइड संख्या और पृष्ठ संख्या
   दस्तावेज़ में वर्तमान पृष्ठ, शीट,     या स्लाइड संख्या और पेज,        शीट या स्लाइड की कुल संख्या दिखाता

                   है। गो टू पेज डायलॉग खोलने के लिए इस फील्ड पर क्लिक करें । इस के्षत्र के अन्य उपयोग लिबे्र
     ऑफिस घटक पर निर्भर करते हैं ।

   शब्द और चरित्र गिनती
            दस्तावेज़ में या चयन में शब्दों और वर्णों की कुल संख्या दिखाता है।

    पृष्ठ शैली या स्लाइड डिज़ाइन
               वर्तमान पृष्ठ शैली या स्लाइड डिज़ाइन दिखाता है। वर्तमान पृष्ठ शैली या स्लाइड डिज़ाइन को संपादित

  करने के लिए,    इस फ़ील्ड पर डबल-            क्लिक करें । एक अलग पृष्ठ शैली या स्लाइड डिज़ाइन चुनने के
लिए,    इस फ़ील्ड पर राइट-            क्लिक करें और उस सूची से चुनें जो पॉप अप करती है।

भाषा: हिन्दी
         वर्तमान कर्सर स्थिति में पाठ की वर्तमान भाषा दिखाता है।

 मोड डालें
                  प्रोग्राम सम्मिलित करें मोड का प्रकार दिखाता है। यदि प्रोग्राम इन्सर्ट मोड में है तो यह फ़ील्ड रिक्त

   है। हर बार दइन्स     कंुजी को दबाया जाता है,        या इस फ़ील्ड पर क्लिक किया जाता है,   मोड इन्सर्ट और
     ओवरराइट के बीच टॉगल करता है।
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 चयन मोड
           विभिन्न चयन मोड चुनने के लिए क्लिक करें । आइकन बदलता नही ं है,       लेकिन जब आप इस के्षत्र पर
    माउस पॉइंटर को घुमाते हैं,            तो एक टूलटिप इंगित करता है कि कौन सा मोड सक्रिय है।

  बिना बदलाव किए
             यहां दिखाया गया आइकन अलग है जब दस्तावेज़ में परिवर्तन सहेजे नही ं गए हैं ।

 डिजिटल हस्ताक्षर
         यदि दस्तावेज़ को डिजिटल रूप से हस्ताक्षरित किया गया है,        तो यहां एक आइकन दिखाता है। आप

     दस्तावेज़ पर हस्ताक्षर करने के लिए,            या मौजूदा प्रमाण पत्र देखने के लिए आइकन पर क्लिक कर
 सकते हैं ।

 वसु्त जानकारी
             कर्सर की स्थिति या दस्तावेज़ के चयनित तत्व से संबंधित जानकारी प्रदर्शित करता है।

 लेआउट देखें
एकल-  पृष्ठ दृश्य, एकाधिक-              पृष्ठ दृश्य और पुस्तक दृश्य के बीच चयन करें कि आपके दस्तावेज़ को

   कैसे प्रदर्शित किया जाए।

 जू़म स्लाइडर
  जू़म स्लाइडर खीचंें,           या अपने दस्तावेज़ के दृश्य आवर्धन को बदलने के लिए +  और -   संकेतों पर

 क्लिक करें ।

 जू़म प्रतिशत
                 दस्तावेज़ के आवर्धन स्तर को इंगित करता है। आवर्धन मूल्यों की एक सूची खोलने के लिए प्रतिशत

  आंकड़ा पर राइट-                 क्लिक करें जिसमें से चुनना है। इस प्रतिशत के आंकडे़ को देखने से जू़म और वू्य
    लेआउट डायलॉग खुल जाता है।

साइडबार
     साइडबार को सक्रिय करने के लिए,   चयन करें दृश्य> साइडबार     मेनू बार से। साइडबार (चित्रा)7) राइटर, 

कैल्क,                 इमे्प्रस और ड्र ा के एडिट वू्य के दाईं ओर स्थित है। इसमें एक या अधिक होते हैं डेक,  वर्तमान
     दस्तावेज़ संदर्भ के आधार पर। डेक    में व्यवस्थित हैं पैनलों          । साइडबार के दाईं ओर एक टैब बार आपको

         विभिन्न डेक के बीच स्विच करने की अनुमति देता है।
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 आकृति 7:      लेखक में साइडबार के गुण पैनल
    सब चार घटकों में गुण, शैलियाँ,             गैलरी और नेविगेटर डेक होते हैं । कुछ घटकों में अतिरिक्त डेक होते हैं, 
    जैसे किलेखक के लिए पेज;  गुरुजी स्लाइड्स    प्रभाव के लिए एनीमेशन,    एनीमेशन और स्लाइड संक्रमण; 

आकृतियाँ   के लिये खीचंना;  और Calc   के लिए कार्य।

              एक पैनल एक टूलबार और एक संवाद के संयोजन की तरह है। उदाहरण के लिए,     आप टेक्स्ट को दर्ज
                     करने के लिए मुख्य रूप से एडिट विडो में काम करने के लिए स्वतंत्र रूप से मिश्रण कर सकते हैं और

             साइडबार में गुण पैनल का उपयोग करके टेक्स्ट की विशेषताओं को बदल सकते हैं ।

           टूलबार और साइडबार पैनल कई कार्य साझा करते हैं । उदाहरण के लिए,      टेक्स्ट को बोल्ड या इटैलिक
           बनाने के बटन फॉर्मेटिग टूलबार और प्रॉपर्टीज पैनल दोनों में मौजूद हैं ।

   अधिक विवरण के लिए,          प्रासंगिक लिबरऑफिस घटक के उपयोगकर्ता गाइड में साइडबार स्पष्टीकरण
देखें।

    साइडबार को छुपाने के लिए,               बाईं ओर गे्र हाईड बटन पर क्लिक करें । साइडबार को फिर से दिखाने के
     लिए उसी बटन पर क्लिक करें ।

           साइडबार को अनडॉक करने के लिए और इसे फ्लोटिग बनाने के लिए,      और एक फ्लोटिग साइडबार को
   डॉक करने के लिए,        टैब बार के शीर्ष पर साइडबार सेटिग्स ड्र ॉप-      डाउन सूची का उपयोग करें (  चित्र देखें)

8)                । उसी सूची से आप चुन सकते हैं कि साइडबार में कौन से आइटम दिखाने हैं ।
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 आकृति 8:  फ्लोटिग (नॉकिग)   या साइडबार डॉकिग

   नए दस्तावेज़ शुरू करना

        आप लिबर ऑफिस में कई तरीकों से एक नया,      रिक्त दस्तावेज़ शुरू कर सकते हैं ।

          जब लिबे्र ऑफिस चल रहा है लेकिन कोई दस्तावेज नही ं है,    तो स्टार्ट सेंटर (चित्रा) 1   पृष्ठ पर 8)  दिखाया गया
              है। उस प्रकार का नया दस्तावेज़ खोलने के लिए किसी एक आइकन पर क्लिक करें ,    या टेम्पलेट का

            उपयोग करके नया दस्तावेज़ शुरू करने के लिए टेम्पे्लट आइकन पर क्लिक करें ।

              आप निम्नलिखित तरीकों में से एक में एक नया दस्तावेज़ भी शुरू कर सकते हैं:
•  उपयोग फ़ाइल> नया             मेनू बार पर और संदर्भ मेनू से दस्तावेज़ के प्रकार का चयन करें ।
•      कीबोर्ड शॉर्ट कट का उपयोग करें Ctrl + N          एक नया दस्तावेज़ बनाने के लिए। बनाया गया दस्तावेज़

                  का प्रकार इस बात पर निर्भर करता है कि लिबे्र ऑफिस घटक खुला और सक्रिय है। उदाहरण के
लिए,      यदि कैल्क खुला और सक्रिय है,       तो एक नई से्प्रडशीट बनाई जाती है।

•  उपयोग फ़ाइल> जादूगर             मेनू बार पर और संदर्भ मेनू से दस्तावेज़ के प्रकार का चयन करें ।
•           यदि कोई दस्तावेज़ पहले से ही लिबर ऑफिस में खुला है,    तो क्लिक करें नया    मानक टूलबार पर

                 आइकन और उसी प्रकार का एक नया दस्तावेज़ एक नई विडो में बनाया गया है। उदाहरण के
लिए,      यदि कैल्क खुला और सक्रिय है,        तो एक नई से्प्रडशीट बनाई जाती है। नया   लिबर ऑफिस के

       किस घटक के आधार पर आइकन बदलता है।
•           यदि कोई दस्तावेज़ पहले से ही लिबर ऑफिस में खुला है,        तो छोटे त्रिकोण पर दाईं ओर क्लिक करें

नया                मानक टूलबार पर आइकन और खुलने वाले संदर्भ मेनू से दस्तावेज़ के प्रकार का चयन करें ।

 ध्यान दें

       यदि सभी दस्तावेज बिना बंद हुए हैं  बाहर जाएं  आईएनजी से लिबरऑफिस,    फिर स्टार्ट सेंटर
  प्रदर्शित किया जाएगा।

  मौजूदा दस्तावेज खोलना

            आप निम्न तरीकों में से एक में एक मौजूदा दस्तावेज़ खोल सकते हैं:
•      जब कोई दस्तावेज़ खुला नही ं है,    तो क्लिक करें  खुली फाइल  या  रिमोट एफ Iles    स्टार्ट सेंटर में

   पहँुचने के लिए  इसी ओ  कलम संवाद।
•    के लिए जाओ फ़ाइल> खोलें  या फ़ाइल>  दूरस्थ खोलें         मेनू बार पर पहँुचने के लिए इसी ओकलम

संवाद।
•      कीबोर्ड शॉर्ट कट का उपयोग करें Ctrl + O      ओपन डायलॉग तक पहंुचने के लिए।
•       यदि कोई दस्तावेज़ पहले से खुला है,    तो क्लिक करें  खुला हुआ      मानक टूलबार पर आइकन और

         ओपन डायलॉग से उपलब्ध दस्तावेजों की सूची से चयन करें ।
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•         के दाईं ओर छोटे त्रिकोण पर क्लिक करें  खुला हुआ         आइकन और हाल ही में खोले गए दस्तावेज़ों
    की सूची से चयन करें ,   क्लिक करें  टेम्पलेट खोलें       एक टेम्पलेट का चयन करने के लिए,   या क्लिक
 करें   दूरस्थ फ़ाइल खोलें      एक दूरस्थ फ़ाइल खोलने के लिए।

•      जब कोई दस्तावेज़ नही ं खुला है,             तो प्रारंभ कें द्र में प्रदर्शित हाल के दस्तावेज़ों के थंबनेल पर क्लिक
                   करें । आप हाल ही में खोले गए दस्तावेज़ का पता लगाने के लिए स्टार्ट सेंटर में ऊपर या नीचे स्क्रॉल

  कर सकते हैं ।
     ओपन डायलॉग का उपयोग करते समय,      अपने इच्छित फ़ोल्डर पर नेविगेट करें ,     अपनी इच्छित फ़ाइल का

      चयन करें और फिर क्लिक करें  खुला हुआ            । यदि कोई दस्तावेज़ पहले से ही लिबे्र ऑफिस में खुला है,  तो
       दूसरा दस्तावेज़ एक नई विडो में खुलता है।

  ओपन डायलॉग में,          आप जिस प्रकार की फ़ाइल की तलाश कर रहे हैं,      उसका चयन करके फ़ाइलों की सूची
       को कम कर सकते हैं । उदाहरण के लिए,           यदि आप फ़ाइल प्रकार के रूप में पाठ दस्तावेज़ चुनते हैं,  तो

         आपको केवल दस्तावेज़ दिखाई दें गे लेखक खोल सकते हैं (  सहित .odt, .doc, .txt);    यदि आप सै्प्रडशीट
 चुनते हैं,   तो आप .ods, .xls,      और अन्य फाइलें देखेंगे जिन्हें Calc  खोलता है।

You can also open an existing document that is in a format that LibreOffice recognizes by double-
clicking on the file icon on the desktop or in a file manager such as Windows Explorer. LibreOffice 
has to be associated with file types that are not ODF files for the appropriate LibreOffice 
component to open.

Note

When opening files stored in a remote server, you may be asked to enter your user 
name and password to log in the server.

Saving documents

You can save documents as follows:

• Save – use if you are keeping the document, its current filename and location.

• Save Remote – use if your document is already stored in a remote server or will be stored 
in a remote server.

• Save As – use to create a new document, or change the filename and/or file format, or 
save the file in a different location on your computer.

• Save a Copy -              अपने वर्तमान दस्तावेज़ की एक प्रति सहेजने के लिए उपयोग करें और इसे अधिक
    संपादन के लिए खुला रखें।

•    सभी को सुरक्षित करें  -              अपने वर्तमान सत्र में खुली हुई सभी फाइलों को सहेजने के लिए उपयोग
करें ।

 बचाओ कमान
                 किसी दस्तावेज़ को सहेजने के लिए यदि आप दस्तावेज़ का वर्तमान फ़ाइल नाम और स्थान रख रहे हैं,  तो

      निम्न में से कोई एक कार्य करें :

•      मेनू विकल्प का उपयोग करें फ़ाइल> सहेजें  ।
•      कीबोर्ड शॉर्ट कट का उपयोग करें Ctrl + S।
•  दबाएं सहेजें    मानक टूलबार पर आइकन।
•      मेनू विकल्प का उपयोग करें फ़ाइल>  सभी सहेजें  ।
•      मेनू विकल्प का उपयोग करें फ़ाइल>  दूरस्थ सहेजें।
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•      मेनू विकल्प का उपयोग करें फ़ाइल>   एक प्रतिलिपि सहेजें (रोiंmilar    करने के लिए एस ave 
   कमांड के रूप में)।

                 सहेजें कमांड का उपयोग करने से फ़ाइल के अंतिम सहेजे गए संस्करण को तुरंत अधिलेखित कर दिया
जाएगा।

    कमांड के रूप में सहेजें

 आकृति 9:         लिबर ऑफिस का उदाहरण संवाद के रूप में सहेजें
        यदि आप एक नई दस्तावेज़ फ़ाइल बनाना चाहते हैं,     तो फ़ाइल नाम और /    या फ़ाइल प्रारूप बदलें,  या

         फ़ाइल को अपने कंपू्यटर पर किसी अन्य स्थान पर सहेजें:

•      कीबोर्ड शॉर्ट कट का उपयोग करें Ctrl + Shift + एस।
•      मेनू विकल्प का उपयोग करें फ़ाइल>    इस रूप में सहेजें।
      जब इस रूप में सहेजें संवाद (चित्रा) 9) or Save dialog opens, enter the file name, change the file type

(if applicable), navigate to a new location (if applicable), and click Save.

Password protection

To restrict who can open and read a document, or open and edit the document, use password 
protection.

 1) Using the Save As command above, select the Save with password option in the Save As 
dialog or Save dialog.

 2) Click Save and the Set Password dialog opens (Figure 10).

 3) In File Encryption Password, enter a password to open the document and then enter the 
same password as confirmation.

 4) To restrict who can edit the document, click Options.

 5) In File Sharing Password, select Open file read-only, enter a password to allow editing, 
and then enter the same password as confirmation.

 6) Click OK and the dialog closes. If the passwords match, the document is saved password-
protected. If the passwords do not match, you receive an error message.
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Figure 10: Set Password dialog

Caution

LibreOffice uses a very strong encryption mechanism that makes it almost impossible 
to recover the contents of a document if you lose or forget the password.

Changing the password
When a document is password-protected, you can change the password while the document is 
open. Go to File > Properties > General on the Menu bar and click the Change Password 
button. This opens the Set Password dialog where you can enter a new password.

Saving documents automatically
LibreOffice can save files automatically as part of the AutoRecovery feature. Automatic saving, like 
manual saving, overwrites the last saved state of the file. 

To set up automatic file saving:

 1) Go to Tools > Options > Load/Save > General on the Menu bar.

 2) Select Save AutoRecovery information every and set the time interval.

 3) Click OK.

Opening and saving files on remote servers

LibreOffice can open and save files stored on remote servers. Keeping files on remote servers 
allows you to work with the documents using different computers. For example, you can work on a 
document in the office during the day and edit it at home for last-minute changes. Storing files on a
remote server also backs up documents from computer loss or hard disk failure. Some servers are 
also able to check-in and check-out files, thus controlling their usage and access.

LibreOffice supports many document servers that use well known network protocols such as FTP, 
WebDav, Windows share, and SSH. It also supports popular services like Google Drive and 
Microsoft OneNote, as well as commercial and open source servers that implement the OASIS 
CMIS standard.
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To enable a remote server connection, use one of these methods:

• Click on the Remote Files button in the Start Center.

• Select File > Open Remote in any open document.

• Select File > Save Remote in any open document.

On the Remote Files dialog (Figure 12), click Manage Services > Add Service button in the upper
right to open the File Services dialog (Figure 11). Depending on the type of file service you choose 
in the Type listbox, different parameters are necessary to fully qualify the connection to the remote 
server.

Figure 11: Remote server configuration

Once the connection is defined, click OK to connect. The dialog will dim until the connection is 
established with the server. A dialog asking for the user name and the password may pop up to let 
you log in the server. Proceed entering your credentials.

The Remote Files dialog (Figure 12)               जो तब प्रकट होता है के कई भाग होते हैं । ऊपरी सूची बॉक्स में
                   आपके द्वारा पूर्व में परिभाषित दूरस्थ सर्वर की सूची है। सूची बॉक्स के नीचे की रेखा फ़ोल्डर तक पहंुचने

                 का मार्ग दिखाती है। बाईं ओर सर्वर में उपयोगकर्ता स्थान का फ़ोल्डर संरचना है। मुख्य फलक दूरस्थ
       फ़ोल्डर में फ़ाइलों को प्रदर्शित करता है। दबाएं  खुला हुआ  या सहेजें     आगे बढ़ने के लिए बटन।
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 आकृति 12:        सर्वर से कनेक्ट होने पर रिमोट फाइल्स डायलॉग

   नेविगेटर का उपयोग करना

               लिबे्र ऑफिस नेविगेटर उन वसु्तओं को सूचीबद्ध करता है जो किसी दस्तावेज़ के भीतर होती हैं,  जिन्हें
        शे्रणियों में एकत्र किया जाता है। उदाहरण के लिए,    राइटर में यह हेडिग,   टेबल्स दिखाता है,एफ rames, 

टिप्पणियाँ, इमेजिस,    बुकमार्क और अन्य आइटम,        जैसा कि चित्र में दिखाया गया है 13  । Calc   में यह
Sheets, Range   को दर्शा ता हैn एम्स,  डेटाबेस आर anges, इमेजिस,  चित्रकारी ओ bjects,   और अन्य

         आइटम। इमे्प्रस और ड्र ा में यह स्लाइड्स को दिखाता है,पेज,   और अन्य आइटम।

   नेविगेटर खोलने के लिए,  दबाएं F5 कंुजी,      या करने के लिए जाओ दृश्य> नेविगेटर on the Menu bar, or 
click the Navigator icon in the Sidebar.

Click the marker (+ or triangle) by any of the categories to display the list of objects in that 
category.

The Navigator provides several convenient ways to move around a document and find items in it:

• When a category is showing the list of objects in it, double-click on an object to jump 
directly to that object’s location in the document.

• Objects are much easier to find if you have given them recognizable names when creating 
them, instead of keeping the default names such as Sheet1, Table1, or Table2. The default 
names may not correspond to the actual position of the object in the document.

• Navigator also provides the facility to move, promote, demote items within a document.

• Each Navigator in the individual LibreOffice components has a different range of functions. 
These functions are further explained in the user guide for each LibreOffice component.
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Figure 13: Navigator in Writer

Undoing and redoing changes

To undo the most recent unsaved change in a document, use the keyboard shortcut Ctrl+Z, or click
the Undo icon on the Standard toolbar, or go to Edit > Undo on the Menu bar. Click the small 
triangle to the right of the Undo icon to get a list of all the changes that can be undone. You can 
select multiple changes and undo them at the same time.

After changes have been undone, you can redo changes. To redo a change use the keyboard 
shortcut Ctrl+Y, or click the Redo icon, or go to Edit > Redo on the Menu bar. As with Undo, click 
on the triangle to the right of the Redo icon to get a list of the changes that can be reapplied.

To repeat the last command applied to your document, use the shortcut Ctrl+Shift+Y. This can 
save several repetitive menu navigation clicks or keyboard shortcuts, especially when the 
command is taken from a secondary menu.

Reloading a document

Reloading is useful in two situations.

• You may want to discard all the changes made in an editing session after the last document
save.

• You may have made some formatting changes that do not show until the document has 
been closed and reopened; reloading has the same result.

To reload a document, go to File > Reload on the Menu bar. If you have made changes to a file 
since the last save, a confirmation dialog will warn you that reloading will discard your last 
changes. Choose whether to save or discard the changes.

On reloading the document, the File dialog does not open, because the file is already selected.

Using document properties

To open the Properties dialog for a document, go to File > Properties on the Menu bar. The 
Properties dialog provides information about the document and allows you to set some of its 
properties. The dialog and its tabs are described below.
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General
Contains basic information about the current file: file name and type; storage location; file size; 
date, time, and author of file creation and last modification; template used to create the file; date, 
time, and author of digital signature; date, time, and user name when the file was last printed; total 
editing time; and revision number.

Controls available:

• Change Password – opens a dialog to change the password. It is only active if a password
has been set for the file.

• Digital Signatures – opens the Digital Signatures dialog where you can manage digital 
signatures for the current document.

• Apply user data – saves the full name of the user with the file. You can edit the name by 
going to Tools > Options > LibreOffice > User Data on the Menu bar.

• Save preview image with this document – saves a thumbnail.png inside the document. 
These images may be used by a file manager under certain conditions.

• Reset Properties – resets the editing time to zero, the creation date to the current date and
time, and the version number to 1. The modification and printing dates are also deleted.

Description
Contains optional editable descriptive information about the document, which may be exported as 
metadata to other file formats.

• Title – enter a title for the document.

• Subject – enter a subject for the document. You can use a subject to group documents with
similar contents.

• Keywords – enter the words that you want to use to index the content of the document. 
Keywords must be separated by commas. A keyword can contain white space characters or
semicolons.

• Comments – enter comments to help identify the document.

Custom Properties
Use this page to assign custom information fields to the document. In a new document, this page 
may be blank. If the new document is based on a template, this page may contain fields.You can 
change the name, type, and contents of each row. The information in the fields will be exported as 
metadata to other file formats.

Click Add Property to add a new custom property. Click Reset to delete all custom properties.

CMIS Properties
Used for documents stored on remote servers. See the Help for more information.

Security
Enables two password-protected security options.

• Open file read-only – select to allow this document to be opened only in read-only mode. 
This file sharing option protects the document against accidental changes. It is still possible
to edit a copy of the document and save that copy with the same name as the original.

• Record changes – select to require that all changes be recorded. To protect the recording 
state with a password, click Protect and enter a password. This is similar to Edit > Track 
Changes > Record on the Menu bar. However, while other users of this document can 
apply their changes, they cannot disable change recording without knowing the password.
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• Protect or Unprotect – protects the change recording state with a password. If change 
recording is protected for the current document, the button is named Unprotect. Click 
Unprotect and type the correct password to disable the protection.

Font
When Embed fonts in the document is selected, any fonts used in the document will be 
embedded into the document when it is saved. This may be useful if you are creating a PDF and 
want to control how it will look on other computer systems.

Only embed fonts that are used in documents – If fonts have been defined for the document 
(for example, in the template), but have not been used, select this option to not embed them.

Font scripts to embed – You can choose which types of fonts are embedded: Latin, Asian, 
Complex. 

Statistics
Displays statistics for the current file, such as the number of pages, words, and characters.

Closing a document

If only one document is open and you want to close that document, go to File > Close on the 
Menu bar or click on the X on the right or left end of the Menu bar. On Windows and Linux, the 
document closes and the LibreOffice Start Center opens. On macOS, the document closes and 
only the Menu bar remains at the top of the screen.

If more than one document is open and you want to close one of them, go to File > Close on the 
Menu bar or click on the X on the title bar of that document’s window. The X may be located on 
either the right or left end of the title bar.

If the document has not been saved since the last change, a message box is displayed. Choose 
whether to save or discard your changes.

Caution

Not saving your document could result in the loss of recently made changes, or worse 
still, the entire file.

Closing LibreOffice

To close LibreOffice completely, go to File > Exit LibreOffice on the Menu bar on Windows and 
Linux. On macOS, go to LibreOffice > Quit LibreOffice on the Menu bar.

On Windows and Linux, when you close the last document using the X on the title bar of the 
window, then LibreOffice will close completely. On macOS, you need to use LibreOffice > Quit 
LibreOffice.

You can also use a keyboard shortcut as follows:

• In Windows and Linux – Ctrl+Q

• In macOS – Command +Q⌘
If any documents have not been saved since the last change, a message box is displayed. Choose
whether to save or discard your changes.
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Troubleshooting LibreOffice in Safe Mode

You can use Safe Mode to help restore an instance of LibreOffice that has become corrupted and 
stopped working or fails to launch.

To access Safe Mode, do one of the following:

• Choose Help > Restart in Safe Mode from the Menu bar.

• Start LibreOffice from the command line with the --safe-mode option.

• In Windows only, choose LibreOffice (Safe Mode) from the Start Menu.

Figure 14: LibreOffice Safe Mode

The following Safe Mode options get more extreme from the top down, so it is recommended that 
you try them successively. 

• Restore from backup – LibreOffice keeps backups of previous configurations and 
activated extensions. Use this option to restore the user configuration, installed extensions, 
or both, to a previous known working state if you suspect that your problems were caused 
by recent changes to either.

• Configure – Use this option to disable all user extensions, hardware acceleration, or both. 
This is a good choice if you are experiencing crashes on startup or visual glitches that are 
often related to hardware acceleration.

• Extensions – If you suspect that a corrupted extension is blocking or causing LibreOffice to
crash, you can use this option to uninstall all user extensions and reset the state of any 
shared or bundled extensions. In the case of shared or bundled extensions, the option will 
only work if you have the proper system access rights. It should be exercised with caution.

• Reset to factory settings – If all of the above fails, you can reset your settings and your 
user interface modifications, or your entire profile back to factory defaults.

– Reset settings and user interface modifications – this will reset your User Interface 
and configuration changes, but keep things like your personal dictionary, templates, etc.

– Reset entire user profile – this will erase all customized options and return your user 
profile to the factory default state.
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• Continue in Safe Mode – Continuing in Safe Mode will allow you to work in LibreOffice, 
using a temporary profile that was created on startup. Any extensions or configuration 
options you had set up previously will have to be reconfigured in order to be used, bearing 
in mind that any changes made to the temporary user profile will be lost after any restart.

• Restart in Normal Mode – If you arrived in Safe Mode accidentally, this option will discard 
any changes, terminate Safe Mode, and restart LibreOffice normally.

• Apply Changes and Restart – Choose this option to apply any of the above changes and 
restart LibreOffice.

Note

If you are unable to solve your problem using Safe Mode, the Advanced tab provides 
instructions on receiving further aid.

In the Advanced tab you can also create a .zip file of your corrupted user profile which 
can then be uploaded to the bug tracking system where it can be further investigated 
by the developers.

However, be aware that your uploaded user profile may contain sensitive information 
such as installed extensions, personal dictionaries, and settings.
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