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Note pour les utilisateurs Mac

Certaines combinaisons de touches et certains éléments de menus sont différents entre un Mac et
Windows ou Linux. La table ci-dessous donne quelques équivalents pour les instructions de ce
chapitre. Pour une liste plus détaillée, voyez dans 'Aide.

Windows/Linux Equivalent Mac Effet

Sélection de menu LibreOffice > Préférences Acces aux options de paramétrage
Outils > Options

Clic droit 3 +clic Ouvre un menu contextuel
Ctrl (Contréle) 3 (Commande) Utilisé avec d'autres touches
F5 Maj+38+F5 Ouvre le Navigateur

F11 F+T Ouvre la fenétre Styles & Formatage
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Introduction

Lorsque des textes sont utilisés dans des documents Draw, ils sont contenus dans des cadres. Ce
chapitre décrit comment créer, formater, utiliser et supprimer des textes. Il traite également des
différents types de texte qui peuvent étre insérés dans des dessins. Enfin, il indigue comment
insérer certaines formes de texte particulieres, comme des listes numérotées ou a puce, des
tableaux, des champs et des hyperliens.

Utiliser I'outil Texte

Pour activer I'outil Texte, cliquez sur l'icbne Texte T, pour un texte horizontal, ou sur l'icdbne Texte
vertical ™ , pour un texte vertical, de la barre d'outils Dessin.

Si l'icdne Texte vertical n'est pas visible, activez I'option Afficher les éléments d'interface pour les
écritures est-asiatiques située dans Outils > Options > Paramétres linguistiques > Langues.
Faites un clic droit sur la barre d'outils Dessin, allez dans Boutons visibles et activez l'icone Texte
vertical pour que celle-ci apparaisse.

Une fois que vous avez activé I'outil Texte, la barre d'outils Formatage du texte (Figure 1) remplace
la barre d'outils Ligne et remplissage. Cliquez a I'emplacement ou vous voulez positionner le texte
et un petit cadre de texte apparait, contenant uniqguement le curseur.

Fﬁrmatage du texte V.X
sl o =] 6 7S &[5 SxEEs s - KIX AN A -8

Figure 1 : Barre d'outils Formatage de texte

Dés que le curseur apparait, vous pouvez modifier la police, sa taille et d'autres attributs de texte
avant méme de commencer a saisir du texte. La barre d'état indique que vous étes en mode
Edition texte et la position du curseur dans le cadre (paragraphe, ligne, colonne), qui s'actualise au
fur et a mesure de votre saisie (Figure 2).

YUY
~‘Saisie dank un_
§ Zcadre de texte 7
e

', Mise en page / Contréles {Lignes de cote / IE
Edition texte : Paragraphel, Ligne 1, Celonne 11
Figure 2 : Barre d'état lors de la saisie de texte

Lors de la saisie de texte dans un cadre, vous séparez les différents paragraphes en
appuyant sur la touche Entrée. Vous séparez les différentes lignes d'un paragraphe
en appuyant sur les touches Maj+Entrée. La position du curseur telle qu'elle apparait

Notes dans la barre d'état est établie selon ces définitions : les renvois a la ligne
automatiques ne sont pas pris en compte.

Contrairement aux cadres de texte (ci-apres), la largeur de la zone de texte est
variable et le retour a la ligne non automatique.

Utiliser l'outil Texte 6



Pour terminer la saisie d'un texte, cliquez en dehors de son cadre ou sélectionnez un autre outil de
la barre d'outils Dessin. La barre d'outils Ligne et remplissage revient a la place de la barre d'outils
Formatage de texte.

Utiliser les cadres de texte

Grace aux cadres de texte, vous pouvez placer du texte a tout endroit de votre dessin : une
Iégende pour une forme, une note explicative, un titre...

Créer un cadre de texte

1) Cliguez sur l'icbne Texte T ou sur licone Texte vertical ™ de la barre d'outils Dessin.

2) Cliquez et faites glisser pour dessiner un cadre de texte dans le document. Le curseur de
texte apparait a l'intérieur et le cadre est matérialisé par une bordure hachurée qui indique
gue vous étes en mode édition de texte (Figure 3). La largeur du cadre est fixe. La hauteur
augmentera au fur et a mesure de la saisie du texte.

3) Saisissez ou copiez le texte dans le cadre. La barre d'état indique que vous étes en mode
Edition texte et la position du curseur dans le cadre (paragraphe, ligne, colonne).

4) Cliquez en-dehors du cadre pour le désélectionner.

%WWWW
/Gllquez sur l'icéne Texte de la barre d'outils

/Desan

Gllquez et faites glisser pour dessiner un cadre
?de texte dans le document. Le curseur de texte
?apparalt a l'intérieur et le cadre est matérialisé
?par une bordure hachurée qui indigque que vous

;etes en mode édition de texte.
WWWA

Figure 3 : Cadre de texte en mode édition

SRR

Déplacer un cadre de texte

1) Cliquez juste a c6té du cadre de texte (gauche, droite, haut, bas). Le cadre de texte est
sélectionné : les poignées de sélection apparaissent sur la bordure hachurée.

2) Cliquez au-dessus de la bordure hachurée (mais pas sur une poignée de sélection) et
faites glisser le cadre de texte jusqu'a sa nouvelle position. Une copie transparente du
cadre vous permet de voir a quel endroit vous aller le déplacer (Figure 4). Vous pouvez voir
I'amplitude du déplacement dans la barre d'état.

Utiliser les cadres de texte 7
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Déplacer Cadre de texte 'Cliquez ..." (x=2,28cm y=0,69cm)
Figure 4 : Déplacer un cadre de texte

Redimensionner un cadre de texte

1) Cliguez juste a c6té du cadre de texte (gauche, droite, haut, bas). Le cadre de texte est
sélectionné : les poignées de sélection apparaissent sur la bordure hachurée.

2) Déplacez le curseur au-dessus d'une poignée de sélection. Le curseur change et devient le
symbole de redimensionnement d'objet (qui dépend de votre ordinateur).

3) Cliquez et faites glisser la poignée de sélection pour redimensionner le cadre de texte. Une
copie transparente du cadre vous permet de voir son nouvel aspect (Figure 5). Vous
pouvez voir 'amplitude du déplacement dans la barre d'état.

e e S R A i S R e e .-ri-He%?a&?ﬁ'ﬁ%%%%%ﬁ&?&'ﬁ-ﬁ??’ ------
7 Cliquez sur l'icne Texte de la barre d'outils O s{pn I
% DbgseE et faites glisser pour dessiner un cadre détux e
¥ Cliquéz et faitesglisser peardessinerurrcades a/ !
iﬁ detexte dans le-doewrnentz e curseun der te ke djlu atn
z Eﬁpbmﬁfadhmiadmru:eqt&emdr& ﬂ;ﬁsmtmdise:dltﬁun de
’paaﬂe ne bordure hachurée qui indigue que vous

% étes en mode édition de texte.
B e B S S T I P R RS L P i R R SR P S I T S R R R S N sl - - - - - -
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Figure 5 : Redimensionner un cadre de texte

Par défaut, vous ne pouvez réduire la hauteur d'un cadre de texte en-dessous de la
hauteur minimale pour que le texte entier apparaisse. Pour cette raison, il est
possible que, si vous réduisez la largeur du cadre, sa hauteur augmente. Voir l'option
Adapter la hauteur au texte de la boite de dialogue Position et taille.

Note

Utiliser la boite de dialogue Position et taille

Pour un contr6le plus précis de la taille et de la position du cadre de texte, vous pouvez utiliser la
boite de dialogue Position et taille (Figure 6).

Pour ceci, sélectionnez le cadre de texte, puis appuyez sur la touche F4, sélectionnez Format >
Position et taille ou faites un clic droit et choisissez Position et taille dans le menu contextuel.

Utiliser les cadres de texte 8



Position et taille |3
Position et taille |Rotation |Inclinaison et rayon d'angle
Position
Point de base
iti - & r—
Position X 048cm = T |
- i i i
Position ¥ 6,83cm : | |
FF—
Taille
Point de hase
- > i
Largeur 8,81lcm = T |
T T "
Hauteu 3,32cm ' | |
a : r—
Protéger Adapter
Position Adapter la largeur au texte
Taille | iAdapter la hauteur au texte!
oK H Annuler | | Aide | | Reinitialiser

Figure 6 : Boite de dialogue Position et taille

Position
La position d'un cadre de texte est définie dans I'onglet Position et taille. Saisissez les

coordonnées X et Y par rapport a un point de base. L'unité de mesure employée est celle
choisie dans Outils > Options > LibreOffice Draw > Général.

L'emplacement par défaut du point de base se situe dans le coin supérieur gauche de la page.
Vous pouvez changer temporairement de point de base en cliquant sur le point correspondant
de la figure de droite, afin de faciliter le positionnement. Ce changement n'est valable que pour

une seule utilisation et le point de base revient a son emplacement par défaut lors de la
fermeture de la boite de dialogue Position et taille.

Vous pouvez empécher les changements accidentels de position en cochant l'option Position
de la section Protéger.

Taille

La taille d'un cadre de texte est définie dans l'onglet Position et taille. Saisissez la largeur et la

hauteur par rapport a un point de base. L'unité de mesure employée est celle choisie dans
Outils > Options > LibreOffice Draw > Général. Pour conserver la proportion entre hauteur
et largeur, cochez Proportionnel.

L'emplacement par défaut du point de base se situe dans le coin supérieur gauche du cadre.

Vous pouvez changer temporairement de point de base en cliquant sur le point correspondant
de la figure de droite, afin de faciliter le redimensionnement. Ce changement n'est valable que

pour une seule utilisation et le point de base revient a son emplacement par défaut lors de la
fermeture de la boite de dialogue Position et taille.

Vous pouvez empécher les modifications accidentelles de taille en cochant I'option Taille de la

section Protéger.

Adapter la largeur au texte
Cochez cette option pour que la largeur du cadre de texte s'adapte automatiquement & son
contenu. La largeur sera alors celle de la ligne de texte (texte séparé par les touches

Utiliser les cadres de texte



Maj+Entrée ou Entrée) la plus longue. La largeur du cadre et I'option Proportionnel ne sont
alors plus modifiables.

Si l'option n'est pas cochée, vous pouvez réduire la largeur du cadre en-dessous de celle de sa
ligne la plus longue : des retours a la ligne automatiques seront alors ajoutés.

Adapter la hauteur au texte
Cochez cette option (comportement par défaut) pour que la hauteur du cadre de texte s'adapte
automatiquement a son contenu. La hauteur sera alors la hauteur minimale pour que le texte
entier soit visible. La hauteur du cadre et I'option Proportionnel ne sont alors plus modifiables.

Si 'option n'est pas cochée, vous pouvez réduire la hauteur du cadre en-dessous de celle
minimale pour afficher toutes les lignes. Cependant, le texte entier sera toujours affiché et
débordera de son cadre. C'est pourquoi il est recommandé de conserver cette option.

Le comportement d'un cadre de texte vis-a-vis des paramétres des onglets Rotation et Inclinaison
et rayon d'angle est identique a celui des autres objets : voir Chapitre 3 (Manipuler les objets et les
points des objets).

Utiliser la boite de dialogue Texte

Pour ouvrir la boite de dialogue Texte, sélectionnez le cadre de texte, puis sélectionnez Format >
Texte ou faites un clic droit et choisissez Texte dans le menu contextuel.

Texte @

Texte |&nimation de texte

Texte
Adapter la largeur au texte! Renvoyer le texte & la ligne dans la forme

| Adapter la hauteur au texte Adapter la forme au texte

Espacernent du cadre Ancrage du texte

Gauche 0.25cm = * . e
Droite 0,25cm - A ~ i
Haut 0,13cm - ‘ ‘

i i i
Bas 013cm = .

Pleine largeur
ok || Annuler || aide || Reinitioliser

Figure 7 : Boite de dialogue Texte

Les options Adapter la largeur au texte et Adapter la hauteur au texte sont les mémes que celles
de la boite de dialogue Position et taille : voir "Utiliser la boite de dialogue Position et taille" page 8.

Espacement du cadre
Permet de définir 'espacement du texte par rapport a son cadre.

Utiliser les cadres de texte 10



Ancrage du texte
Cliguez dans le schéma sur la position a laquelle vous voulez que le texte soit ancré.

Pleine largeur
Ancre le texte sur toute la largeur du cadre.

Vous pouvez également ajouter des effets d'animation (clignotement, défilement, défilement en
bidirectionnel, défilement puis arrét) a votre texte en utilisant I'onglet Animation de texte (Figure 8).

Texte @

Texte| Animation de texte |

Effets d'animation de texte

Direction

Propriétés

N Defiler en bidirectionnel
(| Texte visibl{Défiler dedans

[] Texte visible & I'arrét

Cycles d'animation

[] Continu 1 -
Pas de progression
Pixels 1 Pixel >
Délai
[V] Automatique
QK l | Annuler | | Aide | | Béinitialiser

Figure 8 : Animation d'un texte

Vous pouvez choisir la direction de I'effet d'animation en cliquant sur I'une des quatre fleches a
droite. Les propriétés disponibles dépendent de I'effet choisi.

Formater un cadre de texte

Vous pouvez modifier les attributs du cadre de texte lui-méme (et non du texte qui se trouve a
I'intérieur) en utilisant les outils Lighe et Remplissage.

Utiliser les cadres de texte 11



Supprimer un cadre de texte
Pour supprimer un cadre de texte, sélectionnez-le, puis appuyez sur la touche Suppr.

Il est parfois plus rapide, pour supprimer un cadre de texte, de dessiner un rectangle de sélection
autour du cadre et d'appuyer sur la touche Suppr. Faites attention dans ce cas a ne pas
sélectionner et donc supprimer accidentellement d'autres objets.

Associer des textes a des objets Draw

Il est possible d'associer un texte a la plupart des objets Draw. Les exceptions sont les éléments
de contrbéle, comme les boutons ou les listes déroulantes, et les séquences 3D. Un objet n'est pas
dynamique et ne se comporte pas comme un cadre de texte. Pour conserver un texte a l'intérieur
des bordures d'un objet, vous devrez utiliser les paragraphes (Entrée), les changements de ligne
(Maj+Entrée), la réduction de la taille de la police ou l'agrandissement de I'objet, ou une
combinaison de ces quatre possibilités.

Pour associer un texte a un objet, sélectionnez I'objet. Vous pouvez alors saisir votre texte. Vous
pouvez également double-cliquer sur I'objet pour faire apparaitre le curseur de texte au centre
(Figure 9).

Figure 9 : Associer du texte a un objet

Vous pouvez utiliser la boite de dialogue Texte en sélectionnant I'objet, puis en sélectionnant
Format > Texte ou en faisant un clic droit et en choisissant Texte dans le menu contextuel. Le
cadre utilisé pour lI'ancrage et la définition de I'espacement est celui formé par l'objet.

L'option Renvoyer le texte a la ligne dans la forme fait en sorte que le texte soit le mieux ajusté
possible a l'intérieur de la forme en ajoutant des retours a la ligne automatiques (Figure 10).

Figure 10 : Option Renvoyer le texte a la ligne dans la forme inactive
(a gauche) et active (a droite)

Associer des textes & des objets Draw 12



Les options permettant d'adapter la largeur ou la hauteur du cadre au texte ne sont pas
disponibles. Cependant, I'option Adapter la forme au texte fait en sorte de modifier la taille de
l'objet pour qu'il comprenne l'intégralité du texte (Figure 11).

@ du texte dans u@

Figure 11 : Effet de I'option Adapter la forme au texte

Attention  Aprés l'adaptation de la forme au texte, la modification de la taille de I'objet est
définitive : si vous décochez I'option, I'objet ne retrouvera pas sa taille initiale. La
seule facon de le faire est d'annuler I'action d'application des attributs a la forme.

Pour supprimer le texte associé a un objet, vous devez le sélectionner entiérement et le supprimer
avec la touche Suppr : voir "Sélectionner du texte" page 15.

Insérer du texte

Coller du texte

Un texte peut étre inséré dans un cadre de texte ou dans un objet en le copiant dans un autre
document et en le collant dans votre dessin.

En collant le texte avec l'icone Coller de la barre d'outils Standard, Edition > Coller depuis la
barre de menus ou un clic droit et le choix de Coller dans le menu contextuel, le texte est collé
avec son formatage d'origine.

Pour coller un texte avec le format par défaut du paragraphe de destination, cliquez sur le petit
triangle a droite de I'icobne Coller de la barre d'outils Standard et choisissez Texte non formaté
dans la liste, ou sélectionnez Edition > Collage spécial depuis la barre de menus et choisissez
Texte non formaté dans la boite de dialogue Collage spécial qui s'ouvre.

Insérer des caractéres spéciaux

Un caractére “spécial” est un caractére qui ne se trouve pas sur un clavier francais standard. Par
exemple, © % g @ ¢ sont tous des caractéres spéciaux. Pour insérer un caractére spécial :

1) Placez le curseur dans le texte ou vous voulez que le caractére apparaisse.

2) Choisissez Insertion > Caractéres spéciaux, ou faites un clic droit et choisissez
Caracteres spéciaux dans le menu contextuel, pour ouvrir la boite de dialogue Caracteres
spéciaux (Figure 12).

3) Sélectionnez un ou plusieurs caractéres (depuis une police ou un sous-ensemble de
polices) que vous voulez insérer ; puis cliguez sur OK. Les caractéres sélectionnés sont
affichés en bas a gauche de la boite de dialogue. Quand vous sélectionnez un caractere, il
est affiché seul a droite, avec son code numeérigue associé.

Les différentes polices comprennent des caractéres spéciaux différents. Si vous
Note ne trouvez pas le caractéere spécial particulier que vous voulez, essayez de
changer la sélection de Police.
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Caractéres spéciaux [==3e]
Police |Arial 'v| sous-ensemble |Grec -]
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pleclo|T|Uvu |l |X|lw | w|T|0|6d|U0U| w|B|G

YIYI VI ¢|®m|%|Q|0|C|s|FIF|ln|[%]D])
Wiw(d9|9|b|a|2|2 ¥ | |O|es|T|T|Un|0 . U-0385
Caractéres: (] Byﬁg

[ oK H Annuler H Aide || Supprimer le dernier ‘ Supprimer

Figure 12 : Insérer des caractéres spéciaux

Insérer des marques de formatage

Vous pouvez insérer les marques de formatage suivantes :

* Espace insécable
* Tiret insécable
* Tiret conditionnel

Pour ceci, placez le curseur a I'endroit du texte ou vous voulez insérer la marque, puis
sélectionnez Insertion > Marque de formatage depuis la barre de menus et choisissez la marque

gue vous souhaitez.

Formater du texte

L'utilisation appropriée du formatage peut donner aux textes de votre dessin un aspect plus
homogeéne et professionnel, sans éléments de différenciation pouvant distraire |'attention.

Il est parfois trés utile de réappliquer le format par défaut du texte sélectionné et

ainsi de supprimer tout formatage manuel effectué, particulierement si vous avez
fait une erreur et n'étes pas sir de la fagon de I'annuler. Pour revenir au style par
défaut, sélectionnez la portion de texte concernée et faites Format > Formatage

Astuce

par défaut, ou faites un clic droit et choisissez Par défaut dans le menu

contextuel.

Formater du texte
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Sélectionner du texte

Pour formater le texte entier d'un cadre de texte ou d'un objet, sélectionnez tout d'abord le cadre
ou l'objet, puis effectuez le formatage.

Pour ne formater qu'une portion du texte d'un cadre de texte ou d'un objet, cliquez sur l'icbne
Texte, puis cliquez a l'intérieur du texte. Cliquez et faites glisser pour sélectionner la portion de
texte désirée : le texte sélectionné apparait en surbrillance. Vous pouvez aussi utiliser les
raccourcis clavier suivants :

* Maj et les touches de direction pour étendre votre sélection ;

* Maj+Ctrl et les touches de direction pour étendre votre sélection avec des mots entiers ;

* Maj+Début pour étendre votre sélection jusqu'au début de la ligne ;

* Maj+Fin pour étendre votre sélection jusqu'a la fin de la ligne.

Effectuez alors le formatage.

Utiliser les styles

Les styles d'image de Draw comprennent également les attributs permettant de formater du texte.
Il est recommandé de les utiliser pour garantir la cohérence des textes de votre dessin et ainsi
gagner du temps dans leur élaboration.

Pour plus d'informations sur les styles, voir Chapitre 11 (Techniques avancées de Draw).

Formater les caractéres

Les caractéres d'un texte peuvent étre formatés indépendamment. Ce formatage vient écraser
celui du style d'images utilisé. Notez qu'il n'existe pas de style de caractére dans Draw.

Sélectionnez le texte que vous souhaitez. Il existe dans la barre d'outils Formatage du texte un
certain nombre d'icones permettant de modifier directement un attribut, comme les icones Gras ou
Agrandir la police par exemple. Il existe également un certain nombre de commandes dans le
menu contextuel. Pour accéder a tous les attributs de formatage de caractéres, cliquez sur l'icbne

Caractere FA de cette barre d'outils, sélectionnez Format > Caractére depuis la barre de menus
ou faites un clic droit et choisissez Caractére dans le menu contextuel. La boite de dialogue
Caractere s'ouvre (Figure 13).

Onglet Police

L'onglet Police permet de choisir la police a utiliser, son style et sa taille. Un apercu est disponible
en bas de la fenétre.

Vous pouvez spécifier la langue utilisée, ce qui est utile pour permettre a plusieurs langues
d'exister dans un méme dessin et d'étre vérifiées correctement (orthographe).

Si les options Afficher les éléments d'interface pour les écritures est-asiatiques et Afficher les
éléments d'interface pour I'écriture bidirectionnelle de Outils > Options > Paramétres
linguistiques > Langues sont cochées, le contenu de cet onglet sera différent.
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Caractére
Police |Eﬁ‘eﬁ de caractérﬂlpositiﬂnl
Police Style Taille
Arial Meormal 11
Al [AlNomal " -
Arial Black [E]| |[Gras 9 =
Arial monospaced for SAP | |talique 10 |i|
Batang Gras Italique 10,5
BatangChe i
Browallia New 12
BrowallialPC 13
Caladea L 14 i
Langue |"$‘ Frangais (France) Izl
La méme police est utilisée pour l'impression et I'affichage 3 I'écran.
Arial
l | Annuler | | Aide | | Béinitialiser

Figure 13 : Onglet Police de la boite de dialogue Caractére

Onglet Effet de caractéres

L'onglet Effet de caractéres (Figure 14) offre plus d'options concernant la police.

Police| Effets de caractéres |Position |

Options
Couleur de police Surlignage Couleur de surlignage
||:| Automatique Izl ||[Sar|s:| |Z| ||:| Automatique
Barré
||[Sar15] |Z|
Relief Soulignage Couleur de soulignage
||[Sans] ||[Sans] |Z| ||:| Automatique
[7] Contour Mot par mot
] ©mbre

Figure 14 : Onglet Effet de caracteéres de la boite de dialogue Caractére

Couleur de police

Si vous choisissez Automatique, la couleur de la police sera noire.

Formater du texte
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Surlignhage et soulignage
Vous pouvez choisir parmi plusieurs sortes de surlignage et de soulignage (lignes continues,
pointillés, tirets courts et longs, dans de multiples combinaisons) et la couleur de la ligne. Vous
pouvez cocher Mot par mot pour surligner ou souligner les mots individuellement.

Barré
Vous pouvez barrer le contenu avec des lignes, des slash et des X.

Relief
Les possibilités de relief sont : relief (texte surélevé), empreinte (texte enfoncé), contour et
ombre.

Onglet Position
L'onglet Position (Figure 15) permet de positionner les caractéres sélectionnés dans le texte.

Police |Effets de caractéres|Position

Position

Exposant Flever/abaisserde  [1% : utomatig
i

Rotation

Echelle de largeur | 100%

Espacement
Pardéfautlzl par |00pt /| Paire de crénage

Figure 15 : Onglet Position de la boite de dialogue Caractére

Position
Vous pouvez positionner les caractéres sélectionnés au niveau de la ligne (Normal), au-dessus
de la ligne (Exposant) ou au-dessous de la ligne (Indice).

Si vous avez choisi Exposant ou Indice, vous pouvez indiquer la taille relative des caractéres
par rapport a celle de la police. Si Automatique est cochée, Draw va déterminer |'écart par
rapport a la ligne ; dans le cas contraire, vous pouvez choisir ce pourcentage.

Rotation
L'échelle de largeur vous permet d'indiquer le pourcentage de largeur de police par lequel
étirer ou comprimer horizontalement les caractéres sélectionnés. L'angle de rotation n'est pas
disponible car le texte ne peut tourné indépendamment de la forme dans laquelle il se trouve.

Espacement
Vous pouvez conserver l'espacement par défaut, étendre ou condenser I'espacement des
caractéres. Dans ces deux derniers cas, vous pouvez indiquer la valeur en points de cet
espacement.

L'option Paire de crénage permet d'ajuster automatiquement I'espacement des caractéres pour
certaines combinaisons de caractéres spécifiques.
Formater les paragraphes

Chaque paragraphe du texte peut étre formaté indépendamment. Ce formatage vient écraser celui
du style d'images utilisé.

Sélectionnez le ou les paragraphes que vous souhaitez, en totalité ou en partie : positionner le
curseur dans un paragraphe suffit. Il existe dans la barre d'outils Formatage du texte un certain
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nombre d'icones permettant de modifier directement un attribut, comme les icbnes Justifier ou
Interligne : 2 par exemple. Il existe également un certain nombre de commandes dans le menu
contextuel. Pour accéder a tous les attributs de formatage de paragraphes, cliquez sur l'icbne

Paragraphe &l de cette barre d'outils, sélectionnez Format > Paragraphe depuis la barre de
menus ou faites un clic droit et choisissez Paragraphe dans le menu contextuel. La boite de
dialogue Paragraphe s'ouvre (Figure 16).

Onglet Retraits et espacement

L'onglet Retraits et espacement permet de déterminer les retraits et I'espacement du paragraphe.
Un apergu est disponible sur la droite de la boite de dialogue.

Retrait
Vous pouvez modifier le retrait horizontal (I'indentation) des lignes du paragraphe. La valeur
Avant le texte correspond a la distance entre la marge gauche et le début de la ligne. La valeur
Apres le texte correspond a la distance entre la fin de la ligne et la marge droite. La valeur
Premiére ligne correspond a la distance supplémentaire entre le début d'une ligne ordinaire et
le début de la premiére ligne. Pour mettre en retrait la premiére ligne d'un paragraphe utilisant
une numérotation ou des puces, voir "Créer des liste a puces et numérotées" page 21. Toutes
les valeurs peuvent étre négatives.

Espacement

Vous pouvez déterminer un espace vertical que vous allez laisser au-dessus ou au-dessous du
paragraphe.

Interligne
Vous pouvez choisir l'interligne a appliquer entre les lignes du paragraphe :

e Simple : applique un interligne simple.
* 1,5 ligne : applique un interligne d'une ligne et demie.
* Double : appligue un interligne de deux lignes.

* Proportionnel : applique un interligne correspondant au pourcentage saisi d'un interligne
simple.

* Au moins : détermine I'espace minimum d'une interligne, notamment dans le cas ou le
paragraphe comporte des caractéres de plusieurs tailles.

* Typographique : applique un interligne typographigue de I'espace saisi.
* Fixe : applique un interligne fixe de l'espace saisi.
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Paragraphe |3
Retraits et espacement |Alignement Tabulations
Retrait
Svant le texte 0,00cm =
Apres |e texte 0.00cm =
Premiére ligne 0,00cm = |
|
I
Espacement
Au-dessus du paragraphe 0,00em =
En dessous du paragraphe 000cm =
Interligne
Simple Izl de :
[ } | Annuler | | Aide | | Réinitialiser

Figure 16 : Onglet Retraits et espacement de la boite de dialogue Paragraphe

Onglet Alignement

L'onglet Alignement (Figure 17) permet de déterminer l'alignement horizontal du paragraphe. Un
apercu est disponible sur la droite de la boite de dialogue.

|Retraits et Espacement|ﬂ|igﬂer‘ﬂ'&ﬂt I'I'abulatiﬂns|

Options
(") Gauche
() Droite
L
© dustifie [
—

Figure 17 : Onglet Alignement de la boite de dialogue Paragraphe
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Onglet Tabulations

L'onglet Tabulations (Figure 18) permet de déterminer les tabulations du paragraphe. La liste
Position sur la gauche montre toutes les tabulations déja définies.

|F‘.etrait5 et espacement IAIignement|Tahulatinn5

Position Type [ l
0,00cm @ Gauche
) Droite I Tout supprimer ‘
_ Lentre Supprimer
) Décimale

Caractére

Caractére de remplissage
@ Aucunie)

' Caractere

Figure 18 : Onglet Tabulations de la boite de dialogue Paragraphe

Pour ajouter une tabulation, saisissez sa position depuis le début de la ligne, puis indiquez son
type et son caractére de remplissage. Le bouton Supprimer permet de supprimer la tabulation
sélectionnée. Le bouton Tout supprimer permet de supprimer toutes les tabulations.

Vous pouvez également ajouter des tabulations en cliquant dans la regle.

Si aucune tabulation n'est définie pour le paragraphe, Draw utilise des tabulations par défaut
définies par I'espace entre tabulations qui se trouve dans Outils > Options > LibreOffice Draw >
Général.
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Créer des liste a puces et numérotées

Les listes a puces et numérotées peuvent étre créées dans des cadres de textes et dans des
objets. Cependant, si vous créez une liste dans un objet, gardez a I'esprit que cet objet n'est pas
dynamique et ne va pas s'étendre au fur et a mesure de la création de la liste.

Positionnez le curseur de texte a l'intérieur du paragraphe que vous désirez. Pour créer une liste

o=
avec le paramétrage par défaut, cliguez sur l'icbne (Dés)activer les puces °= de la barre d'outils
Formatage du texte. Pour créer une liste en personnalisant ses parametres, sélectionnez Format
> Puces et humérotation depuis la barre de menus, ou faites un clic droit et choisissez Puces et
numeérotation dans le menu contextuel, pour ouvrir la boite de dialogue Puces et numérotation
(Figure 19).

Onglet Puces

L'onglet Puces (Figure 19) permet de définir quel caractere associer en tant que puce au
paragraphe.

Puces et numérctation @

Puces [Type de numérotation |Images |Position |Personnaliser

Sélection
. o L 2 [ |
. o L 2 [ |
. o L 2 [ |

v ¥ ¥

v V V¥V
=
<

[ OK H Annuler || Aide ||ﬂéinitia|iser

Figure 19 : Onglet Puces de la boite de dialogue Puces et numérotation

Onglet Type de nhumérotation

L'onglet Type de numérotation (Figure 20) permet de définir quelle type de numérotation associer
au paragraphe.
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Puces|Type de nurnérotation |Images |P05ition |Personnali5er|

Sélection

1)

=

Figure 20 : Onglet Type de numérotation de la boite de dialogue Puces et
numerotation

Onglet Images

L'onglet Images (Figure 21) permet de définir quelle image associer en tant que puce au

paragraphe.

|Pur_es |T3,fpe de numérotation|1r‘ﬂages |P05itior1 |Personnaliser

Sélection

¢

¢
LS

&

E B B |+ ¥+ &

* o A @ @

Lier les images

m

Figure 21 : Onglet Images de la boite de dialogue Puces et numérotation
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Onglet Position

: Pour déterminer le niveau d'un paragraphe dans une liste, vous ne disposez pas,
Attention . . Ja . :
comme dans Writer, des outils de la barre d'outils Puces et numérotation. Dans
/A Draw, c'est l'insertion d'une tabulation (Tab) au début du paragraphe qui permet de le
descendre d'un niveau.

L'onglet Position (Figure 22) permet de définir la position de la puce ou de la numérotation dans
chaque niveau de la liste. Un apercu en bas de I'onglet vous permet de matérialiser les
modifications que vous voulez effectuer.

Puces |Type de numérotation |Images|Position [Personnaliser

MNiveau Position et espacement

1 Retra
5 I
3
4
5 Largeur de la nurnérotation 0.60cm =
6
7 Alignement de la numérotation A gauche IEI
8
g |+
10
Par défaut

Figure 22 : Onglet Position de la boite de dialogue Puces et numérotation

Vous devez tout d'abord sélectionner, dans la liste Niveau, le niveau dont vous souhaitez modifier
la position. Vous pouvez sélectionner 1 — 10 pour sélectionner I'ensemble des niveaux.

Retrait
Indique le décalage horizontal entre le début du paragraphe et la puce ou numeérotation pour le
niveau sélectionné. Ce paramétre n'est pas disponible si tous le niveaux sont sélectionnés (1 —
10).
L'option Relatif permet d'indiquer si ce retrait est absolu (par rapport au bord gauche du cadre
de texte ou de I'objet) ou relatif au niveau précédent.

Largeur de la numérotation
Indique I'espace horizontal qu'occupera la puce ou la numérotation pour le niveau sélectionné,
entre le bord gauche de la numérotation et le bord gauche du texte.

Alignement de la humérotation
Indigue comment aligner la numérotation dans la largeur, pour le niveau sélectionné (A
gauche, Centré ou A droite).

Le bouton Par défaut restaure les retraits et les valeurs d'espacement a leurs valeurs par défaut.
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Onglet Personnaliser

L'onglet Personnaliser (Figure 23) permet de définir le type et les attributs de la puce ou de la
numeérotation dans chaque niveau de la liste. Un apercu a droite de I'onglet vous permet de
matérialiser les modifications que vous voulez effectuer.

Puces | Type de numérotation \Images |Position | Personnaliser

Miveau MNumérotation

1 Mombre |F'ucn.=-_5, |Z| - I
2
i Couleur ||:| Automatique Izl [ ]
é Taille relative |45% 2 —
7 — [ ]
g Caractere | |
g — ]
10
T [ ]
[ ]
[ ]
[ ]

Figure 23 : Onglet Personnaliser de la boite de dialogue Puces et numérotation

Vous devez tout d'abord sélectionner, dans la liste Niveau, le niveau dont vous souhaitez modifier
la position. Vous pouvez sélectionner 1 — 10 pour sélectionner I'ensemble des niveaux.

La liste déroulante Nombre vous permet de choisir le type de puces ou de numérotation pour le
niveau sélectionné. En fonction de votre choix, les attributs peuvent varier.

Utiliser des tableaux

Les tableaux sont utiles lorsque vous voulez faire figurer des informations structurées dans votre
dessin, comme une liste de spécifications par exemple. Vous pouvez créer des tableaux
directement dans Draw, sans avoir besoin d'incorporer une feuille de calcul Calc ou un tableau
Writer. Les tableaux élaborés avec Draw ont cependant des fonctionnalités limitées.

Créer un tableau

Dans un dessin, les tableaux sont placés a l'intérieur d'un cadre de tableau : ils ne peuvent étre
placés dans un objet ou une forme.

1) Sélectionnez Insertion > Tableau depuis la barre de menus pour ouvrir la boite de
dialogue Insérer un tableau (Figure 24).
2) Choisissez le nombre de lignes et de colonnes de votre tableau.

3) Cliquez sur OK pour créer un tableau qui sera placé au centre de votre dessin, dans son
cadre.
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Insérer un tableau [=5]

Mombre de colonnes : 5 =
Mombre de lignes 2 =
side || ok || Annuler

Figure 24 : Insérer un tableau

Vous pouvez modifier la position du tableau en cliquant et faisant glisser son cadre. Vous pouvez
modifier sa taille en cliquant et faisant glisser une de ses poignées de sélection. Pour un travail
plus précis, vous pouvez sélectionner Format > Position et taille depuis la barre de menus, faire
un clic droit et choisir Position et taille dans le menu contextuel, ou appuyer sur la touche F4.
Cependant, vous ne pouvez pas faire effectuer une rotation a un tableau.

Modifier un tableau

Lorsqu'un tableau est sélectionné, la barre d'outils Tableau (Figure 25) est alors active. Elle
apparait généralement par défaut, parfois a la suite de la barre d'outils Dessin. Dans le cas
contraire, vous pouvez l'afficher en utilisant Affichage > Barre d'outils > Tableau. Vous pouvez
également utiliser les outils du menu contextuel.

Tableau ¥
Ef - %'L—'.'D'CDL”ELIFEI Bﬁlﬂlﬁ'lﬂllﬁl B =S EE
Figure 25 : Barre d'outils Tableau

Tableau Insérer une ligne
. Insérer une colonne
Style de ligne =

Supprimer la ligne

Couleur de ligne (de la bordure)
Supprimer la colonne
EBordures, ajouter des lignes ; Maj pour ajouter et supprirmer

Style de remplissage S€lectionner le tableau

S€lectionner la colonne

Fusionner les cellules L i
Sélectionner les lignes

Scinder les cellules
Ehauche de tableau

BEE @0 Om B

Optimiser
[#lo| Propriétés du tableau
En haut

i[E

Centre (vertical)
En bas

EI_

Figure 26 : Outils de la barre d'outils Tableau

Tableau
Crée un nouveau tableau dans le dessin en ouvrant la boite de dialogue Insérer un tableau
(Figure 24).

Si vous cliquez sur le petit triangle a droite de l'icbne, une grille apparait (Figure 27). Faites
glisser le pointeur de la souris dans cette grille pour choisir la dimension du tableau et cliquez
pour le créer. Le bouton Plus vous raméne a la boite de dialogue Insérer un tableau.
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Tableau

| | |t
| EXEl
II-I%

| Plus... |

Figure 27 : Grille pour
créer un tableau

Style de ligne
Permet de choisir le style de ligne des bordures parmi des styles prédéfinis. Ce style s'applique
aux bordures du tableau ou des cellules sélectionnées.

Couleur de ligne (de la bordure)
Permet de choisir la couleur des lignes des bordures dans la palette de couleurs. Cette couleur
de ligne s'applique aux bordures du tableau ou des cellules sélectionnées.

Bordures
Permet de choisir une configuration de bordure parmi les configurations prédéfinies. Cette
configuration s'applique aux bordures du tableau ou des cellules sélectionnées.

Vous pouvez définir plus précisément les bordures en utilisant I'onglet Bordures de I'outil
Propriétés du tableau.

Style de remplissage
Permet de choisir le style de remplissage (Aucun(e), Couleur, Dégradé, Hachure, Bitmap) du
tableau ou des cellules sélectionnées. La liste déroulante située a droite contient des
remplissages selon le style choisi.

Fusionner les cellules

Cellule > Fusionner (menu contextuel)
Permet de fusionner les cellules sélectionnées en une seule cellule. Fusionne également le
contenu de ces cellules : chaque contenu de cellule forme un nouveau paragraphe.

Scinder les cellules

Cellule > Scinder (menu contextuel)
Permet de scinder la ou les cellules sélectionnées en plusieurs cellules en ouvrant la boite de
dialogue Scinder les cellules (Figure 28). Le contenu reste dans les cellules d'origine et n'est
pas scindé.

Utiliser des tableaux 26



Scinder les cellules [=5]

Scinder

Scinder la celluleen: |2 =

Direction
—| Horizentalement
En proportions égales

Ul | Yerticalerment

H Annuler || Aide

Figure 28 : Scinder les cellules d'un tableau

Optimiser

Ligne > Répartir régulierement (menu contextuel)

Colonne > Répartir régulierement (menu contextuel)
L'icbne Optimiser n'a pas d'autre effet que de faire apparaitre deux icones pour répartir
régulierement les lignes et les colonnes.

La répartition réguliere des lignes dans le tableau a comme effet que toutes les lignes ont la
méme hauteur, sans que la hauteur globale du tableau ne change.

La répartition réguliére des colonnes dans le tableau a comme effet que toutes les colonnes
ont la méme largeur, sans que la largeur globale du tableau ne change.

En haut, Centre (vertical), En bas
Cellule > En haut, Centre, En bas (menu contextuel)
Permet d'aligner verticalement le contenu des cellules sélectionnées.

Insérer une ligne

Ligne > Insérer (menu contextuel)
Permet d'insérer une ligne en-dessous de la ligne ou se trouve le curseur de texte. Vous
pouvez insérer plusieurs lignes a la fois en sélectionnant (totalement ou partiellement) le
nombre désiré de lignes dans le tableau.

Si vous utilisez le menu contextuel, la boite de dialogue Insérer des lignes s'ouvre, ou vous
pouvez choisir le nombre de lignes a insérer, et si vous voulez les insérer avant ou apres la
position actuelle.

Insérer une colonne

Colonne > Insérer (menu contextuel)
Permet d'insérer une colonne a droite de la colonne ou se trouve le curseur de texte. Vous
pouvez insérer plusieurs colonnes a la fois en sélectionnant (totalement ou partiellement) le
nombre désiré de colonnes dans le tableau.

Si vous utilisez le menu contextuel, la boite de dialogue Insérer des colonnes s'ouvre, oU vous
pouvez choisir le nombre de colonnes a insérer, et si vous voulez les insérer avant ou apreés la
position actuelle.

Supprimer la ligne

Ligne > Supprimer (menu contextuel)
Permet de supprimer la ligne ou se trouve le curseur de texte. Vous pouvez supprimer
plusieurs lignes a la fois en les sélectionnant (totalement ou partiellement) dans le tableau.
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Supprimer la colonne

Colonne > Supprimer (menu contextuel)
Permet de supprimer la colonne ou se trouve le curseur de texte. Vous pouvez supprimer
plusieurs colonnes a la fois en les sélectionnant (totalement ou partiellement) dans le tableau.

Sélectionner le tableau
Permet de sélectionner la totalité du tableau ou I'on se trouve.

Sélectionner les lignes

Ligne > Sélectionner (menu contextuel)
Permet de sélectionner la totalité de la ligne ol se trouve le curseur de texte. Permet
également de sélectionner la totalité des lignes ou se trouvent les cellules sélectionnées.

Sélectionner la colonne

Colonne > Sélectionner (menu contextuel)
Permet de sélectionner la totalité de la colonne ou se trouve le curseur de texte. Permet
également de sélectionner la totalité des colonnes ou se trouvent les cellules sélectionnées.

Ebauche de tableau ]
Permet d'ouvrir la boite de dialogue Ebauche de tableau (Figure 29), ou vous pouvez choisir
l'apparence du tableau sélectionné.

Ebauche de tableau @
| Ligne d'en-téte
————— 1 1 11 e .
—_—=—=—Z= ———=—= —=—=== Ligne de total
| Lignes colorées
Eremiére colonne
L 1 1 | | [T 1 1 |
[ T T T | 1 [T T 1 | -
= = == Dernigre colonne
Colonnes colorées
L 1 I 1 [ |

Annuler

oK ||

Figure 29 : Boite de dialogue Ebauche de tableau

L'option de coloration des lignes et des colonnes permet de faire en sorte que la couleur d'une
ligne ou d'une colonne sur deux soit plus claire.

Propriétés du tableau

Tableau (menu contextuel)
Permet d'ouvrir la boite de dialogue Formatage des cellules et de modifier les propriétés des
cellules sélectionnées.

Les propriétés des onglets Police et Effets de caractéres s'appliquent au texte contenu dans
les cellules sélectionnées et sont identiques a ceux de la boite de dialogue Caractére (Figure
13 et Figure 14).
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Police |Effets de caractéres|Bordures |Arrigre-plan
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|Z| Adroite  |0,00cm =
Défini par |'utilisateur Largeur Enhaut |0,00cm |2
+ + * 0,05pt = =
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Synchroniser
. I s
- -
+ + +
OK ] | Annuler | | Aide | | Réinitialiser

Figure 30 : Onglet Bordures de la boite de dialogue Formatage des cellules

L'onglet Bordures permet de définir plus précisément les bordures du tableau.

Vous pouvez choisir une disposition des lignes par défaut ou cliquer dans I'apergu pour définir
votre propre style de bordure. Vous pouvez cliquer sur chacune des lignes de c6té et chacune
des lignes diagonales. Cliquez successivement sur une ligne pour ajouter une bordure
(apparence du trait), conserver la bordure existante (trait en gris€) ou supprimer une bordure
(vide).

Vous pouvez choisir le style, la largeur et la couleur de la ligne de bordure.

Vous pouvez indiguer l'espace que vous voulez laisser entre la bordure d'une cellule et son
contenu. L'option Synchroniser permet d'appliquer le méme espacement des quatre cétés de
la cellule.

Si vous avez sélectionné une plage de cellules, et non pas une cellule individuelle, vous
pouvez distinguer les bordures de la plage de cellules des bordures de chaque cellule
individuelle.

L'onglet Arriére-plan est identique a I'onglet Remplissage de la boite de dialogue
Remplissage : voir Chapitre 4 (Modifier les attributs d'un objet).
Supprimer un tableau

Pour supprimer un tableau, sélectionnez-le en cliquant sur un de ses c6tés et appuyez sur la
touche Suppr.
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Utiliser des champs

Les champs permettent l'insertion automatique de texte dans un dessin. Leur valeur est calculée
lorsque le document est chargé ou imprimé et le résultat s'inscrit dans le dessin.

Insérer un champ

Pour insérer un champ dans le dessin, sélectionnez Insertion > Champs depuis la barre de
menus, puis choisissez le champ que vous désirez. Un cadre de texte contenant le champ est créé
au milieu du document.

Vous pouvez également positionner le curseur de texte ol vous le souhaitez, puis utiliser Insertion
> Champs. Le champ sera alors inséré a cet endroit.

Champs
Les champs disponibles dans Draw sont :

* Date (fixe) : insére un champ contenant la date au moment de l'insertion du champ.

* Date (variable) : insére un champ qui se met a jour avec la date lors de I'ouverture du
document.

* Heure (fixe) : insere un champ contenant I'neure au moment de l'insertion du champ.

* Heure (variable) : insére un champ qui se met a jour avec I'neure lors de I'ouverture du
document.

* Auteur : insére un champ contenant I'auteur du document. Cette information provient de
Outils > Options > LibreOffice > Données d'identité.

* Numéro de page : insére un champ contenant le numéro de la page (diapositive) en
cours.

* Nombre de pages : insére un champ contenant le nombre total de pages (diapositives) du
document.

* Nom de fichier : insére un champ contenant le nom du document.

Personnaliser un champ

Vous pouvez personnaliser le contenu d'un champ en placant le curseur de texte au début de ce
champ et en sélectionnant Edition > Champs depuis la barre de menus. La boite de dialogue
Editer le champ s'ouvre (Figure 31).

Les formats disponibles dépendent du champ sélectionné.
Il n'est pas possible de personnaliser les champs Numéro de page et Nombre de pages.
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Figure 31 : Editer un champ

Vous pouvez également personnaliser un champ en faisant un clic droit : le contenu du menu
contextuel est équivalent a celui de la boite de dialogue Editer le champ.

Utiliser des hyperliens

Les hyperliens peuvent étre utilisés dans Draw pour basculer vers un nouvel endroit dans le
document, ou peuvent mener a d'autres fichiers ou des sites web.

Pour insérer un hyperlien dans le dessin, sélectionnez Insertion > Hyperlien depuis la barre de
menus. La boite de dialogue Hyperlien s'ouvre. Saisissez les attributs, cliquez sur Appliquer et un
cadre de texte contenant I'hyperlien est créé au milieu du document.

Vous pouvez également positionner le curseur de texte ol vous le souhaitez, puis utiliser Insertion
> Hyperlien. L'hyperlien sera alors inséré a cet endroit.

Pour plus d'informations sur la définition des hyperliens, voir Chapitre 10 (Lier les données de
Calc) du Guide Calc.
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