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Note pour les utilisateurs Mac

Certaines combinaisons de touches et certains éléments de menus sont différents entre un Mac et 
Windows ou Linux. La table ci-dessous donne quelques équivalents pour les instructions de ce 
chapitre. Pour une liste plus détaillée, voyez dans l'Aide.

Windows/Linux Équivalent Mac Effet

Sélection de menu 
Outils > Options

LibreOffice > Préférences Accès aux options de paramétrage

Clic droit ⌘+clic Ouvre un menu contextuel

Ctrl (Contrôle) ⌘ (Commande) Utilisé avec d'autres touches

F5 Maj+⌘+F5 Ouvre le Navigateur

F11 ⌘+T Ouvre la fenêtre Styles & Formatage
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Introduction

Ce chapitre examine les outils et les fonctions qui vont vous permettre de modifier des dessins 
existants. Toutes les fonctions s'appliquent à l'objet sélectionné ou au groupe d'objets 
sélectionnés, qui peuvent être distingués par les poignées de sélection sur un cadre rectangulaire 
suffisamment large pour contenir l'objet. Lorsque plusieurs objets sont sélectionnés, le cadre 
correspond au plus petit rectangle qui peut contenir tous ces objets. Ce cadre est appelé rectangle
de sélection.

Note

La forme et la couleur des poignées de sélection peuvent changer selon le type 
d'objet, ainsi que l'outil et la fonction qui ont été sélectionnés pour en modifier les 
propriétés. La couleur des poignées de sélection dépend également du système 
d'exploitation et des paramétrages de l'ordinateur.

Sélectionner des objets

Sélection directe
La façon la plus simple de sélectionner un objet est de cliquer directement dessus. Pour 
sélectionner un objet sans remplissage, cliquez sur sa bordure. Cliquez ailleurs dans le document 
pour désélectionner l'objet. Pour sélectionner plusieurs objets, gardez appuyée la touche Maj 
pendant que vous cliquez successivement sur chacun d'eux.

Sélection par encadrement
Vous pouvez également sélectionner plusieurs objets en cliquant et faisant glisser la souris autour 
d'eux. Un rectangle en pointillés se dessine et seuls les objets qui sont entièrement compris dans 
ce rectangle seront sélectionnés.

Pour sélectionner plusieurs objets par encadrement, l'icône Sélectionner  de la barre d'outils 
Dessin doit être active.

Sélectionner des objets cachés
Si des objets sont cachés derrière d'autres objets et ne sont donc pas visibles, vous pouvez quand
même les sélectionner. Gardez appuyée la touche Alt et sélectionnez l'objet derrière lequel l'objet 
caché est situé, puis cliquez à nouveau pour sélectionner l'objet caché. S'il y a plusieurs niveaux 
d'objets cachés, gardez appuyée la touche Alt et cliquez jusqu'à ce que vous atteigniez l'objet que 
vous désirez. Pour parcourir les objets empilés dans l'ordre inverse, gardez appuyées les touches 
Maj+Alt et cliquez.

Lorsque vous cliquez sur l'objet caché, son contour apparaît brièvement à travers l'objet qui le 
recouvre.

Cette méthode implique que vous sachiez précisément à quel endroit se trouvent les objets 
cachés. Si vous cliquez sur l'objet visible, mais à côté d'un objet caché, rien ne se passe. Une 
autre méthode peut être alors préférable.

Note
La méthode utilisant la touche Alt ne fonctionne pas sur les ordinateurs ayant Linux 
comme système d'exploitation. Une autre méthode doit alors être utilisée.

Une autre méthode est d'utiliser la touche Tab pour parcourir le cycle des objets existants et de 
vous arrêter sur l'objet que vous voulez sélectionner. Pour parcourir le cycle dans l'ordre inverse, 
appuyez sur Maj+Tab. La rapidité de cette méthode dépend du nombre d'objets se trouvant dans 
votre diapositive.
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Une troisième méthode est de nommer les objets que vous créez et d'y accéder avec le 
Navigateur, en parcourant l'arborescence des objets des diapositives et en double-cliquant sur 
l'objet que vous voulez sélectionner.

Disposer les objets
Dans un dessin complexe, des objets peuvent être empilés l'un sur l'autre. Pour réordonner l'ordre 
de l'empilement en déplaçant les objets vers l'avant ou vers l'arrière, sélectionnez un objet, 
choisissez Modifier > Disposition dans la barre de menus et choisissez l'une des actions 
disponibles, comme Envoyer vers l'avant ou Envoyer vers l'arrière. Vous pouvez également 
faire un clic droit sur l'objet et utiliser les actions de l'option Organiser du menu contextuel.

Les actions de Modifier > Disposition sont également accessibles à partir de l'icône Disposer de
la barre d'outils Ligne et remplissage ancrée par défaut sous la barre d'outils Standard. Vous 
pouvez alors afficher la barre d'outils Position.

Utiliser le zoom

Pour vous aider à positionner et modifier les objets, Draw dispose d'une fonction zoom qui réduit 
ou élargit l'affichage à l'écran du document en cours. Vous pouvez par exemple augmenter le 
facteur de zoom pour positionner très précisément un objet dans votre document ; puis réduire ce 
facteur pour voir la page complète. Vous pouvez agir rapidement sur le facteur de zoom en 
gardant appuyée la touche Ctrl et en utilisant la molette de votre souris. Vous pouvez contrôler 
plus précisément le zoom de trois façons différentes : en utilisant la barre d'état, la boîte de 
dialogue Zoom & disposition des pages ou la barre d'outils Zoom.

Note
Le zoom est traité différemment entre les systèmes d'exploitation Windows et Linux. 
Un document enregistré avec un facteur de zoom 100 % dans Windows peut être 
affiché avec un autre facteur de zoom dans Linux.

Barre d'état
Les zones de contrôle du zoom s'affichent à l'extrémité droite de la barre d'état (Figure 1). Elles 
vous permettent un accès rapide et facile au zoom.

Figure 1 : Zoom de la barre d'état

• Cliquez sur le signe – pour réduire le facteur de zoom.

• Cliquez sur le signe + pour augmenter le facteur de zoom.

• Cliquez et faites glisser le curseur pour réduire ou augmenter le facteur de zoom.

• Faites un clic droit sur la valeur du pourcentage de zoom et choisissez l'un des facteurs de 
zoom pré-définis disponibles dans le menu contextuel.

• Double-cliquez sur la valeur du pourcentage de zoom et choisissez un facteur de zoom 
dans la boîte de dialogue Zoom & disposition des pages qui s'ouvre (Figure 2).

Boîte de dialogue Zoom & disposition des pages
Allez dans Affichage > Zoom depuis la barre de menus pour ouvrir la boîte de dialogue Zoom & 
disposition des pages (Figure 2). Le pourcentage du zoom en cours est affiché dans la barre d'état
(Figure 1).
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Figure 2 : Boîte de dialogue Zoom & disposition des pages

La section Facteur de zoom vous permet de déterminer le facteur de zoom avec lequel afficher le 
document en cours et tous les documents du même type que vous allez ouvrir par la suite.

• Optimal : choisit le facteur de zoom le plus élevé afin que tous les objets de la page 
puissent être entièrement affichés à l'écran.

• Adapter la largeur et la hauteur : affiche la page entière à l'écran.

• Adapter à la largeur : affiche la page afin que toute sa largeur soit visible à l'écran. Le haut 
et le bas de la page peuvent ne pas être affichés.

• 100 % : affiche la page à sa taille réelle.

• Variable : vous permet de saisir le pourcentage de facteur de zoom dans le champ 
correspondant.

Barre d'outils Zoom
Allez à Affichage > Barres d'outils > Zoom pour afficher la barre d'outils Zoom (Figure 3). 
Certains outils ne sont pas affichés par défaut.

Figure 3 : Barre d'outils Zoom

Les outils disponibles sont les suivants :

• Agrandir le zoom  : double le facteur de zoom. Pour ceci, cliquez sur l'icône, déplacez 
le curseur (dont la forme est celle de l'icône) à l'endroit où vous voulez centrer l'affichage et
cliquez à nouveau. Vous pouvez également cliquer sur l'icône, cliquer et faire glisser pour 
dessiner un cadre rectangulaire qui représente la zone qui sera affichée à l'écran.

• Réduire le zoom  : divise par deux le facteur de zoom.

• Zoom 100 %  : affiche la page à sa taille réelle.

• Zoom précédent  : retourne à l'affichage avec le précédent facteur de zoom que vous 
avez appliqué. Vous pouvez également utiliser le raccourci clavier Ctrl+, (virgule).

• Zoom suivant  : annule l'action de la commande Zoom précédent.

• Page entière  : affiche la page entière à l'écran.

• Largeur de page  : affiche la page afin que toute sa largeur soit visible à l'écran. Le 
haut et le bas de la page peuvent ne pas être affichés.
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• Optimal  : choisit le facteur de zoom le plus élevé avec lequel tous les objets de la 
page puissent être entièrement affichés à l'écran.

• Zoom sur les objets  : choisit le facteur de zoom le plus élevé avec lequel le ou les 
objets sélectionnés puissent être entièrement affichés à l'écran.

• Déplacer  : déplace le document dans l'espace de travail sans modifier le facteur de 
zoom. Cliquez et faites glisser le curseur de la souris sur le document.

Positionner des objets

Avec la souris
Pour déplacer un objet (ou un groupe d'objets), sélectionnez-le et positionnez le curseur de la 
souris au-dessus pour qu'il prenne la forme du curseur de déplacement (habituellement la 
quadruple flèche) ; puis cliquez et faites glisser jusqu'à la position désirée. Durant le déplacement, 
une image fantôme de l'objet apparaît pour aider à son positionnement (Figure 4).

Figure 4 : Déplacer un objet

Pour positionner un objet, vous pouvez vous aider avec les règles. L'ancienne position de l'objet 
est matérialisée par des traits doubles et la nouvelle position par des traits simples.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 4. La 
zone d'information vous indique que vous déplacez un objet et l'ampleur du déplacement. Les 
coordonnées indiquant la position s'actualisent au cours du déplacement. L'unité de mesure 
employée est celle choisie dans Outils > Options > LibreOffice Draw > Général.

Avec les touches de direction
Dès lors qu'un objet (ou un groupe d'objets) est sélectionné, vous pouvez le déplacer à l'aide des 
touches de direction (flèches Haut, Bas, Gauche, Droite). Ce positionnement est en général plus 
précis qu'avec la souris. La précision est encore accrue en gardant appuyée la touche Alt lors du 
déplacement.

Boîte de dialogue Position et taille
Pour ouvrir la boîte de dialogue Position et taille (Figure 5), vous pouvez :

• aller à Format > Position et taille dans la barre de menus ;

• faire un clic droit et choisir Position et taille dans le menu contextuel ;

• appuyer sur la touche F4.
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Figure 5 : Boîte de dialogue Position et taille

La position d'un objet est définie dans l'onglet Position et taille. Saisissez les coordonnées X et Y 
par rapport à un point de base. L'unité de mesure employée est celle choisie dans Outils > 
Options > LibreOffice Draw > Général.

L'emplacement par défaut du point de base se situe dans le coin supérieur gauche de la page. 
Vous pouvez changer temporairement de point de base en cliquant sur le point correspondant de 
la figure de droite, afin de faciliter le positionnement. Ce changement n'est valable que pour une 
seule utilisation et le point de base revient à son emplacement par défaut lors de la fermeture de la
boîte de dialogue Position et taille.

Vous pouvez empêcher les changements accidentels de position en cochant l'option Position de la
section Protéger.

Modifier la taille des objets

Avec la souris
Pour modifier la taille de l'objet sélectionné (ou du groupe d'objets sélectionnés), déplacez le 
curseur de la souris au-dessus d'une des poignées de sélection. Le curseur change de forme pour 
vous indiquer la direction du mouvement correspondant. Cliquez et faites glisser jusqu'à atteindre 
la taille désirée. Au fur et à mesure du changement de taille, une image fantôme du nouvel objet 
apparaît pour vous aider (Figure 6).

Le résultat dépend de la poignée de sélection choisie. Utilisez une poignée de côté pour 
redimensionner un objet selon un seul axe. Utilisez une poignée de coin pour le redimensionner 
selon les deux axes.
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Figure 6 : Modifier la taille d'un objet

Pour positionner un objet, vous pouvez vous aider avec les règles. L'ancienne position de l'objet 
est matérialisée par des traits doubles et la nouvelle position par des traits simples.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 6. La 
zone d'information vous indique que vous redimensionnez un objet. Les nombres indiquant la 
position et la taille s'actualisent au cours du redimensionnement. L'unité de mesure employée est 
celle choisie dans Outils > Options > LibreOffice Draw > Général.

Si vous gardez appuyée la touche Maj durant le redimensionnement d'un objet, la proportion entre 
hauteur et largeur sera conservée, afin que l'aspect de l'objet reste inchangé. Ceci est le 
comportement par défaut de la touche Maj. Cependant, si l'option Lors de la création ou du 
déplacement de l'objet de la section Enclencher de Outils > Options > LibreOffice Draw > Grille 
est cochée, l'action de la touche Maj est inversée. La proportion entre hauteur et largeur sera 
automatiquement conservée, à moins que la touche Maj ne soit appuyée.

Boîte de dialogue Position et taille
Pour ouvrir la boîte de dialogue Position et taille (Figure 5), vous pouvez :

• aller à Format > Position et taille dans la barre de menus ;

• faire un clic droit et choisir Position et taille dans le menu contextuel ;

• appuyer sur la touche F4.

La taille d'un objet est définie dans l'onglet Position et taille. Saisissez la largeur et la hauteur par 
rapport à un point de base. L'unité de mesure employée est celle choisie dans Outils > Options > 
LibreOffice Draw > Général. Pour conserver la proportion entre hauteur et largeur, cochez 
Proportionnel.

L'emplacement par défaut du point de base se situe dans le coin supérieur gauche de l'objet. Vous
pouvez changer temporairement de point de base en cliquant sur le point correspondant de la 
figure de droite, afin de faciliter le redimensionnement. Ce changement n'est valable que pour une 
seule utilisation et le point de base revient à son emplacement par défaut lors de la fermeture de la
boîte de dialogue Position et taille.

Vous pouvez empêcher les modifications accidentelles de taille en cochant l'option Taille de la 
section Protéger.

Modifier un arc
La taille d'un arc d'ellipse ou de cercle peut être modifiée en modifiant la position de ses points de 
départ et d'arrivée.

Sélectionnez l'arc et cliquez sur l'icône Points  de la barre d'outils Dessin. Deux poignées plus 
importantes apparaissent au début et à la fin de l'arc (Figure 7). Lorsque le curseur de la souris se 
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trouve au-dessus de ces deux poignées, sa forme change et vous pouvez alors déplacer le point 
de départ ou d'arrivée de l'arc.

Figure 7 : Modifier un arc

Pivoter des objets

Avec la souris
Pour faire effectuer une rotation à un objet (ou à un groupe d'objets), sélectionnez-le, puis passez 

en mode rotation en sélectionnant l'outil Pivoter  dans le menu Modifier ou dans la barre 
d'outils Ligne et remplissage.

Les poignées de sélection changent de forme et de couleur (Figure 8). Le point de centre de 
rotation apparaît également au milieu de l'objet. Déplacez le curseur de la souris au-dessus d'une 
des poignées : sa forme change. Les poignées de coin servent à faire effectuer une rotation à 
l'objet, tandis que les poignées de côté servent à l'incliner.

Figure 8 : Faire effectuer une rotation à un objet

Déplacez le curseur de la souris au-dessus d'une des poignées de coin. Le curseur prend 
normalement la forme d'un arc. Cliquez et faites glisser pour faire tourner l'objet. Au fur et à 
mesure de la rotation, une image fantôme du nouvel objet apparaît pour vous aider.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 8. La 
zone d'information vous indique que vous faites tourner un objet et l'angle de rotation. Les 
nombres indiquant la position et la taille s'actualisent au cours de la rotation.

Si vous gardez appuyée la touche Maj durant la rotation d'un objet, l'angle de rotation est limité 
aux multiples de 15 degrés. Ceci est le comportement par défaut de la touche Maj. Cependant, si 
l'option Lors de la rotation de la section Enclencher de Outils > Options > LibreOffice Draw > 
Grille est cochée, l'action de la touche Maj est inversée. L'angle de rotation est limité aux multiples
de 15 degrés (valeur par défaut), à moins que la touche Maj ne soit appuyée.

Note
La rotation des objets 3D fonctionne de manière assez différente, étant donné qu'elle
s'effectue dans un espace à trois dimensions et non dans un plan simple. Voir 
Chapitre 7 (Manipuler des objets 3D) pour plus d'informations.
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Le point de rotation se situe habituellement au centre de l'objet. Pour modifier sa position, cliquez 
sur le point de rotation et faites-le glisser jusqu'à l'emplacement désiré. Le point de rotation peut se
situer à l'extérieur de l'objet.

Boîte de dialogue Position et taille
Pour ouvrir la boîte de dialogue Position et taille, vous pouvez :

• aller à Format > Position et taille dans la barre de menus ;

• faire un clic droit et choisir Position et taille dans le menu contextuel ;

• appuyer sur la touche F4.

La rotation d'un objet s'effectue dans l'onglet Rotation (Figure 9).

Figure 9 : Onglet Rotation

Le point de rotation est positionné grâce aux coordonnées X et Y par rapport au coin supérieur 
gauche de la page. L'unité de mesure employée est celle choisie dans Outils > Options > 
LibreOffice Draw > Général. L'emplacement par défaut du point de rotation se situe au centre de 
l'objet. Vous pouvez modifier rapidement et temporairement le point de rotation en cliquant sur le 
point correspondant de la figure de droite. Ce changement n'est valable que pour une seule 
utilisation et le point de rotation revient à son emplacement par défaut lors de la fermeture de la 
boîte de dialogue Position et taille.

L'angle de rotation est défini dans la section Angle de rotation. Il est par défaut de 0 degré. Vous 
pouvez utiliser la figure de droite pour faire glisser le point de l'angle de rotation comme vous le 
souhaitez, ou pour modifier rapidement l'angle de rotation à un multiple de 15 degrés en cliquant à 
l'intérieur du cercle.
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Incliner des objets

Avec la souris
Pour incliner un objet (ou un groupe d'objets), sélectionnez-le, puis passez en mode rotation en 

sélectionnant l'outil Pivoter  dans le menu Modifier dans la barre d'outils Ligne et remplissage.

Les poignées de sélection changent de forme et de couleur (Figure 10). Déplacez le curseur de la 
souris au-dessus d'une des poignées : sa forme change. Les poignées de coin servent à faire 
effectuer une rotation à l'objet, tandis que les poignées de côté servent à l'incliner.

Figure 10 : Incliner un objet

Déplacez le curseur de la souris au-dessus d'une des poignées de côté. Le curseur prend 
normalement la forme de deux demi-flèches inversées. Si vous utilisez les poignées en haut ou en 
bas, l'axe utilisé pour l'inclinaison est le côté opposé à celui de la poignée que vous cliquez. Cet 
axe reste fixe, tandis que les autres côtés bougent en fonction du curseur de la souris que vous 
faites glisser. Au fur et à mesure de l'inclinaison, une image fantôme du nouvel objet apparaît pour 
vous aider.

Vous trouverez également des informations dans la barre d'état, comme le montre la Figure 10. La
zone d'information vous indique que vous inclinez un objet et l'angle d'inclinaison. Les nombres 
indiquant la position et la taille s'actualisent au cours de la rotation.

Si vous gardez appuyée la touche Maj durant l'inclinaison d'un objet, l'angle d'inclinaison est limité 
aux multiples de 15 degrés. Ceci est le comportement par défaut de la touche Maj. Cependant, si 
l'option Lors de la création ou du déplacement de l'objet de la section Enclencher de Outils > 
Options > LibreOffice Draw > Grille est cochée, l'action de la touche Maj est inversée. L'angle 
d'inclinaison est limité aux multiples de 15 degrés, à moins que la touche Maj ne soit appuyée.

Boîte de dialogue Position et taille
Pour ouvrir la boîte de dialogue Position et taille, vous pouvez :

• aller à Format > Position et taille dans la barre de menus ;

• faire un clic droit et choisir Position et taille dans le menu contextuel ;

• appuyer sur la touche F4.

L'inclinaison d'un objet s'effectue dans l'onglet Inclinaison et rayon d'angle (Figure 11).
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Figure 11 : Onglet Inclinaison et rayon d'angle

Le rayon d'angle peut être appliqué à un objet pour arrondir ses coins, à un rectangle, un carré ou 
un texte par exemple. Cette section peut ne pas être accessible pour certains objets (une ellipse 
par exemple). Plus la valeur du rayon sera forte, plus l'angle sera arrondi.

L'angle de la section Basculer permet de déterminer l'angle d'inclinaison d'un objet par rapport à 
sa position verticale ordinaire.

Modifier les formes géométriques

Lorsque vous dessinez ou sélectionnez certaines formes géométriques, un ou plusieurs points 
apparaissent et ont une forme ou une couleur différente des poignées de sélection (Figure 12). 
Lorsque le curseur de la souris se trouve au-dessus de ces points, sa forme change. Si alors vous 
cliquez et faites glisser le curseur, la forme de l'objet change. Vous pouvez par exemple augmenter
le rayon d'angle d'un rectangle aux coins arrondis, ou changer l'épaisseur d'un cadre.

Figure 12 : Modifier le 
rayon d'angle d'un 
rectangle arrondi

Ces repères ont différentes fonctions selon la forme géométrique sélectionnée. Ces fonctions sont 
indiquées ci-dessous.
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Formes de base

• Rectangle et carré arrondis : utilisez le point pour modifier le rayon d'angle de la courbe qui
remplace les coins du rectangle ou du carré.

• Secteur de cercle : utilisez les points pour modifier la taille du secteur rempli.

• Triangle isocèle : utilisez le point pour modifier le type de triangle.

• Trapèze, parallélogramme, hexagone et octogone : utilisez le point pour modifier l'angle 
entre les côtés.

• Croix : utilisez le point pour modifier l'épaisseur de la croix.

• Anneau : utilisez le point pour modifier le diamètre intérieur de l'anneau.

• Arc plein : utilisez le point pour modifier à la fois le diamètre intérieur et la taille d'un arc 
plein.

• Cylindre et cube : utilisez le point pour modifier la perspective.

• Coin replié : utilisez le point pour modifier la taille du coin replié.

• Cadre : utilisez le point pour modifier l'épaisseur du cadre.

Formes des symboles

• Frimousse : utilisez le point pour modifier le sourire du visage.

• Soleil : utilisez le point pour modifier le diamètre du cercle intérieur.

• Lune : utilisez le point pour modifier l'épaisseur de la lune.

• Cœur : utilisez le point pour modifier la forme du cœur.

• Symbole "Interdit" : utilisez le point pour modifier l'épaisseur de la barre diagonale et de 
l'anneau.

• Parenthèses, parenthèse ouvrante et parenthèse fermante : utilisez le point pour modifier 
la courbure des parenthèses.

• Accolades : utilisez le point pour modifier la courbure des accolades.

• Accolade ouvrante et accolade fermante ; utilisez les points pour modifier la courbure et la 
hauteur de la pointe de l'accolade.

• Plaque carrée, plaque octogone et plaque en forme de losange : utilisez le point pour 
modifier de la forme intérieure de la plaque.

Flèches pleines

• Flèches : utilisez le point pour modifier l'épaisseur et la forme de la flèche.

• Pentagone et chevron : utilisez le point pour modifier l'angle entre les côtés.

• Légendes avec flèches : utilisez les points pour modifier la taille de la légende, la taille du 
trait et la forme de la flèche.

• Flèche en arc : utilisez le point pour modifier la taille de l'arc.

Légendes

• Légendes : utilisez le point pour modifier le pointeur.

• Légendes 1, 2 et 3 : utilisez les points pour modifier le trait pointeur.

Étoiles

• Étoile à 4 branches, étoile à 8 branches et étoile à 24 branches : utilisez le point pour 
modifier la forme et l'épaisseur des branches.
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• Parchemin horizontal et vertical : utilisez le point pour modifier la taille de l'enroulement du 
parchemin.

• Plaque de porte : utilisez le point pour modifier la courbure des coins incurvés de la plaque.

Courbes et polygones

Courbes de Bézier
L'édition des courbes s'effectue à partir des théories mathématiques des courbes de Bézier, qui 
portent le nom de l'ingénieur qui les modélisa dans les années 1960. L'explication des courbes de 
Bézier dépasse le cadre de ce guide et seules les notions de base sont abordées ici.

LibreOffice manipule des courbes de Bézier de type cubique. Une telle courbe est définie par un 
point de départ P0, un point d'arrivée P3 et deux points de contrôle P1 et P2 (Figure 13). La courbe 
commence au point P0 en direction du point P1 et se termine au point P3 depuis la direction du 
point P2. Plus le point de contrôle sera éloigné du point de départ ou d'arrivée, plus la courbe sera 
accentuée à cet endroit. Si un point de contrôle coïncide avec son point de départ ou d'arrivée, il 
n'aura aucune influence sur la courbe. Des tangentes apparaissent, reliant un point de contrôle à 
son point associé.

Figure 13 : Points d'une courbe de Bézier

L'édition d'une courbe de Bézier consiste à déplacer ses points de contrôle ou ses extrémités. 
L'angle relatif et la distance avec ces points de contrôle vont déterminer la forme de la courbe. 
Vous pouvez convertir un objet en un ensemble de courbes reliées entre elles. Des tangentes vont
se former, comportant un point de contrôle à chacune de ses extrémités et un point de jonction à 
l'endroit où elle rencontre la courbe. La Figure 14 vous montre ce qui se passe à partir d'un cercle 
en déplaçant un point de contrôle d'une tangente de façon symétrique.

Figure 14 : Créer une forme différente en modifiant une tangente
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Vous pouvez créer différentes formes en déplaçant l'un des points de contrôle à l'extrémité d'une 
tangente, ou les deux points de contrôle, ou même le point de jonction avec la courbe. Draw offre 
encore plus de possibilités avec les fonctions de la barre d'outils Éditer les points.

Dessiner une courbe de Bézier
1) Cliquez sur le petit triangle à droite de l'icône Courbe de la barre d'outils Dessin. Dans la 

barre d'outils qui s'ouvre, choisissez l'icône Courbe . Notez qu'elle peut être différente 
de l'icône Courbe de la barre d'outils Dessin, étant donné que cette dernière correspond 
au dernier outil utilisé.

2) Cliquez à l'endroit du point de départ de la courbe et, tout en gardant le bouton de la souris
appuyé, faites glisser le curseur jusqu'à l'endroit approximatif de son point de contrôle. Une
ligne droite apparaît entre ces deux points.

3) Relâchez le bouton de la souris et déplacez le curseur jusqu'à l'endroit du point d'arrivée. 
La courbe se dessine alors. Double-cliquez à cet endroit pour terminer la courbe.

Note
Si vous ne faites qu'un simple clic à l'endroit du point d'arrivée, vous allez continuer à
tracer des lignes droites jusqu'à ce que vous double-cliquiez pour terminer la courbe.

4) Cliquez sur l'icône Points  de la barre d'outils Dessin ou appuyez sur la touche F8 pour
ouvrir la barre d'outils Éditer les points (Figure 17). Les points de départ et d'arrivée de la 
courbe, ainsi que leur point de contrôle, apparaissent, comme Figure 13.

5) Cliquez sur le point de départ et d'arrivée. Le curseur prend alors la forme d'un petit carré. 
Faites-le glisser pour ajuster la position de la courbe (Figure 15). La nouvelle courbe 
apparaît en pointillés. La zone d'information de la barre d'état vous indique l'ampleur du 
déplacement horizontal (Dx) et vertical (dy).

Figure 15 : Déplacer le point de départ d'une courbe de 
Bézier

6) Cliquez sur l'un des points de contrôle. Le curseur prend alors la forme de deux brins 
entrelacés. Faites-le glisser pour ajuster la courbure de la courbe (Figure 16). La nouvelle 
courbe et la nouvelle tangente apparaissent en pointillés. La zone d'information de la barre 
d'état vous indique l'ampleur du déplacement horizontal (Dx) et vertical (dy), ainsi que 
l'éloignement du point de contrôle par rapport à son point associé (l) et l'angle de la ligne 
entre ces deux points par rapport à l'horizontale.
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Figure 16 : Déplacer le point de contrôle du point de départ 
d'une courbe de Bézier

Attention Le point de contrôle peut se confondre avec le point de départ ou d'arrivée auquel il 
est associé. C'est notamment le cas pour le point d'arrivée après le tracé initial d'une 
courbe. Soyez très vigilant sur la forme du curseur pour savoir quel point vous 
manipulez.

7) Une fois vos modifications terminées, cliquez ailleurs dans le dessin pour désélectionner la
courbe et arrêter l'édition des points.

Astuce
Vous pouvez faire apparaître simultanément tous les points de contrôle d'une 
courbe en cochant l'option Tous les points de contrôle de l'éditeur Bézier dans 
Outils > Options > LibreOffice Draw > Affichage.

Convertir en courbe ou en polygone
Avant d'éditer les points d'un objet, vous devez le convertir en courbe ou en polygone, selon le 
type d'effet que vous voulez produire.

Après avoir sélectionné un objet, allez dans Modifier > Convertir et choisissez En courbe ou En 
polygone. Vous pouvez également faire un clic droit et choisir Convertir > En courbe ou 
Convertir > En polygone dans le menu contextuel.

Après avoir converti un objet en courbe ou en polygone, cliquez sur l'icône Points  de la barre 
d'outils Dessin. Vous pouvez également choisir Édition > Points depuis la barre de menus ou 
appuyer sur la touche F8. La barre d'outils Éditer les points s'ouvre (Figure 17).

Notez que lorsque vous êtes en mode Édition de points, les poignées de sélection disparaissent et
font place à d'autres poignées de forme ou de couleur différentes. Ceci est normal, et ces 
nouvelles poignées sont celles que vous allez utiliser avec les outils de la barre d'outils Éditer les 
points.

Barre d'outils Éditer les points
La barre d'outils Éditer les points (Figure 17) apparaît lorsque vous sélectionnez un objet qui est 
une courbe ou un polygone et que vous passez en mode Édition de points. Vous pouvez 
également la faire apparaître avec Affichage > Barre d'outils > Éditer les points. La disponibilité
des outils de cette barre d'outils dépend de l'objet et du point de l'objet sélectionnés.
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Figure 17 : Barre d'outils Éditer les points

Actions sur les points de contrôle et les tangentes

Note
Les tangentes ne sont utilisées qu'avec les courbes. Si un objet a été converti en 
polygone et un point d'inflexion est ajouté, créant deux tangentes, l'objet est 
automatiquement converti en courbe.

Jonction symétrique

Une fois un point d'une courbe sélectionné, cliquez sur l'icône Jonction symétrique  pour 
définir que ce point constitue une jonction symétrique (Figure 18). Les distances entre le point de 
jonction et ses points de contrôles sont égales et chaque mouvement d'un point de contrôle est 
transposé de façon symétrique à l'autre point de contrôle.

Figure 18 : Jonction symétrique

Jonction lisse

Une fois un point d'une courbe sélectionné, cliquez sur l'icône Jonction lisse  pour pouvoir 
obtenir des distances différentes entre le point de jonction et ses points de contrôle (Figure 19). La 
tangente devient asymétrique et la courbe est plus aplatie du côté le plus long.

Figure 19 : Jonction lisse
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Point d'inflexion
Il est possible de modifier indépendamment l'angle de chaque côté de la tangente en définissant le
point de jonction comme étant un point d'inflexion. Pour ceci, une fois un point d'une courbe 

sélectionné, cliquez sur l'icône Point d'inflexion . Vous pouvez alors manipuler 
indépendamment chacun de ses points de contrôle pour créer des pointes et des creux dans vos 
courbes (Figure 20).

Figure 20 : Point d'inflexion

Rotation d'une jonction
Vous pouvez modifier l'angle que forme la tangente à un point de jonction par rapport à la courbe 
en déplaçant un des points de contrôle. La courbe va alors se déformer.

Figure 21 : Rotation de la tangente d'un point de jonction

Actions sur les points

Déplacer des points

Cliquez sur l'icône Déplacer des points  pour pouvoir déplacer chacun des points d'un objet 
converti en courbe ou en polygone. Quand l'icône est active, le curseur de la souris change de 
forme lorsqu’il se trouve au-dessus d'un point. Cliquez alors et faites glisser le curseur jusqu'à la 
position désirée. La Figure 22 montre comment transformer un cercle en ovoïde en déplaçant le 
point du côté droit.

Figure 22 : Déplacer des points
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Insérer des points

Cliquez sur l'icône Insérer des points  pour ajouter un point supplémentaire à une courbe ou à
un polygone. Cliquez sur la bordure de l'objet, puis déplacez le curseur à l'endroit où vous voulez 
insérer un point. Le type de jonction (symétrique, lisse ou point d'inflexion) peut varier selon 
l'endroit où le point est inséré. De même, si, après avoir cliqué, vous vous éloignez de la courbe 
lorsque vous faites glisser le curseur, la courbe elle-même peut être modifiée. La Figure 23 montre
un nouveau point ajouté à une courbe ovoïde.

Figure 23 : Insérer des points

Supprimer des points

Sélectionnez un point et cliquez sur l'icône Supprimer des points  pour supprimer le point de 
la bordure de l'objet. La courbe se transforme alors en fonction des points restants. La Figure 24 
montre ce qui se passe si vous supprimer le point à droite d'un cercle converti en courbe. Vous 
pouvez supprimer plusieurs points en gardant appuyée la touche Maj pendant que vous les 
sélectionnez, puis en cliquant sur l'icône. Vous pouvez également supprimer un point sélectionné 
en appuyant sur la touche Suppr.

Figure 24 : Supprimer
des points

Convertir en courbe

L'icône Convertir en courbe  va vous permettre de convertir une courbe en ligne droite, ou 
vice-versa. Pour ceci, cliquez sur le point de départ de la courbe, puis cliquez sur l'icône. La Figure
25 montre l'effet d'une telle action sur le point à droite d'un cercle converti en courbe. Notez 
qu'après la conversion, le point de départ ne comporte plus de point de contrôle.

Figure 25 : Action inverse de Convertir en courbe
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Si vous cliquez à nouveau sur l'icône Convertir en courbe, la ligne droite demeure, mais le point 
de contrôle réapparaît (Figure 26). Déplacez-le pour obtenir une courbe à votre convenance.

Figure 26 : Action de Convertir en courbe

Réduire des points

L'icône Réduire des points  ne fonctionne qu'avec des polygones et permet d'éliminer des 
points inutiles. La Figure 27 montre comment effectuer cette opération.

Éditez les points d'un polygone. Assurez-vous que l'icône Réduire des points est active ; cliquez 
sur elle si ce n'est pas le cas. Cliquez sur le point à éliminer et faites-le glisser jusqu'à obtenir une 
ligne droite entre ses points précédent et suivant. Relâchez alors le bouton de la souris : le point 
désormais inutile disparaît.

Figure 27 : Réduire des points

La zone Réduction de point de la section Capturer de la boîte de dialogue Options – LibreOffice 
Draw – Grille permet de définir l'angle en dessous duquel la réduction de point s'effectue.
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Scinder les courbes

Cliquez sur l'icône Scinder la courbe  pour scinder ou couper la courbe à l'endroit du point 
sélectionné. Si l'objet est rempli, le remplissage est supprimé, étant donné que la courbe qui 
constitue la bordure de l'objet n'est plus fermée.

Le point où vous scindez la courbe est désormais plus grand que les autres points visibles sur la 
courbe, le point de départ mis à part.

Vous pouvez scinder une courbe à plusieurs points simultanément. Gardez appuyée la touche Maj 
et sélectionnez tous les points où la coupure doit s'effectuer, puis cliquez sur l'icône Scinder la 
courbe. Désélectionnez la courbe, puis cliquez et faites glisser le curseur de la souris pour 
éloigner le segment coupé de la courbe (Figure 28).

Figure 28 : Scinder la courbe

Fermer les courbes
Pour fermer une courbe ouverte existante, sélectionnez tout d'abord la courbe ouverte, puis 

sélectionnez son point de départ. Cliquez sur l'icône Fermer Bézier  pour fermer la courbe par 
une ligne droite entre ses points d'arrivée et de départ (Figure 29).

Si la courbe ouverte était à l'origine une courbe fermée et remplie, et si vous cliquez sur l'icône 
Fermer Bézier, la courbe sera alors fermée et remplie.

Figure 29 : Fermer une courbe de Bézier

Utiliser les fonctions de grille et de capture

Avec Draw, vous pouvez positionner des objets de manière précise et cohérente en utilisant les 
points de la grille, les points et les lignes de capture, les cadres des objets, les points individuels 
des objets et les bords de page. Ce sont les fonctions de capture.

Il est plus facile d'utiliser les fonctions de capture avec un facteur de zoom le plus élevé possible 
pour votre document. Vous pouvez utiliser deux fonctions de capture en même temps ; par 
exemple, faire une capture à une ligne de guide et aux bords de page. Cependant, il est 
recommandé de n'activer que les fonctions de capture dont vous avez réellement besoin.

Configurer les fonctions de grille et de capture
Pour configurer les fonctions de grille et de capture de votre document, allez à Outils > Options > 
LibreOffice Draw > Grille (Figure 30). Les fonctions de grille et de capture peuvent être affichées,
activées et désactivées dans cette boîte de dialogue, en faisant un clic droit dans votre document 
et en utilisant les options du menu contextuel, ou en utilisant les icônes de barre d'outils Options 
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(Figure 31). Si cette barre d'outils n'est pas affichée, allez dans Affichage > Barre d'outils > 
Options.

Figure 30 : Options de la grille

Figure 31 : Barre d'outils Options

Capturer à la grille
Utilisez la fonction de capture à la grille pour positionner un objet exactement à un point de la grille
de votre document. Cette fonction peut être activée et désactivée de plusieurs façons :

• Utilisez l'option Capturer à la grille de la boîte de dialogue Options – LibreOffice Draw – 
Grille.

• Allez à Affichage > Grille > Aligner sur la grille.

• Faites un clic droit dans votre document et choisissez Grille > Aligner sur la grille dans le 
menu contextuel.

• Utilisez l'icône Aligner sur la grille  de la barre d'outils Options.

Si cette fonction est activée, vous pouvez la désactiver temporairement au cours du déplacement 
d'un objet. Pour ceci, une fois que vous avez commencé à déplacer l'objet, gardez appuyée la 
touche Alt.
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Afficher la grille
Vous pouvez activer ou désactiver l'affichage de la grille de plusieurs façons :

• Utilisez l'option Grille visible de la boîte de dialogue Options – LibreOffice Draw – Grille.

• Allez à Affichage > Grille > Afficher la grille.

• Faites un clic droit dans votre document et choisissez Grille > Afficher la grille dans le 
menu contextuel.

• Utilisez l'icône Afficher la grille  de la barre d'outils Options.

Vous pouvez activer ou désactiver l'affichage de la grille au premier plan (devant les objets) de 
plusieurs façons :

• Allez à Affichage > Grille > Grille au premier plan.

• Faites un clic droit dans votre document et choisissez Grille > Grille au premier plan dans
le menu contextuel.

Par défaut, les points de la grille sont en gris et ne sont pas toujours très visibles. Vous pouvez 
aller dans Outils > Options > LibreOffice > Apparence et, dans la section Dessin/Présentation, 
modifier la couleur des points de la grille.

Résolution et finesse de la grille
Vous pouvez déterminer la résolution et la finesse de la grille dans la boîte de dialogue Options – 
LibreOffice Draw – Grille.

La section Résolution vous permet de définir l'écart horizontal et vertical entre les points de la 
grille.

La section Finesse vous permet de définir le nombre d'espaces intermédiaires horizontal et vertical
entre les points de la grille.

Si vous cochez l'option Synchroniser les axes, les paramètres de la grille seront identiques pour 
l'axe horizontal et l'axe vertical.

Aligner les points d'un objet à la grille lors de son tracé
Lors du tracé d'un objet, vous pouvez être aidé en positionnant ou non ses points à la grille 
(touches Ctrl pour le point de départ et Alt pour le point d'arrivée) et en le dessinant à partir du 
centre ou non (touche Alt). Les combinaisons de touches sont multiples et le résultat dépend des 
options choisies pour la grille. Pour faire votre choix, répondez dans l'ordre à ces 3 questions :

• L'objet doit-il être tracé à partir du centre ?

• Le point d'arrivée doit-il être aligné sur la grille ?

• Le point de départ doit-il être aligné sur la grille ?

En fonction de vos réponses, vous trouverez la combinaison dont vous avez besoin sur le 
diagramme ci-dessous (Figure 32) :
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Figure 32 : Combinaisons pour aligner le tracé d'un objet sur la grille

Pour que le diagramme ci-dessus fonctionne :

• L'option Aligner sur la grille doit être sélectionnée avant de commencer le tracé.

• Il faut maintenir la touche Ctrl enfoncée avant de cliquer sur le premier point.

• Il faut maintenir la touche Alt enfoncée avant de relâcher sur le second point.

Lignes et points de capture
Contrairement à la grille, les lignes et les points de capture sont insérés par vous où vous le 
souhaitez dans votre document. Les lignes de capture peuvent être horizontales ou verticales et 
apparaissent sous la forme de tirets. Les points de capture apparaissent sous la forme d'une croix 
de lignes de tirets. Les lignes et les points de capture n'apparaissent pas lors de l'impression du 
document.
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Vous pouvez activer et désactiver l'affichage des lignes et des points de capture de plusieurs 
façons :

• Allez à Affichage > Lignes de capture > Afficher les lignes de capture.

• Faites un clic droit dans votre document et choisissez Lignes de capture > Afficher les 
lignes de capture dans le menu contextuel.

• Utilisez l'icône Afficher les lignes de capture  de la barre d'outils Options.

Vous pouvez activer ou désactiver l'affichage des lignes de capture au premier plan (devant les 
objets) de plusieurs façons :

• Allez à Affichage > Lignes de capture > Lignes de capture au premier plan.

• Faites un clic droit dans votre document et choisissez Lignes de capture > Lignes de 
capture au premier plan dans le menu contextuel.

Pour insérer une ligne ou un point de capture, allez dans Insertion > Insérer un point/une ligne 
de capture, ou faites un clic droit dans le document et choisissez Insérer un point/une ligne de 
capture dans le menu contextuel. La boîte de dialogue Nouvel objet de capture s'ouvre (Figure 
33).

Figure 33 : Boîte de dialogue Nouvel objet 
de capture

Vous pouvez déterminer la position de l'objet de capture sur les axes X et Y. Vous choisissez 
d'insérer un point, une ligne verticale ou une ligne horizontale de capture.

Pour éditer une ligne ou un point de capture, positionnez-vous au-dessus de l'objet de capture et 
faites un clic droit, puis choisissez Éditer la ligne de capture ou Éditer le point de capture dans 
le menu contextuel pour ouvrir la boîte de dialogue Nouvel objet de capture. Vous pouvez 
également cliquer l'objet et le faire glisser à l'endroit voulu.

Pour supprimer une ligne ou un point de capture, positionnez-vous au-dessus de l'objet de capture
et faites un clic droit, puis choisissez Supprimer la ligne de capture ou Supprimer le point de 
capture dans le menu contextuel.
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Vous pouvez activer et désactiver la capture aux lignes et aux points de capture de plusieurs 
façons :

• Utilisez l'option Aux lignes de capture de la section Capturer de la boîte de dialogue 
Options – LibreOffice Draw – Grille.

• Allez à Affichage > Lignes de capture > Capturer aux lignes de capture.

• Faites un clic droit dans votre document et choisissez Lignes de capture > Capturer aux 
lignes de capture dans le menu contextuel.

• Utilisez l'icône Capturer aux lignes de capture  de la barre d'outils Options.

Si cette fonction est activée, vous pouvez la désactiver temporairement au cours du déplacement 
d'un objet. Pour ceci, une fois que vous avez commencé à déplacer l'objet, gardez appuyée la 
touche Alt.

Capture aux marges de la page
Utilisez cette fonction pour aligner les objets aux marges de la page. Vous pouvez l'activer et la 
désactiver de plusieurs façons :

• Utilisez l'option Aux marges de la page de la section Capturer de la boîte de dialogue 
Options – LibreOffice Draw – Grille.

• Utilisez l'icône Capturer aux marges  de la barre d'outils Options.

Si cette fonction est activée, vous pouvez la désactiver temporairement au cours du déplacement 
d'un objet. Pour ceci, une fois que vous avez commencé à déplacer l'objet, gardez appuyée la 
touche Alt.

Capture à la bordure d'un objet
Utilisez cette fonction pour aligner les objets à la bordure de l'objet le plus proche. Vous pouvez 
l'activer et la désactiver de plusieurs façons :

• Utilisez l'option Au cadre de l'objet de la section Capturer de la boîte de dialogue Options – 
LibreOffice Draw – Grille.

• Utilisez l'icône Capturer à la bordure de l'objet  de la barre d'outils Options.

Si cette fonction est activée, vous pouvez la désactiver temporairement au cours du déplacement 
d'un objet. Pour ceci, une fois que vous avez commencé à déplacer l'objet, gardez appuyée la 
touche Alt.

Capture aux points d'un objet
Utilisez cette fonction pour aligner les objets aux points de l'objet le plus proche. Vous pouvez 
l'activer et la désactiver de plusieurs façons :

• Utilisez l'option Aux points de l'objet de la section Capturer de la boîte de dialogue Options 
– LibreOffice Draw – Grille.

• Utilisez l'icône Capturer aux points de l'objet  de la barre d'outils Options.

Si cette fonction est activée, vous pouvez la désactiver temporairement au cours du déplacement 
d'un objet. Pour ceci, une fois que vous avez commencé à déplacer l'objet, gardez appuyée la 
touche Alt.
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Plage de capture
Définit la distance en pixels entre le pointeur de la souris et l'objet de capture en-dessous de 
laquelle la capture va s'effectuer. Correspond au paramètre Plage de capture de la section 
Capturer de la boîte de dialogue Options – LibreOffice Draw – Grille.

Utiliser les lignes d'aide

Les lignes d'aide lors du déplacement sont une autre fonction de Draw qui vous assiste pour 
positionner des objets. Des lignes d'aide peuvent être affichées au cours du déplacement d'un 
objet. Elles étendent les bords de l'objet jusqu'aux règles (Figure 34), et n'ont aucune fonction de 
capture.

Figure 34 : Lignes d'aide

Pour activer et désactiver l'affichage des lignes d'aide :

• Utilisez l'option Capturer aux lignes lors du déplacement de la boîte de dialogue Options – 
LibreOffice Draw – Affichage.

• Utilisez l'icône Lignes d'aide lors du déplacement  de la barre d'outils Options.

30 Manipuler les objets et les points des objets


	Copyright
	Apparence de LibreOffice
	Note pour les utilisateurs Mac
	Introduction
	Sélectionner des objets
	Sélection directe
	Sélection par encadrement
	Sélectionner des objets cachés
	Disposer les objets

	Utiliser le zoom
	Barre d'état
	Boîte de dialogue Zoom & disposition des pages
	Barre d'outils Zoom

	Positionner des objets
	Avec la souris
	Avec les touches de direction
	Boîte de dialogue Position et taille

	Modifier la taille des objets
	Avec la souris
	Boîte de dialogue Position et taille
	Modifier un arc

	Pivoter des objets
	Avec la souris
	Boîte de dialogue Position et taille

	Incliner des objets
	Avec la souris
	Boîte de dialogue Position et taille

	Modifier les formes géométriques
	Formes de base
	Formes des symboles
	Flèches pleines
	Légendes
	Étoiles

	Courbes et polygones
	Courbes de Bézier
	Dessiner une courbe de Bézier
	Convertir en courbe ou en polygone
	Barre d'outils Éditer les points
	Actions sur les points de contrôle et les tangentes
	Jonction symétrique
	Jonction lisse
	Point d'inflexion
	Rotation d'une jonction

	Actions sur les points
	Déplacer des points
	Insérer des points
	Supprimer des points
	Convertir en courbe
	Réduire des points
	Scinder les courbes
	Fermer les courbes


	Utiliser les fonctions de grille et de capture
	Configurer les fonctions de grille et de capture
	Capturer à la grille
	Afficher la grille
	Résolution et finesse de la grille
	Aligner les points d'un objet à la grille lors de son tracé
	Lignes et points de capture
	Capture aux marges de la page
	Capture à la bordure d'un objet
	Capture aux points d'un objet
	Plage de capture

	Utiliser les lignes d'aide

