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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous
Windows ou Linux. Le tableau ci-dessous donne quelgues substitutions courantes pour les instruc-
tions de ce chapitre. Pour une liste plus détaillée, voyez I'Aide de I'application.

Windows ou Linux | Equivalent Mac Effet

Sélection du menu LibreOffice > Préférences Acceés aux options de configuration
Outils > Options

Clic droit Control+clicouclic Ouvre un menu contextuel
droit selon la configuration
de l'ordinateur

Ctrl (Control) (Command) Utilisé avec d’'autres touches
F5 Shift+®)+F5 Ouvre le Navigateur
F11 Gg)+T Ouvre la fenétre Styles et Formatage
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Introduction

Ce chapitre présente les outils plus perfectionnés qui vous permettront de travailler avec le texte
dans Writer.

* Les outils linguistiques intégrés.

* Les techniques perfectionnées de recherche et remplacement, y compris les jokers.
* Le suivi des modifications et I'insertion de commentaires.

* Les notes de bas de page et de fin de document.

* Laliaison avec d’autres parties d’'un document.

e La numérotation des lignes.

Ce chapitre suppose que vous étes familiarisé avec les techniques de base concernant le texte dé-
crites dans le chapitre 2, Travailler avec le texte, les bases. Nous vous recommandons aussi d'affi-
cher les aides au formatage, tels que les marques de fin de paragraphe, les tabulations, les sauts
et les autres éléments d’Outils > Options > LibreOffice Writer > Aides au formatage.

Pour plus d'informations sur la mise en forme du texte (caracteres, paragraphes, listes), voyez le
chapitre 4.

Utiliser les outils linguistiques intégrés

Writer fournit quelques outils qui pourraient faciliter votre travail si vous utilisez plusieurs langues
dans un méme document ou si vous rédigez des documents dans de nombreuses langues :

* la sélection des styles de paragraphes et de caracteres,
* les fonctions disponibles via le menu Outils > Langue,
* les paramétres linguistiques dans les options,

* les fonctions proposées dans la barre d’état.

Le principal avantage de modifier la langue pour une sélection réside dans le fait que vous pouvez
ensuite utiliser les dictionnaires adéquats afin de vérifier 'orthographe et la grammaire, appliquer
les tables de remplacement de I’AutoCorrection, les synonymes ainsi que les régles de césure
adaptés a la langue définie.

Vous pouvez également définir la langue pour un paragraphe ou un groupe de caractéres sur Au-
cune (pas de vérification orthographique). Cette option est utile dans le cas ou vous saisissez
du texte tel que des liens internet ou du langage de programmation.

Utiliser les styles de paragraphes et de caractéres

La meilleure méthode consiste a paramétrer la langue pour les styles de caractéres et de para-
graphes. En effet, I'utilisation des styles différents pour chaque langue permet une meilleure ges-
tion des langues et facilite les éventuelles modifications de celles-ci.

Dans la fenétre Styles et formatage (page Styles de paragraphe), vous pouvez définir quels seront
les (quelques) paragraphes rédigés dans une langue différente de celle paramétrée pour le reste
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du document en changeant celle-ci dans la page Police de la boite de dialogue Style de para-
graphe (voir Figure 1).

Vous pouvez aussi faire vérifier certains paragraphes dans une langue différente de celle du reste
du document en y placant le curseur avant d’en modifier la langue dans la barre d’état.

Style de paragraphe: Corps de texte

Surlignage Plan & numérotation Tabulations Lettrines Arriére-plan Transparence Bordures Condition
Gestionnaire  Retraits et espacement ~ Alignement  Enchainements Police  Effets de caractére  Position
Police Style Taille :

Liberation Sans Normal 12 pt

Liberation Sans ” 6 pt ~
Liberation Sans Narrow Gras 7 pt

Liberation Serif Italique 8 pt

Linux Libertine 11 pt

Linux Libertine Display 12 pt

Linux Libertine Display G 13 pt

Malgun Gothic v 22 pt v
Langue: |Francais (France) T|

La méme police est utilisée pour I'impression et I'affichage a I'écran.

Figure 1 : Définir une langue pour un style de paragraphe.
Pour plus d’'informations sur la facon de paramétrer la langue d’un style, référez-vous au chapitre
9, Travailler avec les styles, de ce guide.
Utiliser le menu Outils > Langue

Via le menu Outils > Langue, vous pouvez définir la langue pour tout le document, pour quelques
paragraphes ou certains mots et caractéres.

Pour la sélection

Appliguer la langue choisie au texte sélectionné. Si la langue que vous désirez utiliser n'ap-
parait pas dans la liste, choisissez Plus...

Pour le paragraphe

Appliguer la langue choisie au paragraphe ou le curseur de la souris se situe. Si la langue
que vous désirez utiliser n'apparait pas dans la liste, choisissez Plus...

Pour tout le texte

Appliquer la langue choisie a tout le document, y compris au texte saisi apres avoir détermi-
né la langue. Si la langue que vous désirez utiliser n'apparait pas dans la liste, choisissez
Plus...

Plus...

Ouvre la boite de dialogue Caractére ou vous pourrez choisir la langue que vous désirez
dans la page Police. Quand une langue a été appliquée a une sélection ou un paragraphe du
document, elle apparait dans la liste des langues pour la sélection, le paragraphe ou tout le
texte.

8 | Travailler avec le texte :Approfondissements



Qutils Fenétre Aide

% Orthographe et grammaire... Fe ~|  Liberation Sans V2 [vIZ-iE-EE @R TQ

% Correction orthographique automatique Maj+F7 324 300, 3% 14k . DS

¥ Dictionnaire des synonymes... Ctrl+F7
Langue » Pour la sélection » ~ Francais (France)
Statistiques Pour |e paragraphe » Aucune (pas de vérification orthographique)
AutoCorrection , Pour tout le texte » Rétablir la langue par défaut

¢ AutoTexte.. Ctrl+F3 | & Coupure des mots.. Elus..

Numeérotation des chapitres...

Numeérotation des lignes... Dictionnaires supplémentaires en ligne...

Dictionnaires orthographiques frangais...

Notes de bas de page/de fin...

Formulaires »

Figure 2 : Choix d'une langue dans le menu Outils > Langue.

Notez I'option Rétablir la langue par défaut dans le sous-menu. C’est le moyen le plus rapide pour
rendre a une sélection, un paragraphe ou a tout le texte la langue par défaut définie dans Outils >
Options (voir ci-dessous).

Utiliser les parameétres linguistiques dans les options

Il est possible de madifier la langue pour le document entier via le menu Outils > Options > Para-
metres linguistiques > Langues. Dans la section Langues par défaut des documents (voir Fi-

gure 3), vous pouvez choisir une langue différente pour le texte qui n’a pas été défini explicitement
comme une langue différente.

>
df Attention

Contrairement a I'option de la barre des menus qui applique la modification & un document
individuel, un changement effectué dans la section Langues par défaut des documents de
la boite de dialogue Options s’applique a tous les documents en cours ainsi qu’a tous ceux
qui seront créés dans le futur, car il s'agit d’'un paramétre général de LibreOffice. Si vous
souhaitez modifier la langue pour le document actif uniquement, assurez-vous d’avoir bien
coché l'option Uniquement pour le document actif (voir Figure 3).

Langues par défaut des documents

Qccidental : “’@’ Par défaut - Francais (France) V‘
Ll Asiatique : ‘ Par défaut - Chinois (simplifié) ‘
LIMise en page de texte complexe : ‘ Par défaut - Hindi ‘

||:| Uniguement pour le document actif

Prise en charge linguistique avancée

Lllgnorer la langue d'entrée du systéme

Figure 3 : Choix de la langue du document dans les paramétres linguistiques.

“ Remarque

La vérification orthographique etA rammaticale fonctionne uniquement avec les langues qui
sont indiquées avec le symbole « dans la liste (voir Figure 3). Si vous ne voyez pas ce
symbole a c6té de la langue choisie, il vous est possible d'installer les dictionnaires néces-
saires via le menu Outils > Langue > Dictionnaires supplémentaires en ligne.
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Utiliser la barre d’état

La langue utilisée pour la vérification orthographique et grammaticale est également indiquée dans
la barre d’'état, a droite du style de page utilisé. Via la barre d’état, il vous est possible de modifier
la langue pour un paragraphe ou pour le document entier. Pour ce faire, cliquez sur la langue dans
la barre d’'état afin d’ouvrir un menu contenant les différents choix disponibles.

choisir la langue

2 aune sélection . s (Belgique) ‘

la sélection, le pi. — o e Pegique Anglais (US.A)
~" Francais (France)

Anglais (US.A)

Francais (Belgique)
Aucune (pas de vérification orthographique) Francais (France)
Retablir la langue par défaut Aucune (pas de vérification orthographique)

Plus... Rétablir la langue par défaut

- Définir la langue pour le paragraphe » Plus...
| Francais (France) | sp=i=gas; TTTZUE
Figure 4 : Choix de la langue dans la barre d’état.

A noter que 'option Rétablir la langue par défaut est disponible aussi bien dans le menu (docu-
ment entier) que dans le sous-menu (paragraphe). Il s’agit de la facon la plus rapide afin de réta-
blir, pour le document entier ou pour un paragraphe, la langue par défaut paramétrée dans le
menu Outils > Options > Paramétres linguistiques > Langues.

Techniques évoluées de recherche et remplacement

En plus de la recherche et du remplacement de mots et de phrases (décrits au chapitre 2), vous
pouvez utiliser la boite de dialogue Rechercher & remplacer de Writer pour effectuer ces opéra-
tions sur des attributs de texte, des mises en forme et des styles de paragraphe. Avec I'extension
Recherche alternative (https://extensions.libreoffice.org/extensions/alternative-dialog-find-replace-

for-writer) vous pouvez aussi rechercher et remplacer des styles de caractére et réaliser d’autres
recherches élaborées.

Rechercher et remplacer des attributs de texte et des mises en forme

Pour rechercher des attributs de texte comme I'alignement, I'arriére-plan, la couleur de police, I'in-
terligne qui ont été modifiés a partir de leurs valeurs par défaut. Tout texte qui possede un attribut
police codé directement et tout texte ol un style change I'attribut police sont trouvés.

1) Dans la boite de dialogue Rechercher & remplacer (avec les Autres options affichées, voir
Figure 5), cliqguez sur le bouton Attributs...

2) Sélectionnez I'attribut que vous désirez rechercher dans la liste de la boite de dialogue Attri-
buts et cliquez sur OK. Les noms des attributs sélectionnés apparaissent sous la zone de
saisie Rechercher. Par exemple, pour rechercher le texte dont la couleur de police a été mo-
difiée, cochez I'attribut Couleur de police.

3) Cliguez sur Rechercher le suivant ou sur Tout rechercher pour effectuer une recherche
dans le document.
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Rechercher & remplacer

Rechercher : %

O Respecter la casse [ Mots entiers uniguement

Remplacer : 2

Tout rechercher Rechercher le précédent Rechercher le suivant Remplacer Tout remplacer

= Autres options

Sélection active seulement O Remplacer a rebours
D Expressions réguliéres O Styles de paragraphe
L Rechercher des similarités Similarités

O Commentaires

Format... Aucun format

Aide Fermer

Figure 5 : La boite de dialogue Rechercher & remplacer avec les options supplémentaires.

Pour rechercher un formatage précis comme gras, italique ou une taille de police, ouvrez la boite
de dialogue Rechercher & remplacer en affichant les autres options.

1) Pour trouver un texte avec une mise en forme précise, tapez le texte dans la zone de saisie
Rechercher. Pour ne rechercher qu'une mise en forme précise, effacez tout texte dans cette
zone de saisie.

2) Cliquez sur le bouton Format... pour ouvrir la boite de dialogue Format de texte (Recher-
cher). Les pages de cette boite de dialogue sont les mémes que ceux des boites Paragraphe
et Style de paragraphe.

3) Choisissez les formats que vous voulez rechercher puis cliquez sur OK. Les homs des for-
mats choisis apparaissent sous le champ Rechercher. Vous pouvez, par exemple, recher-
cher tout le texte en Times New Roman, gras, 14 points. L'option Styles de paragraphe de-
vient Y compris les styles.

Rechercher :

|Times New Roman, 14 pt, gras|

Ll Respecter la casse [ Mots entiers uniguement
Figure 6 : Rechercher un format
4) Pour remplacer le format, cliguez dans le champ Remplacer, choisissez le format a utiliser
puis cliquez sur OK. Le format choisi sera affiché sous cette zone de saisie. Pour remplacer

un texte en méme temps que sa mise en forme, tapez le texte de remplacement dans la
boite de saisie.

Remplacer :

|Liberation Sans, 12 pt, Non italique |

Figure 7 : Remplacer un format

Pour rechercher un texte précis avec un formatage défini (par exemple, le mot bonjour en
gras), précisez le formatage, tapez le texte dans le champ Rechercher et laissez vide la boite
de saisie Remplacer.
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Pour supprimer un formatage de caractére particulier, cliquez sur le bouton Format..., sélec-
tionnez la page Police puis choisissez-y le format opposé (par exemple, Pas de gras). Le
bouton Aucun format de la boite de dialogue efface tous les formats précédemment sélec-
tionnés.

5) Cliquez sur le bouton Rechercher le suivant, Tout rechercher, Remplacer ou Tout rem-
placer.

> Conseil

Sauf si vous prévoyez de rechercher d’autres textes avec les mémes attributs, cliquez sur le
bouton Aucun format pour supprimer les attributs une fois votre recherche effectuée. Si
vous 'oubliez, vous pourriez vous demander pourquoi votre prochaine recherche ne trouve
pas des mots que vous savez étre dans le document.

Rechercher et remplacer des styles de paragraphes

Si vous copiez et collez du texte provenant de différentes sources (sans avoir recours a la fonction
Collage spécial > Texte non formaté), vous vous rendrez compte que les styles ont également
été copiés dans votre document. Il est possible de modifier les différents styles des paragraphes
en un style propre a votre document :

1) Dans la boite de dialogue Rechercher & remplacer (avec le bouton Autres options active,
comme montré sur la Figure 5), cochez I'option Styles de paragraphe (si vous avez défini
des attributs, voir la section « Rechercher et remplacer des attributs de texte et des
mises en forme » en page 10, cette option s’appellera Y compris les styles. Cliquez sur le
bouton Aucun format pour supprimer tous les attributs et ramener I'option a Styles de para-
graphe.). Les champs Rechercher et Remplacer contiennent désormais la liste des styles
disponibles.

2) Sélectionnez les styles que vous souhaitez rechercher et remplacer.

3) Cliquez sur les boutons Rechercher le suivant, Tout rechercher, Remplacer ou Tout rem-
placer en fonction de vos besoins.

Répétez les étapes 2 et 3 pour chaque style que vous souhaitez modifier.

Rechercher et remplacer des styles de caractéeres

La boite de dialogue Rechercher & remplacer n’offre aucun moyen simple pour retrouver et rem-
placer des styles de caractere. Vous pouvez envisager I'installation de I'extension Recherche alter-
native, qui comporte cette fonctionnalité et d’autres qui sont décrites sur cette page : https://exten-
sions.libreoffice.org/extensions/alternative-dialog-find-replace-for-writer.

Une fois I'installation de I'extension terminée, vous devrez fermer LibreOffice et le rouvrir avant
gu’elle apparaisse dans le menu Edition. Les instructions d’utilisation sont fournies par I'extension
elle-méme (cliquez sur le bouton ?).

Rechercher et remplacer des caractéres spéciaux

Pour saisir des caracteres spéciaux dans les zones de saisie Rechercher et Remplacer, placez le
curseur dans la zone voulue puis appuyez sur la combinaison de touches Ctrl+Maj+S. Choisis-

sez les caractéres désirés dans la boite de dialogue Caractéres spéciaux puis cliquez sur OK.

12 | Travailler avec le texte :Approfondissements


https://extensions.libreoffice.org/extensions/alternative-dialog-find-replace-for-writer
https://extensions.libreoffice.org/extensions/alternative-dialog-find-replace-for-writer

Cette version de la boite de dialogue ne permet de choisir qu’un seul caractere et n’autorise pas le
choix de la police de caracteres.

Utiliser la recherche des similarités

La recherche des similarités permet de trouver des termes semblables a celui saisie dans le
champ Rechercher. Par exemple, elle peut trouver des mots qui n'en difféerent que par deux carac-
teres.

Dans les autres options, cochez la case Rechercher des similarités puis cliquez sur le bouton Si-
milarités... pour ouvrir une boite de dialogue ou vous pourrez préciser le nombre de caractéres
échangeés, ajoutés ou supprimés du texte recherché (voir Figure 8).

Rechercher & remplacer

Rechercher :
L Respecter la N
Recherche de similarité
Echanger les caractéres : b =
Remplacer :
Ajouter des caracteres: 2 =
out rechercher Supprimer des caractéres : 2 =1 rle suivant Ren
= Autres options 1 Combiner
Sélection active seulement Aide Annuler ORemplacer a rebours
Expressions réguliéres Styles de paragraphe

Rechercher des similarités

Figure 8 : La boite de dialogue de recherche des similarités.
Echanger les caractéres

Saisissez le nombre de caractéres dans le terme recherché qui peuvent étre différent dans le
terme trouvé. Par exemple, si vous indiquez 2 caractéres échangés, « exporter » et « impor-
ter » sont considérés comme similaires.

Ajouter des caractéres

Saisissez le nombre maximum de caractéres qu’un mot peut contenir en plus du terme re-
cherché.

Supprimer des caractéres

Saisissez le nombre maximum de caractére qu’un mot peut contenir en moins du terme re-
cherché.

Combiner

Rechercher les termes qui correspondent a n'importe quel combinaison des parameétres de
recherche de similarité.

Utiliser des métacaracteres et des expressions réguliéres

Un métacaractére est un caractere spécial qui remplace un ou plusieurs caractéres non définis. lls
permettent d'effectuer une recherche plus large, mais moins affinée. En outre, il vous est possible
de recourir a des combinaisons de caracteres, appelées expressions régulieres, afin de faire des
recherches plus poussées qu’avec les métacaracteres, méme si celles-ci restent moins précises
gu’'une chaine de caractéres littérale. Les expressions réguliéres s’averent trés puissantes mais
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peu intuitives. Elles peuvent vous faire gagner du temps et vous épargner bien des efforts si vous
les combinez lors d’'une seule et méme recherche.

Le Tableau 1 vous montre quelques-unes des expressions réguliéres utilisées par LibreOffice.

Tableau 1 : Exemples de métacaractéres et d’expressions réguliéres

Pour rechercher... Utilisez cette |Exemples et commentaires
expression
N’importe quel caractére . (un point) b.c trouve bec, bac et bic.
unique
Un des caracteres spécifies |[xyz] b[eo]n trouve ben et bon.
Tout caractére unique dans la |[x-y] [r-tloute trouve route, soute et toute ; les plages
plage doivent étre en ordre alphabétique ascendant.
Tout caractere unique sauf [*X] gr[*a]s trouve gros et grés, mais pas gras.
les caracteres entre crochets
Le début d'un mot \<début \<log trouve logique et logistique, mais pas cata-
logue.
La fin d’'un mot fin\> fact\> trouve artefact, mais pas facture.
Une margue de paragraphe |$ Ne fonctionne pas comme caractere de remplace-

ment. Utilisez \n a la place.

Un saut de ligne \n Trouve un saut de ligne qui a été inséré avec les

touches Maj+Entreée. Insére une marque de pa-
ragraphe quand elle est utilisée comme caractére
de remplacement.

> Astuce

L'aide décrit bien plus d’expressions réguliéres et leur usage.

Pour utiliser les métacaracteres et les expressions régulieres lors d’une recherche et d'un rempla-

cement :

1) Dans la boite de dialogue Rechercher & remplacer (avec le bouton Autres options activé,
comme montré sur la Figure 5), cochez I'option Expressions réguliéres.

2) Dans le champ Rechercher, saisissez le texte a rechercher, y compris les métacaractéres.
Dans le champ Remplacer, saisissez le texte de remplacement si besoin. Toutes les expres-
sions réguliéres ne fonctionnent pas comme caractére de remplacement (par exemple, le
saut de ligne \n).

3) Cliguez sur les boutons Rechercher le suivant, Tout rechercher, Remplacer ou Tout rem-

placer (déconseillé dans ce cas) en fonction de vos besoins.

Remarque

Pour rechercher un caractere défini comme un métacaractére, saisissez devant le caractere
une barre oblique inversée (\) afin d’indiquer a Writer que vous I'utilisez de facon littérale.
Par exemple, pour rechercher le texte $5.00, vous saisirez \$5\.00).
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Suivre les modifications apportées a un document

Plusieurs méthodes sont possibles afin de suivre les modifications apportées a un document :

@

Effectuez les modifications sur une copie du document (enregistrée dans un dossier différent
ou sauvegardée sous un autre nom). Utilisez ensuite Writer pour combiner les deux fichiers
et vous montrer quelles modifications y ont été apportées. Pour ce faire, cliquez sur le menu
Edition > Suivi des modifications > Comparer le document. Cette technique est particu-
lierement pratique si vous étes la seule personne a travailler sur le document. En effet, elle
évite d’augmenter la taille du fichier et s’avere moins complexe que les autres méthodes.

Enregistrez différentes versions du document (& des moments distincts) qui seront toutes
stockées dans le fichier d’origine. Cette méthode peut toutefois entrainer des problémes
avec le document a cause de la taille du fichier, en particulier si vous sauvegardez de nom-
breuses versions. C’est pourquoi il vaut mieux, dans la mesure du possible, réserver cette
méthode aux documents courts ou peu modifiés.

Utilisez les marques de révision afin d'afficher clairement les modifications (ajout / suppres-
sion de texte et changement de formatage). Plus tard, une autre personne ou vous-méme
pourrez accepter ou rejeter les modifications apportées.

Remarque

Toutes les modifications ne peuvent pas étre enregistrées. Par exemple, des modifications
apportées a un taquet de tabulation (changer I'alignement a gauche en alignement a droite),
a des formules (équations) ou a des graphiques ne peuvent pas étre mémorisées.

Préparer un document pour la révision

Lorsque vous envoyez un document a quelqu’un pour relecture ou édition, préparez-le afin que le
destinataire n’ait pas a activer les marques de révision. Une fois que vous aurez protégé le docu-
ment, n'importe quel utilisateur devra entrer un mot de passe afin de désactiver les marques de ré-
vision et d'accepter ou rejeter les modifications.

1)

2)

3)

Ouvrez le document et assurez-vous qu’il ne contient pas plusieurs versions. Pour ce faire,
cliquez sur le menu Fichier > Versions. Si plusieurs versions du document sont réperto-
riées, enregistrez la version actuelle séparément (par exemple, dans un nouveau dossier ou
sous un nom différent) et utilisez ce nouveau document pour la révision.

Dans le document destiné a la révision, assurez-vous que la fonction Enregistrer les modifi-
cations soit bien activée. Vérifiez dans le menu Edition > Suivi des modifications > Enre-
gistrer que I'icbne soit en surbrillance a c6té de I'option Enregistrer.

Cliquez sur le menu Edition > Suivi des modifications > Protéger.... Dans la boite de dia-
logue Saisir le mot de passe, entrez un mot de passe, confirmez-le dans le second champ et
cliquez sur le bouton OK pour valider.

Astuce

Une alternative aux étapes 2 et 3 consiste a cliquer sur la page Sécurité du menu Fichier >
Propriétés. Cochez 'option Enregistrer les modifications puis cliquez sur le bouton Proté-
ger pour entrer le mot de passe.
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Enregistrer les modifications

Pour savoir comment modifier I'affichage des marques de révision, référez-vous au chapitre 20,
Paramétrer Writer, de ce guide.

1)

>

2)

3)

»

Pour activer I'enregistrement des modifications, cliquez sur le menu Edition > Suivi des mo-
difications > Enregistrer. Pour afficher ou cacher les marques de révisions, cliquez sur le
menu Edition > Suivi des modifications > Afficher.

Astuce

A l'aide de la souris, survolez une marque de révision afin d’afficher une infobulle. Cette der-
niére vous indiquera le genre de la modification, I'auteur, la date ainsi que I'heure a laquelle
le changement a été effectué.

Si les infoballons sont activés, vous obtiendrez également tous les commentaires relatifs a
la modification.

Pour insérer un commentaire dans une zone de modification, sélectionnez le texte concerné
a l'aide de la souris et cliguez ensuite sur le menu Edition > Suivi des modifications >
Commentaire.

Commentaire : Insertion

Contenu
Auteur JLV, 08/02/2018 17:03:06
Texte Annuler
Changement de nom de la boite de dialogue Aide
«

Figure 9 : Insérer un commentaire lorsque les modifications sont enregistrées.

En plus d'étre affiché comme infoballon, le commentaire sera également visible parmi les
éléments répertoriés dans la boite de dialogue Gérer les modifications (voir Figure 10).

Pour passer d’'un commentaire a un autre, utilisez les touches fléchées de votre clavier. Si
aucun commentaire n'a été enregistré pour une modification, le champ Texte sera vide.

Pour arréter I'enregistrement des modifications, cliquez a nouveau sur le menu Edition >
Suivi des modifications > Enregistrer.

Astuce

Pour annoter du texte sans avoir recours au suivi des modifications, consultez la section
« Ajouter d’autres commentaires » en page 19.

Accepter ou rejeter les modifications

Pour accepter ou rejeter les modifications, utilisez I'une des méthodes suivantes :
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¢ la barre d'outils Suivi des modifications ;
* le clic droit pour ouvrir un menu contextuel ;
* la boite de dialogue Gérer les modifications ;
* la page Gérer les modifications du volet latéral.
Les résultats d’une acceptation ou d’'un rejet des modifications sont les suivants :

* accepter une modification I'incorpore au document, c’est-a-dire que du texte est ajouté / sup-
primé, et les marques de révision disparaissent ;

* rejeter une modification permet au document de retrouver son état d’origine et les marques
de révision disparaissent.

Barre d’outils Suivi des modifications

Pour accepter ou rejeter vite et rapidement les modifications, vous pouvez utiliser la barre d’outils
Suivi des modifications qui propose des boutons pour les fonctions qui apparaissent dans le sous-
menu Edition > Suivi des modifications. Pour afficher cette barre d’outils, cliquez sur Affichage
> Barres d’outils > Suivi des modifications dans la barre de menu. Vous pouvez I'ancrer a un
endroit qui vous convient ou la laisser flottante.

Menu contextuel via le clic droit

1) Siles marques de révision ne sont pas visibles, cliquez sur le menu Edition > Suivi des mo-
difications > Afficher.

2) A laide de la souris, survolez une marque de révision afin d’afficher une infobulle qui vous in-
diquera le genre de la modification, I'auteur, la date ainsi que I'heure a laquelle le change-
ment a été effectuée.

3) Faites un clic droit sur le texte modifie. Dans le menu contextuel, cliquez sur Accepter la
modification ou Rejeter la modification.

Boite de dialogue Gérer les modifications

1) Cliquez sur le menu Edition > Suivi des modifications > Gérer pour ouvrir la boite de dia-
logue Gérer les modifications (voir Figure 10). La page Liste de cette derniére répertorie les
modifications qui n’ont pas encore été acceptées ou rejetées.

2) Lorsque vous cliguez sur une modification dans la boite de dialogue, ladite modification est
surlignée dans le document. De cette fagon, il vous est plus facile de visualiser le change-
ment dans son contexte.

3) Cliguez sur le bouton Accepter ou le bouton Rejeter pour accepter / rejeter la modification
sélectionnée. Vous pouvez aussi cliquer sur le bouton Tout accepter ou Tout rejeter si vous
ne souhaitez pas consulter les modifications une par une.

Dans la boite de dialogue Gérer les modifications, la page Filtre (voir Figure 11) permet d’afficher
les modifications selon des critéres que vous déterminez (par exemple, les changements effectués
par une personne en particulier). Une fois les paramétres entrés, retournez a la page Liste. Les
modifications qui ne correspondent pas a vos réglages ne sont plus proposées.
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Gérer les modifications

Liste Filtrer
‘Action |Auteur |Date Commentaire
LV 07/02/2018 10:59: ~
=LV 07/02/2018 22:32:
LV 07/02/2018 22:33:
LV 08/02/2018 15:35:
® LV 08/02/2018 15:55:
® WV 08/02/2018 16:55:
eV 08/02/2018 17:19:
® LV 08/02/2018 17:18:

WV 08/02/2018 17:21:
LWV 08/02/2018 17:21:
¥ WV 08/02/2018 17:23: Ajout d'un paragraphe sur la barre d'or

w
< >

Accepter Rejeter Tout accepter Tout rejeter

Figure 10 : La page Liste de la boite de dialogue Gérer les modifications.

Page Gérer les modifications du Volet latéral

La page Gérer les maodifications du Volet latéral offre les mémes informations que la boite de dia-
logue Gérer les modifications décrite ci-dessus.

Gérer les modifications

Liste Filtrer
M Date:

entre ¥

07/02/2018 < 23:00 2119

et |08/02/2018 S1747 sl
& Auteur :

I |
I Action :

‘Insertion "‘
EHCommentaire :

Accepter Rejeter Tout accepter Tout rejeter

Figure 11 : La page Filtre de la boite de dialogue Gérer les modifications.

Comparer des documents

Parfois, les relecteurs oublient d’activer la fonction Enregistrer les modifications. Pour pallier cette
inattention, Writer vous permet de comparer des documents et de retrouver ainsi les différences.

Pour comparer le document original et le document modifié :

1) Ouvrez le document modifié puis cliquez sur le menu Edition > Suivi des modifications >
Comparer le document.
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2) La boite de dialogue Comparer a s’ouvre. Sélectionnez le document original et cliquez sur le
bouton Ouvrir.

3) Writer trouve et met en évidence les modifications. La boite de dialogue Gérer les modifica-
tions s’ouvre. Vous pouvez alors accepter ou rejeter les modifications comme décrit dans les
sections précédentes.

Fusionner les documents modifiés

Jusqu’a présent, les procédés exposés s’averent efficaces si les relecteurs travaillent chacun a
leur tour. Cependant, il peut arriver que plusieurs relecteurs renvoient leurs corrections en méme
temps. Dans ce cas, il sera plus pratique de visualiser les corrections en une seule fois plutdt que
de les examiner une par une. C’est pourquoi il est important de pouvoir fusionner les documents
dans Writer.

Pour pouvoir fusionner les documents, la fonction Enregistrer les modifications doit étre activée
dans les copies du document original.

1) Faites une copie du document a relire aprés vous étre assuré que la fonction Enregistrer les
modifications (via le menu Edition > Suivi des modifications > Enregistrer) ait bien été ac-
tivée.

2) Envoyez la copie au(x) relecteur(s) qui vous la retournera(ont) corrigée.

3) Ouvrez la copie et cliquez sur le menu Edition > Suivi des modifications > Fusionner le
document.

4) Dans la boite de dialogue Fusionner avec, choisissez la copie renvoyée par le relecteur. Cli-
quez ensuite sur le bouton Ouvrir.

5) Apres la fusion des deux documents, la boite de dialogue Gérer les modifications s'ouvre
(voir Figure 10). Vous pouvez y visualiser les corrections apportées. Si vous souhaitez toute-
fois fusionner d’autres documents avant d’accepter ou de rejeter les modifications, fermez la
boite de dialogue et répétez les étapes 3 et 4 jusqu’a ce que toutes les copies aient été fu-
sionnées avec le document original.

6) Une fois que toutes les modifications auront été intégrées dans le document, il est vivement
conseillé d’enregistrer le document sous un autre nom.

Ajouter d’autres commentaires

Writer propose un autre type de commentaires que I'on pourrait appeler “notes” ou « pense-
bétes ». Les auteurs et les relecteurs l'utilisent fréequemment pour échanger des idées, faire des
suggestions, poser des questions ou lors d’une réunion remue-meéninges.

Un commentaire peut cibler un bloc de texte ou un seul point du document. Pour insérer un com-
mentaire, sélectionnez le texte concerné ou placez votre curseur a I'endroit ou vous souhaitez faire
apparaitre le commentaire. Ensuite, cliquez sur le menu Insertion > Commentaire ou appuyez
sur les touches Ctrl1+Alt+C de votre clavier.

Le point d’'ancrage du commentaire est connecté par une ligne pointillée a un cadre situé a droite
de la page et dans lequel vous pouvez saisir le texte du commentaire. Un bouton Commentaires
est aussi ajouté a la droite de la regle horizontale (voir Figure 12) ; vous pouvez cliquer sur ce bou-
ton pour afficher / masquer les commentaires.
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3 A6 y 540 57h 12 -
. K 3 8 | A [Commentalre_ rl

s souhaitez modifier.

Nouveau paragraphe

caracteres

aucun moyen simple pour retrouver et rem- v
er l'installation de I'extension Recherche, alter- Boite de recherche plus
ui sont décrites sur cette page|: https://exten- complete
-replace-for-writer. Jean-Marie F -

08/02/2018 19:56

Figure 12 : Commentaires dans Writer.

Writer indique automatiquement au bas du commentaire le nom de l'auteur ainsi que le moment de
sa création. Pour modifier le nom d’auteur qui apparait dans le commentaire, cliquez sur le menu
Outils > Options > LibreOffice > Données d’identité.

La Figure 12 montre un document sur lequel des commentaires de deux auteurs différents ont été
ajoutés. Si plus d'une personne édite le document, chaque auteur se voit allouer automatiquement
une couleur de fond différente. Si un auteur sélectionne un texte qui chevauche le texte commenté
par un autre auteur, le commentaire du second sera imbriqué dans celui du premier.

Cliguez n'importe ol dans la page, ou appuyez sur la touche Echap de votre clavier, pour indiquer
a Writer que vous avez terminé d’éditer le commentaire. Sinon, vous ne pourrez pas quitter le
cadre du commentaire.

Faites un clic droit dans un commentaire afin d’ouvrir un menu déroulant dans lequel vous pourrez
choisir de supprimer le commentaire actif, tous les commentaires d’'un méme auteur ou tous les
commentaires du document. Cette partie du menu déroulant est également accessible en cliquant
sur le bouton en bas a droite du commentaire. Depuis le menu déroulant, vous pouvez également
appliquer quelques formatages basiques au texte du commentaire. Il vous est également possible
d'utiliser les fonctions de la barre de formatage.

Pour passer d’'un commentaire a un autre, ouvrez le Navigateur depuis la barre d’outils standard
ou appuyez sur la touche F5 de votre clavier. Développez la section Commentaires et double-cli-
guez sur un des commentaires pour déplacer le curseur au point d'ancrage du commentaire. Vous
pouvez éditer et supprimer un commentaire en faisant un clic droit sur celui-ci.

Vous pouvez également passer d’'un commentaire a un autre en utilisant le clavier. Appuyez sur les
touches Ctrl+Alt+Page suivante pour passer au commentaire suivant ou sur les touches
Ctrl+Alt+Page précédente pour revenir au commentaire précédent.

Les commentaires peuvent étre imprimés dans la marge droite du texte comme ils apparaissent a
I'écran. Chaque page est mise a I'échelle pour que I'ensemble puisse étre imprimé sur la taille de
papier sélectionné.

Utiliser les notes de bas de page et les notes de fin

Les notes de bas de page apparaissent au bas de la page sur laquelle elles sont référencées. Les
notes de fin sont regroupées a la fin du document.

Pour travailler de maniére efficace avec les notes de bas de page et les notes de fin, vous devez
pouvoir :

* insérer des notes de bas de page ;
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»  définir le format des notes de bas de page ;

« déterminer sur la page 'emplacement des notes, ainsi que la couleur et le style de ligne des
séparateurs.

Insérer des notes de bas de page / de fin

Pour insérer une note de bas de page ou une note de fin, placez le curseur de la souris a I'endroit
ou vous souhaitez que I'ancre de note de bas de page / de fin apparaisse. Sélectionnez ensuite In-
sertion > Note de bas de page / de fin dans la barre de menu puis choisissez Note de bas de
page ou Note de fin ou cliquez sur I'icéne Insérer une note de bas de page (“=) ou Insérer une
note de fin ((Z)) dans la barre d’outils standard.

Une ancre de bas de page (ou de fin) est insérée dans le texte, et le curseur de la souris est dépla-
cé dans la zone de note de bas de page en bas de la page (ou a la zone de note de fin a la fin du
document). Saisissez le contenu de la note de bas de page ou de fin dans cette zone.

Vous pouvez aussi passer par le menu Insertion > Note de bas de page / de fin pour ouvrir la
boite de dialogue Insérer une note de bas de page / de fin (voir Figure 13). Vous pouvez y choisir
d'utiliser la séquence de numérotation automatique spécifiée dans les parameétres de la note de
bas de page ou encore d'insérer I'élément comme une note de bas de page ou une note de fin.

Insérer une note de bas de page/de fin

Numérotation

O Caractére Choisir...
Type

® Note de bas de page

O Note de fin

Annuler Aide

Figure 13 : La boite de dialogue Insérer une note de bas de page/de fin

Si vous utilisez I'icdne ou le menu Insérer une note de bas de page ou Insérer une note de fin,
la note (de bas de page ou de fin) prend automatiquement les attributs définis précédemment dans
la boite de dialogue Parametres des notes de bas de page / de fin (accessible via le menu Outils
> Notes de bas de pagelde fin).

Vous pouvez éditer une note de bas de page / de fin existante de la méme fagon que vous éditez
tout autre texte.

Pour supprimer une note de bas de page / de fin, supprimez son ancre. Le contenu de la note de
bas de page / de fin est supprimé automatiquement et la numérotation des autres notes de bas de
page / de fin est ajustée automatiquement.

Définir le format des notes de bas de page / de fin

Pour formater automatiquement les notes de bas de page / de fin, cliquez sur le menu Outils >
Notes de bas de page / de fin. Dans la boite de dialogue Paramétres de notes de bas de page/
de fin (voir Figure 14), définissez vos préférences.
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Parameétres des notes de bas de page/de fin

Notes de bas de page Note de fin de document

Numérotation automatique

Numérotation Commencer avec |1 =

Comptage Par document V‘
Avant Apreés
Position ®Fin de page

O Fin du document

Styles Styles de caracteéres
Paragraphe ‘Note de bas de page V‘ Zone de texte ‘Ancre de note de bas de page V‘
Page ‘N::-te de bas de page ‘ Zone de notes de bas de page ‘Caractéres de note de bas de page V‘

Indication de suite

Fin de la note

Début de la page suivante

Aide Annuler

Figure 14 : Définir le format d’une note de bas de page/de fin.

Définir 'emplacement d’une note de bas de page et le trait de
séparation

Le style de page définit 'emplacement des notes de bas de page dans un document ainsi que la
couleur et le style du trait de séparation. Si vous insérez des notes de bas de page dans un docu-
ment contenant des styles de pages différents, vous devez paramétrer 'emplacement des notes
ainsi que le style du trait de séparation pour chaque style de page.

Style de page: Style par défaut

Gestionnaire Page Arriére-plan Transparence En-téte Pied de page Bordures Colonnes Note de bas de page

Zone de notes de bas de page

O Hauteur maximale de la note 56,70 pt
Espacement du texte 2,85 pt

Trait de séparation

Position ‘Gauche V‘
Style ‘7 V‘
Epaisseur 0,50 pt :
Couleur - Noir b
Longueur 25 % :
Espacement entre trait et texte 2,85 pt =

Aide Appliquer Annuler Réinitialiser

Figure 15 : Définir 'emplacement d’'une note de bas de page et le trait de séparation.

Pour afficher la boite de dialogue Style de page, cliquez sur le menu Format > Page. Vous pouvez
également effectuer un clic droit sur une page et choisir Page dans le menu contextuel. Une fois la
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boite de dialogue Style de page ouverte, cliquez sur la page Note de bas de page (voir Figure 15)
et définissez vos préférences.

Modifier les notes de bas de page en note de fin et vice versa

Pour modifier une note de bas de page en note de fin (et vice versa), faites un clic droit sur I'ancre
de la note de bas de page / de fin et sélectionnez Note de bas de page / de fin dans le menu
contextuel. Cela ouvre une boite de dialogue dans laquelle des modifications peuvent étre faites.

Créer un lien vers une autre partie du document

Dans un document, si vous faites référence a une autre partie du méme document, les références
peuvent facilement devenir inexactes si vous réorganisez I'ordre des chapitres, ajoutez ou suppri-
mez des éléments, etc. Que vos références redirigent vers le méme document ou un document ex-
terne, Writer propose deux maniéeres de vous assurer qu’elles seront mises a jour :

* les hyperliens,
* les renvois.

Quelle que soit la méthode utilisée, si vous faites Ctrl1+clic sur le lien quand le document est
ouvert dans Writer, vous serez redirigé vers la cible dudit lien. Ces deux méthodes ont toutefois
des différences majeures :

* Le texte d'un hyperlien n’est pas mis a jour automatiquement si vous modifiez le texte de
I'élément ciblé (& moins que vous ne le modifiez manuellement). Le texte d’'un renvoi est ac-
tualisé.

e Sivous recourez a un hyperlien, le choix des cibles sera limité (tableaux, cadres, images, ob-
jets OLE, sections, titres, repéres de texte). Vous n'aurez pas la possibilité de lui choisir une
cible précise (par exemple, une page en particulier dans le document ciblé). En utilisant un
renvoi, vous aurez bien plus de possibilités.

*  Pour créer un hyperlien vers un objet (une image, par exemple) qui afficherait une informa-
tion explicite telle que « Figure 6 », vous devez modifier le nom par défaut (« Images 6 ») en
celui qui sera visible dans le document. Il vous est également possible de recourir & la boite
de dialogue Hyperlien pour modifier le texte visible dans le document. En revanche, les ren-
vois vers des images contenant des Iégendes automatiques affichent directement un texte
explicite. Et si ce dernier ne vous convient pas, vous avez le choix entre plusieurs variantes.

*  Sivous sauvegardez un document Writer en HTML, les hyperliens demeureront actifs, mais
pas les renvois automatiques. Par contre, tant les hyperliens que les renvois automatiques
resteront actifs si le document est exporté au format PDF.

Utiliser les renvois

Pour vous assurer que les références de votre document seront mises a jour si, par exemple, vous
renommez un titre ou la Iégende d’une figure, utilisez les renvois automatiques. Pour plus d'infor-
mations, référez-vous au paragraphe « Utiliser les renvois automatiques » du chapitre 17, Tra-
vailler avec les champs, de ce guide.
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Utiliser les repéres de texte

Les repéres de texte sont répertoriés dans le Navigateur et dans le champ Numéro de page de la
barre d’état (par un clic droit). lls sont directement accessibles en un clic de souris. Dans les docu-
ments HTML, les repéres de texte sont convertis en ancres accessibles a I'aide des hyperliens.
Pour plus d'informations sur les repéres de texte, référez-vous a la section « Utiliser les repéres
de texte » du chapitre 17, Travailler avec les champs, de ce guide.

Utiliser les hyperliens

Lorsque vous saisissez du texte qui peut étre utilisé en tant qu’hyperlien (par exemple : 'adresse
d’un site internet ou d’'un URL), appuyez sur la barre espace ou la touche Entrée pour que Writer
crée automatiquement I'hyperlien et lui applique un format spécifique (habituellement, il s’agit
d’une couleur et d’'un soulignement).

Si I'hyperlien (n")est (pas) créé automatiquement, vous pouvez (dés)activer cette fonction via le
menu Outils > AutoCorrection > Options d’AutoCorrection > Options et en (dé)cochant I'op-
tion Détecter les URL.

Si vous ne souhaitez pas que Writer convertisse un URL spécifique en hyperlien, cliquez sur le
menu Edition > Annuler : AutoCorrection ou appuyez sur les touches Ctr1+Z immédiatement

aprés l'application du formatage.

Vous pouvez également insérer des hyperliens en utilisant le Navigateur et la boite de dialogue
Hyperlien. Dans cette derniere, vous pourrez modifier tous les hyperliens actifs dans le document.

“ Remarque

L'adressage des hyperliens peut étre paramétré comme relatif ou absolu grace a I'option
Enregistrer les URL relatifs au systeme de fichiers / a internet du menu Outils > Options >
Chargement / enregistrement > Général.

L'adressage relatif a un systéme de fichiers est uniquement possible si la source du docu-
ment et le document de référence sont tous les deux sur le méme disque. Vous devez créer
sur votre disque dur la méme structure de dossiers que celle qui s'appliquera sur le site web
de destination.

Pour des raisons de lisibilité, LibreOffice affiche des chemins absolus. Par conséquent,
lorsque vous passez la souris au-dessus d’'un hyperlien, I'infobulle affiche la référence abso-
lue méme s'il s'agit d'un hyperlien relatif.

Insérer des hyperliens en utilisant le Navigateur

Le moyen le plus facile pour insérer un hyperlien vers une partie d’'un document est d'utiliser le Na-
vigateur :

1) Ouvrez le document contenant les éléments que vous souhaitez référencer.

2) Ouvrez le Navigateur (en cliguant sur I'icéne dans la barre d’outils, sur le menu Affichage >
Navigateur ou en appuyant sur la touche F5 de votre clavier).

3) Dans le Navigateur, cliqguez sur la fleche a c6té de I'icbne Mode glisser et cochez I'option In-
sérer comme hyperlien.

4) Dans la liste située au bas du Navigateur, choisissez le document contenant I'élément que
vous souhaitez référencer.
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5) Dans la liste du Navigateur, sélectionnez I'élément que vous souhaitez insérer en tant qu’hy-

perlien.

6) Depuis le Navigateur, glissez I'élément a I'endroit du document ol vous souhaitez insérer
I'hyperlien. Le nom de I'élément est inséré dans le document en tant qu’hyperlien actif.
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Figure 16 : Insérer un hyperlien a

l'aide du Navigateur.

Insérer des hyperliens en utilisant la boite de dialogue

Pour afficher la boite de dialogue Hyperlien (voir Figure 17), cliquez sur l'icbne Hyperlien & dans
la barre d'outils Standard ou cliquez sur le menu Insérer > Hyperlien. Pour convertir un texte exis-
tant en un hyperlien, sélectionnez le texte dont il est question avant d’ouvrir la boite de dialogue

Hyperlien

Hyperlien.
% Type d’hyperlien
Internet @®Web CETP
=) https://fr.libreoffice.org/
Courriel
Docume... Paramétrages supplémentaires
= Cadre:
Nouvea... i ;
Texte : https://fr.libreoffice.org/
Nom :
Aide

~| Formulaire ; |Texte v|| @&

Appliquer Fermer Réinitialiser

Figure 17 : La boite de dialogue Hyperlien affichant les détails pour les liens internet.

Dans la partie gauche de la boite de dialogue Hyperlien, choisissez I'un des quatre types d’hyper-

lien :

* Internet : une adresse web commencant habituellement par http:// ou https://

e Courriel : pour une adresse e-mail, par exemple.
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* Document : cliquer sur I'hyperlien redirige vers une autre partie du méme document ou vers
un autre document.

*  Nouveau document : cliquer sur I'hyperlien lance la création d’un nouveau document.

La partie supérieure droite de la boite de dialogue Hyperlien se modifie en fonction du type d’hy-

perlien que vous choisissez dans colonne de gauche. Une description compléte de tous les choix
et de leurs interactions va au-dela des explications de ce chapitre. Par conséquent, seul un résu-
mé des choix les plus courants sera exposeé.

Pour un hyperlien de type Internet, choisissez I'une des propositions : Web ou FTP. Saisissez ou
collez ensuite I'adresse internet (URL) requise.

Pour un hyperlien de type Courriels, précisez I'adresse de destination et le sujet.

Pour un hyperlien de type Document, indiquez dans le champ Chemin 'emplacement ou se trouve
le document (le bouton Ouvrir un fichier permet d’ouvrir le navigateur de fichiers). Laissez toute-
fois le champ Chemin vide si vous ciblez une autre partie du document actif (par exemple : un ren-
voi vers un tableau). Dans ce cas, cliquez sur le bouton Cible dans le document pour ouvrir le Na-
vigateur ou vous pourrez sélectionner la cible. Si vous connaissez le nom de la cible, vous pouvez
la saisir directement dans le champ Cible.

Pour un hyperlien de type Nouveau document, déterminez si le nouveau document créé doit étre
édité immédiatement (Editer maintenant) ou simplement créé (Editer ultérieurement). Indiquez
également le type du document a créer (texte, classeur, présentation, dessin ou autre). Le bouton
Sélectionner un chemin permet de choisir I'emplacement ou sera enregistré le document créé
avec le nom que vous aurez déterminé dans le champ Fichier.

La section Paramétrages supplémentaires, située dans la partie inférieure droite de la boite de dia-
logue Hyperlien, est commune a tous les hyperliens. A noter que certains choix correspondent plus
a certains types de liens.

* Cadre. Paramétrez la valeur afin de déterminer la fagon dont I'hyperlien s’ouvrira. Cette fonc-
tion s’applique aux documents qui s’ouvrent dans un navigateur internet.

* Formulaire. Spécifiez si le lien sera présenté sous la forme de texte ou d’'un bouton.
* Texte. Spécifiez le texte que I'utilisateur verra.

*  Nom. Champ applicable aux documents HTML. Il spécifie le texte qui sera ajouté comme
I'attribut NAME dans le code HTML de I'hyperlien.

+ Evénements. Ce bouton sera activé pour permettre a LibreOffice de réagir aux événements
pour lesquels I'utilisateur a écrit du code (macro). Cette fonction n’est pas abordée dans ce
guide.

Editer des hyperliens

Pour éditer un hyperlien, cliquez n'importe ou dans le texte contenant I'’hyperlien. Ensuite, ouvrez
la boite de dialogue Hyperlien en cliquant sur I'icone Hyperlien de la barre d’outils Standard ou en
cliquant sur Edition > Hyperlien dans la barre des menus. Il est également possible d’ouvrir la
boite de dialogue Hyperlien en effectuant un clic droit sur I'nyperlien puis en cliquant sur Editer
I’hyperlien dans le menu contextuel. Effectuez vos changements et cliquez sur le bouton Appli-
quer pour les valider. Si vous avez besoin d'éditer plusieurs hyperliens, vous pouvez laisser la
boite de dialogue Hyperliens ouverte jusqu’a ce que vous les ayez tous modifiés. Veillez seule-
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ment & bien cliquer sur le bouton Appliquer pour chaque hyperlien. Lorsque vous avez terminé,
cliguez sur le bouton Fermer.

Par défaut, LibreOffice permet de suivre les hyperliens en utilisant la combinaison Ctrl+clic
gauche. Ce comportement peut étre modifié via le menu Outils > Options > LibreOffice > Sécu-
rité en cliquant sur le bouton Options. Il suffit de décocher I'option Cliquer + touche Ctrl pour acti-
ver les hyperliens. Si un simple clic suffit pour activer vos hyperliens, vérifiez si cette option est
bien décochée. Il est conseillé a I'utilisateur de conserver les options par défaut pour des raisons
de sécurité (déclenchement non intentionnel).

Pour changer la couleur des hyperliens, cliquez sur le menu Outils > Options > LibreOffice >
Couleurs de l'interface. Recherchez dans la liste de gauche les options Liens non visités et Liens
visités. Cochez-les, choisissez la nouvelle couleur puis cliquez sur le bouton OK pour valider votre
choix. A noter que cette modification de couleur sera valable pour tous les hyperliens de tous les
modules de LibreOffice.

Dans le module Writer, vous pouvez également modifier le style de caractére pour les liens internet
ou bien définir et appliquer de nouveaux styles aux liens sélectionnés.

Numeérotation des lighes

La Numérotation des lignes permet de placer un numéro de ligne dans la marge du document en-
tier ou de paragraphes sélectionnés. Les numéros de lignes sont affichés a I'écran et sont égale-
ment imprimables. Vous pouvez aussi ajouter un séparateur entre les numéros de lignes. La Fi-
gure 18 montre un exemple de numérotation a chaque ligne.

LibreOffice-utilise-nativement-le-formai

LibreOffice-permet-aussi-limport-et-I'es
.ppt(x),-...)-afin-de-permettre-I'échange
bureautique-compatible-OpenDocume
fichiers-Portable-Document-Format-(PI
document-en-format-PDF,-mais-aussi-t

LibreOffice-permet-aussi-limport-et-l'ey
utilisé-comme-éditeur-de-pages-Web.{

W~ N E WK

Figure 18 : Exemple de numérotation des lignes.

Vous pouvez paramétrer le nombre de lignes a numéroter (par exemple, chaque ligne ou bien
toutes les 10 lignes), le type de numérotation et si la numérotation doit recommencer & un sur
chaque page. En outre, une ligne de séparation peut étre définie sur différents niveaux de numéro-
tation (par exemple, toutes les 12 lignes).

Pour ajouter les numéros de lignes a un document entier :

1) Cliquez sur le menu Outils > Numérotation des lighes et cochez I'option Afficher la numé-
rotation en haut a gauche de la boite de dialogue Numérotation des lignes (voir Figure 19).

2) Sélectionnez les options qui vous conviennent puis cliquez sur OK.

Pour ajouter des numéros de lignes a des paragraphes particuliers, il faut d’abord désactiver la
fonction pour le document puis I'activer pour des paragraphes ou des styles de paragraphes spéci-
fiques.
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Numérotation des lignes

Afficher la numérotation

Affichage
Style de caracteres: ‘Numérotation de lignes V‘
Farmat : “1,2,3,... V‘
Position : ‘Gauche V‘
Espacement : 0,50 cm =
Intervalle : 5 > lignes

Séparateur Nombre
Texte : Lignes vides

outes les: |3 2| lignes U Lignes dans les cadres texte

Ulnclure I'en-téte et le pied de page

U Reprendre sur chague nouvelle page

Aide Annuler

Figure 19 : La boite de dialogue Numérotation des lignes.

Pour désactiver la numérotation de lignes pour le document, modifiez le style de paragraphe Style
par défaut (car tous les styles de paragraphe sont basés sur celui-ci) :

1)

2)
3)
4)

5)

Dans le volet latéral, ouvrez la page Styles et formatage et cliquez sur l'icone Styles de pa-
ragraphe.

Faites un clic droit sur le Style par défaut et choisissez Modifier.
Cliquez sur la page Plan & numérotation (voir Figure 20).

Dans la section Numérotation des lignes, décochez I'option Inclure les lignes de ce para-
graphe.

Cliquez sur OK.

Style de paragraphe: Style par défaut

Gestionnaire  Retraits et espacement  Alignement  Enchainements Police Effets de caractére  Position
Surlignage  Plan & numérotation  Tabulations  Lettrines  Arriére-plan  Transparence  Bordures

Plan

Niveau de plan: Corps de texte V

Numérotation

<

Style de numérotation : Aucun(e) Editer le style

Numérotation de lignes

|D_Inc\ure les lignes de ce paraqraphe|

Recommencer avec ce paragraphe

Démarrer avec 1 -

Aide Appliquer Annuler Réinitialiser Standard

Figure 20 : Désactiver la numérotation de lignes pour un document

Pour activer la numérotation de lignes pour certains paragraphes déterminés :

1)

Sélectionnez les paragraphes ou vous voulez ajouter les numéros de lignes.
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2) Choisissez Format > Paragraphe et cliquez sur la page Plan & numérotation.
3) Cochez I'option Inclure les lignes de ce paragraphe.
4) Cliquez sur OK.

Vous pouvez aussi créer un style de paragraphe qui inclut la numérotation des lignes et I'appliquer
aux paragraphes que vous désirez. Par exemple, vous pouvez numéroter les lignes d’'un exemple
de code dans un document ; pour le code, vous utiliserez probablement une police ou une indenta-
tion différente de celles du texte normal.Pour préciser le numéro de ligne par lequel commencer :

1) Cliquez dans le paragraphe et choisissez Format > Paragraphe.

2) Dans la page Plan & numérotation, vérifiez que I'option Inclure les lignes de ce paragraphe
est cochée.

3) Cochez la case Recommencer avec ce paragraphe et saisissez un numéro de ligne dans le
champ Démarrer avec.

4) Cliquez sur OK.
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