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Qu’est-ce que Impress ?

Impress est le programme de présentation de diaporamas fourni  par LibreOffice. Vous pouvez
créer  des  diapositives  qui  contiennent  de  nombreux  types  d’éléments,  du  texte,  des  listes
numérotées, des tableaux, des diagrammes et une large gamme d’objets graphiques comme des
cliparts, des dessins ou des photographies. Impress accède également aux outils linguistiques de
la suite bureautique (orthographe, synonymes, césure, grammaire…), aux styles de texte et aux
styles d’arrière-plan.  Enfin vous pourrez rendre vos présentations dynamiques en utilisant  des
effets de transition entre les diapositives ou des animations des objets.

Ce chapitre contient les instructions, captures d’écrans et astuces qui vous guideront à travers
l’environnement d’Impress pour créer vos propres présentations. Des techniques plus complexes
sont  mentionnées  dans  ce  chapitre,  les  explications  pour  les  maîtriser  se  trouvent  dans  les
chapitres suivants.

L’utilisation d’Impress, au-delà de très simples diaporamas, requiert la connaissance des éléments
contenus dans les diapositives. Le texte des diapositives utilise des styles pour déterminer son
apparence. Créer des dessins avec Impress est semblable à ce qui se fait avec le programme
Draw de la suite LibreOffice. Pour cela, nous vous recommandons de lire également le Chapitre 3,
Utiliser les Styles et Modèles, et le  Chapitre 7, Débuter avec Draw du Guide du Débutant. Vous
pouvez aussi consulter le  Guide Draw pour plus de détails sur la façon d’utiliser  les outils  de
dessin.

Attention

Toutes  les  figures  ou  représentations d’icônes  de  ce  document sont
reproduites avec une configuration de LibreOffice qui a adopté le style Tango pour
les icônes et la police système pour l’interface utilisateur.

Pour modifier le style des icônes, sélectionnez Outils > Options > LibreOffice >
Affichage et dans la section Interface utilisateur :

• Choisir la taille et le style des icônes.

• Cocher la case utiliser la police système pour l’interface utilisateur.

Ainsi votre écran peut ne pas correspondre exactement aux représentations.

Démarrer Impress

Vous pouvez lancer le programme de différentes façons :

• À partir du centre de démarrage LibreOffice, si aucun composant n’est déjà démarré.

• À partir du menu système, le menu standard qui vous sert à lancer tous vos programmes :
le menu Démarrer de Windows, le menu Applications de Gnome, le menu KDE identifiable
par son logo sous KDE. Sous Mac OS X on parle du menu Applications, enfin sous Ubuntu
il s’agit du Lanceur.

• Sous Windows utilisez l’icône : Présentation, dans le Démarrage rapide de LibreOffice. Des
fonctions similaires existent pour Mac et Linux ; voir  Chapitre 1, Introduction à LibreOffice
du Guide du Débutant.

• À partir de n’importe quel module, cliquez sur le triangle à droite de l’icône Nouveau, sur la
barre d’outils principale et sélectionnez Présentation dans la liste déroulante ou choisissez
Fichier > Nouveau > Présentation dans la barre des menus.

• En ligne de commande, tapez : soffice --impress puis validez.
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Note

Lorsque LibreOffice a été installé sur votre machine, en principe, un élément de
démarrage a été créé pour chaque composant au sein de votre menu système. Le
nom  et  l’emplacement  exacts  de  ces  éléments  dépendent  de  votre  système
d’exploitation et de son interface graphique.

Quand vous lancez Impress pour la première fois, l’Assistant de Présentation apparaît (Figure 12 
page 14). Vous pouvez alors choisir parmi les options suivantes :

• Présentation vierge, vous donne un nouveau document vide

• À partir du modèle, affiche une présentation formatée selon le modèle de votre choix

• Ouvrir une présentation existante

• Cliquez sur Créer pour afficher la fenêtre principale d’Impress.

Pour les instructions détaillées sur l’utilisation de l’Assistant Présentation, voir la section “Créer
une nouvelle présentation” page 13.

Si vous ne voulez pas utiliser l’Assistant de Présentation, cochez l’option  Ne plus afficher cet
assistant avant de cliquer sur Créer. Vous pourrez de nouveau autoriser l’assistant avec Outils >
Options > LibreOffice Impress > Général > Nouveau document, en cochant l’option Démarrer
avec l’assistant.

La fenêtre principale d’Impress

La fenêtre principale Impress (Figure 1) se divise en trois parties : le volet  Diapos, l’espace de
travail et  le  volet  Tâches.  Des  barres  d’outils  supplémentaires  peuvent  apparaître  pendant  la
création de la présentation.

Figure 1 : Fenêtre principale Impress avec ses trois volets

Note

L’apparence des boutons dépend du style des icônes choisi (Outils > Options >
LibreOffice  >  Affichage).  Le  système  d’exploitation  peut  également  modifier
l’apparence des fenêtres. Ainsi votre écran peut ne pas correspondre exactement
aux représentations.
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Astuce

Vous pouvez fermer les volets Diapos ou Tâches en cliquant sur la croix (X) dans le
coin supérieur droit  du volet ou par le biais du menu  Affichage > Volet Diapo /
Volet Tâches

Vous pouvez aussi  augmenter  l’espace de travail  en cliquant  sur  les marqueurs
placés au milieu de la ligne de séparation verticale des volets (indiqués Figure 1).
L’utilisation  des  marqueurs  Afficher/Masquer  vous  permet  de  réduire/agrandir
chaque volet par le biais d’un cliquer-glisser.

Volet Diapos
Le  volet  Diapos contient des vignettes représentant les diapositives de votre présentation, dans
l’ordre où elles apparaîtront à moins que vous ne modifiiez l’ordre du diaporama comme décrit
dans le  chapitre 9  Diaporamas. Transitions, animations, et plus encore. Cliquer sur une vignette
dans le volet  Diapos sélectionne la diapositive et la place dans l’espace de travail. Quand une
diapositive se trouve dans l’espace de travail, vous pouvez la modifier à loisir.

En survolant chaque diapositive, dans le volet diapos, trois icônes sur fond noir apparaissent 
(Figure 2). Elles permettent (de gauche à droite) :

• Démarrer le diaporama à partir de cette diapo.

• Masquer la diapo pour qu’elle n’apparaisse pas dans le diaporama.

• Dupliquer la diapo.

Figure 2 : Boutons rapides

D’autres opérations accessibles par clic-droit peuvent s’effectuer sur une ou plusieurs diapositives 
simultanément à partir du volet Diapos :

• Ajouter de nouvelles diapositives.

• Cacher une diapositive pour qu’elle n’apparaisse pas dans la présentation.

• Supprimer une diapositive, si vous n’en avez plus besoin.

• Renommer une diapositive.

• Copier ou déplacer une diapositive par cliquer-glisser.

Les opérations suivantes peuvent aussi être réalisées, bien qu’il existe des méthodes plus 
efficaces comme nous le verrons au cours de ce chapitre :

• Modifier la transition suivant la diapositive sélectionnée ou après chaque diapositive d’un
groupe donné.

• Modifier l’enchaînement des diapositives dans la présentation.

• Modifier la conception d’une diapositive.

• Modifier simultanément la mise en page d’un groupe de diapositives.
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Volet Tâches
Le volet  Tâches comporte cinq sections. Pour développer la section que vous souhaitez utiliser,
cliquez sur le titre de la section. Une seule section à la fois peut s’afficher.

Pages maîtresses
Ici vous définissez le style de page (diapositive) pour votre présentation. Impress comprend
plusieurs modèles de pages maîtresses. L’un d’eux (défaut) est vierge et les autres ont des
arrière-plans et styles de texte.

Astuce
Appuyez sur F11 pour ouvrir la fenêtre Styles et formatage, où vous pouvez modifier
les styles utilisés dans chaque page maîtresse selon vos goûts à n’importe quel
moment.

Mises en page
Les mises en page proposées par Impress apparaissent ici. Elles organisent le nombre et la
position des objets par défaut. Vous pouvez choisir celle qui vous convient, l’utiliser comme elle
est  ou  la  modifier.  Vous  ne  pouvez  cependant  pas  sauvegarder  des  mises  en  page
personnalisées.

Ébauche de tableau
Les styles de tableau sont  proposés dans cette section.  Vous pouvez de plus en changer
l’apparence  grâce  aux  options  qui  permettent  d’afficher/masquer  des  colonnes  et  lignes
spécifiques du tableau. Voir le chapitre 3, Ajouter et Mettre en Forme du Texte pour utiliser les
tableaux.

Animation personnalisée
De nombreuses animations sont disponibles pour mettre en évidence les différents éléments
de chaque diapositive. La section Animation personnalisée, propose un moyen facile d’ajouter,
modifier, ou supprimer les animations. Voir le chapitre 9, Diaporamas. Transitions, animations,
et plus encore pour voir comment ajouter et personnaliser des animations.

Transition
La section Transition s’applique aux diapositives ; elle donne accès à de nombreuses options
de transition. Par défaut, le réglage est Aucune transition, et la diapositive suivante remplace
simplement la précédente. Cependant vous pouvez choisir un effet de transition, la vitesse de
transition  (lent,  moyen,  rapide),  le  mode  de  transition  (manuel,  automatique)  et  le  temps
d’affichage de la diapositive (transition automatique seulement).

L’espace de travail
L’espace  de  travail (au  centre)  propose  cinq  onglets :  Normal,  Plan,  Notes,  Prospectus,  et
Trieuse de diapositives (Figure 3). Les cinq onglets correspondent à des modes spécifiques, et
l’espace de travail change d’aspect en fonction du mode (onglet) que vous avez choisi. Les types
d’affichage de l’espace de travail sont décrits en détail page 9

Figure 3 : Les onglets de l’espace de travail

Les barres d’outils
De nombreuses barres d’outils sont à votre disposition lors de la création d’une diapositive ; vous
pouvez les afficher ou les masquer grâce au sous-menu Affichage > Barres d’outils.
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Vous pouvez également choisir les outils que vous souhaitez faire apparaître dans chaque barre
d’outils ; voir le Chapitre 11, Paramétrage et personnalisation d’Impress.

Certaines barres d’outils d’Impress sont identiques à celles de Draw. Référez-vous au Guide de
Draw pour des informations détaillées sur leur fonction et usage.

La barre d’état
La barre d’état, située sur le bord inférieur de la fenêtre Impress, contient des informations utiles
en cours de travail, sur l’état de l’application, de l’objet sélectionné et du document. Pour plus de
détails voir Chapitre 1, Introduction à LibreOffice du Guide du Débutant. Vous pouvez masquer la
barre d’état grâce au sous-menu Affichage > Barre d’état.

Note
Position et Taille sont donnés dans l’unité définie par le menu  Outil > Options >
LibreOffice Impress > Général.

Figure 4 : Barre d’état

De gauche à droite :

• Informations sur l’objet : varient en fonction de la sélection, par exemple :

Exemple de sélection Information affichée

Cadre de texte Édition texte : Paragraphe 1, Ligne 1, colonne 1

Diagramme, 
feuille de calcul

Objet incorporé (OLE) « nom de l’objet »
sélectionné

Image Bitmap avec transparence sélectionné(e)(s)

• Position et  Taille :  La  position  du  curseur  ou  du  coin  supérieur  gauche  de  l’objet
sélectionné ; suivi par la largeur et la hauteur de l’objet.

• Modifications non enregistrées :  Ce drapeau indique si  le  document  a  besoin  d’être
sauvegardé. Un double-clic dessus enregistre le fichier ou affiche la boîte de dialogue de
sauvegarde si le fichier n’a pas encore de nom.

• Signature  numérique :  Ce  drapeau  indique  si  le  document  présente  une  signature
numérique. Après avoir enregistré le fichier, un double-clic à cet endroit ouvre la boîte de
dialogue signature numérique.

• N°  diapo :  Affiche  le  numéro  de  la  diapositive  et  le  nombre  de  diapositives  dans  la
présentation.

• Masque/Page  maîtresse :  Le  masque  (page  maîtresse)  associé  à  la  diapositive,  un
double-clic provoque l’affichage de la fenêtre des styles de diapo.

• Curseur de zoom : Ajuste le zoom de l’espace de travail.

• Valeur du zoom : Affiche la valeur du zoom en pourcentage, un double-clic vous permet
de modifier la valeur, un clic droit permet de choisir des valeurs.
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Le navigateur
Le  navigateur affiche  tous  les  objets  contenus  dans  le
document.  C’est  un autre moyen pratique de se déplacer
dans  un  document  et  de  retrouver  les  différents  objets  à
l’intérieur. Pour afficher le Navigateur, utilisez son icône
dans la barre d’outils standard, ou choisissez  Affichage >
Navigateur dans  la  barre  des  menus  ou  bien  encore  la
combinaison de touches Ctrl+Maj+F5.

Le Navigateur est plus utile si vous nommez vos diapositives
et  objets  (images,  feuilles  de  calculs…).  Des  noms
représentatifs,  mieux  que  les  noms  par  défaut  (image  1,
texte1…),  vous  permettront  de  localiser  vos  éléments
rapidement.

Note
Par défaut le navigateur ne liste que les objets nommés. Pour voir tous les objets,
cliquez sur le petit  triangle noir  du dernier  bouton du navigateur et  sélectionnez
Toutes les formes.

Les modes d’affichage de l’espace de travail

Chaque mode, sélectionnable par les onglets de la Figure 3, est conçu pour faciliter la réalisation
de certaines tâches ; il est préférable de vous familiariser avec chacun des modes pour pouvoir
rapidement accomplir chaque tâche par la suite.

Note
Lorsque vous l’avez activé, chaque mode affiche un jeu différent de barres d’outils.
Vous pouvez cependant utiliser le menu Affichage > Barres d’outils.

Mode Normal
Le mode  Normal est le mode principal et permet de travailler avec une diapositive déterminée.
Utilisez ce mode pour effectuer la mise en page, dessiner, ajouter du texte, des images et des
effets d’animation.

Pour afficher une diapositive dans l’espace de travail (mode Normal) (Figure 1), sélectionnez la
vignette  de la  diapositive  dans le  volet  Diapos ou faites  un  double-clic  sur  son nom dans le
Navigateur (cf. supra page 9).

Mode Plan
Le mode Plan (Figure 6) contient toutes les diapositives de la présentation dans l’ordre. Ce mode
présente les titres et les listes de chaque diapositive sous forme de plan. Seul le contenu du cadre
texte principal de chaque diapositive s’affiche. Donc si votre diapositive inclut d’autres cadres texte
ou  d’autres  types  de  cadre,  les  textes  qu’ils  contiennent  n’apparaîtront  pas.  Le  nom  des
diapositives ne s’affichera pas non plus.

Utilisez le mode Plan pour :

1) Modifier le texte d’une diapositive :

• Ajouter et supprimer du texte simplement.
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• Déplacer les paragraphes de texte dans une diapositive vers le haut ou vers le bas en
utilisant les flèches sur la barre d’outils Formatage du texte (voir Figure 7).

• Changer  de  niveau  hiérarchique pour  chaque  paragraphe  en  utilisant  les  flèches
(droite, gauche) de la barre d’outils Formatage du texte.

2) Ajouter directement une diapositive sans revenir au mode Normal, par un retour à la ligne.

Figure 6 : Mode Plan

Figure 7 : Barre d’outils Formatage du texte

Mode Notes
Utilisez le mode Notes (Figure 8) pour ajouter des notes à une diapositive. Ces notes ne s’affichent
pas lors  de la  présentation du Diaporama,  mais peuvent  être utiles pour préparer le  discours
accompagnant la présentation.

Figure 8 : Mode Notes
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1) Sélectionnez l’onglet Notes dans l’espace de travail.

2) Sélectionnez la diapositive pour laquelle vous voulez joindre des notes :

• Cliquez sur la diapositive dans le volet Diapos.

• Double-cliquez sur le nom de la diapositive au moyen du navigateur.

3) Dans la fenêtre Figure 8, utilisez le cadre inférieur « Cliquez pour ajouter des notes » pour
saisir vos annotations.

Vous pouvez redimensionner le cadre des notes en utilisant les poignées bleues qui apparaissent
quand vous cliquez sur la bordure du cadre. Vous pouvez aussi le déplacer en pointant sur la
bordure puis  cliquer-glisser.  Pour  changer  le  style  du texte modifiez  le  style  Notes (F11 pour
afficher la fenêtre des styles).

Mode Prospectus
Le  mode  Prospectus permet  la  mise  en  page  des  diapositives  pour  préparer  l’impression  du
diaporama. Cliquez sur l’onglet  Prospectus dans l’espace de travail, puis sélectionnez Mises en
page dans le volet Tâches. Vous pouvez choisir d’imprimer 1,2,3,4,6 ou 9 diapositive(s) par page.

Figure 9 : Panneau Mises en page

Utilisez ce mode pour personnaliser les informations imprimées sur le prospectus. Référez-vous
au  Chapitre  10,  Imprimez,  envoyez,  et  sauvegardez  des  diaporamas pour  plus  d’instructions
concernant l’impression de diapos, prospectus et notes.

Mode Trieuse de diapositives
Le  mode  Trieuse  de  diapositives (Figure  10)  affiche  toutes  les  diapositives  sous  forme  de
vignettes. Vous pouvez sélectionner une diapositive ou un groupe de diapositives.
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Figure 10 : Mode Trieuse de diapositives

Personnaliser le mode Trieuse de diapositives
Pour modifier le nombre de diapositives par ligne :

1) Sélectionnez Affichage > Barre d’outils > Trieuse de diapositives et Mode Diapo pour
afficher ou masquer les deux barres d’outils de la Figure 11.

2) Ajustez le nombre de diapositives par ligne, entre 1 et 15.

Figure 11 : Barre d’outils Trieuse de diapositives

Déplacer une diapositive par le biais de la trieuse
Pour déplacer une diapositive dans la présentation en utilisant la trieuse :

1) Cliquez sur la diapositive, qui apparaît alors en surbrillance (voir Figure 10).

2) Cliquez-glissez la diapositive à son nouvel emplacement.

Sélectionner et déplacer des groupes de diapositives
Pour sélectionner un groupe de diapositives, utilisez l’une de ces méthodes :

• Utilisez la touche (Ctrl) : Cliquez sur la première diapositive ; tout en maintenant appuyée
la touche Ctrl sélectionnez les autres diapositives du groupe.

• Utilisez la touche (Maj) : Cliquez sur la première diapositive, puis appuyez sur la touche
Maj et cliquez sur la dernière diapositive du groupe. Cette méthode sélectionne toutes les
diapositives  entre  la  première  et  la  dernière  désignée ;  cette  méthode  est  utile  pour
sélectionner des éléments contigus.

• Utilisez  la  souris :  Cliquez  sur  le  côté  extérieur  de  la  première  diapositive  que  vous
souhaitez sélectionner puis glissez la souris pour inclure les autres diapositives jusqu’à ce
qu’elles apparaissent en surbrillance.

Pour déplacer un groupe de diapositives :

1) Sélectionnez le groupe de diapositives.

2) Cliquez-glissez le groupe vers sa nouvelle destination.
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Travailler dans le mode Trieuse de diapositives
Vous pouvez travailler sur les diapositives dans le mode Trieuse de diapositives de la même façon
que dans le volet Diapos du mode Normal.

Pour faire des modifications, cliquez avec le bouton droit et choisissez une commande dans le 
menu contextuel qui s’affiche :

• Nouvelle diapo : ajoute une diapositive après celle qui est sélectionnée.

• Supprimer la diapo : détruit la diapositive sélectionnée.

• Renommer la diapo : change le nom de la diapositive active.

• Mise en page des diapos : affiche le panneau Mises en page dans le volet Tâches.

• Transition :  vous permet de déterminer les effets de transitions de la/des diapositive(s)
sélectionnée(s).

• Masquer la diapo : les diapositives masquées ne s’affichent pas lors de la présentation.

• Couper : supprime la diapositive sélectionnée et la copie dans le presse-papier.

• Copier : copie la diapositive dans le presse-papier.

• Coller : insère la diapositive contenue dans le presse-papier.

Créer une nouvelle présentation

Cette section décrit comment commencer une nouvelle présentation avec l’Assistant présentation.

Note

Si vous préférez ne pas utiliser l’Assistant Présentation, vous pouvez sélectionner
Ne plus afficher cet Assistant. Vous pourrez activer de nouveau son affichage
automatique plus tard via Outils > Options > LibreOffice Impress > Général >
Nouveau Document et cochez l’option : Démarrer avec l’assistant.

Astuce

La première chose est de définir les objectifs et le plan de la présentation. Même
si vous pouvez effectuer les changements au fil  de vos idées, vous gagnerez
beaucoup  de temps  en  définissant  au  départ  votre  auditoire,  la  structure,  le
contenu de la présentation et la manière dont elle sera diffusée.

Quand vous démarrez Impress, l’Assistant Présentation s’affiche (Figure 12).

1) Sous Type, choisissez une option.

• Présentation vierge crée une présentation vide.

• À  partir  d’un  modèle utilise  un  modèle  existant  comme  base  de  votre  nouvelle
présentation. L’assistant poursuit en vous proposant une liste de modèles disponibles.
Choisissez celui qui vous convient.

• Ouvrir une présentation existante pour continuer à travailler sur une présentation créée
au préalable. L’assistant vous montre une liste de présentations existantes. Choisissez
celle que vous voulez.
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Figure 12 : Choisir le type de présentation

2) Cliquer  sur  Suivant affiche  l’étape  2  de  l’Assistant  présentation ;  ci-dessous  tel  qu’il
apparaît si vous avez sélectionné  Présentation vierge à l’étape 1. Si vous avez choisi À
partir d’un modèle, un exemple de style de page s’affiche dans la fenêtre Aperçu.

Figure 13 : Sélectionner un style de page

3) Choisissez  un  style  de  page dans  la  liste.  La  section  style  de  page propose  deux
catégories  Arrière-plans de présentation et  Présentations.  Chacune affiche une liste de
choix.

La  catégorie  Arrière-plans  de  présentation apparaît  Figure  13.  En  choisissant  un
élément vous visualisez un aperçu dans la partie droite de la fenêtre.

4) Définissez comment la présentation sera utilisée sous Sélectionner un média de sortie.
Le plus souvent pour l’affichage sur un écran d’ordinateur, choisissez Écran ou Plein écran.
Vous pourrez modifier le format de page à n’importe quel moment.
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Note

Le média de sortie Écran est optimisé pour un affichage 4:3 (28 cm x 21 cm), pour
les écrans larges modernes, il faut plutôt choisir Plein écran au format 16:9 (28 cm
x 15,75 cm). Vous pouvez changer de taille de diapositive à n’importe quel moment
via le mode Normal et le menu Format > Page.

5) Cliquez sur Suivant. L’étape 3 de l’Assistant présentation apparaît (Figure 14).

• Choisissez  l’effet  de  transition de  diapo  que  vous  souhaitez  à  partir  du  menu
déroulant.

• Sélectionnez la vitesse d’exécution de l’effet de transition depuis le menu déroulant
Vitesse. Moyen est un bon choix par défaut.

6) Cliquez sur Créer. Une nouvelle présentation est créée.

Astuce

Vous pouvez accepter les valeurs par défaut pour Effet et Vitesse jusqu’à ce que
vous soyez  habitué  à  la  création  de présentations.  Vous  pouvez changer  ces
valeurs plus tard en travaillant  sur  Transition dans le volet  Tâches.  Ces deux
notions sont expliquées plus en détail dans le Chapitre 9 Diaporamas. Transitions,
animations, et plus encore.

Figure 14 : Sélectionner un effet de transition pour les diapositives

Note
Si vous avez sélectionné À partir du modèle lors de l’étape 1, le bouton Suivant
sera actif à l’étape 3 et d’autres étapes seront disponibles. Ces étapes ne sont pas
décrites ici.
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Attention

Assurez-vous de sauvegarder régulièrement votre travail, pour prévenir toute perte
de données si quelque chose d’imprévu se produit. Vous pouvez activer la fonction
d’enregistrement automatique (Outils > Options > Chargement/enregistrement .
Général).  Vérifiez  que  Enregistrer  les  informations  de  récupération
automatique  toutes  les est  activé  et  que  la  fréquence  d’enregistrement  est
renseignée.  Cette  option  n’enregistre  pas  la  présentation,  mais  permet  de  la
récupérer dans un état proche du moment où LibreOffice s’est arrêté de manière
imprévue.

Mettre en forme une présentation

Une  nouvelle  présentation  contient  seulement  une  diapositive  vide.  Dans  cette  section  nous
commencerons par ajouter de nouvelles diapositives puis nous les adapterons à nos besoins.

Insérer une diapositive
Vous pouvez faire cela de différentes façons :

• Insertion > Diapo.

• Faire un clic droit sur la diapositive dans le volet Diapos et choisir Nouvelle diapo dans le
menu contextuel.

• Cliquez sur le bouton Diapo  dans la barre d’outils Présentation (la liste déroulante à
droite propose une liste de mises en page prédéfinies).

Parfois plutôt  que de travailler  à partir  d’une nouvelle  diapositive,  vous voudrez dupliquer une
diapositive existante. Dans ce cas sélectionnez la diapositive dans le volet Diapos, et cliquez sur le
troisième bouton le plus à droite en bas de la diapo lorsque la souris la survole (Figure 2), ou bien
choisir le sous-menu Insertion > Dupliquer la diapo.

Sélectionner une mise en page
Dans le volet  Tâches, sélectionnez le panneau  Mises en page pour afficher les mises en page
disponibles (Figure 15). Les modèles de mise en page proposent un nombre varié d’éléments, à
partir d’une diapo vierge jusqu’à une diapositive pouvant contenir six cadres plus le titre.

Figure 15 : Mises en page disponibles
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La première page d’une présentation est généralement une page de titre. Diapo-titre (qui contient
aussi  un cadre  pour  un sous-titre)  ou  Titre,  contenu sont  des  modèles  de mise en page qui
conviennent  pour  la  première  diapositive  de  la  présentation ;  d’ailleurs  pour  la  plupart  des
diapositives vous utiliserez probablement la mise en page Titre, contenu.

Pour créer le titre, cliquez sur Cliquez pour ajouter un titre (dans la mesure où vous n’avez pas
choisi la mise en page vierge) et saisissez le texte du titre. Pour ajuster la mise en forme du titre,
modifiez le style de Titre de la présentation ; voir Chapitre 2 Utiliser des pages maîtresses, styles
et modèles.

Si vous utilisez le modèle de mise en page Diapo-titre, cliquez sur Cliquez pour ajouter un texte
pour ajouter  un sous-titre.  Procédez comme ci-dessus pour faire des réglages sur la mise en
forme, si nécessaire modifiez le style Sous-titre de la présentation également.

Note

Vous pouvez modifier le texte et les objets graphiques à n’importe quel moment,
pendant  la  préparation  d’une présentation  mais  changer  la  mise  en  page d’une
diapo dont le contenu est déjà fixé peut avoir des effets dramatiques. Choisissez la
mise en page de votre diapositive avec la  plus grande attention.  Si  vous devez
changer de mise en page après avoir ajouté le contenu de la diapositive, vous n’en
perdrez pas le contenu mais il vous faudra probablement refaire la mise en forme.

Astuce

Pour voir le nom des modèles de mise en page inclus, utilisez la fonction infobulle :
positionnez le curseur de la souris sur un modèle dans le panneau Mises en page
du volet Tâches et son nom s’affichera dans un petit rectangle.

Si  infobulle n’est pas disponible,  sélectionnez  Outils > Options > LibreOffice >
Général  > Aide et  cochez la  case  Infobulle.  Si  vous activez également la case
Infoballon vous aurez des informations plus détaillées dans la bulle mais le nom de
l’objet lui-même ne s’affichera plus.

Pour attribuer une mise en page, affichez la diapositive dans l’espace de travail et sélectionnez la
mise en page désirée à partir du panneau Mise en page du volet Tâches.

Plusieurs modèles de mise en page contiennent un ou plusieurs  cadres-objets. Chacun de ces
cadres peuvent contenir l’un ou l’autre des éléments suivants :  Texte,  Vidéo,  Image,  Diagramme
ou Tableau.

Figure 16 : Sélectionner le contenu du cadre-objet
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Vous pouvez choisir  le type de contenu en cliquant sur l’icône correspondante qui s’affiche au
milieu du cadre-objet comme montré sur la Figure 16. Si vous souhaitez utiliser le cadre-objet pour
saisir du texte, cliquez simplement n’importe où dans le cadre pour obtenir le curseur.

Si vous avez choisi une mise en page avec un ou plusieurs cadre-objet, c’est le bon moment pour
décider ce vous allez insérer dans chacun.

Modifier les éléments de la diapositive
À cette étape, la diapositive contient des éléments qui ont été inclus via la page maîtresse, mais
aussi à travers le modèle de mise en page. Les modèles prédéfinis ne suffiront pas toujours à vos
besoins, vous voudrez peut-être supprimer des éléments inutiles et insérer de nouveaux objets
comme du texte ou des images.

Impress n’offrant pas la fonctionnalité de créer de nouveaux modèles de mise en page, il vous
autorise toutefois à redimensionner et déplacer les éléments de la mise en page. Vous pouvez
aussi ajouter des éléments à la diapositive sans être limité par la taille ou la position des cadres-
objets.

Pour redimensionner un cadre-objet, cliquez sur le bord du cadre, 8 poignées bleues apparaissent.
Placez le curseur sur une de ces poignées, le curseur prend l’aspect d’une double flèche. Vous
pouvez alors cliquer-glisser et le cadre change de dimensions.

Pour déplacer le cadre, éloignez la souris des poignées tout en restant sur le bord du cadre, le
curseur prend l’aspect d’une quadruple flèche, vous pouvez alors cliquer-glisser pour déplacer le
cadre.

Pour supprimer n’importe quel élément :

1) Cliquez sur l’élément, pour le mettre en surbrillance.

2) Appuyez sur la touche Del ou Suppr selon les claviers pour le supprimer.

Attention On ne peut modifier les mises en page appliquées par le panneau Mises en page
que  par  le  sous-menu  Affichage  >  Normal (valeur  par  défaut).  Essayer  de
modifier  la  mise  en  page en  modifiant  la  page  maîtresse peut  provoquer  des
résultats inattendus et nécessite beaucoup d’attention, plusieurs tests et erreurs.

Ajouter du texte à une diapositive
Pour  ajouter  du texte  à une diapositive  qui  contient  un  cadre-texte cliquez sur  Cliquez pour
ajouter  un  texte dans  le  cadre  texte  et  saisissez  votre  texte.  Les  styles  hiérarchiques  sont
automatiquement appliqués au texte au fur et à mesure de votre saisie. Vous pouvez changer le
niveau hiérarchique de chaque paragraphe de même que sa position dans le texte en utilisant les
flèches de la barre d’outils Formatage du texte (voir “Mode Plan”, page 9). Pour plus d’informations
sur le texte, voir le Chapitre 3, Ajouter et Mettre en Forme du Texte.

Ajouter des images ou des objets à une diapositive
Pour  ajouter  une  image  ou  un  objet,  par  exemple  une  image,  un  clipart,  un  dessin,  une
photographie ou un tableau, cliquez sur Insertion puis sélectionnez dans le menu le type d’élément
que vous souhaitez insérer. Pour plus d’information, voir les chapitres suivants :

• Pour les images, voir le chapitre 4, Ajouter et Mettre en Forme des Images.

• Pour les objets graphiques, voir le chapitre 5, Gestion des Objets Graphiques et le chapitre
6, Mettre en Forme des Objets Graphiques.
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• Pour OLE et autres objets, voir le chapitre 7, Ajouter des Feuilles de Calcul, Graphiques et
Autres Objets.

Modifier l’apparence de toutes les diapositives
Pour  changer  l’arrière-plan  et  d’autres  caractéristiques  de  toutes  les  diapositives  de  la
présentation, vous devez modifier la page maîtresse ou choisir une autre page maîtresse.

Une  page  maîtresse est  une  diapositive  avec  un  jeu  de  caractéristiques  spécifiques  qui  agit
comme un modèle, elle est utilisée comme point de départ pour la création d’autres diapositives.
Ces caractéristiques sont l’arrière-plan, les objets de l’arrière-plan, le formatage du texte au travers
des styles et les graphiques d’arrière-plan.

Note

On  parle  en  anglais  de  Master  slide,  Master  page,  ou  encore  slide  master.
LibreOffice dans sa version française utilise les termes Page maîtresse et Masque
des diapos. Tous ces termes se réfèrent à une diapositive que l’on utilise comme
modèle pour  en créer  d’autres.  Ce chapitre  utilise le  terme  page maîtresse ou
masque selon le contexte.

Impress propose  une  série  de  pages  maîtresses  qui  se  trouvent  dans  le  panneau  pages
maîtresses du  volet  Tâches.  Vous  pouvez  créer  et  enregistrer  des  pages  maîtresses
supplémentaires ou en ajouter de nouvelles à partir d’autres sources. Voir Chapitre 2 Utiliser les
pages  maîtresses,  styles  et  modèles pour  toutes  les  informations  concernant  la  création  et
modification des pages maîtresses.

Si vous avez simplement besoin de changer l’arrière-plan, utilisez ce raccourci :

1) Sélectionnez Format > Page et allez sur l’onglet Arrière-plan.

2) Définissez les propriétés de votre arrière-plan, parmi couleur, dégradé, hachure, bitmap.

3) Validez votre choix.

Une  boîte  de  dialogue  vous  demande  alors  si  cet  arrière-plan  doit  s’appliquer  à  toutes  les
diapositives. Si vous confirmez, Impress modifie automatiquement la page maîtresse pour vous.

Pour plus de détails, voir le Chapitre 4 Modifier les attributs d’objets du Guide Draw ou le Chapitre
6 Mettre en Forme des Objets Graphiques de ce guide.

Modifier le diaporama
Par défaut, la présentation affichera toutes les diapositives dans l’ordre où elles apparaissent dans
la Trieuse de diapositives, sans transition entre les diapos, et vous devrez interagir avec le clavier
ou la souris pour faire avancer le diaporama.

C’est maintenant le moment de revoir la présentation entière et de répondre à quelques questions.
Lancer  le  diaporama  au  moins  une  fois  (voir  “Démarrer  le  diaporama”,  page  20)  avant  d’y
répondre.

• Les diapositives sont-elles dans le bon ordre ?

• L’information  est-elle  suffisamment  aérée  et  visible  par  le  public  depuis  le  fond  d’une
grande pièce ? Le bas des diapositives est-il bien visible ?

• Une diapositive supplémentaire peut-elle éclaircir un point particulier ?

• Toutes les diapositives sont-elles bien indispensables ?

• Des animations pourraient-elles améliorer la présentation ?

• Les transitions choisies sont-elles bien adaptées à toutes les diapositives ?

Mettre en forme une présentation 19



Attention
Avant  de  supprimer  une  ou  plusieurs  diapositives  qui  ne  vous  semblent  pas
nécessaires,  masquez-les  et  jouez  plusieurs  fois  le  diaporama  pour  vous  en
assurer. Pour masquer une diapositive, il faut la sélectionner dans le volet Diapos,
puis, soit faire un clic-droit sur celle-ci et choisir  Masquer la diapo, soit utiliser le
bouton rapide central de la diapositive lorsque la souris la survole (Figure 2)

Lorsque vous avez répondu à ces questions, faites les modifications nécessaires. Cela se fera
plus  facilement  dans  la  trieuse  de  diapositives  (voir  page  11) :  pour  modifier  l’ordre  des
diapositives, les faire glisser vers la position choisie ; pour modifier les transitions, les animations
et apporter d’autres retouches, utiliser les différentes possibilités du volet Tâches.

Animations personnalisées
C’est  le  moment  d’ajouter  une  animation  personnalisée.  Ces  animations  se  trouvent  dans  la
section  Animation  personnalisée du  volet  Tâches.  Il  s’agit  d’une  technique  évoluée  qui  est
expliquée dans le chapitre 9 Diaporamas. Transitions, animations, et plus encore.

Transitions entre les diapos
Votre premier diaporama aura probablement la même transition entre toutes les diapositives. Par
défaut, le passage d’une diapositive à l’autre se fait par clic. Si vous voulez que chaque diapositive
s’affiche un certain temps, cliquez sur le bouton Automatiquement après et entrez le nombre de
secondes. Cliquez sur le bouton Appliquer à toutes les diapos.

Les types de transition se trouvent dans la section Transition du volet Tâches. Pour plus de détails,
consulter le chapitre 9 Diaporamas. Transitions, animations, et plus encore.

Astuce
La section Transition présente une option très utile : Aperçu automatique. Lorsqu’elle
est sélectionnée, à chaque modification de transition, la diapositive concernée est
affichée dans l’espace de travail accompagnée de l’effet de transition choisi.

Démarrer le diaporama

Pour jouer un diaporama, choisissez l’une des méthodes suivantes :

• Sélectionnez Diaporama > Diaporama sur la barre des menus.

• Cliquez l’icône  Diaporama sur la barre d’outils Présentation.

• Dans le volet Diapos, cliquez sur le bouton le plus à droite (lorsque vous survolez la diapo)
de la diapo à partir de laquelle vous voulez commencer le diaporama.

• Appuyez sur la touche F5 du clavier.

Si la transition du diaporama est configurée sur Automatiquement après x secondes, laisser le
diaporama se dérouler de lui-même.

Si la transition est configurée sur Au clic, faites comme suit pour passer à la diapositive suivante :

• Utilisez les touches directionnelles du clavier (flèche droite, flèche gauche) pour passer à la
diapo suivante ou revenir à la précédente.

• Cliquez avec la souris pour atteindre la diapositive suivante.

• Appuyez sur la touche espace du clavier pour avancer à la diapo suivante.

• Tournez la molette de la souris.

Cliquez-droit n’importe où pour ouvrir un menu contextuel à partir duquel vous pouvez naviguer
entre les diapositives et régler d’autres options.
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Astuce
Si vous avez beaucoup de diapositives, il sera alors plus aisé de retrouver la diapo
recherchée si vous lui avez donné un nom.

Pour quitter le diaporama à n’importe quel moment, appuyez sur la touche Échap.

Contrôle d’un diaporama depuis l’extension Presenter Console

La  plupart  des  installations  de  LibreOffice  Impress  sont  fournies  avec  l’extension  Presenter
Console intégrée. Si ce n’est pas le cas, l’extension peut être obtenue comme décrit  dans le
Chapitre 11, Installer et personnaliser Impress.

L’extension  Presenter  Console  nécessite deux  affichages  et  ne  fonctionne  que  lorsque  deux
moniteurs sont connectés (l’un d’eux peut être l’écran de l’ordinateur portable)  et que l’affichage
est étendu aux deux écrans.

L’extension Presenter Console propose des contrôles supplémentaires sur les diaporamas avec
des affichages différents sur le moniteur externe (pour le public) et  sur le moniteur local (pour le
présentateur). L’écran du présentateur inclut la diapositive courante, la prochaine, les notes de
présentation et un minuteur. Voir le chapitre 9 Diaporamas. Transitions, animations, et plus encore
pour plus de détails.
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