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What is Writer?

Writer is the word processor component of LibreOffice. In addition to the usual features of a word 
processor (spelling check, thesaurus, hyphenation, autocorrect, find and replace, automatic 
generation of tables of contents and indexes, mail merge, and others), Writer provides these 
important features:

• Templates and styles (see Chapters 6 and 7)

• Page-layout methods, including frames, columns, and tables (Chapter 4)

• Embedding or linking of graphics, spreadsheets, and other objects (Chapter 8)

• Built-in drawing tools (Chapter 8)

• Master documents, to group a collection of shorter documents into a single long document 
(Chapter 13)

• Change tracking during revisions (Chapter 3)

• Database integration, including a bibliography database (Chapters 11, 12, 15)

• Export to PDF, including bookmarks (Chapter 5)

• And many more

Parts of the main Writer window

The main Writer workspace is shown in Figure 1. Its features are described in this section.

Figure 1: Parts of the main Writer window

Title bar
The Title bar is located at the top of the Writer window, and shows the file name of the current 
document. When the document is newly created, the document name will appear as Untitled X, 
where X is a number.
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Menus
The Menu bar is located just below the Title bar. When you select one of the menus, a submenu 
drops down to show further options such as:

• Executable commands, such as Close or Save, found in the File menu.

• Commands to open dialogs, indicated by the command being followed by an ellipsis (…), 
such as Find or Paste Special found in the Edit menu.

• Further submenus, indicated by a right-pointing black arrow, such as Toolbars and Zoom 
found in the View menu. Moving the cursor onto these causes them to open.

Toolbars
Writer displays toolbars in different ways: docked (fixed in place), or floating. Some toolbars have 
sections which you can tear-off. Docked toolbars can be moved to different locations or made to 
float, and floating toolbars can be docked.

The top docked toolbar, just under the Menu bar, is called the Standard toolbar. It is consistent 
across all the LibreOffice applications (Writer, Calc, Draw, Impress).

The second toolbar at the top is context sensitive. For example, when working with text, the 
Formatting toolbar is displayed. When the cursor is on a graphic (image type), the Graphics toolbar 
is displayed, and the Pictures toolbar is displayed docked at the bottom of the screen. An additional 
toolbar (Bullets and Numbering) is displayed next to the Formatting toolbar, when for example, the 
cursor is in a numbered/bulleted list.

Displaying or hiding toolbars
To display or hide toolbars, choose View > Toolbars, then click on the name of a toolbar in the list. 
An active toolbar shows a check mark beside its name. Tear-off toolbars are not listed in the View 
menu.

Submenus and tear-off toolbars
Toolbar icons with a small triangle to the right will display submenus, tear-off toolbars, and other 
ways of selecting things, depending on the toolbar.

Figure 2 shows a tear-off toolbar from the Drawing toolbar. 

Tear-off toolbars can be floating or docked along an edge of the screen or in one of the existing 
toolbar areas. To move a floating tear-off toolbar, drag it by the title bar, as shown in Figure 4.

Figure 2: Example of a tear-off toolbar
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Moving toolbars
To move a docked toolbar, place the mouse pointer over the toolbar handle (the small vertical bar 
to the left of the toolbar), hold down the left mouse button, drag the toolbar to the new location, and 
then release the mouse button.

Figure 3: Moving a docked toolbar

To move a floating toolbar, click on its title bar and drag it to a new location.

Figure 4: Moving a floating toolbar

Floating toolbars
Writer includes several additional context-sensitive toolbars, whose defaults appear as floating 
toolbars in response to the cursor’s current position or selection. For example, when the cursor is 
in a table, a floating Table toolbar appears. You can dock these toolbars to the top, bottom, or side 
of the window, if you wish (see “Moving toolbars” above). The default position is the bottom of the 
screen.

Docking/floating windows and toolbars
Toolbars and some windows, such as the Navigator and the Styles and Formatting window, are 
dockable. You can move, resize, or dock them to an edge.

To dock a window or toolbar, hold down Ctrl and double-click on the frame of the floating window 
(or in a vacant area near the icons at the top of the floating window) to dock it in its last position.

Figure 5: Ctrl+double-click to dock or undock

To undock a window, hold down Ctrl and double-click on the frame (or a vacant area near the icons 
at the top) of the docked window.

Docking (AutoHide)
On any window edge where another window is docked you will see a button which allows you to 
show or hide the window.

• If you click the button on the window edge to show the window, the window will remain 
visible until you manually hide it again (with the same button).

6 Introducing Writer



• If you show the window by clicking the window border, but not the button, you activate the 
AutoHide function. The AutoHide function allows you to temporarily show a hidden window 
by clicking on its edge. When you click in the document, the docked window hides again.

Figure 6: The Hide button

Figure 7: Show button and Autohide

Customizing toolbars
You can customize toolbars in several ways, including choosing which icons are visible and locking 
the position of a docked toolbar.

To access a toolbar’s customization options, right-click between the icons on the toolbar to open a 
context menu.

To show or hide icons defined for the selected toolbar, choose Visible Buttons from the context 
menu. Visible icons are indicated by a border around the icon (Figure 8) or by a check mark beside 
the icon, depending on your operating system. Click on icons to hide or show them on the toolbar.

You can also add icons and create new toolbars, as described in Chapter 16, Customizing Writer.

Note
In earlier versions of LibreOffice, these options were accessed by clicking on an 
arrow at the end of the toolbar. The arrow is still present on floating toolbars, but not 
on docked ones. However, the arrow has no effect.
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Figure 8: Selection of visible toolbar icons

Right-click (context) menus
Right-click on a paragraph, graphic, or other object to open a context menu. Often the context 
menu is the fastest and easiest way to reach a function. If you’re not sure where in the menus or 
toolbars a function is located, you can often find it by right-clicking.

Rulers
Rulers are enabled by default. To show or hide the rulers, choose View > Ruler. To disable the 
rulers, choose Tools > Options > LibreOffice Writer > View and deselect either or both rulers.

Figure 9. Accessing the ruler settings

Status bar
The Writer status bar is located at the bottom of the workspace. It provides information about the 
document and convenient ways to quickly change some document features. It can be hidden by 
deselecting it in the View menu.

Figure 10: Left end of Status bar
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Figure 11: Right end of Status bar

Page number
Shows the current page number, the sequence number of the current page (if different), and 
the total number of pages in the document. For example, if you restarted page numbering at 1 
on the third page, its page number is 1 and its sequence number is 3.

If any bookmarks have been defined in the document, a right-click on this field pops up a list of 
bookmarks; click on the required one.

To jump to a specific page in the document, double-click on this field. The Navigator opens 
(see page 18). Click in the Page Number field in the Navigator, type the sequence number of 
the required page, and press Enter.

Word count 
The word count is shown in the status bar, and is kept up to date as you edit. Any text selected 
in the document will be counted and displayed alongside the total count.

To display extended statistics such as character count, double-click the word count in the 
status bar, or choose Tools > Word Count.

Page style
Shows the style of the current page. To change the page style, right-click on this field. A list of 
page styles pops up; choose a different style by clicking on it.

To edit the current page style, double-click on this field. The Page Style dialog opens. See 
Chapters 6 and 7 for more information about styles.

Language
Shows the language for the selected text.

Click to open a menu where you can choose another language for the selected text or for the 
paragraph where the cursor is located. You can also choose None (Do not check spelling) to 
exclude the text from a spelling check or choose More... to open the Character dialog. See 
Chapter 3, Working with Text, for more information.

Insert mode
This area is blank when in Insert mode. Double-click to change to Overwrite mode; single-click 
to return to Insert mode. In Insert mode, any text after the cursor position moves forward to 
make room for the text you type; in Overwrite mode, text after the cursor position is replaced by 
the text you type. This feature is disabled when in Edit > Changes > Record mode.

Selection mode
Click to choose different selection modes. The icon does not change, but when you hover the 
mouse pointer over this field, a tooltip indicates which mode is active.

When you click in the field, a context menu displays the available options.

Mode Effect

Standard selection Click in the text where you want to position the cursor; click 
in a cell to make it the active cell. Any other selection is then 
deselected.

Extending selection (F8) Clicking in the text extends or crops the current selection.
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Mode Effect

Adding selection (Shift+F8) A new selection is added to an existing selection. The result 
is a multiple selection.

Block selection (Ctrl+Shift+F8) A block of text can be selected.

On Windows systems, you can hold down the Alt key while dragging to select a block of text. 
You don't need to enter the block selection mode.

See Chapter 3, Working with Text, for more information about these modes.

Document changes status

The icon that is displayed here changes from this one  if the document has no unsaved 

changes, to this one  if it has been edited and the changes have not been saved.

Digital signature

If the document has been digitally signed, this icon  is displayed here; otherwise, it is blank. 
To view the certificate, double-click the icon.

Section or object information
When the cursor is in a section, heading, or list item, or when an object (such as a picture or 
table) is selected, information about that item appears in this field. Double-clicking in this area 
opens a relevant dialog.

Object Information shown Dialog opened

Picture Size and position Picture

List item Level and list style Bullets and Numbering1

Heading Outline numbering level Bullets and Numbering1

Table Name or number and cell reference of cursor Table Format

Section Name of section Edit Sections

Other (Blank) Fields

View layout
Click an icon to change between single page, side-by-side, and book layout views (see Figure 
12. You can edit the document in any view. Zoom settings (see below and next page) interact 
with the selected view layout and the window width to determine how many pages are visible in 
the document window.

Zoom
To change the view magnification, drag the Zoom slider, or click on the + and − signs, or right-
click on the zoom level percent to pop up a list of magnification values from which to choose.

1 If a list style was used with a list item or heading, no dialog appears.
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Figure 12. View layouts: single, side-by-side, book

Changing document views

Writer has three ways to view a document: Print Layout, Web Layout, and Full Screen. To change 
the view, go to the View menu and click on the required view.

Print Layout is the default view in Writer. In this view, you can use the Zoom slider and the View 
Layout icons on the Status bar to change the magnification.

You can also choose View > Zoom from the menu bar to display the Zoom & View Layout dialog, 
where you can set the same options as on the Status bar.

Figure 13. Choosing Zoom and View Layout options

In Web Layout view, you can use only the Zoom slider; the View Layout buttons on the Status bar 
are disabled, and most of the choices on the Zoom & View Layout dialog are not available.

In Full Screen view, the document is displayed using the zoom and layout settings previously 
selected. To exit Full Screen view and return to either Print or Web Layout view, press the Esc key 
or click the Full Screen icon in the top left-hand corner. You can also use Ctrl+Shift+J to enter or 
exit Full Screen view.
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Starting a new document

You can start a new, blank document in Writer in several ways. If a document is already open in 
LibreOffice, the new document opens in a new window.

From the Start Center
When LibreOffice is open but no document is open (for example, if you close all the open 
documents but leave the program running), the Start Center is shown. Click one of the icons to 
open a new document of that type, or click the Templates icon to start a new document using a 
template.

Figure 14: LibreOffice Start Center

From the Quickstarter
The Quickstarter is found in Windows, some Linux distributions, and (in a slightly different form) in 
Mac OS X. The Quickstarter is an icon that is placed in the system tray or the dock during system 
startup. It indicates that LibreOffice has been loaded and is ready to use. The Quickstarter must be 
enabled in Tools > Options > LibreOffice > Memory by selecting the checkbox.

Right-click the Quickstarter icon (Figure 15) in the system tray to open a pop-up menu from which 
you can open a new document, open the Templates and Documents dialog, or choose an existing 
document to open. You can also double-click the Quickstarter icon to display the Templates and 
Documents dialog.

See Chapter 1, Introducing LibreOffice, in the Getting Started guide for more information about 
starting Writer and using the Quickstarter.
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Figure 15: Quickstarter pop-up menu

From the operating system menu
You can open LibreOffice from the operating system menu in the same way that you start other 
programs. When LibreOffice was installed on your computer, in most cases a menu entry for each 
component was added to your system menu. If you are using a Mac, you should see the 
LibreOffice icon in the Applications folder. When you double-click this icon, LibreOffice opens at the 
Start Center (Figure 14).

From the menu bar, toolbar, or keyboard
When LibreOffice is open, you can also start a new document in one of the following ways.

• Press the Ctrl+N keys.

• Use File > New > Text Document.

• Click the New button on the Standard toolbar.

From a template
You can use templates to create new documents in Writer. A template is a set of predefined styles 
and formatting. Templates serve as the foundation of a set of documents, to make sure they all 
have a similar layout. For example, all the documents of the Writer Guide are based on the same 
template. As a result, all the documents look alike; they have the same headers and footers, use 
the same fonts, and so on.

A new LibreOffice installation does not contain many templates. It is possible for you to add new 
templates to your installation and use them for new documents. This is explained in Chapter 10, 
Working with Templates. More templates can be downloaded from http://templates.libreoffice.org/ 
and other websites.

Once you have templates on your system, you can create new documents based on them by using
File > New > Templates. This opens a window where you can choose the template you want to 
use for your document.

The example shown in Figure 16 uses a template in the Documents > My Templates folder. 
Double-click on the requiredtemplate. A new document is created based on the styles and formats 
defined in the template.

Starting a new document 13
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Figure 16. Creating a document from a template

Opening an existing document

When no document is open, the Start Center (Figure 14) provides an icon for opening an existing 
document or choosing from a list of recently-edited documents.

You can also open an existing document in one of the following ways. If a document is already 
open in LibreOffice, the second document opens in a new window.

• Choose File > Open.

• Click the Open button on the Standard toolbar.

• Press Ctrl+O on the keyboard.

• Use a File > Recent Documents selection.

• Use the Open Document or Recent Documents selections on the Quickstarter.

In each case, the Open dialog appears. Select the file you want, and then click Open. If a 
document is already open in LibreOffice, the second document opens in a new window.

In the Open dialog, you can reduce the list of files by selecting the type of file you are looking for. 
For example, if you choose Text documents as the file type, you will only see documents Writer 
can open (including .odt, .doc, .txt). This method opens Word (.doc and .docx) files as well 
as LibreOffice files and other formats.

You can also open an existing Writer document using the same methods you would use to open 
any document in your operating system.

If you have associated Microsoft Office file formats with LibreOffice, you can also open these files 
by double-clicking on them.
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Saving a document

To save a new document in Writer, do one of the following:

• Press Ctrl+S.

• Choose File > Save.

• Click the Save icon on the Standard toolbar.

When the Save As dialog appears, enter the file name, verify the file type, and click Save.

To save an opened document with the current file name, choose File > Save. This will overwrite 
the last saved state of the file.

To save an opened document with a different file name in order to preserve the original and have 
edits saved in another version, choose File > Save As, give it another name and/or select a 
different file type. A document can be saved with the same file name if the file type is changed, but 
must have a different name if the same file type is retained.

Saving a document automatically
You can choose to have Writer save your document automatically in a temporary file at regular 
intervals. Automatic saving, like manual saving, overwrites the last saved state of the target file in 
the temporary file. To set up automatic file saving:

1) Select Tools > Options > Load/Save > General.

2) Click on Save AutoRecovery information every and set the time interval. The default 
value is 15 minutes. Enter the value you want by typing it or by pressing the up or down 
arrow keys.

Saving as a Microsoft Word document
If you need to exchange files with users of Microsoft Word who are unwilling or unable to receive 
Open Document Format (ODF) files, you can save a document as a Microsoft Word file.

1) Important—First save your document in the file format used by LibreOffice Writer, ODT. If 
you do not, any changes you made since the last time you saved will only appear in the 
Microsoft Word version of the document.

2) Then click File > Save As.

3) On the Save As dialog, in the File type (or Save as type) drop-down menu, select the type 
of Word format you need. You may also choose to change the file name.

4) Click Save.

From this point on, all changes you make to the document will occur only in the new (Microsoft 
Word) document. You have changed the name and file type of your document. If you want to go 
back to working with the ODT version of your document, you must open it again.

Tip

To have Writer save documents by default in the Microsoft Word file format, go to 
Tools > Options > Load/Save > General. In the section named Default file format 
and ODF settings, under Document type, select Text document, then under 
Always save as, select your preferred file format.
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Caution
It is recommended that if you use a Microsoft Word format, you use the (DOC) and 
not the (DOCX) format. There is anecdotal evidence that the (DOCX) format 
experiences problems even within native Microsoft applications. Saving in ODF 
format gives you the option to redo the document if the recipient of your document 
experiences trouble with the Microsoft format.

Figure 17. Saving a file in Microsoft Word format

Password protection

Writer provides two levels of document protection: read-protect (file cannot be viewed without a 
password) and write-protect (file can be viewed in read-only mode but cannot be changed without 
a password). Thus you can make the content available for reading by a selected group of people 
and for reading and editing by a different group. This behavior is compatible with Microsoft Word 
file protection.

1) Use File > Save As when saving the document. (You can also use File > Save the first 
time you save a new document.)

2) On the Save As dialog, select the Save with password option, and then click Save.
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3) The Set Password dialog opens.

Figure 18: Two levels of password protection

Here you have several choices:
• To read-protect the document, type a password in the two fields at the top of the dialog.

• To write-protect the document, click the More Options button and select the Open file 
read-only checkbox.

• To write-protect the document but allow selected people to edit it, select the Open file 
read-only checkbox and type a password in the two boxes at the bottom of the dialog.

4) Click OK to save the file. If either pair of passwords do not match, you receive an error 
message. Close the message box to return to the Set Password dialog and enter the 
password again.

In LibreOffice 3.5, a different, more often used encryption (AES) was introduced to replace the 
previously used one (Blowfish). In consequence, files encrypted with LibreOffice 3.5 or later can 
not be opened by LibreOffice 3.4.4 and earlier. LibreOffice 3.4.5 enables you to open those files. 
However, on saving again in LibreOffice 3.4.5, the old encryption will be used. Files with the old 
encryption can be used in LibreOffice 3.5.0 and later.

Caution
LibreOffice uses a very strong encryption mechanism that makes it almost 
impossible to recover the contents of a document if you lose the password.
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Changing the password for a document
When a document is password-protected, you can change the password while the document is 
open. Choose File > Properties > General and click the Change Password button.

Closing a document

To close a document, choose File > Close or click the Close icon on the document window. The 
appearance and placement of this icon varies with your operating system, but it typically looks like 
the X in the red box shown in Figure 19. Also, clicking the component icon at the left side of the 
title bar opens a menu in which you can select Close.

If more than one LibreOffice window is open, each window looks like the sample shown on the left 
in Figure 19. Closing this window leaves the other LibreOffice windows open.

If only one LibreOffice window is open, it looks like the sample shown on the right in Figure 19. 
Notice the small black X below the larger X in the red box. Clicking the small black X closes the 
document but leaves LibreOffice open. Clicking the larger X closes LibreOffice completely.

Figure 19. Close icons 

If the document has not been saved since the last change, a message box is displayed. Choose 
whether to save or discard your changes.

• Save: The document is saved and then closed.

• Close without saving: The document is closed, and all modifications since the last save 
are lost.

• Cancel: Nothing happens, and you return to the document.

Closing LibreOffice

To close LibreOffice completely, click File > Exit, or close the last open document as described in 
“Closing a document” above.

If all the documents have been saved, Writer closes immediately. If any documents have been 
modified but not saved, a warning message appears. Follow the procedure in “Closing a 
document” to save or discard your changes.

Using the Navigator

In addition to the Page Number field on the Status bar (described on page 8), Writer provides other 
ways to move quickly through a document and find specific items by using the many features of the
Navigator, the Navigation toolbar, and related icons.

The Navigator lists all of the headings, tables, text frames, graphics, bookmarks, and other objects 
contained in a document.

To open the Navigator, click its icon  on the Standard toolbar, or press F5, or choose View > 
Navigator on the menu bar, or double-click on the Page number field on the status bar. You can 
dock the Navigator to either side of the main Writer window or leave it floating (see 
“Docking/floating windows and toolbars” on page 6).
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To hide the list of categories and show only the icons at the top, click the List Box On/Off icon

. Click this icon again to show the list. Click the + sign or triangle by any of the lists to display 
the contents of the list.

Table 1 summarizes the functions of the icons at the top of the Navigator.

Note
The Navigator has different functions in a master document. See Chapter 13, 
Working with Master Documents.

Figure 20. The Navigator

Table 1: Function of icons in the Navigator

 
Toggle: Not active in ordinary documents (left image). In a master document (right 
image), switches between the master document file and its subdocuments.

Navigation: Opens the Navigation toolbar (see page 20).

Previous, Next: Jumps to the previous or next item in the selected category (page, 
graphic, hyperlink, comment, and so on). To select the category of items, see “Using 
the Navigation toolbar“ on page 20.

Page number: Jumps to the page sequence number showing in the box. Type the 
required page number or select it using the up and down arrows.

Drag Mode: Select Hyperlink, Link, or Copy. See “Choosing drag mode” on page 22 
for details.

List Box On/Off: Shows or hides the list of categories.

Content View: Switches between showing all categories and showing only the 
selected category.
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Set Reminder: Inserts a reminder (see page 22).

Header/Footer: Jumps between the text area and the header or footer area (if the 
page has them).

Anchor <–> Text: Jumps between a footnote anchor and the corresponding footnote 
text.

Heading Levels Shown: Choose the number of heading levels to be shown.

Moving quickly through a document
The Navigator provides several convenient ways to move around a document and find items in it:

• To jump to a specific page in the document, type its sequence number in the box at the top 
of the Navigator and press Enter. The sequence number may be different from the page 
number if you have restarted numbering at any point.

• When a category is showing the list of items in it, double-click on an item to jump directly to 
that item’s location in the document. For example, you can jump directly to a selected 
heading, graphic, or comment by using this method.

To see the content in only one category, highlight that category and click the Content View 
icon. Click the icon again to display all the categories. You can also change the number of 
heading levels shown when viewing Headings.

• Use the Previous and Next icons to jump to other objects of the type selected in the 
Navigation toolbar. (See next page for details.)

Note
A hidden section (or other hidden object) in a document appears gray in the 
Navigator, and displays the word “hidden” as a tooltip. For more about hidden 
sections, see Chapter 4, Formatting Pages.

Tip

Objects are much easier to find if you have given them names when creating them, 
instead of keeping LibreOffice’s default names of graphics1, graphics2, Table1, 
Table2, and so on—which may not correspond to the position of the object in the 
document. 
To rename an image, right-click on the image, select Picture > Options, and then 
edit the name in the dialog. Similarly, to rename a table, right-click on the table, 
select Table > Table, and then edit the name.

Using the Navigation toolbar

To display the Navigation toolbar (Figure 21), click the Navigation icon  (second icon from 
the left at the top of the Navigator, Figure 20) or the small Navigation icon near the lower right-
hand corner of the document window below the vertical scroll bar (Figure 22).

Figure 21: Navigation toolbar

20 Introducing Writer



Figure 22: Previous, Navigation, and Next icons

The Navigation toolbar shows icons for all the object types shown in the Navigator, plus some 
extras (for example, the results of a Find command).

Click an icon to select that object type. Now all the Previous and Next icons (in the Navigator 
itself, in the Navigation toolbar, and on the scroll bar) will jump to the previous or next object of the 
selected type. This is particularly helpful for finding items like index entries, which can be difficult to 
see in the text. The names of the icons (shown in the tooltips) change to match the selected 
category; for example, Next Graphic, Next Bookmark, or Continue search forward.

Rearranging chapters using the Navigator
You can rearrange chapters and move headings in the document by using the Navigator.

1) Click the Content View icon to expand the headings, if necessary.

2) (Optional) If you have several subheading levels, you can more easily find the headings 
you want, by changing the Heading Levels Shown selection to show only 1 or 2 levels of 
headings.

3) Click on the heading of the block of text that you want to move and drag the heading to a 
new location on the Navigator, or click the heading in the Navigator list, and then click 
either the Promote Chapter or Demote Chapter icon. All of the text and subsections 
under the selected heading move with it.

To move only the selected heading and not the text associated with the heading, hold down
Ctrl, and then click the Promote or Demote icon.

Tip

The tooltips Promote Chapter and Demote Chapter can be misleading; all 
headings—whether at Level 1 (chapter) or lower—can be rearranged using this 
function; and the feature might be better described as Move Up or Move Down 
(within the document, without changing the heading level) to distinguish it more 
clearly from Promote Level and Demote Level, which change the heading level 
within the document (see below).

4) To quickly change the outline level of a heading and its associated subheadings, select the 
heading in the Navigator, and then click either the Promote Level or Demote Level icon. 
This action does not change the location of the heading, only its level.

To increase the outline level of only the selected heading, but not its associated 
subheadings, hold down Ctrl, and then click the icon.

Figure 23. Reorganizing with the Navigator
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Note
Users of MS Office Word will note the similarity between this functionality and 
Word's Outline View.

Setting reminders
One of the little-known features of Writer that you may find quite useful is the possibility of jumping 
between reminders. Reminders let you mark places in your document that you want to return to 
later on, to add or correct information, make some other change, or simply mark where you 
finished editing. The possible uses of reminders are limited only by your imagination.

To set a reminder at the cursor's current location, click on the   icon in the Navigator. You can 
set up to 5 reminders in a document; setting a sixth causes the first to be deleted.

Reminders are not highlighted in any way in the document, so you cannot see where they are, 
except when you jump from one to the next—the location of the cursor then shows the location of 
the reminder.

To jump between reminders, first select the Reminder icon on the Navigation toolbar. Then click 
the Previous and Next icons. Reminders are not saved with the document.

Choosing drag mode
To select the drag and drop options for inserting items such as other documents and images, into a 
document using the Navigator, choose one of the following from the drop-down menu of the Drag 

Mode icon .

Insert As Hyperlink
Creates a hyperlink when you drag and drop an item into the current document.

Insert As Link
Inserts the selected item as a link where you drag and drop in the current document. Text is 
inserted as protected sections. However, you cannot create links for graphics, OLE objects, 
references, or indexes using this method.

Insert As Copy
Inserts a copy of the selected item where you drag and drop in the current document. You 
cannot drag and drop copies of graphics, OLE objects, or indexes.

Undoing and redoing changes

When a document is open, you can undo the most recent change by pressing Ctrl+Z, or clicking 

the Undo icon  on the Standard toolbar, or choosing Edit > Undo from the menu bar.

The Edit menu shows the latest changes that can be undone.

Figure 24: Edit > Undo last action
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Click the small triangle to the right of the Undo icon to get a list of all the changes that can be 
undone. You can select multiple changes and undo them at the same time (see Figure 25).

Figure 25: List of actions that can be undone

After changes have been undone, Redo becomes active. To redo a change, select Edit > Redo, or press

Ctrl+Y or click on the Redo icon . As with Undo, click on the triangle to the right of the arrow to get a 
list of the changes that can be restored.
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