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Introduction
In Impress there are several toolbars available to help in creating a presentation. Each toolbar 
has a default set of tools and the option to add additional tools to a toolbar.

Note
The icons displayed in the Impress toolbars may differ from what is displayed on a 
screen. Toolbar icons depend on the computer system being used and how a 
LibreOffice has been setup. For more information on customizing LibreOffice and the
toolbars, see the Getting Started Guide.

Using toolbars

Displaying toolbars
To display and make a toolbar active go to View > Toolbars on the Menu bar. A submenu opens 
with an alphabetical list of toolbars available for creating presentations in LibreOffice Impress. 
Click on a toolbar name to make it active. Depending on the computer setup and operating 
system, active toolbars are indicated by a check mark or highlighting next to the name.

Impress toolbars available
1) 3D-Objects
2) 3D-Settings
3) Align Objects
4) Comments
5) Distribute Selection
6) Drawing
7) Edit Points
8) Find
9) Fontwork
10) Form Controls
11) Form Design
12) Form Navigation
13) Gluepoints
14) Image
15) Insert
16) Legacy Circles and Ovals
17) Legacy Rectangles

18) Line and Filling
19) Master View
20) Media Playback
21) Options
22) Outline
23) Presentation
24) Slide Sorter
25) Slide View
26) Standard
27) Standard (Single Mode)
28) Standard (Viewing Mode)
29) Table
30) Text
31) Text Formatting
32) Transformations
33) TSCP Classification
34) Zoom

Note
Some toolbars, although selected in View > Toolbars on the Menu bar, will not 
display until an object of the correct type is selected in the presentation. For 
example, the Image toolbar only displays when an image is selected.

Closing toolbars
To close a toolbar, use one of the following methods:

• Go to View > Toolbars on the Menu bar and deselect the toolbar.
• Right-click on an icon on a toolbar and select Close Toolbar from the context menu.
• Click on the X in the right corner of the title bar of a floating toolbar.
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Figure 1: Toolbar handles

Moving toolbars
Docked toolbars
By default, some toolbars are docked into position in the Impress main window. For example, the 
Standard toolbar is docked at the top of the main window. Docked toolbars can be undocked and 
moved to a new docked position on the main window or left as a floating toolbar.

1) Move the mouse cursor over the small vertical handle at the left end of the toolbar, as 
shown in Figure 1. The cursor changes to the moving cursor used for the computer 
system and setup.

2) Click and hold down the mouse button and drag the toolbar to a new location. This can be
a new docked position or a floating toolbar. A hashed border appears around the toolbar 
indicating the toolbar position as it is dragged.

3) Release the mouse button when the required position is reached.

Note
If the small vertical bar is not visible at the left end of a docked toolbar, then the 
toolbar is locked into position. A docked toolbar must be unlocked before it can be 
moved to a new position in the Impress main window.

Floating toolbars
To move a floating toolbar, click on its title bar and drag it to a new floating location. Release the 
mouse button when the toolbar is in the required position. A floating toolbar does not have to be 
positioned on the Impress main window for it to function.

Floating sub-toolbars
Some tools on a toolbar have a small triangle ▼ to the right of the tool indicating that more tools 
are available on a sub-toolbar, for example Basic Shapes on the Drawing toolbar. Sub-toolbars 
can be turned into floating toolbars and moved into a new position as follows:

1) Move the mouse cursor over the horizontal handle at the top of the toolbar, as shown in 
Figure 2. The cursor changes to the moving cursor used for the computer system and 
setup.
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Figure 2: Creating floating sub-toolbar

2) Click and hold down the mouse button and drag the toolbar to a new location to create a 
floating sub-toolbar.

3) Release the mouse button when the required position is reached.
4) To close the floating sub-toolbar, right-click on the small triangle ▼ in the sub-toolbar title 

bar and select Close Toolbar from the context menu.

Docking toolbars
To dock a floating toolbar, use one of the following methods:

• Click on the title bar and drag it to the top, bottom, left side, or right side of the main 
window. When the toolbar reaches a docking position, a hashed border appears at the 
docked position. Release the mouse button and the toolbar is docked.

• Right-click on the toolbar and select Dock Toolbar from the context menu. The toolbar 
moves into a docked position. If the position is not suitable, move the toolbar to a new 
docked position.

• To dock all floating toolbars that are active, right-click on the toolbar and select Dock All 
Toolbars from the context menu.

Locking toolbars
Docked toolbars
When a toolbar has been docked into position on the Impress main window, the toolbar can also 
be locked into position preventing the toolbar from becoming a floating toolbar.

• To lock a toolbar into a docked position, right-click in a blank area on the toolbar and 
select Lock Toolbar Position in the context menu. A check mark appears against this 
option indicating the toolbar is now locked.

• To unlock a toolbar, right-click in a blank area on the toolbar and click on Lock Toolbar 
Position in the context menu. The check mark next to this option disappears indicating 
the toolbar is now unlocked. A small vertical or horizontal bar appears at the left end or 
top of the toolbar indicating that the toolbar is unlocked. This bar is also is used to move 
the toolbar.

Note
Some toolbars cannot be docked or locked into position. This is indicated by the 
options Dock Toolbar and/or Lock Toolbar Position being grayed out, making the 
options unavailable.
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Locking sub-toolbars
To prevent sub-toolbars from becoming floating sub-toolbars, sub-toolbars have to be locked as 
follows:

1) Save any presentation that is open in Impress.
2) Go to View > Toolbars on the Menu bar and select Lock Toolbars from the context 

menu.
3) Select Restart Now in the Restart LibreOffice dialog that opens to activate the Lock 

Toolbars option.
4) To unlock sub-toolbars so they can become floating sub-toolbars, repeat Steps 1 thru 3. 

The Lock Toolbars option is an on/off switch.

Note
Using Lock Toolbars option affects all sub-toolbars available in LibreOffice modules.

Editing toolbars
When LibreOffice is installed on a computer, a default set of toolbars suitable for each LibreOffice
module are also installed. Each toolbar also has a default set of tools to provide the necessary 
tools for creating LibreOffice documents.

Adding tools
1) Right-click in a blank area on a toolbar, or click on the small downward triangle ▼ on the 

right of the toolbar title bar.
2) Select Visible Buttons from the context menu to display a list of available tools.
3) Click on the tool required and the tool appears in the toolbar. The list of available tools 

closes automatically. If there is a highlight or check mark next to the tool, then that tool is 
already installed on the toolbar.

Note
When adding tools using Visible Buttons, the tool is added to the toolbar at the 
same position as the tool appears in the Visible Buttons list. That is, the top tool 
appears at the left end of the toolbar and the bottom tool appears at the right end of 
the toolbar. Tool positions cannot be changed using Visible Buttons.

Deleting tools
1) Right-click in a blank area on a toolbar, or click on the small downward triangle ▼ on the 

right of the toolbar title bar.
2) Select Visible Buttons from the context menu to display a list of available tools.
3) Click on the tool no longer required and the tool is removed from the toolbar. The highlight

or check mark next to the tool is also removed. The list of available tools closes 
automatically.

Customizing toolbars
Extra tools and commands that are not available in Visible Buttons can be added to a toolbar 
using customization. Customization also allows the creation of new toolbars if a specific set of 
tools are required for a specific task. For information on customizing toolbars, see the Getting 
Started Guide.
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Toolbars

Note
The available tools listed for each toolbar below are all available for installation on a 
toolbar when Visible Buttons is opened in the context menu for each toolbar. The 
tools already installed on a toolbar are indicated in Visible Buttons either by the tool
icon being highlighted or by a check mark. This install indication depends on 
computer setup and computer operating system being used.

Note
On some toolbars, the icons have a small triangle ▼ to the right of an icon. Click on 
this triangle to open further options that are available for use.

Note
Some of the tools in the toolbars also have the option of using a keyboard shortcut 
instead of clicking on the tool. For a full list of keyboard shortcuts that are available in
Impress, see Appendix A, Keyboard Shortcuts.

3D-Objects
The 3D-Objects toolbar (Figure 3) provides tools to create 3D objects in a slide. It is activated by 
going to View > Toolbars > 3D-Objects on the Menu bar. Alternatively, click on the small triangle
▼ next to the 3D-Objects icon displayed on the Drawing toolbar to open a submenu giving 
access to the available 3D objects.

Available tools from left to right
1) Cube
2) Sphere
3) Cylinder
4) Cone

5) Pyramid
6) Torus
7) Shell
8) Half Sphere

Figure 3: 3D-Objects toolbar

3D-Settings
The 3D-Settings toolbar (Figure 4) and its tools only become active when an object has been 
converted to 3D using the tool Toggle Extrusion and the converted object is selected.

Available tools from left to right
1) Toggle Extrusion
2) Tilt Down
3) Tilt Up  
4) Tilt Left
5) Tilt Right

6) Depth
7) Direction
8) Lighting
9) Surface
10) 3D Color

Figure 4: 3D-Settings toolbar
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The following tools on the 3D-Settings toolbar have a small triangle ▼ on the right of the icon. 
Click on this triangle to open a drop-down menu giving access to various options as follows:

• Depth – 3D extrusion depth – 0cm; 1cm; 2.5cm; 5cm; 10cm; Infinity; Custom. The 
measurement unit depends on the ruler settings in Tools > Options > LibreOffice 
Impress > General.

• Direction – 3D extrusion direction and type – Parallel; Perspective.
• Lighting –  lighting direction and lighting level of 3D extrusion – Bright; Normal; Dim.
• Surface – surface type of 3D extrusion – Wire Frame; Matt; Plastic; Metal.
• 3D Color – color of 3D extrusion. Select a color from one of the available color palettes.

Align Objects
The Align Objects toolbar (Figure 5) provides tools for aligning several objects in a slide to 
improve the visual impact of objects on a slide.

Available tools from left to right
1) Left
2) Centered
3) Right

4) Top
5) Center
6) Bottom

Figure 5: Align Objects 
toolbar

Comments
The Comments toolbar (Figure 6) provides tools for adding, deletion, and navigation of 
comments in a presentation. To use comments, it is recommended to add the name and initials of
all users in Tools > Options > LibreOffice > User Data so that comments can be easily 
identified.

Available tools from left to right
1) Comment (Ctrl+Alt+C)
2) Previous Comment (Ctrl+Alt+PgUp)
3) Next Comment (Ctrl+Alt+PgDown)

4) Delete Comment
5) Delete All Comments

Figure 6: Comments 
toolbar

Distribute Selection
The Distribute Selection toolbar (Figure 7) provides tools to distribute three or more selected 
objects evenly along the horizontal axis or vertical axis. Also, the spacing between objects can be
evenly distributed.

Available tools from left to right
1) Horizontally Left
2) Horizontally Center
3) Horizontally Spacing
4) Horizontally Right

5) Vertically Top
6) Vertically Center
7) Vertically Spacing
8) Vertically Bottom
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Figure 7: Distribute Selection 
toolbar

Drawing
The Drawing toolbar (Figure 8) provides the tools used to create graphic objects on slides in a 
presentation.

Available tools from left to right
1) Select
2) Zoom & Pan
3) Zoom
4) Text Box (F2)
5) Vertical Text
6) Insert Fontwork
7) Line Color
8) Fill Color
9) Line
10) Rectangle
11) Ellipse
12) Line Ends with Arrow
13) Lines and Arrows
14) Curves and Polygons
15) Connectors
16) Basic Shapes
17) Symbol Shapes
18) Block Arrows (Arrow Shapes in Visible 

Buttons))
19) Flowchart (Flowchart Shapes in Visible 

Buttons)
20) Callouts (Callout Shapes in Visible Buttons)

21) Stars and Banners (Star Shapes in Visible 
Buttons)

22) 3D Objects
23) Position and Size (F4)
24) Rotate
25) Flip
26) Align Objects
27) Arrange
28) Select at least three objects to distribute 

(Distribution in visible Buttons)
29) Shadow
30) Crop Image (Crop in Visible Buttons)
31) Filter
32) Points F8 (Edit Points (F8) in Visible Buttons)
33) Show Glue Points Function (Glue Points in 

Visible Buttons)
34) To Curve
35) To Polygon
36) To 3D
37) T0 3D Rotation Object
38) Toggle Extrusion
39) Insert
40) Controls

Figure 8: Drawing toolbar

Some tool shapes on the Drawing toolbar change depending on the last tool that was previously 
selected and used.

• Click on the small triangle ▼ to the right of a tool to open a sub-toolbar. Select the 
required shape to add to a drawing.

• To create a sub-toolbar, click and drag at the top of the pop-up toolbar to an empty area 
on the main window. The sub-toolbars for each object type and the various shapes 
available are shown Figures 9 to 18.
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Figure 9: Lines and Arrows sub-toolbar

Figure 10: Curves and Polygons 
sub-toolbar

Figure 11: Connectors sub-toolbar

Figure 12: Basic Shapes sub-toolbar

Figure 13: Symbol Shapes sub-toolbar

Figure 14: Block Arrows sub-toolbar

Figure 15: Flowchart sub-toolbar

Figure 16: Callouts sub-toolbar

Figure 17: Stars and Banners sub-toolbar
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Figure 18: 3D-Objects 
sub-toolbar

Edit Points
The Edit Points toolbar (Figure 19) provides tools for editing the points of a curve or an object 
that has been converted to a curve. The toolbar only becomes active when an object is selected 
and one of the following methods is used to open the toolbar:

• Click on Edit Points on the Drawing or Standard toolbar.
• Use the keyboard shortcut F8.

Available tools from left to right
1) Edit Points (F8)
2) Move Points
3) Insert Points
4) Delete Points
5) Convert to Curve
6) Close Bezier

7) Split Curve
8) Corner Point
9) Smooth Transition
10) Symmetric Transition
11) Eliminate Points

Figure 19: Edit Points toolbar

Find
The Find toolbar (Figure 20) opens by default in the bottom left corner of the Impress main 
window. This toolbar is normally docked at the bottom left of the Impress main window above the 
Status bar. However, it can be undocked and made into a floating toolbar.

Available tools from left to right
1) Close Find Bar
2) Find Text
3) Find Previous
4) Find Next

5) Find All
6) Match Case
7) Find and Replace (Ctrl+H)

Figure 20: Find toolbar

Fontwork
The Fontwork toolbar (Figure 21) is used to create graphical text objects in a drawing and 
provide the tools for editing the graphical text object. This toolbar only becomes active when a 
Fontwork graphical text object in the presentation has been selected.

Available tools from left to right
1) Insert Fontwork Text 
2) Fontwork Shape
3) Fontwork Same Letter Heights

4) Fontwork Alignment
5) Fontwork Character Spacing
6) Toggle Extrusion
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Figure 21: Fontwork toolbar

Some tools on the Fontwork toolbar have a small triangle ▼ to the right of the tool. Click on the 
triangle to open a pop-up toolbar or drop-down option list.

• Fontwork Shape – select the required shape for the Fontwork graphical text object from 
the options available.

• Fontwork Alignment – select the paragraph alignment from the options available.
• Fontwork Character Spacing – select the required character spacing from the options 

available.

Form Controls
The Form Controls toolbar (Figure 22) provides the tools required to create an interactive form. 
This allows controls to be added to a form in a text, drawing, spreadsheet, presentation, or HTML
document (for example a button that opens another presentation or slide).

Available tools from left to right
1) Select
2) Design Mode
3) Toggle Form Control Wizards
4) Form Design
5) Control Properties
6) Form Properties
7) Label
8) Text Box
9) Check Box
10) Option Button
11) List Box
12) Combo Box
13) Push Button
14) Image Button

15) Formatted Field
16) Date Field
17) Numerical Field
18) Group Box
19) Time Field
20) Currency Field
21) Pattern Field
22) Table Control
23) Navigation Bar
24) Image Control
25) File Selection
26) Spin Button
27) Scrollbar

Figure 22: Form Controls toolbar

Form Design
The Form Design toolbar (Figure 23) opens a form in Design Mode so that it can be edited. 
Controls of the form cannot be activated or its contents edited when in Design Mode. However, 
the position and size of the controls can be changed, other properties edited, and added or 
deleted controls in Design Mode.

Available tools from left to right
1) Select
2) Control Properties
3) Form Properties
4) Position and Size (F4)
5) Form Navigator
6) Activation Order
7) Add Field

8) Automatic Control Focus
9) Bring to Front (Ctrl+Shift++)
10) Send to Back (Ctrl+Shift+-)
11) Group (Ctrl+Shift+G)
12) Ungroup (Ctrl+Alt+Shift+G)
13) Enter Group (F3)
14) Exit Group (Ctrl+F3)

14| Appendix B, Toolbars



15) Align Objects
16) Open in Design Mode
17) Display Grid

18) Snap to Grid
19) Helplines While Moving

Figure 23: Form Design toolbar

Form Navigation
The Form Navigation toolbar (Figure 24) provides tools to edit a database table or control the 
data view. The toolbar is normally displayed at the bottom of a document that contains fields that 
are linked to a database. This toolbar is only active when forms are connected to a database; an 
inactivate toolbar is shown in Figure 24.

The Form Navigation toolbar also allows movement within records as well as inserting and 
deleting records. If data is saved in a form, the changes are transferred to the database. This 
toolbar also provides tools providing sort, filter, and search functions for data records.

Available tools from left to right
1) Find Record
2) Record
3) Absolute Record
4) Text -> Record
5) Total No. of Records
6) First Record
7) Previous Record
8) Next Record
9) Last Record
10) New Record
11) Save Record
12) Undo: Data entry

13) Delete Record
14) Refresh
15) Refresh Control
16) Sort
17) Sort Ascending
18) Sort Descending
19) AutoFilter
20) Apply Filter
21) Form-Based Filters
22) Reset Filter/Sort
23) Data source as Table

Figure 24: Form Navigation toolbar

Glue Points
The Glue Points toolbar (Figure 25) provides tools to insert a glue point or modify the properties 
of a glue point. A glue point is a point where a connector is attached to an object. By default, 
LibreOffice automatically places a glue point at the center of each side of the bounding rectangle 
for every object created.

Available tools from left to right
1) Insert Glue Point
2) Exit Direction Left
3) Exit Direction Top
4) Exit Direction Right
5) Exit Direction Bottom
6) Glue Point Relative

7) Glue Point Horizontal Left
8) Glue Point Horizontal Center
9) Glue Point Horizontal Right
10) Glue Point Vertical Top
11) Glue Point Vertical Center
12) Glue Point Vertical Bottom
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Figure 25: Glue Points toolbar

Image
The Image toolbar (Figure 26) provides tools to edit, modify, align, reposition and resize images. 
The toolbar only becomes active and available when an image is selected in a presentation. The 
Image toolbar automatically replaces the Line and Filling toolbar when it becomes active.

Available tools from left to right
1) Position and Size (F4)
2) Align Objects
3) Left
4) Centered
5) Right
6) Top
7) Center
8) Bottom
9) Arrange
10) Bring to Front (Ctrl+Shift++)
11) Bring Forward (Ctrl++)
12) Send Backward (Ctrl+-)
13) Send to Back (Ctrl+Shift+-)
14) In Front of Object
15) Behind Object
16) Reverse
17) Line Style

18) Line Width
19) Line Color
20) Area Style/Filling
21) Fill Color
22) Shadow
23) Filter
24) Image Mode
25) Crop
26) Vertically
27) Horizontally
28) Transformations
29) Transparency
30) Color
31) Line
32) Area
33) Animation
34) Interaction

Figure 26: Image toolbar

Insert
The Insert toolbar (Figure 27) provides tools to insert different types of objects into a drawing.

Available tools from left to right
1) New Page (Ctrl+M)
2) Floating Frame
3) Insert Page from File
4) Table
5) Image

6) Insert Audio or Video (Media in Visible 
Buttons)

7) Formula Object (Ctrl+Alt+=)
8) Chart
9) OLE Object

Figure 27: Insert toolbar
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Legacy Circles and Ovals
The Legacy Circles and Ovals toolbar (Figure 28) provides tools to insert different types of circles
and ovals into a drawing.

Available tools from left to right
1) Insert Ellipse
2) Circle
3) Ellipse Pie
4) Circle Pie
5) Ellipse Segment
6) Circle Segment
7) Ellipse, Unfilled

8) Circle, Unfilled
9) Ellipse Pie, Unfilled
10) Circle Pie, Unfilled
11) Ellipse Segment, Unfilled
12) Circle Segment, Unfilled
13) Arc
14) Circle Arc

Figure 28: Legacy Circles and Ovals toolbar

Legacy Rectangles
The Legacy Rectangles toolbar (Figure 29) provides tools to insert different types of rectangles 
and squares into a drawing.

Available tools from left to right
1) Insert Rectangle
2) Square
3) Rectangle, Rounded
4) Rounded Square

5) Rectangle, Unfilled
6) Square, Unfilled
7) Rounded Rectangle, Unfilled
8) Rounded Square, Unfilled

Figure 29: Legacy Rectangles 
toolbar

Line and Filling
The Line and Filling toolbar (Figure 30) provides tools and drop-down lists for editing lines, 
arrows, and object borders. The tools available vary depending on the type of object selected for 
editing.

Available tools from left to right
1) Position and Size (F4)
2) Align Objects
3) Left
4) Centered
5) Right
6) Top
7) Center
8) Bottom
9) Arrange
10) Bring to Front (Ctrl+Shift++)
11) Bring Forward (Ctrl++)
12) Send Backward (Ctrl+-)
13) Send to Back (Ctrl+Shift+-)
14) In Front of Object

15) Behind Object
16) Reverse
17) Line Style
18) Line Width
19) Line Color
20) Area Style/Filling
21) Fill Color
22) Shadow
23) Arrow Style
24) Vertically
25) Horizontally
26) Transformations
27) Line
28) Area
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29) 3D Effects
30) Image Map
31) Animation
32) Interaction

33) Show the Styles Sidebar (F11)
34) Display Grid
35) Helplines While Moving

Figure 30: Line and Filling toolbar

Master View
The Master View toolbar (Figure 31) provides tools to create a new master slide, rename a 
master slide, delete a master slide, and close master view. This toolbar is only active when 
Impress is in master view.

Available tools from left to right
1) New Master
2) Rename Master

3) Delete Master
4) Close Master View

Figure 31: Master 
View toolbar

Media Playback
The Media Playback toolbar (Figure 32) provides the tools required to insert, view, play, and 
listen to audio and video files. The toolbar only becomes active when an audio or video file is 
selected. Impress supports many different media formats depending on the computer operating 
system being used.

Available tools from left to right
1) Insert Audio or Video
2) Play
3) Pause
4) Stop
5) Repeat

6) Position
7) Mute
8) Volume
9) View

Figure 32: Media Playback toolbar

18| Appendix B, Toolbars



Options
The Options toolbar (Figure 33) provides tools for editing various settings for newly created 
presentations, for example how objects snap to the grid when being moved or resized.

Available tools from left to right
1) Rotation Mode after Clicking Object
2) Display Grid
3) Display Snap Guides
4) Helplines While Moving
5) Snap to Grid
6) Snap to Snap Guides
7) Snap to Page Margins

8) Snap to Object Borders
9) Snap to Object Points
10) Allow Quick Editing
11) Select Text Area Only
12) Double-click to edit Text
13) Modify Object with Attributes
14) Exit All Groups

Figure 33: Options toolbar

Outline
The Outline toolbar (Figure 34) provides tools for working with outlines.

Available tools from left to right
1) Demote (Alt+Shift+Right)
2) Promote (Alt+Shift+Left)
3) Move Down (Alt+Shift+Down)
4) Move Up (Alt+Shift+Up)
5) Show Formatting

6) Black & White View
7) Show Only First Level
8) Show All Levels
9) Hide Subpoints
10) Show Subpoints

Figure 34: Outline toolbar

Presentation
The Presentation toolbar (Figure 35) provides tools for working with presentations.

Available tools from left to right
1) New Slide
2) Duplicate Slide
3) Rename Slide
4) Delete Slide
5) Slide Layout
6) Change Slide Master
7) Expand Slide
8) Go to First Slide

9) Go to Previous Slide
10) Go to Next Slide
11) Go to Last Slide
12) Move Slide to Start
13) Move Slide Up
14) Move Slide Down
15) Move Slide to End

Figure 35: 
Presentation toolbar
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Slide Sorter
The Slide Sorter toolbar (Figure 36) allows selection of slides in the current presentation and start
a presentation from the first slide.

Available tools from left to right
1) Select 2) Start from First Slide (F5)

Figure 36: 
Slide 
Sorter 
toolbar

Slide View
The Slide View toolbar (Figure 37) opens with the Slide Sorter view and provides tools to 
rehearse timings of a slide show; hide and show slides, and change the number of slides 
displayed in Slide Sorter view.

Available tools from left to right
1) Rehearse Timings
2) Show Slide

3) Hide Slide
4) Slides per Row

Figure 37: Slide View toolbar

Standard
The Standard toolbar (Figure 38) is common to all LibreOffice modules and provides tools for 
creating and editing documents using LibreOffice. The Standard toolbar differs between different 
LO modules to allow for different toolsets used in creating the different types of documents.

Available tools from left to right
1) Load URL
2) New (Ctrl+N)
3) Templates (Ctrl+Shift+N)
4) Open (Ctrl+O)
5) Open Remote
6) Save (Ctrl+S)
7) Save As (Ctrl+Shift+S)
8) Email
9) Edit Mode (Ctrl+Shift+M)
10) Export Directly as PDF
11) Print Directly
12) Print (Ctrl+P)
13) Cut (Ctrl+X)
14) Copy (Ctrl+C)
15) Paste (Ctrl+V)
16) Clone Formatting (Clone in Visible Buttons)
17) Clear (Ctrl+Shift+M)
18) Undo (Ctrl+Z)
19) Redo (Ctrl+Y)

20) Find and Replace (Ctrl+H)
21) Spelling (F7)
22) Auto Spellcheck (Shift+F7)
23) Zoom & Pan
24) Zoom
25) Display Grid (Grid in Visible Buttons)
26) Helplines While Moving
27) Display Views
28) Views Tab Bar
29) Format Slide
30) Master Slide
31) Start from First Slide (F5)
32) Start from Current Slide (Shift+F5)
33) Table
34) Insert Image (Image in Visible Buttons)
35) Insert Audio or Video (Media in visible 

Buttons)
36) Insert Chart (Chart in Visible Buttons)
37) Text Box (F2)
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38) Insert Special Characters (Symbol in Visible 
Buttons)

39) Vertical Text
40) Insert Fontwork Text
41) Insert Hyperlink (Ctrl+K) (Hyperlink in Visible 

Buttons)

42) Show Draw Functions (Draw Functions in 
Visible Buttons)

43) Interaction
44) LibreOffice Help
45) What’s That

Figure 38: Standard toolbar

Standard (Single Mode)
The Standard (Single Mode) toolbar (Figure 39) can be used instead of the Standard toolbar if 
necessary. The Standard (Single Mode) toolbar is normally used when the user interface is 
switched to single mode. For more information on selecting and using user interface variants, see
Chapter 12, User Interface Variants.

Available tools from left to right
1) New (Ctrl+N)
2) Open (Ctrl+O)
3) Save (Ctrl+S)
4) Export Directly as PDF
5) Print (Ctrl+P)
6) Print Preview (Ctrl+Shift+O)
7) Undo (Ctrl+Z)
8) Redo (Ctrl+Y)
9) Find and Replace (Ctrl+H)
10) Clone Formatting (Clone in Visible Buttons)
11) Spelling
12) Entire Page
13) New Slide
14) Duplicate Slide
15) Rename Slide
16) Delete Slide
17) Slide Layout
18) Display Views
19) Text Box (F2)
20) Vertical Text
21) Insert Image (Image in Visible Buttons)
22) Insert Audio or Video (Media in visible 

Buttons)
23) Insert Chart (Chart in Visible Buttons)
24) Table
25) Insert Fontwork
26) Insert Line (Line in visible Buttons)
27) Rectangle
28) Ellipse
29) Lines and Arrows

30) Curves and Polygons
31) Connectors
32) Basic Shapes
33) Symbol Shapes
34) Block Arrows (Arrow Shapes in Visible 

Buttons)
35) Flowchart (Flowchart Shapes in Visible 

Buttons)
36) Callouts (Callout Shapes in Visible Buttons)
37) Stars and Banners (Star Shapes in Visible 

Buttons
38) 3D Objects
39) Position and Size (F4)
40) Rotate
41) Flip
42) Align Objects
43) Arrange
44) Select at least three objects to distribute 

(Distribution in Visible Buttons)
45) Group (Ctrl+Shift+G)
46) Ungroup (Ctrl+Alt+Shift+G)
47) Enter Group (F3)
48) Exit Group (Ctrl+F3)
49) Select
50) Entire Page
51) Zoom & Pan
52) Zoom
53) Start from First Slide (F5)
54) Start from Current Slide (Shift+F5)
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Figure 39: Standard (Single Mode) toolbar

Standard (Viewing Mode)
The Standard (Viewing Mode) toolbar (Figure 40) provides tools to save, edit and distribute a 
document.

Available tools from left to right
1) Save As (Ctrl+Shift+S)
2) Edit Mode (Ctrl+Shift+M)
3) Read Only Mode
4) Attach to Email (Email in Visible Buttons)
5) Export Directly as PDF
6) EPUB

7) Print Directly
8) Print (Ctrl+P)
9) Copy (Ctrl+C)
10) Find and Replace (Ctrl+H)
11) Zoom
12) Start from First Slide (F5)

Figure 40: Standard (Viewing Mode) 
toolbar

Table
The Table toolbar (Figure 41) provides tools and options to edit and format a table placed on a 
slide. This toolbar only becomes active when a table is selected.

Available tools from left to right
1) Table
2) Border Style
3) Border Color
4) Borders (Shift to overwrite)
5) Area Style/Filling
6) Fill Color
7) Merge Cells
8) Split Cells
9) Optimize
10) Align Top (Top in Visible Buttons)
11) Center Vertically (Center  in Visible Buttons)
12) Align Bottom (Bottom in Visible Buttons)

13) Insert Row Above
14) Insert Row Below
15) Insert Column Before
16) Insert Column After
17) Delete Row
18) Delete Column
19) Delete Table
20) Select Table
21) Select Column
22) Select Row
23) Table Design
24) Table Properties
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Figure 41: Table toolbar

Text
The Text toolbar (Figure 42) provides tools to insert text boxes and callouts into a slide

Figure 42: Text toolbar

Available tools from left to right
1) Insert Text Box (F2) (Text Box in Visible 

Buttons)
2) Fit Text in Textbox Size
3) Callouts

4) Insert Vertical Text (Vertical Text in Visible 
Buttons)

5) Fit Vertical Text to Frame
6) Vertical Callouts

Text Formatting
The Text Formatting toolbar (Figure 43) provides tools for formatting text and alignment 
commands. This toolbar becomes active when text in a text box or graphic object has been 
selected and it automatically replaces the Line and Filling toolbar.

Available tools from left to right
1) Font Name
2) Font Size
3) Increase Font Size (Ctrl+]) (Increase in Visible

Buttons)
4) Decrease Font Size (Ctrl+[) (Decrease in 

Visible Buttons)
5) Bold (Ctrl+B)
6) Italic (Ctrl+I)
7) Underline (Ctrl+U)
8) Double Underline
9) Strikethrough
10) Overline
11) Superscript (Ctrl+Shift+P)
12) Subscript (Ctrl+Shift+B)
13) Toggle Shadow (Shadow in Visible Buttons)
14) Apply outline attribute to font (Outline Font 

Effect in Visible Buttons)
15) Clear Direct Formatting (Ctrl+Shift+M) (Clear 

in Visible Buttons)
16) lowercase
17) UPPERCASE
18) SMALL CAPITALS

19) Font Color

20) Character Highlighting Color
21) Toggle Unordered List (Unordered List in 

Visible Buttons)
22) Toggle Ordered List (Ordered List in Visible 

Buttons)
23) Outline Format
24) Align Left (Ctrl+L) (Left in Visible Buttons)
25) Align Center (Ctrl+E) (Center in Visible 

Buttons)
26) Align Right (Ctrl+R) (Right in Visible Buttons)
27) Justified (Ctrl+J)
28) Align Top (Top in Visible Buttons)
29) Center Vertically (Center in Visible Buttons)
30) Align Bottom (Bottom in Visible Buttons)
31) Set Line Spacing (Line Spacing in Visible 

Buttons)
32) Character Spacing
33) Increase Paragraph Spacing (Increase in 

Visible Buttons)
34) Decrease Paragraph Spacing (Decrease in 

Visible Buttons)
35) Text direction from left to right
36) Text direction from top to bottom
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37) Left-To-Right
38) Right-To-Left
39) Select All (Ctrl+A)

40) Character
41) Paragraph

Figure 43: Text Formatting toolbar

Transformations
The Transformations toolbar (Figure 44) provides tools to modify the shape, orientation, or fill of 
selected objects.

Available tools from left to right
1) Rotate
2) Flip
3) In 3D Rotation Object
4) Set in Circle (perspective)
5) Set to circle (slant)

6) Distort
7) Interactive transparency tool (Transparency 

tool in Visible Buttons)
8) Interactive gradient tool (Gradient tool in 

Visible Buttons)

Figure 44: Transformations 
toolbar

TSCP Classification
The TSCP Classification toolbar (Figure 45) provides tools to help in selecting the security of a 
document. LibreOffice adds custom fields in the document properties (File > Properties > 
Custom Properties) to store the classification policy as document metadata. TSCP stands for 
Transglobal Secure Collaboration Participation.

Available tools from left to right
1) Apply document classification (Level) 2) Manage Document Classification

Figure 45: TSCP Classification toolbar

Zoom
The Zoom toolbar (Figure 46) provides tools to reduce or enlarge the screen display of the 
current presentation.

Available tools from left to right
1) Zoom In
2) Zoom Out
3) 100%
4) Zoom Previous
5) Zoom Next
6) Entire Page

7) Page Width
8) Optimal View (Optimal in Visible Buttons)
9) Object Zoom
10) Zoom & Pan
11) Shift
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Figure 46: Zoom toolbar
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