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Note for Mac users
Some keystrokes and menu items are different on a Mac from those used in Windows and Linux.
The table below gives some common substitutions for the instructions in this chapter. For a more
detailed list, see the application Help.
Windows or Linux

Mac equivalent

Effect

Tools > Options
menu selection

LibreOffice > Preferences

Access setup options

Right-click

Control+click and/or right-click
depending on computer system

Open a context menu

Ctrl (Control)

⌘ (Command)

Used with other keys

F5

Shift+⌘+F5

Open the Navigator

F11

⌘+T

Open the Styles and Formatting window

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
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What is Impress?
Impress is the presentation (slide show) program included in LibreOffice. You can create slides that
contain many different elements, including text, bulleted and numbered lists, tables, charts, and a
wide range of graphic objects such as clipart, drawings and photographs. Impress also includes a
spelling checker, a thesaurus, text styles, and background styles.
This chapter introduces the Impress user interface and describes how to create a simple slide
show using the Presentation Wizard. The other chapters in this guide explain all the features
available in Impress that can be used to create more sophisticated slide shows.
To use Impress for more than very simple slide shows requires some knowledge of the elements
which the slides contain. Slides containing text use styles to determine the appearance of that text.
Creating drawings in Impress is similar to using the Draw program included in LibreOffice. See the
Draw Guide for more details on how to use the drawing tools.

Starting Impress
You can start Impress in several ways:

• From the LibreOffice Start Center, if no component is open: click on the Impress
Presentation icon to create a new presentation, or click on the Open File icon and navigate
to the folder where there is an existing presentation.

• From the system menu, the standard menu from which most applications are started. On
Windows, it is called the Start menu. On Linux with a Gnome desktop, it is called the
Applications menu; on a KDE desktop, it is identified by the KDE logo. On Mac OS X, it is
the Applications menu. Details vary with your operating system; see the Getting Started
Guide Chapter 1 Introducing LibreOffice.

• On Windows, use the Presentation selection in the LibreOffice Quickstarter. Similar
functions exist for Mac OS X and Linux; see the Getting Started Guide Chapter 1
Introducing LibreOffice.

• From any open component of LibreOffice. Click the triangle to the right of the New icon on
the main menu bar and select Presentation from the drop-down menu or choose File >
New > Presentation on the main menu bar.

Note

When LibreOffice was installed on your computer, in most cases a menu entry for
each component was added to your system menu. The exact name and location of
these menu entries depend on the operating system and graphical user interface.

When you start Impress for the first time, the Presentation Wizard is shown by default. Here you
can choose from the following options:

•
•
•
•

Empty presentation, which gives you a blank document
From template, which is a presentation designed with a template of your choice
Open existing presentation
Click Create to open the main Impress window.

For detailed instructions about how to use the Presentation Wizard, see “Creating a new
presentation” on page 13.
If you prefer not to use the Presentation Wizard, select the Do not show this wizard again option
before clicking Create. You can enable the wizard again later under Tools > Options > LibreOffice
Impress > General > New document on the main menu bar and select the Start with wizard option.

Starting Impress
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Main Impress window
The main Impress window (Figure 1) has three parts: the Slides pane, Workspace, and Sidebar.
Additionally, several toolbars can be displayed or hidden during the creation of a presentation.

Figure 1: Main window of Impress; ovals indicate the Hide/Show markers

Tip

You can close the Slides pane or the Sidebar by clicking the X in the upper right
corner of each pane or go to View > Slide Pane or View > Sidebar on the main
menu bar to deselect the pane. To reopen a pane, go to View on the main menu bar
and select Slide Pane or Sidebar again.
You can also maximize the Workspace area by clicking on the Hide/Show marker in
the middle of the vertical separator line (indicated by ovals in Figure 1). Using the
Hide/Show marker hides, but does not close, the Slides pane or Sidebar. To restore
the pane, click again on its Hide/Show marker.

Slides pane
The Slides pane contains thumbnail pictures of the slides in your presentation, in the order the
slides will be shown, unless you change the slide show order that is described in Chapter 9 Slide
Shows. Clicking a slide in this pane selects it and places it in the Workspace. When a slide is in the
Workspace, you can make any changes you like.
Several additional operations can be performed on one or more slides simultaneously in the Slides
pane:

• Add new slides to the presentation.
• Mark a slide as hidden so that it will not be shown as part of the presentation.
• Delete a slide from the presentation if it is no longer needed.

Main Impress window
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• Rename a slide.
• Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut
and paste).
It is also possible to perform the following operations, although there are more efficient methods
than using the Slides pane, as you will see later in this chapter:

• Change the slide transition following the selected slide or after each slide in a group of
slides.

• Change the sequence of slides in the presentation.
• Change the slide design.
• Change slide layout for a group of slides simultaneously.

Sidebar
The Sidebar has seven sections. To expand a section you want to use, click on its icon or click on
the small triangle at the top of the icons and select a section from the drop down list. Only one
section at a time can be open.
Properties
Shows the layouts included within Impress. You can choose the one you want and use it as it
is, or modify it to meet your own requirements. However, it is not possible to save customized
layouts.
Master Pages
Here you define the page (slide) style for your presentation. Impress includes several designs
of Master Pages (slide masters). One of them – Default – is blank, and the rest have
background and styled text.
Custom Animation
A variety of animations can be used to emphasize or enhance different elements of each slide.
The Custom Animation section provides an easy way to add, change, or remove animations.
Slide Transition
Provides a number of slide transition options. The default is set to No Transition, in which the
following slide simply replaces the existing one. However, many additional transitions are
available. You can also specify the transition speed (slow, medium, fast), choose between an
automatic or manual transition, and choose how long the selected slide should be shown
(automatic transition only).
Styles and Formatting
Here you can edit and apply graphics styles, but you can only edit presentation styles. When
you edit a style, the changes are automatically applied to all of the elements formatted with this
style in your presentation. If you want to ensure that the styles on a specific slide are not
updated, create a new master page for the slide.

Tip

Go to Format > Styles and Formatting on the main menu bar or press the F11 key
to open the Styles and Formatting dialog, where you can modify the styles used in
any master page to suit your purpose. This can be done at any time.

Main Impress window
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Gallery
Opens the Impress gallery where you can insert an object into your presentation either as a
copy or as a link. A copy of an object is independent of the original object. Changes to the
original object have no effect on the copy. A link remains dependent on the original object.
Changes to the original object are also reflected in the link.
Navigator
Opens the Impress navigator, in which you can quickly move to another slide or select an
object on a slide. It is recommended to give slides and objects in your presentation meaningful
names so that you can easily identify them when using the navigator.

Workspace
The Workspace (normally in the center) has five tabs: Normal, Outline, Notes, Handout, and
Slide Sorter (Figure 2). These five tabs are called View buttons. The Workspace below the View
buttons changes depending on the chosen view. The workspace views are described in detail
“Workspace views” on page 9.

Figure 2: Workspace tabs

Toolbars
Many toolbars can be used during slide creation; they can be displayed or hidden by going to View
> Toolbars on the main menu bar and selecting from the context menu.
You can also select the icons that you wish to appear on each toolbar. For more information, refer
to Chapter 11 Setting Up and Customizing Impress.
Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the Draw Guide for
details on the functions available and how to use them.

Status bar
The Status bar (Figure 3), located at the bottom of the Impress window, contains information that
you may find useful when working on a presentation. You can hide the Status Bar by going to View
on the main menu bar and deselecting Status Bar in the context menu.

Note

The sizes are given in the current measurement unit (not to be confused with the
ruler units). This measurement unit is defined in Tools > Options > LibreOffice
Impress > General.

Figure 3: Status bar

Main Impress window
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From left to right, you will find:

• Information area – changes depending on the selection. For example:
Example selection

Examples of information shown

Text area

Text Edit: Paragraph x, Row y, Column z

Charts, spreadsheets

Embedded object (OLE) “ObjectName” selected

Graphics

Bitmap with transparency selected

• Cursor position – the position of the cursor or of the top left corner of the selection
measured from the top left corner of the slide, followed by the width and height of the
selection or text box where the cursor is located.

• Unsaved changes – a flag indicating that the file needs saving. Double-clicking on this flag
opens the file save dialog.

• Digital signature – a flag indicating whether the document is digitally signed. After the file
has been saved, double-clicking on this flag opens the digital signatures dialog.

• Slide number – the slide number currently displayed in the Workspace and the total
number of slides in the presentation.

• Page (slide) style – the style associated with the slide, handout, or notes page currently in
the Workspace. Double-clicking on the style name opens the slide design dialog.

• Zoom slider – adjusts the zoom percentage of the Workspace displayed.
• Zoom percentage – indicates the zoom percentage of the Workspace displayed. Doubleclicking on zoom percentage opens the zoom and layout dialog.

Navigator
The Navigator displays all objects contained in a presentation. It provides another convenient way
to move around a presentation and find items in it. To open the Navigator dialog (Figure 4), click
the Navigator icon

on the Standard toolbar, or go to View > Navigator on the main menu bar,

or use the keyboard shortcut Ctrl+Shift+F5. Alternatively, click on the Sidebar Navigator icon
to open a page that is similar to the Navigator dialog.

Figure 4: Navigator dialog
The Navigator is more useful if you give your slides and objects (pictures, spreadsheets, and so
on) meaningful names, instead of leaving them with default names, such as “Slide 1” and “Shape
1” and so on.

Main Impress window
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Workspace views
Each of the Workspace views is designed to ease the completion of certain tasks; it is therefore
useful to familiarize yourself with them to quickly accomplish those tasks.

Note

Each Workspace view displays a different set of toolbars when selected. These
toolbar sets can be customized by going to View > Toolbars, then check or
uncheck the toolbar you want to add or remove.

Normal view
Normal view is the main view for creating individual slides. Use this view to format and design
slides and to add text, graphics, and animation effects.
To place a slide in the slide design area of the Normal view (Figure 1 on page 5), either click the
slide thumbnail in the Slides pane or double-click it in the Navigator.

Outline view
Outline view (Figure 5) contains all of the slides of the presentation in their numbered sequence. It
shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Only the text
contained in the default text boxes in each slide is shown. If you have added text boxes or graphic
objects to the slides, then these objects are not displayed. Slide names are not included.

Figure 5: Outline view

Figure 6: Outline level and movement arrows in Text Formatting toolbar
Use Outline view for:
1) Making changes in the text of a slide:
a) Add or delete text in a slide just as in the Normal view.
b) Move the paragraphs of text in the selected slide up or down by using the up and down
arrow buttons (Move Up or Move Down) on the Text Formatting toolbar (highlighted in
Figure 6).
c) Change the outline level for any of the paragraphs in a slide using the left and right
arrow buttons (Promote or Demote) on the Text Formatting toolbar.
d) Simultaneously move a paragraph and change its outline level using a combination of
these four arrow buttons.
2) Comparing the slides with your outline (if you have prepared one in advance). If you notice
from your outline that another slide is needed, you can create it directly in the Outline view,
or you can return to the Normal view to create it.

Workspace views
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Figure 7: Notes view

Notes view
Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when the
presentation is shown to an audience on an extra display monitor connected to your computer.
1)
2)
3)
4)

Click the Notes tab in the Workspace.
Select the slide to which you want to add notes.
Click the slide in the Slide pane, or double-click the slide name in the Navigator.
In the text box below the slide, click on the words Click to add notes and begin typing.

You can resize the Notes text box using the resizing handles which appear when you click on the
edge of the box. You can also move the box by placing the pointer on the border, then clicking and
dragging. To make changes in the text style, press the F11 key to open the Styles and Formatting
dialog or click on the Styles and Formatting icon

on the Sidebar.

Handout view
Handout view is for setting up the layout of your slide for a printed handout. Click the Handout tab
in the workspace and the Layouts section opens on the Sidebar (Figure 8) where you can then
choose to print 1, 2, 3, 4, 6, or 9 slides per page. If the Layouts section does not open, then click
on the Properties icon

at the side of the Sidebar.

You can also use this view to customize the information printed on the handout. Refer to Chapter 8
Adding and Formatting Slides, Notes, and Handouts for more information.

Figure 8: Handout layouts
Workspace views
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Select from the main menu Insert > Page Number or Insert > Date and Time and the Header
and Footer dialog opens. Click on the Notes and Handouts tab (Figure 9) and use this dialog to
select the elements you want to appear on each handout page and their contents.

Figure 9: Header and Footer dialog – Notes and Handouts page

Slide Sorter view
The Slide Sorter view (Figure 10) contains all of the slide thumbnails. Use this view to work with a
group of slides or with only one slide.

Figure 10: Slide Sorter view

Customizing Slide Sorter view
To change the number of slides per row:
1) Check View > Toolbars > Slide Sorter and Slide View to show or hide the slide sorter and
view toolbars (Figure 11).
2) Adjust the number of slides (up to a maximum of 15).

Workspace views

11

Figure 11: Slide Sorter and Slide View toolbars

Moving a slide using Slide Sorter
To move a slide in a presentation using the Slide Sorter:
1) Click the slide to highlight it (Figure 10).
2) Drag and drop it to the location you want.

Selecting and moving groups of slides
To select a group of slides, use one of these methods:

• Using the Ctrl key – click on the first slide and, while pressing the Ctrl key, select the other
desired slides.

• Using the Shift key – click on the first slide, and while pressing the Shift key, select the final
slide in the group. This selects all of the other slides between the first and the last slide
selected.

• Using the mouse – click slightly to one side (left or right) of the first slide to be selected.
Hold down the left mouse button and drag the cursor until all of the slides you want
selected are highlighted.
To move a group of slides:
1) Select a group of slides.
2) Drag and drop the group to their new location.

Working in Slide Sorter view
You can work with slides in the Slide Sorter view just as you can in the Slide pane. To make
changes, right-click a slide and choose any of the following from the context menu:

• New Slide – adds a new slide after the selected slide.
• Duplicate Slide – creates a duplicate of the selected slide and places the new slide
immediately after the selected slide (see “Duplicate slide” on page 16).

•
•
•
•

Delete Slide – deletes the selected slide.
Rename Slide – allows you to rename the selected slide.
Slide Layout – allows you to change the layout of the selected slide.
Slide Transition – allows you to change the transition of the selected slide.

–
–
•
•
•
•

For one slide, select a slide and add the desired transition.
For more than one slide, select a group of slides and add the desired transition.

Hide Slide – any slides that are hidden are not shown in the slide show.
Cut – removes the selected slide and saves it to the clipboard.
Copy – copies the selected slide to the clipboard without removing it.
Paste – inserts a slide from the clipboard after the selected slide.

Workspace views
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Creating a new presentation
This section shows you how to create a new presentation using the Presentation Wizard.

Tip

The first thing to do is decide on the purpose of the presentation and plan the
presentation. Although you can make changes as you go, having an idea of who
the audience will be, the structure, the content, and how the presentation will be
delivered, will save you a lot of time from the start.

Figure 12: Presentation Wizard Step 1 – selecting presentation type
When you start Impress, the Presentation Wizard Step 1 (Figure 12) appears.
1) Under Type, choose one of the options:

• Empty presentation creates a blank presentation.
• From template uses a template design already created as the basis for a new
presentation. The wizard changes to show a list of available templates. Choose the
template you want. More details can be found in Chapter 2, Using Slide Masters,
Styles, and Templates.

• Open existing presentation continues work on a previously created presentation. The
wizard changes to show a list of existing presentations. Choose the one you want.
2) Click Next and the Presentation Wizard Step 2 opens. It appears as shown in Figure 13 if
you selected Empty presentation at step 1. If you selected From template, an example slide
is shown in the Preview box.
3) Choose a design under Select a slide design. The slide design section gives Presentation
Backgrounds with a list of choices for slide designs. If you want to use one of these other
than <Original>, click it to select it.
The types of Presentation Backgrounds are shown in Figure 13. When you select a
presentation background, you will see a preview of the slide design in the Preview window.
<Original> is for a blank presentation slide design.

Creating a new presentation
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Figure 13: Presentation Wizard Step 2 – selecting slide design & output medium
4) Select how the presentation will be used under Select an output medium. Most often,
presentations are created for computer screen display, so you would select Screen. You
can change the page format at any time.

Note

The default Screen page is for a 4:3 display (28cm x 21cm) which is not suitable
for modern wide-screen displays. You can change the slide size at any time by
switching to Normal view and selecting Format > Page.

5) Click Next and the Presentation Wizard Step 3 (Figure 14) opens.
a) Select the desired slide transition from the Effect drop-down menu.
b) Select the desired speed for the transition between the different slides in the
presentation from the Speed drop-down menu. Medium is a good choice for now.

Figure 14: Presentation Wizard Step 3 – selecting transitions & presentation type

Creating a new presentation
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6) Select the presentation type – Default or Automatic.

• Choosing Default displays the presentation as a full screen presentation with the
specified speed you selected from the Speed drop down list.

• Choosing Automatic allows you to set the duration the slide is displayed and the
duration of the pause between the end and restart of the presentation.
7) If you did not select From template in Step 1 of the Presentation Wizard, click Create and
your new presentation is created.

Tip

You can accept the default values for both Effect and Speed unless you are skilled
at creating presentations. Both of these values can be changed later while working
with Slide transitions and animations. These two features are explained in more
detail in Chapter 9 Slide Shows.

Note

If you selected From template in Step 1 of the Presentation Wizard, then the Next
button is active and, when clicked, Steps 4 and 5 become available. These extra
steps when using a template are described below.

8) Click Next and Step 4 of the Presentation Wizard (Figure 15) appears. Here you can enter
the name of your company, your presentation topic, and the basic ideas you want to cover
in the presentation you are creating.
9) Click Next and step 5 of the Presentation Wizard (Figure 16) appears showing a preview of
what each slide in your presentation will look like. If the preview does not appear, select
Preview.
10) If you want to create a summary of your presentation, select Create summary. This creates
a new slide that contains a bulleted list from the titles of the slides that follow the selected
slide. The summary slide is inserted behind the last slide of your presentation.
11) Click Create and your new presentation is created.

Figure 15: Presentation Wizard Step 4 – presentation information

Creating a new presentation
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Figure 16: Presentation Wizard Step 5 – presentation preview

Formatting a presentation
A new presentation only contains one empty slide. In this section we will start adding new slides
and preparing them for the intended contents.

Inserting slides
New slide
A new slide can be inserted into a presentation as follows:
1) Go to Insert on the main menu bar and select Slide.
Or, right-click on a slide in the Workspace, Slides Pane, or Slide Sorter view and select
Slide > New Slide from the context menu.
Or, click the Slide icon
in the Presentation toolbar. If the Presentation toolbar is not
visible, go to View > Toolbars on the main menu bar and select Presentation from the list.
2) A new slide is inserted after the selected slide in the presentation.

Duplicate slide
Sometimes, rather than starting from a new slide you may want to duplicate a slide already
included in your presentation. To duplicate a slide:
1) Select the slide you want to duplicate from the Slides Pane.
2) Right-click on the slide in the Slides Pane or Workspace and select Duplicate Slide from
the context menu.
Or, go to Slide Sorter view, right-click on a slide and select Duplicate Slide from the
context menu.
Or, go to Insert on the main menu bar and select Duplicate Slide.

Formatting a presentation
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Or, click on the triangle to the right of the Slide icon
in the Presentation toolbar and
select Duplicate Slide from the context menu. If the Presentation toolbar is not visible, go
to View > Toolbars on the main menu bar and select Presentation from the list.
3) A duplicate slide is inserted after the selected slide in the presentation.

Selecting a slide layout
Click on the Properties icon
at the side of the Sidebar to open Layouts section and display
the available layouts (Figure 17). The layouts included in Impress range from a blank slide to a
slide with six contents boxes and a title.
The first slide in a presentation is normally a title slide. The Title Slide (which also contains a
section for a subtitle) or Title Only are suitable layouts for the first slide, while for most of the
remaining slides you will probably use the Title, Contents layout.

Figure 17: Available slide layouts

Selecting layout
Assuming that the Blank Slide layout was not selected:
1) Click on Click to add title and then type the title text. To adjust the formatting of the title,
modify the Title presentation style; see Chapter 2 Using Slide Masters, Styles, and
Templates for instructions.
2) If you are using the Title Slide layout, click on Click to add text to add a subtitle. To adjust
the formatting of the subtitle, modify the Subtitle presentation style; see Chapter 2 Using
Slide Masters, Styles, and Templates for instructions.

Note

Text and graphic elements can be readjusted at any time during the preparation of the
presentation, but changing the layout of a slide that already contains some contents
can have a dramatic effect. It is therefore recommended that you pay particular
attention to the layout you select. If you do need to change the layout after contents
have been added, the contents are not lost though they may need to be reformatted.

Tip

To view the names for the included layouts, use the Tooltip feature: position the
cursor on an icon in the Layout section (or on any toolbar icon) and its name will be
displayed in a small rectangle.

Formatting a presentation
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Figure 18: Selecting contents type

Changing layout
To select or change the layout:
1) Place the slide in the work area and select the desired layout from the layout section in
Sidebar Properties. Several layouts contain one or more content boxes. Each of these
boxes can be configured to contain one of the following elements: Text, Movie, Image,
Chart or Table.
2) Select the type of contents by clicking on the icon that is displayed in the middle of the
contents box as shown in Figure 18.
3) If instead you intend to use the contents box for text, just click on the Click to add text and
type your text.

Note

If you have selected a layout with one or more contents boxes, this is a good time to
decide what type of contents you want to insert.

Modifying slide elements
A slide contains elements that were included in the slide master, as well those elements included in
the selected slide layout. However, it is unlikely that the predefined layouts will suit all your needs
for your presentation. You may want to remove elements that are not required or insert objects
such as text and graphics.
Although Impress does not have the functionality to create new layouts, it allows you to resize and
move the layout elements. It is also possible to add slide elements without being limited to the size
and position of the layout boxes.
To resize a contents box, click on the outer frame so that the 8 resizing handles are displayed. To
move it place the mouse cursor on the frame so that the cursor changes shape. You can now click
the left mouse button and drag the contents box to its new position on the slide.
To remove any unwanted elements, click the element to highlight it and the resizing handles show
it is highlighted. Press the Delete key to remove it.

Formatting a presentation
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Note

Changes to any of the layouts included in Impress can only be made using View >
Normal, which is the default. Attempting any changes by modifying a slide master,
although possible, may result in unpredictable results and requires extra care as well
as a certain amount of trial and error.

Adding text
To add text to a slide that contains a text frame, click on Click to add text in the text frame and then
type your text. The Outline styles are automatically applied to the text as you insert it. You can
change the outline level of each paragraph as well as its position within the text by using the arrow
buttons on the Text Formatting toolbar (see Figure 6 and “Outline view” on page 9). For more
information on text, see Chapter 3 Adding and Formatting Text.

Adding objects
To add any pictures or objects to a slide, for example a picture, clipart, drawing, photograph, or
spreadsheet, click on Insert then select from the drop down menu what type of insert you require.
For more information, see the following chapters:

• For pictures, see Chapter 4 Adding and Formatting Images.
• For graphic objects, see Chapter 5 Managing Graphic Objects and Chapter 6 Formatting
Graphic Objects.

• For OLE and other objects, see Chapter 7 Including Spreadsheets, Charts, and Other
Objects.

Modifying slide appearance
To change the background and other characteristics of all slides in the presentation, you need to
modify the master page or choose a different master page.
A Slide Master is a slide with a specified set of characteristics that acts as a template and is used
as the starting point for creating other slides. These characteristics include the background, objects
in the background, formatting of any text used, and any background graphics.

Note

LibreOffice uses three interchangeable terms for this one concept. Master slide,
slide master, and master page. These terms all refer to a slide that is used to
create other slides. This user guide, however, uses only the term slide master,
except when describing the user interface.

Impress has included a range of slide masters, found in the Master Pages section of the Sidebar.
You can also create and save additional slide masters or add more from other sources. See
Chapter 2 Using Slide Masters, Styles, and Templates for information on creating and modifying
slide masters.
If all you need to do is to change the background, you can use a shortcut:
1) Select Format > Page and go to the Background tab on the Page Setup dialog that opens.
2) Select the desired background between solid color, gradient, hatching and bitmap.
3) Click OK to apply it. A dialog box opens, asking if the background should be applied to all
the slides. If you click Yes, Impress automatically modifies the master page for you.

Note

Inserting and correctly formatting a background is beyond the scope of this chapter,
but you can find all the information you need in the Chapter 6 Formatting Graphic
Objects and the Draw Guide Chapter 4 Changing Object Attributes.
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Modifying a slide show
By default the slide show will display all the slides in the same order as they appear in the slide
sorter, using any transition between slides specified in the Presentation Wizard, and you need
some keyboard or mouse interaction to move from one slide to the next.
Now is a good time to review the entire presentation and answer some questions. Run the slide
show at least once (see “Running a slide show” on page 21) before answering them. You might
want to add some questions of your own.

• Are the slides in the correct order? If not, some of them will need to be moved.
• Is the information well spaced and visible to members of an audience at the back of a large
room? They may not be able to see information at the bottom of a slide, so you may need
to design your presentation to fit the top three-quarters of the screen.

• Would an additional slide make a particular point clearer? If so, another slide needs to be
created.

• Do some of the slides seem unnecessary? Hide or delete them.
• Would custom animations help some of the slides? (Advanced technique.)
• Should some of the slides have a different slide transition than others? The transition of
those slides should be changed.

Tip

If one or more slides seem to be unnecessary, hide the slide or slides, and view the
slide show a few more times to make sure they are not needed. To hide a slide,
right-click the slide in the Slides pane and select Hide Slide from the context menu.
Do not delete a slide until you have done this; otherwise you may have to create
that slide again.

Once you have answered these and your own questions, make the necessary changes. This is
done most easily in the Slide Sorter view (see “Slide Sorter view” page 11). Use the Slide Show
menu to change the order of the slides, choose which ones are shown, automate moving from one
slide to the next, and other settings. To change the slide transition, animate slides, and make other
enhancements, use the various selections in the Task pane.

Custom animations
If you wish to add a custom animation to a slide, do it now. Custom animations are found in the
Custom Animation section of the Sidebar. This is an advanced technique and is explained in
Chapter 9 Slide Shows.

Slide transitions
Your first slide show will probably have the same slide transition for all slides. Setting Advance
slide to On mouse click is the default. If you want each slide to be shown for a specific amount of
time, click Automatically after and enter the number of seconds. Click Apply to all slides.
Transition choices are found under Slide Transition on the Sidebar. For more information about
slide transitions see Chapter 9 Slide Shows.

Tip

The Slide Transition section has a very useful option: Automatic preview. With this
option selected, when you make any changes in a slide transition, the new slide is
previewed in the Slide Design area, including its transition effect.
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Running a slide show
1) To run the slide show, do one of the following:

• Click Slide Show > Slide Show on the main menu bar.
• Click the Slide Show icon
on the Presentation toolbar or the Slide Sorter toolbar.
• Press F5 or F9. (F9 does not work on a Mac.)
2) If the slide transition is Automatically after x seconds, let the slide show run by itself.
3) If the slide transition is On mouse click, do one of the following to move from one slide to
the next.

• Click the mouse button to advance to the next slide.
• Use the arrow keys on the keyboard to go to the next slide or back to the previous one.
• Press the Spacebar on the keyboard to advance to the next slide.
4) Right-click anywhere on the screen to open a menu from which you can navigate the slides
and set other options.
5) When you advance past the last slide, the message Click to exit presentation... appears.
Click the mouse or press any key to exit the presentation.
6) To exit the slide show at any time including at the end, press the Esc key.

Presenter Console
LibreOffice Impress has a Presenter Console function that can be used when an extra display for
presentation has been connected your computer. The Presenter Console (Figure 19) provides
extra control over slide shows by using different views on your computer display and on the display
that the audience sees. The view you see on your computer display includes the current slide, the
upcoming slide, any slide notes, and a presentation timer.
For more information and details about using the Presenter Console, see Chapter 9 Slide Shows.

Figure 19: Impress Presenter Console
Presenter Console
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