Impress Guide

Appendix B
Toolbars
Copyright

This document is Copyright © 2021 by the LibreOffice Documentation Team. Contributors are listed below. You may distribute it and/or modify it under the terms of either the GNU General Public License (http://www.gnu.org/licenses/gpl.html), version 3 or later, or the Creative Commons Attribution License (http://creativecommons.org/licenses/by/4.0/), version 4.0 or later. All trademarks within this guide belong to their legitimate owners.

Contributors

To this edition.

Peter Schofield          Dave Barton

Feedback

Please direct any comments or suggestions about this document to the Documentation Team’s mailing list: documentation@global.libreoffice.org

Note

Everything sent to a mailing list, including your email address and any other personal information that is written in the message, is publicly archived and cannot be deleted.

Publication date and software version

Published February 2021. Based on LibreOffice 7.0.

Using LibreOffice on macOS

Some keystrokes and menu items are different on macOS from those used in Windows and Linux. The table below gives some common substitutions for the instructions in this document. For a detailed list, see the application Help.

<table>
<thead>
<tr>
<th>Windows or Linux</th>
<th>macOS equivalent</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools &gt; Options</td>
<td>LibreOffice &gt; Preferences</td>
<td>Access setup options</td>
</tr>
<tr>
<td>menu selection</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Right-click</td>
<td></td>
<td>Open a context menu</td>
</tr>
<tr>
<td>Ctrl (Control)</td>
<td>⌘ (Command)</td>
<td>Used with other keys</td>
</tr>
<tr>
<td>F11</td>
<td>⌘ T</td>
<td>Open the Styles deck in the Sidebar</td>
</tr>
</tbody>
</table>
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copyright</td>
<td>2</td>
</tr>
<tr>
<td>Contributors</td>
<td>2</td>
</tr>
<tr>
<td>Feedback</td>
<td>2</td>
</tr>
<tr>
<td>Publication date and software version</td>
<td>2</td>
</tr>
<tr>
<td>Using LibreOffice on macOS</td>
<td>2</td>
</tr>
<tr>
<td><strong>Introduction</strong></td>
<td>5</td>
</tr>
<tr>
<td><strong>Using toolbars</strong></td>
<td>5</td>
</tr>
<tr>
<td>Displaying toolbars</td>
<td>5</td>
</tr>
<tr>
<td>Closing toolbars</td>
<td>5</td>
</tr>
<tr>
<td>Moving toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Locked toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Docked toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Floating toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Docking toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Editing toolbars</td>
<td>6</td>
</tr>
<tr>
<td>Adding tools</td>
<td>7</td>
</tr>
<tr>
<td>Deleting tools</td>
<td>7</td>
</tr>
<tr>
<td>Customizing toolbars</td>
<td>7</td>
</tr>
<tr>
<td><strong>Toolbars</strong></td>
<td>7</td>
</tr>
<tr>
<td>3D-Objects</td>
<td>8</td>
</tr>
<tr>
<td>3D-Settings</td>
<td>8</td>
</tr>
<tr>
<td>Align Objects</td>
<td>8</td>
</tr>
<tr>
<td>Comments</td>
<td>8</td>
</tr>
<tr>
<td>Drawing</td>
<td>9</td>
</tr>
<tr>
<td>Edit Points</td>
<td>10</td>
</tr>
<tr>
<td>Find</td>
<td>10</td>
</tr>
<tr>
<td>Fontwork</td>
<td>10</td>
</tr>
<tr>
<td>Form Controls</td>
<td>11</td>
</tr>
<tr>
<td>Form Design</td>
<td>11</td>
</tr>
<tr>
<td>Form Navigation</td>
<td>11</td>
</tr>
<tr>
<td>Glue Points</td>
<td>12</td>
</tr>
<tr>
<td>Image</td>
<td>12</td>
</tr>
<tr>
<td>Insert</td>
<td>13</td>
</tr>
<tr>
<td>Legacy Circles and Ovals</td>
<td>13</td>
</tr>
<tr>
<td>Legacy Rectangles</td>
<td>13</td>
</tr>
<tr>
<td>Line and Filling</td>
<td>13</td>
</tr>
<tr>
<td>Master View</td>
<td>14</td>
</tr>
<tr>
<td>Media Playback</td>
<td>14</td>
</tr>
<tr>
<td>Options</td>
<td>14</td>
</tr>
<tr>
<td>Outline</td>
<td>15</td>
</tr>
<tr>
<td>Presentation</td>
<td>15</td>
</tr>
<tr>
<td>Slide Sorter</td>
<td>15</td>
</tr>
<tr>
<td>Slide View</td>
<td>15</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Standard</td>
<td>16</td>
</tr>
<tr>
<td>Standard (Single Mode)</td>
<td>16</td>
</tr>
<tr>
<td>Standard (Viewing Mode)</td>
<td>17</td>
</tr>
<tr>
<td>Table</td>
<td>17</td>
</tr>
<tr>
<td>Text</td>
<td>17</td>
</tr>
<tr>
<td>Text Formatting</td>
<td>18</td>
</tr>
<tr>
<td>Transformations</td>
<td>18</td>
</tr>
<tr>
<td>TSCP Classification</td>
<td>18</td>
</tr>
<tr>
<td>Zoom</td>
<td>19</td>
</tr>
</tbody>
</table>
Introduction

In Impress there are several toolbars available to help you create an Impress presentation. Each toolbar has a default set of tools and the option to add additional tools to a toolbar.

Note

The icons displayed in the Impress toolbars may differ from what you see on your screen. Toolbar icons depend on the computer system being used and how a LibreOffice has been setup.

Using toolbars

Displaying toolbars

To display and make a toolbar active go to View > Toolbars on the Menu bar. A context menu opens with a list of available toolbars for creating presentations in LibreOffice Impress. Click on a toolbar name to make it active. Active toolbars are indicated by a check mark next to the name as shown in Figure 1.

![Figure 1: Impress toolbars](image)

Note

Some toolbars, although selected in View > Toolbars on the Menu bar, will not display until an object of the correct type is selected in the presentation. For example, the Image toolbar only displays when an image is selected.

Closing toolbars

To close a toolbar, use one of the following methods:

- Go to View > Toolbars on the Menu bar and deselect the toolbar.
• Right-click on an icon on a toolbar and select **Close Toolbar** from the context menu.
• Click on the X in the right corner of the title bar of a floating toolbar.

**Moving toolbars**

**Locked toolbars**

When a toolbar has been docked, it can also be locked into its position on the Impress main window. A floating toolbar cannot be locked into position.

• To lock a toolbar into its docked position, right click in a blank area on the toolbar and click on **Lock Toolbar Position** in the context menu. A check mark appears against this option indicating the toolbar is now locked.

• To unlock a toolbar, right click in a blank area on the toolbar and click on **Lock Toolbar Position** in the context menu. The check mark next to this option disappears indicating the toolbar is now unlocked. Also, a small vertical bar appears at the left end of the toolbar and is used to move the toolbar.

**Docked toolbars**

By default, some toolbars are docked into position in the Impress main window. For example, the Standard toolbar is docked at the top of the main window. Docked toolbars can be undocked and moved to a new docked position on the main window or left as a floating toolbar. Before moving a toolbar, the toolbar must be unlocked.

1. Move the mouse cursor over the small vertical handle at the left end of the toolbar. The mouse cursor changes to a moving cursor for your computer system and setup.

2. Click and hold down the left mouse button and drag the toolbar to a new location. This can be a new docked position or a floating toolbar. A hashed border appears around the toolbar indicating the toolbar position as you drag it.

3. Release the mouse button.

**Floating toolbars**

To move a floating toolbar, click on its title bar and drag it to a new floating location. Release the mouse button when the toolbar is in the desired position. A floating toolbar does not have to be positioned on the Impress main window for it to function.

**Docking toolbars**

To dock a toolbar, use one of the following methods:

• Click on the title bar and drag it to the top, bottom, left side, or right side of the main window. When the toolbar reaches a docking position, a hashed border appears at the docked position. Release the mouse button and the toolbar is docked.

• Right click ion the toolbar and select **Dock Toolbar** from the context menu. The toolbar moves into a docked position. If the position is not suitable, move the toolbar to a new docked position.

• To dock all floating toolbars that are active, right click on the toolbar and select **Dock All Toolbars** from the context menu.

**Editing toolbars**

When LibreOffice is installed on your computer, a set of toolbars suitable for each LibreOffice module are also installed. Each toolbar has a default set of tools to get you started in creating LibreOffice documents.
**Adding tools**

Install additional tools using **Visible Buttons** as follows:

1. Right-click on a toolbar and select **Visible Buttons** from the context menu to display a list of available tools.

2. Click on the tool you want to install and the tool will appear in the toolbar. The list of available tools closes automatically. A highlight or check mark next to the tool indicates that the tool is already installed on the toolbar.

**Note**

When adding tools using **Visible Buttons**, the tool is added to the toolbar at the same position as the tool appears in the **Visible Buttons** list. That is, the top tool in **Visible Buttons** appears at the left end of the toolbar; the bottom tool in **Visible Buttons** list appears at the right end of the toolbar. Tool positions cannot be changed using **Visible Buttons**.

**Deleting tools**

Remove tools using **Visible Buttons** from a toolbar as follows:

1. Right-click on a toolbar and select **Visible Buttons** from the context menu to display a list of available tools.

2. Click on the tool you want to remove and the tool is removed from the toolbar. The highlight or check mark next to the tool is also removed. The list of available tools closes automatically.

**Customizing toolbars**

Extra tools and commands that are not available in **Visible Buttons** can be added to a toolbar using customization. Customization also allows you to create new toolbars should you require a specific set of tools for a specific task. For information on customizing toolbars, see the *Getting Started Guide*.

**Toolbars**

**Note**

The tools installed on a toolbar are normally indicated in **Visible Buttons** either by the tool icon being highlighted or by a check mark. However, this install indication depends on computer setup and computer operating system being used.

**Note**

On some toolbars, the icons have a small downward pointing triangle ▼ to the right of an icon. Click on this triangle to open further options that are available for use.

**Note**

Some of the tools in the toolbars also have the option of using a keyboard shortcut instead of clicking on the tool. For a full list of keyboard shortcuts that are available in Impress, see Appendix A, Keyboard Shortcuts.
3D-Objects

The 3D-Objects toolbar provides tools to create 3D objects in a presentation. It is activated either by going to View > Toolbars > 3D-Objects on the Menu bar or by clicking on the 3D Objects icon on the Drawing toolbar.

1. Cube
2. Sphere
3. Cylinder
4. Cone
5. Pyramid
6. Torus
7. Shell
8. Half Sphere

3D-Settings

The 3D-Settings toolbar and its tools only become active when an object has been converted to 3D using the tool Toggle Extrusion and the converted object is then selected.

1. Toggle Extrusion
2. Tilt Down
3. Tilt Up
4. Tilt Left
5. Tilt Right
6. Depth
7. Direction
8. Lighting
9. Surface
10. 3D Color

Align Objects

The Align Objects toolbar allows you to align several objects on a slide to improve the visual impact of a presentation.

1. Left
2. Centered
3. Right
4. Top
5. Center
6. Bottom

Comments

The Comments toolbar allows you to add, delete and navigate comments in a presentation. To use comments, it is recommended to add your name and initials in Tools > Options > LibreOffice > User Data so that comments can be easily identified.

1. Comment (Ctrl+Alt+C)
2. Previous Comment (Ctrl+Alt+PgUp)
3. Next Comment (Ctrl+Alt+PgDown)
4. Delete Comment
5. Delete All Comments
Drawing

The Drawing toolbar provides the majority of the tools normally used to create graphic objects on a slide. Some tool icons on this toolbar change to show the last tool selected and used.

Some icon shapes shown on the Drawing toolbar depend on the last tool that had previously been selected and used.

- Click on the small downward pointing triangle ▼ to the right of an icon to open a pop up menu. Select the required shape you want to draw on a slide.
- To create a sub-toolbar, click and drag at the top of the pop up menu to an empty area on the main window. The sub-toolbars for each object type and the various shapes available are shown below.
Edit Points

The Edit Points toolbar becomes active when you select a polygon object and click **Edit Points** or use the keyboard shortcut *F8*. The tools provided allow you to edit the points of a curve or an object converted to a curve.

1. Edit Points (*F8*)
2. Move Points
3. Insert Points
4. Delete Points
5. Convert to Curve
6. Close Bezier
7. Split Curve
8. Corner Point
9. Smooth Transition
10. Symmetric Transition
11. Eliminate Points

Find

The Find toolbar opens by default in the bottom left corner of the Impress main window. The Find toolbar cannot be undocked and made into a floating toolbar.

1. Close Find Bar
2. Find Text
3. Find Previous
4. Find Next
5. Find All
6. Match Case
7. Find and Replace (*Ctrl+H*)

Fontwork

The Fontwork toolbar is used to create graphical text objects in a presentation and provide the tools allowing you to edit the graphical text object.

1. Insert Fontwork
2. Fontwork Shape
3. Fontwork Same Letter Heights
4. Fontwork Alignment
5. Fontwork Character Spacing
6. Toggle Extrusion
**Form Controls**

The Form Controls toolbar provides tools required to create an interactive form. The toolbar adds controls to a form in a text, drawing, spreadsheet, presentation, or HTML document (for example a button that runs a macro).

<table>
<thead>
<tr>
<th>Form Controls</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select</td>
</tr>
<tr>
<td>2. Toggle Design Mode</td>
</tr>
<tr>
<td>3. Form Control Wizards</td>
</tr>
<tr>
<td>4. Form Design</td>
</tr>
<tr>
<td>5. Control Properties</td>
</tr>
<tr>
<td>6. Form Properties</td>
</tr>
<tr>
<td>7. Label</td>
</tr>
<tr>
<td>8. Text Box</td>
</tr>
<tr>
<td>9. Check Box</td>
</tr>
<tr>
<td>10. Option Button</td>
</tr>
<tr>
<td>11. List Box</td>
</tr>
<tr>
<td>12. Combo Box</td>
</tr>
<tr>
<td>13. Push Button</td>
</tr>
<tr>
<td>14. Image Button</td>
</tr>
</tbody>
</table>

**Form Design**

The Form Design toolbar opens a form in *Design Mode* so that a form can be edited. You cannot activate the controls of the form or edit contents in *Design Mode*. However, you can change the position and size of the controls, edit other properties, and add or delete controls in *Design Mode*.

<table>
<thead>
<tr>
<th>Form Design</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select</td>
</tr>
<tr>
<td>2. Control Properties</td>
</tr>
<tr>
<td>3. Form Properties</td>
</tr>
<tr>
<td>4. Position and Size (F4)</td>
</tr>
<tr>
<td>5. Form Navigator</td>
</tr>
<tr>
<td>6. Activation Order</td>
</tr>
<tr>
<td>7. Add Field</td>
</tr>
<tr>
<td>8. Automatic Control Focus</td>
</tr>
<tr>
<td>9. Bring to Front (Ctrl+Shift++)</td>
</tr>
<tr>
<td>10. Send to Back (Ctrl+Shift+-)</td>
</tr>
</tbody>
</table>

**Form Navigation**

The Form Navigation toolbar provides tools to edit a database table or to control the data view. The toolbar is normally displayed at the bottom of a document that contains fields that are linked to a database. The Form Navigation toolbar is only active when forms are connected to a database.

The Form Navigation toolbar allows you to move within records as well as to insert and to delete records. If data is saved in a form, the changes are transferred to the database. This toolbar also provides tools providing sort, filter, and search functions for data records.
**Glue Points**

The Gluepoints toolbar provides tools to insert a glue point or modify the properties of a glue point. A glue point is a point where you can attach a connector. By default, LibreOffice automatically places a glue point at the center of each side of the bounding rectangle for every object you create.

### Gluepoints

1. Insert Glue Point
2. Exit Direction Left
3. Exit Direction Top
4. Exit Direction Right
5. Exit Direction Bottom
6. Glue Point Relative
7. Glue Point Horizontal Left
8. Glue Point Horizontal Center
9. Glue Point Vertical Top
10. Glue Point Vertical Center
11. Glue Point Vertical Bottom

**Image**

The Image toolbar provides tools to edit, modify, align, reposition and resize images. The Image toolbar only becomes active and available when an image is selected in a presentation. The Image toolbar automatically replaces the Line and Filling toolbar when it becomes active.

### Image

1. Position and Size \((F4)\)
2. Align
3. Left
4. Centered
5. Right
6. Top
7. Center
8. Bottom
9. Bring to Front \((Ctrl+Shift++)\)
10. Bring Forward \((Ctrl++)\)
11. Send Backward \((Ctrl+-)\)
12. Send to Back \((Ctrl+Shift+-)\)
13. In Front of Object
14. Behind Object
15. Reverse
16. Line Style
17. Line Width
18. Line Color
19. Area Style/Filling
20. Fill Color
21. Shadow
22. Filter
23. Image Mode
24. Crop
25. Vertically
26. Horizontally
27. Transformations
28. Color
30. Area
31. Animation
32. Interaction

Insert

The Insert toolbar allows you to insert different types of objects into your presentation.

![Insert toolbar]

1. New Page (Ctrl+M)
2. Floating Frame
3. Insert Page from File
4. Table
5. Image
6. Media
7. Formula
8. Chart
9. OLE Object

Legacy Circles and Ovals

The Legacy Circles and Ovals toolbar provides tools to insert different types of circles and ovals into your presentation.

![Legacy Circles and Ovals toolbar]

1. Ellipse
2. Circle
3. Ellipse Pie
4. Circle Pie
5. Ellipse Segment
6. Circle Segment
7. Ellipse Unfilled
8. Circle Unfilled
9. Ellipse Pie Unfilled
10. Circle Pie Unfilled
11. Ellipse Segment Unfilled
12. Circle Segment Unfilled
13. Arc
14. Circle Arc

Legacy Rectangles

The Legacy Rectangles toolbar provides tools to insert different types of rectangles and squares into your presentation.

![Legacy Rectangles toolbar]

1. Rectangle
2. Square
3. Rectangle Rounded
4. Rounded Square
5. Rectangle Unfilled
6. Square Unfilled
7. Rounded Rectangle Unfilled
8. Rounded Square Unfilled

Line and Filling

The Line and Filling toolbar lets you modify the main properties of an object. The tools and drop down lists vary according to the type of object selected.

![Line and Filling toolbar]

1. Position and Size (F4)
2. Align
3. Left
4. Centered
5. Right
6. Top
7. Center
8. Bottom
9. Arrange
10. Bring to Front (Ctrl+Shift++)
11. Bring Forward (Ctrl++)
12. Send Backward (Ctrl+)
13. Send to Back (Ctrl+Shift+-)
14. In Front of Object
15. Behind Object
16. Reverse
17. Line Style
18. Line Width
19. Line Color
20. Area Style/Filling
21. Fill Color
22. Shadow
23. Arrow Style
24. Vertically
25. Horizontally
26. Transformations
27. Distribution
28. Line
29. Area
30. 3D Effects
31. Image Map
32. Animation
33. Interaction
34. Styles (F11)
35. Grid
36. Helplines While Moving

Master View

The Master View toolbar provides tools where you can create a new master slide, rename a master slide, delete a master slide, and close master slide view. This toolbar is only active when Impress is in master view.

<table>
<thead>
<tr>
<th>Master View</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Master View Icon]</td>
</tr>
</tbody>
</table>

1. New Master
2. Rename Master
3. Delete Master
4. Close Master View

Media Playback

The Media Playback toolbar provides the standard tools required to insert, view, play and listen to audio and video files. Impress supports many different media formats.

<table>
<thead>
<tr>
<th>Media Playback</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Media Playback Icon]</td>
</tr>
</tbody>
</table>

1. Insert Audio or Video
2. Play
3. Pause
4. Stop
5. Repeat
6. Position
7. Mute
8. Volume
9. View

Options

The Options toolbar allows you to define various settings for newly created presentation documents. For example how objects snap to the grid, object editing.

<table>
<thead>
<tr>
<th>Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Options Icon]</td>
</tr>
</tbody>
</table>

1. Rotation Mode after Clicking Object
2. Grid
3. Display Snap Guide
4. Helplines While Moving
5. Snap to Grid
6. Snap to Snap Guides
7. Snap to Page Margins
8. Snap to Object Borders

14 | Appendix B, Toolbars
9. Snap to Object Points
10. Allow Quick Editing
11. Select Text Area Only
12. Double-click to edit Text
13. Modify Object with Attributes
14. Exit All Groups

Outline
The Outline toolbar provides frequently used editing tools for working with text outlines.

1. Demote (Alt+Shift+Right)
2. Promote (Alt+Shift+Left)
3. Move Down (Alt+Shift+Down)
4. Move Up (Alt+Shift+Up)
5. Show Formatting
6. Black & White View
7. Show Only First Level
8. Show All Levels
9. Hide Subpoints
10. Show Subpoints

Presentation
The Presentation toolbar provides frequently used tools for working with presentations.

1. New Slide
2. Duplicate Slide
3. Rename Slide
4. Delete Slide
5. Slide Layout
6. Change Slide Master
7. Expand Slide
8. Go to First Slide
9. Go to Previous Slide
10. Go to Next Slide
11. Go to Last Slide
12. Move Slide to Start
13. Move Slide Up
14. Move Slide Down
15. Move Slide to End

Slide Sorter
The Slide Sorter toolbar allows you to select slides in the current presentation and start a presentation from the first slide.

1. Select
2. Start from First Slide (F5)

Slide View
The Slide View toolbar opens with the Slide Sorter view.

1. Rehearse Timings
2. Show Slide
3. Hide Slide
4. Slides per Row
The Standard toolbar is common to all LibreOffice modules and provides the most common tools when creating and editing documents using LibreOffice. The Standard toolbar will differ between the different LibreOffice modules to allow for different toolsets used in creating the different types of documents.

### Standard

1. Load URL
2. New (Ctrl+N)
3. Templates (Ctrl+Shift+N)
4. Open (Ctrl+O)
5. Open Remote
6. Save (Ctrl+S)
7. Save As (Ctrl+Shift+S)
8. Email
9. Edit Mode (Ctrl+Shift+M)
10. PDF
11. Print Directly
12. Print (Ctrl+P)
13. Cut (Ctrl+X)
14. Copy (Ctrl+C)
15. Paste (Ctrl+V)
16. Close (installed)
17. Clear (Ctrl+Shift+M)
18. Undo (Ctrl+Z)
19. Redo (Ctrl+Y)
20. Find and Replace (Ctrl+H)
21. Auto Spellcheck (Shift+F5)
22. Zoom & Pan
23. Zoom
24. Grid
25. Helplines While Moving
26. Display Views
27. Views Tab Bar
28. Format Slide
29. Master Slide
30. Start from First Slide (F5)
31. Start from Current Slide (Shift+F5)
32. Table
33. Image
34. Media
35. Chart
36. Text Box (F2)
37. Symbol (toolbar name Insert Special Characters)
38. Vertical Text
39. Insert Fontwork
40. Hyperlink (Ctrl+K)
41. Draw Functions
42. Interaction
43. LibreOffice Help
44. What’s That

### Standard (Single Mode)

The Standard (Single Mode) toolbar becomes active when the user interface is switched to single mode. Go to View > User Interface on the Menu bar and select Single Toolbar.

1. New (Ctrl+N)
2. Open (Ctrl+O)
3. Save (Ctrl+S)
4. PDF
5. Print (Ctrl+P)
6. Print Preview (Ctrl+Shift+O)
7. Undo (Ctrl+Z)
8. Redo (Ctrl+Y)
9. Find and Replace (Ctrl+H)
10. Clone
11. Spelling
12. Entire Page
13. New Slide
14. Duplicate Slide
15. Rename Slide
16. Delete Slide
17. Slide Layout
18. Display Views
19. Text Box (F2)
20. Image
21. Media
22. Chart
23. Table
24. Insert Fontwork
25. Line
26. Rectangle
27. Ellipse
28. Lines and Arrows
29. Curves and Polygons 42. Arrange
30. Connectors 43. Distribution
31. Basic Shapes 44. Group (Ctrl+Shift+G)
32. Symbol Shapes 45. Ungroup (Ctrl+Alt+Shift+G)
33. Arrow Shapes 46. Enter Group (F3)
34. Flowchart Shapes 47. Exit Group (Ctrl+F3)
35. Callout Shapes 48. Select
36. Star Shapes 49. Entire Page
37. 3D Objects 50. Zoom & Pan
38. Position and Size (F4) 51. Zoom
39. Rotate 52. Start from First Slide (F5)
40. Flip 53. Start from Current Slide (Shift+F5)
41. Align

**Standard (Viewing Mode)**

The Standard (Viewing Mode) toolbar provides tools to save, edit and distribute a document.

![Standard (Viewing Mode) toolbar](image)

1. Save As (Ctrl+Shift+S) 7. Print Directly
2. Edit Mode (Ctrl+Shift+M) 8. Print (Ctrl+P)
3. Read Only Mode 9. Copy (Ctrl+C)
4. Email 10. Find and Replace (Ctrl+H)
5. PDF 11. Zoom
6. EPUB 12. Start from First Slide (F5)

**Table**

The Table toolbar provides tools to edit and format a table placed on a slide. This toolbar only becomes active when a table is selected.

![Table toolbar](image)

1. Table 12. Insert Row Above
2. Border Style 13. Insert Row Below
4. Borders (Shift to overwrite) 15. Insert Column After
5. Area Style/Filling 16. Delete Row
6. Merge Cells 17. Delete Column
7. Split Cells 18. Select Table
8. Optimize 19. Select Column
9. Top 20. Select Row
10. Center 21. Table Design
11. Bottom 22. Table Properties

**Text**

The **Text** toolbar provides tools to insert text boxes and callouts into a slide.
Text Formatting

The Text Formatting toolbar provides tools for formatting text and alignment commands. This toolbar becomes active when text in a text box or graphic object has been selected and it automatically replaces the Line and Filling toolbar.

Transformations

The Transformations toolbar provides tools to modify the shape, orientation or fill of selected object(s).

TSCP Classification

The TSCP Classification toolbar provides tools to help in selecting the security of a document. LibreOffice adds custom fields in the document properties (File > Properties > Custom Properties) to store the classification policy as document metadata. TSCP stands for Transglobal Secure Collaboration Participation.
### TSCP Classification

<table>
<thead>
<tr>
<th>Level</th>
<th>Manage Document Classification</th>
</tr>
</thead>
</table>

1. Apply document classification (Level)  
2. Manage Document Classification

### Zoom

The Zoom toolbar provides tools to reduce or enlarge the screen display of the current document.

<table>
<thead>
<tr>
<th>Zoom</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Zoom In</td>
<td>7. Page Width</td>
</tr>
<tr>
<td>2. Zoom Out</td>
<td>8. Optimal</td>
</tr>
<tr>
<td>3. 100%</td>
<td>9. Object Zoom</td>
</tr>
<tr>
<td>4. Zoom Previous</td>
<td>10. Zoom &amp; Pan</td>
</tr>
<tr>
<td>5. Zoom Next</td>
<td>11. Shift</td>
</tr>
<tr>
<td>6. Entire Page</td>
<td></td>
</tr>
</tbody>
</table>

![Zoom Toolbar](image)