Video "Dokumente schützen"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Vorwort

Diese Beschreibung bezieht sich auf die Version LibreOffice 5.2. Der Inhalt ist aus dem Hilfesystem von LibreOffice entnommen und wurde angepasst. Es wird ein Überblick über die verschiedenen Methoden gegeben, wie Inhalte in LibreOffice vor der Ansicht, dem Löschen oder unerwünschten Änderungen, geschützt werden können. Das Video "Dokumente schützen" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details enthält.

Dialogbox: Kennwort setzen
Dialogbox: Kennwort eingeben

Link zum Video

LINK zum Video

Dokumente geschützt speichern

Alle Dokumente im OpenDocument-Format können mit einem Kennwort gespeichert werden. Mit einem Kennwort gespeicherte Dokumente lassen sich ohne dieses Kennwort nicht mehr öffnen. Der Inhalt wird so verschlüsselt, dass er auch mit einem externen Editor nicht mehr gelesen werden kann. Dies gilt für Inhalt, Grafiken und OLE-Objekte.

Schutz einschalten

Wir wählen im Hauptmenü Datei ▸ Speichern unter..., hier können wir den Namen festlegen und das Markierfeld "Mit Kennwort speichern" aktivieren. In der Dialogbox "Kennwort setzen", können wir ein Kennwort eingeben und bestätigen. Wir Speichern das Dokument.

Schutz ausschalten

Dokument öffnen und dabei das richtige Kennwort eingeben. Menübefehl Datei ▸ Speichern unter..., Markierung bei "Mit Kennwort speichern" aufheben und Speichern.
Die Angaben unter Datei ▸ Eigenschaften... werden nicht verschlüsselt. Dabei handelt es sich um den Namen des Autors, das Erstellungsdatum, die Anzahl der Wörter und der Zeichen.

Überarbeitenfunktion schützen

Die Überarbeitungsfunktion zeichnet den Autor jeder einzelnen in LibreOffice Calc und LibreOffice Writer vorgenommene Änderung auf. Diese Funktion kann beim Einschalten so geschützt werden, dass sie sich nur durch Eingabe des richtigen Kennworts wieder deaktivieren lässt. Solange dies nicht geschieht, werden die Änderungen weiter aufgezeichnet. Das Annehmen oder Verwerfen von Änderungen ist im geschützten Zustand nicht möglich.

Schutz einschalten

Wir wählen im Menü Bearbeiten ▸ Änderungen verfolgen ▸ Vor Aufzeichnungen schützen.... Nun geben wir ein Kennwort ein und bestätigen es.

Schutz ausschalten

Wir wählen im Menü Bearbeiten ▸ Änderungen verfolgen ▸ Vor Aufzeichnungen schützen.... Wir geben das richtige Kennwort ein.

Rahmen, Grafiken und OLE-Objekte schützen

Wir können Inhalt, Position und Größe eingefügter Grafiken schützen. Dasselbe gilt für Frames (in Writer) und OLE-Objekte. (Frames=Rahmen)

Schutz einschalten

Für eine Grafik oder einen Rahmen in Writer z.B., können wir den Schutz separat einschalten. Wir doppelklicken auf das vorher angewählte Bild oder den Rahmen. Es öffnet sich die entsprechende Dialogbox, "Bild" oder "Rahmen". Im Reiter "Optionen" können wir festlegen, was wir schützen möchten: "Inhalt", "Position" und/oder "Größe".

Alternativ klicken wir mit der rechten Maustaste auf das Bild und wählen Eigenschaften... aus. Im Bereich "Schützen" markieren wir die Optionen "Inhalt", "Position" und/oder "Größe".

Schutz ausschalten

Um den Schutz, z.B. für eine Grafik oder einen Rahmen wieder aufzuheben, doppelklicken wir auf das Bild oder den Rahmen. Es öffnet sich die entsprechende Dialogbox, "Bild" oder "Rahmen". Im Reiter Optionen können wir festlegen,welchen Schutz wir aufheben möchten: "Inhalt", "Position" und/oder "Größe".

Alternativ klicken wir mit der rechten Maustaste auf das Bild und wählen Eigenschaften... aus. Im Bereich "Schützen" heben wir die Optionen "Inhalt", "Position" und/oder "Größe" nach Bedarf auf.

Zeichenobjekte und Formularobjekte schützen

Die Zeichenobjekte, die wir über die Symbolleiste "Zeichnung" in ein Dokumente einfügen, lassen sich gegen das versehentliche Verschieben und Ändern der Größe schützen. Entsprechendes gilt für Formularfunktionen eingefügte Formularobjekte.

Schutz einschalten

Wir schalten den Schutz ein über Menü Format ▸ Objekt und Form ▸ Position und Größe - Register "Position und Größe". Wir aktivieren das Markierfeld "Position" oder "Größe".

Schutz ausschalten

Wir schalten den Schutz aus über Menü Format ▸ Objekt und Form ▸ Position und Größe - Register "Position und Größe". Wir deaktivieren das Markierfeld "Position" oder "Größe".

Arbeitsdatei

Arbeitsdatei: Anleitung für die Formularsuche für eine Steuererklärung.odt