Translations:Development/BuildingOnWindows/8/en

From The Document Foundation Wiki
Jump to: navigation, search

For older LibreOffice versions the required Visual Studio versions are:

  • LibreOffice 4.4 requires Visual Studio 2012
  • LibreOffice 5.0 requires Visual Studio 2013
  • LibreOffice 5.4 requires Visual Studio 2015
  • LibreOffice 6.2 requires Visual Studio 2017
  • LibreOffice 6.3 can be built with either Visual Studio 2017 or 2019