Translations:Faq/Base/145/2/fr

From The Document Foundation Wiki
Jump to navigation Jump to search

Montée de version pour Firebird en 3.0.0. Cette version ne peut pas lire les données de Firebird 2.5 donc les fichiers odb incorporant firebird et créés jusqu'en version LibreOffice 5.2 ne peuvent être ouverts avec LibreOffice 5.3. Comme une version future de firebird disposera d'un module de compatibilité antérieure, une prochaine version de LibreOffice (incluant cette future version de firebird) sera ausi capable d'ouvrir ces anciens fichiers.