Translations:Faq/General/a11y/Java/3/en

From The Document Foundation Wiki
Jump to navigation Jump to search

LibreOffice release builds prior to 4.0.5 (i.e. 3.5.7, 3.6.7, 4.0.4) do not support Java SE 7 Java Accessibility API roles exposed to the JRE, and those versions still require use with a JRE 1.6 version and a JAB 2.0.2 installation.