Briefumschlag in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Envelope and the translation is 100% complete.
Other languages:
Deutsch • ‎English


Diese Seite ist in Arbeit!

Vorwort

Dialog Umschlag, Tab Umschlag
Dialog Extras > Optionen > LibreOffice > Benutzerdaten
Dialog Umschlag > Format
Dialog Umschlag > Format > Bearbeiten
Dialog Umschlag > Format > Größe
Dialog Umschlag > Drucker
Dialog Drucker einrichten
Dialog Eigenschaften von Brother
Aus dem Brother-Handbuch - Papier einlegen
Briefumschlag in der Druckvorschau

Das Video zeigt, wie ein ″Briefumschlag″ unter LibreOffice Writer erstellt und gedruckt werden kann und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.0 unter Windows 10.

Link zum Video

Link zum Video:

Briefumschlag in Writer

Briefumschlag

Einen Briefumschlag in Writer erstellen

Wählen Sie über das Menü Einfügen ▸ Briefumschlag....

Tab "Umschlag"

Im sich öffnenden Dialog "Umschlag" können Sie im Tab "Umschlag" die Angaben im Bereich "Absender" und "Empfänger" überprüfen.

Wenn Sie unter Extras ▸ Optionen ▸ LibreOffice ▸ Benutzerdaten Ihre Daten (Name, Vorname, Adresse) gespeichert haben, wird der Absender automatisch mit diesen Daten gefüllt, sofern Sie ein Häkchen bei "Absender" gesetzt haben.

Sie können diese Daten für den Absender übernehmen oder verändern.

Sie können die Angaben für den Absender und Empfänger direkt in die Fenster schreiben oder Sie verwenden die Adressen aus einer vorhandenen Datenbank, die Sie auf der rechten Seite des Dialogs (Auswahlliste Datenbank und Tabelle) selektieren können.

Tab "Format"

Im Tab "Format" überprüfen oder ändern Sie die Position der Empfänger- und Absenderfelder.

Der Bereich unten rechts zeigt Ihnen eine Vorschau der Felder auf dem Briefumschlag.

Um die Absatz- oder Zeichenformatierung der Absender- und Empfängerangaben zu ändern, klicken Sie jeweils auf Bearbeiten.

  • Wählen Sie Zeichen..., so können Sie die Schriftart, Schriftgröße, Schrifteffekte und andere Eigenschaften ändern, wie Sie es von der Zeichenformatierung in einem Dokument kennen.
  • Wählen Sie Absatz..., so können Sie die Einzügen, Abstände, den Textfluss, Tabulatoren, Initialien, Umrandungen und Hintergründe ändern.

Im Bereich "Größe", legen Sie über die Auswahlliste Format den Briefumschlag fest.

Die Höhe und Breite werden in den darunter liegenden Feldern angezeigt.

Wenn Sie das Format "Benutzerdefiniert" wählen, können Sie die Größe des Briefumschlages nach Ihren Wünschen festlegen.

Tab "Drucker"

Nach der Formatierung wechseln Sie zum Tab "Drucker", um den Einzug für den Umschlag festzulegen.

Hier müssen Sie eventuell ein wenig experimentieren, um den gewünschten Ausdruck für Ihren Drucker zu erhalten.

Ihr Druckerhandbuch sollte Auskunft darüber geben, wie und wo Briefumschläge einzulegen sind.

Waagerecht links

Der Umschlag wird dem Drucker quer vom linken Rand des Druckerschachts zugeführt.

Waagerecht Mitte

Der Umschlag wird dem Drucker quer von der Mitte des Druckerschachts zugeführt.

Waagerecht rechts

Der Umschlag wird dem Drucker quer vom rechten Rand des Druckerschachts zugeführt.

Senkrecht links

Der Umschlag wird dem Drucker längs vom linken Rand des Druckerschachts zugeführt.

Senkrecht Mitte

Der Umschlag wird dem Drucker längs von der Mitte des Druckerschachts zugeführt.
(Briefumschlag für Brother)

Senkrecht rechts

Der Umschlag wird dem Drucker längs vom rechten Rand des Druckerschachts zugeführt.

Von oben bedrucken

Der Umschlag wird mit der zu bedruckenden Vorderseite nach oben eingelegt.

Von unten bedrucken

Der Umschlag wird mit der zu bedruckenden Vorderseite nach unten eingelegt.

Nach rechts

Geben Sie ein, um welchen Betrag der Druckbereich nach rechts verschoben werden soll.

Nach unten

Geben Sie ein, um welchen Betrag der Druckbereich nach unten verschoben werden soll.

Aktueller Drucker

Hier sehen Sie den Namen des aktuellen Druckers.

Sie können den aktuellen Drucker in Ihrem Betriebssystem wechseln.

Einrichten...

Auch lassen sich hier über den Button Einrichten... je nach verwendetem Drucker weitere Einstellungen treffen, beispielsweise über das verwendete Papierformat und die Ausrichtung.

Prüfen Sie diese Einstellungen.

Wählen Sie die erforderlichen/gewünschten Einstellungen.

Briefumschlag fertig stellen

Nach dem Beenden der Formatierung können Sie den Briefumschlag fertig stellen, indem Sie entweder den Button Neues Dokument oder Einfügen betätigen.

  • Neues Dokument erstellt den Briefumschlag als neues Dokument im Seitenformat Umschlag.
  • Einfügen fügt den Briefumschlag vor das vorhandene Dokument im Seitenformat Umschlag als erste Seite ein.

Um die Erstellung des Briefumschlages abzubrechen, klicken Sie auf Abbrechen oder drücken Sie die ESC-Taste.

Sie können auch auf die Schaltfläche Zurück klicken, um die bisherigen Änderungen rückgängig zu machen und zu den Einstellungen vor dem Öffnen des Dialogs zurückzukehren.

Wenn der Dialog "Umschlag" geschlossen wird, kehren Sie zu Ihrem Dokument zurück.

Sichern Sie Ihr Dokument, das jetzt auch den Briefumschlag enthält.

Ausdruck des Briefumschlages

Wählen Sie im Menü Datei ▸ Drucken....

Im Dialog "Drucken", im Bereich "Bereich und Kopien" geben Sie im Feld "Seiten" eine "1" ein und klicken Sie auf Drucken.

Drucker einrichten am Beispiel Brother MFC-J5320DW

Einrichten...

Auch lassen sich hier über den Button Einrichten..., weitere Einstellungen treffen, beispielsweise über das verwendete Papierformat und die Ausrichtung.

Wählen Sie die erforderlichen/gewünschten Einstellungen.

Eigenschaften

Wählen Sie im Dialog "Drucker einrichten" den Button Eigenschaften....

Es erscheint der Brother Dialog "Eigenschaften von Brother MFC-J5320DW Printer".

Wählen Sie dort im Tab "Grundeinstellungen" die Papiergröße "Umschl. DL (110 x 220 mm)".

Papierformat und Ausrichtung beim Einlegen (Manuelle Zufuhr)

Aus dem Handbuch "Brother MFC-J5320DW - Briefumschlag im Hochformat"

Druckvorschau

Beschrifteter Brief in der Druckvorschau.

Weitere Informationen

Datei mit dieser Beschreibung

"Briefumschlag.odt"

Verwendete Quellen

LibreOffice 7.0 Hilfe - Drucker

und:

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Schauen Sie im Writer-Handbuch:

Kapitel 5, Drucken, Faxen, Exportieren und E-Mailen

Kapitel 11, Serien-E-Mails und Serienbriefe

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice