Rubrique générale - Étape 1

From The Document Foundation Wiki
Jump to: navigation, search
Environnement LibreOffice Module O Étape 1
Étape 1 Objectif opérationnel
L'espace de travail
Durée : 1h00
Prendre connaissance de l'environnement de travail et de son organisation
Fonctions mises en oeuvre QCM
  • Ouverture d'un document
  • Les règles
  • La barre de navigation
  1. Lorsque je suis dans un document Writer, puis-je ouvrir un document Calc ?
  2. La barre de navigation ne permet-elle de naviguer que par images dans le document ?
  3. La règle peut-elle contenir une tabulation décimale ?

Ouvrir un module de LibreOffice, c’est un peu comme ouvrir la porte d’une pièce jamais visitée : tout y est nouveau, on est un peu perdu dans cet espace, les points de repère sont à créer. Nous allons donc visiter notre environnement de travail pour apprendre à nous y repérer rapidement.

L'espace de travail

G1S1 1a.png

Ouvrir un document

Dans LibreOffice, votre espace de travail sera toujours organisé de la même façon, quel que soit le module que vous utilisez, puisque c’est une suite « tout-en-un ». Ainsi, ce que vous avez appris sur l’environnement Writer ne sera pas à réapprendre pour l’environnement de Calc, ce que vous avez appris une fois vous sert pour toute la suite !

Mais commençons par le commencement, comment ouvrir un nouveau document Writer par exemple ? Vous allez le voir, tout au long de votre apprentissage, il y a souvent plusieurs manières d’accéder au même résultat avec les logiciels. Nous allons donc examiner toutes les façons d’ouvrir un nouveau document et vous choisirez celle qui vous convient le mieux.

Première méthode :

  1. Sous Windows, dans le menu Démarrer, sélectionnez Tous les programmes
  2. Dans la liste des programmes, sélectionnez LibreOffice puis LibreOffice Writer, la fenêtre de travail Writer s’ouvre.

G1S1 2png.png

Sous Linux, selon les versions, cela peut être dans Application, puis Bureautique.

Le nom des modules apparaît dans leur forme « commerciale », c’est-à-dire que Writer correspond à Texte, Calc à Classeur, Impress à Présentation, Draw à Dessin et Base à Base de données.

Avec cette méthode, il vous est également possible d'ouvrir une fenêtre qui s'appelle le Centre de démarrage. Cette fenêtre présente tous les modules et permet également d'ouvrir un document ou d'aller chercher un des derniers documents utilisés.

G1S1 3.png

Seconde méthode :

  1. Faites un clic avec le bouton droit sur l’icône de démarrage rapide située dans la zone de notification
  2. Dans la fenêtre qui s’ouvre sélectionnez Texte, la fenêtre de travail Writer s’ouvre

G1S1 4.png

Voyons maintenant comment faire lorsqu’une fenêtre de travail est déjà ouverte.

Première méthode :

  1. Dans le menu Fichier, sélectionnez Nouveau, puis Document texte
  2. Un nouveau document Writer s'ouvre

Seconde méthode :

  1. Appuyez sur la combinaison de touches Ctrl+N
  2. Le nouveau document Writer s'ouvre

Cette méthode permet dans chaque module d’ouvrir un document du même type

Troisième méthode :

  1. Cliquez sur la petite icône Nouveau tout au bout de la barre Standard
  2. Dans la liste qui s'affiche, cliquez sur Document Texte

G1S1 5.png

Il y aurait bien encore une méthode, mais cela ferait peut-être trop !!! Alors, appuyez sur la touche Alt, puis successivement sur F, N, T pour les menus Fichiers, Nouveau, Texte. En fait, à chaque fois que vous voyez une lettre soulignée dans un menu, vous pouvez la combiner avec Alt pour l'activer.

Ce que nous venons de voir pour un document Texte est valable pour tous les autres modules de LibreOffice.

La fenêtre de travail

La fenêtre de travail est composée d'un grand espace central où la feuille est matérialisée, qu'elle soit de calcul, de texte ou de dessin.

Autour de cette fenêtre s’organisent les barres d’outils et des panneaux spéciaux, contenant des outils dédiés aux travaux que vous êtes en train de faire. Cela peut-être la fenêtre Style et formatage, l’Assistant de fonctions ou encore des filtres de dessin. Le plus souvent, ces barres d'outils sont contextuelles aux objets que vous traitez dans le document (texte, image, calcul...).

La plage centrale

La plage centrale est donc l’endroit où vous allez réaliser vos travaux. Pour prendre un exemple concret, nous allons nous baser sur celui de Writer.

La page apparaît avec des marques grises tout autour, qui représentent les marges du document. Le curseur est positionné en haut à gauche. Si vous ne souhaitez pas voir apparaître ces marges, vous pouvez les désactiver en sélectionnant Délimitations du texte dans le menu Affichage. La petite coche placée devant l’entrée de menu disparaît, désactivant la fonctionnalité.

Dans ce même menu, vous avez la possibilité de modifier l'affichage de la page à l'écran. L'affichage par défaut correspond à une mise en page à l'écran :

  • la page est bordée de gris pour aider à la distinguer,
  • le saut de page est également marqué par une bande grise, donnant l'impression d'une véritable page sur laquelle nous écririons.

Si dans le menu Affichage, vous décochez Mise en page d'impression, vous obtenez une mise en page sans bord gris et c'est en fait une mise en page comme une page Web qui s'affiche. C'est d'ailleurs cette option qui est maintenant cochée dans le menu Affichage.

Les règles horizontales et verticales

La page est bordée par une règle horizontale en haut, une règle verticale à gauche et deux barres de défilement à droite et en bas. La règle horizontale indique la position des marges, par un petit triangle inférieur, et du retrait de première ligne du paragraphe courant, par un triangle tête-bêche avec celui de la marge à gauche.

G1S1 6.png

Les T inversés qui se répètent sur la règle sont en fait des taquets de tabulations posés par défaut. Si vous appuyez sur la touche Tabulation, le curseur se déplace en suivant ces marques. Le bouton tout à fait à gauche permet de déterminer le type de tabulation dont il s’agit. Si vous cliquez plusieurs fois dessus, vous ferez défiler un alignement à gauche, centré ou décimal du curseur.

En bas de la barre de défilement vertical, une série de boutons vous permet : G1S1 7.png

  • pour celui muni d'une flèche simple, de vous rendre en bas du texte,
  • pour celui muni d'une double flèche, de vous rendre, par défaut, à la page suivante ou à la page précédente suivant le sens des flèches,
  • le point bleu au milieu est en fait une barre de navigation qui, si vous la déployez en cliquant dessus, permet de modifier le comportement par défaut des boutons munis de deux flèches. En effet, une fois que vous aurez sélectionné un objet dans la barre (image ou note, ou encore tableau par exemple) l'appui sur les flèches positionnera le curseur sur ces objets.

G1S1 8.png

Enfin, il vous manque peut-être la règle verticale ? Elle est en effet utile pour vérifier (ou éventuellement modifier) les marges hautes et basses, et également la hauteur des cellules d’un tableau. Pour l’afficher :

  1. Dans le menu Outils, sélectionnez Options,
  2. Dans la fenêtre qui s'ouvre, cliquez sur la petite croix devant LibreOffice Writer, pour déployer l'arborescence, et sélectionnez Affichage,
  3. La partie droite affiche maintenant Règle, activez alors la case à cocher devant Règle verticale.

En résumé

Nous avons abordé l’ensemble de l’espace de travail de LibreOffice, ce que l’on appelle également l’interface graphique. Ce nouvel environnement de travail est d'abord composé d’un espace central et d'une fenêtre de travail. Des barres d’outils et des menus permettent d’accéder aux fonctionnalités. Les barres d'outils peuvent être contextuelles à l'objet sur lequel on est en train de travailler.