Preguntas frecuentes - Writer

From The Document Foundation Wiki
< Faq‎ | Writer‎ | 136
Jump to: navigation, search

Creación de tablas en un documento de Writer

Hay muchas maneras de hacerlo:

  • elegir Tabla ▸ Insertar tabla
  • seleccionar alguna parte del texto y Tabla ▸ Convertir ▸ Texto en tabla...
  • usar barras de herramientas (Estándar o Insertar): hacer clic en el icono Insertar tabla
  • usar la corrección automática: para conseguir una tabla con 3 celdas, introduce +---+---+---+ (los signos "más" indican los separadores de columna, el número de guiones representa el ancho de columna)
  • copiar y pegar en formato RTF desde Calc
  • insertar usando Texto automático
  • insertar usando un "marcador de posición" : Insertar ▸ Campo ▸ Otros ▸ Funciones [pestaña], Tipo Marcador de posición, Formato Tabla (Pre LibreOffice 4.X)
  • insertar usando un "marcador de posición" : Insertar ▸ Campo ▸ Más campos... ▸ Funciones [pestaña], Tipo Marcador de posición, Formato Tabla (LibreOffice 4.X y posteriores)
  • usar el atajo de teclado Ctrl+F12 para Tabla ▸ Insertar tabla
  • visualizar la ventana de orígenes de datos usando el atajo de teclado Ctrl+Mayús+F4 y usar Datos en texto ▸ Tabla