Karteikarten DIN-A6 in Writer LibreOffice 6-4

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page File cards DIN-A6 in Writer LibreOffice 6-4 and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Vorwort

Das Video zeigt, wie ″Kateikarten DIN-A6″ unter LibreOffice erstellt werden können, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung bezieht sich auf die Version LibreOffice 6.4 unter Windows 10.

Link zum Video

Link zum Video: Kateikarten DIN-A6

Karteikarten DIN-A6 in Writer – LibreOffice 6.4

Seitenansicht des Dokuments - Maße

Wir leben in einer Zeit, in der elektronische Geräte und Anwendungen immer mehr an Bedeutung gewinnen.

Trotzdem werden von vielen Menschen immer noch Karteikarten als Wissensdatenbank gerade auch im schulischen Bereich angewendet.

Hier erfahren Sie, wie man Karteikarten im DIN-A6-Format für die unterschiedlichsten Anwendungen selber herstellen kann.

Grundelemente für die Gestaltung in diesem Beispiel:

  • Es sollen vier Karteikarten auf einer DIN-A4-Seite sein (Seitenansicht des Dokuments).
  • Die Ränder der DIN-A4-Seite haben jeweils 0,5 cm.
  • Der Zwischenraum zwischen den Karten hat ein Abstand von 1 cm.
  • Für die Karteikarten werden Rahmen verwendet.
  • Die Rahmen haben die Maße von 13,85 x 9,5 cm.
  • Die Rahmen bekommen eine Umrandung = 1,0 pt.
  • Die Schnittkanten werden mit einfachen Linien gezeichnet.

Dokumentvorlage erstellen

Werte Rahmen 1

Öffnen Sie Writer.

Seitenvorlage Ändern

Bei den Formatvorlagen F11 wählen Sie die Seitenvorlagen aus. Doppel-klicken Sie auf die Seitenvorlage ″Querformat″, damit wird die Seite in Querformat angezeigt. Rechts-klicken Sie auf die Seitenvorlage Querformat und wählen Ändern. Im Tab ″Seite″ setzen Sie die Seitenränder auf 0,5 cm und klicken OK. Die Ränder der Seite haben nun 0,5 cm.

Rahmen einfügen

Fügen Sie nun eine Rahmen ein. Wählen Sie im Menü Einfügen ▸ Rahmen ▸ Rahmen…. In der Dialogbox ″Rahmen″ geben Sie die Werte ein, entsprechend nebenstehender Abbildung.

Rahmen vervielfältigen

Den Rahmen können Sie kopieren und drei weitere male einfügen.

Die Werte für die Positionen sind:

Rahmen 1 Rahmen 2 Rahmen 3 Rahmen 4
Horizontal 0,50 cm 15,35 cm 0,50 cm 15,35 cm
Vertikal 0,50 cm 0,50 cm 11,00 cm 11,00 cm

Im Tab ″Optionen″ setzen Sie jeweils ein Häkchen bei Schützen ▸ Position und Schützen ▸ Größe.

Im Tab ″Umrandung″ geben Sie jeweils für die Linienbreite = 1,00 pt ein und setzen die Umrandung auf Komplette Umrandung zeichnen.

Schnittkanten einfügen

Symbolleiste Zeichnung

Waagerechte Schnittkante

Werte waagerechte Linie

Für die Schnittkanten verwenden Sie einfache Linien. Im Menü Ansicht ▸ Symbolleisten wählen Sie die Symbolleiste "Zeichnung"
Klicken Sie auf das Symbol Linie einfügen.
Ziehen Sie eine waagerechte Linie mit der linken Maustaste halten/ziehen + ⇧ Umschalt-Taste.

Mit einem rechts-klick auf die Linie wählen Sie im Kontextmenü Position und Größe….
In der Dialogbox ″Position und Größe″ geben Sie die Werte entsprechend der Abbildung ″ Werte waagerechte Linie″ ein.

Markieren Sie die Linie und wählen in der Seitenleiste Strg + F5 für Linienbreite = 1,0 pt, Farbe = Hellblau 2 und für die Linienstruktur ″Dot″ ein.

Senkrechte Schnittkante

Werte senkrechte Linie

Im weiteren ziehen Sie eine senkrechte Linie, wie bei der Waagerechten und geben die Werte entsprechend der Abbildung ″Werte senkrechte Linie″ ein.

Markieren Sie die Linie und wählen in der Seitenleiste Strg + F5 für Linienbreite = 1,0 pt, Farbe = Hellblau 2 und für die Linienstruktur ″Dot″ ein.

Dokument als Dokumentvorlage speichern

Sie können nun das Dokument als Dokumentvorlage speichern.
Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Als Dokumentvorlage speichern….
In der Dialogbox ″Als Dokumentvorlage speichern″, geben Sie einen eingehenden Namen ein und wählen Sie die Kategorie der Dokumentvorlage aus und klicken Sie auf Speichern.

Dokumentvorlage öffnen

Seitenansicht des Dokuments

Um mit der Dokumentvorlage Karteikarten zu erstellen, wählen Sie in Writer Datei ▸ Neu ▸ Vorlagen….

Sie können nun die Karteikarten beschriften, Abbildung ″Seitenansicht des Dokuments″.

Die Schriftart und -größe kann in jeder Karteikarte beliebig gewählt werden.

Es können auch Bilder in die Rahmen eingefügt werden.

Experimentieren Sie mit den Karteikarten nach Ihren Vorstellungen.

Weitere Informationen

Arbeitsdateien

"Karteikarten DIN-A6.odt"

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice