Talk:Development/LibreOffice4

From The Document Foundation Wiki
Jump to: navigation, search

Upgrade internal python

Upgrade internal python version to current stable 3.0 - breaking some plugins -- Mst

  • This should *not* be 3.0, it should be at least 3.1, preferably 3.2 and ideally 3.3. It's widely agreed among Python's core developers that 3.0 shouldn't be used by anybody and 3.1 is the real beginning of the Python 3 series. Later versions are still preferable as 3.1 doesn't get bugfixes anymore (only security updates) and that 3.2 will probably be in the same boat in just a few months.
    • fully agreed (did i write that 3.0 nonsense? :) -- Mst