Die Gallery in LibreOffice

    From The Document Foundation Wiki
    This page is a translated version of the page The Gallery LibreOffice and the translation is 100% complete.
    Other languages:

    Vorwort

    Das Video zeigt die Anwendung "Die Gallery - LibreOffice" und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

    Grundlage dieser Beschreibung und des Videos:

    Die LibreOffice Online-Hilfe Geben Sie das Wort "Gallery" in die Suchleiste ein.

    FAQ-Draw im LibreOffice Wiki.

    Link zum Video

    Link zum Video:

    Die Gallery - LibreOffice

    Was ist die Gallery?

    Gallery in Seitenleiste

    Die Gallery ist eine Bibliothek mit Objekten (Bilder oder Töne), die Sie leicht in Ihre Dokumente einfügen können.

    Sie ist in allen Komponenten von LibreOffice verfügbar.

    Um die Gallery zu öffnen, wählen Sie im Menü Ansicht ▸ Seitenleiste ( Strg + F5 ) und klicken Sie auf den Seitenleisten Tab "Gallery" 202009 LOEN Seitenleiste Symbol Gallery.png.

    - Unterschiede in Draw und Writer -

    Themen

    Im oberen Teil der Gallery sind alle für LibreOffice verfügbaren Themen aufgelistet.

    Die in LibreOffice mitgelieferten Themen sind:

    Die Objekte der Gallery sind nach Themen geordnet, Aufzählungszeichen, BPMN, Diagramme, Flussdiagramm, Formen, Klänge, Netzwerk, Pfeile und Symbole.

    Klicken Sie auf ein Thema, um den Inhalt im Hauptfenster der Gallery zu sehen.

    Sie können zusätzlich eigene Themen erstellen, soviel wie Sie benötigen.

    Wie benutze ich die Gallery?

    Ansicht

    Die Gallery kann entweder als "Symbolansicht" oder "Detailansicht" angezeigt werden, indem Sie jeweils auf die Schaltfläche klicken 741DE Seitenleiste GalleryButtonViews.png.

    Ein neues Thema zur Gallery hinzufügen

    Erstellen Sie ein neues Thema mit Ihren eigenen Dateien

    • Klicken Sie oben in der Gallery auf die Schaltfläche Neu….
    • Geben Sie im Tab "Allgemein" einen Namen für Ihr Thema ein, z.B. "Mein Thema".
    • Klicken Sie auf den Tab "Dateien" und dort auf die Schaltfläche Dateien suchen….

    Der Dialog "Ordner auswählen" ist geöffnet, (Abbildung rechts: Ordner für Dateien auswählen).

    • Gehen Sie zu dem Verzeichnis, das die Bilder enthält, die Sie zu Ihrem Thema hinzufügen möchten, und klicken Sie dann auf Ordner auswählen.
    • Klicken Sie bei "Dateityp" auf den Auswahlpfeil und wählen ein Dateityp aus, um die Auswahl auf diesen Dateityp zu beschränken und akzeptieren Sie dies mit Ja.
    • Wählen Sie die Dateien aus, die Sie hinzufügen möchten:
      • Klicken Sie auf Alle hinzufügen, um alle Dateien in der Liste zu installieren
      • oder Strg + Klick auf bestimmte Dateien, die Sie hinzufügen möchten, und bestätigen Sie dann mit der Schaltfläche Hinzufügen.
    • Klicken Sie auf OK, wenn Sie fertig sind.
    Note pin.svg

    Note:
    Sie können jederzeit nachträglich Bilder hinzufügen oder entfernen, auch aus verschiedenen Verzeichnissen (siehe unten).

    Kontextmenü bei den eigenen Themen

    Mit einem Rechtsklick auf ein eigenes Thema erscheint das Kontextmenü mit der Auswahl:

    • Aktualisieren in Bezug auf das vorher festgelegte Quellverzeichnis wird das Thema mit den Inhalten aus dem Verzeichnis aktualisiert.
    • Löschen das Thema wird gelöscht.
    • Umbenennen das Thema kann umbenannt werden.
    • Eigenschaften… öffnet die Dialogbox "Eigenschaften von <Thema>".

    Kontextmenü der eigenen Objekte

    Draw Gallery Eigene Themen

    Mit einem Rechtsklick auf ein eigenes Objekt erscheint das Kontextmenü mit der Auswahl:

    • Einfügen
    • Vorschau
    • Titel
    • Löschen
    • Kopieren
    • Einfügen

    Ein Objekt zur Gallery hinzufügen

    Bilder hinzufügen können Sie nur bei eigenen Themen.

    Mittels Dateiauswahl

    • Klicken Sie mit der rechten Maustaste auf den Namen des Themas in der Themenliste ("Mein Thema" zum Beispiel) und wählen Sie Eigenschaften im Kontextmenü.
    • Klicken Sie auf den Tab "Dateien".
    • Klicken Sie auf Hinzufügen.
    • Wählen Sie ein Verzeichnis und die gewünschte Datei und klicken Sie auf Öffnen.

    Das Objekt wird dem Thema hinzugefügt.

    Mittels Drag & Drop

    Markieren Sie ein Objekt in ihrem Dokument.

    Die linke Maustaste klicken + halten Sie für ca. 2 Sekunden lang auf Ihrem Objekt, ohne es zu bewegen.

    Der Mauszeiger wird modifiziert, und Sie können das Objekt nun in die Gallery ziehen und rechts neben dem unteren letzten Objekt des Themas ablegen.

    Siehe auch Wie kann ich eine Zeichnung mit Hilfe der Gallery wiederverwenden?

    Objekte in der Gallery entfernen

    Bilder können Sie nur bei eigenen Themen entfernen.

    So entfernen Sie ein Objekt in einem Thema:

    • Wählen Sie das Thema, in dem Sie ein Objekt entfernen möchten.
    • Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie Löschen.
    • Bestätigen Sie, dass Sie dieses Objekt wirklich löschen möchten, indem Sie auf Ja klicken.
    Note pin.svg

    Note:
    Die Datei, auf die sich das Objekt bezieht, wird nicht gelöscht, nur das Objekt in der Gallery wird entfernt.

    Ein Thema in der Gallery entfernen

    Sie können nur eigene Themen entfernen.

    So entfernen Sie ein Thema aus der Gallery:

    • Klicken Sie auf das Symbol "Gallery" in der Seitenleiste.
    • Klicken Sie mit der rechten Maustaste auf das Thema, das Sie entfernen möchten.
    • Wählen Sie Löschen im Kontextmenü.
    • Bestätigen Sie, dass Sie dieses Thema wirklich löschen möchten, indem Sie auf Ja klicken.

    Wie kann ich eine Zeichnung mit Hilfe der Gallery wiederverwenden?

    Beispiel eines Benutzerthemas

    Die Gallery ist eine sehr komfortable Möglichkeit, allen Modulen (Draw, Impress, Writer usw.) einige benutzerdefinierte Objekte und insbesondere mit Draw erstellte Zeichnungen, wie z.B. Logos, zur Verfügung zu stellen.

    Sobald Ihre Zeichnungen erstellt sind, fügen Sie sie zu einem Thema der Gallery hinzu und sie stehen sofort in allen Modulen zur Verfügung, um mit einem einfachen Drag & Drop eingefügt zu werden.

    Die Zeichnung fertigstellen

    Sobald die Zeichnung fertig ist:

    • Wählen Sie alle zur Zeichnung gehörenden Objekte mit einem Klick+halten+ziehen Sie sie um alle diese Objekte herum,
      oder geben Sie Strg + A ein, wenn sich keine anderen Objekte auf dieser Seite befinden.
    • Gruppieren Sie diese Objekte mit einem Rechtsklick auf ein Objekt und wählen Sie Gruppieren oder
      wählen Sie das Menü Form ▸ Gruppierung ▸ Gruppieren oder geben Sie Strg + ⇧ Umschalt + G ein.

    Dieser erste Schritt ist nicht obligatorisch, aber er erleichtert die Handhabung der Zeichnung als Ganzes, wenn sie eingefügt wird.

    Hinzufügen der Zeichnung zur Gallery

    Sie können Bilder oder Zeichnungen nur bei eigenen Themen hinzufügen.

    Die Gallery anzeigen

    • Klicken Sie auf den Tab "Gallery" in der Seitenleiste oder wählen Sie das Menü Ansicht ▸ Gallery.

    Wählen Sie ein Thema, zu dem die Zeichnung hinzugefügt werden soll

    Die Gallery ist in unterschiedliche Themenbereiche gegliedert, deren Liste oben in der Galerie angezeigt wird:

    Sie können:

    • entweder auf den Namen des Themas klicken, in das Sie Ihre Zeichnung einfügen möchten, z.B. "Mein Thema"
    • oder ein neues leeres Thema erstellen, indem Sie auf die Schaltfläche Neues Thema… klicken;
      geben Sie den Namen ein und bestätigen Sie mit OK.
    Note pin.svg

    Note:
    Wenn Sie keine Administrationsrechte haben, müssen Sie ein von Ihnen erstelltes Thema und nicht ein paketiertes wählen.

    Ziehen Sie die Zeichnung in die Gallery

    Dies ist in kniffliger Schritt in diesem Verfahren.

    Damit LibreOffice weiß, dass Sie Ihre Zeichnung nicht auf Ihrer Seite verschieben, sondern in die Gallery kopieren möchten, funktioniert ein einfaches "Drag und Drop" nicht.

    Sie müssen wie folgt vorgehen:

    • Klicken Sie einmal auf die Zeichnung, um sie auszuwählen.
    • Die linke Maustaste klicken + halten Sie für ca. 2 Sekunden lang auf Ihrer Zeichnung, ohne sie zu bewegen.
    • Der Mauszeiger wird modifiziert und Sie können nun die Zeichnung in die Galerie ziehen und rechts neben dem untersten letzten Objekt des Themas ablegen.
    Note pin.svg

    Note:

    • Wenn die Zeichnung einfach auf der Seite verschoben wird und nicht in der Gallery abgelegt werden kann, bedeutet dies wohl, dass Sie nicht lange genug gewartet haben, bevor Sie die Maus bewegen.
    • Wenn Sie die Zeichnung nicht in der Gallery ablegen können, bedeutet das vermutlich, dass Sie dieses Thema nicht ändern dürfen. Wählen Sie dann eines Ihrer Themen aus (Rechts-klick sollte mehrere Einträge anzeigen, wenn es sich um ein Benutzerthema handelt).

    Einfügen einer Zeichnung aus der Gallery

    In das Dokument, in das Sie die Zeichnung einfügen möchten:

    • Klicken Sie auf den Tab "Gallery" in der Seitenleiste oder wählen Sie das Menü Ansicht ▸ Gallery.
    • Wählen Sie das Thema, dass die Zeichnung enthält.
    • Klicken + halten + ziehen Sie die Zeichnung und legen Sie sie auf Ihrem Dokument ab.
    Note pin.svg

    Note:
    Aus der Gallery eingefügte Formen müssen Sie evtl. neu formatieren, wenn Sie zuvor mit einer Formatvorlage gespeichert wurden, aber das neue Dokument diese Formatvorlage nicht hat (Draw). Wenn Sie direkte Formatierung verwendet hatten, behält die Form die Formatierung bei. ______________________________________________________________________
    "Einfügen" fügt eine Metadatei ein und "Drag&drop" fügt ein Formobjekt ein. Siehe auch: https://ask.libreoffice.org/t/libreoffice-draw-crashes-after-inserting-certain-shape/86208/4

    Unterschiede in Draw und Writer

    Beachten Sie, dass die Zeichnungsfunktionen in Draw und Impress identisch sind und gleichwertig verwendet werden können.

    Gallery - in Writer

    Um ein Gallery Objekt in das Dokument einzufügen, rechts-klicken Sie es vorher an.

    Bei den mitgelieferten Objekten können Sie im Kontextmenü wählen zwischen Einfügen, Vorschau und Kopieren.

    Wählen Sie das Objekt "Process" im Thema "Flussdiagramm".

    Kontextmenü - in Writer

    Wenn Sie Einfügen wählen, wird das Objekt als Bild eingefügt (Texte von Objekten können nicht bearbeitet werden).

    Wenn Sie Vorschau wählen, wird das Objekt in der Seitenleiste größer angezeigt.

    Wenn Sie Kopieren wählen und anschließend Strg + V, wird das Objekt bearbeitbar eingefügt.

    Sie können dann z.B. auf Texte von Objekten doppel-klicken und dann den Text bearbeiten.

    Drag & Drop - in Writer

    Drag & Drop = Ziehen und Ablegen

    Ein einfacher Weg, Objekte aus der Gallery auf das Blatt zu bringen, ist mit Drag & Drop.

    Mit der linken Maustaste klicken-halten-ziehen Sie ein Objekt aus der Gallery auf das Blatt und lassen dann die Maustaste los.

    Die Texte der Objekte sind bearbeitbar.

    Gallery - in Draw

    Um ein Gallery Objekt in das Dokument einzufügen, rechts-klicken Sie es vorher an.

    Bei den mitgelieferten Objekten können Sie im Kontextmenü wählen zwischen Einfügen, Vorschau und Kopie.

    Wählen Sie das Objekt "Process" im Thema "Flussdiagramm".

    Kontextmenü - in Draw

    Wenn Sie Einfügen wählen, wird das Objekt als Metadatei als Form eingefügt (Texte von Objekten können nicht sofort bearbeitet werden).

    Rechtsklicken Sie auf das Objekt und wählen im Kontextmenü "Aufbrechen".

    Die Metadatei wird zu drei Formen aufgebrochen.

    Sie können nun z.B. auf den Text vom Objekt doppel-klicken und dann den Text bearbeiten.

    Wenn Sie Vorschau wählen, wird das Objekt in der Seitenleiste größer angezeigt.

    Wenn Sie Kopieren wählen und anschließend Strg + V, wird das Objekt bearbeitbar eingefügt.

    Sie können dann z.B. auf Texte von Objekten doppel-klicken und dann den Text bearbeiten.

    Drag & Drop - in Draw

    Drag & Drop

    Ein einfacher Weg, Objekte aus der Gallery auf das Blatt zu bringen, ist mit Drag & Drop.

    Mit der linken Maustaste klicken-halten-ziehen Sie ein Objekt aus der Gallery auf das Blatt und lassen dann die Maustaste los.

    Die Texte der Objekte sind bearbeitbar.

    Wo sind die Dateien in der Gallery?

    Lokalisierung der Galerie

    Das Verzeichnis Ihrer Gallery wird in Extras ▸ Optionen ▸ LibreOffice ▸ Pfade angegeben.

    Dieser Pfad hängt natürlich von Ihrem Betriebssystem ab:

    • Unter Windows:
      • Vor Vista: C:\Dokumente und Einstellungen\Benutzername\Anwendung\Daten\libreoffice\4\Benutzer\gallery
      • Vista: C:\Benutzer\Benutzername\Anwenderdaten\Roaming\libreoffice\4\Benutzer\gallery
      • 7 oder 8: C:\Benutzer\Benutzername\Anwendungsdaten\Roaming\Libreoffice\4\Benutzer\gallery
      • 10: C:\Benutzer\Benutzername\AppData\Roaming\Libreoffice\4\user\gallery
    • Auf GNU/Linux:
      • /home/Benutzername/.config/libreoffice/4/user/gallery
    • Auf MacOS:
      • /Benutzer/Benutzername/Bibliotheks-/Anwendungs-Support/Bibliotheksbüro/4/Benutzer/Gallery
    Note pin.svg

    Note:
    Diese Verzeichnisse sind versteckt; Sie müssen die Option Ihres Betriebssystems einstellen, um diese versteckten Verzeichnisse sehen zu können.

    Speicherung der Objekte der Gallery

    Alle grafischen Objekte und Sounds, die in der Gallery vorhanden sind, können sich überall auf Ihrer Festplatte, einem Netzwerksystem, einer externen Festplatte oder einem USB-Stick befinden.

    Wenn Sie der Gallery Objekte hinzufügen, werden die entsprechenden Dateien weder verschoben noch kopiert; nur der Speicherort jedes neuen Objekts wird als Referenz hinzugefügt.

    Note pin.svg

    Note:
    Im Falle einer Netzwerk-Arbeitsgruppe können Sie Zugriff auf ein freigegebenes Thema auf einem Server haben, aber Sie können dessen Inhalt nicht ändern, wenn Sie keine Administrationsrechte haben.

    Definieren Sie ein neues Verzeichnis für die Gallery

    Vielleicht benötigen Sie ein anderes Verzeichnis für die zukünftigen Themen Ihrer Gallery?

    • Wählen Sie das Menü Extras ▸ Optionen ▸ LibreOffice ▸ Pfade, dann "Gallery" in der Spalte "Art".
    • Klicken Sie auf Bearbeiten....
    • Im Dialog "Optionen - LibreOffice - Pfade", klicken Sie auf Hinzufügen.
    • Gehen Sie zu einem gewünschten Verzeichnis Ihres Systems und klicken Sie auf - OK oder Ordner auswählen - je nach Ihrem Betriebssystem.
    • Markieren Sie den Optionsknopf, der dem neuen Pfad entspricht.
    • Bestätigen Sie mit OK.
    • Schließen Sie das Dialogfeld Extras ▸ Optionen ▸ LibreOffice ▸ Pfade durch erneutes Klicken auf OK.
    Note pin.svg

    Note:
    Damit die neuen Parameter wirksam werden, ist ein Neustart von LibreOffice erforderlich (vorher: alle Komponenten geschlossen).

    Warning.svg

    Warning:
    Wählen Sie ein Verzeichnis, auf das Sie Lese-/Schreibzugriff haben.

    Weitere Informationen

    Für weitere Verwendung

    Wenn Sie das Thema Ihrer Gallery mit anderen teilen möchten, können Sie auf einfache Weise eine Erweiterung erstellen, die die Installation der Gallery erleichtert.

    Bitte lesen Sie diese Anleitung: Extensions - Verwendung dieser Website als Erweiterungsbetreuer (EN) für weitere Informationen.

    Themen durch Erweiterungen hinzufügen

    Auf LibreOffice Extensions Website können Sie nach Erweiterungen suchen, die Themen für die Gallery bereitstellen.

    Installieren Sie einfach die gewählte Erweiterung (Details finden Sie unter diesem Eintrag) und starten Sie LibreOffice neu.

    Liste der Tastaturkürzel in der Gallery

    Liste der Tastaturkürzel in der Gallery

    Wo sind die Bildergalerien aus früheren LibreOffice Versionen?

    Die vorherigen Bildergalerien wurden nach extensions.libreoffice.org verschoben.

    Dokumentation / Handbücher

    Hier finden Sie die Dokumentation / Handbücher:

    Dokumentation / Handbücher

    Noch Fragen?

    Für Fragen zum Thema gehen Sie zu:

    Ask.LibreOffice

    Mitarbeit bei LibreOffice

    Besuchen Sie uns auch auf der Seite

    Dabei sein!

    Spenden

    LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

    Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

    Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.