Seite und Drucker einrichten in Calc

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Page and printer setup in Calc and the translation is 100% complete.
Other languages:
Deutsch • ‎English

Vorwort

Das Video "Seite und Drucker einrichten in Calc - LibreOffice 6.4" verweist zu dieser Seite hier, die weitergehende Informationen enthält.

Link zum Video

Druckvorschau gesamte Tabelle - DIN A4-quer

Link zum Video:

"Seite und Drucker einrichten in Calc".

Arbeiten mit bestehender Tabelle

Öffnen Sie Calc.

Analog zum Video können Sie die bestehende Datei Verbindlichkeiten.ods verwenden.

Das Tabellendokument kann - unten - heruntergeladen werden.

Seite formatieren

Symbol nächste Seite
Vorschau schließen

Öffnen Sie die Datei Verbindlichkeiten.ods in Calc.

Die Tabelle wird angezeigt.

Die Druckausgabe ist normalerweise für DIN A4-hoch voreingestellt.

Dies überprüfen Sie mit der Auswahl Datei ▸ Druckvorschau.

Die Druckvorschau wird angezeigt und Sie können mit dem Symbol "Nächste Seite" zu den weiteren Seiten klicken.

Sie können nun feststellen, dass die Tabelle auf drei Seiten gedruckt würde.

Klicken Sie auf "Seitenansicht schließen".

In der Normalansicht sehen Sie nun, dass zwischen den Spalten B/C und F/G eine senkrechte gestrichelte Linie verläuft.

Dies entspricht der Aufteilung in drei Seiten.

Da die Tabelle breiter ist als hoch, bietet es sich an, die Tabelle in Querformat DIN A4 zu drucken.

Seite auf A4-Querformat einstellen

Um die Seite auf A4-Querformat einzustellen, wählen wir Format ▸ Seite….

Im Dialog "Seitenvorlage Standard" klicken Sie auf den Tab "Seite".

Bei "Papierformat" belassen Sie "A4" und wählen bei "Ausrichtung:" "Querformat".

Maßstab und Skalierungsmodus einrichten

Klicken Sie auf den Tab "Tabelle".

Bei "Maßstab>Skalierungsmodus:" wählen Sie "Druckbereich(e) auf Seitenzahl anpassen".

Die Seitenzahl belassen Sie bei "1", damit wird die Tabelle auf eine Seite gezwungen.

Klicken Sie auf OK.

Druckbereich festlegen

Nun legen Sie noch den Druckbereich fest.

Dazu markieren Sie den Bereich der Tabelle der ausgedruckt werden soll.

Nun wählen Sie Format ▸ Druckbereiche ▸ Festlegen.

Die gestrichelten Linien befinden sich jetzt an den äußeren Kanten der Tabelle, wie zuvor markiert.

Überprüfen Sie wieder mit Datei ▸ Druckvorschau.

Es wird nun die gesamte Tabelle auf DIN A4-quer angezeigt.

Klicken Sie auf "Seitenansicht schließen".

Mehrere Druckbereiche festlegen

Tabelle mit vier Bereiche
Menü Ansicht ▸ Seitenumbruch Ansicht der Seiten, wie sie gedruckt werden

Um das Vorgehen für mehrere Druckbereiche zu erklären, wird im Tabellenblatt der Bereich, der schon als Druckbereich definiert wurde, mehrfach kopiert.

Dazu markieren Sie den Bereich der kopiert werden soll und fügen ihn an drei Stellen wieder ein.

Die Spalten J bis Q müssen in ihrer Breite angepaßt werden.

Der jeweiligen Überschrift ″Verbindlichkeiten″ fügen Sie zur Unterscheidung die Großbuchstaben A bis D hinzu.

Die farbig angelegte Spalte I und Zeile 31, dienen nur der optischen Trennung und sind nicht zwingend erforderlich.

Die Tabelle mit vier Bereiche sollte nun so aussehen, siehe rechts.

In der Druckvorschau wird nach wie vor nur der Bereich_1 ″Verbindlichkeiten A″ angezeigt:

Fügen Sie nun die anderen Druckbereiche B – D hinzu.

Markieren Sie den jeweiligen (Tabellen -) Bereich und wählen im Menü Format ▸ Druckbereiche ▸ Hinzufügen.

Wenn Sie die Druckbereiche festgelegt haben, können Sie dies mit Datei ▸ Druckvorschau wieder überprüfen.

Es können nun vier Seiten, entsprechend den vier Bereichen angezeigt bzw. ausgedruckt werden.

Im Menü Format ▸ Seite ▸ Tabelle belassen Sie die Einstellungen.

Durch die vorgegebene Seitenreihenfolge, werden die Seiten in der Reihenfolge A, B, C, D ausgedruckt.

Seitenumbruch prüfen

Die Seiteneinteilung können Sie überprüfen, indem Sie im Menü Ansicht ▸ Seitenumbruch wählen.

Die einzelnen Seiten werden mit einem dunkelblauen Rand dargestellt und im Hintergrund befindet sich in hellgrauer Schrift die Seitenbezeichnung.

Unterschiedliche Seitenkopfzeilen

Unterschiedliche Seitenkopfzeilen erfordern unterschiedliche Seitenstile.

Seitenstile

Drucker einrichten

Da Sie nun das Seitenformat auf Querformat eingestellt haben, richten Sie nun den Drucker ein.

Wählen Sie Datei ▸ Drucker-Einstellungen….

Im Dialog "Drucker einrichten", wählen Sie "Eigenschaften".

Das sich öffnende Menü ist druckerabhängig.

Es kann je nach Drucker ganz anders aussehen.

Im Druckermenü wählen Sie ebenfalls A4 - Querformat und OK.

- nach oben -

Weitere Informationen

Arbeitsdateien

Verbindlichkeiten.ods

Verbindlichkeiten - mehrere Druckbereiche.ods

Dokumentation / Handbücher

Hier finden Sie die Dokumentaion / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.