Professionelle Textgestaltung mit Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Professional work in Writer and the translation is 100% complete.
Other languages:
Deutsch • ‎English

Vorwort

Das Video zeigt, wie eine ″Professionelle Arbeit in Writer″ unter LibreOffice vorgenommen werden kann, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung soll keine Schritt-für-Schritt-Anleitung sein.

Es soll das Zusammenspiel der wichtigen Werkzeuge in Writer dargestellt werden um ein möglichst professionelles Arbeiten zu ermöglichen.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.1 unter Windows 10.

Grundlage für diese Beschreibung ist die Online-Hilfe.

Link zum Video

Link zum Video:

Professionelle Arbeit in Writer – LibreOffice 7.1

Professionell Arbeiten in Writer

Direkte Formatierung

Diese Art der Formatierung wird für große Dokumente, wie z.B. Romane, lange Briefe, Dokumentationen oder Ähnlichem, ausdrücklich nicht empfohlen.

Wenn Sie Ihre Dokumente ohne Hilfe von Formatvorlagen formatieren, spricht man von direkter oder "harter" Formatierung. ( LibreOffice 7.1 Hilfe )

Für einfache Dokumente, genügt es meist, wenn man das Geschriebene direkt formatiert.

Darunter versteht man die Veränderung von Texten oder anderen Objekten, wie Rahmen oder Tabellen, über die Zuweisung verschiedener Attribute,
wie z.B. "Fett", "Kursiv" oder "Abstände" und "Schriftgrößen".

Diese Formatierungen erfolgen über die Symbolleiste "Formatierungen" oder über die Seitenleiste ( Strg + F5 ) bei "Eigenschaften". 74DE Writer Menü AnsichtEigenschaftenSymbol.png

Direkte Formatierung löschen

Sie können direkte Formatierungen aus Ihrem Dokument entfernen, indem Sie den gesamten Text markieren ( Menü Bearbeiten ▸ Alles Auswählen, Strg + A )
und dann im Menü Format ▸ Direkte Formatierung löschen, ( Strg + M ) wählen.

Was bedeutet hier professionelles Arbeiten?

Die wichtigsten Formatvorlagen
Seitenleiste Formatvorlagen
Seitenleiste Formatvorlagen und andere

Die Bedeutung liegt hier in der Verwendung der von Writer zur Verfügung gestellten Werkzeuge.

Diese Werkzeuge sind im Wesentlichen die Formatvorlagen.

Indirekte oder "weiche" Formatierungen nehmen Sie nicht am Text vor, sondern werden in den Formatvorlagen festgelegt.

Das bedeutet, Sie nehmen die Formatierung nicht am Text vor, sondern legen diese in den Formatvorlagen fest und ordnen sie anschließend dem Text zu.

Um gute Dokumente zu erstellen und möglichst schnell zu arbeiten, sollten Sie sich ausreichend Zeit nehmen, um die erforderlichen Formatvorlagen zu erstellen.

Dies sind z.B. Absatzvorlagen für Überschriften und Absätze.

Die Grundlage beim Schreiben sollte zunächst unformatierter Text sein bzw. sollte die Absatzvorlage "Textkörper" zugeordnet sein.

Beim Kopieren von Textblöcken aus anderen Quellen, sollten Sie beim Einfügen des Textes in Writer darauf achten, dass der Text unformatiert eingefügt wird.

Dies können Sie über das Menü Bearbeiten ▸ Inhalte einfügen ▸ Unformatierten Text, ( Strg + Alt + ⇧ Umschalt + V ).

In der Seitenleiste ( Menü Ansicht ▸ Seitenleiste, Strg + F5 ) bei den Formatvorlagen, finden Sie die für die Textformatierung wichtigen:

  • Zeichenvorlagen ( werden auf einzelne Zeichen, Wörter oder Textteile angewendet )

Um den von Ihnen erstellten unformatierten Text möglichst schnell zu formatieren und damit gut lesbar zu machen, verwenden Sie Absatz- und Zeichenvorlagen.

LibreOffice bringt bereits Absatz- und Zeichenvorlagen für die häufigsten Anwendungsfälle mit.

Das sind z.B. die Absatzvorlagen "Textkörper" und "Überschrift n" und die Zeichenvorlagen "Betont" und "Stark betont", für kursiv und fett.

Sie können die vorhandenen Formatvorlagen auch anpassen.

Oder erstellen Sie sich Formatvorlagen für Ihre eigenen Zwecke.

Ändern Sie keinesfalls die Absatzvorlage "Standard".

 Hinweis 
 Von der Absatzvorlage "Standard" sind alle anderen Absatzvorlagen abgeleitet.
 Sie können auch von bestehenden Absatzvorlagen, wie z.B. "Textkörper", weitere Absatzvorlagen ableiten.
 Absatzvorlagen sind hierarchisch aufgebaut und folgen der Vererbungslehre.
 Vererbung heißt, das in einer abgeleiteten Vorlage zunächst alle Einstellungen aus dem Vorgänger übernommen werden.
 Nur die manuell geänderten Einstellungen sind anders als im Vorgänger.

Leiten Sie Ihre eigenen Formatvorlagen von den Standardvorlagen ab.

 Beispiel - neue Absatzvorlage ableiten 
 Um eine neue Absatzvorlage von der Standardvorlage abzuleiten,
 rechts-klicken Sie auf die Absatzvorlage "Standard" und wählen Neu….
 Im Dialog "Absatzvorlage: xxxxx" geben Sie im Tab "Verwalten" einen gewünschten Namen ein.
 In allen weiteren Tabs können Sie Änderungen für Ihre Anforderungen durchführen. Klicken Sie auf OK.
 Mit einem Rechts-klick auf die neue Absatzvorlage
 und der Auswahl Ändern… können Sie die Absatzvorlage jederzeit anpassen.

Das heißt, bereiten Sie ein Dokument vor ( dies kann eine leere Seite sein ), in dem Sie möglichst alle benötigten Formatvorlagen erstellen.

Danach speichern Sie Ihr Dokument als Dokumentvorlage und geben ihr einen einprägsamen Namen.

Die von Ihnen erstellte Dokumentvorlage mit den von Ihnen erstellten Formatvorlagen, können Sie nun immer wieder über das Menü Datei ▸ Neu ▸ Vorlagen… für neue Dokumente öffnen und dort die Formatvorlagen für Ihren Text zuweisen.

Denken Sie daran, Ihr neues Dokument zu speichern.

Zuordnen / Zuweisen der Formatvorlagen zum Text

Formatvorlagen sind Absatzvorlagen, Zeichenvorlagen und andere.

Um Formatvorlagen zum Text zuzuweisen markieren Sie den entsprechenden Text oder setzen Sie den Cursor dort hin.

Nun Doppel-klicken Sie auf die gewünschte Formatvorlage.

Bei Absatzvorlagen reicht es aus, wenn Sie den Cursor vor dem Doppel-klick in den Absatz in den gewünschten Text setzen, so dass der Cursor innerhalb dieses Textes blinkt.

Bei Zeichenvorlagen müssen Sie den gewünschten Text vor dem Doppel-klick auf die Zeichenvorlage markieren, wie z.B. die Buchstabengruppe, ein Wort, ein Satzteil.

Entfernen von Zeichenvorlagen aus dem Text

Um im Text zugeordnete Zeichenvorlagen zu entfernen, markieren Sie den Text, den Sie behandeln wollen.

Doppel-klicken Sie auf die Zeichenvorlage "Keine Zeichenvorlage".

Ändern der Zeichenvorlage eines Textes

Um zugeordnete Zeichenvorlagen für einen Text zu ändern, markieren Sie den gewünschten Text den Sie ändern wollen.

Doppel-klicken Sie auf die andere gewünschte Zeichenvorlage.

Ändern der Absatzvorlage eines Absatzes

Um zugeordnete Absatzvorlagen für einen Absatz zu ändern, setzen Sie den Cursor in den gewünschten Absatz den Sie ändern wollen.

Doppel-klicken auf die andere gewünschte Absatzvorlage.

Vorteile von Formatvorlagen in Writer

Mit der Hilfe von Formatvorlagen können Sie schnell gut aussehende Dokumente erstellen.

In einer Formatvorlage/Absatzvorlage können Sie gleichzeitig mehrere Eigenschaften für Ihre Bedürfnisse anpassen.

Zum Beispiel Schriftart, -größe und farbe und vieles andere.

Wenn Sie alle Absätze mit Formatvorlagen versehen, übernehmen diese die in der Absatzvorlage festgelegten Eigenschaften.

Nun fällt Ihnen zu einem späteren Zeitpunkt ein, dass Sie die Textfarbe ändern möchten.

Dann ändern Sie die Textfarbe in der zugeordneten Absatzvorlage und alle Absätze übernehmen sofort die neue Farbe.

Direkte Formatierung und Formatvorlagen mischen?

Gleich vorweg: Tun Sie es nicht.

Manche sprechen in diesem Fall von der Hölle der Formatierung.

Sie sehen dem Text nicht an, ob er "weich" oder "hart" formatiert wurde.

Wenn Sie nun etwas ändern möchten besteht natürlich immer die Gefahr das eine Formatierung verwendet wurde, die über der von Ihnen gewünschten Formatvorlage steht, siehe Ober sticht Unter.

Welche Formatvorlage ist dem Text zugeordnet

Um zu sehen, welche Formatvorlage dem Text zugeordnet ist, setzen Sie den Cursor in den zu untersuchenden Text.

In der Seitenleiste bei Formatvorlagen wählen Sie Absatzvorlage bzw. Zeichenvorlage, um zu sehen welche Vorlage markiert und damit zugeordnet ist.

Oder wählen Sie die Vorlagenkontrolle für eine detailliertere Darstellung.

Vorlagenkontrolle

Ab LibreOffice 7.1 enthält die Seitenleiste ein Auswahl-Symbol für die Vorlagenkontrolle. 74DE Writer Symbol Vorlagenkontrolle.png

Wenn Sie den Cursor an eine Stelle im Text setzen, zeigt Ihnen die Vorlagenkontrolle, welche Formatierungen an dieser Stelle vorgenommen wurden.

Ober sticht Unter

Diesen Satz kennt man vom Kartenspielen.

Hier bedeutet es:

  • Eine Absatzvorlage kann von einer Zeichenvorlage anders formatiert werden.
  • Eine Absatzvorlage und Zeichenvorlage kann von der direkten Formatierung anders formatiert werden.

im Umkehrschluss bedeutet es:

  • Die Absatzvorlage kann keinen Text anders formatieren, der mit einer Zeichenvorlage oder direkter Formatierung behandelt wurde.
  • Ebenso kann eine Zeichenvorlage keinen Text formatieren, der mit direkter Formatierung behandelt wurde.

Reihenfolge, welche Formatierung steht über welcher?

  • Direkte Formatierungen ( oben )
  • Zeichenvorlagen
  • Absatzvorlagen ( unten )

Wo finde ich gute Dokumente als Inspiration?

Muster für gute Dokumente sind die Handbücher von LibreOffice

Dokumentation / Handbücher

Neu erzeugte Dokumente speichern

Speichern Sie Dokumente, die Sie in Writer erstellt haben immer im ODF-Format (ODT).

Siehe auch:

Wie öffne ich Dateien aus MS-Office 2007 oder 2010 (.DOCX, .XLSX, ...)?

- Zum Seitenanfang -

Weitere Informationen

Was ist ein Absatz?

Ein Absatz wird immer erzeugt, wenn beim Schreiben in der Textverarbeitung die Eingabe - Taste betätigt wird.

Das Absatzende wird durch das Zeichen ("Pilcrow" = übersetzt "Pilzkopf") 74 Writer Symbol FormatierungszeichenUmschaltenBlue.png dargestellt.

Das Ende eines Absatzes ist gleichzeitig der Anfang für einen neuen Absatz.

Sollten die Formatierungszeichen nicht zu sehen sein, klicken Sie in der Symbolleiste "Standard" auf das Symbol (Pilcrow) 74 Writer Symbol FormatierungszeichenUmschalten.png "Formatierungszeichen umschalten" (Strg+F10).

Ein Absatz (Text) wird also durch ein Pilcrow zu Beginn und am Ende begrenzt.

Wenn Sie Writer mit einem leeren Dokument öffnen, sehen Sie als Erstes ein Pilcrow, also das Ende-Zeichen eines Absatzes.

Das Absatzformatierungszeichen selber kann nicht editiert werden.

Eine Überschrift ist auch nur ein Absatz.

Wenn Sie also z.B. am Ende der darüberliegenden Zeile einer Überschrift und am Ende der Überschrift ein Pilcrow sehen, stellt diese Überschrift in einer Zeile einen eigenen Absatz dar.

Wenn Sie innerhalb eines Absatzes eine Zeilenschaltung benötigen, sollten Sie ⇧ Umschalt + Eingabe betätigen. Die Zeilenschaltung wird durch einen links-Pfeil 74 Writer Symbol LinksPfeil.png dargestellt.

 Hinweis 
 Absatzschaltung mit Eingabe
 Zeilenschaltung mit ⇧ Umschalt + Eingabe

Benutzte Dateien

Bauernbrot_DF.odt Datei ist direkt formatiert

Bauernbrot_FF.odt Datei ist mit Formatvorlagen formatiert

Die wichtigsten Formatvorlagen DE.png Schaubild Formatvorlagen

Diese Wiki-Seite als Kurzanleitung:

Professionelle Textgestaltung in Writer - LO71

Verwandte Themen

Formatvorlagen in Writer

Vererbung in Absatzvorlagen in Writer

Zeichenvorlagen in Writer

Dokumentvorlagen Briefvorlage in Writer

Formatvorlagen übertragen in Writer

Benutzeroberfläche in Writer

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Verwendete Quellen

Hilfe für LibreOffice 7.1

AskLibreOffice

Why doesn't applying a style apply all aspects of it? [EN]

Quick and dirty recipe assuming a text with one title or more levels of headings [EN]

Ask Seite

Für Fragen zum Thema gehen Sie zu:

https://ask.libreoffice.org/c/german/6 [Deutsch] oder
https://ask.libreoffice.org/c/english/5 [Englisch]

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.

- Zum Seitenanfang -