Benutzeroberfläche in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/User interface and the translation is 100% complete.
Other languages:
Deutsch • ‎English


Diese Seite ist in Arbeit!

Vorwort

Dieses Video zeigt eine Übersicht des Graphic User Interface (GUI, auch kurz UI) in LibreOffice und wie Sie die, auch Benutzeroberfläche genannte UI, auf Ihre Bedürfnisse anpassen können.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.3.

Link zum Video

Link zum Video:

Benutzeroberfläche - LibreOffice 7.3

Die UI

Die Einstellungen beginnen mit der Auswahl des User Interface (UI = der Benutzeroberfläche) in LibreOffice.

Die Einstelllungen können Sie in den Modulen Writer, Calc, Impress und Draw vornehmen.

In dieser Beschreibung wählen wir den Weg mit Hilfe von Writer.

Öffnen Sie Writer

Variante der Benutzeroberfläche auswählen

Dialog "Wählen Sie Ihre bevorzugte Benutzeroberfläche"

Wählen Sie im Menü Ansicht ▸ Benutzeroberfläche… ( UI = User Interface ), mit dem Ziel, beim ersten Start von LibreOffice die gewünschte Benutzeroberfläche nach Ihrem Wunsch auszuwählen.

Es erscheint der Dialog "Wählen Sie Ihre bevorzugte Benutzeroberfläche".

Sie haben nun die Möglichkeit aus mehreren Benutzeroberflächen-Varianten zu wählen.

Links im Dialog erfolgt die Auswahl.

Rechts im Dialog ist jeweils eine Vorschau und darunter eine Erklärung zur Variante.

Symbolleisten

Die Variante "Symbolleisten" ( UI ) ist die Standardeinstellung nach der Installation von LibreOffice.

Die Benutzeroberfläche "Standard" mit Menü, Symbolleiste und eingeklappter Seitenleiste.

Für Benutzer, die mit der klassischen Oberfläche vertraut sind.

In Registern

Die Benutzeroberfläche "In Registern" ist den in Microsoft Offfice verwendeten Multifunktionsleisten am ähnlichsten.

Sie organisiert die Funktionen in Registern und macht das Menü übeflüssig.

Symbolleisten kompakt

Die Benutzeroberfläche "Kompakt" ist ähnlich wie "Standard”, kommt jedoch mit einer einzelnen Symbolleiste aus.

Vorgesehen ist sie für die Verwendung auf kleinen Bildschirmen.

Seitenleiste

Entspricht der Benutzeroberfläche Standard mit erweiterter "Seitenleiste".

Geeignet für erfahrene Benutzer, die schnell viele verschiedene Eigenschaften ändern möchten.

In Registern kompakt

Die Variante "In Registern kompakt" orientiert sich an der Microsoft Office-Oberfläche, nimmt aber weniger Platz für kleinere Bildschirme ein.

Gruppiert kompakt

Die Oberfläche "Gruppiert" bietet Zugriff auf Funktionen in Gruppen, mit Symbolen für die am häufigsten verwendeten Funktionen und Dropdown-Menüs für andere.

Diese kompakte Variante bevorzugt den vertikalen Raum.

Kontextabhängig kompakt

Die Oberfläche "Kontextabhängig kompakt" zeigt Funktionen in einer einzeiligen Symbolleiste mit kontextabhängigem Inhalt an.

 Hinweis 
 Die weitere Beschreibung bezieht sich auf die Benutzeroberflächen Variante "Symbolleisten".

Rückkehr zur Symbolleisten-Einstellung

Symbol "Menüleiste"
"Menü" ganz rechts

Rückkehr von In Registern und In Registern kompakt

Wählen Sie in der oberen Leiste ganz links, das Symbol "Menüleiste", falls diese nicht zu sehen ist.

Wählen Sie im Menü Ansicht ▸ Benutzeroberfläche….

Klicken Sie "Symbolleisten" und z.B., Auf Writer anwenden.

Rückkehr von Symbolleisten kompakt, Seitenleiste und Kontextabhängig kompakt

Wählen Sie im Menü Ansicht ▸ Benutzeroberfläche….

Klicken Sie "Symbolleisten" und z.B, Auf Writer anwenden.

Rückkehr von Gruppiert kompakt

Auf der rechten Seite oben befindet sich die Auswahl "Menü".

Klicken Sie rechts daneben auf den kleinen schwarzen Pfeil und wählen Ansicht ▸ Benutzeroberfläche….

Klicken Sie "Symbolleisten" und z.B, Auf Writer anwenden.

Menü in Writer

Writer Menü

Wie in fast jedem Programm, so finden Sie auch in Writer ein Menü.

Es befindet sich ganz oben direkt unterhalb der Anzeige des Dokumentnamens und -typ.

Dieses wird auch "Hauptmenü" oder einfach nur "Menü" genannt.

Wenn Sie im Menü auf einen Menüpunkt klicken, öffnet sich ein Drop-Down-Menü, in dem mehrere Menüpunkte zur Auswahl stehen.

Klicken Sie hier zum Beispiel auf Datei, und das Menü Datei wird geöffnet.

Es werden immer nur die Untermenüpunkte zur Ausführung angeboten, die bei den jeweils aktuellen Zustand des Dokuments möglich sind.

Untermenüpunkte die aus der momentanen Situation nicht bedienbar sind, sind ausgegraut.

In der oberen Menü-Leiste hat jeder Menüpunkt ein entsprechendes Untermenü.

Das Menü ist in der Benutzeroberflächen Variante "Symbolleisten" immer vorhanden.

Außer im Zustand, Ansicht ▸ Vollbild ( Strg + ⇧ Umschalt + J ).

Symbolleisten allgemein

Symbolleiste "Standard"
Symboleiste "Formatierungen"
Symbolleiste "Zeichnung"

Writer bietet für unterschiedliche Zwecke Symbolleisten an.

Einige davon sind bereits standardmäßig auf dem Bildschirm zugeschaltet.

Es beginnt mit der Symbolleiste "Standard", mit der die häufig genutzten Befehle ausgewählt werden können.

Die Symbolleisten für "Formatierungen" und "Zeichnung" sind meist ebenfalls zugeschaltet oder können zugeschaltet werden.

Alle Symbolleisten können manuell über das Menü, Ansicht ▸ Symbolleisten ausgewählt, und damit zu- oder abgeschaltet werden.

Symbolleisten werden je nach Situation auch automatisch ein- oder ausgeschaltet (kontextsensitiv) und sie werden beim Aufrufen unterschiedlich platziert.

Sie können Symbolleisten an- und abdocken und fixieren oder Fixieren aufheben.

Wenn man mit der Maus über ein Symbol einer Symbolleiste fährt, erscheint in den meisten Fällen ein "Hilfetext" ( Beispiel: "Speichern" ) und erläutert damit die Funktion des Symbols.

Symbolleisten können in drei unterschiedlichen Zuständen dargestellt werden.

Symbolleiste im freien Raum

Symbolleisten im freien Raum sind nicht an eine der vier Seiten angedockt und haben oben eine Bezeichnungsleiste, in der der Name der Symbolleiste steht

Symbolleiste angedockt mit Anfasser

ein grauer Rahmen wird sichtbar
Anfasser

Symbolleisten können beliebig an allen vier Rändern angedockt werden.

Sie können eine Symbolleiste andocken, indem Sie sie im freien Raum mit der linken Maustaste klicken-halten-ziehen an eine der vier Ränder, bis ein grauer Rahmen sichtbar wird.

Lassen Sie nun die Maustaste los.

Die Symbolleiste hat nun am vorderen Ende einen sogenannten Anfasser, der optisch aus sechs kleinen senkrechten Punkten besteht.

Fahren Sie mit der Maus über den Anfasser, so ändert der Cursor seine Form zu einem Vierrichtungspfeil. Vierrichtungspfeil.png

Klicken Sie auf den Anfasser, so können Sie die Symbolleiste auch noch nach Wunsch positionieren oder die Symbolleiste wieder in den freien Raum abreißen.

Symbolleiste fixiert

Sie können eine angedockte Symbolleiste auch fixieren.

Dazu rechts-klicken Sie auf die Symbolleiste und wählen im Drop-down-Menü "Symbolleiste fixieren".

Der Anfasser ist nun nicht mehr zu sehen, die Symbolleisten ist nun an ihrem Platz fixiert.

Drop-down-Menüs der Symbolleisten

Mit einem rechten Mausklick in eine Symbolleiste erscheint das zugehörige Drop-Down-Menü ( Beispiel: "Standard" ).

Dort ist der Name der jeweiligen Symbolleiste ersichtlich und es gibt Möglichkeiten die Symbolleiste anzupassen.

Statusleiste

Statusleiste

Die "Statusleiste" befindet sich am unteren Rand.

Sie kann über Ansicht ▸ Statusleiste zu- und abgeschaltet werden.

Betrachten Sie die Statusleiste nun von links nach rechts.

Es beginnt mit dem Speicherstatus des Dokuments.

Gefolgt von der Anzeige der "Seite" und "Seitenzahl".

Es folgt die "Wort und Zeichenzählung".

Mit einem Links-klick kann hier der Dialog "Wortzählung" aufgerufen werden.

Im Weiteren wird die "Seitenvorlage" angezeigt.

Hier kann mit einem Recht-sklick aus einem "Drop-Down-Menü" eine vorgegebene Vorlage ausgewählt werden.

Mit einem Links-klick wird der Dialog "Seitenvorlage" aufgerufen.

Es folgt die "Textsprache".

Mit Rechts- oder Links-klick kann die "Textsprache" ausgewählt werden.

Im nächsten Feld kann der "Überschreib-Modus" EIN- oder AUS-geschaltet werden.

  • EIN = Einfüge Modus
  • AUS = Überschreib Modus.

Es folgt der "Auswahl-Modus".

Im Weiteren die Auswahl einer "Digitalen Signatur".

Danach die Auswahl der "Seitenansicht".

  • Ansicht: Einzelseite
  • Ansicht: mehrere Seiten
  • Ansicht: Buch
"Zoombalken" und "Maßstab in %"

Daneben ein "Zoombalken" gefolgt von einer Anzeige "Maßstab".

Ein Links-klick auf die Anzeige "Maßstab" zeigt den Dialog "Maßstab und Ansichtslayout".

Rechts-klick auf die Anzeige zeigt das Drop-Down-Menü, "Maßstab".

Einige der Statusleisten-Funktionen können mit der rechten und/oder linken Maustaste angewählt werden.

Siehe auch: Zoomfunktionen unter Windows

Seitenleiste

Seitenleiste - Symbole für unterschiedliche Funktionen

Sollte die "Seitenleiste", standardmäßig angedockt am rechten Rand, nicht vorhanden sein, so kann sie mit Ansicht ▸ Seitenleiste ( Strg + F5 ) eingeschaltet werden - oder auch ausgeschaltet werden (Umschaltfunktion).

Die Seitenleiste wird dem aktuellen Kontext angepasst.

Funktionen der Seitenleiste

Rechts an der Seitenleiste sind "Symbole" für unterschiedliche Funktionen.

Es beginnt oben rechts mit den "Einstellungen der Seitenleiste" (Hamburger Menü).

Diese Einstellungen entsprechen im Wesentlichen den darunter folgenden Symbolen.

Das nächste Symbol zeigt die "Eigenschaften", die sich der entsprechenden Situation anpassen.

Im einfachsten Fall werden die Eigenschaften und Auswahlmöglichkeiten für den Text angezeigt.

Je nachdem was aktuell bearbeitet wird, werden Eigenschaften von z.B. Objekten und Bildern dargestellt.

Mit dem nächsten Symbol auf der Seitenleiste werden die "Formatvorlagen" ausgewählt, z.B. Absatzvorlagen für Textkörper und Überschriften.

Das Symbol darunter wählt die "Gallery" aus.

Damit können vorgefertigte Bilder, z.B. zur Verwendung für den Hintergrund, in das Dokument eingefügt werden.

Das nächste Symbol ruft den "Navigator" auf.

Darunter befindet sich das Symbol "Seite", in dem die Einstellungen aus dem Menü Format ▸ Seitenvorlage… abgebildet sind.

Und darunter ein Symbol für die "Vorlagenkontrolle".

Seitenleiste abdocken

Die Seitenleiste kann abgedockt werden.

Klicken-Halten-Ziehen Sie die Seitenleiste mit der linken Maustaste.

Die Seitenleiste ist dann frei schwebend und kann beliebig auf dem Bildschirm platziert werden.

Die Seitenleiste kann im abgedockten Zustand beendet werden, indem man auf das Kreuz oben rechts klickt.

Seitenleiste andocken

Die Seitenleiste kann wieder angedockt werden mit Ziehen zum linken oder rechten Rand.

Sie müssen die Seitenleiste eventuell etwas über den rechten oder linken Rand hinaus ziehen.

Wenn ein grauer Rahmen erscheint, lassen Sie die Maustaste los.

Das Andocken können Sie auch mit Strg + ⇧ Umschalt + F10 vornehmen.

Hinweis: Wenn Sie einen Laptop verwenden, müssen Sie unter Umständen auch die Fn - Taste betätigen.

Hamburger Menü

Seitenleiste Hamburger Menü

Wenn Sie auf das Symbol "Hamburger Menü" klicken, öffnet sich ein Drop-down Menü.

Hier können Sie ebenfalls die unter diesem Symbol liegenden Funktionen auswählen.

Im Drop-down Menü können Sie die Seitenleiste auch abdocken ( Strg + ⇧ Umschalt + F10 )

Oder die Seitenleiste schließen.

Mit dem Menüpunkt "Anpassen" können Sie Funktionen deaktivieren oder aktivieren.

Weitere Informationen

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.