"AutoFormat_Vorlagen in LibreOffice Calc"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Vorwort

Diese Beschreibung bezieht sich auf die Version LibreOffice 5.3. Das Video "AutoFormat_Vorlagen in LibreOffice Calc" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details enthält.

Link zum Video

LINK zum Video

Dialogbox: AutoFormat

AutoFormat Vorlagen anwenden.

Tabellen sollen oftmals repräsentativ aussehen. Dies jedesmal manuell durchzuführen, insbesondere wenn man häufig Tabellen erstellen muss, ist sehr zeitaufwändig. Um diese Arbeit zu vereinfachen, können wir die Funktion „AutoFormat Vorlagen...“ verwenden, um damit gewünschte Formate auf eine Tabelle bzw. auf einen ausgewählten Zellbereich automatisch an­zuwenden.

Wir öffnen Calc. Wir wählen mindestens 4 mal 4 Zellen, bzw. größer, so groß, wie eben die Tabelle später werden soll, einschließlich der benötigten Spalten- und Zeilen-Überschriften und Summen aus, die automatisch formatiert werden sollen. Anschließend wählen wir, Format ► AutoFormat Vorlagen… aus.

In der Dialogbox “AutoFormat” können wir auswählen, welche Formatierungen - („Zahlen“, „Schrift“, „Ausrichtung“, „Umrandung“, „Muster“ und/oder „Breite/Höhe automatisch anpassen“) -, wir in das AutoFormat einbeziehen möchten. Wir wählen das gewünschte „Format“ aus, und klicken auf OK.

Eine AutoFormat-Vorlage neu definieren.

Wenn uns keines der vorgegebenen Formate gefällt, können wir auch selber ein Format anlegen. Dazu formatieren wir auf dem Tabellenblatt einen Bereich von mindestens 4 mal 4 Zellen, bzw. größer, so groß, wie eben die Tabelle später werden soll, einschließlich der Überschriften für Zeilen und Spalten und die Darstellung von Summen.

Nun legen wir für unsere Vorlage alle Details fest. Dies betrifft die Schriftart und -größe, die Ausrichtung, Umrandung und die Farben.

Wenn die Tabelle fertig gestellt ist, markieren wir den gesamten Tabellenbereich und wählen, Format ► AutoFormat Vorlagen…. In der Dialogbox, „AutoFormat“ klicken wir auf Hinzufügen. In der sich öffnenden Dialogbox, „AutoFormat hinzufügen“ geben wir einen Namen, z.B. „Format_01“, für unser neues Format ein und klicken auf OK. Das neu angelegte Format, „Format_01“ wird nun in der Dialogbox, „AutoFormat“, links mit dem Namen angezeigt. Wir schließen die Dialogbox mit OK.

Das neue Format „Format_01“ können wir nun verwenden.

Hinweis:

Wenn die Veränderung der Farbe der Zellinhalte nicht angezeigt wird, wählen wir, Ansicht ► Werte hervorheben in der Menüleiste, oder betätigen Strg + F8. Diese Funktion wirkt sich nur auf Zellen mit numerischen Daten aus.