Video "Calc Haushaltsbuch"

From The Document Foundation Wiki
< DE
Jump to: navigation, search



Vorwort

Tabelle "Haushaltsbuch"
Tabelle "regelmäßig"

Diese Beschreibung bezieht sich auf die Version LibreOffice 5.3. Das Video "Calc Haushaltsbuch" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details enthält. Dieses Video zeigt, wie in Calc ein einfaches Haushaltsbuch gestaltet werden kann.

Link zum Video

LINK zum Video: Calc Haushaltsbuch

Calc Haushaltsbuch erstellen

Arbeitsdatei öffnen

Wir öffnen Calc und die bestehende Arbeitsdatei "Calc Haushaltsbuch".
Das Haushaltsbuch wird zunächst für ein Jahr angelegt und enthält die Monats-, Halbjahres- und Jahresausgaben.

Beschriftung der Monate

Wir vervollständigen die Beschriftungen der Monate.
Dazu klicken auf die Zelle "C3"="Januar", und ziehen an der rechten unteren Ecke nach rechts, bis Spalte "N".

Summe Einnahmen erstellen Januar

Nun klicken wir in die Zelle "C10", hier soll die Summe der Einnahmen für Januar berechnet werden und klicken auf das Symbol "Summe" und Return.

Summen Einnahmen erstellen Februar bis Dezember

Wieder klicken wir in die Zelle "C10" und sehen nun oben in der Eingabezeile die Berechnung. Wir ziehen an der rechten unteren Ecke der Zelle nach rechts bis Spalte "N". Damit haben wir die Berechnungen, der Summen Januar bis Dezember für die Einnahmen erstellt [1].

Summe Ausgaben erstellen Januar

Wir klicken in die Zelle "C24" und anschließend auf das Symbol "Summe" und Return.

Summen Ausgaben erstellen Februar bis Dezember

Wieder klicken wir in die Zelle "C24" und sehen oben in der Eingabezeile die Berechnung. Wir ziehen an der rechten unteren Ecke der Zelle nach rechts bis Spalte "N". Damit haben wir die Berechnungen, der Summen Januar bis Dezember für die Ausgaben erstellt [2].

Summen erstellen für halbjährlich und jährlich

Wir klicken auf den Tabellen-Tab "regelmäßig". Hier sind die Ausgaben aufgeführt, die nicht monatlich anfallen. Hier bilden wir die Summen für halbjährlich [3] und jährlich [4].

Anteil halbjählich und jährlich in die Tabelle Haushaltsbuch einfügen

Wir klicken auf den Tabellen-Tab "Haushaltsbuch". In den Zellen "C19" und "C20" übernehmen wir die Summen, "halbjährlich" [5] und "jährlich" [6], vom Tab "regelmäßig", und teilen sie durch zwölf. Die monatlich aufgeteilten Beträge, für "halbjährlich und "jährlich", müssen bis zum Zahlungstermin entsprechend zurückgelegt werden.

Monatliche Einnahmen und Ausgaben vom Januar in die restlichen Monate kopieren

Nun kopieren wir noch die Einnahmen und Ausgaben vom Januar, in die restlichen Monate.
Die Einnahmen und Ausgaben können natürlich nach den eigenen Bedürfnissen angepasst werden.

[1] Tabelle: "Haushaltsbuch"; Eintrag in "C10" = "=SUMME(C5:C9)"; in den Spalten Februar bis Dezember entsprechend D bis N.
[2] Tabelle: "Haushaltsbuch"; Eintrag in "C24" = "=SUMME(C13:C23)"; in den Spalten Februar bis Dezember entsprechend D bis N.
[3] Tabelle: "regelmäßig"; Eintrag in "E5" = "=SUMME(E3:E4)".
[4] Tabelle: "regelmäßig"; Eintrag in "E13" = "=SUMME(E8:E12)".
[5] Tabelle: "Haushaltsbuch"; Eintrag in "C19" = "=regelmäßig.E5/6". Der Eintrag wiederholt sich in den Spalten D bis N.
[6] Tabelle: "Haushaltsbuch"; Eintrag in "C20" = "=regelmäßig.E13/12". Der Eintrag wiederholt sich in den Spalten D bis N.

Arbeitsdateien

Arbeitsdatei: Calc - Haushaltsbuch
Arbeitsdatei: Calc - Haushaltsbuch Final