Video "Kontextmenü anpassen"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Vorwort

Das Video "Kontextmenü anpassen" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet. Diese Beschreibung bezieht sich auf die Version LibreOffice 5.2. Das Video zeigt, wie in Writer ein Kontextmenü angepasst und ein Untermenü erstellt wird.

Link zum Video

Link zum Video

Neu erstelltes Kontextmenü: Zellen formatieren

Kontextmenü anpassen

Wir öffnen Writer. Wir wählen das Menü Extras ▸ Anpassen… . In der Dialogbox: "Anpassen" wählen wir den Tab "Kontextmenü". Bei "Menü" wählen wir "Tabelle". Den Button Hinzufügen anklicken. Nun links bei "Bereich", "Tabelle" auswählen und rechts bei "Befehl", "Mittig" auswählen. Den Button Hinzufügen anklicken und auf Schließen klicken. Mit dem Button Pfeil runter oder Pfeil hoch, kann das "Mittig"-Symbol an die gewünschte Position verschoben werden. Wir klicken auf OK. Über Menü Tabelle ▸ Tabelle einfügen wählen und Button Einfügen klicken. Rechte Maustaste in der Tabelle klicken. Nun kann für die Tabellenzellen "Mittig" ausgewählt werden.

Untermenü erstellen

Wir öffnen Writer. Wir wählen das Menü: Extras ▸ Anpassen… . In der Dialogbox: "Anpassen" wählen wir den Tab "Kontextmenü". Bei "Menü" wählen wir "Tabelle". Bei Einträge scrollen wir nach unten. Wir klicken auf das "Mittig"-Symbol. Wir klicken den Button Ändern und Trenner hinzufügen . Wir klicken den Button Ändern und Untermenü einfügen… . Wir geben einen Namen ein, z.B.: "Zellen formatieren" und OK . Das Untermenü ist nun erstellt. Bei "Menü" wählen wir "Tabelle Zellen formatieren". Den Button Hinzufügen anklicken. Nun links bei "Bereich", "Tabelle" auswählen und rechts bei "Befehl", "Mittig" anklicken und den Button Hinzufügen anklicken. Den Button Hinzufügen erneut anklicken. Nach unten scrollen. "Unten"-Symbol anklicken und den Button Hinzufügen und Schließen klicken. Wir klicken bei "Einträge" auf das "Mittig"-Symbol. Den Button Pfeil runter einmal klicken. Die Symbole stehen nun in der richtigen Reihenfolge, wir klicken auf OK . Im Menü Tabelle ▸ Tabelle einfügen wählen und Button Einfügen klicken. Rechte Maustaste in die Tabelle klicken. Im Kontextmenü "Zellen formatieren" auswählen. Nun können wir Tabellenzellen beliebig vertikal "Oben", "Mitte" und "Unten" formatieren.