Jump to content

Menü Extras Anpassen

From The Document Foundation Wiki
This page is a translated version of the page Videos/CustomiseWithToolsCustomizeMenu and the translation is 100% complete.

Diese Seite ist in Arbeit!

Vorwort

Dieses Video zeigt, wie unter LibreOffice das Menü Extras ▸ Anpassen angewendet werden kann. Anpassen heisst, dass Sie einen "Verfügbaren Befehl" hinzufügen oder entfernen können. Das Menü Extras ▸ Anpassen finden Sie in allen Komponenten von LibreOffice. Diese Beschreibung hier erfolgt am Beispiel der Komponente Writer, und bietet weitere Informationen und Details. Sobald Sie das Menü ausgewählt haben, werden im Dialog "Anpassen" sechs Tabs angezeigt. Dort können Sie also Anpassungen vornehmen für:
Menüs | Symbolleisten | Symbolbändern | Kontextmenüs | Tastatur-kürzel | Ereignisse

Link zum Video

Link zum Video: Menü Extras Anpassen Dieses Video ist in Arbeit!

Menü "Extras > Anpassen"

Öffnen Sie beispielsweise Writer. Wählen Sie das Menü Extras ▸ Anpassen. Je nachdem, was Sie anpassen möchten, wählen Sie einen der folgenden Tabs:
| Menüs | Symbolleisten | Symbolbänder | Kontextmenüs | Tastatur | Ereignisse |
Anpassen heisst, dass Sie einer dieser Möglichkeiten einen "Verfügbaren Befehl" hinzufügen oder entfernen können. Siehe auch in der Online-Hilfe:
Anpassen von LibreOffice
Anpassen

Menüs anpassen

Wählen Sie im Menü Extras ▸ Anpassen. Es öffnet der Dialog "Anpassen".

Abbildung 1: Dialog "Anpassen-Menüs"

Klicken Sie auf den Tab "Menüs" in Abbildung 1.

Linke Seite des Dialogs

Der Dialog "Anpassen" Tab "Menüs" ist auf der linken Seite so unterteilt, dass Sie einen verfügbaren Befehl auswählen und zu einem bestehenden Menü auf der rechten Seite hinzufügen können. Sie können einen Befehl auswählen mittels Suchen _1_, dazu geben Sie eine Zeichenfolge in das Textfeld ein, um die Suche nach Befehlen einzugrenzen. Oder Sie wählen bei Kategorie eine thematische Befehlsgruppe aus _2_. Wenn bei Kategorie "Alle Befehle" _3_ gewählt ist, können Sie bei Verfügbare Befehle _4_ alle Befehle scrollen und einen auswählen. Wenn Sie Ihren gewünschten Befehl ausgewählt haben, können Sie ihn zu dem angezeigten Menü hinzufügen.

Einträge hinzufügen / entfernen

In der Mitte des Dialogs befinden sich zwei Pfeile _5_ Eintrag hinzufügen / Eintrag entfernen. Mit dem Pfeil können Sie Zugewiesen Befehle _6_ nach Verfügbare Befehle zurück geben. Mit dem Pfeil können Sie Verfügbare Befehle den Zugewiesenen Befehlen zuordnen. Wenn Sie also Ihren gewünschten Befehl ausgewählt haben, klicken Sie auf den Pfeil damit er in die rechte Seite des Dialogs eingefügt wird.

Rechte Seite des Dialogs

Auf der rechten Seite können Sie den Bereich _7_ auswählen, Writer oder nur das Dokument, für das die Anpassung gültig sein soll. Darunter können Sie das Ziel _8_, also das Menü oder Untermenü, auswählen in dem die Anpassung vorgenommen werden soll. Wenn Sie auf den Pfeil neben dem Ziel-eintrag _9_ klicken, erhalten Sie eine Liste der Menüs und Untermenüs zur Auswahl. Rechts neben diesem Pfeil ˅ ist ein Hamburger Menü _10_ ≡ mit Auswahlen, die nach Situation variieren. Und im nächsten Feld darunter finden Sie die vorhandenen Zugewiesene Befehle des gewählten Menüs. Rechts daneben befinden sich zwei Pfeile _11_ / . Wenn Sie beispielsweise den neuen Befehl innerhalb der Zugewiesene Befehle markieren, können Sie mit den Pfeilen / den Befehl verschieben. Wenn Sie fertig sind klicken Sie OK. Der neue Befehl sollte nun im vorher gewählten Menü sichtbar sein zur Verwendung.
Siehe auch in der Online-Hilfe: Menüs

Symbolleisten anpassen

Wählen Sie im Menü Extras ▸ Anpassen. Es öffnet der Dialog "Anpassen".

Abbildung 2: Dialog "Anpassen-Symbolleisten"

Klicken Sie auf den Tab "Symbolleisten" (Abbildung 2).

Linke Seite des Dialogs

Der Dialog "Anpassen" Tab "Symbolleisten" ist auf der linken Seite so unterteilt, dass Sie einen Verfügbaren Befehl auswählen und zu einer Symbolleiste hinzufügen können. Sie können einen Befehl auswählen mittels Suchen _1_, dazu geben Sie eine Zeichenfolge in das Textfeld ein, um die Suche nach Befehlen einzugrenzen. Oder Sie wählen bei Kategorie eine thematische Befehlsgruppe aus _2_. Wenn bei Kategorie "Alle Befehle" _3_ gewählt ist, können Sie bei Verfügbare Befehle _4_ alle Befehle scrollen und einen auswählen. Wenn Sie Ihren gewünschten Befehl ausgewählt haben, können Sie ihn zur angezeigten Symbolleiste bei Ziel hinzufügen.

Einträge hinzufügen / entfernen

In der Mitte des Dialogs befinden sich zwei Pfeile _5_ / . Mit dem Pfeil können Sie Zugewiesen Befehle _6_ nach Verfügbare Befehle zurück geben. Mit dem Pfeil können Sie Verfügbare Befehle den Zugewiesenen Befehlen zuordnen. Wenn Sie also Ihren gewünschten Befehl ausgewählt haben, klicken Sie auf den Pfeil damit er in die rechte Seite des Dialogs eingefügt wird.

Rechte Seite des Dialogs

Auf der rechten Seite können Sie den Bereich _7_ auswählen, für Writer oder ein Dokument, für das die Anpassung gültig sein soll. Darunter können Sie das Ziel _8_, also die Symbolleiste auswählen, in dem die Anpassung vorgenommen werden soll. Wenn Sie auf den Pfeil _9_ klicken, neben der angezeigten Symbolleiste, erhalten Sie eine Liste der Symbolleisten zur Auswahl. Rechts neben diesem Pfeil _10_ ist ein Hamburger-Menü ≡ mit den Auswahlen, die nach Situation variieren. Und im nächsten Feld darunter finden Sie die vorhandenen Zugewiesene Befehle der gewählten Symbolleiste. Rechts daneben befinden sich zwei Pfeile _11_ / . Wenn Sie beispielsweise den neuen Befehl innerhalb der Zugewiesene Befehle markieren, können Sie mit den Pfeilen / den Befehl verschieben. Wenn Sie fertig sind klicken Sie OK. Der neue Befehl sollte nun in der vorher gewählten Symbolleiste sichtbar sein zur Verwendung. Siehe auch in der Online-Hilfe: Einfügen von Schaltflächen in Symbolleisten

Symbolbänder anpassen

Siehe auch in der Online-Hilfe: Benutzeroberfläche
Die Beziehung zu den Symbolbändern erreichen Sie, wenn Sie im Menü Ansicht ▸ Benutzeroberfläche wählen. Im sich dann öffnenden Dialog "Bevorzugte Benutzeroberfläche auswählen" wählen Sie eine der Möglichkeiten unterhalb der Auswahl Symbolleisten: _1_
| "In Registern" _2_ | "In Registern kompakt" _3_ | "Gruppiert kompakt" _4_ | (Abbildung 3).

Abbildung 3: Dialog "Bevorzugte Benutzeroberfläche auswählen"

Siehe auch: Benutzeroberfläche in Writer
Das Menü Extras ▸ Anpassen Tab "Symbolbänder" bezieht sich auf eine dieser Benutzeroberflächen-Einstellungen. Wenn keine der oberhalb genannten Benutzereinstellungen vorgenommen wurde, gibt es im "Anpassen" Dialog auch keine Auswahl.

Hinweis:
Beispiel: In der Benutzeroberfläche "In Registern" wählen Sie Anpassen auf der oberen rechten Seite im Auswahlmenü ≡ aus.

Im Bereich Ziel _1_ können Sie entweder "Alle Befehle" oder Unterfunktionen wählen. Im Bereich Zugewiesene Befehle _2_ können Sie Befehle durch wählen oder abwählen eines Markierfeldes (Häkchen setzen/entfernen) aus- oder abwählen (Abbildung 4).

Abbildung 4: Dialog "Anpassen-Symbolbänder"

Der gewählte Befehl sollte nun im vorher gewählten Symbolband sichtbar oder versteckt sein. Siehe auch: Benutzeroberfläche

Kontextmenüs anpassen

Wählen Sie im Menü Extras ▸ Anpassen Es öffnet der Dialog "Anpassen".

Abbildung 5: Dialog "Anpassen-Kontextmenü"

Klicken Sie auf den Tab "Kontextmenüs" (Abbildung 5).

Linke Seite des Dialogs

Der Dialog "Anpassen" im Tab "Kontextmenüs" ist auf der linken Seite so unterteilt, dass Sie einen Verfügbaren Befehl auswählen und zu einem Kontextmenü hinzufügen können. Sie können einen Befehl auswählen mittels Suchen _1_. Dazu geben Sie eine Zeichenfolge in das Textfeld ein, um die Suche nach Befehlen einzugrenzen. Oder Sie wählen bei Kategorie _2_ eine thematische Befehlsgruppe aus. Wenn bei Kategorie "Alle Befehle" _3_ gewählt ist, können Sie bei Verfügbare Befehle _4_ alle Befehle scrollen und einen auswählen. Wenn Sie Ihren gewünschten Befehl ausgewählt haben, können Sie ihn zu dem angezeigten Kontextmenü hinzufügen.

Einträge hinzufügen / entfernen

In der Mitte des Dialogs befinden sich zwei Pfeile _5_ / . Mit dem Pfeil können Sie Zugewiesene Befehle nach Verfügbare Befehle zurück geben. Mit dem Pfeil können Sie Verfügbare Befehle den Zugewiesene Befehlen zuordnen. Wenn Sie also Ihren gewünschten Befehl ausgewählt haben, klicken Sie auf den Pfeil damit der Befehl in die rechte Seite des Dialogs eingefügt wird.

Rechte Seite des Dialogs

Auf der rechten Seite können Sie den Bereich _7_ auswählen, für Writer oder ein Dokument, für das die Anpassung gültig sein soll. Darunter können Sie das Ziel _8_, also das Kontextmenü, auswählen in dem die Anpassung vorgenommen werden soll. Wenn Sie auf den Pfeil _9_ klicken, neben dem angezeigten Kontextmenü erhalten Sie eine Liste der Kontextmenüs zur Auswahl. Und im nächsten Feld darunter finden Sie die vorhandenen Zugewiesene Befehle _6_ des gewählten Kontextmenüs. Rechts daneben _11_ befinden sich zwei Pfeile / . Wenn Sie beispielsweise den neuen Befehl innerhalb der Zugewiesene Befehle markieren, können Sie mit den Pfeilen den Befehl verschieben. Wenn Sie fertig sind klicken Sie OK. Der neue Befehl sollte nun im vorher gewählten Kontextmenü zur Verwendung sichtbar sein.
Siehe auch in der Online-Hilfe: Kontextmenüs

Tastatur anpassen - (Tastaturkürzel)

Wählen Sie im Menü Extras ▸ Anpassen Es öffnet der Dialog "Anpassen".

Abbildung 6: Dialog "Anpassen-Tastatur"

Klicken Sie auf den Tab "Tastatur" (Abbildung 6). Im oberen Bereich des Dialogs "Anpassen" befinden sich die Tasten und Tastenkombinationen _1_. Einige Tasten und Tastenkombinationen sind schon belegt, können unter Umständen aber geändert werden. Einige Tasten und Tastenkombinationen werden hellgrau dargestellt und können nicht verwendet werden. In der Mitte des Dialogs können Sie nach Funktionen suchen _2_. Darunter befindet sich der Bereich _3_ und die Funktionen _4_ für die Befehle. Ganz rechts werden die Tasten _5_ angezeigt die Sie für eine Anpassung oben markiert haben. Im rechten oberen Bereich des Dialogs haben Sie die Auswahl, ob Sie für LibreOffice oder Writer _6_ die Anpassung vornehmen möchten. Darunter die Schaltflächen _7_ für Ändern, Löschen, Laden, Speichern und Zurücksetzen. Der neue Befehl sollte nun im oberen Teil bei Tastenkombinationen der gewählten Taste oder Tastenkombination zugeordnet sein und verwendet werden können.
Siehe auch in der Online-Hilfe: Tastatur

Ereignisse anpassen

Wählen Sie im Menü Extras ▸ Anpassen Es öffnet der Dialog "Anpassen".

Abbildung 7: Dialog "Anpassen-Ereignisse"

Klicken Sie auf den Tab "Ereignisse" (Abbildung 7). Hier können Sie bestimmten Ereignissen Zuweisungen zu Aktionen (Makros) machen.
Siehe auch in der Online-Hilfe: Ereignisse

Weitere Informationen

Themenbuch als Dokument zu dieser Wiki-Seite

Common - Extras>Anpassen - Themenbuch

Kontextmenü anpassen

Kontextmenü anpassen

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher: Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu: Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite: Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt. Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft. Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.