Video "Seite und Drucker einrichten in Calc"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Vorwort

Diese Beschreibung bezieht sich auf die Version LibreOffice 6. Das Video "Seite und Drucker einrichten in Calc" verweist zu dieser Seite hier, die weitergehende Informationen und Details enthält.

Link zum Video

LINK zum Video: "Seite und Drucker einrichten in Calc" Dieses Video zeigt, wie das Einrichten der Seite und des Druckers vollzogen werden kann.

Druckvorschau gesamte Tabelle - DIN A4-quer

Arbeiten mit bestehender Tabelle

Wir öffnen Calc. Für dieses Video benutzen wir eine bestehende Tabelle "Verbindlichkeiten". Die Tabelle kann unten heruntergeladen werden

Seite formatieren

Wir öffnen die Datei "Verbindlichkeiten.ods" in Calc. Die Tabelle wird angezeigt. Die Druckausgabe ist normalerweise für DIN A4-hoch voreingestellt. Dies überprüfen wir mit der Anwahl Datei ▸ Druckvorschau. Die Druckvorschau wird angezeigt und wir können mit dem Symbol "Nächste Seite" "Nächste Seite" zu den weiteren Seiten klicken. Wir können feststellen, dass die Tabelle auf drei Seiten gedruckt würde. Wir klicken auf "Seitenansicht schließen". In der Normalansicht sehen wir nun, dass zwischen den Spalten B/C und F/G eine senkrechte gestrichelte Linie verläuft. Dies entspricht der Aufteilung in drei Seiten. Da die Tabelle breiter ist als hoch, bietet es sich an, die Tabelle in Querformat DIN A4 zu drucken.

Seite auf A4-Querformat einstellen

Um die Seite auf A4-Querformat einzustellen, wählen wir Format►Seite.... In der Dialogbox "Seitenvorlage Standard" klicken wir auf den Tab "Seite". Bei "Papierformat" belassen wir "A4" und wählen bei "Ausrichtung:" "Querformat".

Maßstab und Skalierungsmodus einrichten

Wir klicken auf den Tab "Tabelle". Bei "Maßstab>Skalierungsmodus:" wählen wir "Druckbereich(e) auf Seitenzahl anpassen". Die Seitenzahl belassen wir bei "1", damit wird die Tabelle auf eine Seite gezwungen. Wir klicken auf OK.

Druckbereich festlegen

Nun legen wir noch den Druckbereich fest. Dazu markieren wir den Bereich der Tabelle der ausgedruckt werden soll. Nun wählen wir Format ▸ Druckbereiche ▸ Festlegen. Die gestrichelten Linien befinden sich jetzt an den äußeren Kanten der Tabelle, wie zuvor markiert. Wir überprüfen wieder mit Datei ▸ Druckvorschau. Es wird nun die gesamte Tabelle auf DIN A4-quer angezeigt. Wir klicken auf "Seitenansicht schließen".

Mehrere Druckbereiche festlegen

Tabelle mit vier Bereiche

Um das Vorgehen für mehrere Druckbereiche zu erklären, wird im Tabellenblatt der Bereich, den wir schon als Druckbereich definiert haben, mehrfach kopiert. Dazu markieren wir den Bereich der kopiert werden soll und fügen ihn an drei Stellen wieder ein. Die Spalten ″J″ bis ″Q″ müssen in ihrer Breite angepaßt werden. Der jeweiligen Überschrift ″Verbindlichkeiten″ fügen wir zur Unterscheidung die Großbuchstaben A bis D hinzu. Die farbig angelegte Spalte ″I″ und Zeile ″31″, dienen nur der optischen Trennung und sind nicht zwingend erforderlich. Die Tabelle mit vier Bereiche sollte nun so aussehen, siehe rechts.

In der Druckvorschau wird nach wie vor nur der Bereich_1 ″Verbindlichkeiten A″ angezeigt:

Wir fügen nun die anderen Druckbereiche B – D hinzu. Wir markieren den jeweiligen (Tabellen-)Bereich und wählen im Menü Format ▸ Druckbereiche ▸ Hinzufügen.

Wenn wir die Druckbereiche festgelegt haben, können wir dies mit der Druckvorschau wieder überprüfen. Es können nun vier Seiten, entsprechend den vier Bereichen angezeigt bzw. ausgedruckt werden.

Im Menü Format ▸ Seite ▸ Tabelle belassen wir die Einstellungen. Durch die vorgegebene Seitenreihenfolge, werden die Seiten in der Reihenfolge A, B, C, D ausgedruckt.

Seitenumbruch prüfen

Darstellung der einzelnen Seiten, wie sie ausgedruckt werden

Die Seiteneinteilung können wir überprüfen, indem wir im Menü Ansicht ▸ Seitenumbruch wählen.
Die einzelnen Seiten werden mit einem dunkelblauen Rand dargestellt und im Hintergrund befindet sich in hellgrauer Schrift die Seitenbezeichnung.

Drucker einrichten

Da wir nun das Seitenformat auf Querformat eingestellt haben, richten wir nun den Drucker ein. Wir wählen Datei ▸ Drucker-Einstellungen.... In der Dialogbox "Drucker einrichten", wählen wir "Eigenschaften". Das sich öffnende Menü ist druckerabhängig. Es kann je nach Drucker ganz anders aussehen. Im Druckermenü wählen wir ebenfalls A4 - Querformat und OK.

Arbeitsdatei

Verbindlichkeiten.ods
Verbindlichkeiten - mehrere Druckbereiche.ods

nach oben

English: Set up page and printer

Foreword

This description refers to the version LibreOffice 6. The video "Setting up page and printer in Calc" links to this page here, which contains further information and details.

Link to the video

Link to the video: "Page and Printer Setup in Calc" (in German [DE]). This video shows how to set up the page and printer.

Print preview entire table - DIN A4 landscape

Working with existing table

We open Calc. For this video we use an existing "liabilities" table. The table can be downloaded below.

Format the page

We open the file "liabilities.ods" in Calc. The table is displayed. We check this with the selection File ▸ Print preview. The print preview is displayed and we can use the icon "Next page" click to the other pages. We can notice that the table is on three pages would be printed. We click on "Close side view" 201802 LO HB Symbol Seitenansicht schliessen.png. In the normal view we now see that between the column B/C and F/G a vertical dashed line runs. This corresponds to the division into three sides. Since the table is wider than high, it is useful to print the table in A4 landscape format.

Set page to A4 landscape

To set the page to A4 landscape, choose Format ▸ Page.... In the dialog box "Page template default" we click on the tab "page". For "Paper Size" we leave "A4" and select "Landscape" for "Orientation:".

Set up scale and scaling mode

We click on the tab "Table ". For "Scale> Scale Mode:" we select "Fit Print Range(s) to Page Number". The page number is left at "1", which forces the table to one page. We click OK.

Define print range

Now we fix the pressure range. To that mark we want to print the range of the table. Now we choose Format  ▸ pressure ranges  ▸ Set. The dashed lines are now on the at the outer edges of the table, marked as before. We check again with File ▸ Print Preview. It will now be the entire table displayed on DIN A4 landscape. We click on "Close side view" 201802 LO HB Symbol Seitenansicht schliessen.png.

Set several pressure ranges

Table with four ranges

To explain the procedure for several print areas, the area that we have already defined as the print area is copied multiple times in the worksheet. For this we mark the range to be copied and paste it in three places again. The columns ″J″ bis ″Q″ must be adjusted in width. In the respective heading "liabilities" we add the capital letters A to D to distinguish them. The color-coded column "I" and row "31" serve only for optical separation and are not absolutely necessary. The four-pane table should now look like this, see right.

In the print preview still only the range_1 "Liabilities A" is displayed:

We now add the other pressure ranges B - D. We mark the respective one (Tables-)Range and choose in the menu Format ▸ pressure ranges ▸ Add.

Once we have set the pressure ranges, we can check this again with the print preview. It can now four pages, according to the four ranges are displayed or printed.

In the menu Format ▸ Page ▸ Table we leave the settings. By the given Page Order, the pages are printed out in the order A, B, C, D.

Setting up the printer

Since we have now set the page format to landscape, we now set up the printer. We choose File> Print Settings .... In the dialog box "Setting up the printer", we choose "properties ". The menu that opens is printer-dependent. It may look very different depending on the printer. In the printer menu, we also choose A4 Landscape and OK.

work file

(Files in German [DE]) | liabilities = Verbindlichkeiten

liabilities .ods
liabilities - several pressure ranges .ods

up