Documentation/es/Produce/GS6203-EstilosyPlantillas

From The Document Foundation Wiki
Jump to: navigation, search


File:Image12.pngGuía de primeros pasos

Capítulo 3 Usar estilos y plantillas

Uso de formato consistente en los documentos

Derechos de autor

Este documento tiene derechos de autor © 2010–2017 por sus colaboradores, tal como aparecen en la lista en la sección titulada Colaboradores. Puede distribuirse o modificarse bajo los términos de la GNU General Public License, versión 3 o posterior, o la Creative Commons Attribution License, versión 4.0 o posterior.

Todas las marcas registradas que aparecen dentro de esta guía pertenecen a sus dueños legítimos.Derechos de autor

Este documento tiene derechos de autor © 2019 por sus colaboradores, tal como aparecen en la lista en la sección titulada Colaboradores. Puede distribuirse o modificarse bajo los términos de la GNU General Public License, versión 3 o posterior, o la Creative Commons Attribution License, versión 4.0 o posterior.

Todas las marcas registradas que aparecen dentro de esta guía pertenecen a sus dueños legítimos.

RefHeading56381566568644 Colaboradores

Paul Figueiredo Olivier Hallot Dave Barton
Celia Palacios Cosme J. Nieto Pérez Juan C. Sanz Cabrero


Comentarios y sugerencias

Puede dirigir cualquier clase de comentario o sugerencia acerca de este documento a: documentation@es.libreoffice.org

Nota: todo lo que envíe a la lista de correo, incluyendo su dirección de correo y cualquier otra información personal que escriba en el mensaje se archiva públicamente y no puede ser borrada Comentarios y sugerencias

Por favor, dirija cualquier clase de comentario o sugerencia acerca de este documento a la lista de correo: documentation@es.libreoffice.org Nota


Todo lo que envíe a la lista de correo, incluyendo su dirección de correo y cualquier otra información personal que escriba en el mensaje se archiva públicamente y no puede ser borrada

Agradecimientos

Este capítulo esta adaptado y actualizado desde versiones previas del mismo. Los colaboradores de dichas versiones son:Agradecimientos

Este capítulo está basado en versiones previas del mismo. Los colaboradores de esos capítulos son:


Jean Hollis Weber Michele Zarri Agnes Belzunce
Daniel Carrera Peter Hillier-Brook Peter Kupfer
Gary Schnabl Janet Swisher


Fecha de publicación y versión del programa

Versión en español publicada el 22 de marzo de 2017. Basada en la versión 5.2 de LibreOffice

RefHeading10532462712302211 Nota para usuarios de Mac

Algunas pulsaciones de teclado y opciones de menú son diferentes en un Mac de las usadas en Windows y Linux. La siguiente tabla muestra algunas sustituciones comunes para las instrucciones dadas en este capítulo. Para una lista detallada vea la ayuda de la aplicación.Fecha de publicación y versión del programa

Versión en español publicada el 15 de octubre de 2019. Basada en la versión 6.2 de LibreOffice

RefHeading105324627123021 Nota para usuarios de Mac

Algunas pulsaciones de teclado y opciones de menú son diferentes en un Mac de las usadas en Windows y Linux. La siguiente tabla muestra algunas sustituciones comunes para las instrucciones dadas en este capítulo. Para una lista detallada vea la ayuda de la aplicación.


Windows o Linux Equivalente en Mac Efecto
Herramientas > Opciones opción de menú LibreOffice > Preferencias Acceso a las opciones de configuración
Clic con el botón derecho Control+clic o clic derecho depende de la configuración del equipo Abre menú contextual
Ctrl (Control) (Comando) Utilizado con otras teclas
F5 Mayúscula+⌘+F5 Abre el navegador
F11 ⌘+T Abre la ventana de estilos y formato

Contenido

Derechos de autor

Colaboradores
Comentarios y sugerencias
Agradecimientos
Fecha de publicación y versión del programa
Nota para usuarios de Mac

El formato directo

Qué es una plantilla

Qué son los estilos

Aplicar estilos

Usar el menú Estilos en Writer
Usar la ventana Estilos de la barra lateral
Usar el Modo de relleno de formato
Usar la lista Establecer estilo de párrafo
Usar atajos del teclado

Creación y modificación de estilos

Modificar un estilo usando el diálogo Estilo
Actualizar un estilo desde la selección
Usar Actualizar automáticamente
Actualizar estilos desde un documento o plantilla

Crear nuevos estilos (personalizados)

Crear un estilo nuevo usando el cuadro de diálogo Crear estilo
Crear un estilo nuevo a partir de una selección
Arrastrar y soltar para crear un estilo
Agregar estilos de tablas en Writer

Copiar estilos desde una plantilla o documento

Eliminar estilos

Usar una plantilla para crear un documento

¿Qué es una plantilla?
Crear un documento desde el diálogo del gestor de plantillas
Crear un documento desde el Centro de inicio

Crear una plantilla

Crear una plantilla desde un documento
Crear una plantilla usando el asistente

Editar una plantilla

Actualizar un documento al que se le modificó su plantilla

Añadir plantillas obtenidas de otras fuentes

Instalar plantillas individuales
Instalar colecciones de plantillas

Establecer una plantilla predeterminada

Establecer una plantilla como predeterminada
Restablecer la plantilla predeterminada

Asociar un documento con una plantilla diferente

Organizar plantillas

Crear una categoría de plantillas
Eliminar una categoría de plantillas
Mover una plantilla de una categoría a otra
Eliminar una plantilla
Importar una plantilla
Exportar una plantilla

Ejemplos de uso de los estilos

Definir la primera página diferente en un documento
Dividir un documento en capítulos
Cambiar la orientación de página en un documento
Mostrar diferentes cabeceras en páginas izquierdas y derechas
Controlar los saltos de página automáticamente
Crear una tabla de contenidos automática
Definir una secuencia de estilos de párrafo
Formato de una tabla en Writer

RefHeading62602462712302 El formato directo

La idea clave de usar las computadoras para la producción de documentos es considerar un documento como la combinación de contenido y formato. Mientras que el contenido lo origina la actividad intelectual humana, el formato es la tarea que las computadoras pueden llevar a cabo sencillamente y, frecuentemente, de manera repetida.

El formateo de un documento puede ser manual o automático. El formato manual o directo se lleva a cabo cuando el usuario le da formato individualmente a cada elemento del documento, página a página, como se hacía en los tiempos en que se usaban máquinas de escribir en las oficinas. El formato directo es una actividad repetitiva, por ejemplo, cuando usted aplica negritas a varias palabras, cuando ajusta los márgenes de cada párrafo o cuando cambia el tamaño de la letra para un encabezado.

Por contraste, el formato basado en estilos es la manera moderna de permitir que las computadoras den formato a los documentos más eficientemente y se reduzca el tiempo dedicado al formateo directo.

RefHeadingToc80232868470325 Qué es una plantilla

Una plantilla es un documento modelo que se usa para crear otros documentos. Por ejemplo, se puede crear una plantilla para informes de negocios que tenga el logotipo de la compañía en la primera página.

Las plantillas pueden contener cualquier cosa que pueda tener un documento, como texto, gráficos, un conjunto de estilos y configuración específica del usuario como unidades de medida, idioma, impresora predeterminada y personalizaciones de barras de herramientas y menús.

Todos los documentos de LibreOffice se basan en plantillas. Se puede crear una plantilla específica para cualquier tipo de documento (texto, hoja de cálculo, dibujo, presentación). Si no se especifica una plantilla cuando se empieza un documento, el documento se basa en la plantilla predeterminada para ese tipo de documento. Si no se ha especificado una plantilla predeterminada, LibreOffice utiliza la plantilla en blanco para ese tipo de documento que se instaló con LibreOffice. Vea Establecer una plantilla predeterminadaen la página 24para más información.

También se pueden crear plantillas para documentos maestros, igual que para documentos ordinarios.

RefHeading16550978047062311111 Qué son los estilos

Un estilo es un conjunto de formatos que se pueden aplicar a las páginas, texto, marcos u otros elementos seleccionados en el documento para cambiar rápidamente su apariencia. A menudo aplicar un estilo significa aplicar un grupo completo de formatos al mismo tiempo.

Mucha gente da formato manualmente a los párrafos, palabras, tablas, diseño de páginas y otras partes del documento, sin prestar atención a los estilos. Están acostumbrados a escribir documentos en función de atributos físicos. Por ejemplo se puede especificar tipo de letra, tamaño de la misma y otros formatos, como negrita o cursiva.

Los estilos son atributos lógicos. Usar estilos significa que se deja de decir “tamaño de letra 14 pt, Times New Roman, negrita, centrado” y se comienza a decir “Título”, porque ya se ha definido el “Título” para que tenga todas esas características. En otras palabras, usar estilos significa que se pone el énfasis en la función para la que se usa el texto (página u otro elemento) y no en la apariencia que tiene.

Los estilos ayudan a mejorar la consistencia en un documento. Hacen que los grandes cambios de formato sean fáciles. Por ejemplo, puede que se decida cambiar la sangría de todos los párrafos o cambiar el tipo de letra de todos los títulos. Para un documento extenso estos simples cambios pueden requerir hacer cambios individuales en docenas de sitios. En cambio, cuando se usan estilos solo se requiere hacer un solo cambio.

Además, LibreOffice usa los estilos para varios procesos, incluso si no se está preocupado por ellos. Por ejemplo, Writer depende de los estilos de título (u otros estilos que se especifiquen) cuando crea un índice de contenidos. Se dan algunos ejemplos de usos de los estilos en Ejemplos de uso de los estilosen la página 28.

LibreOffice soporta los siguientes tipos de estilos:*

Estilos de página, incluyen márgenes, encabezados y pies, borde y fondos. En Calc, los estilos de página también incluyen la secuencia de impresión de las hojas.
  • Estilos de párrafo, controlan todos los aspectos de la apariencia de un párrafo, tales como alineación de texto, puntos de tabulación, interlineado y bordes; pueden incluir formato de caracteres.
  • Estilos de carácter, afectan al texto seleccionado dentro de un párrafo, como tipo de letra y tamaño o formatos de negrita o cursiva.
  • Estilos de tablas, son formatos predefinidos para las tablas y los elementos de tabla que existen en un documento de texto.
  • Estilos de marco, se usan para dar formato a marcos de gráficos y de texto e incluyen ajuste de alineación de texto, bordes, fondos y columnas.
  • Estilos de lista, permiten seleccionar, dar formato y posicionar los números o viñetas en las listas.
  • Estilos de celda, incluyen tipo de letra, alineación, bordes, fondo, formato de números (por ejemplo: moneda, fecha, número) y protección de la celda.
  • Estilos de gráficos, en dibujos y presentaciones incluyen línea, área, sombra, transparencia, tipo de letra, conectores, marcas dimensionales y otros atributos.
  • Estilos de presentaciones, incluyen atributos para tipos de letra, sangrías, espaciado, alineación y puntos de tabulador.


Hay diferentes clases de estilos disponibles en los diferentes componentes de LibreOffice, tal como se muestra en la Tabla 1.

LibreOffice viene con varios estilos predefinidos. Se pueden usar estos estilos tal y como vienen, modificarlos o crear nuevos estilos, como se describe en este capítulo.

Tabla 1: Estilos disponibles en los componentes de LibreOffice


Tipo de estilo Writer Calc Draw Impress
Página X X
Párrafo X
Carácter X
Marco X
Lista X
Celda X
Presentación X X
Gráficos (incluidos en estilos de marco) X X


RefHeading165511780470623 Aplicar estilos

LibreOffice proporciona varias formas de seleccionar los estilos que se aplicarán:* Usando el menú Estilos (solo en Writer y Calc).

  • Con la ventana Estilos (flotante o en la barra lateral).
  • Mediante el Modo de relleno de formato.
  • Mediante la lista Establecer estilo de párrafo de la barra de herramientas Formato.
  • Usando los atajos de teclado.


RefHeadingToc35804687030175 Usar el menú Estilos en Writer

El menú Estilos tiene los estilos más importantes de párrafo y carácter para casi cualquier documento. También tiene, en la parte inferior, entradas para la gestión de estilos. Sin embargo, el menú Estilos no tiene estilos

En el menú estilos de writer (al menos en la versión de window) puedo observar que tiene entradas para listas de muchas clases

para marcos y páginas.

Para aplicar un estilo de párrafo, posicione el punto de inserción en el párrafo y seleccione uno de los estilos de párrafo del menú Estilos. Para aplicar un estilo de carácter a varios caracteres o a más de una palabra, primero seleccione los caracteres y aplique el estilo desde el menú. Nota


No se puede añadir estilos personalizados al menú Estilos

RefHeading165513780470623 Usar la ventana Estilos de la barra lateral

La ventana Estilos incluye el conjunto más completo de herramientas para estilos. Para aplicar estilos utilizando esta ventana:# Seleccione Ver > Estilos en la barra de menú o presione F11 (⌘+T en Mac). Alternativamente, haga clic en la pestaña Estilos en la barra lateral (seleccione Ver > Barra lateral en la barra de menú para abrirla).

La ventana Estilos muestra vistas previas de los estilos disponibles. En la figura 1se muestra la ventana para Writer con los estilos de párrafo visibles.
  1. Seleccione uno de los botones de la parte superior izquierda de la ventana Estilos para mostrar los estilos de esa categoría.
  2. Para aplicar un estilo existente posicione el punto de inserción en el párrafo, marco, página o palabra y haga doble clic en el nombre del estilo en una de las listas. Para aplicar un estilo de carácter a algunos caracteres o a más de una palabra, selecciónelos primero.
Sugerencia


En la parte inferior de la ventana Estilos hay una lista desplegable. En la figura 1se ha seleccionado Estilos aplicados, lo que quiere decir que la lista mostrará solo los estilos usados en el documento. Con la lista se puede elegir mostrar todos los estilos u otro grupo de estilos, por ejemplo solo los estilos personalizados.

File:.png
Figura 1: La ventana Estilos y formato de Writer, mostrando estilos de párrafo

RefHeading165515780470623 Usar el Modo de relleno de formato

Use el Modo de relleno de formato para aplicar un estilo a varias áreas diferentes sin tener que ir cada vez a la ventana estilos y formato y hacer doble clic. Este método es bastante útil cuando se necesita dar formato a varios párrafos dispersos, celdas u otros elementos con el mismo estilo.# Abra la ventana Estilos y seleccione el estilo que quiera aplicar.

  1. Seleccione el botón Modo de relleno de formato (File:Image13.png).
  2. Para aplicar un estilo de párrafo, de página o de marco ponga el cursor sobre el párrafo, página o marco y haga clic. Para aplicar un estilo de carácter mantenga el botón izquierdo del ratón pulsado mientras selecciona los caracteres; si se hace clic sobre una palabra se aplica el estilo a toda la palabra.
  3. Repita el paso 3 hasta que haya hecho todos los cambios para ese estilo.
  4. Para salir del modo rellenar formato, haga clic de nuevo en el botón Modo de relleno de formato o presione la tecla Esc.
Precaución


Cuando este modo está activo, un clic con el botón derecho en cualquier parte del documento deshace la última acción del Modo de relleno con formato. Sea cuidadoso para no hacer clic con el botón derecho y deshacer accidentalmente las acciones que quisiera mantener.

RefHeading165517780470623 Usar la lista Establecer estilo de párrafo

Una vez que se ha usado un estilo de párrafo al menos una vez en el documento, el nombre del estilo aparece en la lista Establecer estilo de párrafo cerca del margen izquierdo de la barra de herramientas Formato.

Se puede abrir esta lista y hacer clic en el estilo deseado o se pueden usar las teclas de flecha arriba y flecha abajo para moverse por la lista y pulsar la tecla Intro para aplicar el estilo resaltado. Sugerencia


Seleccione Más estilos… en la parte inferior de la lista Establecer estilo de párrafo para abrir la ventana Estilos.

File:.png
Figura 2: La lista Establecer estilo de párrafo en la barra de herramientas Formato

RefHeading165519780470623 Usar atajos del teclado

LibreOffice incluye algunos atajos de teclado para aplicar estilos ya predefinidos. Por ejemplo en Writer el atajo Ctrl+0 aplica el estilo Cuerpo de texto, Ctrl+1 aplica Título 1 y Ctrl+2 aplica Título 2. Se pueden modificar estos atajos o se pueden establecer propios. Vaya al capítulo 14 Personalizar LibreOffice para ver las instrucciones. Precaución


El formato manual (también llamado formato directo) sobrescribe los estilos previamente aplicados. No se puede eliminar el formato manual aplicando un estilo sobre él.

Para eliminar el formato manual, seleccione el texto y elija Formato > Limpiar formato directo en el menú o seleccione el texto y presione Ctrl+M.

RefHeading165521780470623 Creación y modificación de estilos

LibreOffice incluye varios estilos predefinidos pero se pueden también crear nuevos estilos personalizados. Se pueden modificar ambos tipos de estilos de varias maneras:* Mediante el cuadro de diálogo Estilos.

  • A partir de una selección que contenga las nuevas características y actualizando el estilo para que se sincronice con los cambios.
  • Usando la función Actualizar automáticamente (solo para estilos de párrafo y marco).
  • Cargando o copiando los estilos de otro documento o plantilla.
Nota


Los cambios que se hacen en un estilo solo son efectivos en el documento actual. Para cambiar estilos en más de un documento hay que modificar la plantilla o copiar los estilos en otros documentos, como se describe en Actualizar estilos desde un documento o plantillala página 12.

RefHeading165523780470623 Modificar un estilo usando el diálogo Estilo

Para cambiar un estilo existente usando el diálogo Estilo:# Abra la ventana Estilos en la barra lateral.

  1. Haga clic en el estilo deseado y seleccione Modificar en el menú contextual.


El diálogo Estilo mostrado depende del tipo de estilo seleccionado. Cada diálogo Estilo tiene varias pestañas. Vea los capítulos sobre estilos en las diferentes guías para más detalles.

RefHeading165525780470623 Actualizar un estilo desde la selección

Para actualizar un estilo desde una selección:# Abra la ventana Estilos en la barra lateral.

  1. En el documento, seleccione un elemento que tenga el formato que se quiere sincronizar con un estilo existente.
Precaución


Cuando actualice un estilo de párrafo asegúrese que el párrafo seleccionado contiene propiedades que se han aplicado manualmente y que son únicas. Si se mezclan tamaños o estilos de letra diferentes, esa mezcla de propiedades permanecerá igual.# En la ventana Estilos seleccione el estilo a actualizar y haga clic en la flecha al lado del ícono Estilo nuevo a partir de selección (Image1.png), de manera que se despliegue un menú como el que se muestra en la figura 3.

  1. Haga clic en Actualizar estilo.


File:.png
Figura 3: Actualizar estilo desde una selección

Sugerencia


También se pueden modificar los estilos por medio de Editar estilo… usando el submenú de cada estilo en la lista Establecer estilo de párrafo de la barra de herramientas Formato (vea la figura 4).

File:.png
Figura 4: Modificar un estilo desde la lista Establecer estilo de párrafo

RefHeading165527780470623 Usar Actualizar automáticamente

Actualizar automáticamente se aplica solo a estilos de párrafo y de marco. Si la opción Actualizar automáticamente está seleccionada en la pestaña Organizador de los cuadros de diálogo Estilo de párrafo o Estilos de marco, al aplicar formato directo a un párrafo o marco con ese estilo, automáticamente se actualizará el estilo mismo. Sugerencia


Si tiene el hábito de sobrescribir estilos manualmente en los documentos, asegúrese de no activar Actualizar automáticamente.

RefHeading165529780470623 Actualizar estilos desde un documento o plantilla

Se pueden actualizar los estilos copiándolos (cargándolos) desde una plantilla u otro documento. Vea Copiar estilos desde una plantilla o documentoen la página 15.

RefHeading165531780470623 Crear nuevos estilos (personalizados)

Puede ser necesario añadir nuevos estilos. Esto se puede hacer con el cuadro de diálogo Crear estilo o a partir de la herramienta Selección, con

==

RefHeading165533780470623 Crear un estilo nuevo usando el cuadro de diálogo Crear estilo

Esta sección es algo diferente del documento 6.0
Además, esta sección y la que sigue son prácticamente iguales porque solo hay un comando Estilo nuevo… (ya no existe Estilo nuevo a partir de selección…)

==

Para crear un nuevo estilo usando el cuadro de diálogo Crear estilo:# Haga clic en la ventana Estilos de la barra lateral. Seleccione la categoría de estilo que va a crear (de párrafo, de carácter, etc.) pulsando el botón correspondiente que está en la parte superior de la barra lateral.

  1. En la parte superior de la barra lateral, pulse la flecha que aparece a la derecha del botón Estilo nuevo a partir de selección (File:Imagen16.png).
    Este botón está siempre disponible, incluso si no se ha seleccionado nada.
    Seleccione Estilo nuevo en el menú que aparece.
  2. Escriba el nombre del nuevo estilo en el cuadro de diálogo Crear estilo y pulse el botón Aceptar. Vea la figura 5, que muestra los estilos personalizados existentes de la misma categoría. Se agregará el nuevo nombre a la lista de estilos en la barra lateral Estilos. Para darle atributos al nuevo estilo creado, vea Modificar un estilo usando el diálogo Estiloen la página 11.


Si quiere que el nuevo estilo esté enlazado con un estilo existente (es decir, que el estilo existente sea el estilo base para el nuevo que va a crear):# Seleccione el estilo base en la lista y haga clic derecho en el nombre del estilo.

  1. Seleccione Nuevo… en el menú contextual. Aparecerá el cuadro de diálogo Estilo correspondiente a la categoría elegida. Para darle atributos al nuevo estilo creado, vea Modificar un estilo usando el diálogo Estiloen la página 11.


Si se enlazan estilos, cuando se cambie el estilo base (por ejemplo, al cambiar de la fuente Times a Helvética), todos los estilos enlazados cambian también. A veces esto es lo que se quiere; otras veces no se desea que los cambios se apliquen a todos los estilos enlazados. En consecuencia, se necesita planear con antelación lo que se desea.

Los diálogos y opciones son los mismos para definir nuevos estilos que para modificar estilos existentes. Vea los capítulos sobre estilos en las diferentes guías de usuario. Sugerencia


Si un documento necesita estilos personalizados derivados de estilos base, considere poner prefijos a los nombres de los estilos personalizados con unos pocos caracteres para destacarles sobre el resto de los estilos en la lista. Por ejemplo, puede nombrar un estilo Título 1 modificado para un reporte anual como RA Título 1; de esta manera lo encontrará más fácilmente y si, además, los estilos modificados comienzan todos por RA, se encontrarán todos juntos en la lista.

RefHeading165535780470623 Crear un estilo nuevo a partir de una selección

Se puede crear un estilo copiando los formatos manuales existentes. El nuevo estilo solo será válido en el presente documento y no se guardará en la plantilla.# Abra la barra lateral Estilos y seleccione el tipo de estilo que va a crear.

  1. En el documento seleccione el elemento que contiene los atributos que definirán al nuevo estilo.
  2. En la barra lateral Estilos, pulse el botón Estilo nuevo a partir de selección(File:Imagen17.png). Haga clic en el menú Estilo nuevo
  3. En el cuadro de diálogo Crear estilo escriba un nombre para el nuevo estilo. Vea la figura 5. La lista muestra los nombres de los estilos personalizados existentes del tipo seleccionado. Haga clic en Aceptar para guardar el nuevo estilo.


File:.png
Figura 5: Dar nombre a un estilo nuevo creado desde la selección

RefHeading165537780470623 Arrastrar y soltar para crear un estilo

Se puede arrastrar y soltar una selección en la barra lateral Estilos para crear un estilo nuevo. El elemento que se debe arrastrar depende de la aplicación de LibreOffice.

Writer

Seleccione algo de texto que contenga el formato manual que va a constituir el nuevo estilo. Arrástrelo a la barra lateral Estilos. Si están activos los estilos de párrafo, se creará un estilo de párrafo. Se creará un estilo de carácter si lo que está activa es la ventana de estilos de carácter.

Calc

Arrastre una selección de celda a la barra lateral Estilos para crear un estilo de celda.

Draw/Impress

Seleccione y arrastre un objeto de dibujo a la barra lateral Estilos para crear un estilo de gráficos.

RefHeadingToc156321176351872 Agregar estilos de tablas en Writer

Los estilos de las tablas se almacenan en el perfil de usuario de LibreOffice, y están disponibles para todos los documentos de Writer. Puede definir nuevos estilos de tablas siguiendo estos pasos:# Cree una nueva tabla y aplique manualmente los formatos para celdas, fondos, bordes y demás.

  1. Seleccione toda la tabla.
  2. Arrastre y suelte la tabla en la categoría de Estilos de tabla de la barra lateral Estilos.


Alternativamente:# Cree una nueva tabla y aplique manualmente los formatos para celdas, fondos, bordes y demás.

  1. Abra el menú Tabla > Estilos de formato automático… En el cuadro de diálogo Formato automático pulse el botón Añadir. Vea la figura 6.
  2. El nuevo formato de tabla aparecerá en la lista del panel izquierdo del diálogo. Pulse el botón Aceptar para cerrar este cuadro de diálogo.


File:.png
Figura 6: Cuadro de diálogo para añadir o eliminar nuevos estilos de tabla

El nuevo estilo creado estará disponible para aplicar a cualquier tabla, según se explica en Aplicar estilosen la página 7.

RefHeading6250424592115 Copiar estilos desde una plantilla o documento

Se pueden copiar los estilos al documento abierto cargándolos desde una plantilla o desde otro documento.# Abra el documento en el que se desea copiar los estilos.

  1. En la ventana Estilos de la barra lateral, haga clic en la fecha junto al botón Estilo nuevo a partir de selección… y seleccione Cargar estilos (vea la figura 3).
    No sé si esto es un bug o si es normal.
    Respuesta a Celia Palacios (25/03/2019, 21:25): "..."

    El botón está siempre disponible incluso cuando no hay nada seleccionado.
  2. En el diálogo Cargar estilos (vea la figura 7), seleccione los categorías de estilos a copiar en las casillas de verificación en la parte inferior del diálogo.
  3. Seleccione Sobrescribir si quiere reemplazar los estilos del documento abierto que tengan el mismo nombre que los del documento del que se están importando los estilos. Si esta casilla no está seleccionada, solamente se copiarán los estilos cuyos nombres no estén en uso en el documento original.
  4. Busque una plantilla desde la cual quiere copiar los estilos. Haga clic en Aceptar para copiar los estilos. Pero si desea cargar los estilos de un documento ordinario existente en su disco duro, abra la ventana desde la que podrá seleccionar dicho archivo pulsando el botón Desde archivo
    Cambié el orden porque no corresponde a lo que se debe/puede hacer.
    Respuesta a Celia Palacios (31/03/2019, 15:59): "Cambié el orden porque no corresponde a lo que se debe/puede hacer."

    Esta bien.


File:.png
Figura 7: Copiar estilos desde una plantilla al documento abierto

Precaución


Si el documento abierto tiene una tabla de contenidos y se han usado estilos personalizados

Creo que es necesario diferenciar entre estilos personalizados (los nuevos que uno crea o define) y estilos modificados (con personalizaciones propias para estilos ya existentes).

para los encabezados, los niveles de título asociados con niveles de esquema en Herramientas > Numeración de capítulos volverán a los predeterminados Título 1, Titulo 2, y así sucesivamente. Esto sucede cuando carga estilos de texto de un archivo que no utiliza los mismos estilos personalizados que el documento abierto. Se necesitarán volver a crear los estilos de título personalizados. Nota


No se pueden cargar estilos de carácter en un documento. Los estilos de tablas, incluyendo los estilos de tablas personalizadas, se han almacenado en su computadora y estarán disponibles para todos los documentos Writer.

RefHeading165543780470623 Eliminar estilos

No se pueden eliminar ninguno de los estilos predefinidos de LibreOffice en un documento o plantilla, ni siquiera cuando no están en uso.

Sin embargo, sí se puede eliminar cualquier estilo definido por el usuario, pero antes de hacerlo se debe asegurar que el estilo no está en uso en el documento actual.

Para eliminar cualquier estilo no deseado, seleccione cada uno de los estilos que desee eliminar en la ventana Estilos

Esto no funciona en 6.2. ¿Será un bug???
Respuesta a Celia Palacios (25/03/2019, 21:48): "..."

A mi tampoco, no creo que sea un bug, sino una funcionalidad que en el pasado estaba y que ahora no existe. Lo quito ya que no se aplica., haga clic con el botón derecho y seleccione Eliminar en el menú contextual.

Si el estilo no está en uso, se eliminará inmediatamente, sin confirmación. Si el estilo está en uso se mostrará un mensaje de aviso solicitando confirmación para la eliminación. Precaución


Si elimina un estilo que está en uso, todos los objetos que tuvieran ese estilo volverán a tener el estilo predeterminado.

RefHeading165545780470623 Usar una plantilla para crear un documento

RefHeadingToc156341176351872 ¿Qué es una plantilla?

Moví el título ¿Qué es una plantilla? Dentro de esta parte porque tiene más sentido que fuera.

Una plantilla es un documento modelo que se usa para crear nuevos documentos. Por ejemplo, puede crear una plantilla para los reportes de negocio con el logotipo de su compañía en la primera página. Los nuevos documentos creados a partir de la plantilla siempre tendrán el logotipo de su compañía en la primera página.

Las plantillas pueden contener cualquier cosa que contiene un documento ordinario: texto, gráficos, un conjunto de estilos, información de ajuste específica del usuario como unidades de medición, idioma, impresora predeterminada, así como la barra de herramientas y el menú personalizados.

Todos los documentos en LibreOffice se basan en plantillas. Puede crear una plantilla específica para cualquier tipo de documento (de texto, hoja de cálculo, dibujo o presentación). Si no se especifica la plantilla con la que se inicie un nuevo documento, entonces este se basará en la plantilla predeterminada que exista para tal tipo de documento. Si no se ha definido una plantilla predeterminada, LibreOffice usa la plantilla por defecto para ese tipo de documento que se instaló junto con el programa. Vea la sección Establecer una plantilla predeterminadaen la página 24para tener más información.

Se pueden crear plantillas para documentos maestro (master document) así como para documentos ordinarios.

RefHeadingToc35806687030175 Crear un documento desde el diálogo del gestor de plantillas

Para crear un documento mediante una plantilla:# En la barra de menú seleccione Archivo > Nuevo > Plantillas También puede hacer clic en la flecha a la derecha del botón Nuevo (File:Imagen19.png) en la barra de herramientas, y seleccionar Plantillas… Se abre el diálogo Plantillas, con el que también se pueden gestionar las plantillas existentes.

  1. En la lista desplegable Filtro, en la parte superior del diálogo, seleccione la categoría de plantilla que se desea utilizar.
  2. En la lista desplegable situada a la derecha de la anterior, seleccione la carpeta que contenga la plantilla a usar. Se mostrarán todas las plantillas de la categoría seleccionada que haya en esa carpeta (vea la figura 8).
  3. Seleccione la plantilla que quiere usar y pulse el botón Abrir. Se abrirá en LibreOffice un documento nuevo basado en la plantilla seleccionada.


La plantilla en la que está basado el documento se puede ver en Archivo > Propiedades > General. La conexión entre la plantilla y el documento permanece hasta que la plantilla se modifica y, cuando sea la siguiente vez que el documento se abre, se seleccione la opción de no actualizar para que no se emparejen.

File:.png
Figura 8: Gestor de plantillas con una plantilla seleccionada

RefHeadingToc35808687030175 Crear un documento desde el Centro de inicio

Se puede crear un documento desde la vista de plantillas del Centro de inicio (vea la figura 9). El Centro de inicio es visible cuando no hay ningún documento abierto y también está cerrado el entorno de desarrollo integrado de macros (IDE, por sus siglas en inglés).

Para ver las plantillas existentes desde el Centro de inicio, pulse el botón Plantillas en el panel izquierdo. El botón es también una lista desplegable para seleccionar las plantillas según el tipo de documento. La opción Gestionar plantillas de la lista abre el diálogo Plantillas (vea la figura 8).

Si selecciona una categoría en la lista desplegable, se mostrarán en el Centro de inicio las miniaturas de la categoría seleccionada. Haga doble clic en una plantilla para crear un documento basado en esa plantilla.

File:.png
Figura 9: El Centro de inicio

RefHeading165547780470623 Crear una plantilla

Se pueden crear plantillas de dos maneras: guardando un documento como plantilla o usando un asistente.

RefHeading165549780470623 Crear una plantilla desde un documento

Además de los formatos, se pueden guardar en una plantilla todas las configuraciones que se puedan añadir o modificar. Por ejemplo, puede guardar los ajustes de la impresora y el comportamiento general definido en Herramientas > Opciones, como Rutas o Colores.

Las plantillas también pueden contener texto predefinido, ahorrando el tener que escribirlo cada vez que crea un nuevo documento. Por ejemplo, una plantilla para cartas puede contener nombre y dirección, y una fórmula de saludo.

También se pueden guardar las personalizaciones de menús y barras de herramientas; vea el Capítulo 14, Personalizar LibreOffice, para tener más información.

Para crear una plantilla desde un documento y guardarla en Mis plantillas:# Abra un documento nuevo o existente del tipo del que quiere convertir en plantilla (documento de texto, hoja de cálculo, dibujo o presentación).

  1. Añada cualquier contenido que quiere que aparezca en el nuevo documento que se creará a partir de la nueva plantilla; por ejemplo, el logotipo de la empresa, declaración de derechos de propiedad, etc.
  2. Cree o modifique cualquier estilo que desee usar en la nueva plantilla.
  3. En la barra de menú seleccione Archivo > Plantillas > Guardar como plantilla… Se abrirá el diálogo Guardar como plantilla (vea la figura 10) con una lista de categorías existentes.


File:.png
Figura 10: Diálogo Guardar como plantilla

# En el diálogo escriba un nombre adecuado para la plantilla.

  1. Seleccione la carpeta Mis Plantillas, u otra categoría adecuada.
  2. Pulse el botón Guardar.
Nota


Aunque en el diálogo Guardar como plantilla no se muestran los diferentes tipos de documento, la plantilla aparecerá en la categoría adecuada (documentos, hojas de cálculo, presentaciones) cuando se abra el cuadro de diálogo Plantillas.

RefHeading165551780470623 Crear una plantilla usando el asistente

Se pueden usar asistentes para crear nuevas plantillas de cartas, faxes y agendas, y para crear presentaciones y páginas web.

Por ejemplo, el asistente para Fax le guía a través de las siguientes opciones:* Tipo de fax (trabajo o personal)

  • Elementos del documento, tales como fecha, asunto, saludo y despedida (fax de trabajo).
  • Opciones del remitente y de información del destinatario (fax de trabajo).
  • Texto a incluir en el pie (fax de trabajo).


Para crear una plantilla utilizando un asistente:# En la barra de menú, seleccione Archivo > Asistentes > [tipo de plantilla deseada] (vea la figura 11).

  1. Siga las instrucciones de las páginas del asistente. Este proceso es ligeramente diferente para cada tipo de plantilla, pero el formato es bastante similar.
  2. En la última sección del asistente se puede especificar el nombre de la plantilla que se mostrará en el cuadro de diálogo Plantillas, así como el nombre y ubicación del archivo para guardar la plantilla. Los dos nombres pueden ser diferentes, pero esto puede causar confusión posteriormente. La ubicación predeterminada es el directorio personal de plantillas, pero se puede elegir otro lugar.
  3. Para establecer el nombre de archivo o cambiar el directorio, seleccione el botón Ruta (el botón con tres puntos al lado de Ubicación y nombre de archivo). Se abrirá el diálogo Guardar.
  4. Haga las modificaciones oportunas y haga clic en Guardar para cerrar el diálogo.


File:.png
Figura 11: Crear una plantilla mediante un asistente

# Finalmente, puede seleccionar si crear un documento nuevo inmediatamente a partir de la plantilla o modificar manualmente la plantilla y posteriormente hacer clic en Finalizar para guardar la plantilla. En documentos posteriores se puede reutilizar la plantilla creada con el asistente exactamente igual que cualquier otra plantilla.


Puede ser necesario abrir el Gestor de plantillas y hacer clic en Actualizar del menú que aparece al pulsar el botón Configuración (File:Imagen20.png) para que las plantillas nuevas aparezcan en la lista.

RefHeading165553780470623 Editar una plantilla

Se pueden editar los estilos y el contenido de una plantilla, y posteriormente, si se desea, se pueden volver a aplicar los estilos modificados a los documentos que fueron creados con esa plantilla. No se puede volver a aplicar el contenido.

Para editar una plantilla:# En la barra de menú seleccione Archivo > Plantillas > Gestionar plantillas o presione May+Ctrl+N. Se abrirá el diálogo Gestor de plantillas. También se puede abrir el Gestor de plantillas desde el Centro de inicio, seleccionando Gestionar plantillas en la lista desplegable del botón Plantillas.

  1. Navegue hasta la plantilla que desea editar. Haga clic con el botón derecho sobre ella para desplegar el menú contextual y seleccione Editar. La plantilla se abre en LibreOffice.
  2. Edite la plantilla como cualquier otro documento. Para guardar los cambios, seleccione Archivo > Guardar en la barra de menú.


RefHeading39375263 Actualizar un documento al que se le modificó su plantilla

Si hacen cambios a una plantilla y sus estilos, la siguiente vez que abra un documento que fue creado con esa plantilla antes de los cambios, se muestra un mensaje de confirmación.

Para actualizar el documento:# Haga clic en Actualizar estilos para aplicar al documento los estilos modificados en la plantilla.

  1. Seleccione Mantener los estilos anteriores si no desea aplicar al documento los estilos modificados en la plantilla (pero vea el aviso de Precaución más abajo).
Precaución


Si se selecciona Mantener los estilos anteriores, el documento deja de estar conectado con la plantilla, aunque la plantilla se sigue mostrando en Archivo > Propiedades > General. Se pueden importar los estilos manualmente desde la plantilla, pero para reconectar el archivo a la plantilla hay que copiarlo en un documento vacío que esté basado en la plantilla.

RefHeading40102586 Añadir plantillas obtenidas de otras fuentes

En LibreOffice se llaman repositorios a las fuentes donde obtener plantillas. Un repositorio puede ser local (un directorio en el propio equipo al que se han descargado las plantillas) o remoto (una URL desde la que se pueden descargar plantillas).

Se puede acceder al repositorio oficial por medio del botón Buscar plantillas en línea, en la parte inferior del Gestor de plantillas, como se muestra en la figura 12, o escribiendo https://extensions.libreoffice.org/templates en la barra de direcciones del navegador.

Si se han activado las funcionalidades experimentales en Herramientas > LibreOffice > Avanzado, el Gestor de plantillas muestra un botón Repositorio que se puede usar para añadir otros repositorios de plantillas. Como esto es una funcionalidad experimental puede ser que no funcione de manera fiable.

En otros sitios web se pueden encontrar plantillas que han sido empaquetadas en archivos con extensión OXT. Estos se instalan de manera ligeramente diferente, como se describe más adelante.

File:.png
Figura 12: Obtener más plantillas para LibreOffice

RefHeading77599886442828 Instalar plantillas individuales

Para instalar plantillas individuales:# Descargue la plantilla y guárdela en cualquier lugar de su equipo.

  1. Importe la plantilla en una carpeta de plantillas siguiendo las instrucciones de Importar una plantillaen la página 27.
Sugerencia


Puede copiar las plantillas manualmente en las carpetas de plantillas. La localización varía dependiendo del sistema operativo del equipo. Para saber dónde se almacenan las carpetas de plantillas en su equipo, vaya a Herramientas > Opciones > LibreOffice > Rutas.

RefHeading77601886442828 Instalar colecciones de plantillas

El Gestor de extensiones proporciona un modo fácil de instalar colecciones de plantillas que han sido empaquetadas como extensiones. Siga los siguientes pasos:# Descargar el paquete de extensión (archivo OXT) y guárdelo en cualquier parte del equipo.

  1. En LibreOffice, seleccione Herramientas > Gestor de extensiones en la barra de menú. En el diálogo Gestor de extensiones haga clic en Añadir para abrir una ventana de navegador.
  2. Busque y seleccione el paquete de plantillas que quiere instalar y haga clic en Abrir. El paquete comenzará a instalarse. Puede que tenga que aceptar un acuerdo de licencia.
  3. Cuando la instalación del paquete haya finalizado, reinicie LibreOffice. Dependiendo del contenido del paquete, las plantillas estarán disponibles para su uso en Archivo > Plantillas > Gestionar plantillas y en Archivo > Nuevo > Plantillas, o la extensión estará listada en el Gestor de extensiones.


Vea el Capítulo 14, Personalizar LibreOffice, para más detalle acerca del Gestor de extensiones.

RefHeading70251080284074 Establecer una plantilla predeterminada

Si se crea un documentos seleccionando Archivo > Nuevo > Documento de texto (u Hoja de cálculo, o Presentación, o Dibujo) en la barra de menú, LibreOffice crea el documento con la plantilla predeterminada para ese tipo de documento. Sin embargo, se puede cambiar la plantilla predeterminada cuando se desee. Nota para usuarios de Microsoft Word


Puede que sepa que Microsoft Word emplea un archivo normal.dot o normal.dotx como plantilla predeterminada y cómo regenerarla.

LibreOffice no tiene una plantilla similar como predeterminada. Las configuraciones de fábrica están incrustadas en el código.

RefHeading165557780470623 Establecer una plantilla como predeterminada

La mayoría de las configuraciones predeterminadas, como tamaño de página y márgenes, se pueden cambiar en Herramientas > Opciones, pero estos cambios se aplican solo en el documento en el que se está trabajando. Para hacer que estos cambios sean parte de la configuración predeterminada para un tipo de documento, necesita reemplazar la plantilla predeterminada por una nueva.

Se puede establecer cualquier plantilla mostrada en el diálogo Plantillas como plantilla predeterminada para ese tipo de documento.# En la barra de menú seleccione Archivo > Plantillas > Gestionar plantillas

  1. En el diálogo Plantillas abra la carpeta que contenga la plantilla que quiere establecer como predeterminada y selecciónela.
  2. Haga clic con el botón derecho sobre la plantilla deseada y en el menú contextual seleccione Predeterminar (vea la figura 8).


La próxima vez que cree un documento de ese tipo seleccionando Archivo > Nuevo, el documento se creará a partir de esa plantilla.

RefHeading165559780470623 Restablecer la plantilla predeterminada

Para restablecer la plantilla predeterminada original para un tipo de documento:# En la parte inferior del cuadro de diálogo Plantillas haga clic en el icono Configuración (File:Imagen21.png).

  1. Seleccione Restablecer plantilla predeterminada en el menú desplegable y a continuación en Documento de texto (o el tipo de plantilla que corresponda).


Estas opciones no aparecen a menos que se haya establecido una plantilla personalizada como predeterminada, como se ha descrito antes.

La próxima vez que cree un documento seleccionando Archivo > Nuevo, el documento se creará con la plantilla predeterminada original para ese tipo de documento.

File:.png
Figura 13: Restablecer la plantilla predeterminada

RefHeading165561780470623 Asociar un documento con una plantilla diferente

En el momento en que se escribe este capítulo, LibreOffice no tiene un método directo de cambiar la plantilla que usa un documento. No se ha actualizado la extensión Template Changer para esta versión de LibreOffice. Sin embargo, puede copiar el contenido de un documento en otro documento vacío que use una plantilla diferente.

Para obtener los mejores resultados, los nombres de los estilos deberían ser los mismos en el documento existente y en la plantilla nueva. Si no es así, utilice Editar > Buscar y reemplazar para reemplazar los estilos antiguos con los nuevos. Vea el Capítulo 4, Primeros pasos con Writer, para saber más acerca de reemplazar estilos por medio de Buscar y reemplazar.

Para asociar un documento con otra plantilla:# Utilice Archivo > Plantillas > Gestionar plantillas para abrir el Gestor de plantillas y seleccione la plantilla que desea usar. Se abre un nuevo documento con los gráficos y el texto existente en la plantilla.

  1. Elimine los gráficos o el texto que no se desee en el documento nuevo.
  2. Abra el documento que desea modificar. Seleccione Editar > Seleccionar todo o presione Ctrl+E.
  3. Seleccione Editar > Copiar o presione Ctrl+C para copiar el contenido del documento en el portapapeles.
  4. Haga clic en el documento en blanco creado en el paso 1. Seleccione Editar > Pegar o presione Ctrl+V para pegar el contenido del documento viejo en el nuevo.
  5. Actualice la tabla de contenidos, si la hay. Cierre el documento viejo sin guardarlo. Vaya a Archivo > Guardar como para guardar el archivo nuevo con el nombre del viejo del cual se copió el contenido. Confirme que quiere sobrescribir el archivo viejo. Puede que prefiera guardar el documento nuevo con otro nombre y preservar el viejo con su nombre original.
Precaución


Cualquier cambio guardado (Seguimiento de cambios) en el documento se perderá durante este proceso. El documento resultante contendrá solamente el cambio de texto.

RefHeading165563780470623 Organizar plantillas

LibreOffice solo puede usar aquellas plantillas que están en sus carpetas de plantillas. Se pueden crear nuevas carpetas (categorías) de plantillas y utilizarlas para organizarlas. Por ejemplo, se puede tener una carpeta para plantillas de informes y otra para cartas. También se pueden importar y exportar plantillas.

Para empezar, seleccione Archivo > Plantillas > Gestor de plantillas para abrir el Gestor de plantillas.

RefHeading277611681342437 Crear una categoría de plantillas

Para crear una categoría de plantillas:# Despliegue el menú que aparece al pulsar el botón Configuración en el Gestor de plantillas.

  1. Haga clic en la opción Categoría nueva (vea la figura 14).
  2. En el diálogo emergente, escriba un nombre para la categoría nueva y haga clic en Aceptar.


File:.png
Figura 14: Cómo crear una categoría nueva en el Gestor de plantillas

Nota


En LibreOffice no se puede crear una categoría dentro de otra categoría

RefHeading277631681342437 Eliminar una categoría de plantillas

No se pueden eliminar las categorías suministradas con LibreOffice. Tampoco se pueden eliminar las categorías añadidas por el Gestor de extensiones, a menos que elimine primero la extensión que las añadió.

En todo caso, se puede eliminar una carpeta creada por el usuario. Para ello, siga estos pasos cuando ya haya abierto el Gestor de plantillas (seleccionando en el menú Archivo > Plantillas > Gestionar plantillas):# En el menú que aparece al pulsar el botón Configuración, seleccione Eliminar categoría.

  1. En el cuadro de diálogo Eliminar categoría, seleccione la categoría a eliminar de la lista que aparece y haga clic en el botón Aceptar.
  2. Confirme la eliminación pulsando en el nuevo mensaje emergente.


RefHeading277651681342437 Mover una plantilla de una categoría a otra

Para mover una plantilla de una categoría a otra, seleccione la plantilla en el Gestor de plantillas y haga clic en el botón Mover en la parte inferior del diálogo. En el menú emergente seleccione la categoría de destino o cree una nueva (vea la figura 15).

File:.png
Figura 15: Categorías de plantillas

RefHeading165571780470623 Eliminar una plantilla

No se pueden eliminar las plantillas suministradas con LibreOffice. Tampoco se pueden eliminar las plantillas instaladas por el Gestor de extensiones a menos que elimine la extensión que las instaló.

En todo caso, se pueden eliminar las plantillas creadas o importadas por el usuario:# En el Gestor de plantillas seleccionar la categoría que contiene la plantilla que se quiere eliminar.

  1. Haga clic con el botón derecho sobre la plantilla a eliminar.
  2. En el menú emergente seleccione la opción Eliminar. Aparece un mensaje para confirmar la eliminación. Haga clic en .


RefHeading165573780470623 Importar una plantilla

Aunque no es imprescindible que las plantillas estén almacenadas en alguna de las rutas que se muestran en Herramientas > Opciones > LibreOffice > Rutas para que puedan usarse en LibreOffice, sí es lo más sencillo y conveniente para poder gestionarlas. Para importar una plantilla a la ruta predeterminada, siga estos pasos:# En el Gestor de plantillas, en la parte inferior, seleccione el botón Importar.

  1. En el menú emergente seleccione la categoría en la que importar la nueva plantilla, o cree una categoría nueva, y haga clic sobre el botón Aceptar.
  2. Busque y seleccione la plantilla que quiere importar y haga clic en Abrir. El explorador de archivos se cerrará y la plantilla aparecerá en la categoría seleccionada.


RefHeading165575780470623 Exportar una plantilla

Para exportar una plantilla a otra ubicación en su computadora o red de trabajo:# En el Gestor de plantillas busque la categoría que contiene la plantilla a exportar.

  1. Seleccione la plantilla.
  2. Haga clic en el botón Exportar en la parte inferior del Gestor de plantillas. Se abrirá la ventana Guardar como.
  3. Busque la ubicación en la que quiere guardar la plantilla exportada y seleccione Guardar.


RefHeadingToc39621412238624 Ejemplos de uso de los estilos

Los siguientes ejemplos de uso común de estilos de página y de párrafo están tomados de Writer. Hay muchas otras maneras de usar los estilos. Vea las diferentes guías para detalles de cada uno de los componentes.

RefHeading165579780470623 Definir la primera página diferente en un documento

Muchos documentos, como cartas o informes, tienen la primera página diferente del resto de las otras páginas del documento. Por ejemplo, el membrete de la primera página generalmente es diferente del resto, o la primera página de un informe no tiene una cabecera de página y el resto sí. Con LibreOffice se puede definir el estilo de página para la primera página y especificar el estilo que se aplicará automáticamente a las siguientes páginas.

Por ejemplo, podemos usar los estilos Primera página y Estilo predeterminado que vienen con LibreOffice. La figura 16muestra lo que queremos: la primera página va seguida por la página predeterminada y todas las demás páginas tendrán el Estilo predeterminado. Más detalles en el Capítulo 4, Formato de páginas, en la Guía de Writer

File:.png
Figura 16: Flujo de los estilos de página

RefHeading165581780470623 Dividir un documento en capítulos

Del mismo modo, se puede dividir un documento en capítulos. Cada capítulo debería comenzar con el estilo Primera página y las siguientes páginas usarían el Estilo predeterminado, como se explicó en el apartado anterior. Al final de cada capítulo, inserte un salto de página manual y especifique que la siguiente página tenga el estilo Primera página para empezar el capítulo nuevo, como se muestra en la figura 17.

File:.png
Figura 17: Dividir un documento en capítulos usando estilos de página

RefHeading165583780470623 Cambiar la orientación de página en un documento

Un documento de Writer puede contener páginas en más de una orientación. Un escenario común es tener una página apaisada en medio de un documento en el que el resto de las páginas tienen orientación vertical. Se puede crear esta configuración con saltos de página y estilos.

Para insertar una página apaisada en medio de un documento, inserte un salto de página y seleccione un estilo de página que tenga activada la orientación horizontal. El estilo predeterminado de página apaisado de LibreOffice es Horizontal. Puede que tenga que ajustar otras propiedades de la página como cabeceras, pies y numeración de página para este estilo horizontal. Para volver al estilo vertical, inserte otro salto de página y seleccione el estilo de página vertical que esté usando en el documento.

RefHeading165585780470623 Mostrar diferentes cabeceras en páginas izquierdas y derechas

Los estilos de página se pueden definir para que el contenido en ambas caras, izquierda y derecha, esté reflejado como en un espejo o que solo mire hacia la cara derecha (las primeras páginas de un capítulo se definen a menudo para que aparezcan siempre en la derecha) o solo a la izquierda.

Cuando se inserta una cabecera en una página configurada como reflejada o con páginas izquierda y derecha se puede establecer que tenga el mismo contenido en todas las páginas o que sea diferente en la página derecha y en la izquierda. Por ejemplo, se puede poner el número de página en el borde izquierdo de las páginas izquierdas y en el borde derecho de las páginas derechas, o poner el título del documento solamente en el lado derecho, o hacer otros cambios.

RefHeading165587780470623 Controlar los saltos de página automáticamente

Writer hace que el texto fluya automáticamente de una página a la siguiente. Si el comportamiento predeterminado no es el adecuado se puede cambiar. Por ejemplo, se puede requerir que un párrafo comience en una página o columna nueva y especificar el estilo de la nueva página. El uso habitual es para los títulos de capítulo, que siempre comienzan en una página derecha (numeración impar) nueva.

RefHeading165589780470623 Crear una tabla de contenidos automática

Para crear una tabla de contenidos automáticamente, primero se deben aplicar estilos a los títulos que se desea que aparezcan listados en la tabla de contenidos. Después hay que ir a Herramientas > Numeración de capítulos en donde se especifica en Writer qué estilos corresponderán a cada uno de los niveles en la tabla de contenidos. De forma predeterminada, la tabla de contenidos usa los estilos Título 1, Título 2…, pero se puede usar cualquier combinación de estilos deseada. Vea el Capítulo 4 de la Guía de Writer para más información.

RefHeading165591780470623 Definir una secuencia de estilos de párrafo

Se puede definir un estilo de párrafo de modo que cuando se presione Enter al final del párrafo, el siguiente párrafo automáticamente ya tenga aplicado el estilo de párrafo deseado. Por ejemplo, se puede definir que un Título 1 vaya seguido por un párrafo con estilo Cuerpo de texto. Un ejemplo más complejo podría ser Título seguido por Autor, seguido por Resumen, seguido por Título 1 y seguido por Cuerpo de texto.

RefHeadingToc149632260357924 Formato de una tabla en Writer

Las tablas en un documento de Writer pueden tener aplicado un conjunto predeterminado de atributos de formato, entre los que se incluyen el fondo las celdas, el tipo de letra, énfasis para títulos y formato de números (vea la figura 18). Para aplicar un estilo a una tabla, ponga el puntero del cursor dentro de la tabla y seleccione Tabla > Estilos de formato automático… en el menú. Seleccione el estilo en la lista Formato y pulse el botón Aceptar. Alternativamente, posicione el puntero del cursor en la tabla a la que desea aplicar un estilo y haga doble clic en un estilo de la ventana Estilos de tabla en la barra lateral Estilos.


File:.png
Figura 18: Algunos estilos de tabla en LibreOffice


Para mayor información, vea el Capítulo 13: Tablas de datos de la Guía LibreOffice de Writer.