Faq/Writer/022

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to navigation Jump to search
This page is a translated version of the page Faq/Writer/022 and the translation is 100% complete.
Other languages:
English • ‎dansk • ‎français • ‎italiano • ‎čeština • ‎русский


Jak vložím aktuální datum do zápatí v dokumentu?

Postupujte takto:

  • pokud jste ještě nevložili zápatí, proveďte to pomocí nabídky Vložit ▸ Záhlaví a zápatí ▸ Zápatí ▸ Výchozí styl stránky (nebo název použitého stylu stránky);
  • vložením jednoho či dvou tabulátorů, s kurzorem umístěným v zápatí, můžete pohybovat z levé strany do středu nebo na pravou stranu zápatí; a
  • vyberte nabídku Vložit ▸ Pole ▸ Datum.

Ve výchozím nastavení se použije neměnné datum, a to datum vložení pole. Pokud ho chcete aktualizovat nebo změnit jeho formát, postupujte takto:

  • poklepejte na datumové pole;
  • vyberte, zda má pole zůstat neměnné (Datum (neměnné)), nebo zda se má aktualizovat při aktualizaci polí (Datum);
  • vyberte formát datumu a jeho odchylku ve dnech (kladnou nebo zápornou); a
  • potvrďte své volby stisknutím tlačítka OK.

K dispozici jsou také další speciální pole:

  • vyberte nabídku Vložit ▸ Pole ▸ Další pole... (Ctrl+F2);
  • vyberte kartu Informace o dokumentu;
  • pokud chcete načíst:
    • datum vytvoření dokumentu, zvolte Vytvořeno;[1]
    • datum poslední úpravy dokumentu, zvolte Změněno>;[1]
    • datum vytištění dokumentu, zvolte Naposledy vytištěno;[1]
  • v seznamu Vybrat zvolte Datum
  • v seznamu Formát vyberte formát, který chcete použít;
  • má-li být hodnota v poli neměnná, zvolte Neměnný obsah, v opačném případě se pole bude moci při aktualizaci změnit;
  • stiskněte tlačítko Vložit; a
  • okno zavřete stisknutím tlačítka Zavřít.

* V případě, že tato informace neexistuje (soubor nebyl ještě uložen nebo vytištěn), zůstane pole prázdné a nic se nezobrazí.

Im-jabber.svg

Note:

  • pokud se místo datumu zobrazuje název pole, zrušte zaškrtnutí pole Zobrazit ▸ Názvy polí (nebo použijte klávesovou kombinaci Ctrl+F9); a
  • informace o aktualizaci polí najdete v nápovědě pro Pole; Automatické aktualizace. Aktualizaci můžete také vynutit prostřednictvím nabídky Nástroje ▸ Aktualizovat ▸ Pole (či stisknutím klávesy F9).

Poznámka

  1. 1.0 1.1 1.2 V případě, že tato informace neexistuje (soubor nebyl ještě uložen nebo vytištěn), zůstane pole prázdné a nic se nezobrazí.