Perguntas Frequentes sobre o LibreOffice Writer

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to: navigation, search

Contents

Como fazer o controle de modificações no Writer?

Para habilitar o controle de modificações:

  1. abra o documento a ser editado;
  2. na barra de ferramentas, escolha Editar > Alterações > Registrar. Faça as mudanças. Você perceberá que o texto que você digita será sublinhado em cores, enquanto o texto antigo permanece visível.

O texto excluído aparecerá hachurado e mostrado em cores.


Como faço uma referência cruzada no Writer?

Primeiro você deve definir a referência:

  1. selecione o texto que deverá compor a referência;
  2. vá até o menu Inserir > Referências;
  3. selecione o item Definir Referência;
  4. insera um nome;
  5. clique em Inserir.

Depois, insira a referência criada em um outro local do documento:

  1. posicione o cursor no local desejado;
  2. vá até o menu Inserir > Referências;
  3. selecione o item Inserir Referência;
  4. selecione a referência e o tipo desejados;
  5. clique em Inserir.

Para atualizar as referências, clique em F9.


Como posso desativar o "completar palavras automático"?

  1. Abra o Writer;
  2. selecione: Ferramentas > Opções de autocorreção;
  3. em Completar palavras, retire a seleção de Ativar recurso de completar palavra;
  4. clique em OK.


Como contar as palavras do documento?

  1. Abra o documento;
  2. selecione Ferramentas > Contagem de palavras;
  3. os dados estatísticos sobre o documento aparecerão.


Como atualizar um índice depois de acrescentar novos títulos no documento?

Clique sobre o índice e, em seguida, com o botão direito do mouse em Atualizar índice/sumário.


Como formatar um trecho do texto em colunas?

Você deve usar uma seção:

  1. selecione o texto que você quer formatar em colunas;
  2. vá até o menu Inserir > Seção > Coluna.


Como fazer com que a primeira linha de uma tabela seja repetida a cada nova página que a tabela ocupa?

  1. Siga as seguintes instruções:
  2. coloque seu cursor em algum lugar da tabela;
  3. aperte o botão direito do mouse e selecione Propriedades da tabela;
  4. clique na guia Fluxo de texto;
  5. selecione Repetir título;
  6. clique OK.


Como proteger uma seção de texto para que ela não seja modificada?

Siga os passos abaixo:

  1. selecione o texto a ser protegido;
  2. vá até o menu Inserir > Seção;
  3. nomeie a seção protegida, indicando o nome desejado no campo superior direito, em substituição ao nome padrão Seção1;
  4. selecione a opção Proteger;
  5. clique no botão Inserir.

Você também pode proteger a seção com uma senha. Isso evitará que alguém elimine a proteção e modifique seu texto. Para inserir uma senha:

  1. vá até Formatar > Seções;
  2. selecione a seção a ser protegida;
  3. clique na opção Com senha;
  4. digite e confirme a senha desejada (com, no mínimo, cinco caracteres) e clique OK;
  5. clique OK para confirmar a modificação na seção.

Para modificar uma seção protegida:

  1. vá até Formatar > Seções;
  2. digite a senha (se for o caso) e clique OK;

desmarque a opção Protegida; clique em OK. Você estará apto a fazer as mudanças necessárias no texto da seção. Para proteger novamente a seção, siga os passos apresentados anteriormente.


Como fazer para que a primeira letra de cada palavra apareça em maiúsculas e o resto da palavra em minúsculas?

Siga os seguintes passos:

  1. selecione o texto desejado;
  2. vá até Formatar > Caractere;
  3. clique em Efeitos de Fonte;
  4. em Efeitos, escolha Título;
  5. clique OK.

Esse método também vale para qualquer outro texto selecionado como por exemplo, em colunas ou tabelas.


Como fazer com que um logotipo ou imagem apareça no cabeçalho do documento?

Siga estes passos:

  1. abra um novo documento;
  2. selecione Inserir > Cabeçalho > Padrão;
  3. clique dentro do novo bloco de cabeçalho;
  4. vá até o menu Inserir > Figura > De um arquivo...;
  5. localize a imagem desejada. Clique em Abrir.

Se a imagem não aparecer em cada página, há dois possíveis problemas:

  1. o estilo de página usado pode ter estar configurado para não exibir o mesmo conteúdo nas páginas do documento. Para verificar essa possibilidade, siga os passos a seguir:
    1. selecione Formatar > Página;
    2. clique na guia Cabeçalho;
    3. verifique se o box Mesmo conteúdo esquerda/direita está assinalado. Se não estiver, você só terá imagem nas páginas pares ou ímpares, mas não nas duas.
  2. Se a imagem aparece em uma ou mais páginas, mas depois pára de aparecer, a causa é a aplicação de um estilo diferente a partir da página em que a imagem deixou de aparecer:
    1. posicione o cursor na página onde a imagem do cabeçalho deixou de aparecer;
    2. veja, na barra de status, qual o estilo configurado para esta página (no segundo campo da barra de status, da esquerda para a direita);
    3. Se o nome do estilo for diferente das páginas anteriores, o documento foi dividido em dois estilos diferentes.

Para modificar essa configuração, proceda de acordo com os passos abaixo:

  1. coloque o cursor na página que apresenta o estilo que deverá ser modificado;
  2. selecione Formatar > Estilos e formatação (F11);
  3. clique no ícone de Estilos de Páginas (o quarto à esquerda);
  4. dê um duplo clique no estilo correto.

Você aplicou o estilo correto em substituição ao estilo anterior. As páginas do seu documento, agora, deverão ter o mesmo cabeçalho.


Como eliminar a aparência de um hiperlink em um endereço da web que foi digitado no texto?

Selecione o trecho de texto que contém o hiperlink e vá até Formatar > Formatação padrão ou clique no botão direito do mouse e selecione Formatação padrão. Para que endereços da web não sejam reconhecidos automaticamente e transformados em hiperlinks, vá até o menu Ferramentas > Opções da autocorreção e, na guia Opções, desmarque as colunas [S] e [D] da opção Reconhimento de URL.


Quais as combinações de teclas mais comuns no Writer?

Combinação de teclas Função
Ctrl + P Imprimir
Ctrl + O Abrir arquivo
Ctrl + S Salvar arquivo
Ctrl + A Selecionar tudo
Ctrl + C Copiar
Ctrl + X Cortar
Ctrl + V Colar
Ctrl + Z Desfazer
Ctrl + Y Refazer
Ctrl + F Localizar e substituir
F11 Estilos e formtação
F5 Navegador
Ctrl + F12 Criar tabela

Uma lista completa das teclas de atalho utilizadas no Writer e em todo o LibreOffice está disponível através do menu Ajuda > Ajuda do LibreOffice ou da tecla F1.

Como selecionar uma coluna de texto no Writer?

Ao selecionar o conteúdo vertical (em uma coluna no meio do texto), pressione a tecla Alt ao mesmo tempo em que arrasta o mouse.


Como faço para incluir um sumário ou índice no meu documento?

Antes de criar um índice, você deverá configurar o seu documento, aplicando os estilos de parágrafos corretos aos títulos de cada capítulo ou seção do seu texto.

Por padrão, o Writer já traz configurados os estilos Título 1, Título 2, Título 3, Título 4,... para que você atribua aos títulos e faça a geração do índice. Para aplicá-los aos seus parágrafos de título no documento, siga os passos abaixo:

  1. posicione o cursor sobre o parágrafo do título do seu capítulo;
  2. clique em Formatar > Estilos e formatação;
  3. aplique o estilo de parágrafo Título 1, clicando duas vezes sobre ele na lista de estilos de parágrafo;

Você deverá aplicar o estilo Título 1 a todos os títulos de capítulo do seu texto. Note que, para seções dentro de um parágrafo, você deverá usar, sucessivamente, os estilos Título 2, Título 3, etc.


Para inserir o índice:

  1. leve o cursor até o local do texto em que você quer o índice;
  2. vá até Inserir > Índices > Índices e sumários...;
  3. selecione Sumário no campo Tipo;
  4. clique OK.


Como posso incluir um texto de exemplo para testar a formatação do documento?

O Writer possui um autotexto previamente configurado para essa necessidade. Basta digitar as letras tp e teclar em F3. O texto provisório padrão será adicionado ao seu documento a partir da posição onde as letras tp foram digitadas.


Como posso criar o meu próprio autotexto?

  1. abra um novo documento do Writer;
  2. digite o texto que você deseja armazenar como um autotexto;
  3. vá até o menu Editar > Autotexto;
  4. digite o nome que identificará o autotexto no campo Nome;
  5. automaticamente, uma sequência de teclas de atalho será sugerida no campo Atalho, caso necessário, altere para a combinação de teclas desejada;
  6. selecione a categoria MyAutoText para armazenar seu novo autotexto;
  7. clique no botão Autotexto;
    1. a opção Novo criará o novo autotexto a partir do texto selecionado, com a sua respectiva formatação;
    2. a opção Novo (somente texto) criará o novo autotexto a partir do texto selecionado, sem nenhuma formatação;
  8. para finalizar, clique em Fechar.

Para aplicar o seu novo autotexto em um documento:

  1. posicione o cursor no local onde o autotexto deverá ser incluído;
  2. digite a teclas de atalho;
  3. tecle F3.


Como fazer para incluir uma figura no plano de fundo das páginas de um documento de texto?

Para incluir figuras no plano de fundo das páginas do Writer:

  1. vá até o menu Formatar > Página;
  2. abra a guia Plano de fundo;
  3. indique o valor Figura no campo Como;
  4. clique em Procurar;
  5. selecione o arquivo da figura;
  6. defina a localização da figura na página através da seção Tipo;
  7. clicar em OK para finalizar.


Como aumentar o espaçamento entre uma figura e o texto?

Para definir o espaçamento entre a figura e o texto, proceda como abaixo:

  1. clique duas vezes sobre a figura;
  2. clique na guia Quebra automática;
  3. na seção Espaçamento, defina as distâncias adequadas (em geral, em torno de 0,30cm já é suficiente);
  4. clique OK para confirmar.


Como posso remover as linhas delimitadoras do leiaute da página?

Essas linhas que delimitam a área de edição do texto na página se chamam Limites do texto. Para ocultá-las ou exibi-las, clique no menu Exibir > Limites do texto.

Como coloco o nome e o caminho do arquivo no cabeçalho do documento?

Para inserir o nome do arquivo no cabeçalho ou rodapé:

  1. vá até o menu Inserir > Campos > Outros...
  2. selecione a guia Documento
  3. selecione, no campo Tipo, Nome do arquivo;
  4. selecione, no campo Formato, Nome do arquivo/caminho;
  5. ao final, clique OK para inserir o campo.


Preciso inserir o símbolo de moeda do euro(€) no meu texto, no entanto, meu teclado é antigo e não possui esse símbolo. Posso inseri-lo de alguma outra forma?

Sim, você pode inserir símbolos variados (como o símbolo de moeda do euro(€)) através dos seguintes passos:

  1. posicione no local do texto onde você deseja incluir o símbolo ou letra;
  2. vá até o menu Inserir > Caracteres especiais...
  3. localize o símbolo ou letra desejado e clique sobre ele;
  4. clique em OK para finalizar e inserir o novo conteúdo no texto.

Note que, se necessário, você pode incluir mais de um símbolo ou letra no texto. Basta selecioná-los antes de clicar no botão OK.