JA/Translation/Translation fixes 4.2

From The Document Foundation Wiki
Jump to: navigation, search

LibreOffice 4.2.7での日本語訳の修正点

全般

Writer

Calc

  • [検索と置換]ダイアログで、[詳細オプション]を表示した際の[検索場所]リストボックスの「範囲」を「値」に、「ノート」を「コメント」にそれぞれ修正。(大橋)[1]

Impress/Draw

Base

Math

Help

  • [検索と置換]で、ダイアログの呼び出し(Ctrl) + (Z)の誤記を(Ctrl) + (H)に修正(大橋)[2]

LibreOffice 4.2.3での日本語訳の修正点

全般

  • 書式 - ページ - において「画像の向き」「縦置き」「横置き」をそれぞれ「印刷の向き」「縦」「横」に変更。(野方、小笠原)

Writer

Calc

Impress/Draw

Base

Math

Help

LibreOffice 4.2.1での日本語訳の修正点

全般

Writer

Calc

  • 関数ウィザードの関数の説明において、F分布関連の「上側分布」[3]「下側分布」[4]を、他の翻訳に合わせて「右側分布」「左側分布」に変更。(いくや)[5]
  • グラフ上の多項式の挿入における「Degree」の翻訳を「度」から「次数」に変更。(梅木、いくや)[6]

Impress/Draw

Base

Math

Help

LibreOffice 4.2.0での日本語訳の修正点

全般

  • Luxembourg(ish), Interlingua を定訳JA/Translation/LanguageNamesに準じ修正。(marsf)
  • 「E-mail の添付としてのドキュメントの送信」を「E-mailに添付してドキュメントを送信」に変更。(naruoga)
  • アクセシビリティ関連の翻訳を修正(いくや/松澤)
    •  %PRODUCTNAME %PRODUCTVERSION でアクセシビリティを支援するには、Java Access Bridge 1.0.3 以降のバージョンが必要です。→%PRODUCTNAME %PRODUCTVERSION でアクセシビリティ機能を有効にするには、Java Access Bridge 1.0.3 以降のバージョンが必要です。
    •  %PRODUCTNAME %PRODUCTVERSION をアクセシビリティの支援なしで起動するには、[%OK]ボタンをクリックします。[%CANCEL]ボタンをクリックすると %PRODUCTNAME %PRODUCTVERSION を終了します。→%PRODUCTNAME %PRODUCTVERSION をアクセシビリティ機能なしで起動するには、[%OK]ボタンをクリックします。[%CANCEL]ボタンをクリックすると %PRODUCTNAME %PRODUCTVERSION を終了します。
    •  %PRODUCTNAME %PRODUCTVERSION でアクセシビリティを支援するには、Java 1.4.0_02 以降のバージョンが必要です。→%PRODUCTNAME %PRODUCTVERSION でアクセシビリティ機能を有効にするには、Java 1.4.0_02 以降のバージョンが必要です。
  • インストーラーの関連付けの翻訳を修正
    • [ProductName] を試用しているだけの場合、このような状態は望ましくないため、ボックスをオフのままにします。→[ProductName] を試しに使うだけの場合はこの設定をしないほうがよいので、チェックを外してください。
  • [ツール]-[オプション]-[LibreOffice]-[セキュリティ]-[オプション]の翻訳修正(トヨダ/小笠原/松宮/いくや)
    • 文書が、記録された変更、バージョン、秘匿情報、もしくは次の注意を含むとき、警告する:→文書が記録された変更、バージョン、秘匿情報、もしくは次の注意を含む際に警告する:
    • 保存または送信するとき(_W)→保存時または送信時(_W)
    • 署名するとき(_S)→署名時(_S)
    • 保存するときに個人情報を取り除く(_R)→保存時に個人情報を取り除く(_R)
    • 保存するときに、パスワード保護をすすめる(_V)→保存時にパスワード保護を提案する(_V)
  • ニーモニックキーが英単語に含まれる場合はそのまま、含まれない場合は後ろにかっこで追加する、で統一(トヨダ/小笠原/松宮/いくや)
    • [ファイル]-[ウィザード]-[Fax(F)...]→[~Fax...]
    • [ファイル]-[送る]-[ドキュメントを E-mail として送信(E)...]→[ドキュメントを ~E-mail として送信...]
  • 図形描画の "Vertical Scroll" "Horizontal Scroll" の訳を「垂直スクロール」「水平スクロール」から「巻物(縦)」「巻物(横)」に変更 (おかの、なるおが) [7]
  • 画像の挿入ダイアログのファイル種類の選択肢 "<All formats>" の訳を「<すべての書式>」から「<すべての形式>」に変更 [8]

Writer

  • 「書式」-「ページ」で表示される「ページスタイル」ダイアログの「行数と文字数」タブ[9](matuaki)
    • 「グリッド線」->「行数と文字数」
    • 「グリッド線なし」->「行数と文字数指定なし」
    • 「グリッド線 (行グリッド線のみ)」->「行数と文字数指定(行グリッド線のみ)」
    • 「行数と文字数を指定する」->「行数と文字数を指定(グリッド線)」
    • 「罫線を表示する」->「グリッド線を表示する」
    • 「罫線を印刷する」->「グリッド線を印刷する」
    • 「罫線の印刷」->「グリッド線の表示」
  • 差し込み印刷ウィザード」のステップ3「アドレスブロックの挿入」で「ほかのアドレスリストの選択」->「追加…」で表示されるダイアログのフィルタの選択肢の体裁を修正 (matuaki、おかの) [10]
  • Base Lineの翻訳を「英字下揃え」で統一(野方)

Calc

  • SUMIF関数の説明「条件をあてはめる範囲。」を「範囲に適用される条件。」に変更。(kansato)
  • ツール→オプション→LibreOffice Calc→互換性 にて、キーバインドの選択肢を「旧OpenOffice.orgを継続」から「OpenOffice.org互換」に変更。(naruoga)
  • ツール→オプション→LibreOffice Calc→一般 にて、「Enterキーを押して選択方向に入力範囲を移動(_M)」を「Enterキーを押したときの移動方向(_M)」に変更。(naruoga)
  • 「Window」メニューの「組み合わせの解除」を「分割」に変更[11](西堀)
  • [ツール]-[オプション]-[LibreOffice Calc]-[既定値]を[既定]に変更(いくや)
  • [挿入] - [名前] - [管理]の上中央の[範囲]を[参照範囲]に変更(トヨダ/小笠原/松宮/いくや)
  • ニーモニックキーが英単語に含まれる場合はそのまま、含まれない場合は後ろにかっこで追加する、で統一(トヨダ/小笠原/松宮/いくや)
    • [データ]-[統計]-[分散分析(ANOVA)(A)...]→[分散分析(~ANOVA)...]
  • Calc のドキュメント共有のダイアログ "Accessed" の訳を「アクセス済み」から「アクセス時刻」に変更 (おかの、いくや) [12]

Impress/Draw

  • ツールバーの[スライドボタン]をクリックした時に表示される[水平]を[横]に、[垂直]を[縦]に変更(いくや)

Base

  • フォーム編集の「コンボボックスウィザード」での誤訳(right sideが「左側」)を修正 (matuaki、おかの) [13][14]

Math

  • 印刷ダイアログの設定項目 Border の訳を「余白」から「枠」に修正。 (おかの、いくや) [15]

Help

  • 「データパイロット」の表記が残っていた 2 箇所を「ピボットテーブル」に修正 (baffclan、おかの) [16]
  • Calc関数名の typo 修正 (おかの) [17]