Réorganisation des menus

From The Document Foundation Wiki
Jump to: navigation, search

Modifications dans l'organisation des menus de LibreOffice

Il y a eu des modifications dans l'agencement des menus de LibreOffice (LO). Ce document propose d'en lister les principales : cela peut être utile pour retrouver rapidement l'emplacement, dans LO 5.1.0, d'une fonction présente dans LO 4.4.7.
Par exemple, vous ne trouvez plus l'emplacement des fonctions d'auto-correction ? Recherchez "correction" ou "auto" dans cette page (combinaison de touches Ctrl+F de votre navigateur, puis tapez "correction" ou "auto", et enfin validez).
Les caractères conventionnels, ci-dessous listés, sont utilisés pour traduire les modifications qui ont été apportées aux menus :

Caractère Modification
+ Ajout (l'entrée n'existait pas dans LO 4.4.7.2, elle a été ajoutée dans LO 5.1.0.2)
- Supression (l'entrée n'existe plus dans LO 5.1.0.2)
( Déplacement ailleurs dans le même menu (l'entrée dans LO 4.4.7.2 a été déplacée dans le même menu dans LO 5.1.0.2)
> Déplacement dans un autre menu (l'entrée dans LO 4.4.7.2 a été déplacée vers un autre menu dans LO 5.1.0.2)
< Déplacement dans ce menu (l'entrée d'un autre menu dans LO 4.4.7.2 a été déplacée vers ce menu dans LO 5.1.0.2)
/ Renommage d'une entrée du menu (l'entrée dans LO 4.4.7.2 a été renommée dans LO 5.1.0.2)

Module Writer

Menu Fichier

Fichier + Ouvrir un fichier distant
Fichier + Enregistrer sur le serveur distant

Menu Édition

Édition + Mode curseur direct
Édition ▸ AutoTexte… > Outils ▸ AutoTexte…
Édition + Aller à la page
Édition + Suivi des modifications
Édition ▸ Comparer le document… ( Suivi des modifications ▸ Comparer le document…
Édition + Référence
Édition ▸ Note de bas de page/de fin… ( Référence ▸ Note de bas de page/de fin…
Édition ▸ Entrée d’index… ( Référence ▸ Entrée d’index…
Édition ▸ Entrée de biliographie ( Référence ▸ Entrée de bibliographie…
Édition + Mode conception

Menu Affichage

Affichage ▸ Mise en page d’impression / Normal
Affichage ▸ Mise en page Web / Web
Affichage ▸ Barres d'outils + Éditer les points
Affichage ▸ Barres d'outils ▸ Modifications / Suivi des modifications
Affichage + Règles
Affichage ▸ Règle ( Règles ▸ Règles
Affichage + Règles ▸ Règle verticale
Affichage + Barres de défilement
Affichage + Barres de défilement ▸ Barre de défilement horizontale
Affichage + Barres de défilement ▸ Barre de défilement verticale
Affichage ▸ Images / Images et diagrammes
Affichage + Grille et lignes guide
Affichage + Grille et lignes guide ▸ Afficher la grille
Affichage + Grille et lignes guide ▸ Aligner sur la grille
Affichage + Grille et lignes guide ▸ Lignes d'aide lors du déplacement

Menu Insertion

Insertion + Saut de page
Insertion ▸ Formes / Forme
Insertion+ Forme ▸ Ligne
Insertion ▸ Formes ▸ Ligne ( Forme ▸ Ligne ▸ Ligne
Insertion+ Forme ▸ Basic
Insertion ▸ Formes ▸ Rectangle ( Forme ▸ Basic ▸ Rectangle
Insertion ▸ Formes ▸ Ellipse ( Forme ▸ Basic ▸ Ellipse
Insertion ▸ Formes ▸ Polygone ( Forme ▸ Ligne ▸ Polygone
Insertion + Forme ▸ Symbole
Insertion ▸ Objet ▸ Diagramme ( Diagramme
Insertion + Cadre ▸ Encadrer interactivement
Insertion ▸ Cadre ( Cadre ▸ Cadre...
Insertion ▸ Cadre flottant ( Cadre ▸ Cadre flottant
Insertion + Ligne horizontale
Insertion + Notes de bas de page / de fin
Insertion ▸ Note de bas de page/de fin... ( Notes de bas de page / de fin ▸ Note de bas de page/de fin...
Insertion + Notes de bas de page / de fin ▸ Note de bas de page
Insertion + Notes de bas de page / de fin ▸ Note de bas de fin
Insertion ▸ Index et tables / Table des matières et index
Insertion ▸ Index et tables ▸ Index et tables... / Table des matières et index ▸ Table des matières, index ou bibliographie…
Insertion + Numéro de page
Insertion ▸ Champs / Champ
Insertion + En-tête et pied de page
Insertion ▸ En-tête ( En-tête et pied de page ▸ En-tête
Insertion ▸ Pied de page ( En-tête et pied de page ▸ Pied de page
Insertion + Contrôle de formulaire

Menu Format

Format + Texte
Format ▸ Modifier la casse ( Texte ▸ Modifier la casse
Format + Espacement
Format ▸ Alignement / Aligner
Format + Listes
Format ▸ Styles et formatage > Affichage ▸ Styles et formatage

> Styles ▸ Styles et formatage

Format +Styles
Format ▸ AutoCorrection > Outils ▸ AutoCorrection
Format ▸ Image… ( Image ▸ Propriétés
Format + Zone de texte et forme
Format ▸ Cadre/objet... ( Cadre/Objet… ▸ Propriétés
Format + Formulaire
Format - Objet

Menu Styles

(Nouveau menu)

Menu Tableau

Tableau ▸ Adapter / Taille
Tableau ▸ Adapter ▸ Autoriser le fractionnement des lignes sur plusieurs pages et colonnes ( Fractionnement sur plusieurs pages
Tableau ▸ AutoFormat… / Styles d’AutoFormat…
Tableau - Délimitations du tableau
Tableau ▸ Propriétés du tableau… / Propriétés…

Menu Outils

Outils ▸ Langues ▸ Dictionnaire des synonymes… ( Dictionnaire des synonymes
Outils ▸ Options d’AutoCorrection ( AutoCorrection ▸ Options d’AutoCorrection
Outils ▸ AutoTexte… < Édition ▸ AutoTexte…
Outils + Formulaires…

Module Calc

Menu Fichier

Fichier + Ouvrir un fichier distant
Fichier + Enregistrer sur le serveur distant

Menu Édition

Édition ▸ Fusionner le document… ( Suivi des modifications ▸ Fusionner le document…
Édition ▸ Feuille ▸ Déplacer/Copier... > Feuille ▸ Déplacer/Copier la feuille...
Édition ▸ Feuille - Sélectionner...
Édition ▸ Feuille ▸ Supprimer... > Feuille ▸ Supprimer les feuilles...
Édition ▸ Feuille ▸ Evénements... > Feuille ▸ Evénements de la feuille...
Édition ▸ Remplir > Feuille ▸ Remplir les cellules
Édition ▸ Supprimer des cellules… > Feuille ▸ Supprimer des cellules…
Édition ▸ Supprimer des lignes > Feuille ▸ Supprimer des lignes
Édition ▸ Supprimer des colonnes > Feuille ▸ Supprimer des colonnes
Édition ▸ Supprimer le saut de page > Feuille ▸ Supprimer le saut de page

Menu Affichage

Affichage ▸ Aperçu des sauts de page / Saut de page
Affichage ▸ Afficher les lignes de la grille de la feuille active / Lignes de la grille de la feuille active
Affichage ▸ Fixer lignes et colonnes < Fenêtre ▸ Fixer
Affichage ▸ Scinder la fenêtre < Fenêtre ▸ Scinder
Affichage ▸ Styles et formatage < Format ▸ Styles et formatage
Affichage +Liste des fonctions

Menu Insertion

Insertion ▸ Saut de page > Feuille ▸ Insérer un saut de page
                                                 > Feuille ▸ Supprimer le saut de page
Insertion ▸ Cellules > Feuille ▸ Insérer des cellules…
                                       > Feuille ▸ Supprimer des cellules…
Insertion ▸ Lignes > Feuille ▸ Insérer des lignes
                                     > Feuille ▸ Supprimer des lignes…
Insertion ▸ Colonnes > Feuille ▸ Insérer des colonnes
                                          > Feuille ▸ Supprimer des colonnes…
Insertion ▸ Feuille… > Feuille ▸ Insérer une feuille…
Insertion ▸ Feuille à partir d’un fichier… > Feuille ▸ Insérer une feuille à partir d’un fichier…
Insertion ▸ Lien vers des données externes… > Feuille ▸ Lien vers des données externes…
Insertion - Liste des fonctions
Insertion ▸ Noms / Expressions nommées
Insertion + Forme
Insertion + Galerie Fontwork…
Insertion + Table de pilote… < Données - Table de pilote

Menu Format