Изменения в меню

From The Document Foundation Wiki
Jump to: navigation, search

Изменения в организации меню LibreOffice

Перечисленных ниже символы используются для указания изменений в меню:

Символ Изменение
+ Пункт добавлен (пункт не существовал в LO 4.4.7.2, он добавлен в LO 5.1.0.2);
- Пункт удалён (пункт больше не существует в LO 5.1.0.2);
( Пункт перемещен в другое место этого же меню (пункт существует в меню LO 4.4.7.2 и LO 5.1.0.2, но был смещён по отношению в прошлой позиции);
> Пункт перемещён в другое меню (пункт существует в LO 4.4.7.2 и LO 5.1.0.2, но был перемещён в другое меню);
< Пункт перемещён в это меню (пункт существует в LO 4.4.7.2 и LO 5.1.0.2, но был перемещён из другого меню в это);
/ Пункт меню переименован (пункт существует в меню LO 4.4.7.2 и LO 5.1.0.2, но теперь имеет другое название).

Модуль Writer

Меню Файл

Файл + Открыть файл удалённо...
Файл + Сохранить на сервер...

Меню Правка

Правка + Свободный курсор
Правка ▸ Автотекст… > Сервис ▸ Автотекст…
Правка + Перейти к странице
Правка + Отслеживать изменения
Правка ▸ Сравнить документы… ( Отслеживать изменения ▸ Сравнить документы…
Правка + Ссылка
Правка ▸ Сноска… ( Ссылка ▸ Сноски…
Правка ▸ Элемент указателя… ( Ссылка ▸ Элемент указателя…
Правка ▸ Элемент списка литературы... ( Ссылка ▸ Элемент списка литературы…
Правка + Режим разработки

Меню Вид

Вид ▸ Разметка печати / Обычный
Вид ▸ Режим веб-страницы / Веб-страница
Вид ▸ Панели инструментов + Изменение геометрии
Вид ▸ Панели инструментов ▸ Изменения / Отслеживать изменения
Вид ▸ Панели инструментов + Logo
Вид + Линейки
Вид ▸ Линейка ( Линейки ▸ Линейки
Вид + Линейки ▸ Вертикальная линейка
Вид + Полосы прокрутки
Вид + Полосы прокрутки ▸ Горизонтальная полоса прокрутки
Вид + Полосы прокрутки ▸ Вертикальная полоса прокрутки
Вид ▸ Скрыть изображения / Изображения и диограммы
Вид + Сетка и направляющие
Вид + Сетка и направляющие ▸ Показать сетку
Вид + Сетка и направляющие ▸ Привязка к сетке
Вид + Сетка и направляющие ▸ Направляющие при перемещении

Меню Вставка

Вставка + Разрыв страницы
Вставка+ Фигуры ▸ Линия
Вставка ▸ Фигуры ▸ Линия ( Фигуры ▸ Линия ▸ Линия
Вставка+ Фигуры ▸ Basic
Вставка ▸ Фигуры ▸ Прямоугольник ( Фигуры ▸ Basic ▸ Прямоугольник
Вставка ▸ Фигуры ▸ Эллипс ( Фигуры ▸ Basic ▸ Эллипс
Вставка ▸ Фигуры ▸ Многоугольник ( Фигуры ▸ Basic ▸ Многоугольник
Вставка + Фигуры ▸ Symbol
Вставка ▸ Объект ▸ Диаграмма ( Диаграмма
Вставка + Врезка ▸ Врезка интерактивно
Вставка ▸ Врезка... ( Врезка ▸ Врезка...
Вставка ▸ Фрейм... ( Врезка ▸ Фрейм...
Вставка + Горизонтальная линия
Вставка + Сноска
Вставка ▸ Сноска... ( Сноска ▸ Сноски...
Вставка + Сноска ▸ Концевая сновка
Вставка + Сноска ▸ Сноска
Вставка ▸ Оглавление и указатели ▸ Оглавление и указатели... / Оглавление и указатели ▸ Оглавление, указатель и библиография…
Вставка + Номер страницы
Вставка ▸ Поля / Поле
Вставка + Колонтитулы
Вставка ▸ Верхний колонтитул ( Колонтитулы ▸ Верхний колонтитул
Вставка ▸ Нихний колонтитул ( Колонтитулы ▸ Нихний колонтитул
Вставка + Элементы управления

Меню Формат

Формат + Текст
Формат ▸ Регистр ( Текст ▸ Регистр
Формат + Интервал
Формат + Списки
Формат ▸ Стили > Вид ▸ Стили
> Стили ▸ Стили
Формат +Styles
Формат ▸ Автозамена > Сервис ▸ Автозамена
Формат ▸ Изображение ( Изображение ▸ Свойства...
Формат + Текстовое поле/фигура
Формат ▸ Врезка/объект... ( Врезка/объект ▸ Свойства...
Формат + Ворма
Формат - Объект

Меню Стили

(Новое меню)

Меню Таблица

Таблица ▸ Автоподбор ▸ Разрешить разбиение строк ( Разбиение по страницам
Таблица ▸ Автоформат… / Стили автоформата…
Таблица - Границы таблицы
Таблица ▸ Свойства таблицы... / Свойства...

Меню Сервис

Сервис ▸ Языки ▸ Тезаурус... ( Тезаурус...
Сервис ▸ Параметры автозамены... ( Автозамена ▸ Параметры автомамены...
Сервис ▸ Автотекст... < Правка ▸ Автотекст...
Сервис + Формы...


Модуль Calc

Меню Файл

Файл + Открыть файл удалённо...
Файл + Сохранить на сервер...

Меню Правка

Правка ▸ Fusionner le document… ( Suivi des modifications ▸ Fusionner le document…
Правка ▸ Feuille ▸ Déplacer/Copier... > Feuille ▸ Déplacer/Copier la feuille...
Правка ▸ Feuille - Sélectionner...
Правка ▸ Feuille ▸ Supprimer... > Feuille ▸ Supprimer les feuilles...
Правка ▸ Feuille ▸ Evénements... > Feuille ▸ Evénements de la feuille...
Правка ▸ Remplir > Feuille ▸ Remplir les cellules
Правка ▸ Supprimer des cellules… > Feuille ▸ Supprimer des cellules…
Правка ▸ Supprimer des lignes > Feuille ▸ Supprimer des lignes
Правка ▸ Supprimer des colonnes > Feuille ▸ Supprimer des colonnes
Правка ▸ Supprimer le saut de page > Feuille ▸ Supprimer le saut de page

Меню Вид

Вид ▸ Aperçu des sauts de page / Saut de page
Вид ▸ Afficher les lignes de la grille de la feuille active / Lignes de la grille de la feuille active
Вид ▸ Fixer lignes et colonnes < Fenêtre ▸ Fixer
Вид ▸ Scinder la fenêtre < Fenêtre ▸ Scinder
Вид ▸ Styles et formatage < Format ▸ Styles et formatage
Вид +Liste des fonctions